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There are three categories of T3 Professional Development, each with a unique set of learning objectives.
This workshop is focused on technology integration, and its objectives are as follows:

Technology Integration
Emphasis on learning to use TI technology, with broad “how-to” coverage highlighting a 
wide range of features
Subject/content-focused training on appropriate usage of TI technology in the classroom

I am comfortable with essential technology skills for exploring math and science content.
I can design opportunities for students to use technology as a tool to deepen their 
understanding of mathematics and science.
I can locate and download TI activities that align to my standards.
I can describe the role technology should play in the successful implementation of my 
standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards.

Workshops focused on instructional practices and content knowledge have the following objectives:

Instructional Practices
Emphasis on classroom practices with technology as a tool to enhance student learning
Models CCSS, TEKS, and STEM tasks using in-depth discussions, reflective practices, and 
essential technology skills

I can demonstrate the importance of teacher actions for students’ engagement in the 
Practices, and I can take actions that will enable students to become mathematical 
and scientific practitioners.
I can describe the role that technology should play in the successful implementation 
of my standards, and I can implement a vision of a classroom where students 
routinely use technology to engage in practice and content standards.
I can design tasks for students to employ the Practices, using technology as a tool to 
deepen their understanding of mathematics and science.
I can ask questions designed to make student thinking visible – to push them to think 
about connections, make comparisons, or probe their understanding. 

Content Knowledge
Emphasis on content with technology as support
Addresses critical, tough-to-teach topics and new content standards for CCSS or TEKS

I have a deeper understanding of the mathematics and science in my content area, 
and I am aware of the shifts in content that affect what I teach.
I can design opportunities for students to use technology as a tool to deepen their 
understanding of mathematics and science.
I can locate and download TI activities that align to my standards.
I can describe the role technology should play in the successful implementation of my 
standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards.
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Objective
Participants will learn how students log in to a TI-Nspire™ CX
Navigator™ class. 

TI-Nspire™ CX Navigator™ Features
Logging in to the TI-Nspire™ CX Navigator™ System from a 
handheld

TI-Nspire™ Technology Skills:
Logging in as a student

Tech Tips: 
Make sure the font size on 
your TI-Nspire™ handheld is 
set to Medium. 

The TI-Nspire™ CX Navigator™ System uses both your computer and your students’ handhelds. 
Your computer and your students’ handhelds communicate through the TI-Nspire™ CX Navigator™ 
access point. 

You do not have to begin a class and have students log into the TI-Nspire™ CX Navigator™ 
network to communicate with your students’ handhelds.  Without beginning a class, you can use 
the Transfer Tool to send or delete documents and/or operating systems on the students’ 
handhelds. However, if you plan to use Quick Poll, Class Capture, Live Presenter, or place 
documents in the Portfolio during the TI-Nspire™ CX Navigator™ class session, then you must log
in student handhelds to the TI-Nspire™ CX Navigator™ network.

1. On the teacher computer, within the TI-Nspire™ CX Navigator™ Teacher Software, press 
Begin Class. 

2. Turn on the handheld that is connected to a wireless network adapter (or locked in the cradle).
You will notice the following icons on the handheld in the upper right hand corner.

Icon Status Meaning

Blinking The handheld is searching for an access point.

Solid with The handheld has found an access point.

Solid with a 
warning sign

The handheld is not communicating with the wireless network adapter.
Detach the handheld from the wireless adapter, wait for the icon to 
disappear, and then reattach the handheld to the adapter. 

Blinking The handheld is connected to the network and is ready to log in.

Solid The handheld is logged in to the network and is fully charged.
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3. When the  icon appears solid in the upper right-hand 
corner of the handheld, a “Login to Class” dialog box will 
appear.

If the dialog box does not appear, have students 
press c > Settings > Login….  

4. When logging in for the first time, a network must be selected. 
Click the Network button, select the appropriate network from 
the Network drop-down field, and click Connect. 

A network only needs to be selected once, not every 
time a handheld is logged in.

5. Students will first enter their User Name, press e, and then 

enter their Password.

Passwords must be at least 3 characters. The teacher 
might have chosen the student password when setting 
up the class.

6. Press ·, and the “Login Successful” dialog box will

appear on the handheld.
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TI-Nspire™ CX Navigator™ Objective

 Differentiate between the different workspaces in the TI-Nspire™ CX Navigator™ Teacher Software.

Overview of Workspaces

There are five different workspaces in the TI-Nspire™ CX Navigator™ Teacher Software: Content, Class, 
Documents, Review, and Portfolio. To move between the workspaces, click on the appropriate tab.

Each workspace has a specific purpose, but they work together to create a complete package for the 
TI-Nspire™ CX Navigator™ classroom. Depending on the selected workspace, the menus options and 
icons will change appropriately.

Icons Available in All Workspaces

  

The Student Name Format icon allows the teacher to change the 
displayed format of the students in a TI-Nspire™ CX Navigator™
class. The change will be reflected in all workspaces, including the 
Portfolio Workspace.   

Clicking the Take Screen Capture icon allows the teacher to 
take a class capture, capture a page of a document in the 
Documents Workspace, or take a screen capture of a connected 
handheld. The availability of the options depends on the state of 
the software and workspace.

When Capture Page or Capture Selected Handheld is 
selected, a pop-up window appears in the lower right-hand 
corner allowing you to view the capture in the Screen Capture 
Window. The screen capture is also automatically placed into the 
computer’s clipboard and can be immediately pasted into other 
software, such as a word processing document.

TI-Nspire™ Navigator System:

TI-Nspire™ Navigator™ NC:
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Clicking the Quick Poll icon allows teachers to create a new 
Quick Poll question at any time. The TI-Navigator Class does not 
have to be started, so a teacher can prepare questions before 
the class begins. It will be tagged with the name of the class that 
is displaying in the Class drop-down menu.

The Content Workspace

The Content Workspace is used for transferring TI-Nspire™ documents to/from the connected handhelds 
and the computer, for previewing documents, and for accessing documents on TI websites.

Note:    When using the TI-Nspire™ Navigator™ NC Teacher Software, , the list of Connected 
Handhelds is not available  in the Resources panel.

The Content Workspace allows the teacher to 
browse online TI activities without launching a web 
browser, to see an overview of the activity, to 
open the TI-Nspire™ documents, and to save all 
the activity files to the computer. If a TI-Nspire™
document resides on the computer, it can be 
previewed without opening the document.
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With this functionality, the TI-Nspire™ documents 
can be sent directly to the class or any connected 
handhelds without opening any other software.

Note: When using the TI-Nspire™ Navigator™ 
NC System, any type of document can be 
sent to students’ computers. However, only 
TI-Nspire and PublishView™ documents 
can be opened using the TI-Nspire™ 
Student Software.

The Class Workspace

The Class Workspace allows the teacher to see which students are logged in to the classroom network 
and to see which documents have been transferred to/from the handhelds/computer via the TI-Nspire™
CX Navigator™ System. The teacher can also send/collect/delete documents to the class through the 
Class Workspace. Both the Seating Chart View and Student List View of the Class are shown below.

The Class Record is a 
listing of document 
transfers. The teacher 
can also access 
individual student 
information regarding 
a specific transfer.

Student List View of Class
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The Documents Workspace

The Documents Workspace is used to create new TI-Nspire™ documents and to edit or view pre-created 
documents. When working in the classroom with TI-Nspire™ CX Teacher Software or TI-Nspire™ CX 
Navigator™ Teacher Software, most teachers click on the TI- SmartView™ tab (Tab 3) in the 
Documents Toolbox (left column). 

The Documents Toolbox also contains:

  (Tab 1) Menu items unique for each application in a TI-Nspire document and question 
properties tools;

  (Tab 2) Page sorter;

  (Tab 4) Utilities such as math and  symbol templates;

  (Tab 5) Content Explorer file transfer tool that allows the user to transfer documents 
to/from the handhelds that are connected to the computer with a USB cable.  
Note: When using the TI-Nspire™ Navigator™ NC Teacher Software, the Connected 

Handhelds list is not available in the Content Explorer.

Document Tools Page Sorter Utilities Content Explorer
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The Review Workspace

The Review Workspace is used after a Quick Poll is sent or a TI-Nspire™ document containing questions 
is collected using the TI-Nspire™ CX Navigator™ System. The Review Workspace allows the teacher to 
analyze the results of a Quick Poll question or the document question by changing the Data View between 
a bar chart, graph, student work, and/or lists, depending on the configuration and Question Type.

The Review Toolbox contains:

  (Tab 1) Menu action items unique for each type of question; 

  (Tab 2) Page sorter view to browse through the Quick Polls (or document with questions);

  (Tab 3) Individual student details for each question.

Review Tools Students
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The Portfolio Workspace

The Portfolio Workspace is used to view previously saved Quick Polls and TI-Nspire™ document results. 
The teacher can view the summary of scores by student, by question, and by class.

The Assignments Summary allows the teacher to manage the 
scores and files collected using the TI-Nspire™ CX Navigator™ 
System. A teacher has the option to review the class results in 
the Review Workspace, to send missing documents, to collect 
missing documents, to redistribute documents to students for 
further work, and/or to open the master document. 

A detailed summary of the assignment 
results and student results is available by 
selecting the assignment from the list.
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TI-Nspire™ CX Navigator™ Objective

 Create classes in the TI-Nspire™ CX Navigator™ System.

Manually Adding Classes

1. Click the Add Classes icon . Select Manually, and click 
Next.

2. Fill in the field for Class Name as desired. You can have 
multiple sections of the same class name. For example, you 
can have Algebra 1 – 1st Period and Algebra 1 – 2nd Period. 
Click Add after entering each class name. Click Next after 
all the classes have been added.

3. Click Add Student to manually create student accounts at 
this time.

Clicking Finish will create an empty class with the 
desired name.

4. To create student accounts, you must fill in the First Name, 
Last Name, and User Name fields. Students can be 
assigned passwords, or you can allow them to choose their 
own upon their first login.

Students can be assigned a Display Name to allow for 
personalization or privacy, and/or Student ID’s can be 
included as necessary. The Display Name defaults to 
the student’s First Name if none is specified.

Students can be assigned to multiple classes or moved 
from one class to another by clicking Assign Classes
and checking the desired class location(s).

5. Click Add Next Student when finished with the first student. 
Click Finish when you are done adding students to the class.

A-13



Tip Sheet: Adding Classes           
TI PROFESSIONAL DEVELOPMENT

  

©2015 Texas Instruments Incorporated 2 education.ti.com

Importing Classes and Students Automatically from CSV File

1. Store student information in a spreadsheet 
application such as Excel and save the file in CSV 
format. You must have a column for the Class 
Name, Student First Name, Student Last Name,
and Student User Name. You can also include 
optional columns for Section, Student ID, and 
Password. The data may be exported from a 
grade book program or typed manually. The 
workshop instructor will have a sample CSV file.  

2. Click the Add Classes icon . Select Upload a CSV file,
and click Next.

3. Click Browse, navigate to the location of the saved CSV file, 
and click Next. 

4. Use the drop-down menus to match up the columns in the 
CSV file to the TI-Navigator fields in the Add Classes by 
Uploading a CSV File dialog box.

5. Click Next when finished mapping fields.

If any import errors occur, they will be listed in the details 
on the next screen. The most common error is a 
duplicate username.

The CSV file can be modified and uploaded again to 
correct any errors or import new students added to your 
classes at a later date. Alternatively, add the students 
manually.

6. When the CSV file is successfully uploaded, you will receive 
a message that the classes and student profiles have been 
successfully created.
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TI-Nspire™ CX Navigator™ Objective

Manage classes using the TI-Nspire™ CX Navigator™ System.

Managing Classes (Hide/show and Delete)

1. Click Class > Manage Classes to open the Manage 
Classes dialog box. 

All the classes that have been created on that computer 
will be displayed in the window.

2. Check the box for any class that you would like to hide. 

Select Actions > Hide, and click Apply. 

Hidden classes can be retrieved later by returning to 
Manage Classes and changing their status to Show.

Note: Hiding a class will keep the student data attached with 
that class for future record keeping, but will keep that 
class from appearing in the list of active classes. This is 
helpful for schools that require teachers to maintain 
student records for past years.

3. To delete a class, select the check box next to the class, select Actions > Delete, and 
click Apply. 

Note: Be aware that the delete action is not reversible. Deleted classes and student 
data associated with them will be permanently lost.

4. Click OK to exit the Manage Classes dialog box. 
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TI-Nspire™ CX Navigator™ Objective

 Review the basic skills needed to use a TI-Nspire™ CX learning handheld.

Opening a Document

1. Power on the TI-Nspire™ handheld, and press c.

2. Go to My Documents. 

3.    Scroll to the appropriate file using the arrow keys ( ).

4. To open a folder, scroll to it, and press ·. 

5. Scroll to the desired document, and press · or x to 
open the document.

If the handheld already has a document open, you will 
have to choose whether or not to save changes to the 
prior document. Select Yes or No using the arrow keys
(or e), and press  x. 

The desired document is now open.

Selecting Answer Choices

1.   To move from the question area to the answer area of a 
question, press e. 

Note: The arrows keys can be used, but the cursor will scroll 
through each line of the question area until it reaches the 
bottom.

2. Press e repeatedly to move between the answer choices.

The arrow keys can be used here as well.
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3. When the desired answer choice is highlighted, press x (or 
·) to mark the answer.

Moving between Pages

The tabs at the top of the handheld screen indicate that the 
document contains multiple pages.

For example, in the open document shown to the right, the arrow 
to the right of tab 1.3 indicates that there are more than three 
pages in this document.

1. To move to the next page in a document, press / ¢. 

2. To move to the previous page in a document, press / ¡. 

Grabbing an Object

1. Move the cursor to the graph until the cursor changes to an 
open hand icon (÷). 

2. Press / x to close the hand ({). 

3. Use the arrow keys and/or the touchpad to move the object.

4. Press x to “drop” the object in the desired location.
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Grabbing and Manipulating a Graph

1. Move the cursor to the graph until the cursor changes to the 
dilation symbol õ. 

2. Press / x to grab the graph.

3. Use the arrow keys and/or the touchpad to manipulate the 
graph.

4. Press x to “drop” the graph in place. 

5. To translate the graph of a quadratic function, move the
cursor to the center of the graph near the vertex. When the 
translation symbol ö appears, press / x to grab the 
graph.

6. Use the arrow keys and/or the Touchpad to translate the 
graph.

7. Press x to “drop” the graph in place.
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TI-Nspire™ CX Navigator™ Objective

Use the Live Presenter feature to direct instruction and check for student understanding.

Live Presenter from Class Capture

1. Open the TI-Nspire™ CX Navigator™ Teacher Software,
and start your LCD projector. 

2. Begin Class, and have the students log in to the TI-Nspire™
CX Navigator™ class.

3. Select the Capture icon from the tool bar.

Alternatively select Tools > Class Capture, or use the 
computer keyboard shortcut Ctrl+Shift+R.

4. Select the Class icon to take a screen capture of the entire class.

5. Click OK. 

You will see screen captures of the 
class (and they will be projected to 
the class).
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6. Select a screen capture. The screen will 
have a blue border around it showing 
that it has been selected.

7. Click Make Presenter. 

The screen and handheld of the 
selected student only is projected to 
the class as the Live Presenter (as 
shown below).

8. Everything the student does on the handheld is displayed to the class.

Rather than the teacher pushing the buttons, he or she can give guided directions 
to the student and have the student go through the motions of the activity. 

Rotating the Live Presenter during a class period keeps students on task and 
allows the teacher to monitor student progress and understanding.

Note: The teacher can customize the layout of the presenter. Currently, the default is to 
show the Handheld and Key Press History. You can turn off either or both of these 
views to customize the Live Presenter. You will see the Key Press History and the 
screen changing in real time. Notice on the Teacher Software that you will see 
each specific button the student presses identified by a red outline.

        
   Show Handheld and Key Press History                                   Show Handheld Only

   
           Show Key Press View Only                          Neither Handheld Nor Key Press History
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9. Click Stop Presenter when a particular 
student is finished as the Live Presenter. 

10. You will be taken back to the Class 
Capture Screen. At this time you can 
refresh screens and select a new student 
to become the Live Presenter.

Live Presenter from Classroom View

1. Open the TI-Nspire™ CX Navigator™ Teacher Software.

2. Begin Class, and have the students log in to the TI-Nspire™
CX Navigator™ class.

3. Right-click on a student icon, and select Live Presenter.

The student is automatically projected to the class as the 
Live Presenter.

Additional Features of Live Presenter

1. When the Live Presenter presses a button on the handheld, the button on the picture of 
the handheld is highlighted in RED to show the class which key has been pressed.

2. The teacher has the following options:

Show Keypress History. When selected, the class sees a list of keys the Live 
Presenter has pressed.

Show Handheld. Show/hide the graphic of the handheld on the left side of the 
window.

Start Recording. Select to start a video recording of what the Live Presenter is 
doing on the handheld. If desired, name the file, and save it on the computer. The 
video is saved as an .AVI file.
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TI-Nspire™ CX Navigator™ Objective

Use the TI-Nspire™ CX Navigator™ Class Capture feature to check for student understanding.

Viewing Class Screen Captures

1. Open the TI-Nspire™ Navigator™ CX Teacher Software.

2. Begin Class, and have students log in to the 
TI-Nspire™ Navigator™ class.

3. Select the Capture icon from the tool bar, and choose 
Capture Class. 

OR select Tools > Capture Class.

OR use the computer keyboard shortcut Ctrl+Shift+R.

Note: When using the TI-Nspire™ Navigator™ NC System, 
only the Capture Class and Capture Page options are 
available.

4. Select the Class icon to take a class capture of the entire class, or 
select the Individuals icon to take a screen capture of individual 
students. 

When using the Individuals option, hold down the Ctrl key to 
select any number of non-consecutive students, or hold down 
the Shift key to select any number of consecutive students from 
the list. 

When you select the “logged in only” option, only the students 
logged in to TI-Nspire™ CX Navigator™ System will be displayed.

The TI-Nspire™ Navigator™ NC Teacher Software has the 
additional option to “Show TI-Nspire™ Work Area only.” When this 
option is selected, only students’ work areas in the TI-Nspire™ 
Student Software will appear in the class capture. Otherwise, 
students’ entire desktops will be shown.

5. Click OK. 

The student screens will be tiled 
alphabetically according to Display Name.

The teacher screen will be identified by a 
blue border (unless the Teacher 
Preferences have been adjusted).
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6. To refresh the Class Capture, press the Refresh icon. Otherwise, the screens
are in the same state as when you initialized the Class Capture.  

7. The teacher has the option of choosing whether the student names are displayed with 
the screen captures.

Select Show Student Names as desired.

Use caution when showing student names in front of the class. The anonymity of 
the screen captures can very important to avoid potential student embarrassment.

Class Capture Teacher Preferences

In the Class Workspace, select File > Settings > Teacher Preferences. 

Toggle the student screen display between alphabetical by display name and 
random distribution with the option “Randomize order in Screen Capture.”

Hide/show the Teacher handheld screen with the student screens using the option 
“Individualize Teacher Handheld in Screen Capture.”

Note: When using the TI-Nspire™ Navigator™ NC Teacher Software, Login information 
and Network Settings are shown instead of the Teacher Account information. The 
only Class Capture option available is “Randomize order in Screen Capture.”
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Class Capture Features

Zooming

Pressing the Zoom In button enlarges the screens displayed on the 
teacher’s computer.

Pressing the Zoom Out button shrinks the screens displayed on the 
teacher’s computer. It can be used to return the screens to the 
normal display size.

From the View menu, you can select a fixed screen size on the 
teacher’s computer.

          

Saving Screen Captures

1. Select a screen in the Class Capture window to save. To save 
multiple screens, use the Ctrl key. 

2. Select File > Save Selected Screen(s) to save one or more 
screen captures as a .JPG, .PNG, or .GIF image file (all images 
will be saved in the same format).

Student screens that have been selected will be 
highlighted with a blue shaded border.

Only students who are logged in will be saved. 
Even if the Class Capture is showing the “Not 
Logged In” screen, the handheld screens will 
not be saved.

The screens will be saved as individual files 
without a student identifier (Image1, Image2, 
etc.). If the purpose for saving is for grading, the 
best option is to print the screen captures.
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Printing Screen Captures

Class screen captures can be printed with the screen identifiers by selecting File > 
Print. The Print Options dialog box allows you to tailor such options as the number of 
screens per page.

Reordering Screen Captures

Click to drag and drop student screens to new positions within the Class Capture window.

Note the difference between the two groups of three screen captures below .
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Auto-Refresh

Once you have taken a Class Capture, click on the Auto-
Refresh drop-down menu to select how often to
automatically refresh student screens.

You can use this feature to monitor student progress by 
setting it to refresh in several time intervals from 30 seconds 
to 10 minutes.

Changing the View

By default, the class capture is in Tiled view.

 To change to Gallery view, click the View icon and select Gallery (or 
use the computer keyboard shortcut CTRL+G). 

Tiled View allows easy access to a full class set of screen captures.

Gallery View allows easy comparison of a few screens by selecting them in the gallery 
list on the left using the Ctrl key.
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Using Screen Stacks

Teachers might not have time to save individual student screens during 
class. To help with this, a set of Class Captures can be stored as stacks
of frames as if they are stored on multiple clipboards. A frame is one set 
of class captures. A stack holds multiple frames of class captures.

1. Click the Add to Stack icon to store the current set of Class Captures.

2. The teacher can Add to Stack multiple times throughout a class session for later review or analysis.

3. The stacks can be reviewed by clicking the Frame drop-down menu or the Previous Frame or Next 
Frame icons on either side of the drop-down menu.

4. Unwanted stacks can be deleted by clicking the Remove from Stack icon.

5. Save individual screens from any frame as image files. Select the screen(s) to save, 
and choose File > Save Selected Screen(s). 

6. When the Class Capture window is closed, you will be asked 
whether you want to save the stacks. Click Yes if you want 
to save the stacks of Class Captures.

Later, you can go through the stacks of frames for a 
class and save individual Class Capture images.
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TI-Nspire™ CX Navigator™ Objective 

 Use the various features of Quick Poll, such as sending, collecting, and reviewing a Quick Poll. 

 

What is Quick Poll? 

An important teaching technique is questioning students during class to gauge their understanding of the 
topics and to ensure that the class discussion is on pace with the students understanding. 

The Quick Poll feature of the TI-Nspire™ CX Navigator™ System enhances the questioning technique by 
allowing ALL students to answer the posed questions and allowing the teacher to see ALL student 
responses in real time. Then the teacher can make the appropriate reactions/adjustments to the class 
based on the snapshot of student understanding. 

Question Types 

There are various types of Quick Poll questions: 

 Custom Multiple Choice 
 Standard Multiple Choice (A-B, A-C, etc.) 
 True/False 
 Yes/No 
 Always/Sometimes/Never 
 Agree/Disagree (5, 3, or 2 selections) 
 Open Response – Explanation 
 Open Response – Text Match 
 Equations (y= and f(x)=) 
 Expressions 
 (x,y) Numerical Input 
 Drop Points on a Coordinate System 
 List(s) 
 Image (Label, Point on) 
 Chemistry 

 

 

Sending Pre-Made Quick Poll Questions to the Class 

Any question page can be sent as a Quick Poll question. The teacher can create a document ahead of 
class time with questions they anticipate might be helpful to ask students to gauge their understanding of 
a concept. Teachers can decide during class which ones are appropriate to help guide the lesson. 

1. Open the document containing questions for potential 
Quick Poll questions in the Documents Workspace. 
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2.  (Optional) Modify the Quick Poll Options. 

 Allow students access to documents on their handheld. This option is not available when using 
the TI-Nspire™ Navigator™ NC Teacher Software. 

 Allow students to resubmit their Quick Poll answers. 

 

3. After the TI-Nspire™ CX Navigator™ class has been started and 
students have logged in to class, the current question being viewed 
in the Documents Workspace can be sent as a Quick Poll by clicking 
the Start Poll icon. 

 

4. When all students have answered the question, click the Stop Poll icon. 

 

Sending “On-The-Fly” Quick Poll Questions to the Class 

1. After the TI-Nspire™ CX Navigator™ class has been started and students 
have logged in to class, click the Quick Poll icon.  

2. Select a Question Type, and press Insert. 

 If this is the first Quick Poll question of the TI-Navigator 
session, a new document will open in the Documents 
Workspace titled “Class Name – QP Set # – Date”. 
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3. (Optional) Enter the question into the text box, and select/enter answers when appropriate. 

      

4. (Optional) Modify the Quick Poll Options. 

 Allow students access to documents on their handheld. 

 Allow students to resubmit their Quick Poll answers. 

 
5. Send the question to the class by clicking the Start Poll icon.  

 

6. When all students have answered the question, click the Stop Poll icon. 

 
 
Responding to Quick Poll Questions as a Student 

1. After the teacher has started the Quick Poll question, all 
students who are logged in to the class will automatically 
receive the question on their calculators as a pop-up 
window. 

 If a student logs into the class after the poll has been 
sent, they will receive the poll as long as the teacher 
hasn’t click the Stop Poll icon.  

 

2. For multiple choice questions, students move through the answer choices by pressing e (or ). 
To select an answer, they press x or ·. 

3. For other types of questions, students enter the answer using the appropriate keys and templates on 
the handheld. 
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4. To send the answer response to the teacher’s computer, 
students press ~ > Submit. 

 

 

5. If the Allow Resubmit option was selected by the teacher, 
students can change their answers and resubmit by pressing 
~ > Resubmit. 

Note:  If the resubmit option is not selected, the question will 
disappear from the handheld once the answer has been 
submitted. 

 

6. If the Allow Document Access option was selected by the 
teacher, students can temporarily exit the Quick Poll to look 
at a document by pressing c or ». 

 To return to the Quick Poll question, select Quick Poll 
from the Home screen. 

Note:    When using the TI-Nspire™ Navigator™ NC Teacher 
Software, the “Allow Document Access” option is not 
available. By default, students will have access to all 
documents and applications on their computers during a 
Quick Poll. 

 
 

 

Pausing/Resuming Class 

When students are having trouble with a Quick Poll question, the teacher might find it useful to gain the 
students attention by preventing them from interacting with their handheld, i.e., pausing the class. The 
Pause Class option will prevent any interaction with the handhelds. 

1. To pause the class, click the Pause Class icon, which is located 
by the class drop-down menu.  

 When a class is paused, the students receive a 
message on their handhelds. 

2.  To resume the class, click the Resume Class icon. 

 Students are once again able to interact with their 
handhelds.  
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Viewing Quick Poll Results 

The teacher can view the results of a Quick Poll while students are submitting their responses or after the 
Quick Poll has been stopped. 

1. As soon as the Quick Poll is sent to the class, the software automatically changes to the Review 
Workspace and displays the Quick Poll question that was sent to the class. 

Note: The first 15 Quick Poll questions of the class session will be stored in a single Review document. 
After the 15th question, a new Review document will start for the next 15 Quick Poll questions. 

2. To view the class results for the Quick Poll questions, click on the 
Student Data icon underneath the Question page in the Page Sorter 
view. Alternatively, scroll down using the scroll bar to the right of the 
large view of the Quick Poll question (see below right).  

      

3. When all students have answered the question (or you are satisfied that a 
sufficient amount of time has passed), click the Stop Poll icon.  

4. If you did not select the correct answer in the Question page prior 
to starting the poll, right-click on the correct response, and select 
Mark this Response Correct. 

 The bar next to the correct answer will turn green, indicating 
that it is the correct answer. 

 
 To view the student-submitted answers in 

detail, click on the Students icon in the Review 
Toolbox.  

 The display name and response are shown in 
a table. 

 The poll details can be sorted by display 
name, by response, or by time. Click the top 
of the desired column to sort. 

 To hide the student names, click the Student 
Name Format icon and select <hidden>. 
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Additional Data Views for Quick Poll Results 

When the Student Data icon is selected, most of the results are displayed as a bar chart by default. 
Depending on the type of Quick Poll question, the results can be displayed in a variety of data views. 

Data Views for Multiple Choice and Open Response Questions 

           Bar Chart             Frequency Table  

           
Data Views for Equation Questions 

Bar Chart  

        

     Graph       Show Work      Frequency Table  
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 The Show Work Data View is available when Allow students to show their work is selected 
before sending the Quick Poll. 

Data Views for Coordinate Points & List(s) Questions 

      Bar Chart          Graph   Frequency Table  

           

Graph Data View Options 

The Graph Data View can be modified using the options in the Review Tools pane of the Review 
Toolbox (the left column). Options include, but are not limited to, changing the window settings, adding a 
teacher point/equation, and individualizing student responses. Some of the options are available by right-
clicking on the graph. 
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Viewing Previous Quick Poll Questions 

The Page Sorter view in the Review Toolbox allows the teacher 
to re-display previous Quick Poll questions for discussion.  

1. Click on the Page Sorter pane in the Review Toolbox. 

2. Scroll to the Student Data icon below the Quick Poll question you 
want, and click to view the student responses. 

 
Saving Poll Results 

The results from all Quick Poll questions sent during a class 
session are compiled in a Review Document and can be saved 
for review at a later time. The results will be placed in the 
Portfolio for the class.  

1. Click the Save icon. 

Alternatively, select File > Save to Portfolio.  

 

 

 

      

 

2. If desired, enter a name to identify the Quick Poll results other than 
the default name, or add the results to an existing portfolio column 
(see the Portfolio Workspace capture to the right; each column is a 
Quick Poll or Collected Assignment). 

 
Note: The first 15 Quick Poll questions of the class 

session will be stored in a single Review 
document, even if polls are sent after saving 
the Review document to the Portfolio. After 
the 15th question, a new Review document 
will start for the next 15 Quick Poll questions. 

3. If the Review document is not saved before 
ending the class, the teacher will be prompted 
to save when the software is closed. 
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TI-Nspire™ CX Navigator™ Objective

 Send documents to students using the TI-Nspire™ CX Navigator™ System. 

TI-Nspire™ Navigator™ Features

Sending Documents  
Student Retrieval of Documents
Verifying Transfer of Documents to Students

Sending Documents

1. Open the TI-Nspire™ CX Navigator™ Teacher Software.
2. Begin Class, and have the students log in to the TI-Nspire™ CX Navigator™ class.
3. Click on the Send to Class icon.
4. Locate and select the documents you want to send to the class.

Use the Ctrl key on your keyboard to select nonconsecutive documents from a list.
If you would like to send an entire folder, click on the Folders tab, and select the 
folder to be sent to the students.

5. Click Next.
6. Select Class Send or Individual Student(s) Send.

If you would like to send to a subset of students only, highlight all of the desired 
students by holding the Ctrl key and clicking their names with your mouse.
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7. The selected folder or document(s) will be sent to the student devices. 
The default folder to which the document will be sent is My Documents > TI-Nspire > 
Class Name {the name of the class you created in TI-Nspire™ CX Navigator™}. 

8. Click Finish. 
You will see the sent document(s) listed in the Class Record. This line will also 
show how many students have received the documents.

Student Retrieval of Sent Documents

The students will receive the documents automatically upon log in. 
All students who are already logged in to the TI-Nspire™ CX Navigator™ classroom when 
your send the documents will automatically receive the documents. 

 Students who have not yet logged in to the TI-Nspire™ CX Navigator™ class will receive 
the documents as soon as they log in to the class.

Verifying Transfer of Documents to Students

1. Select the document to be verified in the Class Record.
2. A color code system the Student View of the class indicates 

whether a student has successfully received the document(s). 
If the document(s) was successfully received by the 
student, then the box will be green.
If the document(s) was not received by the student, then 
the box will be red.

Sending Documents Using the TI-Nspire™ Navigator™ NC System

Any type of document can be sent to students’ computers using the TI-Nspire™ 
Navigator™ NC Teacher Software, even though students can only open TI-Nspire™ 
documents and PublishView™ documents in the TI-Nspire™ Teacher Software. 
All other documents can be opened in their native applications.

All documents sent using the TI-Nspire™ Navigator™ NC Teacher Software will be located 
in the TI-Nspire™ class folder on students’ computers.
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TI-Nspire™ CX Navigator™ Objective

Collect document from students using the TI-Nspire™ CX Navigator™ System. 

TI-Nspire™ Navigator™ Features

Collecting Documents
Student Transfer of Documents
Verifying Transfer of Documents from Students

Collecting Documents from Students

1. Click the Collect from Class icon.

2. Select the file(s) to be collected, and click Next. 
If you want to collect more than one file from the students, use the Ctrl key on your 
keyboard as you click the files in the list. 
If you want to collect a file you recently sent to the class, click Recent Files, and 
the files that have been recently sent will be listed for your convenience.

3.  Select Class, or select individual student(s) by clicking 
Individuals, using the Ctrl key to select nonconsecutive 
students from the list.

By choosing to collect from the entire class with the 
“Logged in only” option selected, you will only collect 
the file(s) from students who are currently logged in to 
the class.

4. If you want to delete the file from the student device, select 
the “Delete from student after collecting” option.

5. Click Finish.
You will see the collected and deleted file(s) listed in the Class Record list on the 
TI-Nspire™ CX Navigator™ Home Screen.
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This line will also show how many of the students’ files have been received.

Collecting Documents Alternative

1. From the Class Record, right-click on the document to be collected.
2. Select Collect Selected from class.

The documents will automatically be collected from the class.
Note: There is no option to delete documents at the time of collection using this method.

The teacher could use Delete from Class at a later time during the class session.

Verifying Collection of Documents from Student Computers

From the Class Record, select the file to be verified. The Student View of 
the class will indicate whether a document has been collected successfully.

If the document was collected successfully, then the box will be green.
If the document has not been collected, then the box will be red. This might be 
because the student is not logged in to the TI-Nspire™ CX Navigator™ class.
If the document was not in the student’s class folder, then the box will be yellow.

Collecting Documents Using the TI-Nspire™ Navigator™ NC Teacher Software

Any type of document can be collected and saved to the Portfolio using the TI-Nspire™
Navigator™ NC Teacher Software. For a non-TI-Nspire™ document, students must save 
their work before the teacher collects the document. Once a non-TI-Nspire™ document has 
been collected, it can be viewed or edited in its native application by going to the Portfolio 
Workspace, right-clicking the document, and selecting “Open for Editing.”
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Unprompted Documents from Class

Students can send documents to the teacher without the teacher collecting from the class. 
When this happens, an unprompted file folder with the sent date will appear in the class record.

The number in the status column tells the teacher how many documents have been 
sent to the Unprompted folder.
Double-clicking on the Unprompted folder will open a window.

The teacher can select all the document of an individual student by clicking the 
checkbox in front of the document. 
Once you have selected the documents from the Unprompted folder, options at the 
bottom of the window become active.

View: This option opens the document(s) in the Teacher Software.
Export: This option allows the teacher to save the document to any location on the computer.
Remove: This option deletes the document from the Unprompted folder.
Save to Portfolio: This option allows the teacher to create a new column in the Student 
Portfolio or add the document(s) to a current column.
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TI-Nspire™ CX Navigator™ Objectives

Send documents to handhelds using the Transfer Tool.

Delete all folders on connected handheld(s).

Send Documents to Connected Handhelds

1. Open the TI-Nspire™ CX Navigator™ Teacher Software.

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T).

The Transfer tool is not available when a class is in session. 

3. Click the Add to Transfer List button, and browse on your computer for the 
documents(s) to be transferred.

You can send an entire folder by clicking on the Folders tab and selecting the 
folder to be sent to the students.

  

4. You can change the folder to which the document(s) will be 
sent on the handheld.

The default folder is “Transfers-Date”. 

 Edit the destination folder by clicking on the Destination 
Folder name and entering the name of the new 
Destination Folder.

Click Change. 

5. Click Start Transfer. 

The Transfer Tool Status window will indicate the status 
of the document(s) being transferred to individual 
handhelds.

6. When the file transfer is complete, click Stop Transfer and
Close. 
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Delete All Documents and Folders on Handheld

1. Open the TI-Nspire™ CX Navigator™ Teacher Software.

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T).

The Transfer Tool is not available when a class is in 
session. 

3. Check the box to select “Delete all files and folders before 
transfer.”

If desired, add files to send to the handheld using the 
steps above. The files will be transferred to the handheld 
after all files and folders have been deleted.

4. Click Start Transfer. 

A confirmation message will appear. Click Yes to continue with the delete. 

The Transfer Tool Status window will indicate the status of the folders and files 
being deleted to individual handhelds.

5. When the file transfer is complete, click Stop Transfer and Close. 

6. The connected handhelds will contain no documents or 
folders except the My Documents folder.
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TI-Nspire™ CX Navigator™ Objective

 Send an operating system (OS) to TI-Nspire™ CX handhelds using TI-Nspire™ CX Navigator™ 
Teacher Software.

1. Download the current OS to your computer.

Visit www.education.ti.com to download the latest OS for 
TI-Nspire™ CX, TI-Nspire™, TI-Nspire™ CX CAS,
and/or TI-Nspire™ CAS.

Select Downloads & Activities > Apps, Software & 
Updates.

From the drop-down menus, select the appropriate 
technology and handheld operating system. Then click
Find. 

Select the name of the appropriate handheld.

Select Save, and browse to a convenient download 
location on your computer, such as your Desktop.

Alternatively, use Quick Links to access and save the 
latest OS.

2. Open the TI-Nspire™ CX Navigator™ Teacher Software.

3. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T).

The Transfer tool is not available when a class is in 
session. 
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4. Click Add to Transfer List, and browse on your computer for the OS file to be 
transferred. 

You can select operating systems for each type of handheld.

If your class has more than one type of handheld, the Transfer Tool will update 
each handheld with the proper OS.

5. Click Start Transfer. 

The Transfer Tool Status window will indicate the OS being transferred to individual 
handhelds.

6. When the file transfer is complete, click Stop Transfer and Close. 
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Activity Overview
Create a custom TI-Nspire™ question document from pre-made state assessment documents found 
online. 

Materials
Internet access

Downloading State Assessment TI-Nspire™ Documents

Released state assessment questions are available online for many states, already formatted as 
questions in TI-Nspire™ documents. Teachers might want to use some of these Question pages 
from a large state assessment document for formative assessment or for student practice.

1. Open the web site education.ti.com. 

2. Hover your cursor over the Activities tab and select All Activities.

3. Select Search by Keyword. Type the name of your state’s assessment and select Search. 

4. Select an activity from the list of results. Select a document 
to download, and click on that document.

TI-Nspire™ documents have the extension .tns. 

Note: This example uses a document with practice 
exam questions from Texas.

5. When the File Download dialog box appears, click Save
to save the document.

6. Select the Desktop as the location to which the document 
should be saved.

The TI-Nspire™ document icon with the file name will be 
located on the desktop.
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Opening State Assessment Document

1. In the Documents Workspace, click on the Open a document icon . 

Alternatively, select File > Open Document. 

2. In the Open dialog box, click the Home icon to access the computer Desktop.

3. Click on the TI-Nspire document you just downloaded, and then click Open. 

Note: If the Page Sorter pane in the Documents Toolbox is not displayed, select it.

4. Use the scroll bar in the Page Sorter view to scroll through and preview the questions 
in the document.

Alternatively, click on a page in the Page Sorter view and arrow up or down to 
preview questions.

Copy/Paste Questions to a New Document

1. To select a question to be included in your custom 
assessment document, right-click on the question page in 
the Page Sorter view, and select Copy. 

Alternatively, click on the question page in the Page 
Sorter view, and press Ctrl+C on your keyboard.
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2. Select File > New TI-Nspire Document. 

A new document will open in the Page Sorter view. 

3. Right-click on the page in the Page Sorter view, and select 
Paste. 

Alternatively, click on the page in the Page Sorter view 
and press Ctrl+V on your keyboard. 

The pasted question page is inserted after the first, blank 
page of the new document. The first page can be used to 
provide directions for the students, or it can be deleted.

4. Return to the state assessment document by clicking on the 
document name at the bottom of the screen. 

5. Select another question page in the Page Sorter view of the state assessment 
document.  Right-click on that page, and select Copy. 

6. Click on the tab for the new document - Document2, in this example. In the Page Sorter 
view of the new document, right-click on the last page, and select Paste. 

7. Repeat steps 4 through 6 to copy as many questions to the new document as desired.

Note: The order of the questions can be changed by dragging and dropping the question 
pages in the Page Sorter view.

8. When finished, press Ctrl+S to save the new document. Enter a name, and choose a 
location for the new document.
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Adding Instructions to the New Document

1. To make the first page of the new document a Notes 
application page to provide directions, click on that page in
the Page Sorter view.

2. Click in the large version of the page in the right work area. 

3. From the list of applications, select Add Notes. 

4. Enter the desired text.

Note: To delete the first page of the new document, right-click on 
the page in the Page Sorter view. Select Cut or Delete.
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Activity Overview
The following keypad shortcuts can be used to perform common functions on the TI-Nspire™ CX family of 
handhelds. Many shortcuts can also be used in the TI-Nspire™ and TI-Nspire™ CAS Teacher Software, 
as well as by selecting options from various menus and submenus.

Getting Help
Open Hints / μ

 

Editing Text

Cut / X

Copy / C 
Paste / V 

Undo / Z or / d 

Redo / Y or g d 
Toggle approximate and exact results / · 

Change key to include appropriate accent ; 
 

Inserting Characters and Symbols in a Document 

Display character/symbol palette / k 
Underscore / _ 

Display math template palette t 

Backslash g p 
Manual data capture point / ^ 

Clear / . 

Caps lock / g 
Store / h 

Square brackets / ( 
Curly brackets / ) 

Display Trig symbol palette μ 

Equals symbol = 
Display pi symbols palette ( ¹ 

Display equality/inequality palette (>, <, , |) / = 

Display marks and letter symbols palette (? ! $ ‘ “ : ; _ \) º 
Square root / q 

log / s 
ln / u 

ans / v 
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Managing Documents 

Open document menu ~ 
Open document / O 

Close document / W 
Create new document / N 

Insert new page / I 

Select application / K 
Save current document / S or / » 

 

Navigation 

Top of page / 7 

End of page / 1 

Page up / 9 
Page down / 3 

Up a level in the hierarchy / £ 
Down a level in the hierarchy  

Context menu for selection b 

Extends selection in direction of arrow g any arrow
 

Navigating in Documents 

Displays previous page / ¡ 
Displays next page / ¢ 

Displays Page Sorter / £ 

Exits Page Sorter  
Switch between applications on a split page / e 

Moves focus backward within a page g e 
 

Wizards and Templates 

Add a column to a matrix after the current column g @ 
Add a row to a matrix after the current row @ 

Integration template g + 

Derivative template g - 
Math template palette t or / ;

Fraction template / p 
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Modifying the Display 

Increase contrast / + 
Decrease contrast / - 

Power off / c 
 

Using Application-Specific Shortcuts  

Select all in Notes or Program Editor / A 
Check syntax and store (in Program Editor) / B 

Find (in Program Editor) / F 

Hide/Show Entry Line (in Graphs or Geometry)
Go To (in Lists & Spreadsheet, Program Editor)

/ G 

Find and Replace (in Program Editor) / H 

Insert Math Box (in Notes) / M 

Open the Scratchpad » 
Recalculate (in Lists & Spreadsheet) / R 

Add Function Table (in Lists & Spreadsheet, Graphs, and Geometry) / T 
Group/ungroup / 4 / / 6
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Using DataQuest on a Handheld 
This appendix gives an overview of using the Vernier 
DataQuest application on a TI-Nspire handheld. It includes 
information on accessing the common tools in the DataQuest 
Application. 

DataQuest is included in TI-Nspire computer software 
versions 3.0 and newer.  This appendix shows screenshots 
for TI-Nspire computer software version 3.6 and newer. If 
you have an older version of TI-Nspire software, you can get 
updates at education.ti.com. 

The TI-Nspire Software 
Access Menus 

DataQuest can be used to collect, display, and analyze data. Most features can be 
accessed using the application menus. To access the menus, press b.
Access Context Menus 

To access context menus, move the cursor over the object using the touchpad or 
arrow keys, and press /b. Meters, View details boxes, graphs, and the 
table all have contextual menus. 

Open a New Document 

To open a new document, press c then select New Document. Having 
only one TI-Nspire document opened when using DataQuest is 
recommended. 

Add a Page or Problem 

To add a new page or problem to your TI-Nspire document, press 
~ (/c for clickpad handhelds) and choose Problem or 
Page from the Insert menu. For touchpad handhelds, you can also 
add a page by pressing /~.

Save a document 

To save your TI-Nspire document, press ~ (/c for 
clickpad handhelds) and choose Save from the File menu or press 
/S.

Scratch Pad Calculator 

The Scratch Pad Calculator is a built-in calculator that can be used to 
perform calculations while you are conducting an experiment. To use 
the Scratch Pad Calculator, press ». (On a click pad handheld, 
press c then select the Scratchpad Calculate option.) 
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Start DataQuest  
DataQuest should automatically start when you connect a TI-Nspire 
Lab Cradle, EasyLink interface, EasyTemp temperature probe, or Texas 
Instruments CBR 2™ motion detector to your handheld. 

Manually Launch DataQuest 
To start DataQuest manually, press c then select . You can also press 
~ (/c for clickpad handhelds) and choose Vernier DataQuest from 
the Insert menu.

Views in DataQuest 
There are three views in the DataQuest application: Meter, Graph, and Table. Click a 
tab to change views or press b then choose the desired view from the View 
menu.
On the left side of the screen in each view, you will see the View details box. The 
Meter View details box shows the data-collection settings. The Graph View details 
box shows graph trace and analysis information. The Table View details box shows 
data set variable information. 

Data Collection Settings 
Change the Data-Collection Mode 

1. Press b then choose Collection Mode from the Experiment 
menu.

2. Select the data-collection mode you want to use.
Note: Changing modes will require you to discard any collected data. To avoid losing data, save 
the current document and open a new document, or insert a new problem in the current 
document. 

3. A dialog showing the data-collection settings for the mode you have selected will be displayed. 
Adjust the settings as desired for your experiment. Use e to move between entry lines. 

4. When you are done setting up the data collection, select OK.

Change Data-Collection Settings 

When you have already set up the data-collection mode and want to make 
changes to the settings, you can change the values you have entered. 
1. Press b then choose Collection Setup from the Experiment menu.
2. Make the necessary changes and select OK. 
Note: You may also make changes to the Rate and Duration of the experiment by clicking on the 
Rate or Duration box in the Meter Details area.

A-58



Using DataQuest on a Handheld 

Science with TI-Nspire Technology B - 3 

Sensor Settings 
Change Units 

1. Press b then choose Set Up Sensors ► Name of Sensor from the 
Experiment menu or click the sensors meter to display the Sensor 

Settings dialog box. 
2. Choose the measurement units from the drop-down menu.  You can also 

choose the sensor’s precision, color and point marker from this dialog. 

Calibrate a Sensor 

Not all sensors can be calibrated. Check the sensor booklet for specific information about your 
sensor. For most experiments, the sensor’s stored calibration is recommended. In some instances, 
you may want to calibrate a sensor to get readings that are even more accurate. 
1. Press b then choose Set Up Sensors ► Calibrate from the 

Experiment menu. Select the appropriate calibration option for your 
situation: 
 Manual Entry – Use Manual Entry when you know the calibration 
equation and want to enter the coefficients directly. 

 Two Point – Use Two Point for most calibrations. 
 Single Point – Use Single Point when only one known calibration value is attainable (for 
example, calibrating a Barometer to match the current atmospheric pressure). Single Point 
calibration will only affect the intercept of the calibration equation. 

2. Perform a live calibration (Two Point or Single Point). 
a. Place the sensor in the desired calibration environment, enter the 

reference value, wait for the voltage readings to stabilize, and select 
Keep. 

b. Two Point only – place the sensor in a second calibration 
environment, enter the reference value, wait for the voltage readings 
to stabilize, and select Keep. 

3. Note the updated calibration equation, modify if necessary (Manual 
Entry), and select OK. 

Zero a Sensor 

Not all sensors can be zeroed. Check the sensor booklet for specific 
information about your sensor. 
To zero a sensor, press b then select Set Up Sensors ► Name of Sensor 
from the Experiment menu or click the sensor’s meter. If you can Zero 
the sensor, a Zero button is located in the lower left corner of the dialog. 
Note: When you have more than one sensor you want to zero, select the All 
Sensors option.

Reverse a Sensor 

Not all sensors can be reversed. Check the sensor booklet for specific 
information about your sensor. 
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Press b then choose Set Up Sensors ► Reverse from the Experiment menu. The sign of the 
sensor reading is changed as noted in the example. 

Sensors that do not Auto-ID
The DataQuest Application supports older sensors that do not auto-ID. To
manually set up a sensor, connect the sensor to the interface and the 
interface to your handheld. Press b then choose Advanced Set Up ► 
Configure Sensor from the Experiment menu, and select the interface 
and channel your sensor is connected to. Select your sensor from the drop 
down list and click OK. 
Sensors that do not auto-ID must be set up everytime they are used and will not be identified by the 
software when opening a saved file. 

Data Collection 
Start Data Collection 

To start data collection, click the Start Collection button or press b then choose 
Start Collection from the Experiment menu.

Keep Data Points (Event Based Data Collection) 

To store a data point during Events with Entry or Selected Events experiments, click the 
Keep button or press b then choose Keep from the Experiment menu. 

Stop Data Collection 

To stop data collection, click the Stop Collection button or press b then select 
Stop Collection from the Experiment menu. 

Extend Data Collection (Time Graph Collection) 

To extend a time graph experiment to one and one-half times the current 
duration, press b then choose Extend Collection from the Experiment 
menu before or during a collection. The time listed in the menu will be the 
new duration for the experiment. 

Store Data Sets 

To store a data set, click the Store Latest Data Set button or press b then choose 
Store Data Set from the Experiment menu. 

Graphical Display of the Data 
By default, DataQuest will graph the most recent (latest) data set 
on the graph. When two or more of the same type of sensor are 
connected, data from those sensors will be plotted on the same 
graph. 
When you have two different types of sensors connected, data 
from the different sensors will be plotted on two separate graphs. 
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When a Motion Detector is connected, two graphs will be displayed – position and velocity. 

Show Graphs 

To change the graph displayed, press b then select Show Graph from the 
Graph menu. You can select Graph 1, Graph 2, or Both. The two graphs can 

have different dependent (y-axis) data with different ranges; however, they must 
have the same independent data and range. 

Change what is graphed on the axes 

To change the data columns plotted on a graph, move the cursor to the axis 
label and press /a, or press b then select X-Axis Column or Y-Axis 
Columns from the Graph menu. Select from the available columns. Use 
the More option to plot multiple columns on the same axes. 

Change which data set is graphed 

To plot a different data set or multiple data sets on the same graph, click the run 
indicator or press b then choose Select Run from the Graph menu. 
Select All to display all data sets. 
Select the runs to display.  You can display any combination of stored data sets. 

Adjust the Graph Window Settings 

To manually adjust the window settings, click the axis labels or press b then choose 
Window Settings from the Graph menu. 

Draw Prediction 

Use the draw prediction feature before data collection to predict the 
outcome of the data collection. To add a prediction to a graph, press 
b, choose Draw Prediction from the 

p
Analyze menu, then select 

Draw. Click the graph in the desired locations. When finished press d.
To remove a prediction, press b then choose Draw Prediction from 
the Analyze menu, and select Clear. 

Analyze Data 
You can perform multiple types of analysis on your data. For most analysis 
options, the results will apply to all data points unless a region of data is selected 
first. Press b then choose your desired analysis option from the 

Analyze menu. 

Interpolate 

Use Interpolate to examine a graph trace between and beyond the graphed data 
points. The examine line will move from pixel to pixel instead of data point to 
data point. This is recommended when examining curve fits. 
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Tangent 

Use Tangent to get a measure of the rate of change of the data at a specific point. A 
segment is drawn on the graph to help visualize the rate and the rate of change 
(labeled slope) is displayed in the Graph View details box. 

Integral 

Use Integral to get a measure of the area between your data and the x-axis. Find the 
area under all data points or under a selected region of the data. You can adjust the 
region used by clicking and dragging the brackets. The integral region is shaded on the 
graph and the area is displayed in the Graph View details box. 

Statistics 

Use Statistics to find minimum, maximum, mean, and standard deviation of your 
data. Find these values for all data points or a selected region of the data. You can 
adjust the region used by clicking and dragging the brackets. The statistical values 
are displayed in the Graph View details box. 

Curve Fits 

Use Curve Fits to find the best-fit equation of a curve fit function. Curve 
fit all data points or a selected region of the data. You can adjust the 
region used by clicking and dragging the brackets. The curve fit equation 
is graphed on the axes and the equation values are displayed in the Graph 
View details box. 

Model 

Use Model to manually fit a mathematical equation to your data. A
model differs from a Curve Fit in that there are no statistical or iterative 
processes used to determine the best fit. You can define your models 
using any function of the variable x.

To enter a model: 
1. Press b, then choose Model from the Analyze menu. 
2. Select one of the predefined equations or enter your own. The model 

must be a function of the variable x. 
3. Enter your estimates for the coefficient values.
4. Modify the spin increment value if desired.
5. Select OK. 

You can adjust the coefficients in your model to obtain a good 
match of your data. 

 Click (x) on the spin increment buttons ( ).
 Click (x) on the coefficient and type a new value. 
 Move the cursor to the Graph View Details, press /b then
select the Modify Model option. 
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Remove an analysis feature from a graph 

Use the remove option to remove an analysis (integral, statistics, curve fit, or model) from a graph. 
To do this, press b then choose Remove from the Analyze Menu. If there are more than one, 
the analysis options will be listed in the order in which they were created. 

Select a Region on a Graph 

Select a region when you want to look more closely at a specific 
region of data or analyze only a portion of the data.
To select a region: 
1.  Move the cursor to the place you want to start the selected 

region. 
2. Press /x to start the selection. 
3. Move the cursor to select the region. 
4. Press x or d to end the selection. 

The selected region is indicated by shading. Once a region is selected, you can: 
 Zoom in on the region (Press b then choose Zoom In from the Graph menu).
 Analyze the region (see above).
 Strike the data within or outside the selected region (see below).

Modify the range of an analysis 

Once you have used one of the analysis tools, you can modify the range over 
which the analysis will apply. To do this directly on the graph, move the cursor 
over one of the brackets, when the cursor changes to a white arrow, press /x
to grab the bracket, then use the touch pad or arrow keys to move the bracket. 
Press d to release the bracket. 
To do this from a menu, move the cursor over the Graph View details box, press 
/b, then choose the Modify Range option. If you have more than one 
analysis, choose the one you want to adjust or choose the Modify All option to apply the change to 
all of the existing ranges. 
Strike Data 

When there are data points that you wish not to have considered in the 
graphing or analysis of your data, you can “strike” that data. Striking data does 
not delete the data; rather, data is displayed in the data table with a single line 
drawn through it and calculated column cells based on struck data will be 
blank. Struck data is not displayed on the graph. 
To strike data, select a region, press b, then choose Strike Data 
from the Data menu. Select whether to strike through data inside 
or outside the selected region. 

Restore Data 

Use this option to restore struck data. Select a region (optional), press b then 
choose Restore Data from the Data menu. Select whether to restore data In 
Selected Region, Outside Selected Region, or Restore All Data. 

A-63



Appendix B 

B - 8 Science with TI-Nspire Technology 

Tabular Display of the Data 
DataQuest also displays data in a data table. In addition to viewing 
collected sensor data, you can enter data manually and perform 
column calculations. Use the scroll bar and scroll buttons to view 
the data. 
Data collected will populate the Latest Data Set in the table. This
data set is identified with red, bolded text on CX handhelds 
(bolded text on other handhelds) in the Table View Details box. Storing a Data Set will change the 
data set identified as the Latest.

Data Set Options 

To change the name of a run or to add notes about the data set, 
double-click the run name or move the cursor to the table, press 
/b then select Data Set Options. 

Column Options

Use the column options to change the name of the column and to modify the display precision of any 
column. Press b, choose Column Options from the Data menu, then select the column you 
wish to modify. 

Calculated Columns 

Calculated columns are used to generate data based on existing columns in a 
data set. For example, you may want to calculate gravitational potential 
energy from height measurements or you may want to linearize pressure-
volume data by plotting pressure vs. the reciprocal of the volume data. 
To add a calculated column, press b then choose New Calculated 
Column from the Data menu. The equation you enter must use one of the 
data columns in the data set. 

Manually Entered Data 

For experiments that require hand-entered data, launch DataQuest in 
a new document or problem without any sensors connected. Use the 
default x and y columns to manually enter data values. You can use 
the Column Options to rename your columns if desired (see above). 
To add additional manual columns, press b then choose New 
Manual Column from the Data menu.
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DataQuest Options 
Points Options 

Use the point options to determine how the data are drawn on the graph. 
To access the Point options, press b then choose Point Options from 
the Options menu. 
Mark refers to the symbol used to distinguish the different traces on a 
graph. The Mark options are None, Regional, or All. You can also choose 
whether to have the data points drawn connected. 
Regional/Connected is the default for Time Graph data collection. All/Not Connected is the default 
for Event based data collection. 
Autoscale Settings 

Use the Autoscale Settings to set the scaling behavior of the 
application during and after data collection. To access Autoscale 
Settings, press b then choose Autoscale Settings from the 
Options menu. 

 Autoscale Larger – expands the graph range when needed to 
ensure each data point appears on the graph. This is the default setting and only applies while 
collecting data. 

 Autoscale From Zero – adjusts the graph range to ensure all data points and the origin (0,0) are 
displayed with little or no extra space. This only applies after collection is complete. 

 Autoscale to Data – adjusts the graph range to show all data points with little or no extra space 
around the points. This is the default setting and only applies after data collection. 

 Do Not Auto Scale – maintains the current window range regardless of the collected data. This 
can be applied either during or after collection. 

Derivative Settings 

Use the derivative settings to set the number of points used in 
derivative calculation. The default value is five. To access this 
setting, press b then choose Derivative Setting from the 

Options menu. 

Print All Settings 

Use the Print All settings to determine which DataQuest views are printed when the Print All 
printing option is used. Choose from Print Current View (default), Print All Views, or select any one 
or combination of views to print. The Print All Settings are specific to 
each DataQuest App so multiple instances of the app must be set up 
separately. 
To access Print All Settings, press b then choose Print All Settings 
from the Options menu. Note: You cannot print a document directly 
from a handheld. You can only print from the 
TI-Nspire computer software.

A-65



Appendix B 

B - 10 Science with TI-Nspire Technology 

Show/Hide Meters 

You can display (or hide) a meter for any column of data. This is 
useful for calculated columns of data. To select which meters to 
display, press b then choose Show/Hide Meters from the 

Options menu. Note: Meters for calculated columns will only show 
live values during data collection. 

Hide View Details (Show View Details) 

The View details boxes, tabs, and collection buttons can be hidden 
if desired. To hide the View details, press b then choose Hide 
View Details from the Options menu. When the details are 
hidden, use the menus to change views and control data collection. 
Note: View details will automatically be hidden in some split screen 
views and when the application window gets too small. 
To show View details when they are hidden, press b then choose 
Show View Details from the 

y
Options menu. 

Print a Document 
You cannot print a document directly from a handheld. You can only print from the TI-Nspire 
computer software. See Appendix C for more details regarding printing. 

Battery Level 
The battery icon located in the upper right portion of the screen will display the current 
battery level available to the handheld. Move your cursor over the battery icon to get an 
approximate percent of battery life remaining. The level is a combination of all battery 
types that apply – handheld AAA, handheld rechargeable, and Lab Cradle rechargeable. 

For more detailed information regarding the 
charge level of the different battery types, press 
c, choose Settings, then select Status. 
We recommend not letting your battery level go 
below 25% as this can affect the identification of 
your sensors. 
The TI-Nspire Lab Cradle can be used to collect 
data on a handheld while powered using the AC 
adaptor that comes with the Lab Cradle.
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DataQuest Cursors 
The DataQuest application uses several different cursors to help identify when there is some special 
feature available to you through mouse interaction (clicking, right-clicking, clicking and dragging, 
etc.). The table below will give you a brief explanation of the different cursors used. 

Cursor Description

 Pointer – The standard cursor you see when using DataQuest. 

 Horizontal Resize Cursor – This cursor is shown when you are over the location of an object 
that can be resized in a horizontal direction. The locations where the Horizontal Resize cursor 
appears are: 

► The right edge of and View Details box in Meter, Graph and Table View. This will allow you 
to resize the details box. 
► The left one-third of the horizontal (x-) axis. This allows you to dynamically adjust the x-min 
window-setting value without changing the x-max value. 
► The right one-third of the horizontal (x-) axis. This allows you to dynamically adjust the x-
max window-setting value without changing the x-min value. 
► The left edge of a table cell. This allows you to adjust the width of the column to the left of 
the cursor. 

Press /x to grab the object and resize it. After the object has been grabbed, the cursor 
changes to . Move the cursor left or right to resize the object. Press d to release the 
object. 

 Vertical Resize Cursor – This cursor is shown when you are over the location of an object 
that can be resized in a vertical direction. The locations where the Vertical Resize cursor 
appears are: 

► The space between two DataQuest graphs when both graphs are shown. This will allow you 
to resize the two graphs as desired. The default is to show both graphs the same height. 
► The top one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-max 
window-setting value without changing the y-min value. 
► The bottom one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-min 
window-setting value without changing the y-max value. 

Press /x to grab the object and resize it. After the object has been grabbed, the cursor 
changes to . Move the cursor left or right to resize the object. Press d to release the 
object. 

 Translation Cursor – This cursor is shown when you are over the location of an object that 
can be repositioned up-and-down or left-and-right. The locations where the Translation cursor 
appears are: 

► The middle one-third of the horizontal (x-) axis. This allows you to dynamically adjust the  
x-min and x-max window setting values by the same amount, simultaneously. The graph will 
appear to move left or right. 
► The middle one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-min 
and y-max window setting values by the same amount, simultaneously. The graph will appear 
to move up and down. 
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Press /x to grab the object and resize it. Move the cursor to resize the object. When you 
move the object, the cursor changes to . Press d to release the object. 

 Text Edit Cursor – This cursor is shown when you are over the numeric graph-axis labels. 
Press x to edit the value. Press · to save the change. Press d to exit without making a 
change. 

Cursor Description

 Hollow Pointer – This cursor is shown when the object underneath is selectable in some way. 
The locations where the Hollow Pointer appears are: 

► The graph-axes text label. Press /b to change what is graphed on the axis. 
► The analysis selected-region brackets ( [ or ] ). Press /x to grab a bracket. Move the 
cursor left or right to adjust the region used in the analysis calculation. Press d to release the 
bracket. 

 Pencil Cursor – This cursor is shown when Draw Prediction is active. Move the cursor to the 
desired location and press x to add a point. Repeat as necessary. Press d to end your 
prediction. 
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Activity Overview
The Press-to-Test feature enables you to quickly prepare student handhelds for exams by temporarily 
disabling folders, documents, and select features and commands. Steps 1-7 in this activity enables 
Press-to-Test. To disable Press-to-Test, you will need to follow Steps 8-9 using either an additional TI-
Nspire handheld or a computer with the TI-Nspire Teacher Software.

Materials

TI-Nspire™ handheld-to-handheld or handheld-to-computer USB connection cable 

Step 1:

To enable Press-to-Test on the TI-Nspire™ with Touchpad and 
TI-Nspire CX™, first ensure that the handheld is turned off. Press 
and hold d and c until the Press-to-Test screen appears. 

Note: To enable Press-to-Test on TI-Nspire™ with Clickpad, 
press and hold d, c, and w. 

Step 2:

By default, Press-to-Test disables pre-existing Scratchpad data, 
documents, and folders as well as many other functionalities of the 
handheld. The angle settings can be changed by pressing ¢,
selecting the appropriate setting, and pressing ¢ or ·. 

By default, all of the commands and features listed are disabled. 
To enable a feature or command, uncheck its box. Keep all boxes 
checked, and enter Press-to-Test by clicking Enter Press-to-Test. 

Step 3:

Once the handheld is in Press-to-Test mode, the handheld 
reboots. A dialog box confirms that the handheld is in Press-to-
Test mode and the restrictions are listed. Click OK.

Step 4:

When in Press-to-Test mode, the LED at the top of the handheld 
begins blinking. Green indicates that all restrictions are selected 
(default), while yellow indicates that one or more restrictions are 
unselected. During the initial reboot, the LED alternates between 
red and, depending on the restrictions, either green or yellow.

A-69



The Press-to-Test Feature               
TI PROFESSIONAL DEVELOPMENT

©2014 Texas Instruments Incorporated 2 education.ti.com

Step 5:

Create a new document, add a Geometry page, and press b.

Since geometry functions are limited, observe that the Measurement,
Construction, and Transformation menus are not accessible.

Note: The lock icon at the top of the screen indicates that the 
handheld is in Press-to-Test mode. 

Step 6:

Add a Calculator application by selecting ~  > Insert > 
Calculator. Type cot( /2) and press ·. Since trigonometric 

functions are limited, an error message appears. The dialog box 
tells students how to access additional information about the 
restrictions. Click OK.

Step 7:

Select c > My Documents. While in Press-to-Test mode, a 

Press-to-Test folder appears in My Documents. All other folders 
and documents present on the handheld before Press-to-Test 
mode was entered are inaccessible.

Step 8:

To exit Press-to-Test mode, connect two handhelds using the 
handheld-to-handheld USB connection cable. Then select ~ >
Press-to-Test > Exit Press-to-Test. The Exit Press-to-Test option 
appears regardless of whether the other handheld is in Press-to-
Test mode.

Press-to-Test can also be exited with the TI-Nspire™ Navigator™
Teacher Software. Once a class has been started, students can 
select ~ > Press-to-Test > Exit Press-to-Test. 

Step 9:

Press-to-Test can also be exited with TI-Nspire Teacher Software or 
TI-Nspire Navigator Teacher Software by creating a document named 
Exit Test Mode.tns, and transferring it to connected handhelds.

Note:    The name of the TI-Nspire document must be spelled exactly as it is above.

Go to the Tools menu and select Transfer Tool. Click Add to Transfer List and select 
Exit Test Mode.tns. In the Edit Destination Folder, enter the name of the folder Press-to-
Test, and click Change. Then, click Start Transfer.
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TI-Nspire™ Technology

Approved for Tests
TI-Nspire™ CX

TI-Nspire™ w/Touchpad

TI-Nspire™ CX CAS

TI-Nspire™ CAS w/Touchpad

SAT* • •
AP* • •
PSAT/NMSQT* • •
ACT* •
International Baccalaureate •
Praxis™ • •
Texas STAAR® Grade 8 •
Texas STAAR® Algebra •

Graphing Technology

Approved for Tests

TI-84 Plus CE
TI-84 Plus C Silver Edition
TI-84 Plus Silver Edition

TI-84 Plus, TI-83 Plus

TI-89 Titanium

SAT* • •
AP* • •
PSAT/NMSQT* • •
ACT* •
International Baccalaureate •
Praxis™ • •
Texas STAAR® Grade 8 •
Texas STAAR® Algebra •

* SAT and AP are registered trademarks, and SAT Reasoning Test and SAT Subject Tests are trademarks of the College 
Entrance Examination Board. PSAT/NMSQT is a registered trademark of the College Entrance Examination Board and 
National Merit Scholarship Corporation, neither of which were involved in the production of, nor do they endorse this 
product. ACT is a registered trademark of ACT, Inc., which does not endorse this product. Policies subject to change. Visit 
www.collegeboard.com and www.act.org. 
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Rating Scale: 0 – Not covered yet
1 – Uncertain – need more instruction
2 – Moderate – need more practice
3 – Average – comfortable
4 – Good – competent

TI-Nspire™ CX Navigator™ Skill Day 1 Day 2 Day 3

Class Workspace:

Create a Class

Add/Modify Students

Teacher Preferences

Class Capture:

Auto-Refresh Class Capture

Zoom In/Out

Reordering Screen Captures

Saving Screen Captures

Screen Stacks

Live Presenter

Document Management:

Send to Class

Collect from Class

Delete from Class

View files collected from class

Save to Portfolio
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Quick Poll:

Multiple Choice

Open Response

Equations and Expressions

Coordinate Points & Lists

Image

Chemistry

Review Student Data

Review Workspace:

Mark Correct Answer(s)

Change Data View for appropriate 
question types

Data Aggregation

Portfolio Workspace:

Edit Scores

Send Missing Documents

Collect Missing Documents

Redistribute Documents
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