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Connecting Science and Mathematics

Day One
1. Overview, Logistics, and Introductions
Reflective Questions:
How much experience have you had with handheld technologies? 84? TI-Nspire™?
How much experience have you had with data collection?
What do you hope to learn and use from this institute?
2. Calculator Scavenger Hunt
Reflective Questions:
How difficult is it to learn a new system (and new concepts, procedures and
knowledge)?
What are some other strategies for helping learners with a large amount of detail?
3. Graphing Functions
Reflective Questions:
How are language and vocabulary different in science and mathematics teaching,
even when talking about the same concepts?
How can Math and Science Teachers help students transfer skills and
understanding between classes?
4. How Much Does It Weigh?
Reflective Questions:
What are the advantages of a pre-made Nspire document?
5. Match Me
Reflective Questions:
Can kinesthetic learning (or incorporation of other “intelligences”) help in
understanding concepts?
6. Discussing Stations
Reflective Questions:
What are some of the benefits and challenges of running a class with stations?
How can stations be incorporated in a class without active use of equipment or
manipulatives?
7. Walk a Line
Reflective Questions:
Why is it important to have students make a prediction about what the graph will
look like prior to collecting the data?
What is the value of real-time data collection?
8. River of Life
Reflective Questions:
Can relationships in one context be transferred to other contexts?
9. Nailing Density
Reflective Questions:
What role does student ownership of data play in motivation and engagement?
10. NASA Shuttle Ascent (Alg)
Reflective Questions:
Does a “big name” context add value to an activity?
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Connecting Science and Mathematics
11. Day 1 Summary of Learning & Reflections
Reflective Questions:
How do you know what students have learned in your class? More importantly, how
do they know what they have learned?

Day Two

Page #

1. Navigator: Feedback
Reflective Questions:
What are some useful strategies for getting students to reflect and provide
feedback?
2. Using the Temperature Sensor
Reflective Questions:
What are the benefits of asking learners to make predictions?
How does attempting to explain data in conceptual ideas help understanding?
3. Roller Coaster Energy
Reflective Questions:
Can a simulation do an adequate job of illustrating or proving a concept?
4. Reflection & Absorption
Reflective Questions:
How could this activity be done if you did not have the capability to run two different
sensors simultaneously?
5. Rolling Rates
Reflective Questions:
How valid is the data collected in student experiments? How important is this?
How does this affect learning?
6. Teacher Software Explorations
Reflective Questions:
Can the Teacher Software be useful if students do not have it for their own use?

105

113

119

123

133

7. Summary of Learning & Reflections
Reflective Questions:
How many different types of learning have taken place?

Day Three
1. Alcohol Evaporation
Reflective Questions:
What are the roles of molecular size and molecular interactions on the rate of
evaporation? Does doing an activity like this help get the concept across to
students?
2. Beer's Law
Reflective Questions:
Can an unknown value be determined even though the value of the unknown does
not match the values of any of any knowns?
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Connecting Science and Mathematics
3. Sound Waves & Beats
Reflective Questions:
How can different models of a concept help understanding and learning?
4. Carousel
Reflective Questions:
What is the value to learning of learner choice in what they do?

5. Ball Toss
Reflective Questions:
What variations or inquiry possibilities could be done by adapting this activity?
6. Boyle’s Law
Reflective Questions:
How can the unseen be understood?

161

171

173

181

7. Dew Point
Reflective Questions:
How can an understanding of a scientific concept be transferred into everyday life?
8. Freeze - Melt
Reflective Questions:
Simple concepts often have some surprising special cases. What is the value of
having students discover some of these situations?
9. Friction: A Sticky Subject
Reflective Questions:
How could expanding an activity like this into an open-ended, student-directed
project enhance learning in both science and mathematics, and enhance student
growth?
Just because a topic is not in the curriculum (e.g. friction is not in a mathematics
curriculum) does not mean that it should not be introduced in the classroom. Do
you agree or disagree? Why?

191

197

203

10. Carousel Reports
Reflective Questions:
What are the benefits of peer teaching for those doing the teaching and for the
peer learners?
11. Next Steps: Closure & Adieu
Reflective Questions:
What is the real value of technology to teaching and learning?
What do you need as now to implement what you have learned at this workshop?
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Overview, Logistics, and Introductions

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Welcome to Connecting Science and Mathematics
This three-day workshop is intended for beginning users of the TI-Nspire™ technology. During
our time together, you will have many opportunities to work through activities with your peers.
And, of course, you have the help and guidance of an experienced
3

TI-Nspire user—your T Instructor.
In the course of these few days together, you will learn many of the features of the
TI-Nspire™ handheld and software in the context of classroom-ready activities and other
explorations. The Instructor will lead you through several activities, demonstrating suitable
pedagogical techniques with the technology, and will facilitate discussions about classroom and
educational issues as well as address any concerns you might have. You will also be given time
to explore some activities of your choice and share your thoughts and challenges with the whole
group.
The foci of this workshop are for you to:


Observe, learn, and practice sound pedagogy for using technology in the classroom.



Learn about and practice with the TI-Nspire™ document model and its features.



Experience the use of TI-Nspire™ handhelds by setting up experiments and collecting data.



Make contextual and pedagogical connections between science and mathematics.

The materials you will receive include three types of documents:


Teacher Notes (in this format)



Student Activity Worksheets (activity/instruction sheets)



TI-Nspire documents

You will be asked to take on several different roles during the workshop:


You might take on the role of a student as you learn specific science and mathematics
content.



You will think like the classroom teacher considering the impacts on classroom management.



You will think like an educator using sound pedagogy to enhance student learning.



You will rely on one another as content specialists, helping to apply or adapt activities to
particular lessons and to make the connections between science and math.

You are a full learning partner here and will be immersed in this technology experience. Practice
is the best way to become comfortable with the technology, including setting up activities,
cleaning up, contributing to discussions, and asking questions. Your sincere contributions to your
roles in the team will make this workshop successful.
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Overview, Logistics, and Introductions

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
TI-Nspire™ Technology Skills:

Science Objectives


Student activities will include science content or skill objectives

 New or significant skills for

that can be expected to be achieved by completion of the activity.

each activity will be listed

They will be written as:

here. This is a good chance



Students will . . .

for you to review them for
your students, or for yourself.

Math Objectives


Math objectives that connect with the activity will also be listed as:


Students will . . .

Tech Tips:
 Some common technical
issue resolutions or shortcuts
are given here and

Materials & Advance Preparation


A list of materials and equipment, along with any advance

throughout the notes.

preparation needed, will be listed where needed.

About the Lesson


A short overview of the lesson will be given here.

Lesson Materials:
 Print or electronic files are
listed here.

TI-Nspire™ Navigator™ System


TI-Nspire Navigator will be available throughout the workshop,
and used by the instructor to facilitate your learning (and as a
demonstration of how it can benefit classroom teaching). Many of
the activities will have TI-Nspire Navigator suggestions, but the
activities can still be completed without TI-Nspire Navigator in
your classroom.



For those with TI-Navigator access in the classroom, TI-Navigator
suggestions are given at appropriate points in the activities.
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Overview, Logistics, and Introductions

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Discussion Points and Possible Answers
Suggestions for introducing the activity are given. Throughout the activity, specific
suggestions or answers to questions from the Student activity are provided for each step.
This parallels, but does not repeat, the Student Activity. You will need to read through (and
work through) the Student Activity and TI-Nspire document.

Wrap Up
A short summary of the expected outcomes of the activity along with some suggestions
for discussion, connections, or extensions are provided.

Assessment
Ideas on how and where assessment can be linked to the activity are provided. The
assessment may be formative and informal, or summative and much more formal,
including actual testing on the TI-Nspire.

TI-Nspire Navigator
Note 1
Specific notes for Navigator use are provided where suitable.
References will be made where appropriate to point out how activities address:
Common Core State Standards Mathematical Practices
Constructivist 5-E’s Processes

©2011 Texas Instruments Incorporated
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Engagement
Exploration
Explanation
Elaboration
Evaluation

5 E’s Learning Cycle
for Science

Interaction
Communication
Engagement
Reasoning & Sense-Making

I.C.E.R

Interactive Math and
Science Classrooms…

© Texas Instruments

Look for & express regularity in
repeated reasoning

Look for & make use of structure

Attend to precision

Use appropriate tools strategically

Model with mathematics

Construct viable arguments & critique
others’ reasoning

Reason abstractly & quantitatively

Make sense of problems & persevere in
solving them

CCSS
Mathematical
Practices
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Scavenger Hunt – TI-Nspire CX™ CAS
GETTING TO KNOW THE CALCULATOR PAGE
Activity Overview


In this activity, you will create and investigate the features of a calculator page.

Materials


TI-Nspire CX™ CAS

Getting to Know the TI-Nspire™ CX
1. Where are the letters? What do you notice about them? ________________________________
2. Which key is located under the ~ key? _________
The TI-Nspire is menu driven. You can explore the menu options in an application to figure out
how to do most everything.
3. On the TI-Nspire CX which key do you think you push to access the blue functions that appear
above many of the keys? _________
4. The Touchpad is used to navigate the cursor around the screen. Gently slide your finger across
the Touchpad. What body part appears above the CLICK in the middle of the Touchpad? ______
Notice that it is closed.
5. Where are the buttons for add, subtract, multiply, and divide? ___________________

6. Press c to turn on the handheld. To adjust the contrast, hold down the

/ and press + or

- keys repeatedly to lighten or darken the screen.
7. The handheld is designed to mimic the operation of computers and computer software. Many of
the traditional shortcut keys used with computer software are available on a TI-Nspire handheld.
The handiest ones, / Z and / Y, are used to “undo” and “redo” actions.

Starting to Navigate the Handheld
8. Press c to enter the Home Screen. Use the arrows to move and explore.
a.

How many options are there to select from on the screen? __________________

b.

Which options might you select to graph a line? ___________________________

c.

Which options remind you of some computer functions? _________________________

9. Press c1 to create a new document. If prompted to save the current document, e to [NO].
Press 1 to start the new document with a Calculator. A blank page appears on the screen and a
tab labeled 1.1 appears in the top-left corner of the screen. What appears in the lower-right corner
of the screen? _____________________

©2011 Texas Instruments Incorporated
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TI-Nspire Scavenger Hunt - Touchpad
10. Perform the following calculations.
a. Type 1/2+1/3 and press ·. What do you notice? _______________________
b. Type 1./2+1/3 and press ·. What do you notice? _______________________
c. Type 2/5 + 3/8 and press / ·. What do you notice? ____________________
d. Type (4–3(2–4)3–7)2 Do you notice the faded images of the close parentheses that appear
immediately after you press (? Press ·. What was the result? ___________
11. What do you think the 4/99 in the bottom-right corner of the screen means? ______________
12. An object that is dropped near the surface of the earth initially accelerates down at 9.8m/s/s.
2

Distance d= ½ a t , where a is the acceleration and t is the time. If a rock is dropped 1.75 meters
above the ground. How long will it take to hit the ground? What if the distance was doubled?
Use / l and / p to perform the following calculations.

a. √

b.

√

=

=
=

=

**After doing 12a there is any easy way to modify it to make it like 12b. Ask your instructor to demonstrate this
tip if you cannot discover it yourself. Hint: Up arrow and notice what is selected. Press enter .
One of the most important TI-Nspire key combinations to be aware of is / ·.
After doing 12d, press ctrl enter. What does this do? ____________________________

13. Perform the following actions. Use / =, º,

¹ and µ to access the necessary symbols.

a. Type –4 < –5. What did you get? ________________
b. Type 15%·25 to find 15% of 25 milliliter solution. Give decimal and fractional answer. ______
c. Type 2x+3|x={–3, 0, 1, 4, 5}. What did you get? ____________________________
What does the result from the previous calculation mean? __________________
d. Type cos(30º). Where did you find the degree symbol? _______ What is the solution? _______
With the TI-Nspire CX CAS do the following.
e. Press b Algebra ▸ Solve · sin(θ)=1/2 , θ )| -π< θ <π What did you get? _________
f. Type v 

d
·. Then press rT ·. What did you get? ____________________
t

g. Now press pV · to solve for d. What did you get? ________________________
This is CAS = Computer Algebra System. It is a great tool for exploring mathematics, checking your work,
identifying patterns, remediation, and climbing the tree of mathematics. The CAS even has the built in capability
of units. Type 55_mph. What do you get? _______________
(Hint: You should have found the underscore _ by pressing the punctuation button º. A common shortcut is
the ctrl space, or /_.) To explore more of what you can do with units on the TI-Nspire CX CAS,
press the catalog button and then 3, k3. For example try 1_mi▶_ft. How many feet are in a mile? ________
The conversion operator ▶ is can also be found in the top line of the symbols, /k.
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Graphing Functions

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
This activity provides an introduction to the basics of graphing
functions.

 Creating a document

Part One – Graphing Functions

c and select New Doc to open a new document.

Step 1:

Press

Step 2:

Choose Add Graphs.

Note:

To add a new Graphs page to an existing document, press
/~ and choose Add Graphs. Alternatively, you can

 Adding a Graphs Page
 Transforming the Graph
 Using Scratchpad

press c, and make selections using the Touchpad.
Step 3:

TI-Nspire™ Technology Skills:

 Calculator Settings
Lesson Files:
Created by the Teachers and
Students

The cursor will be in the entry line at the bottom of the
screen to the right of f1(x) =. To graph, type the function
and press ·. For example, to graph f1(x)=x2, type

Xq ·.
Note:

To graph multiple functions without closing the entry line,
press ¤ after entering a function definition. After entering
the last function definition, press ·.

Step 4:

Press the menu key to see the selections available in the
Graphs application. Note that Analyze Graph includes the
same options as the Calculate menu of the TI-84. Press

d until you are no longer exploring the menu options.
Note:

Menu options change depending upon the application.

Part Two – Transforming Functions
Step 5:

As the cursor moves toward certain regions of the graph of
the basic functions, two different tools—the Dilation tool or
the Translation tool—will display. When the symbol for the
Dilation tool, õ, is displayed, the graph of the quadratic
function can be dilated.

Step 6:

Move the cursor toward the edges of the function to see the dilation tool appears
as shown. Press /x or hold the x key down until the hand closes to grab
the graph, and use the Touchpad to dilate the graph of the function. Notice how
the equation changes as the graph changes. Be sure to change the graph so that
it opens upward and downward. When finished, press x or d.

©2011 Texas Instruments Incorporated
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Graphing Functions

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Step 7:

To translate the graph of a quadratic function, move the
cursor near the vertex of the parabola. When the
Translation tool (a small set of axes ö) is displayed, press

/ x or hold the x key down until the hand closes to
grab the graph, and use the Touchpad to translate the
graph of the function. Notice how the equation changes as
you translate the graph.
Note: Not all functions can be translated and dilated by grabbing it. Linear, quadratic, exponential,
logarithmic, and sinusoidal are the types of functions that can be manipulated this way.
Tech Tip: If you move the cursor near a point on the graph and there are two
different objects that can be selected, you might see the e show up on the
screen. Press the e key to select the item that you want.
Step 8:

Add the linear equation. To graph the linear function, first
press / G to view the entry line or click on the chevron
as shown in the image to the right.
The cursor will now be to the right of f2(x) =.
Graph a linear equation like f2(x)=x.

Step 9:

As you move the cursor toward certain regions of the graph
of a linear function, two different tools—the Rotation tool or
the Translation tool—may be displayed. To rotate the
graph of the line, move the cursor to the graph of a line
near the edge of the graph screen. When the rotation
symbol é appears, grab and rotate the line. When finished,
press x or d.

Step 10: To translate the graph of a linear function, move the cursor near the center of the graph
displayed on the screen. The symbol for the Translation tool for a linear function is the same
as that for a quadratic function. When the Translation tool is displayed, press / x to grab
the graph, and use the Touchpad to translate the graph of the function.
Step 11: Go to the menu and patiently look for how you can find the intersection of the linear and
quadratic functions. See how easy it is even without formal instructions.
Note: Notice the icon that appears in the upper left corner of the screen when a menu option is
activated. Hover over this for tips and instructions. To get out of the operation press d.

©2011 Texas Instruments Incorporated
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How Much Does It Weigh?

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
In this activity, you will navigate through a TI-Nspire™ document,
answer questions, manipulate a graphic, and input values into a
spreadsheet.
Part One – Opening the Document

c and select My Documents.

Step 1:

Press

Step 2:

Locate the file How_Much_Does_It_Weigh, and press

·

to open it. Choose ‘No’ to saving the open document (unless
you want to save it).
Once the document opens, press

Step 3:

/ ¢ to move to Page

1.2.
Part Two – Selecting an Answer
To answer the question, press the down arrow ¤ on the

Step 4:

bottom of the Touchpad to move to the desired response.
Press

Step 5:

· to select a response. On questions with multiple

responses allowed, you deselect the answer by pressing

· a second time or select MENU > Clear Answers.


Another option for selecting an answer is to swipe your
finger across the Touchpad to move the cursor, and click

a to make a selection.
Step 6:

After choosing all desired responses, press

/ ¢ to move

to page 1.3.
Part Three – Changing the Input for the Mass
Step 7:

Move the cursor to the up/down arrows under the text Mass
(kg) Input. Click

a, and use the up and down arrows on the

Touchpad to change the values.
Step 8:

Also try clicking the number next to m= and manually
change the value. Use the arrows to get to the end, press

.

to backspace over the previous value, and enter a new

value.
Step 9:

Press · to evaluate this value.

©2011 Texas Instruments Incorporated
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How Much Does It Weigh?

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Step 10: Press


/ ¢ to move to the next page.

A scatter plot of force/weight versus mass has been set up.

Part Four – Editing the Spreadsheet
Step 11: Record the input and output values in the spreadsheet on
Page 1.4, but using the arrows to move to the desired cell.
Step 12: Press the number on the keypad, and press

·.

1. What science concepts can be explored with this activity?

2. What questions can we ask to highlight the math concepts?

Step 13: Press

/ ¢ to move to page 1.5 and 1.6 to answer the open response and multiple choice

questions (multiple responses not allowed this time).

©2011 Texas Instruments Incorporated
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Match Me

Name __________________________

Student Activity

Class __________________________

Overview
In this activity you will match your motion to a given graph of position versus time. You will apply the
mathematical concepts of slope and y-intercept to a real-world situation.

Materials


TI-Nspire™ handheld or software with Vernier DataQuest™ application



CBR 2™ with USB cable

Part 1—Easy, step-by-step setup
To utilize the built-in, easy-to-use Motion Match activity, first turn
on the TI-Nspire™ and choose New Document. Then plug in the
CBR 2™ and the screen to the right will automatically launch.

Hold the CBR 2™ so that it points toward a smooth surface like the
wall or door. Move forward and backward to observe the reading
changes on the meter.

1.

How far are you from the wall? _________

Record all the digits that are given, as well as the units.

You will set up an experiment for 10 seconds. Press Menu >
Experiment > Collection Setup. Change the duration to 10
seconds.

©2011 Texas Instruments Incorporated
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Match Me

Name __________________________

Student Activity

Class __________________________

Now, set up the graph. Press Menu > View. There are
three views. The first view you had was Meter. Choose the
Graph view for additional menu options.
Press Menu > Analyze > Motion Match > New Position
Match. These menu selections are shown in the screen
shot on the right.
2. What physical quantity is the dependent variable? ____
A. velocity in meters/second
B. position in meters
C. time in seconds
3. What variable is plotted on the x-axis? _____________

Draw your Position Match on the graph to the right.
4. What is the domain? Include units. _________
5. What is the range? Include units. __________

6. Record your observations about the graph by answering the following questions:
a. What is the y-intercept?

b. What does the y-intercept represent physically?
c.

Approximately what distance from the wall will the motion detector need to be located to match
the initial position in the motion graph?

d. The slope is the rate of change of position with respect to time. When does the graph depict
the slowest motion?
arrow on the bottom-left of the screen. Point the CBR 2™ at a wall
7. Press the Start Collection
and move yourself back and forth until your graph matches the Position Match graph as closely as
possible. If you are not pleased with your first attempt, you can press Start Collection again to
repeat. You may want to review the information that you wrote about the graph to assist you.
When you are satisfied, sketch the graph you created on top of the given graph.

©2011 Texas Instruments Incorporated

Page 2

education.ti.com

21

Match Me

Name __________________________

Student Activity

Class __________________________

8. Describe the parts of your graph that were difficult to match and how you made adjustments, based
on your graph of your walk, to make a better match in your next attempt..

Now, look at the graph shown to the right.

9. Describe how you would need to walk in order to match
that graph with your motion. Be sure to include
information about the y-intercept, position at various
times, velocity, and direction. For what times does the
graph depict the slowest motion and the fastest motion?

10. Describe the curve with round dots that was created
when Start Collection was pressed. Contrast the motion
graph that should have been created to what actually
happened. Write at least two complete sentences. For
example, from 2 to 3.5 seconds the person is moving too
slow to reach the maximum distance away.

Part 2—Extend and Explore

Press Menu > Analyze > Motion Match > New Position Match. Press Start Collection and walk to
match the graph. A trial can be saved by pressing the file cabinet icon next to Start.

11. Discuss your new match with a classmate. Use words like positive and negative slope.

©2011 Texas Instruments Incorporated

Page 3

education.ti.com

22

This page intentionally left blank

23

Match Me

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Math and Science Objectives


Students will examine graphs of position versus time and match
them with their motion to demonstrate their understanding of the
graph.



Students will explain how velocity and starting position relate to
slope and y-intercept.



Students will use appropriate tools strategically. (CCSS
Mathematical Practice)
TI-Nspire™ Technology
Skills:

Vocabulary


speed



velocity



initial position

 Collect motion data with the
Veriner DataQuest™ app.
Tech and Troubleshooting

About the Lesson

Tips:



In this lesson, students will examine a graph of position versus

1. Flip the motion detector

time and collect data by moving in front of a CBR 2™ to match

open. Set the switch to normal.

their motion to the given graph.

2. Check that the four AA

As a result, students will:

batteries in the motion detector



Develop a conceptual understanding of how their motion

are good.

affects the slope and position values on the graph

3. Unplug and plug the CBR





Make a real-world connection between position, time, and
velocity

2™ back in.
4. When using an older CBR™
or motion detector with the Lab
Cradle, you may need to

Materials and Materials Notes

launch Vernier LabQuest™.



CBR 2™ with USB CBR 2™–to–calculator cable.

Then press Menu >



Using the CBR 2™ with a computer requires the use the mini-

Experiment > Advanced

standard USB adaptor to plug the CBR 2™ into a computer with

Setup > Configure Sensor >

TI-Nspire™ Teacher or Student Software. This adapter will

TI-Nspire Lab Cradle: dig1 >

convert the CBR 2™ USB cable to a standard USB connection

Motion Detector.

so that it can be connected to the computer.


New option: Use the legacy CBR™ with the new TI-Nspire™
Lab Cradle. You will need the MDC-BTD cord to connect a
motion detector to the TI-Nspire™ Lab Cradle. With the Lab
Cradle, you can even connect multiple motion detectors to

Lesson Files:
Student Activity
Match_Me_Student.pdf
Match_Me_Student.doc

extend your exploration.
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Match Me

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Discussion Points and Possible Answers
Part 1—Easy, step-by-step setup
To utilize the built-in, easy-to-use Motion Match activity, first turn on
the TI-Nspire™ and choose New Document. Then plug in the CBR
2™ and the screen to the right will automatically launch.
Hold the CBR 2™ so that it points toward a smooth surface like a
wall or door. Move forward and backward to observe the reading
changes on the meter.

Tech Tip: The Vernier DataQuest™ app is user friendly. It should
launch when the CBR 2 is connected. To begin the data collection, click
the green Play button in the lower left corner of the screen.

1. How far are you from the wall? Record all the digits that are given, as well as the units.
Sample answer: Answers will vary. The meter in the Screen Capture above shows
0.289 m from the wall or closest object.
Teacher Tip: When the CBR 2™ is first connected it, begins clicking
and recording measurements. Have the students move the CBR 2™ by
pointing it at different objects. Ask them what the motion detector is
doing. It should be measuring the distance from the CBR 2™ to the
object directly in front of it. Be aware that it reads the distance to the
closest item in its path, so students should keep an open area between
the wall and the target object or person.
You will set up an experiment for 10 seconds. Press Menu >
Experiment > Collection Setup.
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Change the duration to 10 seconds.

Now, set up the graph. Press Menu > View. There are three views.
The first view displayed was Meter. Choose the Graph view for
additional menu options.

Press Menu > Analyze > Motion Match > New Position Match.

2. What physical quantity is the dependent variable?
A. velocity in meters/second
B. position in meters
C. time in seconds
Answer: B. position in meters

3. What variable is plotted on the x-axis?
Sample answer: The time in seconds, the independent variable, is graphed on the x-axis.
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Draw your Position Match on the graph to the right.
Answer: Student graphs will vary because the Vernier
DataQuest™ application randomly generates new graphs.

4. What is the domain? Include units.

Sample answer: The domain is from 0 to 10 seconds.

5. What is the range? Include units.

Sample answer: The range is from 0 to 2 meters (This could vary).

6. Record your observations about the graph by answering the following questions.
a. What is the y-intercept?
Sample answer: Numerical values may vary but the answer should be in meters.

b. What does the y-intercept represent physically?
Sample answer: The y-intercept represents the starting position of the target
object or person, sometimes referred to as the initial position. It indicates how close
the target should be to the wall before beginning to move.

c.

Approximately what distance from the wall will the motion detector need to be
located to match the initial position in the motion graph?
Sample answer: Answers will vary depending on the motion graph generated, but
the answer should be in meters.

d. The slope is the rate of change of position with respect to time. When does the
graph depict the slowest motion?
Sample answer: Answers will vary depending on the motion graph generated. The
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slope is the velocity that describes how fast the target object or person is moving
and in what direction. Some students may say that velocity is speed. This is a great
opportunity to explain the difference between speed and velocity. Speed indicates
how fast the target is moving, but it does not include direction. Since speed has
magnitude only, it is referred to as a scalar quantity. Speed is always positive.
Velocity is called a vector quantity. It includes both the speed and direction.
Velocity can be positive or negative for a person moving back and forth along a
line. Velocity is positive when the target moves away from the motion detector,
increasing the distance, and negative when the target moves toward the motion
detector, decreasing the distance between the detector and itself.
Teacher Tip: It is important for students to make a prediction before
simply pressing the Start button. Making predictions and testing those
predictions supports higher level thinking.
7. Press the Start Collection

arrow on the bottom-left of the screen. Point the CBR

2™ at a wall and move yourself back and forth until your graph matches the Position
Match graph as closely as possible. If you are not pleased with your first attempt, you
can press Start Collection again to repeat. You may want to review the information that
you wrote about the graph to assist you. When you are satisfied, sketch the graph you
created on top of the given graph.
Tech Tip: If the students are not satisfied with their results, they can
repeat the data collection by clicking the Start button again. This will
overwrite the previous trial.

8. Describe the parts of your graph that were difficult to match and how you made
adjustments, based on your graph of your walk, to make a better match in your next
attempt.
Sample answer: Answers will vary.
Now, look at the graph shown at the right.
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9. Describe how you would need to walk in order to match that graph with your motion. Be
sure to include information about the y-intercept, position at various times, velocity, and
direction. For what times does the graph depict the slowest motion and the fastest
motion?
Sample answer: The walker begins one meter from the wall and moves toward the
wall at a constant velocity for about 1.7 seconds. The walker gets about 0.3 meters
from the wall and then begins walking away from the wall at about the same rate for
another 1.7 seconds, arriving back at 1.0 meters from the wall. The walker then begins
to slowly move toward the wall until a total of 5 seconds has elapsed. The slopes of the
first two sections appear to indicate the same speed, but the first of these velocities is
negative, while the second is positive. The walker moved slowest during the time
period from 3.4 to 5 seconds.

10. Describe the graph with round dots at the right that was created
when Start Collection was pressed. Contrast the graph of
position versus time that should have been created with what
actually happened. Write at least two complete sentences. For
example, from 2 to 3.5 seconds the person was moving too slow
to reach the maximum distance.
Sample answer: Answers will vary but may include the following
information: The walker began a little too close to the wall, so the
y-intercept is smaller than it should be. The walker was moving
too slowly in the second section of the graph between 1.7 and 3.4
seconds. The walker was moving at about the right velocity for
the third section of the graph, but the position was a little closer to
the wall than it should have been.
Teacher Tip: If time permits, you should have each student match a
graph without coaching. You may want to have them save the document
and send it in via TI-Nspire™ Navigator™ as an individual evaluation.
When students can match the graphs on their own, you are more
assured that they understand the meaning of the y-intercept and slope
as they relate to motion graphs.
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Part 2—Extend and Explore
Press Menu > Analyze > Motion Match > New Position Match. Press Start Collection
and walk to match the graph. A trial can be saved by pressing the file cabinet icon next to
Start.

11. Discuss your new match with a classmate. Use words like positive and negative slope.
Sample answer: Answers will vary depending upon the graph generated.

Teacher Extension
You can create your own matches for students if you want to be sure that they can match a
graph with specific criteria. Follow these steps.
1. Open a new document and then connect the CBR 2™.
2. You will set up an experiment for 10 seconds. Press Menu > Experiment > Collection
Setup. Change the duration to 10 seconds.

3. Now, set up the graph. Press Menu > View. Choose the
Graph view. Then press Menu > Graph > Show Graph >
Graph 1.
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4. To draw your own match, press Menu > Analyze > Draw
Prediction > Draw.

5. A pencil appears on the grid. Move the pencil to a point just off
of the vertical axis on the left side of the grid, and click to set
the initial value. Use the pencil to draw the path that you want
students to match. Click at each point to set the end of a
segment. Use the d key to exit the draw mode when you
have completed the match.
6. To create a document with multiple matches, insert a new
problem for each match. To insert a new problem, press ~
and select Insert > Problem. Follow the directions for creating
a match. If you want to create a velocity match rather than a
position match, choose to view Graph 2 rather than Graph 1
(Menu > Graph > Show Graph > Graph 2.)
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The next three activities will be conducted using a station model. A
set of stations might have a common theme, or a set of skills or
content to be developed. In this case, each station will have a
different activity exposing you to a different style of TI-Nspire use. The
activities need not be done in any order. The station activities are:
 Walk a Line: uses a sensor (CBR 2™) to facilitate learning about
motion.
 River of Life: uses a .tns document to work through and check
understanding about numbers in the context of blood volume.
 Nailing Density: provides a .tns file with a format for students to
collect and analyze measured information to discover the concept
of density.

TI-Nspire™ Technology Skills:
 Creating a document
 Setting up a sensor
 Building a spreadsheet
 Plotting graphs from data
 Analyzing graphs
 And many more. See
individual activity Teacher
Notes

You are encouraged to work through the activities with an eye to the
different TI-Nspire features and uses, as well as the application of the
content topic in your classroom. Also, keep an ear open to what other
groups are doing and share your discoveries.
What are some advantages of using stations?
What are some challenges in using stations?

Tech Tips:
 Numerous tips for specific
situations are provided in
individual activity Teacher
Notes
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Activity Overview:
This activity will introduce the CBR2™ and the Vernier DataQuest™ Application. You will collect and
analyze linear data.

Materials



CBR 2™
USB Connection Cable for CBR 2

Activity Instructions:
Step 1:

Connect the CBR 2 to the handheld with the USB cable. A
Vernier DataQuest™ application page will automatically
open and the CBR 2 will begin measuring the position of
the closest object.

Step 2:

Working in groups of two, one person will operate the TINspire™ and point the CBR 2 towards the other person
standing approximately two meters from the motion
detector. The walker will walk slowly towards the motion
detector at a constant velocity.

Step 3:

Before collecting the data, make a prediction of what the
graph of position versus time should look like. Sketch your
prediction on the grid to the right.

Step 4:

The calculator operator should click the green Start button
in the lower left corner of the screen. The walker should
walk slowly toward the CBR 2 with a constant velocity to
close the gap in approximately five seconds. Don’t go too
fast or you will run out of room and need to try again. You
must walk at the same velocity the entire time.

Step 5:

Graphs for position versus time and velocity versus time
are created and displayed on the same screen. Repeat as
necessary until you generate a graph for position versus
time that is roughly linear. How does the graph compare
with your prediction?
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Step 6:

To display only the position versus time graph, press Menu
> Graph Settings > Show Graph > Graph 1.
Sketch the actual graph of your position versus time graph
on the grid shown to the right.

Step 7:

Manual Analysis of Data:
a. How can you estimate the average velocity of the walker?

b. What was the position of the walker at time t = 0?

c.

At time t = 5?

Show your work to calculate the slope of the graph.

d. What does the slope of the graph represent physically?

e. Why is the velocity negative?

f.

Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept of
your line and write an equation that you think will model the data.

g. What does the y-intercept represent?
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Step 8:

Press Menu > Analyze > Model. Select m*x + b to create a
linear model by clicking OK. Type your values calculated
manually from above in the fields for m and b and click OK.

Step 9:

The model can be adjusted by clicking the slider arrows on
the left side of the screen or by changing the values of m
and b manually. See the sample shown to the right. If you
made adjustments, record the new values below.

Step 10: To analyze the data with a regression, a linear curve fit can
be performed within the Vernier DataQuest Application.
Menu > Analyze >Curve Fit > Linear. This will give the
equation of the linear regression model. You will have to
scroll down the dialog box to see the values of m and b for
the linear model. Record the values for m and b below.

Step 11: Click OK to see the graphical results of the regression. How
does your linear regression compare with the equation you
found in Step 9? How do the values for m and b compare?

Discussions/Explorations
1. As you may have gathered from your practice trials, the CBR 2 collects data measuring how far an
object is from the sensor. By walking in front of the CBR 2, collect a set of data which appears linear
and has a positive slope. Provide a detailed description of your “walk”. Be sure to discuss the “realworld” connections for the slope and y-intercept of the model.

2. By walking in front of the CBR 2, collect a set of data which appears linear and has a slope which is
approximately zero. Provide a detailed description of your “walk” including the connection between
slope and y-intercept and the physical actions.
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3. By walking in front of the CBR 2, collect a set of data which represents a piecewise function that has
two parts – both of which are linear, one with a positive slope and one with a negative slope. Provide
a detailed description of your “walk” including the connections between slope and y-intercept and the
physical actions.
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Math and Science Objectives


Students will find the slope and y-intercept of a linear equation to
model position versus time data.



Students will explain the relationship between a position-time
graph and the physical motion used to create it.



Students will model with mathematics. (CCSS Mathematical
Practice)
TI-Nspire™ Technology Skills:

Vocabulary


linear equation



position



speed



velocity



average velocity

 Collect motion data with the
Vernier DataQuest™ app.
 Run a linear regression in the
Vernier DataQuest app.
Tech Tips:
(1) Flip the motion detector

About the Lesson



In this lesson, students collect data by moving at a constant

open. Set the switch to normal.

velocity in front of a CBR 2™.

(2) Check that the four AA

As a result, students will...

batteries in the motion detector




Develop a linear model for a scatter plot of position versus

are good.

time data.

(3) Unplug and plug the CBR 2

Make a real-world connection between a linear equation used

back in.

to model the data and the physical motion involved in the

(4) When using an older CBR or

data collection process.

motion detector with the Lab
Cradle, you may need to launch

Materials Note

Vernier LabQuest™. Then press



CBR 2™ with USB CBR 2-to-calculator cable.

Menu > Experiment >



Using the CBR 2 with a computer requires the use the mini-

Advanced Setup > Configure

standard USB adaptor to plug the CBR 2 into a computer with TI-

Sensor > TI-Nspire Lab

Nspire™ Teacher or Student Software. This adapter will convert

Cradle: dig1 > Motion

the CBR 2 USB cable to a standard USB connection so that it can

Detector.

be connected to the computer.


NEW option: Use the legacy CBR™ with the new TI-Nspire™ Lab
Cradle. You will need the MDC-BTD cord to connect a motion
detector to the TI-Nspire Lab Cradle. With the Lab Cradle, you
can even connect multiple motion detectors to extend your

Lesson Files:
Student Activity
Walk_a_Line.pdf
Walk_a_Line.doc

exploration.
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TI-Nspire™ Navigator™ System


Use Screen Capture to monitor student progress and compare students’ mathematical models.



Use Live Presenter so that a student may demonstrate various steps in the modeling process.



Share data via file transfer, if desired.

Discussion Points and Possible Answers
Tech Tip: The Vernier DataQuest™ app is user friendly. It should launch
when the CBR 2™ is connected. To begin the data collection, click the
green Play button in the lower left corner of the screen.
Step 1:

Connect the CBR 2 to the handheld with the USB cable.
A Vernier DataQuest™ application page will
automatically open and the CBR 2 will begin measuring
the position of the closest object.

Teacher Tip: When the CBR 2 is first connected it begins clicking and
recording measurements. Have the students move the CBR 2 and point it
at different objects. Ask them what the motion detector is doing. It should
be measuring the distance from the CBR 2 to the object directly in front of
it. We call this the position of the object with respect to the CBR 2. Be
aware that it reads the position of the closest object in its path so students
should have an open area between the walker and the CBR 2.

Step 2:

Working in groups of two, one person will operate the TINspire™ and point the CBR 2 towards the walker. The
walker should be standing approximately two meters
from the motion detector. The walker will walk slowly
towards the motion detector at a constant velocity.

Step 3:

Before collecting the data, make a prediction of what the
graph of position versus time should look like. Sketch
your prediction on the grid to the right.
Teacher Tip: It is important for students to make a prediction before simply
pressing the Play button. Making predictions and testing those predictions
supports higher level thinking.
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Step 4:

The calculator operator should click the green Start button
in the lower left corner of the
screen. The walker should walk slowly toward the CBR 2 at a constant velocity to close the
gap in approximately five seconds. Don’t go too fast or you will run out of space and will
need to try again. You must walk at the same velocity the entire time.

Teacher Tip: Students often cannot get the timing right at the beginning of
this activity. You may want to suggest that the partner presses the enter
key to begin data collection after the walker starts walking. This gives
students a better opportunity to collect linear data for the entire collection
time period. You may also want to remind students that they must walk
slowly at a constant velocity.

Step 5:

Graphs for position versus time and velocity versus time are created and displayed on the
same screen. Repeat as necessary until you generate a graph for position versus time that
is roughly linear. How does the graph compare with your prediction?

Tech Tip: If the students are not satisfied with their results, they can repeat
the data collection by clicking the Play button again. This will overwrite the
previous trial.

Step 6:

To display only the position versus time graph, press
Menu > Graph Settings > Show Graph > Graph 1.
Sketch the actual graph of your position versus time
graph on the grid shown to the right.
Sample Answer: A sample graph is shown to the right.
Since students are all walking towards the CBR 2, all
graphs should show a negative slope.

Step 7:

Manual Analysis of Data:
a. How can you estimate the average velocity of the walker?
Sample Answer: Find the change in the position (final – initial) and divide that change
in position by the elapsed time.

b. What was the position of the walker at time t = 0 sec?

At time t = 5 sec?

Sample Answer: Answers will vary depending on the individual results. Students
should give answers in meters.

©2011 Texas Instruments Incorporated

3

education.ti.com

40

Walk a Line

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
c.

Show your work to calculate the approximate slope of your line using your positions at time
t = 0 sec and t = 5 sec.
Sample Answer: Answers will vary but the results for the velocity should be negative.

d. What does the slope of the graph represent physically?
Sample Answer: The slope represents the velocity of the walker. Some students may
say speed. This is a great opportunity to explain the difference between speed and
velocity. Speed indicates how fast the walker is moving, but does not include direction.
Since speed has magnitude only it is referred to as a scalar quantity. Speed is always
positive. Velocity is called a vector quantity. It includes both the speed and direction.
Velocity can be positive or negative for a person moving back and forth along a line.
Velocity is positive when the walker moves away from the motion detector, increasing
the position, and negative when the walker moves toward the motion detector,
decreasing the position.

e. Why is the velocity negative?
Sample Answer: The velocity is negative since the position between the walker and the
CBR 2 is decreasing.

f.

Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept of
your line and write an equation that you think will model the data.
Sample Answer: Answers may vary, but the slope should be the same as above and
the y-intercept the same as the position at time t = 0 seconds.

g. What does the y-intercept represent?
Sample Answer: The y-intercept represents the initial or starting position – the position
of the walker from the motion detector at time t = 0 seconds. The answer should be
given in meters.

Teacher Tip: Students should determine an equation by hand first to
practice finding slope and to help make the connections between the
physical actions and the mathematical equation. Students will better
understand the meaning and physical representations of the slope and yintercept if they write their own model rather than simply run a linear
regression.
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Step 8:

Press Menu > Analyze > Model. Select m*x + b to
create a linear model and click OK. Type your values
calculated manually from above in the fields for m and b
and click OK.

Tech Tip: Students can now decide how accurate their calculations were
when compared to the actual data. You may wish to use Live Presenter
here to have students share their results.

Step 9:

The model can be adjusted by clicking the slider arrows
on the left side of the screen or by changing the values
of m and b manually. See the sample shown at the right.
If you made adjustments, record the new values below.

Step 10: To analyze the data with a regression, a linear curve fit
can be performed within the Vernier DataQuest
Application. Press Menu > Analyze > Curve Fit >
Linear. This will give the equation of the linear
regression model. You will have to scroll down the dialog
box to see the values of m and b for the linear model.
Record the values for m and b below.
Step 11: Click OK to see the graphical results of the regression.
How does your linear regression compare with the
equation you found in Step 9? How do the values for m
and b compare?
Sample Answer: Answers will vary depending upon
what the data looked like. The values for m and b should
be similar, but will likely be a little different. It is important
for students to understand that real data is not as neat
as data we see in a textbook. People working with real
world data often find that their mathematical models vary
somewhat and they must make decisions about which
model is best.
Teacher Tip: The regression equation should be similar to the students’
equations. In some ways a student’s equation may appear to be a better fit
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because the regression equation may not go through the actual starting
position.

Discussions/Explorations
1. As you may have gathered from your practice trials, the CBR 2 collects data measuring how far an
object is located from the sensor. By walking in front of the CBR 2, collect a set of data which
appears linear and has a positive slope. Provide a detailed description of your “walk”. Be sure to
discuss the “real-world” connections for the slope and y-intercept of the model.
Sample Answer: The walker stands close to the CBR 2 and slowly walks away at a steady rate.
The y-intercept is how far from the CBR 2 the walker was located at time t = 0 sec. The slope is
the walker’s average velocity.

2. By walking in front of the CBR 2, collect a set of data which appears linear and has a slope which is
approximately zero. Provide a detailed description of your “walk” including the connection between
slope and y-intercept and the physical actions.
Sample Answer: The walker stands still in front of the CBR 2 and does not move for the entire
experiment. The y-intercept is how far the walker is standing from the CBR 2. Since there is no
movement toward or away from the CBR 2, the slope is zero.

3. By walking in front of the CBR 2, collect a set of data which represents a piecewise function that has
two parts – both of which are linear, one with a positive slope and one with a negative slope. Provide
a detailed description of your “walk” including the connections between slope and y-intercept and the
physical actions.
Sample Answer: The walker starts close to the CBR 2 and slowly walks away at a steady velocity
for part of the time then changes direction and heads back toward the CBR 2 at a steady velocity.
This could be reversed so that the walker start walking towards the CBR 2 then walks away. The
y-intercept is how far the walker was from the CBR 2 at time t = 0 sec. The slopes are the walker’s
average velocities, positive when walking away from the CBR 2 and negative when walking
toward. During the change in direction, the graph will not be linear.

Teacher Tip: If time permits, you may wish to have students complete all
of these explorations. You may even have them create their own graphs
and have other students explain the motion necessary to “walk” the graph.
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Blood is a body part that often gets overlooked because it is made,
in large part, of liquid. This liquid portion of the blood is called the
plasma, while the “solid” portion is made up of the blood cells.
Later, you will have an opportunity to research what the different
components of the blood do for you. For now, however, you will
examine the relationship between the body weight and blood
volume of a human. Look at the data table below and discuss with
a partner what you observe about the relationship between body
weight and blood volume.

Press / ¢ and / ¡ to

Create a new TI-Nspire™ document.

navigate through the lesson.
1. Add a Lists & Spreadsheets page.

Weight

Pints

2. Name Column A weight, and Column B pints.

60

5

3. In cell A1, enter the number 60, then continue to enter values in

84

7

108

9

132

11

156

13

180

15

204

17

228

19

252

21

276

23

300

25

this column—adding 24 to the previous number—until you reach
300.
4. In cell B1, enter the number 5, and increase it by 2 in each
succeeding cell until you have reached 25.


The weights are in pounds, and the pints are the number of
pints of blood in the human body.



Double-check to make sure you have the same number of
items in each column.

5. According to the data table, what is the relationship between body weight and blood volume?

6. a. What is the change in weight from data point to data point?
b. Is the ΔX the same between each two consecutive x-values?
7. a. What is the change in blood volume from data point to data point?
b. Is the ΔY the same between each two consecutive y-values?
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8. Now, graph the data by inserting a Data & Statistics page.
9. Select weight as the x-value and pint as the y-value.
10. Use this graph to figure out approximately how much blood YOU have in your body.


There is more than one way to do this, so play around until you find a method that
works for you.



Hint: It might be a good idea to have a "best-fit" line on your graph.

11. Next, insert a Graphs page, graph your data again, and figure out a way to
determine your blood volume using this page.


After you have finished experimenting with weight and blood volume, move on to
the questions that accompany this activity.

12. What is the significance of your answers to #10 and #11?

13. What is the formula for determining the volume of blood if you know your weight?

14. a. Using the regression model (best-fit line) you produced, estimate the volume of
blood you have in your body.
b. How did you make your estimation?

15. How much blood would there be in a person who had a mass of 75 kg? Hint: there are
about 2.2 pounds in one kilogram.

16. Estimate the weight in pounds of a person who has 11.5 pints of blood in his body.

17. How much blood would a 7-pound newborn baby have?

18. If this weight/blood volume relationship were true for other animals, too, how many
gallons of blood would there be in a horse that had a mass of 500 kg?

19. Estimate the weight of a person who has two gallons of blood in his body.
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20. If you decided to donate blood at the blood bank, you would donate one pint. Using
your own weight, calculate the percentage of your blood you would be donating.

21 a. If 52% of your blood is water, what is the volume of water circulating in your blood
vessels right now?

b. Which of the two main blood components contains the water?

22. Sodium is an abundant ion in the bloodstream. Normally, there are about 2400
milligrams of sodium in one liter of blood. If one liter of blood is about the same volume
as two pints of blood, approximately how much sodium do you have flowing through
your blood vessels right now? Express your answer in both milligrams and grams.

23. One of the most important functions of the blood is to transport oxygen to all of your
cells, and the cells that take care of this for you are called erythrocytes, or red blood
cells. Red blood cells are by far the most numerous cells in the blood, averaging about
6

4.5 x 10 cells per microliter (1000 microliter = 1ml; 1000ml = 1L). How many
microliters are there in one liter? Using this information, calculate the approximate
number of red blood cells you have in your body right now.

24. Leukocytes, or white blood cells, are another type of blood cell in your body. Human
3

blood contains about 7.0 x 10 WBC's per microliter. Calculate the approximate number
of leukocytes you have in your body right now.

25. White blood cells function mainly in defending you against infections. Explain why the
number of white blood cells in a person’s body may tend to fluctuate a lot more than the
number of red blood cells does.
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The River of Life

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Science Objectives


Students will calculate the volume of blood in their own bodies.



Students will analyze and quantify some of the components of
their blood.

Math Objectives


Students will use tabular data to accurately generate a scatter
plot.



Students will generate a linear regression model, use the function
to perform calculations, and interpolate a value on the regression

TI-Nspire™ Technology Skills:
 Download a TI-Nspire™
document

model.

 Open a document
 Move between pages

Materials Needed


TI-Nspire™ or TI-Nspire™ CAS unit for each student

 Entering and graphing data
using multiple applications
 Tracing, interpolating,

Vocabulary

predicting



plasma



erythrocytes



leukocytes

Tech Tips:



milligram

 Make sure the font size on



microliter

your TI-Nspire handhelds is
set to Medium.
 You can hide the function

About the Lesson


This lesson involves generating a linear regression model for

entry line by pressing / G.

human blood volume vs. body weight.


As a result, students will:


Algebraically calculate their own blood volume.



Interpolate on the regression model to determine their blood
volume.

Lesson Materials:
Student Activity
 The River of Life.pdf
 The River of Life.doc
TI-Nspire document
 The River of Life.tns

TI-Nspire™ Navigator™ System


Screen Capture to monitor student progress.



Live presenter allows students to show their graphs to the class.
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The River of Life

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Discussion Points and Possible Answers

Create a new TI-Nspire™ document.
1. Add a Lists & Spreadsheets page.
2. Name Column A weight, and Column B pints.
3. In cell A1, enter the number 60, then continue to enter values in this column—adding
24 to the previous number—until you reach 300.
4. In cell B1, enter the number 5, and increase it by 2 in each succeeding cell until you
have reached 25.


The weights are in pounds, and the pints are the number of pints of blood in the
human body.



Double-check to make sure you have the same number of items in each column.

5. According to the data table, what is the relationship between body weight and blood
volume?
Answer: As body weight increases, blood volume increases.
6. a. What is the change in weight from data point to data point?
Answer: 24 pounds
b. Is the ΔX the same between each two consecutive x-values?
Answer: Yes
7. a. What is the change in blood volume from data point to data point?
Answer: 2 pints
b. Is the ΔY the same between each two consecutive y-values?
Answer: Yes
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The River of Life

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

8. Now, graph the data by inserting a Data & Statistics page.
9. Select weight as the x-value and pint as the y-value.
10. Use this graph to figure out approximately how much blood YOU have in your body.


There is more than one way to do this, so play around until you find a method that
works for you.



Hint: It might be a good idea to have a "best-fit" line on your graph.

11. Next, insert a Graphs page, graph your data again, and figure out a way to determine
your blood volume using this page.
After you have finished experimenting with weight and blood volume, move on to the
questions that accompany this activity.
12. What is the significance of your answers to #10 and #11?
Answer: It means the graph will be linear.
13. What is the formula for determining the volume of blood if you know your weight?
Answer: Pints = 0.083*weight (y=0.083x)
14. a. Using the regression model (best-fit line) you produced, estimate the volume of
blood you have in your body.
Answer: Answers will vary.
b. How did you make your estimation?
Answer: Several methods: putting their weight into the equation and solving for pints;
tracing along the regression line; etc.
15. How much blood would there be in a person who had a mass of 75 kg? Hint: there are
about 2.2 pounds in one kilogram.
Answer: 15.6 pints
16. Estimate the weight in pounds of a person who has 11.5 pints of blood in his body.
Answer: 139 pounds
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The River of Life

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

17. How much blood would a 7-pound newborn baby have?
Answer: 0.6 pints
18. If this weight/blood volume relationship were true for other animals, too, how many gallons of blood
would there be in a horse that had a mass of 500 kg?
Answer: 11.4 gallons
19. Estimate the weight of a person who has two gallons of blood in his body.
Answer: 193 pounds
20. If you decided to donate blood at the blood bank, you would donate one pint. Using your own
weight, calculate the percentage of your blood you would be donating.
Answer: Answers will vary. Lower percentage for heavier people.

21 a. If 52% of your blood is water, what is the volume of water circulating in your blood
vessels right now?
Answer: Answers will vary.
b. Which of the two main blood components contains the water?
Answer: Plasma
22. Sodium is an abundant ion in the bloodstream. Normally, there are about 2400
milligrams of sodium in one liter of blood. If one liter of blood is about the same volume
as two pints of blood, approximately how much sodium do you have flowing through
your blood vessels right now? Express your answer in both milligrams and grams.
Sample Answers: Answers will vary.
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The River of Life

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

23. One of the most important functions of the blood is to transport oxygen to all of your
cells, and the cells that take care of this for you are called erythrocytes, or red blood
cells. Red blood cells are by far the most numerous cells in the blood, averaging about
6

4.5 x 10 cells per microliter (1000 microliter = 1ml; 1000ml = 1L). How many
microliters are there in one liter? Using this information, calculate the approximate
number of red blood cells you have in your body right now.
Sample Answers: Answers will vary
24. Leukocytes, or white blood cells, are another type of blood cell in your body. Human
3

blood contains about 7.0 x 10 WBC's per microliter. Calculate the approximate number
of leukocytes you have in your body right now.
Sample Answers: Answers will vary.
25. White blood cells function mainly in defending you against infections. Explain why the
number of white blood cells in a person’s body may tend to fluctuate a lot more than the
number of red blood cells does.
Answer: WBC numbers tend to increase when a person is sick or injured.
TI-Nspire Navigator Opportunity: Screen Capture
See Note 1 at the end of the lesson.

Wrap Up
Assessment
Formative assessment will consist of questions embedded in the TI-Nspire document. The
questions will be graded when the document is retrieved. The Slide Show can be utilized to
give students immediate feedback on their assessment.

TI-Nspire™ Navigator™ Notes
Note 1: Screen Capture
Screen Capture can be used to monitor student progress.
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Nailing Density

Name
Class

Student Activity
Open the TI-Nspire™ document NailingDensity.tns.
In this activity, you will determine the mass and volume of five
nails. The mass and volume of each nail will be graphed. By
analyzing the graph, you will discover a physical property of the
nails.

Mass can be measured using a balance.
Volume can be calculated from the dimensions of a regularly-shaped object. For
irregularly- shaped solids, water displacement can be used to determine the volume. The
volume of water is measured before and after the irregular solid is added to the measuring
device. The difference in volume is the volume of the object.
Another property of matter is density. Density is defined as the mass per unit volume of a
substance. The formula for density is

D

m
where D is density, m is mass, and V is
V

volume. If the mass and the volume are known, the density can be calculated using the
density formula.
3

The units of density are commonly
g/mL or g/cm for liquids and solids. For gases, the

density is often expressed in g/L since gases are much less dense than solids or liquids.
Density is an intensive property that is NOT dependent on the amount of the substance that
is measured.
Press / ¢ and / ¡ to

Move to page 1.2.

navigate through the lesson.
1. The volume of an irregular object is most easily determined by_______.
2. Which is heavier-a pound of feathers or a pound of lead?
3. Explain your answer to the previous question.

4. Density is defined as____________________.
5. Which one of the following is not a unit of density?
a. g/mL
b. g/cm3
c. g/L
d. L/g
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Nailing Density

Name
Class

Student Activity
Move to page 2.1.
Nails will be provided by your teacher.

6. Add enough water to the graduated cylinder to cover the tallest nail (do NOT add the
nails to the water yet).
7. Read the initial volume to the nearest 0.1 mL, and record it in the spreadsheet on Page
2.1 under volw for 0 nails.
8. Measure the mass of the first nail to 0.01 g, and record it under massn for 1 nail.
9. Gently let one nail slide head first into the tilted cylinder, and measure the new volume
under volw for 1 nail.
10. Repeat this procedure for the four remaining nails, accumulating all of the nails in the
graduated cylinder.
11. Calculate the total mass of nails in the spreadsheet by adding each to the previous
total using cell notation (in cell C2 enter =C1+B2). Repeat for the four remaining nails.
12. Calculate the volume of each nail by subtracting the previous water volume from the
current (in cell E2 enter =D2-D1). Repeat for the remaining four nails.
13. Calculate the density of the nails by dividing the mass of the nail by its volume (enter =
massn/voln in the formula bar under dens).
Move to page 2.3.
14. On the Data & Statistics page (Page 2.3), explore some graphs by clicking an axis and
choosing the variable you want to plot.
15. Plot massn vs. voln, and determine the best fit line for the nails’ volume and mass
relationship by selecting MENU > Analyze > Regression > Show Linear(mx + b).
17. Plot masst vs. volw and again find the best line.


Cycle between the last two graphs to see the similarities and differences.

Move to page 3.1.
18. a. What is the regression equation for your graph?
b. What is the slope of the line?
c.

What would the units of the slope be?
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Nailing Density

Name
Class

Student Activity
19. The formula for Density is:

D

m
, where D is density, m is mass, and V is volume.
V

Rearrange the formula for density by isolating mass instead of density.


20. Rewrite the regression equation from the Data & Statistics page, replacing the “x”
variable with V for volume and the “y” variable with m for mass.

21. How does the rearranged

D

m
equation from question 19 compare with the
V

equation that you wrote for question 20? Explain.


22. a. What does the slope of the graph on the Data & Statistics page represent?
b. What unit(s) would be assigned to the slope of this graph?

23. Why are the densities calculated for each nail not exactly the same and not exactly
equal to the slope of the line?

24. Use the Internet to visit http://www.engineeringtoolbox.com/metal-alloys-densitiesd_50.html. Use this page to identify the element or metal alloy whose properties would
3

match the density that you calculated for the nail. Remember that 1 kg/m = 0.001
3

3

g/cm and that 1 cm = 1mL.

25. Refer to the data that was collected. What effect does increasing the mass of the nail
have on the volume of the nail?

26. Refer to the data that was collected. What effect does increasing the mass of the nail
have on the density of the nail?
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Nailing Density

Name
Class

Student Activity

27. Which of the following is NOT true of the density of a substance?
a. intensive property
b. extensive property
c. characteristic or identifying property
d. temperature dependent
28. Summarize what you have learned about density from this experiment.
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Nailing Density

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Science Objectives


Students will determine the relationship between mass and
volume.



Students will mathematically describe the relationship between
mass and volume.



Students will relate the slope of a line to a physical property
(density).
TI-Nspire™ Technology Skills:

Math Objectives


Students will generate a linear least-squares line from mass and

document

volume data.


 Download a TI-Nspire™

Students will analyze a linear mathematical relationship.

 Open a document
 Move between pages
 Entering and graphing data

Materials Needed


Five (5) different-sized nails of the same material



0.01g balance



10 or 50-mL graduated cylinder (depending on the size of the
nails)

Vocabulary


mass



volume



density

 Tracing and interpolating
Lesson Materials:
Student Activity
 Nailing Density.pdf
 Nailing Density.doc
TI-Nspire document
 NailingDensity.tns

About the Lesson


This lesson involves determining the mass and volume of five
nails.



As a result, students will:
 Determine the relationship between mass and volume.
 Graph the mass and volume of each nail.
 Mathematically describe the relationship between mass and
volume.
 Generate a linear least-squares line from mass and volume
data.
 Relate the slope of a line to a physical property (density).

TI-Nspire™ Navigator™ System


Screen Capture to monitor student progress.



Live presenter allows students to show their graphs to the class.
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Nailing Density

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

Discussion Points and Possible Answers

Mass can be measured using a balance.
Volume can be calculated from the dimensions of a regularly-shaped object. For
irregularly- shaped solids, water displacement can be used to determine the volume. The
volume of water is measured before and after the irregular solid is added to the measuring
device. The difference in volume is the volume of the object.
Another property of matter is density. Density is defined as the mass per unit volume of a
substance. The formula for density is

D

m
where D is density, m is mass, and V is
V

volume. If the mass and the volume are known, the density can be calculated using the
density formula.
3

The units of density are commonly
g/mL or g/cm for liquids and solids. For gases, the

density is often expressed in g/L since gases are much less dense than solids or liquids.
Density is an intensive property that is NOT dependent on the amount of the substance that
is measured.
Move to page 1.2.
1. The volume of an irregular object is most easily determined by_______.
Answer: Water displacement.
2. Which is heavier-a pound of feathers or a pound of lead?
Answer: Neither.
3. Explain your answer to the previous question.
Answer: Neither a pound of feathers nor a pound of lead is heavier—their mass is both
equal to one pound. However, the lead has a much greater density since the volume of
one pound of lead would be much less than the volume of pound of feathers.
4. Density is defined as____________________.
Answer: mass per unit volume
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TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT

5. Which one of the following is not a unit of density?
a.
b.
c.
d.

g/mL
g/cm3
g/L
L/g

Answer: d. L/g
Move to page 2.1.
Nails will be provided by your teacher.
6. Add enough water to the graduated cylinder to cover the tallest nail (do NOT add the
nails to the water yet).
7. Read the initial volume to the nearest 0.1 mL, and record it in the spreadsheet on Page
2.1 under volw for 0 nails.
8. Measure the mass of the first nail to 0.01 g, and record it under massn for 1 nail.
9. Gently let one nail slide head first into the tilted cylinder, and measure the new volume
under volw for 1 nail.
10. Repeat this procedure for the four remaining nails, accumulating all of the nails in the
graduated cylinder.
11. Calculate the total mass of nails in the spreadsheet by adding each to the previous
total using cell notation (in cell C2 enter =C1+B2). Repeat for the four remaining nails.
12. Calculate the volume of each nail by subtracting the previous water volume from the
current (in cell E2 enter =D2-D1). Repeat for the remaining four nails.
13. Calculate the density of the nails by dividing the mass of the nail by its volume (enter =
massn/voln in the formula bar under dens).
Move to page 2.3.
14. On the Data & Statistics page (Page 2.3), explore some graphs by clicking an axis and
choosing the variable you want to plot.
15. Plot massn vs. voln, and determine the best fit line for the nails’ volume and mass
relationship by selecting MENU > Analyze > Regression > Show Linear(mx + b).
17. Plot masst vs. volw and again find the best line.


Cycle between the last two graphs to see the similarities and differences.
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TEACHER NOTES
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Move to page 3.1.
18. a. What is the regression equation for your graph?
Answer: ~ y = 7.85x + 0
Sample Data: (steel nails)
Mass of nail (massn) g
0
4.3
7.06
7.73
9.64
15.13

Water volume (volw) mL
27.0
27.5
28.5
29.5
30.8
32.8

b. What is the slope of the line?
Answer: ~7.85 g/mL
c.

What would the units of the slope be?
Answer: g/mL

19. The formula for Density is

D

m
, where D is density, m is mass, and V is volume.
V

Rearrange the formula for density by isolating mass instead of density.
Answer: m = DV

20. Rewrite the regression equation from the Data & Statistics page, replacing the “x”
variable with V for volume and the “y” variable with m for mass.
Answer: m = 7.85V + 0
21. How does the rearranged

D

m
equation from question 19 compare with the
V

equation that you wrote for question 20? Explain.
Answer: The equations
are the same.
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TEACHER NOTES
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22. a. What does the slope of the graph on the Data & Statistics page represent?
Answer: The density.
b. What unit(s) would be assigned to the slope of this graph?
Answer: g/mL
23. Why are the densities calculated for each nail not exactly the same and not exactly
equal to the slope of the line?
Sample Answers: Because of experimental errors.
24. Use the Internet to visit http://www.engineeringtoolbox.com/metal-alloys-densitiesd_50.html. Use this page to identify the element or metal alloy whose properties would
3

match the density that you calculated for the nail. Remember that 1 kg/m = 0.001
3

3

g/cm and that 1 cm = 1mL.
Answer: Iron and steel.
25. Refer to the data that was collected. What effect does increasing the mass of the nail
have on the volume of the nail?
Answer: The volume increases.
26. Refer to the data that was collected. What effect does increasing the mass of the nail
have on the density of the nail?
Answer: The density is unchanged.
26. Which of the following is NOT true of the density of a substance?
a. intensive property
b. extensive property
c.

characteristic or identifying property

d. temperature dependent
Answer: b. Extensive property.
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27. Summarize what you have learned about density from this experiment.
Sample Answers: Answers will vary. The density of a substance is a constant,
independent of mass and volume and only changes with temperature. Density is an
intensive property that is characteristic of a substance. Density can be used to identify
a substance.
TI-Nspire Navigator Opportunity: Screen Capture
See Note 1 at the end of this lesson.

Wrap Up
Upon completion of this discussion, the teacher should ensure that students understand:


The relationship between mass and volume.



The relationship between the slope of a line and density.

Assessment
Formative and summative assessment questions are embedded in the TI-Nspire™
document. The questions will be graded when the TI-Nspire™ documents are retrieved.
The Slide Show can be utilized to give students immediate feedback on their assessment.

TI-Nspire Navigator Notes
Note 1: Screen Capture
Screen Capture can be used to monitor student progress.
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Space Shuttle Ascent – Mass vs. Time
Background
This problem is part of a series that applies algebraic principles in NASA’s human spaceflight.
The Space Shuttle Mission Control Center (MCC) and the International Space Station (ISS) Control
Center use some of the most sophisticated technology and communication equipment in the world.
Teams of highly qualified engineers, scientists, doctors, and technicians, known as flight controllers,
monitor the systems and activities aboard the space shuttle and the ISS. They work together as a
powerful team, spending many hours performing critical simulations as they prepare to support each
mission and crew during normal operations and any unexpected events.
Since its first flight in 1981, the space shuttle has been used to extend research, repair satellites, and
help with building the ISS. NASA plans to retire the space shuttle but, space exploration has made
major advances due to the success of space shuttle missions. Critical to any space shuttle mission is
the ascent into space.

Figure 1: Main components of the space shuttle

Figure 2: Space Shuttle Discovery at liftoff

The ascent phase begins at liftoff and ends when the space shuttle reaches Earth’s orbit. The space
shuttle must accelerate from zero to approximately 7,850 meters per second (which is approximately
17,500 miles per hour) in eight and a half minutes to reach the minimum altitude required to orbit
Earth. It takes a very unique vehicle to accomplish this task.
There are three main components of the space shuttle that enable the launch into orbit (Figure 1). The
main component is the orbiter. It not only serves as the crew’s home in space and is equipped to dock
with the ISS, but it also contains maneuvering engines for finalizing the orbital trajectory, or flight path.
www.nasa.gov
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The External Tank (ET), the largest component of the space shuttle, supplies the propellant (liquid
oxygen and liquid hydrogen) to the Space Shuttle Main Engines (SSMEs) which are liquid propellant
rocket engines. The third component is a pair of Solid Rocket Boosters (SRBs) which are reusable.
They are attached to the sides of the ET and provide the main thrust at launch (Figure 2).
One of the flight controllers in the Space Shuttle Mission Control Center is the Booster Engineer. This
position, or console, known as Booster, is in charge of monitoring the SSMEs, the SRBs, and the ET
during the countdown and the ascent phase, until all of those systems are safe. The components of the
space shuttle experience changes in position, velocity, and acceleration during the ascent into space.
These changes can be seen by taking a closer look at the entire ascent process (Figure 3).

Figure 3: Space shuttle ascent process

The ascent process begins with the liftoff from the launch pad. Propellant burns from the SRBs and the
ET causing the space shuttle to accelerate very quickly. This high-rate of acceleration causes a rapid
increase in dynamic pressure, known as Q in aeronautics (sometimes called velocity pressure). As the
space shuttle breaks the sound barrier, its structure can only withstand a certain level of dynamic
pressure before it suffers damage. Before this critical level is reached, the engines of the space shuttle
are throttled down to about 67% of full power to avoid damage. About 50 seconds after liftoff, the
dynamic pressure reaches its maximum aerodynamic load (Max Q). The air density then drops rapidly
due to the thinning atmosphere, and the space shuttle can be throttled to full power without fear of
structural damage. The command is given, “Go at throttle up!”
As the space shuttle climbs, the velocity is increasing and the density of the air is decreasing. About 2
minutes after liftoff the atmosphere is so thin that the dynamic pressure drops to near zero. The SRBs,
having used their propellant, are commanded by the space shuttle's onboard computer to separate
from the ET. The jettisoning of these booster rockets marks the end of the first ascent stage and the
beginning of the second. The spent SRBs fall into the ocean and are recovered, refurbished, reloaded
with propellant, and reused for several missions. The second stage of ascent lasts about six and a half
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minutes, during which time the Booster flight controller continues to monitor the ET and the SSMEs
until MECO (Main Engine Cut Off) and ET Separation. The ET re-enters the Earth's atmosphere,
breaking up before impact in the ocean, and the space shuttle maneuvers into orbit. This lesson
focuses on the first ascent stage, which occurs during the first two minutes after liftoff.

Instructional Objectives
•
•
•
•
•

You will create scatter plots from a data table.
You will determine the correlation of the data and interpret its meaning.
You will find linear regression equations.
You will find the slope and y-intercept of a linear equation.
You will communicate the meanings of slope and y-intercept as they relate to a real-world
problem.

View the video, Space Shuttle Ascent-Clip_ STS-121, and reference the Background section to
answer questions 1-9.
1. In the launch of the Space Shuttle Discovery what does “auto sequence start” mean?
2. What are the 3 main components of the space shuttle?
3. Which component is the first to ignite? Which component ignites next and what is the result?
4. At about 40 seconds after launch, due to the velocity of Discovery, what occurs?
5. About how many seconds after liftoff do the main engines throttle back to about 67% of rated
performance to reduce the structural stress that occurs as the space shuttle breaks the sound
barrier?
6. “Discovery Houston, Go at throttle up!” is the command given when the atmosphere is so thin
that there is no danger of structural damage due to dynamic pressure. About how many
seconds after liftoff does this occur?
7. What occurs at approximately 2 minutes into flight?
8. What happens to the depleted SRBs?
9. What powers Discovery after SRB separation?
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Problem
On July 4, 2006, Space Shuttle Discovery was launched from Kennedy Space Center on mission STS121 to begin a rendezvous with the International Space Station, or ISS. Before each mission, the
projected data is compiled to assist in the launch of the space shuttle and to ensure safety and success
during the ascent. To complete this data flight design specialists take into consideration a multitude of
factors, such as space shuttle mass, propellant used, mass of payload being carried to space and mass
of payload returning. They must also factor in atmospheric density, which is changing throughout the
year. After running multiple tests, information is compiled in a table showing exactly what should
happen each second of the ascent.
Table 1: STS-121 Discovery Ascent data (total mass)

Time (s)

Space Shuttle
Total Mass (kg)

0
10
20
30
40
50
60
70
80
90
100
110
120

2,051,113
1,935,155
1,799,290
1,681,120
1,567,611
1,475,282
1,376,301
1,277,921
1,177,704
1,075,683
991,872
913,254
880,377

Table 1 shows the total mass of Discovery for mission STS-121 every 10 seconds from liftoff to SRB
separation. Total mass includes the orbiter, SRBs, ET, propellant, and payload. It is during the first
stage of the ascent, that the space shuttle is burning the greatest amount of propellant. You can see in
the table that the space shuttle has a total mass of 2,051,113 kg at t = 0. After 2 minutes its total mass
is only 880,377 kg, or 43 % of the original mass. The burning of this vast amount of propellant is
needed to get the space shuttle through Earth’s atmosphere and into orbit.
10. What happens to the mass as time progresses?

11. If this data were to be graphed with time on the x-axis and mass on the y-axis, which of the
following would be characteristic of the graph?
o

The graph slopes down and the y-intercept is negative

o

The graph slopes down and the y-intercept is positive

o

The graph slopes up and the y-intercept is negative

o

The graph slopes up and the y-intercept is positive
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On your TI-Nspire Handheld open the file titled, NASA_Shuttle_Ascent-Mass_Time. Read the
directions and review the data on pages 1.1-1.4 embedded in the Nspire document. Create a
scatter plot of the mass of the space shuttle vs. time on Nspire page 1.5 and model the data
using linear regression. Answer questions 12-17 (found on Nspire pages 1.6 - 2.3) in your group.
Discuss answers to be sure everyone understands and agrees on the solutions.
12. Does the line fit the data? Explain

13. What is the correlation of the data?

14. How much propellant does Discovery burn per second? Explain what this represents with
regard to the equation.

15. What is the y-intercept of the equation of the line that models the mass versus time data?
Explain what this represents in relation to the space shuttle.

16. To gain perspective regarding the magnitude of the propellant consumption of the space shuttle,
find the approximate number of each type of object that it would take to equal the mass of the
entire space shuttle system at launch. Round to the nearest whole number.
Table 2: Mass of various Objects (also located on Nspire page 2.2)

Object

Approximate mass (kg)

Statue of Liberty

204,117

Boeing 747 airplane

158,757

Fuel tank truck

27,216

School bus

11,340

Approximate number of
objects to equal the mass of
the space shuttle at launch

17. A Boeing 767 airplane burns about 24,500 kg of fuel on a 6 hour flight from New York to Los
Angeles. Approximately how much time would it take the space shuttle to burn an equivalent
amount of propellant?
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Table 3 is on page 3.2 in the TI-Nspire document. Complete the scatterplot on page 3.4 using
your TI-Nspire handheld and answer questions 18-22 (found on Nspire pages 3.5 – 3.9).
On May 12, 2009, Space Shuttle Atlantis launched from Kennedy Space Center on mission STS-125 to
repair the Hubble Space Telescope. Astronauts installed two new instruments, repaired two inactive
ones, and performed the component replacements to keep the telescope functioning into at least 2014.
Table 3 shows the total mass of Atlantis for mission STS-125 every 10 seconds from liftoff to SRB
separation.
Table 3: STS-125 Atlantis Ascent data (total mass)

Time (s)

Space Shuttle
Total Mass (kg)

0
10
20
30
40
50
60
70
80
90
100
110
120

2,049,780
1,932,475
1,795,086
1,676,053
1,562,508
1,468,886
1,374,449
1,264,663
1,163,639
1,061,679
978,131
902,427
874,457

18. Does the data appear to be linear? Explain.

19. What is the correlation of the data? (positive, negative, constant, or no correlation)?

20. What is the slope of your equation? Explain what this represents in relation to the space shuttle.

21. What is the y-intercept of the equation of your line that models the mass versus time data?
Explain what this means in relation to the space shuttle.

22. Compare the rate of burn of propellant (slope) for missions STS-121 (Discovery) and STS-125
(Atlantis). Which space shuttle has the fastest burn rate and what might be the reason.
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Space Shuttle Ascent: Mass vs. Time
Note: This problem is related to the Algebra 1 problem, Space Shuttle
Ascent: Altitude vs. Time, in the Exploring Space Through Math series.

Key Concept
Modeling data with linear
regression equations
Problem Duration
80 minutes

Instructional Objectives
The 5-E’s Instructional Model (Engage, Explore, Explain, Extend,
Evaluate) will be used to accomplish the following objectives.
Students will
• create scatter plots from a data table;
• determine correlation and interpret its meaning;
• find linear regression equations;
• find the slope and y-intercept from a linear equation; and
• communicate the meanings of slope and y-intercept as they relate
to a real-world problem.

Technology
TI-Nspire Handhelds,
computer with projector
Materials
- Student Edition
- TI-Nspire File
- Space Shuttle Launch
Video
Degree of Difficulty
Moderate to Difficult

Prerequisites
Students should have prior knowledge of scatter plots, types of
correlations, linear equations (slope and y-intercept) and linear graphs.
Students should also have experience using a TI-Nspire graphing
technology to create scatter plots and to find linear regression equations.

Background
This problem is part of a series that applies algebraic principles in NASA’s
human spaceflight.
The Space Shuttle Mission Control Center (MCC) and the International
Space Station (ISS) Control Center use some of the most sophisticated
technology and communication equipment in the world. Teams of highly
qualified engineers, scientists, doctors, and technicians, known as flight
controllers, monitor the systems and activities aboard the space shuttle
and the ISS. They work together as a powerful team, spending many
hours performing critical simulations as they prepare to support each
mission and crew during normal operations and any unexpected events.

Skills
Use TI-Nspire technology
to create scatter plots,
find regression
equations; interpret
graphs and equations of
linear data
NCTM Standards
- Number and Operations
- Algebra
- Data Analysis and
Probability
- Problem Solving
- Communication
- Connections

Since its first flight in 1981, the space shuttle has been used to extend
research, repair satellites, and help with building the ISS. NASA plans to
retire the space shuttle, but space exploration has made major advances
due to the success of space shuttle missions. Critical to any space shuttle
mission is the ascent into space.
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The ascent phase begins at liftoff and ends when the space shuttle reaches Earth’s orbit. The space
shuttle must accelerate from zero to approximately 7,850 meters per second (which is approximately
17,500 miles per hour) in eight and a half minutes to reach the minimum altitude required to orbit
Earth. It takes a very unique vehicle to accomplish this task.
There are three main components of the space shuttle that enable the launch into orbit (Figure 1). The
main component is the orbiter. It not only serves as the crew’s home in space and is equipped to dock
with the ISS, but it also contains maneuvering engines for finalizing the orbital trajectory, or flight path.
The External Tank (ET), the largest component of the space shuttle, supplies the propellant (liquid
oxygen and liquid hydrogen) to the Space Shuttle Main Engines (SSMEs) which are liquid propellant
rocket engines. The third component is a pair of Solid Rocket Boosters (SRBs) which are reusable.
They are attached to the sides of the ET and provide the main thrust at launch (Figure 2).

Figure 1: Main components of the space shuttle

Figure 2: Space Shuttle Discovery at liftoff

One of the flight controllers in the Space Shuttle Mission Control Center is the Booster Engineer. This
position, or console, known as Booster, is in charge of monitoring the SSMEs, the SRBs, and the ET
during the countdown and the ascent phase, until all of those systems are safe. The components of the
space shuttle experience changes in position, velocity, and acceleration during the ascent into space.
These changes can be seen by taking a closer look at the entire ascent process (Figure 3).
The ascent process begins with the liftoff from the launch pad. Propellant burns from the SRBs and the
ET causing the space shuttle to accelerate very quickly. This high-rate of acceleration causes a rapid
increase in dynamic pressure, known as Q in aeronautics (sometimes called velocity pressure). As the
space shuttle breaks the sound barrier, its structure can only withstand a certain level of dynamic
pressure before it suffers damage. Before this critical level is reached, the engines of the space shuttle
are throttled down to about 67% of full power to avoid damage. About 50 seconds after liftoff, the
dynamic pressure reaches its maximum aerodynamic load (Max Q). The air density then drops rapidly
due to the thinning atmosphere, and the space shuttle can be throttled to full power without fear of
structural damage. The command is given, “Go at throttle up!”
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Figure 3: Space shuttle ascent process

As the space shuttle climbs, the velocity is increasing and the density of the air is decreasing. About
two minutes after liftoff the atmosphere is so thin that the dynamic pressure drops to near zero. The
SRBs, having used their propellant, are commanded by the space shuttle's onboard computer to
separate from the ET. The jettisoning of these booster rockets marks the end of the first ascent stage
and the beginning of the second. The spent SRBs fall into the ocean and are recovered, refurbished,
reloaded with propellant, and reused for several missions. The second stage of ascent lasts about six
and a half minutes, during which time the Booster flight controller continues to monitor the ET and the
SSMEs until Main Engine Cut Off (MECO) and ET Separation. The ET re-enters the Earth's
atmosphere, breaking up before impact in the ocean, and the space shuttle maneuvers into orbit. This
lesson focuses on the first ascent stage, which occurs during the first two minutes after liftoff.

NCTM Principles and Standards
Number and Operations
• Develop a deeper understanding of very large and very small numbers and of various
representations of them.
Algebra
• Understand relations and functions and select, convert flexibly among, and use various
representations for them.
• Analyze functions of one variable by investigating rates of change, intercepts, zeros,
asymptotes, and local and global behavior.
• Use symbolic algebra to represent and explain mathematical relationships.
• Identify essential quantitative relationships in a situation and determine the class or
classes of functions that might model the relationships.
• Approximate and interpret rates of change from graphical and numerical data.
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Data Analysis and Probability
• For bivariate measurement data, be able to display a scatter plot, describe its shape, and
determine regression coefficients, regression equations, and correlation coefficients using
technological tools.
• Identify trends in bivariate data and find functions that model the data or transform the
data so that they can be modeled.
Problem Solving
• Solve problems that arise in mathematics and in other contexts.
• Apply and adapt a variety of appropriate strategies to solve problems.
Communication
• Use the language of mathematics to express mathematical ideas precisely.
Connections
• Recognize and apply mathematics in contexts outside of mathematics.

Lesson Development
Following are the phases of the 5-E’s model in which students can construct new learning based on
prior knowledge and experiences. The time allotted for each activity is approximate. Depending on
class length, the lesson may be broken into multiple class periods.
Note: TI-Nspire embedded questions begin in the Explain section of the activity. Download file:
NASA_Shuttle_Ascent-Mass_Time.tns
1 – Engage (20 minutes)
• Either assign or let students choose small groups of 3-4 in order to work through this activity.
Each group should review the background section for several minutes to be sure that they
understand the material. Ask if any group needs clarification.
• This video shows the launch of Space Shuttle Discovery STS 121 mission on July 4, 2006. To
access the video, follow the link provided and choose the video titled: “The Rocket’s Red Glare.”
http://www.nasa.gov/mission_pages/shuttle/shuttlemissions/sts121/launch/sts121allvideos.html.
• Instruct students to complete questions 1-9.
• In their small groups, students discuss and share their answers to the questions. Circulate to
facilitate discussion in small groups.
2 – Explore (10 minutes)
• Ask students to work through questions 10-11 in their groups.
• Call on students to give their answers and discuss.
3 – Explain (15 minutes)
• Have students open the file, NASA_Shuttle_Ascent-Mass_Time, on their TI-Nspire handhelds.
They will then need to read through pages 1.1-1.4 and follow the directions to create and
interpret a scatter plot on page 1.5.
• Have students work with their team to answer questions 12-15 that are embedded in the TINspire file (pages 1.6 -1.9).
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4 – Extend (15 minutes)
• Have students read the information on page 2.1 and complete question 16 (located on Nspire
page 2.2) in the TI-Nspire file as directed.
• Have the students work with their group to answer question 17 (located on Nspire page 2.3).
• Call on students to give their answers and discuss.
5 – Evaluate (20 minutes)
• Have students read through Nspire pages 3.1- 3.3 and follow the directions to create and
interpret a scatterplot on Nspire page 3.4.
• Have students complete questions 18-22 (located on Nspire pages 3.5 - 3.9) individually.
Questions 18-22 can also be given as homework or an assessment by printing the page rather
than having students answer with TI-Nspire handhelds.

ENGAGE
Video – Space Shuttle Ascent: Mass vs. Time
Solution Key
1. In the launch of the Space Shuttle Discovery what does “auto sequence start” mean?
In the video, right after the statement, “And we have a go for auto sequence start”, the next
statement we hear is, “Discovery's onboard computers have primary control of all the vehicle's
critical functions.”
2. What are the 3 main components of the space shuttle?
The orbiter, the external tank (ET), and the solid rocket boosters (SRBs).
3. Which component is the first to ignite? Which component ignites next and what is the result?
The orbiter’s main engines are the first to ignite. Then the solid rocket boosters ignite causing
liftoff.
4. At about 40 seconds after launch, due to the velocity of Discovery, what occurs?
Discovery breaks the sound barrier.
5. About how many seconds after liftoff do the main engines throttle back to about 67% of rated
performance to reduce the structural stress that occurs as the space shuttle breaks the sound
barrier?
40 seconds
6. “Discovery Houston, Go at throttle up!” is the command given when the atmosphere is so thin
that there is no danger of structural damage due to dynamic pressure. About how many
seconds after liftoff does this occur?
60 seconds
7. What occurs at approximately 2 minutes into flight?
SRB separation.
8. What happens to the depleted SRBs?
The SRBs are recovered from the ocean, refurbished, reloaded with propellant, and reused for
several missions.
9. What powers Discovery after SRB separation?
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The orbiter’s 3 main engines burning propellant from the external tank.

EXPLORE
Solution Key
Problem
On July 4, 2006, Space Shuttle Discovery was launched from Kennedy Space Center on mission STS121, to begin a rendezvous with the International Space Station (ISS). Before each mission the
projected data is compiled to assist in the launch of the space shuttle and to ensure safety and success
during the ascent. To complete this data flight design, specialists take into consideration a multitude of
factors, such as space shuttle mass, propellant used, mass of payload being carried to space, and
mass of payload returning. They must also factor in atmospheric density, which is changing throughout
the year. After running multiple tests, information is compiled in a table showing exactly what should
happen each second of the ascent.
Table 1: STS-121 Discovery Ascent data (total mass)

Time (s)

Space Shuttle
Total Mass (kg)

0
10
20
30
40
50
60
70
80
90
100
110
120

2,051,113
1,935,155
1,799,290
1,681,120
1,567,611
1,475,282
1,376,301
1,277,921
1,177,704
1,075,683
991,872
913,254
880,377

Table 1 shows the total mass of Discovery for mission STS-121 every 10 seconds from liftoff to SRB
separation. Total mass includes the orbiter, SRBs, ET, propellant, and payload. It is during the first
stage of the ascent, that the space shuttle is burning the greatest amount of propellant. You can see in
the table that the space shuttle has a total mass of 2,051,113 kg at t = 0. After 2 minutes its total mass
is only 880,377 kg, or 43 % of the original mass. The burning of this vast amount of propellant is
needed to get the space shuttle through Earth’s atmosphere and into orbit.
10. What happens to the mass as time progresses?
It decreases.
11. If this data were to be graphed with time on the x-axis and mass on the y-axis, which of the
following would be characteristic of the graph?
The graph slopes down and it has a positive y-intercept.
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EXPLAIN
Solution Key
Create scatter plot on page 1.5 in the TI-Nspire file and model data using linear regression.

12. Does the line fit the data? Explain.
Yes, because the points of the scatter plot appear to be on the line or are very close to it on
either side.
13. What is the correlation of the data?
Negative
14. How much propellant does Discovery burn per second? Explain what this represents with
regard to the equation.
The space shuttle burns 9,976 kg of propellant per second. This represents the slope of the line
which is -9,976.
15. What is the y-intercept of the equation of the line that models the mass versus time data?
Explain what this represents in relation to the space shuttle.
The y-intercept is 1,998,791. This represents the mass of the shuttle at liftoff, or when t = 0.
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EXTEND
Solution Key
16. To gain perspective regarding the magnitude of the propellant consumption of the space shuttle,
find the approximate number of each type of object that it would take to equal the mass of the
entire space shuttle system at launch. Round to the nearest whole number.
Table 2: Mass of various Objects (also located on Nspire page 2.2)

Object

Approximate mass (kg)

Statue of Liberty

204,117

Boeing 747 airplane

158,757

Fuel tank truck

27,216

School bus

11,340

Approximate number of
objects to equal the mass of
the space shuttle at launch

Complete the table on page 2.2 in the TI-Nspire file.

17. A Boeing 767 airplane burns about 24,500 kg of fuel on a 6 hour flight from New York to Los
Angeles. Approximately how much time would it take the space shuttle to burn an equivalent
amount of propellant?

24500
= 2.5 seconds
9976
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EVALUATE
Solution Key
On May 12, 2009, Space Shuttle Atlantis was launched from Kennedy Space Center on mission STS125 to repair the Hubble Space Telescope. Astronauts installed two new instruments, repaired two
inactive ones, and performed the component replacements to keep the telescope functioning until
2014. Table 3 shows the total mass of Atlantis for mission STS-125 every 10 seconds from liftoff to
SRB separation.
Table 3: STS-125 Atlantis Ascent data (total mass)

Time (s)

Space Shuttle
Total Mass (kg)

0
10
20
30
40
50
60
70
80
90
100
110
120

2,049,780
1,932,475
1,795,086
1,676,053
1,562,508
1,468,886
1,374,449
1,264,663
1,163,639
1,061,679
978,131
902,427
874,457

Complete the scatter plot on page 3.4 in the TI-Nspire document.

18. Does the data appear to be linear? Explain.
Yes, because the points of the scatter plot appear to be on the line or are very close to it on
either side.
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19. What is the correlation of the data?
Negative
20. What is the slope of the equation? Explain what this represents with regard to the space shuttle.
The slope is -10,063. This means that the space shuttle is burning about 10,063 kg of propellant
each second.
21. What is the y-intercept of the equation of the line that models the mass versus time data?
Explain what this represents in relation to the space shuttle.
The y-intercept is 1,996,427. This represents the mass in kg of the space shuttle at liftoff, or
when t =0.
22. Compare the propellant burn rate (slope) for each mission. Which space shuttle has the fastest
burn rate and what might be the reason.
Atlantis. Possibly because the payload is heavier.

Contributors

This problem was developed by the Human Research Program Education and Outreach (HRPEO)
team with the help of NASA subject matter experts and high school mathematics educators.
NASA Experts
Frank Hughes – VP, Education & Training Products, Tietronix Software, Inc., Former Chief of
Spaceflight Training
Michael R. Sterling – Manager, Training Leads, Space Flight Training, Johnson Space Center
Henry Lampazzi – Simulation Supervisor, Ascent Procedures Specialist, Spaceflight Training
Division, Johnson Space Center
Helen Vaccaro – Flight Controller, PROP, Space Shuttle Mission Control Center, Johnson Space
Center
Anthony Eyre – Flight Controller, PROP/Booster, Space Shuttle Mission Control Center, Johnson
Space Center
Thilini Rangedera – Flight Controller, Booster, Space Shuttle Mission Control Center, Johnson
Space Center
Mark McDonald – Flight Controller, Ascent FDO, Space Shuttle Mission Control Center, Johnson
Space Center
Chris Giersch – Education and Public Outreach Lead, Exploration and Space Operations
Directorate, Langley Research Center
Mathematics Educator
Natalee Lloyd – North Shore High School, Galena Park Independent School District
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SPACE SHUTTLE ASCENT
Background
Exploration provides the foundation of our knowledge, technology, resources, and inspiration. It seeks
answers to fundamental questions about our existence, responds to recent discoveries, and puts in
place revolutionary techniques and capabilities to inspire our nation, the world, and the next generation.
Through NASA, we touch the unknown, we learn and we understand. As we take our first steps toward
sustaining a human presence in the solar system, we can look forward to far-off visions of the past
becoming realities of the future.
Since its first flight in 1981, the space shuttle has been used to extend research, repair satellites, and
help with building the International Space Station, or ISS. However, by 2010 NASA plans to retire the
space shuttle in favor of a new Crew Exploration Vehicle, or CEV. Until then, space exploration
depends on the continued success of space shuttle missions. Critical to any space shuttle mission is
the ascent into space.

Figure 1: Space Shuttle Discovery at
lift-off during STS 121.

Figure 2: Onlookers view the
launch of STS 121.

The ascent phase begins at liftoff and ends at insertion into a circular or elliptical orbit around the Earth.
To reach the minimum altitude required to orbit the Earth, the space shuttle must accelerate from zero
to 8,000 meters per second (almost 18,000 miles per hour) in eight and a half minutes. It takes a very
unique vehicle to accomplish this.
There are three main components of the space shuttle that enable the launch into orbit. The orbiter is
the main component. It not only serves as the crew’s home in space and is equipped to dock with the
International Space Station, but contains maneuvering engines for finalizing orbit. The external tank,
the largest component of the space shuttle, supplies the propellant to the orbiter’s three main
maneuvering engines. The two solid rocket boosters, the third component, provide the main thrust at
launch and are attached to the sides of the external tank (Figure 1). The components of the space
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shuttle experience changes in position, velocity and acceleration during the ascent into space. These
changes can be seen when one takes a closer look at the entire ascent process (Figure 3).
The ascent process begins with the liftoff from the launch pad. Propellant is being burned from the Solid
Rocket Boosters, or SRB, and the external tank, or ET, causing the space shuttle to accelerate very
quickly. This high-rate of acceleration as the space shuttle launches through the Earth’s atmosphere
causes a rapid increase in dynamic pressure, known as Q in aeronautics. The structure of the space
shuttle can only withstand a certain level of dynamic pressure (critical Q) before it suffers damage.
Before this critical level is reached, the engines of the space shuttle are throttled down to about 70%. At
about one minute after launch the dynamic pressure reaches its maximum level (max Q). The air
density then drops rapidly due to the thinning atmosphere and the space shuttle can be throttled to full
power without fear of structural damage.
At about 2 minutes after launch, the atmosphere is so thin that the dynamic pressure drops down to
zero. The SRB, having used their propellant, are commanded by the space shuttle's onboard computer
to separate from the external tank. The jettison of the booster rockets marks the end of the first ascent
stage and the beginning of the second.

Figure 3: Space Shuttle Ascent Process

The second stage of ascent lasts about six and a half minutes. The space shuttle gains more altitude
above Earth and the speed increases to the nearly 7,850 m/s (17,500 mph) required to achieve orbit.
The main engines are commanded by the onboard computer to reduce power, ensuring that
acceleration of the space shuttle does not exceed 29.4 m/s2 (3 g). Within thirty seconds the space
shuttle reaches Main Engine Cut-Off, or MECO. For the next eleven seconds, the space shuttle coasts
through space. At nine minutes, the command to jettison the nearly empty external tank is given by the
onboard computer leaving the space shuttle’s maneuvering engines to control any movement needed
to achieve final orbit.
As we look to the future of space exploration, the ascent stage will remain a critical part of any
successful mission.
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Problem
Open the TI-Nspire document (ShuttleAscent.tns), read through the problem set-up, and complete the
questions in the document. Table 1 is also on page 1.7 of the TI-Nspire document. It is provided here
for you to refer to as you work through the problem.
Table 1: STS-121 Ascent Data
Time

Altitude

Velocity

(s)

(m)

(m/s)

Acceleration
(m/s2)

0
20
40
60
80
100
120
140
160
180
200
220
240
260
280
300
320
340
360
380
400
420
440
460
480
500

-8
1244
5377
11,617
19,872
31,412
44,726
57,396
67,893
77,485
85,662
92,481
98,004
102,301
105,321
107,449
108,619
108,942
108,543
107,690
106,539
105,142
103,775
102,807
102,552
103,297

0
139
298
433
685
1026
1279
1373
1490
1634
1800
1986
2191
2417
2651
2915
3203
3516
3860
4216
4630
5092
5612
6184
6760
7327

2.45
18.62
16.37
19.40
24.50
24.01
8.72
9.70
10.19
10.68
11.17
11.86
12.45
13.23
13.92
14.90
15.97
17.15
18.62
20.29
22.34
24.89
28.03
29.01
29.30
29.01

520

105,069

7581

0.10

Note: Notice from the table that the altitude is negative at liftoff. Zero altitude can be described
as a specific distance from the center of the Earth. Since the Earth is not perfectly spherical the
location of the launch just happens to be below this specified point. Also, because this is a
calculated number, some degree of error may be present.
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A. Answer the following based on Table 1 (TI-Nspire page 1.7).
I.

Create a scatterplot of the space shuttle’s altitude in relation to time. Remember to
adjust your viewing window.

II.

Use the regression functions on your TI-Nspire handheld to determine which type of
function best fits the data (i.e. linear, quadratic, cubic, quartic, exponential, power, etc.).
Store the equation in f1(x).

B. Write the function describing the space shuttle’s altitude. Let h stand for altitude and t stand for
time. In writing the equation, you will need to decide what decimal place to round the
coefficients to. An alternative to this is to write the coefficients using significant figures. In that
case, you will need to decide how many significant figures to use. Explain your reasoning for
your decision. (In your handheld, keep the original equation in f1(x) to be used for following
questions.)

C. Set f2(x), the velocity function, to be the first derivative and apply the first derivative test to f2(x)
to determine the relative extrema on the interval [0, 520]. Remember to adjust your viewing
window. Explain what the extrema represent about the altitude of the space shuttle. How does
this compare with the data in Table 1 (TI-Nspire page 1.7)?

D. Determine the points of inflection of the altitude function. Keep your function needed to find the
points of inflection in f3(x). Describe the concavity of the altitude function.

E. Analyze the altitude function along the interval [0,160]. What is happening to the space shuttle
when the concavity changes?
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F. Answer the following based on Table 1(TI-Nspire page 1.7).
I.

Make a scatterplot of the velocity versus time.

II.

Explain what is happening to the velocity of the space shuttle over the interval [0, 520].

III.

Determine the regression equation for velocity. Write the velocity function letting v stand
for velocity and t stand for time. Store this equation in f4(x).

G. Answer the following based on Table 1 (TI-Nspire page 1.7).
I.

Create a scatterplot of acceleration vs. time.

II.

Identify where the following points occur on the graph.
- Max Q
- Solid Rocket Booster Separation

III.

Why does the space shuttle’s acceleration increase in a quadratic fashion along the
interval [120, 460]?

IV.

What is happening to the acceleration on the interval [480, 500] and why?

V.

Why does the acceleration drop drastically along the interval [500, 520]?
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H. Using the scatterplot from question G, part I, answer the following:

I.

I.

Is there one function that best fits the acceleration data? Why or why not?

II.

What is the acceleration function that describes the interval [120, 460]? Let a stand for
acceleration and t stand for time. Store this equation in f5(x) on your handheld. The data
for time and acceleration during this interval are stored in maintime and
mainacceleration in columns E and F of the Lists and Spreadsheets page.

Compare the graphs in f2(x) (the first derivative of the altitude function) and in f4(x), (the velocity
function found by doing the regression of the data). Do this by hiding all other equations and
plots. Do not clear the other equations. Remember to adjust your viewing window. How do
these graphs compare? Explain the differences in what they are representing.

J. Now compare the graphs in f3(x) (the second derivative of the altitude function) and in f5(x) (the
acceleration function found by doing the regression of the data). How do these graphs
compare? Explain the differences in what they are representing.
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SPACE SHUTTLE ASCENT

Grade Level
11-12

Instructional Objectives

Key Topic
Applications of
Differentiation

Students will
 create and analyze scatter plots given a table;
 find regression functions using a graphing technology;
 apply the first derivative test to find local extrema;
 find inflection points to analyze the concavity of a function; and
 make connections to real world problems.

Degree of Difficulty
This problem requires students to have a good understanding of the TINspire handheld. Students will also be connecting data and making
multiple conjectures relating graphs and tables to a real life situation.




For the average AP Calculus AB student the problem may be
moderate to very difficult depending on their experience with the
TI-Nspire.
For the average AP Calculus BC student the problem may be
moderately difficult.

Media Resources
This problem has two media files for use during the introduction and post
discussion of the problem. These files will engage students in a space
shuttle launch and introduce them to the different events that take place
during the space shuttle’s ascent into space.


Space Shuttle Launch Video (10 minutes).
This video shows the launch of Space Shuttle Discovery STS 121
mission on July 4, 2006. To access the video, follow the link
provided and choose the video titled: “The Rocket’s Red Glare.”
This should be shown to students during the introduction of the
problem and is necessary for them to answer part of the problem.
It is highly recommended that the instructor become familiar with
the video before showing it to students.
http://www.nasa.gov/mission_pages/shuttle/shuttlemissions/sts12
1/launch/sts121-allvideos.html
Appendix A provides a discussion guide that can be used with the
video.
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Degree of Difficulty
Calculus AB:
Moderate to Difficult
Calculus BC: Moderate
Teacher Prep Time
10 minutes
Problem Duration
60-90 minutes
Technology
TI-Nspire Handheld,
computer with projector
and movie player
Materials
Student Edition including:
- Background handout
- Problem worksheet
- ShuttleAscent.tns
-------------------------------NCTM Principles and
Standards
- Algebra
- Data Analysis and
Probability
- Problem Solving
- Communication

*AP is a trademark owned by the
College Board, which was not
involved in the production of, and
does not endorse, this product.
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Google Earth Space Shuttle Ascent Trajectory (5-10 minutes).The file,
AscentTrajectory_Tour.kmz, shows the ascent phase of the Space Shuttle Discovery during
STS 119 in Google Earth. The file is provided for download with this problem.
Appendix B provides instructions for using this file.

Background
This problem is part of a series of problems that apply math and science principles to human space
exploration at NASA.
Exploration provides the foundation of our knowledge, technology, resources, and inspiration. It seeks
answers to fundamental questions about our existence, responds to recent discoveries, and puts in
place revolutionary techniques and capabilities to inspire our nation, the world, and the next generation.
Through NASA, we touch the unknown, we learn and we understand. As we take our first steps toward
sustaining a human presence in the solar system, we can look forward to far-off visions of the past
becoming realities of the future.
Since its first flight in 1981, the space shuttle has been used to extend research, repair satellites, and
help with building the International Space Station, or ISS. However, by 2010 NASA plans to retire the
space shuttle in favor of a new Crew Exploration Vehicle, or CEV. Until then, space exploration
depends on the continued success of space shuttle missions. Critical to any space shuttle mission is
the ascent into space.

Figure 1: Space Shuttle Discovery at
lift-off during STS 121.

Figure 2: Onlookers view the
launch of STS 121.

The ascent phase begins at liftoff and ends at insertion into a circular or elliptical orbit around the Earth.
To reach the minimum altitude required to orbit the Earth, the space shuttle must accelerate from zero
to 8,000 meters per second (almost 18,000 miles per hour) in eight and a half minutes. It takes a very
unique vehicle to accomplish this.
There are three main components of the space shuttle that enable the launch into orbit. The orbiter is
the main component. It not only serves as the crew’s home in space and is equipped to dock with the
International Space Station, but contains maneuvering engines for finalizing orbit. The external tank,
the largest component of the space shuttle, supplies the propellant to the orbiter’s three main
maneuvering engines. The two solid rocket boosters, the third component, provide the main thrust at
launch and are attached to the sides of the external tank (Figure 1). The components of the space
shuttle experience changes in position, velocity and acceleration during the ascent into space. These
changes can be seen when one takes a closer look at the entire ascent process (Figure 3).
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The ascent process begins with the liftoff from the launch pad. Propellant is being burned from the Solid
Rocket Boosters, or SRB, and the external tank, or ET, causing the space shuttle to accelerate very
quickly. This high-rate of acceleration as the space shuttle launches through the Earth’s atmosphere
causes a rapid increase in dynamic pressure, known as Q in aeronautics. The structure of the space
shuttle can only withstand a certain level of dynamic pressure (critical Q) before it suffers damage.
Before this critical level is reached, the engines of the space shuttle are throttled down to about 70%. At
about one minute after launch the dynamic pressure reaches its maximum level (max Q). The air
density then drops rapidly due to the thinning atmosphere and the space shuttle can be throttled to full
power without fear of structural damage.
At about 2 minutes after launch, the atmosphere is so thin that the dynamic pressure drops down to
zero. The SRB, having used their propellant, are commanded by the space shuttle's onboard computer
to separate from the external tank. The jettison of the booster rockets marks the end of the first ascent
stage and the beginning of the second.

Figure 3: Space Shuttle Ascent Process

The second stage of ascent lasts about six and a half minutes. The space shuttle gains more altitude
above Earth and the speed increases to the nearly 7,850 m/s (17,500 mph) required to achieve orbit.
The main engines are commanded by the onboard computer to reduce power, ensuring that
acceleration of the space shuttle does not exceed 29.4 m/s2 (3 g). Within thirty seconds the space
shuttle reaches Main Engine Cut-Off, or MECO. For the next eleven seconds, the space shuttle coasts
through space. At nine minutes, the command to jettison the nearly empty external tank is given by the
onboard computer leaving the space shuttle’s maneuvering engines to control any movement needed
to achieve final orbit.
As we look to the future of space exploration, the ascent stage will remain a critical part of any
successful mission.
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AP Course Topics
Functions, Graphs, and Limits
 Analysis of Graphs
o With the aid of technology, graphs of functions are often easy to produce. The
emphasis is on the interplay between the geometric and analytic information and on
the use of calculus both to predict and to explain the observed local and global
behavior of a function
Derivatives
 Concept of the derivative
o Derivative presented graphically, numerically, and analytically
 Derivative as a function
o Corresponding characteristics of graphs of f and f’
o Relationship between the increasing and decreasing behavior of f and the sign of f’
 Second derivatives
o Corresponding characteristics of the graphs of f, f’, and f’’
o Relationship between the concavity of f and the sign of f’’
o Points of inflection as places where concavity changes
 Application of derivatives
o Analysis of curves, including the notions of monotonicity and concavity
o Interpretation of the derivative as a rate of change in varied applied contexts,
including velocity, speed, and acceleration

NCTM Principles and Standards
Algebra
 Understand patterns, relations, and functions.
 Represent and analyze mathematical situations and structures using algebraic symbols.
 Use mathematical models to represent and understand quantitative relationships.
Data Analysis and Probability
 Select and use appropriate statistical methods to analyze data.
Problem Solving
 Build new mathematical knowledge through problem solving.
 Monitor and reflect on the process of mathematical problem solving.
Communication
 Organize and consolidate their mathematical thinking through communication.
 Communicate their mathematical thinking coherently and clearly to peers, teachers, and
others.
 Use the language of mathematics to express mathematical ideas precisely.

Problem
Note: Students are given the following problem information within the TI-Nspire document,
ShuttleAscent.tns. They are also provided Table 1 on the student handout that they can reference while
doing the problem. Students can submit their answers within the ShuttleAscent.tns file, or they can
write their answers on the student handout.
Before each mission, projected data is compiled to assist in the launch of the space shuttle to ensure
safety and success during the ascent. To complete this data, flight design specialists take into
consideration a multitude of factors such as the weight of the space shuttle, propellant used, mass of
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payload being carried to space, and mass of payload returning. They must also factor in atmospheric
density, which is changing throughout the year. After running multiple scenarios through computer
modeling, information is compiled in a table showing exactly what should happen each second of the
ascent. This information helps the NASA engineers and flight controllers to quickly evaluate whether or
not the space shuttle is operating as expected during the launch phase.
Table 1: STS-121 Ascent Data (TI-Nspire page 1.7)
Time
(s)

0
20 1244
40 5377
60 11,617
80 19,872
100 31,412
120 44,726
140 57,396
160 67,893
180 77,485
200 85,662
220 92,481
240 98,004
260 102,30
280 105,32
300 107,44
320 108,61
340 108,94
360 108,54
380 107,69
400 106,53
420 105,14
440 103,77
460 102,80
480 102,55
500 103,29
520 105,06

Altitude

Velocity

Acceleration

1
1
9
9
2
3
0
9
2
5
7
2
7

139
298
433
685
1026
1279
1373
1490
1634
1800
1986
2191
2417
2651
2915
3203
3516
3860
4216
4630
5092
5612
6184
6760
7327

2.45
18.62
16.37
19.40
24.50
24.01
8.72
9.70
10.19
10.68
11.17
11.86
12.45
13.23
13.92
14.90
15.97
17.15
18.62
20.29
22.34
24.89
28.03
29.01
29.30
29.01

9

7581

0.10

(m)

(m/s)

-8 0

(m/s2)

Note: Notice from the table that the altitude is negative at liftoff. Zero altitude can be described
as a specific distance from the center of the Earth. Since the Earth is not perfectly spherical the
location of the launch just happens to be below this specified point. Also, because this is a
calculated number, some degree of error may be present.
On July 4, 2006 Space Shuttle Discovery launched from Kennedy Space Center on mission STS-121,
to begin a rendezvous with the ISS. Data for mission STS-121 showing the altitude, velocity, and
acceleration of the space shuttle every 20 seconds from liftoff to MECO, is displayed in Table 1.
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In the following questions you will use the data from Table 1 to determine a position function, a velocity
function, and an acceleration function. Position is defined as a location in a coordinate system. In this
problem, the altitude of the space shuttle in relation to time after launch is the space shuttle’s vertical
position. Velocity is defined as the rate of change of the vertical position. It describes how fast the
space shuttle is moving. It is measured in meters per second (m/s). Acceleration is defined as the rate
of change of velocity. It describes how the velocity of the space shuttle is changing and is measured in
meters/second² (m/s²).
Because of the power and speed of lift off, precision is of utmost importance. Keep this in mind as you
work with the data in this problem.
Open the TI-Nspire document (ShuttleAscent.tns), read through the problem set-up, and complete the
questions in the document.
A. Answer the following based on Table 1(TI-Nspire page 1.7).
I.

Create a scatterplot of the space shuttle’s altitude in relation to time. Remember to
adjust your viewing window.

II.

Use the regression functions on your TI-Nspire handheld to determine which type of
function best fits the data (i.e. linear, quadratic, cubic, quartic, exponential, power, etc.).
Store the equation in f1(x).

B. Write the function describing the space shuttle’s altitude. Let h stand for altitude and t stand for
time. In writing the equation, you will need to decide what decimal place to round the
coefficients to. An alternative to this is to write the coefficients using significant figures. In that
case, you will need to decide how many significant figures to use. Explain your reasoning for
your decision. (In your handheld, keep the original equation in f1(x) to be used for following
questions.)
C. Set f2(x), the velocity function, to be the first derivative and apply the first derivative test to f2(x)
to determine the relative extrema on the interval [0, 520]. Remember to adjust your viewing
window. Explain what the extrema represent about the altitude of the space shuttle. How does
this compare with the data in Table 1(TI-Nspire page 1.7)?
D. Determine the points of inflection of the altitude function. Keep your function needed to find the
points of inflection in f3(x). Describe the concavity of the altitude function.
E. Analyze the altitude function along the interval [0,160]. What is happening to the space shuttle
when the concavity changes?
F. Answer the following based on Table 1(TI-Nspire page 1.7).
I.

Make a scatterplot of the velocity versus time.

II.

Explain what is happening to the velocity of the space shuttle over the interval [0, 520].

III.

Determine the regression equation for velocity. Write the velocity function letting v stand
for velocity and t stand for time. Store this equation in f4(x).

G. Answer the following based on Table 1(TI-Nspire page 1.7).
I.
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II.

Identify where the following points occur on the graph.
- Max Q
- Solid Rocket Booster Separation

III.

Why does the space shuttle’s acceleration increase in a quadratic fashion along the
interval [120, 460]?

IV.

What is happening to the acceleration on the interval [480, 500] and why?

V.

Why does the acceleration drop drastically along the interval [500, 520]?

H. Using the scatterplot from question G, part I, answer the following:

I.

I.

Is there one function that best fits the acceleration data? Why or why not?

II.

What is the acceleration function that describes the interval [120, 460]? Let a stand for
acceleration and t stand for time. Store this equation in f5(x) on your handheld. The data
for time and acceleration during this interval are stored in maintime and
mainacceleration in columns E and F of the Lists and Spreadsheets page.

Compare the graphs in f2(x) (the first derivative of the altitude function) and in f4(x), (the velocity
function found by doing the regression of the data). Do this by hiding all other equations and
plots. Do not clear the other equations. Remember to adjust your viewing window. How do
these graphs compare? Explain the differences in what they are representing.

J. Now compare the graphs in f3(x) (the second derivative of the altitude function) and in f5(x) (the
acceleration function found by doing the regression of the data). How do these graphs
compare? Explain the differences in what they are representing.

Solution Key (One Approach)
Note: A TI-Nspire document with solutions shown (ShuttleAscent_Solutions.tns) is provided for
download with this problem.
A. Answer the following based on Table 1(TI-Nspire page 1.7).
I.

Create a scatterplot of the space shuttle’s altitude in relation to time. Remember to
adjust your viewing window.
Step 1: Change the graph type (TI-Nspire page 1.8) to a Scatter Plot.
Step 2: Enter time for the x-list and altitude for the y-list.
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Step 3: Change the window settings to fit the table data and graph. An example is
shown.

II.

Use the regression functions on your TI-Nspire handheld to determine which type of
function best fits the data (i.e. linear, quadratic, cubic, quartic, exponential, power, etc.).
Store the equation in f1(x).
Students should see that the data is not very linear and that it is not shaped like a
parabola, ruling out linear and quadratic functions. They can do the regressions for cubic
and quartic then graph the equations to see which matches the graph better. When they
try to do the regressions for exponential and logarithmic, they will get a domain error on
their handheld ruling them out.
Cubic Regressions gives the following:

On visual inspection, students will see that the first inflection point is missing and can
thus rule out cubic.
Quartic regression gives the following:

www.nasa.gov

Space Shuttle Ascent 8/19

93

The students should see the quartic regression best matches the data.
Note: You may want to discuss the R2 value shown in the regression and what that
means about the data.
B. Write the function describing the space shuttle’s altitude? Let h stand for altitude and t stand for
time. In writing the equation, you will need to decide what decimal place to round the
coefficients to. An alternative to this is to write the coefficients using significant figures. In that
case, you will need to decide how many significant figures to use. Explain your reasoning for
your decision. (In your handheld, keep the original equation in f1(x) to be used for following
questions.)
Rounding to three decimal places would not be appropriate in this case because that would
round the coefficient of x4 to 0 making the function cubic rather than quartic. If you round the
coefficients you would need to round to at least 6 decimal places in order for the function to fit
the data well. Using three significant figures would also be appropriate and would still fit the
data.
Rounding coefficients to six decimal places gives:

h(t)  0.000014t 4  0.014791t 3  4.150837t 2  79.754386t  2475.799324
Expressing coefficients in three significant figures gives:

h(t)  (1.40 105 )t 4  (1.48 102 )t 3  4.15t 2  79.8t  2480
Note: This problem would be good to discuss as a class and come to a consensus on how to
represent the equations as a class. Some students will be more familiar with using significant
figures than others depending on which Science classes they have taken. This would be a great
time to discuss why significant figures are the rule in science rather than rounding. The following
screen shots show what students will find as they explore which method to use.

Coefficients rounded to 5
decimal places

Coefficients rounded to 6
decimal places

Coefficients expressed as 3
significant figures

C. Set f2(x), the velocity function, to be the first derivative and apply the first derivative test to f2(x)
to determine the relative extrema on the interval [0, 520]. Remember to adjust your viewing
window. Explain what the extrema represent about the altitude of the space shuttle. How does
this compare with the data in Table 1 (TI-Nspire page 1.7)?
The local extrema can be found by finding the zeros of the first derivative of the function.
Step 1: Enter the derivative of f1(x) into f2(x) as shown.
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Step 2: Change the window settings to fit the data. An example is shown.

Step 3: Find the zeros by using the Zero feature in the Analyze menu. You may need to drag
the coordinates of the zeros in order to see them clearly.

The local extrema are at t = 332 seconds and t = 468 seconds.
By looking at the altitude function one can see when time reaches 332 seconds we have a local
maximum and when time reaches 468 seconds we have a local minimum.
On our function when time is 332 seconds the altitude is 110,718 meters. When time is 468
seconds, the altitude is 100,928 meters. Looking at the table, the highest altitude the space
shuttle reaches is 108,942 meters and occurs at 340 seconds. The space shuttle then dips
down a bit to an altitude of 102,552 meters at 480 seconds before again increasing altitude. So
our function is pretty closely aligned with the data in the table.
D. Determine the points of inflection of the altitude function. Keep your function needed to find the
points of inflection in f3(x). Describe the concavity of the altitude function.
Find where the second derivative of the function equals zero. To do this on the handheld enter
the derivative function into f3(x), change the window, and use the Zero feature in the Analyze
menu to find the zeros.
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The points of inflection can be found at t = 122 seconds and t = 405 seconds.
The altitude function is concave up on the interval [0, 122] concave down on the interval
[122, 405] and concave up on the interval [405, 520].
E. Analyze the altitude function along the interval [0,160]. What is happening to the space shuttle
when the concavity changes?
At approximately 2 minutes (120 seconds) the Solid Rocket Boosters, or SRB, separate from
the rocket.
F. Answer the following based on Table 1(TI-Nspire page 1.7).
I.

Make a scatterplot of the velocity versus time.
On the handheld first change the graph type to a Scatter Plot and hide S1. Then plot S2
as shown. Adjust the window and graph.

II.

Explain what is happening to the velocity of the space shuttle over the interval [0, 520].
On the interval [0, 120] the velocity is increasing at a fluctuating rate. It continues to
increase in an almost quadratic manner until it gets to 500 seconds. Then the velocity
appears to stay constant.

III.

Determine the regression equation for velocity. Write the velocity function letting v stand
for velocity and t stand for time. Store this equation in f4(x).
Since we used a quartic equation for the altitude function, the velocity function should be
a cubic function because it should be the derivative of the altitude function.
Calculate the cubic regression equation and place it in f4(x). Check the graph to be sure
it matches the data.
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Rounding coefficients to six decimal places gives:

v t   0.000053t 3  0.019769t 2  11.2065 t  51.5758
Expressing coefficients in three significant figures gives:

v t   (5.28 10 5 )t 3  (1.98 10 2 )t 2  11.2 t  51.6
G. Answer the following based on Table 1 (TI-Nspire page 1.7).
I.

Create a scatterplot of acceleration vs. time.
On the handheld hide plot S2 and all current equations. Then set plot S3 as shown.
Adjust the window and graph.

II.

Identify where the following points occur on the graph.
- Max Q is at about 40 seconds where the acceleration begins to increase again.
- Solid Rocket Booster Separation occurs at about 120 seconds. The acceleration
drops and then begins increase smoothly.

III.

Why does the space shuttle’s acceleration increase in a quadratic fashion along the
interval [120, 460]?
Propellant in the ET is burning (reducing mass). As the mass continues to decrease the
acceleration increases at a faster rate until the space shuttle reaches its maximum
acceleration of 3 g at 450 seconds.

IV.

What is happening to the acceleration on the interval [480, 500] and why?
The space shuttle is at maximum acceleration (3 g) where it stays constant until it is
ready for orbit.

V.
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The main engines are cut off (MECO).
H. Using the scatterplot from question G, part I, answer the following:
I.

Is there one function that best fits the acceleration data? Why or why not?
There is not one function that would fit this data. It appears to be a piecewise function.
There would be a different function for each of the intervals discussed in question F.

II.

What is the acceleration function that describes the interval [120, 460]? Let a stand for
acceleration and t stand for time. Store this equation in f5(x) on your handheld. The data
for time and acceleration during this interval are stored in maintime and
mainacceleration in columns E and F of the Lists and Spreadsheets page.
To find the equation on the interval [120, 460], students should calculate the quadratic
regression as shown below and then graph it on the plot made in question G to verify.

Rounding coefficients to six decimal places gives:

at   0.000171t 2  0.04247t  12.3591
Expressing coefficients in three significant figures gives:

at   (1.7110 4 )t 2  (4.25 10 2 )t  12.4
I.

Compare the graphs in f2(x) (the first derivative of the altitude function) and in f4(x), (the velocity
function found by doing the regression of the data). Do this by hiding all other equations and
plots. Do not clear the other equations. Remember to adjust your viewing window. How do
these graphs compare? Explain the differences in what they are representing.
Hide all plots and all equations but f2(x) and f4(x), adjust window, and graph.

J. These graphs should both describe the velocity of the space shuttle, however the derivative of
the altitude function explains only the vertical velocity of the space shuttle and the data given in
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the table is the total velocity of the space shuttle. The shuttle is not moving just vertically but at
an angle in order to go into orbit. Thus there is a vertical velocity and a horizontal velocity.
K. Now compare the graphs in f3(x) (the second derivative of the altitude function) and in f5(x) (the
acceleration function found by doing the regression of the data). How do these graphs
compare? Explain the differences in what they are representing.
Hide f2(x) and f4(x) and turn on f3(x) and f5(x), adjust window, and graph.

These graphs both describe the acceleration of the space shuttle, but again the second
derivative of the altitude function describes the vertical acceleration and the data given in the
table describes the total acceleration.
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Scoring Guide
Suggested 21 points total to be given.
Question
A

2 points

Distribution of points
1 point for the scatter plot
1 point for the quartic regression equation

B

2 points

1 point for the equation
1 point for the explanation

C

2 points

1 point for the local extrema
1 point for the explanation of what the extrema represent

D

2 points

1 point for the inflection points
1 point for the description of concavity

E

1 point

1 point for the conclusion of SRB separation

F

3 points

1 point for the scatter plot
1 point for the explanation
1 point for the velocity function

G

6 points

1 point for the scatter plot
1 point for locating maxQ
1 point for locating SRB separation
1 point for explanation of acceleration increase on [120,460]
1 point for explanation of acceleration on [480,500]
1 point for identifying main engine cut off on [500,520]

H

1 points

1 point for the acceleration function

I

1 points

1 point for explaining the differences in the velocity functions

J

1 points

1 point for explaining the differences in the acceleration functions
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Appendix A
Discussion Guide for STS 121 Launch Video “The Rocket’s Red Glare”
Before playing the launch video, encourage students to pay close attention to the communication that
goes on between the space shuttle crew and mission control and to strive to gain a sense of what the
space shuttle is physically experiencing during the climb to orbit.
After the students have watched the video discuss what they observed. The following questions and
answers are just a few examples of questions that could be used in a class discussion of the video.
1. Name some of the forces that are involved in the ascent process.
Throttle down occurs as the space shuttle approaches and passes through the sound barrier
where the pressure of the atmosphere produces enormous force on the space shuttle system
and the crew inside the vehicle. “Accelerating more slowly” reduces these forces. Throttle up
occurs after this point of maximum dynamic pressure (Max Q) has passed and allows the space
shuttle to accelerate continuing its ascent.
2. After the space shuttle has cleared the tower the video image is from the Solid Rocket Booster
(SRB). You can literally see Florida “fall down” below the rising space shuttle. Sketch a d-t
graph of this portion of the ascent or explain what it would look like.

d

The graph is concave up, does not have a constant slope, and its
origin is at the launch pad.

t
3. As the Solid Rocket Boosters (SRBs) burn out and the space shuttle approaches SRB
separation, what is happening to its acceleration?
As the SRBs burn out they are no longer able to contribute significantly to accelerating the
space shuttle to orbit. Therefore, the space shuttle, although still accelerating due to its own
engines, slows its rate of acceleration rapidly. After SRB separation there is a good size jolt as
the space shuttle is able to accelerate more quickly now that it has lost a huge amount of mass.
4. Consider the statement “from zero to 17,500 mph in 8.5 min.” Ponder the enormity of these
values in comparison to the fastest car you’ve ever heard of. What are the factors that
contribute to the space shuttle achieving such a magnificently huge orbital velocity?
Some factors include decreasing mass (propellant use and jettison of SRBs), constant thrust,
and decreasing atmospheric drag.
5. Pay special attention to the camera angle provided of the Earth as it slips past in the back
ground. How would you describe the space shuttle’s progress (constant speed, accelerating, at
rest…)?
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Because the Space Shuttle’s altitude is so great now it is nearly impossible to tell from the video
that it is still accelerating. Recall, however, that the main engines are still running, propellant
mass is decreasing quickly and there is no atmospheric drag. One can conclude that the space
shuttle is accelerating.

Appendix B
Instructions for Google Earth Space Shuttle Ascent Trajectory with Tour
1. Prior to presenting this file to your students, you should become familiar with its features and the
features of Google Earth.
2. To access the file, you must first have Google Earth installed on the computer. To download a
free version of Goggle Earth, follow the link below and choose “Download Google Earth 5”.
http://earth.google.com. The Google Earth user guide can be found under the help menu and
gives a good overview of the software.
3. Download the provided file AscentTrajectory_Tour.kmz.
4. Open the file (AscentTrajectory_Tour.kmz) by selecting File > Open and select the file.

Conceal or display side bar

Help and Vocabulary
Play me

5. To learn more about this file, click on Help and Vocabulary, located on the left frame under
Temporary Places.
6. An animated tour of the ascent trajectory is provided with this file and is 1:10 minutes long. To
start the animation, double click on “Play Me!”
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7. While watching the tour you can conceal the side bar by clicking the Conceal button located at
the top left of the tool bar.
8. The tour begins with an overview of the entire space shuttle ascent from several different
angles. This overview is 20 seconds long.
9. After the overview, the sequence will begin again. There are three 5 second pauses for inserting
explanations of the ascent events: SRB Separation, MECO, and ET Separation. Each event is
marked with a black and red circle.
10. There are additional features that you may want to explore with students at the conclusion of the
tour. You may also want to use the following subtopics to unclutter the animation, (for example,
uncheck the altitude and velocity folders).
To expand a folder in the left frame, click on the “+” next to the folder. To collapse the folder,
click on the “–” next to it. For each subtopic there is a pop-up information box that can be
opened by clicking on the subtopic. To close the pop-up information box, click on the “x” in the
upper right corner of the box (or uncheck the small checked box to the left of the subtopic by
clicking on it).


Ascent Events Folder (expanded)
o
o



Velocity Placemarks Folder (expanded)
o
o



Click on an altitude and a pop-up will information box will appear on the graph.
Notice the bullets for the altitudes are the same as the markers (pink circles) that appear
on the graph for these altitudes.

MET (Mission Elapsed Time) Placemarks Folder (expanded)
o
o



Click on a velocity and a pop-up information box will appear on the graph.
Notice the bullets for the velocities are the same as the markers (green circles) that
appear on the graph for these velocities.

Altitude Placemarks Folder (expanded)
o
o



Click on an event and a pop-up information box will appear on the graph.
Notice the bullets for the events are the same as the markers (red and black circles) that
appear on the graph for these events.

Click on an MET and a pop-up information box will appear on the graph.
Notice the bullets for the METs are the same as the markers (orange circles) that appear
on the graph for these METs.

Major Modes (MM) Folder (expanded)
o
o

www.nasa.gov

Click on a major mode and a pop-up information box will appear on the graph.
Notice the bullets for the major modes are the same as the markers (blue diamonds) that
appear on the graph for these major modes.

Space Shuttle Ascent 18/19

103

Contributors
Thanks to the subject matter experts for their contributions in developing this problem:
NASA Experts
NASA Johnson Space Center
Frank Hughes
VP, Education & Training Products
Tietronix Software, Inc.
Former Chief of Spaceflight Training
Michael R. Sterling
Manager, Training Leads
Space Flight Training
Henry Lampazzi
Simulation Supervisor
Ascent Procedures Specialist
Spaceflight Training Division
Joseph R. Trevathan
Chief, Design and Development Branch
Systems Architecture and Integration Office
Problem Development
NASA Langley Research Center
Chris Giersch
Communications and Education Lead
Exploration and Flight Projects Directorate
NASA Johnson Space Center
Human Research Program Education and Outreach
Natalee Lloyd
Education Specialist, Secondary Mathematics
Michael Madera
Educator, Secondary Biology
Monica Trevathan
Education Specialist, Instructional Technology
Traci Knight
Graphics Specialist
National Institute of Aerospace
Norman “Storm” Robinson, III
Education Specialist
Texas Instruments
Ray Barton
T3 National Instructor

www.nasa.gov

Space Shuttle Ascent 19/19

104

This page intentionally left blank

105

Using the Temperature Sensor
Student Activity

Name
Class

In this activity, you will learn how to collect data with a temperature
sensor and the TI-Nspire™ by setting up a 25-second experiment.
You will be challenged to interpret and explain the data.

Turn on your TI-Nspire handheld.
1. Open a new document by pressing c and selecting New Doc.


A Save message box might appear. Press

· to save, or press e and ·

to not save; ask your teacher what you should do.
2. Obtain a temperature sensor from your teacher. DO NOT TOUCH the metal part of the
sensor as it will ruin this experiment. Connect the temperature sensor cable to your
TI-Nspire handheld. Make sure the cable is pushed in securely. What happens to your
handheld?

3. Select MENU > Experiment > Collection Setup. Press e to move through the field
cells. Set the Rate (samples/second) to 2 and the Duration (seconds) to 25 s and
press ·. How many temperature readings will the system collect?

4. Listen to your teacher carefully. You will be assigned to one of two groups, each with
different instructions. Once you are clear on your instructions, take a moment to sketch
in the space below what you think your graph of temperature vs time will look like.
Label some key points.

©2011 Texas Instruments Incorporated
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Name
Class

Student Activity

5. When instructed to do so, click

a on the Start button

and move your fingers on the

sensor as assigned. Watch the graph develop as you go. The experiment will end
automatically.
Does your graph look like your predicted sketch? Consider some of your labeled key
points.

6. Share your graph with someone of the same group, and develop an explanation for the
shape of the graph.

7. Knowing what the other group’s procedure was, and having an explanation for your
data, predict what you think the graphs from the other group will look like. Sketch your
prediction here.

8. Share your data graph with others from the other group. Develop a hypothesis on the
operation of the temperature sensor that explains the results.

9. Can you suggest some experiments that would be interesting to do with this
temperature sensor?
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Using the Temperature Sensor

TEACHER NOTES

TI Professional Development
Science Objectives


Students will set up a data collection experiment.



Students will make predictions based on given instructions.



Students will collect and interpret data.



Students will consider applications of the temperature sensor.

Math Objectives


Students will make predictions based on given instructions.



Students will sketch plots of bivariate data.



Students will interpret the data they collect.

TI-Nspire™ Technology Skills:
 Open a new document
 Set up a data collection
experiment

Materials


Vernier Easy-Temp™ or the Easy-Link™ and the Stainless Steel

 Collect data with a sensor

Temperature sensor
Tech Tips:
 Data collection occurs in the

About the Lesson


This activity involves collecting data with a temperature sensor.



As a result, students will:


®

Vernier DataQuest™
application, which can be
viewed as a meter, a graph,

Learn how to set up the experimental parameters to fit the

or as a data table.

situation.


Predict what they expect to see, compare results, and try to
explain the results.



Set up and use the temperature sensor in other experiments.



Using_the_Temperature_
Sensor_Student.doc

TI-Nspire™ Navigator™ System


Lesson Materials:
Student Activity

Screen Capture can show results from different groups. Pick
representative or exemplary results to use in discussing the



Using_the_Temperature_
Sensor_Student.pdf

conclusions.
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Using the Temperature Sensor

TEACHER NOTES

TI Professional Development

Discussion Points and Possible Answers
Tech Tip: Ensure that students (and you) do not touch the metal part of
the temperature sensor at all before beginning the experiment because
fingers will heat up the sensor and the metal will conduct that heat as well.
It takes several minutes for the sensor to return to room temperature.

Teacher Tip: When opening a new document, the system might give a
warning message about saving the previous document. Decide ahead of
time what might have been open on the handheld, and whether it should
be saved or discarded.

TI-Nspire Navigator Opportunity: Screen Capture
See Note 1 at the end of this lesson.
2. What happens to your handheld?
Answer: The handheld automatically detects the temperature sensor and opens the
®

Vernier DataQuest™ application.
Tech Tip: If a student does not automatically see the Vernier DataQuest
application, make sure the temperature sensor is completely plugged into
the handheld and that a New Document was created.
The temperature sensor runs from the TI-Nspire(TM0 handheld’s battery.
Ensure that the handhelds are charged sufficiently to run the sensor.
3. How many temperature readings will the system collect?
Answer: The system will collect an initial (time = 0) reading and two temperatures per
second for 25 seconds = 51 temperature readings.
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TEACHER NOTES

TI Professional Development

4. Divide the room in half. Call one side group A, and the other side group B. Explain the
procedure to everyone.


Group A will start to collect data, then immediately rub their fingers on the base of the
metal part of the sensor. Rub hard to create friction and move fingers toward the tip
for a time of about 10 s. Stay at the tip for about 2 s, then, still rubbing, move the
fingers back toward the base for about 10 s.



Group B will start to collect data, then immediately rub their fingers on the tip of the
metal part of the sensor. Rub hard to create friction and move the fingers toward the
base for a time of about 10 s. Stay at the base for about 2 s, then, still rubbing, move
the fingers back toward the tip for about 10 s.



Answer any questions, and then have the students predict what they think the data
plot will look like. Key points to consider are the start temperature and the maximum
temperature, but let them decide.
Teacher Tip: It is important that the students predict what they think will
happen. This not only promotes higher order thinking skills but also
motivates them to continue with the activity to find out if they are right or
not. Discussing the results is also a necessary component.

5. Consider key points in the actual data and encourage discussion about what the initial
temperature should have been, and why the maximum temperature did not reach body
temperature.
6. The students should share only within their group at this time. Their task is to try to
explain the shape of their data plot.
7. Encourage discussion so they can make individual or group predictions about the other
group’s data.
TI-Nspire Navigator Opportunity: Screen Captures
See Note 2 at the end of this lesson.
8. There might be several explanations. The reason for the difference between the groups
is that the thermistor (the actual sensor) is embedded inside the metal rod near the tip.
The tip is therefore more sensitive than the base. The metal rod does conduct heat, so
the temperature starts to rise when near the tip. The metal rod also takes time to cool
down, so once the tip is heated, the temperature does not drop right away. The sensor
takes some time to react to temperature changes.
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Using the Temperature Sensor

TEACHER NOTES

TI Professional Development

Tech Tip: The temperature sensor has an operational range of –40°C to
135°C. Its response rate depends on the environment. For a 90% change
in reading, it takes about 10 s in water while stirring and 400 s in still air.
This can make an interesting discussion for students studying heat and
heat transfer.
9. Students can be very creative in suggesting uses for the temperature sensor. This can
be a motivational moment to foreshadow future activities you might have planned for
the students.

Wrap Up
This activity provides students with an opportunity to think, talk, and work with
experimental design issues while learning some basic concepts about heat and how the
temperature sensor works. It can be a short, fun activity to lead to more detailed activities
about interpreting data plots, or it can be about understanding the technology and heat
concepts a little better.

Assessment
An opportunity to assess students’ understanding of experimental set-up and the use of the
temperature sensor is a short challenge. Ask them how hot they could get the temperature
sensor using only their hands. Have them change the experiment set-up to something
appropriate and be ready to start in a designated amount of time (2–4 minutes). With TINspire Navigator, you can tell students you will display their work as they go.

TI-Nspire Navigator
Note 1
Question 1, Screen Captures: These can be a useful tool to monitor student progress
and detect difficulties early. Do not display screen shots unless you want the class to look
at and talk about them; they can be distracting.
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TEACHER NOTES

TI Professional Development
Note 2
Question 7, Screen Capture: Here is an ideal place to display screen captures to focus
student attention and discussion. Screen captures can be displayed with or without
student names. Decide whether you want to praise someone’s work, or just display some
representative work anonymously.

This activity promotes the following Common Core State Standards Mathematical Practices:
2. Reason abstractly and quantitatively
3. Construct viable arguments and critique the reasoning of others
5. Use appropriate tools strategically
7. Look for and make use of structure
And the following Constructivist 5-E’s Processes:
 Engagement
 Exploration
 Explanation
 Elaboration
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Roller Coaster Energy

Name_____________________

Student Activity

Class ____________________

Overview
 With this Action/consequence TI-Nspire™ document, you will develop an understanding of kinetic
energy, gravitational potential energy, and the conservation of mechanical energy.
Materials
 TI-Nspire™ handheld


RollerCoasterEnergy.tns

Frictionless roller coasters depict conservation of mechanical energy
Watch the animation on the TI-Nspire, or move the cursor to the open point for time, and press
grab and then move the time. Observe the bar graph.

/ a to

1. Describe what is happening to the kinetic energy (K) bar graph and the gravitational potential energy
(Ug) bar graph. What connections can you make?

2. Identify the important parts of the graph on the right.
a) Is this a distance versus time graph? ________
b) What variable is on the horizontal axis? ______
c) What is the vertical axis? _________________
d) How many meters above ground level
is the roller coaster at the start? _______________
3. a) Describe the gravitational potential energy when the roller coaster is at its highest point.

b) Describe the kinetic energy when the time=0 and the roller coaster is at its highest.

4. a) In the part of the roller coaster shown, how many times does the U g, the gravitational potential
energy, equal K, the kinetic energy?

b) Why? What is the approximate height when Ug = K?
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Roller Coaster Energy
If the roller coaster animation is on, press pause. Grab the open point for time and manually move the
roller coaster.
5. Even though you cannot see what happens to the roller coaster from 9 to 10 seconds, use your
observations of the energy bar graphs to explain what happens. Does the roller coaster go up again
or down? Explain how the bar graphs help you determine this. Can you tell about how high the roller
coaster goes at the end of 10 seconds?

6. Gravitational potential energy is measured from some arbitrary ground level. Grab the small open
point on the origin and move it up and down. Press play, and observe the energy bar graphs.
a) What happens to the gravitational potential energy bar graph?

b) Can potential energy ever be negative?

c) When the ground level is changed, does this affect the kinetic energy? If so, how?

d) Can the kinetic energy ever be negative?

7. Since kinetic energy is the energy of motion, where is the roller coaster moving the fastest? Explain
your answer using the energy bar graphs.

8. The total mechanical energy of a system is the sum of the kinetic and the potential energies.
Describe the sum total of the two bar graphs for this frictionless roller coaster.

9. What did you learn from this exploration activity?
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Roller Coaster Energy

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Overview
 With this Action/consequence TI-Nspire™ document, students will explore the
relationship between kinetic energy and gravitational potential energy for a
frictionless roller coaster.


Students will develop an understanding of kinetic energy, potential energy, and the
conservation of energy.
Materials
 TI-Nspire™ handheld
 RollerCoasterEnergy.tns
Related Activity
Potential and Kinetic Energy by Peter Fox #9601

Frictionless roller coasters depict conservation of mechanical energy.
On the Teacher Software, press the play button to animate the frictionless roller coaster.
Students should grab and move the point on the handheld, and observe the bar graph.

Tech Tip: There are so many calculations that the animation on the
handheld is a bit sluggish. If a student presses pause, it will take several
seconds for it to stop.

1. Describe what is happening to the kinetic energy (K) bar graph and the gravitational
potential energy (Ug) bar graph. What connections can you make?
This open ended opening question allows students to make any initial observations.
The following questions will help students take note of important aspects of the graphs.
Sample Answers: The kinetic energy bar goes up when the gravitational potential
energy bar goes down. The lower the roller coaster is, the greater the kinetic energy.
When the coaster is high, the Ug is large.
2. Indentify the important parts of the graph on the right.
a) Is this a distance versus time graph? Answer: No.
b) What variable is on the horizontal axis? Answer: distance in x-dir
c) What is the vertical axis? Answer: Distance in y-direction
measured in meters
d) How many meters above ground level is the roller coaster at the
start? Answer: 25 meters
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3. a) Describe the gravitational potential energy when the roller coaster is at its highest
point.
Answer: The gravitational potential is at a maximum.
b) Describe the kinetic energy when the time=0 and the roller coaster is at its highest.
Answer: The kinetic energy is a minimum.
4. a) In the part of the roller coaster shown, how many times does the U g, the gravitational
potential energy, equal K, the kinetic energy?
Answer: Three times. Once at about 1.8 seconds, then again at 5.6 and 6.5 seconds.
b) Why? What is the approximate height when Ug = K?
Answer: Ug=K when the height of the roller coaster is half the total. Height = 12.5
meters
Press pause. Grab the open point for time, and manually move the roller coaster.
5. Even though you cannot see what happens to the roller coaster from 9 to 10 seconds,
use your observations of the energy bar graphs to explain what happens. (Does the
roller coaster go up again or down? Explain how the bar graphs help you determine
this. Can you tell about how high the roller coaster goes at the end of 10 seconds?)
Answer: The potential energy bar graph increases again, and the kinetic energy bar
graph get smaller. This indicates that the roller coaster is going back up a hill. It
appears to be about the same gravitational potential energy it had when the coaster
was at 10 meters.
6.

Gravitational potential energy is measured from some arbitrary ground level. Grab the
small open point on the origin, and move it up and down. Press play. Observe the
energy bar graphs.
a) What happens to the gravitational potential energy bar graph?
Answer: When the ground level is raised the potential energy gets smaller. If the
ground level is lowered, the potential energy gets larger.
b) Can potential energy ever be negative?
Answer: Yes, Ug can be negative when the ground level is above the current height.
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c) When the ground level is changed, does this affect the kinetic energy? If so, how?
Answer: No, the kinetic energy is unaffected when the ground level is changed.

d) Can the kinetic energy ever be negative?
Answer: No. Students will at least observe the kinetic energy is not negative for this
2
situation. When students learn K= ½ mv , they should again realize that kinetic energy
cannot be negative.
7. Since kinetic energy is the energy of motion, where is the roller coaster moving the
fastest? Explain your answer using the energy bar graphs.
Answer: The kinetic energy bar graph is the largest when the y-position is the smallest,
it is moving the fastest at the bottom of the hills.

8. The total mechanical energy of a system is the sum of the kinetic and the potential
energies. Describe the sum total of the two bar graphs for this frictionless roller coaster.
Answer: Mechanical energy appears to be conserved. The Ug bar graph appears to be
decreasing at the same rate the K bar graph is increasing. The maximum Ug look like it
is equal to the maximum K, but they occur at different times. Qualitatively, the sum of
the kinetic and potential energy appears to be constant.

For further discussion: Ask students “What do you think would be different about the
bar graph if this was not a frictionless roller coaster? If there were friction, how would
that affect the total energy?”
Answer: The total energy would not stay constant. Friction would slow it down. The
maximum kinetic energy would be less than it is in the current simulation.
9.

What did you learn from this exploration activity?
Answer: This might have served as an introduction to kinetic, potential, and
mechanical energy and their conservation. Students might have become better at
interpreting bar graphs.
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DataQuest

Reflection and Absorption
of Light

6

Would you feel cooler wearing a light or dark-colored shirt on a hot, sunny day? The color and
texture of an object influences how much radiant energy from the sun it will absorb or reflect.
Every color reflects a certain amount of light while absorbing the rest as heat energy. The
amount of reflected light is called the color’s light reflectance value. Dark colors with low light
reflectance values tend to reflect little light while absorbing lots of heat energy, whereas light
colors with high reflectance values reflect a lot of light and absorb little energy. People in warm,
sunny climates are more likely to purchase light-colored cars since they don’t heat up as quickly
as dark-colored ones. Many house paints come with a predetermined light reflectance value to
guide consumers when making color choices for their homes. Since the Earth’s surface is made
of many colors and textures, it is heated unevenly. Snow, ice, and clouds reflect a lot of energy
back into space while green forests and vegetated lands absorb energy.
In this experiment, you will investigate the relationship between the percent reflectivity of
various colors and the temperature change due to energy absorption. You will measure the
amount of light reflected from paper of various colors using a Light Sensor and calculate percent
reflectivity. You will also measure the temperature change of the air under the paper due to
energy absorption by the paper using a Temperature Probe.

OBJECTIVES
In this experiment, you will
 Use a Light Sensor to measure the amount of reflected light.
 Calculate percent reflectivity of various colored paper.
 Use a Temperature Probe to measure the energy absorbed from light.

MATERIALS
TI-Nspire handheld or
computer and TI-Nspire software
data-collection interface
Light Sensor
Temperature Probe
4 cm piece of drinking straw
lamp and 150 W clear bulb
aluminum foil

white paper
black paper
2 other pieces of colored paper
ring stand
2 utility clamps
tape
ruler

Figure 1
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PROCEDURE
1. Prepare the sensors for data collection.
a. Tape the straw to the table surface as shown in
Figure 1.
b. Insert a Temperature Probe into the straw as far
as it will go. Check to make sure the end of the
Temperature Probe is not touching the tabletop.
c. Place the piece of white paper over the
Temperature Probe.
d. Use a utility clamp and ring stand to fasten a
Light Sensor 5 cm above the paper as shown in
Figure 2. Set the Light Sensor switch to the 0–
6000 lux position.
e. Use the other utility clamp to fasten the lamp
and bulb to the ring stand 10 cm above the
paper.
f. The classroom lights should be on.

Figure 2

2. Connect the Light Sensor and Temperature Probe to the data-collection interface. Connect
the interface to the TI-Nspire handheld or computer.
Experiment menu. Choose Collection Setup from the
3. Choose New Experiment from the
Experiment menu. Enter 0.1 as the rate (samples/second) and 600 as the experiment
duration (seconds). The number of points collected should be 61. Select OK.
4. Switch on the light bulb and immediately start data collection (
complete, turn off the light bulb.

). When data collection is

5. Determine and record the mean light reflection value and the minimum and maximum
temperature readings.
a. Choose Statistics ► Illumination from the
Analyze menu. Record the mean light
reflection value in your data table (to the nearest whole lux). The lux is the SI unit for
light illumination.
b. Choose Statistics ► Temperature from the
Analyze menu. Record the minimum and
maximum temperature readings (round to the nearest 0.1°C).
6. Click the Store Latest Data Set button ( ) to save the first run data. Replace the white paper
with the black paper. Repeat Steps 4–5 for black paper.
7.

Click the Store Latest Data Set button ( ) to save the second run data. Replace the black
paper with aluminum foil. Repeat Steps 4–5 for aluminum foil.

8. If time allows, collect data for two additional colors of paper. Be sure to store the latest data
set ( ) before collecting new data.
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DATA
Color

White

Black

Aluminum

__________

__________

%

%

Starting temperature (°C)
Final temperature (°C)
Change in temperature (°C)
Reflection value (lux)
Percent reflectivity

%

%

100%

PROCESSING THE DATA
1. Subtract to find the change in temperature for each color paper. Record your values in the
data table.
2. Calculate the percent reflectivity of each color paper using the relationship:
reflection value for paper
% Reflectivity = reflection value for aluminum  100
Record your values in the data table.

QUESTIONS
1. Which color paper had the largest temperature increase?
2. Which color paper had the smallest temperature increase?
3. Solar collectors can be used to absorb the sun's radiation and change it to heat. What color
would work best for solar collectors? Explain.
4. Which color paper has the highest reflectivity?
5. Which color paper has the lowest reflectivity?
6. What relationship do you see between percent reflectivity and temperature change?
7. What types of surfaces might give a planet a high reflectivity? Explain.
8. Does the planet Earth have high reflectivity? Why or why not?

EXTENSIONS
1. Design an experiment to test the reflectivity of sand, soil, water, and other materials. Perform
the experiment you designed.
2. Design an experiment to test the effect of texture on reflectivity. Perform the experiment you
designed.
Science with TI-Nspire Technology
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Rolling Rates

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Science Objectives


Students will set up a data collection experiment.



Students will predict the shape of motion graphs.



Students will determine and interpret the slope of v vs. t graph as
acceleration.



Students will calculate the angle slope of an incline.



Students will consider differences in rolling and sliding
acceleration.

TI-Nspire™ Technology Skills:
 Open a document

Math Objectives
Students will consider the implications of differently shaped



graphs.


Students will find the equation and slope of a line.



Students will give meaning to slope and intercept, including units.



Students will use basic trigonometry to calculate the slope angle
of an incline and components of a vector.

 Set up a data collection
experiment and collect data
with a CBR 2™
 Analyze data
 Use Scratchpad
 Show hidden point and drag
to make a dynamic diagram

Vocabulary
Tech Tips:



velocity



frictionless



acceleration



vector component



incline slope

 If students accidently create
extra pages, they can be
deleted in Page View. Press

/£, move to the

Materials & Advance Preparation

unwanted page, and press



CBR 2™



Table that can be tilted (or long, wide board)



Several blocks to tilt table



Tape measure (10’ or 3 m minimum)

Lesson Materials:



Ball (soccer, volley, basket, and so on)

TI-Nspire document
 Rolling_Rates.tns

..

About the Lesson


This lesson involves collecting motion data as a ball rolls down and incline.



As a result, students will:


Set up data collection equipment and technology.



Calculate the slope of their table from measurements.



Predict what the graphs of d vs. t, v vs. t, and a vs. t should look like.



Find the acceleration of the rolling ball after viewing each graph of collected data.



Use their measured table slope in a vector diagram to determine the theoretical acceleration of a
frictionless sliding object, and compare this value to their measured acceleration.
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TEACHER NOTES
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TI-Nspire™ Navigator™ System


Send the TI-Nspire document to class.



Observe progress through Screen Capture



Send out a Quick Poll to initiate discussion and clarify a concept.



Use Collect from Class and Review Workspace features to check student work.



Use Live Presenter to engage students and assess understanding of concepts.

Discussion Points and Possible Answers
Tech Tip: The CBR 2 sends out a cone of ultrasound to measure
distances by timing echoes. If the face of the CBR 2 is pointed too low, it
might be affected by the surface.

Move to page 1.4.
Ensure the table is blocked in a stable position with room to move
about. Scratchpad can be opened by pressing ». The slope
angle of the table is found by the formula:
-1

θ = Sin ((h1-h2)/length)

Tech Tip: To set the TI-Nspire handhelds to degree mode, press c
and select Settings > Settings > General > Angle > Degree and press

·.
TI-Nspire Navigator Opportunity: Quick Polls (Open Response) and Live Presenter
See Note 1 at the end of this lesson.
Move to page 1.5.
Questions are contained in the TI-Nspire document.
1. When I let the ball roll and collect data, I expect the shape of the position vs time graph to be:
Answer: quadratic curving up
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Move to page 1.6.
2. I expect the shape of the velocity vs. time graph to be:
Answer: linear with positive slope
Move to page 1.7.
3. I expect the graph of acceleration vs time to be:
Answer: linear with zero slope

TI-Nspire Navigator Opportunity: Collect from Class
See Note 2 at the end of this lesson.
Tech Tip: If planning to collect information from students through TI-Nspire
Navigator, a good tip is to have students press

/£ after finishing a set

of questions. When Screen Capture is turned on with auto refresh, black
circles will indicate which students have finished the questions.
Move to page 1.8.
Students might need to run more than one trial. To store data from a good run, just click
the Store button

then click the Start button

again to perform another trial. To

discard data from a poor run, just click Start and the system will overwrite the data.
Have students look at all three graphs: position, velocity and acceleration. Discuss why
the graphs are not perfect. Reasons can be related to how and when they let go of the
ball and the time that the ball reached the end of the table. Bumpy rolling will also affect
quality of data. Acceleration is typically the most variable, thus we use the v vs t graph to
get a better average value for acceleration.
Move to page 1.9.
Tech Tip: If a new DataQuest™ page does not appear, or the device does
not seem to recognize the CBL 2, insert a new page and/or select MENU >
Experiment > New Experiment.
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Move to page 1.10.
The three different graphs will have different ideal shapes: position should curve up,
velocity should be linear with positive slope, and acceleration should be horizontal with
some positive value.
In practice, the acceleration will likely be very rough as the ball may not roll smoothly nor
reflect the pulse uniformly. There might also be some poor data, especially as the ball
starts rolling and as it gets to the end of the table. A discussion of these issues is
valuable for understanding how data and mathematics relate to the real world.
Move to page 1.11.
Selecting the data range is a little tricky at first. Practice and demo
for the students.

Move to page 1.12.
Struck data can be restored through the menu. It is not counted in
any analysis calculations.

Move to page 1.13.
Several different trials can be analyzed. Scroll down the Graph
Details box, and click on the results desired.

Move to page 1.14.
4. What are the units of the slope of a velocity vs. time graph?
Answer: m/s

2
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Move to page 1.15.
5. What does the slope of a velocity vs. time graph represent?
Answer: rate change of velocity, which is acceleration
Move to page 1.16.
6. What was the acceleration of the ball rolling down the incline in your experiment?
Sample Answers: Answers will vary depending on the slope of the table. Insist on the
students including units! m/s

2

Move to page 1.17.
7. When you put a line on your velocity vs. time graph, the equation of the line was in the
form of: m1(x) = mx + b where m and b are numbers related to your data. What does
the value for b represent (based on the match of the line to the data)?
Answer: The value b, often called the y-intercept, represents the speed of the ball at
time 0, or the initial speed of the ball when you started collecting data.
Teacher Tip: The initial speed might show as a negative value because
the ball might have started rolling after data collection started. Use this as
an example of the dangers of extrapolating blindly.
Teacher Tip: This is a good time to compare results around the class and
discuss differences.
Move to page 2.2.
Remind the students that this represents a frictionless situation. Get
the students involved in a discussion by asking questions like: What
should happen to the block? Why? What causes the ball to roll
down the slope? How are these two cases similar? What direction
does gravity act? What direction do the block and the ball move?
TI-Nspire Navigator Opportunity: Live Presenter
See Note 3 at the end of this lesson.
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Tech Tip: The diagram on Page 2.2 has a hidden point that makes the
diagram dynamic. The issue of why a block will slide (or a ball will roll)
faster on a steeper slope can be illustrated showing the increase of g// as
the slope increases. To do this, select MENU > Actions > Hide/Show.
Move the cursor over the shadowed point labeled A, then press a and

d. Drag point A to change the slope and watch the changes in vector
g//.
Move to page 2.3.
8. What might the vector “g” in the diagram represent?
Answer: It could represent the weight of the block, or more appropriately in this
context, the acceleration due to gravity.
Move to page 2.4.
9. If we consider acceleration of the block being caused by gravity, what is the value of vector "g"?
2

Answer: 9.8 m/s in the vertically downward direction.
Move to page 2.5.
10. Which vector component causes the block to slide down the incline?
Answer: g//
Move to page 2.6.
11. Knowing your slope angle, what is the acceleration of a frictionless block down the incline?
Sample Answers: Answers vary depending on the slope. g//= g Sinθ Insist on
including units.
Move to page 2.7.
12. Compare the observed acceleration of the ball (Page 1.15) to the theoretical acceleration of a
frictionless block (Page 2.6). The ball's acceleration was:
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Answer: less than a frictionless block
TI-Nspire Navigator Opportunity: Collect from Class
See Note 4 at the end of this lesson.
Move to page 2.8.
13. How can you explain your answer to Q12 on the previous page?
Answer: A rolling ball also undergoes angular acceleration and gains rotational kinetic
energy. Some of the work done by gravity goes into making the ball rotate, thus it has
less translational kinetic energy or linear speed.
Here is an opportunity for students to ask or discuss a wide variety of questions about the
mathematics of the motion graphs and equations and about concepts of motion.
TI-Nspire Navigator Opportunity: Collect from Class
See Note 5 at the end of this lesson.
Tech Tip: If planning to delete a file from the student handhelds, make
sure the students close the document before you initiate the final Collect
from Class. Otherwise the document will still be open on the handheld and
an unaware student might save it on the handheld so that the document,
with the answers, would be available for the next user.

Wrap Up
This activity provides students with a real situation in which to explore the meaning of
motion graphs, evaluate data, compare results with other groups, and relate the situation to
theory. The concepts of motion—velocity, acceleration, sliding, and rotation—are observed
and discussed. Connections to mathematics can be made.

Assessment
Informal, formative assessment can occur throughout this activity. Teacher-led question
and answer at various points (TI-Nspire Navigator-enabled, if available) can serve as a
check on student understanding and an opportunity for students to think and formulate
conceptual answers. Questions in the TI-Nspire document can be reviewed (or collected
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with TI-Nspire Navigator, placed into student Portfolio, and de-briefed as a class in Slide
Show).

TI-Nspire Navigator
Note 1
Question 1, Quick Polls (Open Response) and Live Presenter: If you have TI-Nspire
Navigator, send out an Open Response Quick Poll and ask, “Which trigonometric function
is used to find the slope angle of the table?” Also, you can make a student a Live Presenter
in Screen Capture by selecting that student’s screen capture image and clicking on Make
Presenter. Ask the rest of the students to coach the Presenter to answer your questions by
clicking or moving the cursor so everyone can see what you are asking about. For
example: “Click on the hypotenuse of the triangle we will use to determine the slope angle
of the table.”
Note 2
Question 3, Collect from Class: This might be a good time to review student answers by
using Collect from Class, Save to Portfolio, and Open in Class Analysis. Use the Slide
Show to discuss any student misconceptions. You can review, re-teach, or proceed based
on the results. Without TI-Nspire Navigator, it is still a good time to discuss the expected
shapes of the graphs and the reasons why.
Note 3
Page 2.2, Live Presenter: This is another opportunity to engage the class and check
understanding if you make a student a Live Presenter in Screen Capture. Ask the rest of
the students to coach the Presenter to answer your questions by clicking or moving the
cursor so everyone can see what you are asking about. For example: “Which vector is the
cause of the block sliding down the slope?”
Note 4
Question 12, Collect from Class: This is another good time to review student answers
from the TI-Nspire document by using the TI-Nspire Navigator Review Workspace features.
Without TI-Nspire Navigator, it is still a good time to discuss the expected shapes of the
graphs and the reasons why.
Note 5
Page 2.9, Collect from Class: You might want to do a final Collect from Class and delete
the TI-Nspire document by checking the “Delete from handheld after collecting” box. This
will ensure that the next users will have a fresh document when you send it out next time.
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However, you also might want to leave the document so that students can do further work
on it at a later time.

This activity promotes the following Common Core State Standards Mathematical Practices:
1. Make sense of problems and persevere in solving them
2. Reason abstractly and quantitatively
3. Construct viable arguments and critique the reasoning of others
4. Model with mathematics
5. Use appropriate tools strategically
And the following Constructivist 5-E’s Processes:
 Engagement
 Exploration
 Explanation
 Elaboration
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Activity Overview:
In this activity, you will explore basic features of the TI-Nspire™ Teacher Software. You will explore the
Welcome Screen, add pages with Calculator and Graphs applications, and explore the menus and
submenus of each application. You will explore the five tabs within the Documents Toolbox, as well as
the options available in the Documents toolbar and the Status bar.

Materials


TI-Nspire™ Teacher Software

Step 1:
Open the TI-Nspire™ Teacher Software. The Welcome Screen displays an icon for each of the seven
applications: Calculator, Graphs, Geometry, Lists & Spreadsheet, Data & Statistics, Notes, Vernier
DataQuest™, and Question. To see a brief description of each application, hover the cursor over each
icon.
The Welcome Screen also allows you to view content, manage handhelds, transfer documents, and
open documents. To see a brief description of each option, hover the cursor over each icon on the right.
To view the Welcome Screen at any time, go to Help > Welcome Screen
To create a new document with a Calculator application as the first page, click
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Step 2:
The Calculator application allows you to enter and evaluate
mathematical expressions as well as create functions and
programs.

In most cases, each application has a unique menu of
commands and tools. To view the Calculator menu, go to
the Documents Toolbox and select the
Document
Tools tab.

Each item in the Calculator menu has a submenu. Explore
the various menus and submenus by entering and
evaluating your own expressions.

Note:

To access the Calculator menu on the handheld,
press b.

Step 3:
The
Utilities tab contains Math Templates, Symbols,
Catalog, Math Operators, and Libraries panes. Only one
pane is displayed at a time, and the Math Templates pane
is the default pane. Explore each of the other panes by
clicking them.

To insert a Math Template into the Calculator application,
double-click it. Explore various Math Templates by
evaluating your own expressions involving fractions,
exponents, square roots, logarithms, and absolute value
expressions.

Note:

When evaluating expressions, the Calculator
application displays rational expressions by
default. To display a decimal approximation when
evaluating an expression, press CTRL + Enter.
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Step 4:
The
Insert menu allows you to insert problems
and pages, along with each of the eight applications.
A problem can contain multiple pages, and variables
that are linked within a problem are linked across
pages.

Insert a Graphs application by selecting

Insert >

Graphs.

The Graphs application allows you to graph and
analyze relations and functions. Explore the various
menus and submenus available in the Graphs
application.

Step 5:
Graph the function f(x) = x by typing x into the function
entry line and pressing Enter.

Rotate the line by hovering the cursor over the upper-right
corner of the graph. When the rotational cursor é
appears, rotate the line by clicking and dragging it.

Translate the line by hovering the cursor over the line near
the origin. When the translational ö cursor appears,
translate the line up and down by clicking and dragging it.
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Step 6:
Since you have inserted a Calculator application and a
Graphs application, your TI-Nspire™ document now has
two pages. The Page Sorter view allows you to view
thumbnail images of all pages in the current TI-Nspire™
document.

Access the Page Sorter by going to the Documents
Toolbox and clicking the
Page Sorter tab. Pages can
be rearranged by grabbing and moving them. Right-clicking
allows for pages to be cut, copied, and pasted.

Note:

To access Page Sorter in the handheld, press
/£. To right-click in the handheld, press
/b.

Step 7:
The Documents toolbar allows you to create, open, and save a TI-Nspire™ document. Commands such
as Undo, Redo, Cut, Copy, and Paste are also available. Explore these options by hovering the cursor
over each icon. Pages, problems, and applications can be inserted and variables can be stored.

Take a Screen Capture of the current page by selecting
Take Screen Capture > Capture Page.
This Screen Capture can be saved as an image. Page layouts allow multiple applications to appear on
one screen. Explore the various page layouts that are available by clicking
line color, and text color can also be changed.
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Step 8:
The Status Bar allows the user to access settings, change the Document View from Handheld mode to
Computer mode, and adjust the scale of the screen. Change the Document View to Computer mode by
clicking
Computer mode. Change the Document View back to Computer mode by clicking
Handheld mode.

Step 9:
To access the TI-SmartView emulator, go to the
Documents Toolbox and select the
tab.

TI-SmartView

TI-SmartView has three available views: Handheld
only, Keypad + SideScreen, and Handheld + Side
Screen. Explore each of these views.

TI-SmartView has three available keypads: TI-Nspire
CX™, TI-Nspire™ with Touchpad, and TI-Nspire™
with Clickpad. Each keypad has three available views:
Normal, High Contrast, and Outline. Click the
Keypad menu and explore each keypad and view.
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Step 10:
View the Document Settings by going to
File > Document Settings. The
Document Settings can also be viewed
by going to the Status Bar and clicking
Settings.

General settings apply to the entire
TI-Nspire™ document, while Graphs &
Geometry settings apply only to the
Graphs and Geometry applications.

Note:

To move across fields in the Document Settings window, press e. To change the setting in
a given field, press ¤, select the desired setting, and press ·. To exit the window, press e
until OK is highlighted and press ·.

Step 11:
The Content Explorer allows you to access local content
on your computer and manage content on connected
handhelds. Explore the Content Explorer by clicking the
Content Explorer tab.
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Activity Overview:
In this activity, you will explore resources available at education.ti.com, learn about Science Nspired, and
view sample activities for Biology, Chemistry, and Physics classrooms.

Materials


Computer with Internet connection

Step 1:

Go to education.ti.com > Downloads & Activities > Science Nspired. This page can also be
accessed directly at www.sciencenspired.com. Click the “About Science Nspired” channel on
the left and read about the different activity types.

Step 2:

Click the “Sneak Peek” channel on the left. Click the Biology, Chemistry, or Physics tab. The
sample lesson for each subject contains a Lesson Guide, Bell Ringer Activity, Exploration, and
Data Collection Lab. Explore each of these components.

Step 3:

Depending upon which component you choose, you will
observe a variety of “Download” or “Alignment” links on
the right. The .zip folder contains all activity files, and
individual files can be downloaded by clicking each
respective link.
Icons above the Downloads section allow you to
recommend, save, email, and print an activity. Links to
Facebook and Twitter are also available. The
Downloads section contains links to activity files. Links
for Standards Alignment, Textbook Alignment, and
relevant Tech Tip Videos are also available.
If Alignment links appear, explore the “Standards
Alignment” and “Textbook Alignment.”

Step 4:

Additionally, go to education.ti.com. Explore each of the following pages by clicking the
appropriate tab:


Products



Downloads & Activities



In Your Subject



Professional Development



Funding & Research



Student Zone
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In this experiment, Temperature Probes are placed in various liquids. Evaporation occurs when
the probe is removed from the liquid’s container. This evaporation is an endothermic process that
results in a temperature decrease. The magnitude of a temperature decrease is, like viscosity and
boiling temperature, related to the strength of intermolecular forces of attraction. In this
experiment, you will study temperature changes caused by the evaporation of several liquids and
relate the temperature changes to the strength of intermolecular forces of attraction. You will use
the results to predict, and then measure, the temperature change for several other liquids.
You will encounter two types of organic compounds in this experiment—alkanes and alcohols.
The two alkanes are pentane, C5H12, and hexane, C6H14. In addition to carbon and hydrogen
atoms, alcohols also contain the -OH functional group. Methanol, CH3OH, and ethanol,
C2H5OH, are two of the alcohols that we will use in this experiment. You will examine the
molecular structure of alkanes and alcohols for the presence and relative strength of two
intermolecular forces—hydrogen bonding and dispersion forces.

OBJECTIVES
In this experiment, you will
 Study temperature changes caused by the evaporation of several liquids.
 Relate the temperature changes to the strength of intermolecular forces of attraction.

Figure 1

MATERIALS
TI-Nspire handheld or
computer and TI-Nspire software
data-collection interface
2 Temperature Probes
6 pieces of filter paper (2.5 cm X 2.5 cm)
2 small rubber bands
masking tape

Science with TI-Nspire Technology

methanol (methyl alcohol)
ethanol (ethyl alcohol)
1-propanol
1-butanol
n-pentane
n-hexane
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PRE-LAB QUESTIONS
Prior to doing the experiment, complete the Pre-Lab table. The name and formula are given for
each compound. Draw a structural formula for a molecule of each compound. Then determine
the molecular weight of each of the molecules. Dispersion forces exist between any two
molecules, and generally increase as the molecular weight of the molecule increases. Next,
examine each molecule for the presence of hydrogen bonding. Before hydrogen bonding can
occur, a hydrogen atom must be bonded directly to an N, O, or F atom within the molecule. Tell
whether or not each molecule has hydrogen-bonding capability.
Substance

Formula

ethanol

C2H5OH

1-propanol

C3H7OH

1-butanol

C4H9OH

n-pentane

C5H12

methanol

CH3OH

n-hexane

C6H14

Structural formulas

Molecular
weight

Hydrogen bond
(yes or no)

PROCEDURE
1. Obtain and wear goggles! CAUTION: The compounds used in this experiment are
flammable and poisonous. Avoid inhaling their vapors. Avoid contacting them with your skin
or clothing. Be sure there are no open flames in the lab during this experiment. Notify your
teacher immediately if an accident occurs.
2. Connect the Temperature Probes to the data-collection interface. Connect the interface to the
TI-Nspire handheld or computer.
3. Choose New Experiment from the
Experiment menu. Choose Collection Setup from the
Experiment menu. Enter 240 as the experiment duration in seconds (4 minutes). The
number of points collected should be 481. Select OK.
4. Wrap Probe 1 and Probe 2 with square pieces of filter paper secured by small rubber bands as
shown in Figure 1. Roll the filter paper around the probe tip in the shape of a cylinder.
Hint: First slip the rubber band on the probe, wrap the paper around the probe, and then
finally slip the rubber band over the paper. The paper should be even with the probe end.
5. Stand Probe 1 in the ethanol container and Probe 2 in the 1-propanol container. Make sure
the containers do not tip over.
6. Prepare 2 pieces of masking tape, each about 10 cm long, to be used to tape the probes in
position during Step 7.
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7. After the probes have been in the liquids for at least 30 seconds, start data collection ( ). A
live graph of temperature vs. time for both Probe 1 and Probe 2 is being plotted on the screen.
Live readings are also displayed. Monitor the temperature for 15 seconds to establish the
initial temperature of each liquid. Then simultaneously remove the probes from the liquids
and tape them so the probe tips extend 5 cm over the edge of the table top as shown in
Figure 1. Note: avoid moving near the sensors as air movement can affect your results.
8. Data collection will stop after 240 seconds. Click any data point and use ► and ◄ to
examine the data pairs on the displayed graph. Based on your data, determine the maximum
temperature, t1, and minimum temperature, t2 for both probes. Record t1 and t2 for each probe
in the data table.
9. For each liquid, subtract the minimum temperature from the maximum temperature to
determine t, the temperature change during evaporation.
10. Based on the t values you obtained for these two substances, plus information in the
Pre-Lab exercise, predict the size of the t value for 1-butanol. Compare its hydrogenbonding capability and molecular weight to those of ethanol and 1-propanol. Record your
predicted t, then explain how you arrived at this answer in the space provided. Do the same
for n-pentane. It is not important that you predict the exact t value; simply estimate a logical
value that is higher, lower, or between the previous t values.
11. Test your prediction in Step 10. Click on the Store Latest Data Set button ( ). Repeat Steps
5–9 using 1-butanol with Probe 1 and n-pentane with Probe 2.
12. Based on the t values you have obtained for all four substances, plus information in the
Pre-Lab exercise, predict the t values for methanol and n-hexane. Compare the hydrogenbonding capability and molecular weight of methanol and n-hexane to those of the previous
four liquids. Record your predicted t, then explain how you arrived at this answer in the
space provided.
13. Test your prediction in Step 12. Click on the Store Latest Data Set button ( ). Repeat Steps
5–9, using methanol with Probe 1 and n-hexane with Probe 2.
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DATA
Substance

t1
(°C)

t2
(°C)

t (t1– t2)
(°C)

ethanol
1-propanol

Predicted
 t (°C)

Explanation

1-butanol
n-pentane
methanol
n-hexane

PROCESSING THE DATA
Plot a graph of t values of the four alcohols versus their respective molecular weights. Plot
molecular weight on the horizontal axis and t on the vertical axis.
a. Insert a new problem in the document, then Insert a new DataQuest App into problem 2.
Click on the Table View tab ( ) to view the Table.
b. Double click on the X column to access the column options. Enter Molecular Weight for
the Name, Weight for the short name, and amu for the units. Change the Display
Precision to 0 decimal places. Select OK.
c. Double click on the Y column to access the column options. Enter  for the column
name. Enter °C as the units. Select OK.
d. Using the data recorded in the tables, enter the values in the DataQuest Table.
e. Click on the Graph View tab ( ) to view the graph.

QUESTIONS
1. Two of the liquids, n-pentane and 1-butanol, had nearly the same molecular weights, but
significantly different t values. Explain the difference in t values of these substances,
based on their intermolecular forces.
2. Which of the alcohols studied has the strongest intermolecular forces of attraction? The
weakest intermolecular forces? Explain using the results of this experiment.
3. Which of the alkanes studied has the stronger intermolecular forces of attraction? The weaker
intermolecular forces? Explain using the results of this experiment.
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1. Editable Microsoft Word versions of the student pages and pre-configured TI-Nspire files can
be found on the CD that accompanies this book. See Appendix A for more information.
2. This experiment, as written, is not intended for use with Easy or Go! products since data from
two sensors must be collected at the same time. A single, multi-channel interface is preferred.
3. If you are using Easy or Go! products, or if you have a limited number of temperature probes,
you can do this experiment with only a single sensor, testing a single alcohol with each run.
Similarly, you can use more than two temperature probes if you have a multi-channel
interface.
4. We recommend wrapping the probes with paper as described in the procedure. Wrapped
probes provide more uniform liquid amounts, and generally greater t values, than bare
probes. Chromatography paper, filter paper, and various other paper types work well.
5. Snug-fitting rubber bands can be made by cutting short sections from a small rubber hose.
Surgical tubing works well. Orthodontist’s rubber bands are also a good size.
6. Other liquids can be substituted. Although it has a somewhat larger t, 2-propanol can be
substituted for 1-propanol. Some petroleum ethers have a high percentage of hexane and can
be used in its place. Other alkanes of relatively high purity, such as n-heptane or n-octane can
be used. Water, with a t value of about 5°C, emphasizes the effect of hydrogen bonding on a
low-molecular weight liquid. However, students might have difficulty comparing its
hydrogen bonding capability with that of the alcohols used.
7. Sets of the liquids can be supplied in 13  100 mm test tubes stationed in stable test-tube
racks. This method uses very small amounts of the liquids. Alternatively, the liquids can be
supplied in sets of small bottles kept for future use. Adjust the level of the liquids in the
containers so it will be above the top edge of the filter paper.
8. Because several of these liquids are highly volatile, keep the room well-ventilated. Cap the
test tubes or bottles at times when the experiment is not being performed. The experiment
should not be performed near any open flames.
9. Other properties, besides t values, vary with molecular size and consequent size of
intermolecular forces of attraction. Viscosity increases noticeably from methanol through
1-butanol. The boiling temperatures of methanol, ethanol, 1-propanol, and 1-butanol are
65°C, 78°C, 97°C, and 117°C, respectively.
10. HAZARD ALERTS:
n-Hexane: Flammable liquid: dangerous fire risk; may be irritating to respiratory tract.
Hazard Code: B—Hazardous.
Methanol: Flammable; dangerous fire risk; toxic by ingestion (ingestion may cause
blindness). Hazard Code: B—Hazardous.
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Ethanol: Dangerous fire risk; flammable; addition of denaturant makes the product
poisonous—it cannot be made non-poisonous; store in a dedicated flammables cabinet or
safety cans. If a flammables cabinet or safety cans are not available, store in a Flinn Saf-Stor®
Can. Hazard Code: C—Somewhat hazardous.
n-Pentane: Flammable liquid; narcotic in high concentrations. Hazard Code: B—Hazardous.
1-Propanol: Flammable liquid; dangerous fire risk; harmful to eyes and respiratory tract.
Hazard Code: B—Hazardous.
1-Butanol: Moderate fire risk; toxic on prolonged inhalation; eye irritant; absorbed by skin.
Hazard Code: B—Hazardous.
The hazard information reference is: Flinn Scientific, Inc., Chemical & Biological Catalog
Reference Manual, 1-800-452-1261, www.flinnsci.com. See Appendix F for more
information.
11. Piping which can be purchased at a yard goods or sewing store can serve as an appropriate
sleeve for the temperature probe. You have to cut it pieces and remove the "rope".

ANSWERS TO PRE-LAB QUESTIONS
Substance

Formula

Structural Formulas

Molecular
Weight

Hydrogen Bond
(Yes or No)

46

yes

60

yes

74

yes

72

no

32

yes

H H
ethanol

C2H5OH

|

|

H–C–C–O–H
|

|

H H
H H H
1-propanol

C3H7OH

|

|

|

H–C–C–C–O–H
|

|

|

H H H
H H H H
1-butanol

C4H9OH

|

|

|

|

H–C–C–C–C–O–H
|

|

|

|

H H H H
H H H H H
n-pentane

C5H12

|

|

|

|

|

H–C–C–C–C–C–H
|

|

|

|

|

H H H H H
H
methanol

CH3OH

|

H–C–O–H
|

H

20 - 2 T

Science with TI-Nspire Technology

147

Teacher Information

Evaporation and Intermolecular Attractions
H H H H H H

n-hexane

|

C6H14

|

|

|

|

|

H–C–C–C–C–C–C–H
|

|

|

|

|

86

no

|

H H H H H H

SAMPLE RESULTS
Substance

t1
(°C)

t2
(°C)

t (t1–t2)
(°C)

ethanol

21.0

8.5

12.5

1-propanol

21.1

14.3

6.8

Predicted
t (°C)

1-butanol

21.5

17.4

4.1

varies
(< 4.9°C)

It has a higher molecular wt. than
1-propanol (both have H-bonds).

n-pentane

21.3

-0.6

21.9

varies
(> 8.3°C)

It has a higher molecular wt. than
either, but no H-bonding.

Methanol

21.0

1.3

19.7

varies
(> 8.3°C)

It has a lower molecular wt. than
ethanol (both have H-bonds).

n-hexane

22.8

6.7

16.1

varies
It has a higher molecular wt. than
(< 16.1°C) n-pentane; also no H-bonding.

Evaporation of ethanol (●)
and 1-propanol (□).

Science with TI-Nspire Technology

Explanation

Evaporation of 1-butanol ()
and n-pentane (♦)
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Evaporation of methanol (■)
and n-hexane (○).

Temperature change vs.
alcohol molecular weight.

ANSWERS TO QUESTIONS
1. Even though n-pentane and 1-butanol have molecular weights of 72 and 74, respectively,
1-butanol has a much smaller t due to the presence of hydrogen bonding between its
molecules. This results in a stronger attraction, and a slower rate of evaporation.
2. The 1-butanol has the strongest attractions between its molecules. Methanol has the weakest
attractions. The 1-butanol has the largest molecules and resulting strongest dispersion forces.
This gives it the lowest evaporation rate and the smallest t.
3. The n-hexane has the stronger attractions between its molecules. The n-pentane has the
weaker attractions. The n-hexane has the larger molecules and the resulting stronger
dispersion forces. This gives it a lower evaporation rate and the smallest t.

20 - 4 T
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Beer’s Law

Name
Class

Student Activity
Open the TI-Nspire document Beers Law.tns.
In this activity, you will determine the concentration of an
unknown nickel (II) sulfate solution using a Colorimeter.

As demonstrated by the illustration of a Colorimeter on Page 1.1, red light from the LED light source will
pass through the solution and strike a photocell. The NiSO4 solution used in this experiment has a deep
green color. A higher concentration of the colored solution absorbs more light (and transmits less) than
a solution of lower concentration. The Colorimeter monitors the light received by the photocell as either
a percent absorbance or a percent transmittance value.
In this lab, you will prepare five nickel sulfate solutions of known concentration (standard solutions).
Each is transferred to a small, rectangular cuvette that is placed into the actual Colorimeter. The
amount of light that penetrates the solution and strikes the photocell is used to compute the absorbance
of each solution.
When a graph of absorbance vs. concentration is plotted for the
standard solutions, a direct relationship should result, as shown in
the figure to the right. The direct relationship between absorbance
and concentration for a solution is known as Beer’s Law.
The concentration of an unknown NiSO4 solution is then
determined by measuring its absorbance with the Colorimeter. By

1

locating the absorbance of the unknown on the vertical axis of the
graph, the corresponding concentration can be found on the horizontal axis (follow the arrows in the
figure to the right). The concentration of the unknown can also be found using the slope of the Beer’s
Law curve.

1

© Vernier Software & Technology.
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Beer’s Law

Name
Class

Student Activity

Press / ¢ and / ¡ to

Move to pages 1.4 through 1.7.

navigate through the lesson.
Answer the following questions on your handheld.
1. The wavelength of light used by the colorimeter should be ______________ by the colored solution.
2. The NiSO4 solution used in the experiment has a deep ______________ color.
3. For this experiment, the LED of the colorimeter needs to be set to ____________________.
4. A higher concentration of solution absorbs ________________ light.
5. The relationship between absorbance and concentration is _________________________.
6. The linear relationship between absorbance and concentration is called _________________ Law.
7. The concentration of the unknown can be determined by using the ____________ of the regression
line on the graph.
Lab Set-Up and Procedures
8. Obtain and wear goggles.
CAUTION: Be careful not to ingest any nickel(II) sulfate solution or spill any on your skin.
9. Label five clean, dry test tubes with the numbers 1–5.
10. From a burette, deliver 2, 4, 6, 8, & 10 mL of 0.40 M nickel(II) sulfate solution into Test Tubes 1–5,
respectively.
11. From the second burette, deliver 8, 6, 4, 2, and 0 mL of distilled water into Test Tubes 1–5,
respectively.
12. Thoroughly mix each solution with a stirring rod.
13. Clean and dry the stirring rod between stirrings. Concentrations for the trials are: 0.08 M, 0.16M,
0.24M, 0.32M, and 0.40M, respectively.
14. Prepare a blank by filling an empty cuvette 3/4 full with distilled water.
Note: To correctly use a cuvette, remember:


All cuvettes should be wiped clean and dried on the outside with a tissue.



Handle cuvettes only by the top edge of the ribbed sides.



All solutions should be free of bubbles.



Always position the cuvette so the light passes through the clear sides.

©2011 Texas Instruments Incorporated
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Name
Class

Student Activity
Move to page 2.2.
The image shows the correct set-up for the TI-Nspire, colorimeter,
and solutions.

8. Following the image shown on Page 2.2, connect the Colorimeter to the TI-Nspire Lab Cradle™, and
connect the interface to the TI-Nspire™ handheld.
9. Calibrate the Colorimeter by placing the blank in the cuvette slot of the Colorimeter and closing the
lid.


Press the < or > buttons on the Colorimeter to set the wavelength to 635 nm (Red).



Then calibrate by pressing the CAL button on the Colorimeter. When the LED stops flashing, the
calibration is complete.

Move to page 2.3.
10. To set up the data-collection mode and change the scale options
for the graph, select MENU > Experiment > New Experiment to
reset the device.


Select MENU > Experiment > Collection Mode > Events
with Entry.



Enter Concentration as the Name and mol/L as the Units.
Click OK.



Select MENU >Options > Autoscale Settings.

Change the After Collection setting to Autoscale from Zero, and click OK.
You are now ready to collect data for the five standard solutions.
11. Start data collection by pressing

.

12. Empty the water from the cuvette.
13. Using the solution in Test Tube 1 (0.08), rinse the cuvette twice with ~1 mL amounts and then fill it
3/4 full.
14. Wipe the outside with a tissue, place it in the Colorimeter, and close the lid.
15. When the value displayed on the screen has stabilized, click the Keep

button, enter 0.080 as the

concentration in mol/L, and click OK.


The absorbance and concentration values have now been saved for the first solution.

16. Discard the cuvette contents as directed by your instructor.
17. Using the solution in Test Tube 2 (0.16), repeat Steps 13 – 16.
18. Repeat the procedure for Test Tube 3 (0.24 M concentration) and Test Tube 4 (0.32 M
concentration), and Test Tube 5 (0.40 M concentration).

©2011 Texas Instruments Incorporated
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Name
Class

Student Activity
Note: Do not test the unknown solution yet.
19. Stop data collection by pressing
20. Click Table View

.

to display the data table on the handheld.

21. Record the absorbance and concentration data values in your data table at the end of
this worksheet as well.
22. Display a graph of absorbance vs. concentration with a linear
regression curve by clicking Graph View

.



Select MENU > Analyze > Curve Fit > Linear.



The linear-regression statistics are displayed in the form:
y = mx + b where x is concentration, y is absorbance, m is the
slope, and b is the y-intercept.

23. Sketch the graph you obtained.
Note: One indicator of the quality of your data is the size of b. It is a very small value if the regression line
passes through or near the origin. The correlation coefficient, r, indicates how closely the data
points match up with (or fit) the regression line. A value of 1.00 indicates a nearly perfect fit.
The graph should indicate a direct relationship between absorbance and concentration, the relationship
known as Beer’s Law. The regression line should closely fit the five data points and pass through (or
near) the origin of the graph.
Now you are ready to determine the absorbance value of the unknown NiSO4 solution.
24. Select MENU > View > Meter.
25. Obtain about 5 mL of the unknown NiSO4 in another clean, dry, test tube. Record the number of the
unknown in your data table at the end of this worksheet.
26. Rinse the cuvette twice with the unknown solution and fill it about 3/4 full. Wipe the cuvette dry, and
place in the Colorimeter.
27. Monitor the absorbance value. When this value has stabilized, record it in your data table at the end
of this worksheet.
28. Discard the solutions as directed by your teacher.

©2011 Texas Instruments Incorporated
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Name
Class

Student Activity

Move to page 2.4.
Perform your calculations to determine the concentration of the unknown NiSO4 solution by interpolating
along the regression line to convert the absorbance value of the unknown to concentration.
29. Click Graph View

, select MENU > Analyze > Interpolate, and select any point on the regression

curve.
30. Use ¢ and ¡ to find the absorbance value that is closest to the absorbance reading you obtained in
Step 27. The corresponding NiSO4 concentration, in mol/L, will be displayed.
31. Record the concentration value in your data table at the end of this worksheet.
Move to pages 3.1 through 3.4.
32. As the concentration of the NiSO4 solution increased, the absorbance ________________ .
33. The closer the value of ______________ was to zero, the better your data.
34. The closer the value of r is to __________________, the better your data.
35. To find the concentration of the unknown, you need to __________________ your graph.

Data Table
Trial

Concentration (mol/L)

1

0.08

2

0.16

3

0.24

4

0.32

5

0.40

6

Unknown number ____
Concentration of unknown

©2011 Texas Instruments Incorporated
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Beer’s Law

TEACHER NOTES

SCIENCE NSPIRED
Science Objectives


Students will make a serial dilution of a NiSO4 standard solution.



Students will use a Colorimeter to measure the absorbance value
of each standard solution.



Students will find the relationship between absorbance and
concentration of a solution.



Students will use the results of this experiment to determine the
unknown concentration of another NiSO4 solution.
TI-Nspire™ Technology Skills:
 Download a TI-Nspire™

Vocabulary

document



absorbance



Colorimeter

 Open a document



correlation coefficient

 Move between pages



slope

 Use DataQuest App



transmittance



y-intercept

Tech Tips:
 Make sure the font size on
your TI-Nspire handhelds is

About the Lesson


This lesson involves absorbance data for solutions of various

 You start and stop data

concentration.


As a result, students will:

collection by pressing



Prepare five (5) NiSO4 standard solutions.



Use a Colorimeter to measure the absorbance value of each

and

standard solution.


Find the relationship between absorbance and concentration
of a solution.



set to Medium.

.

Lesson Files:
Student Activity
Beers_Law_Student.pdf
Beers_Law_Student.doc

Use the results of this experiment to determine the unknown
concentration of another NiSO4 solution.

TI-Nspire document
Beers_Law.tns

TI-Nspire™ Navigator™ System

Visit www.sciencenspired.com



Send Beers_Law.tns file to students.



Use Screen Capture to monitor student progress.



Collect and grade Beers_Law.tns file.

©2011 Texas Instruments Incorporated
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TEACHER NOTES

SCIENCE NSPIRED
Activity Materials


TI-Nspire™ Technology



TI Lab Cradle™ or EasyLink™



Vernier Colorimeter



Two burettes



Double burette clamp



Ring stand



Wash bottle & distilled water



One cuvette



Test tube rack & five (5) 20X150 mm test tubes



Stirring rod



KimWipes or tissues (preferably lint-free)



5 mL of “NiSO4” unknown solution (for example-55 mL of “stock” solution and 45

®

mL of water-0.22 M)


8-9 drops of green food coloring per liter of water to mimic 0.40 M NiSO 4. (Nickel is
a carcinogen, so the green food coloring is an excellent substitute.) Check the
absorbance of this stock solution to be certain it falls in the range of 0.40 to 0.80.

Activity Overview


Please print the student worksheet and make it available to students before beginning the lab.
Lab background information as well as lab procedures are included only in the student
worksheet. Always remember to review any safety precautions thoroughly with your students
prior to starting the lab.



Students can answer the questions posed in the .tns file and submit for grading with TI-Nspire
Navigator (optional) or students can answer directly on the student worksheet



Ensure that students collect data on the 5 known substances and look at the graph before they
actually measure the absorbance of the unknown solution. This will allow them to make
predictions based on the graph of the data.

©2011 Texas Instruments Incorporated
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TEACHER NOTES

SCIENCE NSPIRED

Discussion Points and Possible Answers
TI-Nspire Navigator Opportunity
Use the TI-Nspire™ Navigator™ System to monitor student progress using Screen Capture.

Have students answer the pre-lab questions directly on their student worksheets or on Pages
1.4 – 1.7 prior to starting the lab procedure. Students will need to have read the background
information presented in the Student Worksheet.
1. The wavelength of light used by the colorimeter should be _______ by the colored solution.
Answer: absorbed
2. The NiSO4 solution used in the experiment has a deep _______ color.
Answer: green
3. For this experiment, the LED of the colorimeter needs to be set to _________.
Answer : red
4. A higher concentration of solution absorbs ________ light.
Answer: more
5. The relationship between absorbance and concentration is __________.
Answer: direct
6. The linear relationship between absorbance and concentration is called ________ Law.
Answer: Beer’s
7. The concentration of the unknown can be determined by using the ______ of the regression line on
the graph.
Answer: slope

©2011 Texas Instruments Incorporated
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TEACHER NOTES

SCIENCE NSPIRED
Lab Set-Up and Procedures
Please note that detailed lab procedures are outlined in the Student Worksheet, and key
steps are included here for convenience.
Move to page 2.2.
After students have read through the lab set up and procedures on
the handout, they can see a picture of the equipment set-up on Page
2.2. Calibrating the colorimeter is a critical step in obtaining accurate
data during the experiment.

Analyze the Data
Students will perform calculations to determine the concentration of the unknown NiSO4 solution by
interpolating along the regression line to convert the absorbance value of the unknown to
concentration.
Data Table (Sample Data)
Trial

Concentration (mol/L)

Absorbance

1

0.080

0.089

2

0.16

0.186

3

0.24

0.281

4

0.32

0.374

5

0.40

0.463

6

Unknown number ____

0.308

Concentration of unknown

0.265 mol/L

Tech Tip: If students have not done an Interpolation before, you might
encourage them to watch the TechTip video available with this activity. It
will walk them step by step through this process.
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TEACHER NOTES

SCIENCE NSPIRED

Post-lab Assessment
Have students respond to the questions (below) directly on their student worksheets (or on Pages 3.1
through 3.4) once they have completed the lab.
8. As the concentration of the nickel(II) sulfate solution increased, the absorbance _______.
Answer: increased
9. The closer the value of ______ was to zero, the better your data.
Answer: b
10. The closer the value of r is to ______, the better your data.
Answer: 1
11. To find the concentration of the unknown, you need to _______ your graph.
Answer: interpolate
TI-Nspire Navigator Opportunity
Use the TI-Nspire™ Navigator™ System to collect, grade, and save the .tns file to the
Portfolio. Use Slide Show to view student responses.

Wrap Up
Upon completion of the lab and discussion, the teacher should ensure that students are able to
understand:


The importance of accurately preparing solutions for the lab.



How to gather and analyze data.



The relationship between the absorbance and concentration of a solution.

Assessment
Students can complete the embedded multiple choice questions in the Beers_Law.tns file. In addition,
students can answer questions on the student activity sheet.
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32
Sound Waves and Beats
Sound waves consist of a series of air pressure variations. A microphone diaphragm records these
variations by moving in response to the pressure changes. The diaphragm motion is then
converted to an electrical signal. Using a microphone, you can explore the properties of common
sounds.
The first property you will measure is the period, or the time for one complete cycle of repetition.
Since period is a time measurement, it is usually written as T. The reciprocal of the period (1/T)
is called the frequency, f, the number of complete cycles per second. Frequency is measured in
hertz (Hz). 1 Hz = 1 s–1.
Another property of sound is the amplitude. As the pressure varies, it goes above and below the
average pressure in the room. The maximum variation above or below the pressure mid-point is
called the amplitude. The amplitude of a sound is closely related to its loudness.
In analyzing your data, you will see how well a sine function model fits the data. The
displacement of the particles in the medium carrying a periodic wave can be modeled with a
sinusoidal function. Your science textbook might have an expression resembling this one:
y  A sin2 f t 

Your math textbook may have an expression resembling this one: y  A sin  B( t  C )   D .
In the case of sound, a longitudinal wave, the y refers to the change in air pressure that makes up
the wave. A is the amplitude of the wave (a measure of loudness), and f is the frequency. Time is
represented with t, and the sine function requires a factor of 2 when evaluated in radians. In the
math model, the value of B is 2f. The values of C and D represent the horizontal and vertical
shifts in the graph.

OBJECTIVES


Measure the frequency and period of sound waves from tuning forks or an electronic
keyboard.
 Measure the amplitude of sound waves from tuning forks or an electronic keyboard.

MATERIALS
TI-Nspire™ handheld or
computer and TI-Nspire™ software
data-collection interface

Vernier® Microphone
2 tuning forks or an electronic keyboard

Based on Activity 32 from Science with TI-Nspire Technology
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PRELIMINARY QUESTIONS
1. Why are instruments tuned before being played as a group? In which ways do musicians tune
their instruments?
2. Given that sound waves consist of a series of air pressure increases and decreases, what
would happen if an air pressure increase from one sound wave was located at the same place
and time as a pressure decrease from another of the same amplitude?

PROCEDURE
1. Connect the microphone to the data-collection interface. Connect the interface to the
TI-Nspire handheld or computer.
2. Be sure your handheld or computer software is set to perform angle calculations in Radians.
3. Choose New Experiment from the
Experiment menu. For Part I of the experiment, the
default data-collection parameters for a microphone will be used (Rate: 10,000 samples per
second; Duration: 0.03 seconds). If the microphone is not automatically identified, press b
and then Experiment > Advanced Set Up > Configure Sensor > TI-Nspire Lab Cradle:ch1.
From there, select the microphone as the sensor.
4. To center the waveform on zero, it is necessary to zero the microphone channel. With the
Experiment menu. When the process
room quiet, choose Set Up Sensor ► Zero from the
is complete, the reading for the sensor should be close to zero.
Part I Simple Waveforms

5. Produce a sound with a tuning fork or keyboard, and hold it close to the microphone. Start
data collection ( ). When data collection is complete, a graph will be displayed.
6. The data should be sinusoidal in form, similar to the graph in Figure 1. If you are using a
tuning fork, strike it against a soft object such as a rubber mallet or the rubber sole of a shoe.
Striking it against a hard object can damage it. If you strike it too hard or too softly, the
waveform may be rough; collect data again.

Figure 1

7. Print or make a sketch of your graph.

32 - 2
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8. To examine the data pairs on the displayed graph, click any data point. Use ► and ◄ to
record the times for the first and last peaks of the waveform. Count the number of complete
cycles that occur between your first measured time and the last. Divide the difference, t, by
the number of cycles to determine the period of the tuning fork. Record these values in
Table 1.
9. The period is the time for one complete cycle. The frequency is the number of cycles per
time. Use the period you calculated in Step 8 to now calculate the frequency of the tuning
fork. Record this value in Table 1.
10. Examine the graph again to find the maximum and minimum sound values for an adjacent
peak and trough. Calculate the amplitude of the wave by taking half of the difference between
the maximum and minimum y-values. Record the values in Table 2.
11. To compare your data to the textbook sinusoidal model, y = Asin(2f t), you will use the
model Y = a * sin(b(x - c) ) + d. Comparing terms, listing the textbook model’s terms first,
the amplitude A corresponds to the parameter a and b corresponds to 2f . The parameter c
corresponds to the horizontal shift and d correspond to the vertical shift. Your value for d
should be zero or very close to that since you zeroed the probe before collecting the data. The
variable time (t) is represented by x.
Table 3 allows you to record the transformation for the basic sinusoidal curve.
a. Enter your value for the amplitude as your value for a.
b. Enter your estimate for b.
c. Locate the time value at which a sine seems to begin on the time axis, remembering that a
sine curve begins at zero and increases. This is the horizontal shift of the graph. Record
this value as c.
d. Initially use zero for d.
e. To check your model with the data, choose Model from the Analyze menu.
f. Enter the equation, a*sin(b*(x - c)) + d.
g. Select OK.
Adjust the values in your model to obtain a good match.
h. The parameter values are located to the left of the graph in the Graph Details box. Adjust
each value until you see what each one does and until you have a good match of your
model to the data. If your frequency is not matching up, you might want to look at the
frequency printed on your tuning fork to try a new value for b.
i. After optimizing the four values, record the parameters a, b, c, and d in your data table.
12. Calculate the frequency of the tuning fork using the curve fit equation’s value for b. Record
this value in Table 3.
13. Click the Store Latest Data Set button ( ) to save the first run data. Repeat Steps 5–12 for
the second frequency or tuning fork.

Based on Activity 32 from Science with TI-Nspire Technology
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Part II Beats

14. Two pure tones with different frequencies sounded at once will create the phenomenon
known as beats. Sometimes the waves will reinforce one another and other times they will
combine to a reduced intensity. This happens on a regular basis because of the fixed
frequency of each tone. To listen to beats, strike your tuning forks at the same time
(simultaneously) or simultaneously hold down two keys on the keyboard and listen for the
combined sound. If the beats are slow enough, you should be able to hear a variation in
intensity. When the beats are too rapid to be audible as intensity variations, a single roughsounding tone is heard. At even greater frequency differences, two separate tones may be
heard, as well as various difference tones.
15. To capture the beats, it is necessary to collect data for a longer period of time.
a. Insert a new Problem into your TI-Nspire document, and add a DataQuest App to the
problem. Choose New Experiment from the
Experiment menu.
b. Choose Collection Setup from the
Experiment menu. Enter 2500 as the rate
(samples/second) and 0.08 as the experiment duration in seconds. The number of points
collected should be 201.
c. Select OK.
16. Start the two tones sounding, and then start data collection ( ). When using tuning forks,
strike them equally hard and hold them the same distance from the microphone.
17. Note the shape of your waveform graph. You should see a time variation of the sound
amplitude. The pattern will be complex, with a slower variation of amplitude on top of a
more rapid variation. Ignoring the more rapid variation and concentrating in the overall
pattern, count the number of amplitude maxima after the first maximum, and record it in
Table 4.
18. Record the times for the first and last amplitude maxima. To do this, click any data point.
Divide the difference, t, by the number of cycles to determine the period of beats (in s).
Calculate the beat frequency in Hz from the beat period. Record these values in Table 4.

32 - 4
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DATA
Part I Simple Waveforms
Table 1
Tuning
fork or
note

Number of
cycles

Time of
first max
(s)

Time of
last max
(s)

t
(s)

Calculated
frequency
(Hz)

Period
(s)

Table 2
Tuning fork
or note

Peak

Trough

Amplitude

Table 3
Tuning fork
or note

Parameter a

Parameter b
(s–1)

Parameter c

Parameter d

Calculated
frequency
(Hz)

Part II Optional: Beats
Table 4
Number of
cycles

Time of first
max
(s)

Time of last
max
(s)

Based on Activity 32 from Science with TI-Nspire Technology

t
(s)

Beat
(s)

Calculated
beat frequency
(Hz)
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QUESTIONS
Part I Simple Waveforms

1. Did your curve fit match the waveform well? In what ways was the curve fit similar to the
data, and in what ways was it different?
2. Compare the model frequency calculated in Step 12 to the frequency calculated in Step 9.
Which would you expect to be more accurate? Why?
3. Calculate the percent error between the curve fit frequency and the frequency of the tuning
fork or keyboard note for both of the notes played.
4. Compare the parameter a to the amplitude of the waveform.
Part II Beats

5. Is there any way the two individual frequencies can be combined to give the beat frequency
you measured earlier? Compare your conclusion with information given in your textbook.

EXTENSIONS
1. There are commercial products available called active noise cancellers, which consist of a set
of headphones, microphones, and some electronics. Intended for wearing in noisy
environments where the user must still be able to hear (for example, radio communications),
the headphones reduce noise far beyond the simple acoustic isolation of the headphones.
How does such a product work?
2. The trigonometric identity
 x  y
 x  y
sin x  sin y  2 sin
  cos

 2 
 2 

is useful in modeling beats. Show how the beat frequency you measured above can be
predicted using two sinusoidal waves of frequency f1 and f2, whose pressure variations are
described by sin(2 f1 t) and sin(2 f2 t).
3. Most of the attention in beats is paid to the overall intensity pattern that we hear. Use the
analysis tools to determine the frequency of the variation that lies inside the pattern (the one
inside the envelope). How is this frequency related to the individual frequencies that
generated the beats?
4. Examine the pattern you get when you play two adjacent notes on a keyboard. How does this
change as the two notes played get further and further apart? How does it stay the same?

32 - 6
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32

TEACHER INFORMATION

Sound Waves and Beats
1. Editable Microsoft® Word versions of the student pages and pre-configured TI-Nspire™ files
can be found on the CD that accompanies this book. See Appendix A for more information.
2. This experiment cannot be done with Easy or Go! Products since data collection rates are
greater than 200 samples/second. The microphone requires sample rates around 10,000
samples per second. You must use a multi-channel sensor interface for this experiment.
3. In the first part of this lab, the students are investigating pure tones, such as those produced
by a tuning fork. It is important to use quality tuning forks with large tines. These tuning
forks produce a relatively loud signal. Tuning forks with frequencies from 256 Hz to 512 Hz
are recommended. When using tuning forks, they have to be struck by a soft object such a
rubber mallet, rubber sole, or the fleshy part of the hand. When struck with hard objects, the
tuning forks produce overtones. It is also important to hold the tuning fork close to the
microphone.
4. When using a sinusoidal curve fit on the data from a single sound source, the results might
not match the data as expected. To get a better match of the data, adjust the region used for
the curve fit by moving the brackets ( [ or ] ) to make the region smaller. See Appendix B or
C.
5. An electronic keyboard also works well, but it needs to be set to a voice which produces as
nearly a sine wave as possible. On some keyboards, this is the “flute” sound. Disable any
vibrato effects, since they work by varying the frequency of the tone.
6. Since an important part of this lab is observing beats, it is important to make a good choice
of frequencies. A good combination for tuning forks is C at 256 Hz and D at 288 Hz. On the
keyboard you can use B and G. The difference between the notes should be at least 40 Hz.
7. Collecting a beat pattern with tuning forks is difficult to do. Try to strike each of them
equally hard and hold them equidistant from the microphone.
8. The TI-Nspire must be in radian mode for this experiment.
For Handhelds: To verify the mode, hover the cursor over the battery indicator. To change
the setting, press c then select Settings ► Settings ► General.
For Computers: To verify the mode, hover the cursor over Settings label along the bottom
of the screen. To change the setting select Settings ►Document Settings from the File menu.
9. You might want to have your students find the sinusoidal regression and compare that
equation with the model that they found in the activity. To fit your data using a sinusoidal
curve fit, choose Curve Fit ► Sinusoidal from the
Analyze menu. If your model does not
fit the data, adjust the region used for the curve fit by moving the brackets ( [ or ] ) to make
the region smaller.

Based on Activity 32 from Science with TI-Nspire Technology
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ANSWERS TO PRELIMINARY QUESTIONS
1. If they are not tuned, the sound is unpleasant. If the tuning is particularly bad, beats may be
heard.
2. If a pressure increase and a pressure decrease from two different waves were to occur in the
same location, the net effect would be a small pressure change or no pressure change.

SAMPLE RESULTS
Part I Simple Waveforms

Frequency of 256 (C) Hz

Frequency of 288 (C) Hz
Table 1

Tuning fork
or note

Number of
cycles

First
maximum
(s)

Last
maximum
(s)

t

Period

(s)

(s)

Calculated
frequency
(Hz)

C – 256 Hz

7

0.0026

.0296

0.0270

0.003857

259

D – 288 Hz

8

0.0016

0.0293

0.0277

0.003463

289

Table 2
Tuning fork
or note

Peak

Trough

Amplitude

C – 256 Hz

0.800

-0.810

0.805

D – 288 Hz

0.814

-0.815

0.8145

Table 3
Tuning fork
or note

Parameter a

Parameter b
(s–1)

Parameter c

Parameter d

Calculated
frequency
(Hz)

C – 256 Hz

.8003

1637

0

0

260

D – 288 Hz

.8159

1813

.002

0

289

32 - 2 T
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Sound Waves and Beats

Part II Beats

Table 4
Number of
cycles

First
maximum
(s)

Last
maximum
(s)

t

Period

(s)

(s)

Calculated
frequency
(Hz)

2

0.010

0.071

0.061

0.0305

32.8

ANSWERS TO QUESTIONS
1. The model should match the data. Often there are variations in the amplitude of the collected
data while the curve fit will not show any variation. The frequency should be a close match.
2. The frequency determined by the curve fit takes into account all the data, while the peakcounting method uses only select parts of the data. As a result, the curve fit frequency should
be more accurate.
3. The percent error for the note C-256 from the sample data is
The percent error for the note D-288 is

289  288
288

260  256
256

 100  1.6% .

 100  0.4% .

4. These values should be close. The amplitude determined by the curve fit takes into account
all the data, while the adjacent crest and trough method uses only select parts of the data. As
a result, the curve fit amplitude should be more accurate.
5. The beat frequency is equal to the difference in frequency of the two individual tones. The
expected value for the sample data is 32 Hz. The experimental value was 32.8 Hz.

Based on Activity 32 from Science with TI-Nspire Technology
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The Carousel – Exploring TI-Nspire™ Activities

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
About the Activity


You have seen a number of sources for TI-Nspire™ activities. To
allow you to make the most relevant use of the remainder of this

Sources for Activity Materials:

workshop, you will have time to explore activities that are of

 Connecting Science and

particular interest to you for your classroom use. Some activities

Mathematics workshop

are contained in your workshop binder, some are available online

binder

through the Teacher Software, or you might have found
something on your own that you would like to explore. You will

 TI-Nspire Teacher Software
Content links

share your findings with the whole group.

TI-Nspire™ Navigator™ System


If you want, you can use the workshop set of TI-Nspire Navigator
to practice enhancing your activity presentation, engage your
fellow participants, and share any TI-Nspire documents you found
3

useful. The T Instructor will be happy to help you with the
system.

Discussion Points
Please work through an activity or two in the time provided. While completing the activity,
consider:


How does it add new TI-Nspire skills to your repertoire?



What are some pedagogical implications of the activity and its technology use?



What is the content relevance?



How might it engage and motivate your students?



You are encouraged to work in small groups and discuss as you go.



Each group will give a short presentation on an activity and the results of the
discussions surrounding it.
Tech Tip: Try using any TI-Nspire documents on both the TI-Nspire
Teacher Software and the TI-Nspire handheld. Transfer any documents
from one to the other and back again.

©2011 Texas Instruments Incorporated

1

education.ti.com

172

This page intentionally left blank

173

DataQuest

27
Ball Toss
When a juggler tosses a ball straight upward, the ball slows down until it reaches the top of its
path. The ball then speeds up on its way back down. A graph of its velocity vs. time would show
these changes. Is there a mathematical pattern to the changes in velocity? What is the
accompanying pattern to the distance vs. time graph? What would the acceleration vs. time graph
look like?
In this experiment, you will use a Motion Detector to collect distance, velocity, and acceleration
data for a ball thrown straight upward. Analysis of the graphs of this motion will answer the
questions asked above.

OBJECTIVES


Collect position, velocity, and acceleration data as a ball travels straight up and down.
 Analyze the position vs. time, velocity vs. time, and acceleration vs. time graphs.
 Determine the best-fit equations for the distance vs. time and velocity vs. time graphs.
 Determine the mean acceleration from the acceleration vs. time graph.

MATERIALS
TI-Nspire handheld or
computer and TI-Nspire software
CBR 2 or Go! Motion or
Motion Detector and data-collection interface

volleyball or basketball

PRE-LAB QUESTIONS
1. Think about the changes in motion a ball will undergo as it travels straight up and down.
Make a sketch of your prediction for the position vs. time graph. Describe in words what this
graph means.
2. Make a sketch of your prediction for the velocity vs. time graph. Describe in words what this
graph means.
3. Make a sketch of your prediction for the acceleration vs. time graph. Describe in words what
this graph means.

PROCEDURE
1. Place the Motion Detector on a table or chair, away from other objects.
2. If your Motion Detector has a switch, set it to Normal. Connect the
Motion Detector to the data-collection interface. Connect the interface to
the TI-Nspire handheld or computer. (If you are using a CBR 2 or
Go! Motion, you do not need a data-collection interface.)

Science with TI-Nspire Technology
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3. Set up data collection.
a. Choose New Experiment from the
Experiment menu.
b. Choose Collection Setup from the
Experiment menu. Enter 25 as the rate in
samples/second. The number of points collected should be 126.
c. Select the Strip Chart option
d. Select OK.
4. Collect the data.
a. This step may require some practice. Hold the ball in two hands about 0.5 m above the
motion detector. Toss the ball straight upward above the Motion Detector and let it fall
back toward the Motion Detector. Be sure to pull your hands away from the ball after it
starts moving so they are not picked up by the Motion Detector. A toss that goes to about
1.0 m above the Motion Detector works well.
b. Have your partner start data collection ( ). Note: Data will be collected until you stop
data collection but only the last 5 seconds of data will be retained.
c. Toss the ball as described in Step a. Continue tossing until you have one good toss.
d. Have your partner stop data collection ( ) before any of the data from your desired toss is
discarded.
e. Check with your instructor if you are not sure whether you need to repeat the data
collection. If necessary, repeat Steps b–d until you have the desired data.
5. Modify your graph to show only your desired toss.
a. From the position vs. time graph, select a region of data that includes the desired toss. The
region should be about 1.5 seconds in duration and included points both before and after
the toss.
b. Choose Strike Data from the
Data menu, then select the Outside Selected Region
option.
c. Check with your instructor if you are not sure if your selected region is appropriate for the
analysis of the data. If necessary, restore your data and select the region again.
6. Use Data Markers to identify the following points on your position vs. time graph.






The point where you started to toss the ball.
The point where the ball leaves your hand.
The point where the ball reaches its maximum height.
The point where the ball is first caught.
The point where the ball comes to rest in your hands.

a. To add a data marker, click on the graph and use ► and ◄ to locate the points.
b. Move your cursor over the Graph View details box and launch the contextual menu
(handheld – /b; computer – right-click). Select the Add Data Marker option.
c. Add a brief description of the point in the text field.
7. Either print or sketch the three motion graphs. To display an acceleration vs. time graph,
change the y-axis of the velocity or position graph to Acceleration.

27 - 2
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DATA
Position vs. Time

Velocity vs. Time

Acceleration vs. Time

PROCESSING THE DATA
1. Label these points directly on the printed or sketched graphs.
a. Identify the region when the ball was being tossed but still in your hands.
 Label this region on the velocity vs. time graph.
 Label this same region on the acceleration vs. time graph.
b. Identify the region where the ball is in free fall.
 Label the region on each graph where the ball was in free fall and moving upward.
 Label the region on each graph where the ball was in free fall and moving downward.
c. Determine the position, velocity, and acceleration at these specific points.
 On the velocity vs. time graph, locate where the ball had its maximum velocity, after
the ball was released. Mark the spot and record the value on the graph.
 On the position vs. time graph, locate the maximum height of the ball during free fall.
Mark the spot and record the value on the graph.
2. The motion of an object in free fall is modeled by y = v0t + ½ gt2, where y is the vertical
position, v0 is the initial velocity, t is time, and g is the acceleration due to gravity (9.8 m/s2).
This is a quadratic equation whose graph is a parabola.
Examine the position vs. time graph to see if it is a parabola in the region where the ball was
in freefall. Now fit a quadratic equation to your data.
a. If the data are not already selected, select the data points in the region where the ball was
in freefall. Choose Curve Fit ► Position ► Quadratic from the
Analyze menu.
b. Record the parameters of the curve fit in the data table.

Science with TI-Nspire Technology
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3. Display a graph of velocity vs. time. This graph should be linear in the region where the ball
was in freefall. Fit a linear equation to your data in this region.
a. Select the data points in the region that corresponds to when the ball was in freefall.
b. Choose Curve Fit ► Velocity ► Linear from the
Analyze menu.
c. Record the parameters of the curve fit in the data table.
4. Examine the graph of acceleration vs. time. During free fall, the acceleration graph should
appear to be more or less constant. Note that because the graph is automatically scaled to fill
the screen vertically, small variations may appear large. A good way to analyze the
acceleration data is to find the mean (average) of these data points.
a. If the data are not already selected, select the data points in the region where the ball was
in freefall. Choose Statistics ► Acceleration from the
Analyze menu.
b. Record the mean acceleration value in your data table.
Analysis Parameters
A or M or Average

B

C

2

Distance (Ax + Bx + C)
Velocity (Mx + B)
Average acceleration

QUESTIONS
1. Based on your graphs, what was the velocity of the ball at the top of its motion? What was
the acceleration of the ball at the top of its motion?
2. How closely does the coefficient of the x2 term of the Quadratic fit of the position data
compare to ½ g?
3. How closely does the coefficient of the x term of the linear fit of the velocity data compare to
the accepted value of g?
4. How closely does the average acceleration of the free fall motion data compare to the
accepted value for g?
5. List some reasons why your three measured values for the ball’s acceleration may be different
from the accepted value for g.

EXTENSIONS
1. Determine the consistency of your acceleration values and compare your measurement of g to
the accepted value of g. Do this by repeating the ball toss experiment five more times. Each
time, fit a straight line to the free-fall portion of the velocity graph and record the slope of
that line. Average your six slopes to find a final value for your measurement of g. Does the
variation in your six measurements explain any discrepancy between your average value and
the accepted value of g?

27 - 4
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2. The ball used in this lab is large enough and light enough that a buoyant force and air
resistance may affect the acceleration. Perform the same curve fitting and statistical analysis
techniques, but this time analyze each half of the motion separately. How do the fitted curves
for the upward motion compare to the downward motion? Explain any differences.
3. Perform the same lab using a beach ball or other very light, large ball. See the questions in
Extension 2 above.
4. Use a smaller, denser ball where buoyant force and air resistance will not be a factor.
Compare the results to your results with the larger, less dense ball.
5. Instead of throwing a ball upward, drop a ball and have it bounce on the ground. (Position the
Motion Detector above the ball.) Predict what the three graphs will look like, then analyze the
resulting graphs using the same techniques as this lab.
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TEACHER INFORMATION

Ball Toss
1. Editable Microsoft Word versions of the student pages and pre-configured TI-Nspire files can
be found on the CD that accompanies this book. See Appendix A for more information.
2. A volleyball or a basketball works well in this lab. Since these are rather large, a buoyant
force and air resistance will affect the acceleration. The students will probably not get
9.8 m/s2, but the shapes of the curves will be correct. Smaller objects that yield better g
values are difficult to use because they do not reflect the ultrasound well. Do not use a light
ball such as a beach ball, since air resistance is too large compared to the gravitational force.
The analysis of the motion of a beach ball is suggested as an extension.
3. Using a beach ball will yield more air resistance and buoyant force effects, while using a
baseball or dense rubber ball will do the opposite. Careful analysis may show some small
differences between the dense balls and the others. Over a short distance and with the
velocities relatively low, air resistance does not become a major factor, except for the beach
ball. Nerf® or foam balls do not work well for this experiment.
4. There are several keys to collecting good data. It will help if you demonstrate the toss before
the students begin. Here are some tips:


Hold the ball with your hands on the sides of it. After you release the ball, get your hands
out of the way.
 Do not toss the ball using one hand underneath the ball. Your hand will interfere with the
data collection.
 It is not necessary to toss the ball high. A height of 0.5 to 1.0 m above the release point
works well.
 The ball must stay directly above the Motion Detector during its motion.
5. Motion detectors without a mode switch do not properly detect objects closer than 0.5 m. As
a result, such motion detectors must be farther away from the experiment than described in
the student notes. In contrast, Motion detectors with a mode switch will detect objects as
close as 0.15 m. Ideally, an experiment will be set up so that the target is nearly this close at
the point of closest approach, giving the best possible data.
6. This activity makes use of the Strip Chart feature in DataQuest. Based on the setup, only the
last five seconds of data will be retained after stopping data collection. It is strongly
recommend that students work in pairs when collecting data where one person throws the ball
and the other person starts and stops data collection.

Science with TI-Nspire Technology
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SAMPLE RESULTS

Typical position vs. time graph.

Typical velocity vs. time graph.

Typical acceleration vs. time graph.
27 - 2 T
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Analysis Parameters
A or M or Average

B

C

Distance (Ax + Bx + C)

– 4.79

80.38

– 335.9

Velocity (Mx + B)

– 9.67

81.02

Average acceleration

– 9.58

2

ANSWERS TO QUESTIONS
1. The velocity when the ball is at the top should be close to 0 m/s. The acceleration when the
ball is at the top should be close to – 9.80 m/s2.
2. In this example, the coefficient of the x2 term is – 4.79. For free fall without air resistance,
1/2 g should be – 4.90.
3. When a straight line is fit to the velocity graph, the slope of the line is – 9.67 m/s2, compared
to the acceleration due to gravity of – 9.80 m/s2.
4. The mean acceleration from the acceleration graph is – 9.58 m/s2, compared to the
acceleration due to gravity of – 9.80 m/s2.
5. The acceleration of the ball was consistently smaller than the accepted acceleration due to
gravity. This is largely due to air resistance and the buoyancy of the surrounding air.

EXTENSIONS
1. Since the balls used in this lab are rather large, a buoyant force and air resistance will affect
the acceleration. The students will probably not get 9.8 m/s2, but the shapes of the curves will
be correct. Smaller objects that yield better g values are difficult to use because they do not
reflect the ultrasound well. Variations in your measurements will indicate that there is error in
determining the distance that will affect your results.
2. For the half-trip up, the net force on the ball is affected by the upward-directed buoyant force
and the downward-directed air resistance. For the half-trip down, the net force on the ball is
affected by the upward-directed buoyant force and air resistance.
3. Using a beach ball will yield more air resistance and buoyant force effects. You should
expect a lower value for g in this case.
4. Using a baseball or dense rubber ball will yield less air resistance and buoyant force effects.
Careful analysis may show some small differences between the dense balls and the others.
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Class

Student Activity
Open the TI-Nspire document Boyles Law.tns.
In this activity, you will use a Gas Pressure Sensor to measure the
pressure of an air sample inside a syringe. Using graphs, you will
apply your results to real-world examples.

What is the mathematical relation between volume and pressure for a confined gas? To
answer this question, you will perform an experiment with air in a syringe connected to a
Gas Pressure Sensor. When the volume of the syringe is changed by moving the piston,
the change in the pressure will be measured. It is assumed that temperature and moles of
gas will be constant throughout the experiment. Pressure and volume data pairs will be
collected during this experiment and then analyzed. Using the data and the graph, the type
of mathematical relationship between pressure and volume of the confined gas can be
determined. Historically, this relationship was first established by Robert Boyle in 1662 and
has since been known as Boyle’s law.
Press / ¢ and / ¡ to

Move to page 1.6.

navigate through the lesson.
1. As volume increases, pressure:
A. increases B. decreases C. remains the same
2. With the syringe disconnected from the Gas Pressure Sensor, move the piston of the
syringe until the front edge of the inside black ring (indicated by the arrow in the picture
to the right) is positioned at the 10.0 mL mark.
3. Turn on your TI-Nspire handheld, and close any documents that are open.
4. Attach the syringe to the probe as shown to the right. (Do not
twist too tightly—the syringe just needs to be secure.)

5. Plug the pressure probe into the EasyLink™, and plug the EasyLink into the USB port
in the top of the handheld. The DataQuest APP should open automatically.


What is the default unit for collection with this sensor?

6. Select MENU > Experiment > Collection Mode > Events with Entry.
7. Type in volume for Name, press e, and type mL for Units.
8. Press ·.

©2011 Texas Instruments Incorporated
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9. Click the green start arrow to initiate data collection.

Time to collect pressure and volume data. It is best for one person to take care of the
syringe and for another to operate the handheld.
10. To collect your first data reading, click on the “camera” icon in the lower left of the
screen (“Keep current reading”). Enter a value of 10, since you set the syringe at 10 mL
earlier. Click on OK, or press ·.
11. Depress and hold the plunger to the 9 mL mark. When the pressure value on the left
side of the screen has stabilized, keep this reading, type in 9, and press

·.

12. Continue this procedure, collecting data at 8, 7, 6, and 5 mL. After you have collected
data for 5 mL, click on the stop button in the lower left corner of your TI-Nspire screen.


Your pressure/volume graph should now be displayed.

13. Explore the various regression models to determine the best mathematical relationship
for your data set.
14. Based on the graph of pressure vs. volume, decide what kind of relationship exists
between these two variables—direct or inverse.


While on the DataQuest app page, select MENU > Analyze > CurveFit > Power.



Scroll down to see the curve fit statistics for the equation in the form y = Ax^B ,
where x is volume, y is Pressure, A is a proportionality constant, and B is the
exponent of x (Volume).

Note: The relationship between pressure and volume can be determined from the value
and sign of the exponent, B.


If the mathematical relationship has been correctly determined, the regression line
should closely fit the points on the graph (that is, pass through or near all of the
plotted points).

Move to page 2.3.
15. Which variable is considered to remain constant during a Boyle’s Law Experiment?
A. pressure B. volume C. temperature D. all of these

©2011 Texas Instruments Incorporated
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16. To linearize the data and confirm that an inverse relationship exists between pressure
and volume, plot a graph of pressure vs. reciprocal of volume (1/Volume) in DataQuest:
 Select MENU > Data > New Calculated Column.
 Type InverseV for Name.
 Short Name: 1/V
 Units: 1/mL
 Expression: 1/Volume
 Click OK, or press ·.


Select MENU > Graph > Select X-axis > InverseV.

17. Calculate the regression line y = mx + b where x is 1/volume, y is pressure, m is a
proportionality constant, and b is the y-intercept. On the DataQuest page, select MENU
> Analyze > Curve Fit > Linear.
Move to page 3.2.
18. If the volume is doubled from 5 to 10 mL, what does the data show happens to the
pressure?
A. increases

B. decreases

C. doubles

D. cut in half

19. If the volume is halved from 20 to 10 mL, what does the data show happens to the
pressure?
A. increases

B. decreases

C. doubles

D. cut in half

20. Based on the data, what would be expected to happen to the pressure if the volume in
the syringe were increased from 10 to 40 mL?
A. increase

B. decrease

C. quadruple

D. cut to 1/4th

21. From the answers to the above three questions and from the shape of the curve of the
plot, of pressure vs. volume, what is the relationship between the pressure and volume
of a confined gas?
A. inverse

B. direct

©2011 Texas Instruments Incorporated
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22. Based on the data, what would be expected to happen to the pressure if the volume in
the syringe were increased from 10 to 40 mL?
A. increase

B. decrease

C. quadruple

D. cut to 1/4th

23. What two experimental factors are assumed to be constant during this experiment?
(select two)
A. pressure

B. volume

C. moles of the gas

D. temperature

24. Using P, V, and k, write an equation representing Boyle’s Law.

25. Which of the following produced a constant value?
A. pressure x volume

B. pressure/volume C. volume/pressure

D. none of these

26. Summarize what you have learned about the relationship between pressure and
volume.

Move to page 4.1.
Extension: Effect of Temperature on Boyle’s Law
Follow the instructions on Pages 4.1-4.3 for the simulation, and then answer the following
questions from Pages 4.4 and 4.5:
1. When the temperature is doubled, how does the pressure change?
A. The pressure doubles

B. The pressure is reduced by ½

C. The pressure is 4X larger

D. The pressure does not change

2. At a higher temperature, the relationship between pressure and volume is a(an)
_______ relationship.
A. direct

B. inverse

C. quadratic

©2011 Texas Instruments Incorporated
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TEACHER NOTES

CONNECTING SCIENCE AND MATH/HIGH SCHOOL SCIENCE
Science Objectives
Use a Gas Pressure Sensor and a gas syringe to measure the



pressure of an air sample at several different volumes.


Determine the relationship between gas pressure and volume.



Use the results to predict the pressure at other volumes.

Math Objectives
Mathematically describe the relationship between gas pressure



TI-Nspire™ Technology Skills:

and volume.

 Download a TI-Nspire



Evaluate an inverse mathematical relationship.



Generate and analyze a power regression model.



Linearize an inverse relation.

document
 Open a document
 Move between pages
 Entering and graphing data

Materials Needed


TI-Nspire or TI-Nspire CAS unit for each student



Vernier EasyLink™



Vernier Gas Pressure Sensor



20 ml syringe

 Tracing and interpolating

®

Tech Tips:
 Make sure the font size on
your TI-Nspire handhelds is
set to Medium.

Vocabulary


pressure



volume



 You can bring up the data

inverse

collection console at any time
by pressing ctrl D
 You can hide the function

About the Lesson


This activity makes use of the Gas Pressure Sensor in an inquiry
activity that enables the student to understand Boyle’s Law

entry line by pressing

c

t r l G.

through experimentation and data collection.


As a result, students will:


Built a mathematical model to show the inverse relationship
between gas pressure and gas volume.



Analyze that mathematical model, and make predictions from
the model through interpolation and extrapolation.



Apply Boyle’s Law to the real-life situation of human
respiration.

TI-Nspire document
 Boyle’s Law.tns
Visit www.mathnspired.com for
lesson updates and tech tip
videos.

TI-Nspire™ Navigator™ System


Screen Capture to monitor student progress.



Live Presenter allows students to show their graphs to the class.

©2011 Texas Instruments Incorporated
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CONNECTING SCIENCE AND MATH/HIGH SCHOOL SCIENCE

Discussion Points and Possible Answers

Boyles Law PreLab.tns
Page 1.5
Answer: decreases

Boyles Law Lab.tns
Page 2.10
Answer: temperature

Page 2.11
Answer: increase

Page 2.12
Answer: inverse
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Boyles Law PostLab.tns
Page 1.5
Answer: false

Page 1.7
Answer: cut in half

Page 1.8
Answer: is cut by one-third

Page 1.9
Answer: doubles

Page 1.10
Answer: inverse

©2011 Texas Instruments Incorporated
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Page 1.11
Answer: cut into one-fourth

Page 1.12
Answer: moles of gas and temperature

Page 1.13
Answer: P = k/V

Page 1.14
Answer: pressure times volume

Page 1.15
Sample Answers: Answers will vary. Students should indicate
the inverse relationship between pressure and volume.

©2011 Texas Instruments Incorporated
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TEACHER NOTES

CONNECTING SCIENCE AND MATH/HIGH SCHOOL SCIENCE
Page 2.4
Answer: The pressure doubles.

Page 2.5
Answer: inverse (same as before)

TI-Nspire Navigator Opportunity: Screen Capture
See Note 1 at the end of this lesson.

Wrap Up
Use Boyle’s Law to offer a practical application such as human breathing.

Assessment
Formative assessment will consist of questions embedded in the pre-lab .tns file. Summative
assessment questions are found in the lab and post-lab .tns files. The questions will be graded when
the .tns files are retrieved. The Slide Show can be utilized to give students immediate feedback on
their assessment.

TI-Nspire Navigator Notes
Note 1 Screen Capture
Screen Capture can be used to monitor students.
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Dew Point Temperature

7

On hot summer days, you may notice water droplets forming on the outside of a glass of ice
water. It is commonly said that the glass is “sweating.” Since the glass cannot actually sweat, the
liquid on the glass must come from the air outside the glass. This liquid forms by the
condensation of water vapor that is near the surface of the glass. The air next to the cold glass has
been cooled to the dew point or dew point temperature. The dew point temperature is the
temperature to which air would have to be cooled to become saturated. Once the air is saturated,
the water vapor condenses to form a liquid. The same process occurs when dew forms on the
lawn.
In this experiment, you will use a temperature probe to make two investigations. In the first, you
will measure the temperature of air next to a can of ice water to see if it is colder than room
temperature. In the second investigation, you will determine the dew point temperature of the air
in the classroom. You will do this by slowly adding ice to water and watching for condensation
to form on the outside of the container. Throughout this process, you will continuously record the
temperature of the water. When condensation first forms on the container, the temperature of the
water is the dew point temperature.

OBJECTIVES
In this experiment, you will
 Compare room temperature to the temperature of air next to a can of ice water.
 Record the temperature of water while ice is slowly added.
 Observe the formation of condensation.
 Determine the dew point temperature.

MATERIALS
TI-Nspire handheld or
computer and TI-Nspire software
EasyTemp or Go!Temp or
Temperature Probe and data-collection interface
room temperature water

plastic spoon
ice cubes and ice chips
ring stand
utility clamp
paper towels

PRE-LAB QUESTIONS
1. To determine the dew point temperature, you will slowly add small pieces of ice to room
temperature water. After each piece is added, you will wait for the ice to melt. Throughout
this process, you will graph the temperature of the water. Draw a rough sketch of what the
temperature vs. time graph will look like while the ice melts.
2. In the experiment, you will continue to collect temperature data after the small pieces of ice
have melted. Draw a rough sketch of what the temperature vs. time graph will look like after
the ice has melted.
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Figure 1

PROCEDURE
Part I Measure the Temperature of the Air Next to a Can of Ice Water

1. Use a utility clamp to suspend the Temperature Probe on a ring stand as shown in Figure 1.
The end of the Temperature Probe should be about 1 cm above the tabletop.
2. Connect the Temperature Probe to the data-collection interface. Connect the interface to the
TI-Nspire handheld or computer. (If you are using an EasyTemp or Go!Temp, you do not
need a data-collection interface.)
3. Choose New Experiment from the
Experiment menu. Choose Collection Setup from the
Experiment menu. Enter 1 as the rate (samples/second) and 900 as the experiment
duration in seconds. The number of points collected should be 901. Choose the Data Marker
option and select OK.
4. Read the room temperature displayed on the screen. Record it in the data table.
5. Place 5 or 6 ice cubes in the metal can, fill it with water, and place it away from the
Temperature Probe.
6. Start data collection ( ). Wait 30 seconds and then place the can about 1 mm from the tip of
the Temperature Probe. Do not touch the probe to the can.
7. Watch the outside of the can. When condensation forms on the can, click the Add Data
Marker button ( ) to mark the dew point temperature. Stop data collection ( ).
8. A graph of temperature vs. time will be displayed. The temperature you marked with the Data
Marker will be highlighted in the graph with a large point icon. Double-click on this point,
label it Dew Point, and then select OK. The point label is displayed in the Graph View
Details box. Record the dew point temperature in the data table.
9. Print or sketch copies of the graph as directed by your instructor.
10. Empty the can and dry the outside.

7-2
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Figure 2
Part II Determine the Dew Point Temperature

11. Fill the dry can half full with room temperature water.
12. Lower the Temperature Probe into the water (to about 1 cm from the bottom) as shown in
Figure 2. Click the Store Latest Data Set button ( ) to save the first run data.
13. Click the Meter View tab (
stable, go to Step 14.

). Monitor the temperature of the water. Once the temperature is

14. Start data collection ( ). Wait about 30 seconds and then add a spoonful of ice chips to the
water. Stir the water while the ice melts. After the ice has melted, continue to stir the water
for about 10 seconds.
15. Add another spoonful of ice chips and again stir the water until it melts. Again wait about
10 seconds after the ice has melted. Observe the can to see if water has condensed on the
outside.
16. Repeat Step 15 until you observe condensation. When condensation forms on the can, click
the Add Data Marker button ( ) to identify the dew point temperature. Stop data collection
( ).
17. A graph of temperature vs. time will be displayed. The temperature you marked with the Data
Marker will be highlighted in the graph with a large point icon. Click on this point, label it
Dew Point, and then select OK. Record the dew point temperature in the data table.
18. Print or sketch copies of the graphs as directed by your instructor.
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DATA
Part I
Room temperature (°C)
Air temperature close to the can of ice water (°C)

Part II
Dew point temperature (°C)

QUESTIONS
1. Compare the room temperature to the temperature of the air next to the can of ice water. How
much colder was this air than room temperature?
2. Compare the room temperature, the temperature of the air next to the can, and the dew point
temperature.

EXTENSIONS
1. Repeat Part II of this experiment four more times and determine the average dew point
temperature.
2. Collect results from other lab groups and determine the average dew point temperature.
3. Repeat the experiment outside and compare the dew point temperature of the outside air to
that of the inside air. Explain any differences.

7-4
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TEACHER INFORMATION

Dew Point Temperature
1. Editable Microsoft Word versions of the student pages and pre-configured TI-Nspire files can
be found on the CD that accompanies this book. See Appendix A for more information.
2. This experiment is relatively easy to perform. The key is to carefully watch for the formation
of condensation on the can. The initial condensation will be extremely small water droplets.
The surface of the can will actually look dull instead of shiny.
3. A shiny, metal soup can works well for this lab. Be sure to remove any sharp edges on the
can.
4. In Part 1 use enough ice cubes to produce an ice bath.
5. In Part 2 use crushed ice instead of whole ice cubes. The crushed ice allows the students to
slowly add the ice and allow each addition to melt. This process provides time for the
condensation to form.

SAMPLE RESULTS

Typical graph for Part 1
Part 1
Room temperature (°C)

23.4

Air temperature close to the can of ice water (°C)

10.9
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Typical graph for Part 2
Part 2
Dew point temperature (°C)

8.0

ANSWERS TO QUESTIONS
1. Answers will vary. See the Sample Results.
2. Answers will vary. See the Sample Results.
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Freezing and Melting of Water
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Freezing temperature, the temperature at which a substance turns from liquid to solid, and
melting temperature, the temperature at which a substance turns from a solid to a liquid, are
characteristic physical properties. In this experiment, the cooling and warming behavior of a
familiar substance, water, will be investigated. By examining graphs of the data, the freezing and
melting temperatures of water will be determined and compared.

OBJECTIVES
In this experiment, you will
 Collect temperature data during the freezing and melting of water.
 Analyze graphs to determine the freezing and melting temperatures of water.
 Determine the relationship between the freezing and melting temperatures of water.

Figure 1

MATERIALS
TI-Nspire handheld or
computer and TI-Nspire software
EasyTemp or Go!Temp or
Temperature Probe and data-collection interface
ring stand with utility clamp
stirring rod

Science with TI-Nspire Technology

400 mL beaker
10 mL graduated cylinder
test tube (25 x 150 mm)
salt
ice
water
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PROCEDURE
Part I Freezing

1. Put about 100 mL of water and 6 ice cubes into a 400 mL beaker.
2. Put 5 mL of water into a test tube and use a utility clamp to fasten the test tube to a ring
stand. The test tube should be situated above the water bath. Place the Temperature Probe
into the water inside the test tube.
3. Connect the Temperature Probe to the data-collection interface. Connect the interface to the
TI-Nspire handheld or computer. (If you are using an EasyTemp or Go!Temp, you do not
need a data-collection interface.)
4. Choose New Experiment from the
Experiment menu. Choose Collection Setup from the
Experiment menu. Enter 0.2 as the rate (samples/second) and 900 as the experiment
duration in seconds (15 minutes). The number of points collected should be 181. Select OK.
5. When everything is ready, start data collection (
bath.

). Lower the test tube into the ice-water

6. Soon after lowering the test tube, add 5 spoons of salt to the beaker and stir with a stirring
rod. Continue to stir the ice-water bath throughout the remainder of Part I.
7. Slightly, but continuously, move the Temperature Probe during the first 10 minutes of Part I.
Be careful to keep the probe in, and not above, the ice as it forms. When 10 minutes have
gone by, stop moving the probe and allow it to freeze into the ice. Add more ice cubes to the
beaker as the original ice cubes get smaller.
8. Data collection will stop after 900 seconds. Keep the test tube submerged in the ice-water
bath until Step 11.
9. Analyze the flat part of the graph to determine the freezing temperature of water.
a. Identify the flat portion of the graph that represents freezing. Select the data in the flat
portion of the graph.
b. Choose Statistics from the
Analyze menu.
c. Record the mean (average) temperature. This is your value for the freezing temperature of
water.
Part II Melting

10. Click the Store Latest Data Set button ( ) to store data from the first run.
11. Start data collection ( ), then raise the test tube and fasten it in a position above the icewater bath. Do not move the Temperature Probe during Part II.
12. Dispose of the ice water as directed by your teacher. Obtain 250 mL of warm tap water in the
beaker. When 12 minutes have passed, lower the test tube and its contents into this warmwater bath.

18 - 2
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13. Data collection will stop after 900 seconds. Analyze the flat part of the graph to determine the
melting temperature of water.
a. Identify a flat portion of the graph that represents melting. Select a region of data in the
flat potion of the graph.
b. Choose Statistics from the
Analyze menu.
c. Record the mean (average) temperature. This is your value for the melting temperature of
ice.
14. A good way to compare the freezing and melting curves is to view both sets of data on one
graph. Click run2 and select All. Both runs will now be displayed on the same graph. Sketch
or print this graph.

DATA
Freezing temperature of water (°C)
Melting temperature of ice (°C)

QUESTIONS
1. What happened to the water temperature during freezing? During melting?
2. According to your data and graph, what is the freezing temperature of water? The melting
temperature? Express your answers to the nearest 0.1C.
3. How does the freezing temperature of water compare to the melting temperature of ice?
4. Tell if the kinetic energy of the water in the test tube increases, decreases, or remains the
same in each of these time segments during the experiment when:
a.
b.
c.
d.

the temperature is changing before and after the water reaches its freezing point in Part I.
the temperature remains constant in Part I.
the temperature is changing before and after the ice reaches its melting point in Part II.
the temperature remains constant in Part II.

5. In those parts of Question 4 in which there was no kinetic energy change, tell if potential
energy increased or decreased.
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TEACHER INFORMATION

Freezing and Melting of Water
1. Editable Microsoft Word versions of the student pages and pre-configured TI-Nspire files can
be found on the CD that accompanies this book. See Appendix A for more information.
2. This entire experiment requires a full 45–50 minute period.
3. The freezing and melting temperatures of water should be within 0°C ± 0.2°C using sensors.
4. Test tubes size 20  150 mm work well. Sizes 25  150 mm and 18  150 mm work, too.
5. A water sample size of 5 mL works well. Larger samples will take more time than is
recommended in this procedure.
6. As shown in the first graph in the Sample Results, many of the samples will supercool.
Stirring will bring the super-cooled water to the melting temperature plateau.

SAMPLE RESULTS

Typical graph for freezing (●) and melting (□) of water.

Freezing temperature of water (°C)

0.02°C

Melting temperature of water (°C)

0.03°C

ANSWERS TO QUESTIONS
1. The water temperature stayed constant near 0°C during freezing and melting.

Science with TI-Nspire Technology
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2. The expected value is 0°C for both the freezing and melting temperatures, but answers may
vary slightly.
3. The freezing temperature of water and melting temperature of ice are about the same.
4. a. Average kinetic energy decreases with the temperature decrease at the beginning and end
of Part I.
b. Since there is no temperature change during freezing, average kinetic energy remains
constant.
c. Average kinetic energy increases with the temperature increase at the beginning and end of
Part II.
d. Since there is no temperature change during melting, average kinetic energy is constant.
5. Potential energy decreased during freezing. Potential energy increased during melting.
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Friction-A Sticky Subject

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Science Objectives


Students will set up a data collection experiment.



Students will zero a sensor.



Students will collect, evaluate, and interpret data.



Students will determine the coefficient of dynamic friction.



Students will consider applications of friction.



Students will see and discuss some of the variabilities of friction.
TI-Nspire™ Technology Skills:

Math Objectives

 Open a new document



Students will interpret the data they collect.



Students will use a zero slope line to estimate mean values of
data.



Students will use measured values in a formula with units.



Students will compare results from a table and from a summary
bar graph.

 Set up a data collection
experiment
 Zero a sensor
 Collect data with a sensor
 Use Scratchpad for
calculations

Materials & Advance Preparation


Friction – A Sticky Subject (student handout activity sheet)



Dual Range Force Sensor and EasyLink™



Pieces of string or cord: about 40 cm



Masses up to 0.5 kg per group (sand, water, rice, mass set)



Bags to seal mass as needed

Tech Tips:
 Data collection occurs in the
Vernier DataQuest™
application, which can be
viewed as a meter, a graph,
or as a data table.

About the Lesson


This lesson involves students investigating friction by measuring
the force of friction as a shoe is pulled across a surface.



As a result, students will:


Weigh the shoe and use their data to calculate the coefficient
of friction for that case (their “Shoe ”).



Repeat the experiment with added mass in their shoe and

Lesson Materials:
Student Activity


Friction – A Sticky
Subject_Student.doc



Friction – A Sticky
Subject_Student.pdf

again determine the coefficient of dynamic friction.

TI-Nspire™ Navigator™ System


Use Screen Capture to show results from different groups.
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Discussion Points and Possible Answers
Tech Tip: Ensure that the sensor reads zero before each run. Start with a
little slack and pull slowly and evenly until the shoe moves at uniform
speed.
Begin the lesson by having students show a variety of different styles of shoes they are
wearing. Ask how they differ in use. Consider different sport shoes and the surfaces they
are designed to be used on: basketball, soccer, hiking, running, dancing, curling, etc.
Assign half the groups to perform the data collection on a smooth surface such as a table
top or linoleum-covered floor, and the rest to perform the data collection on a rougher
surface such as a carpet floor or a clean outdoor sidewalk (or grass or packed snow).
1. When opening a new document, the system might give a warning message about
saving the previous document. Decide ahead of time what might have been open on
the handheld, and whether it should be saved or discarded.
2. What happens to your handheld?
Answer: The handheld automatically detects the force sensor and opens the Vernier
DataQuest™ application.
Tech Tip: If a student does not automatically see the Vernier DataQuest™
application, make sure the force sensor and the EasyLink™ are completely
plugged in and that a New Document was created. Choose New
Experiment from the Experiment menu if old sensor information appears.
3. Pushing and pulling will give negative and positive force readings. Make sure students
zero the sensor in the orientation that it will be used: vertical or horizontal.
4. The second part of the experiment requires students to add some mass to the shoe.
You might decide to use known lab masses, in which case their weight can be
calculated by mg. If you are using some other convenient material such as sand,
water, or rice, students will need to seal it well in a bag. Hang another larger bag from
the sensor and put the mass bag in it. Weigh it all, and put it all in the shoe when
needed.
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5. Have students discuss and make a prediction of what the graph of force vs. time will
look like before beginning to pull the shoe. Prediction is a valuable learning process as
it gives the students ownership of what they do and motivation to follow through to find
out how well they did in their prediction. There is no right or wrong prediction; it is the
process that is important.
6. Students need to run several trials and look at their data critically before storing or
overwriting. Some students might have difficulty pulling the shoe consistently; adjusting
the direction of the shoe helps. This is a time when interesting results might occur, so
encourage students to share what they get and ask questions about what they see.
Use some of their examples to illustrate static friction, good data, poor data, chatter,
etc.
TI-Nspire Navigator Opportunity: Screen Captures
See Note 1 at the end of this lesson.
7. Students might have a blank run (the last one which was not run) or have stored a poor
one. They should look at them all, and then display only the good ones.
8. Help the students understand that the model function with a slope of zero is a
horizontal line and represents one method of estimating an average value for the force
of friction. This is not a statistical calculation but is good enough in this case because
friction is quite variable in this scenario.
9. Students can perform their calculations on Scratchpad and write the results in the table
provided. Exit Scratchpad by pressing d. The calculation will remain in Scratchpad
and can be viewed again just by returning to Scratchpad.
Tech Tip: The results will be saved in a spreadsheet on student
handhelds. With TI-Nspire Navigator, it is possible to collect and aggregate
these results and send them back to the students’ handhelds. This is
beyond the scope of this workshop.
10. Students will enter all their results from each problem into the spreadsheet they create
as Page 1.2, and will manually write them in the worksheet results table. At this point
everyone will have an individual copy of their results. Later, they will add other groups’
results to the spreadsheet for comparison.
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11. Plan ahead for how you want the students to add mass to the shoe. Any convenient
mass will do; approximately 1 kg is adequate. If the mass changes the shoe contact
area or profile by even a small amount, then the coefficient of friction will probably
change as well.
Teacher Tip: It is unlikely that the second value of the coefficient of friction
will be the same as the first because the added mass will likely bend the
shoe a little and change the contact area with the surface.
12. As time permits, have students experiment with a completely different type of shoe on
the same surface, or share results with other groups using the same surface.
13. Discuss with students why it is important to share data from the same surface type.
They may then compare their summary charts with those from different surfaces.
Teacher Tip: There will likely be a number of interesting results which can
lead to more in-depth discussion of friction: wide variation in the value of
Shoe , an initial peak for static friction, and highly variable periodic data
indicating chatter.

TI-Nspire Navigator Opportunity: Screen Captures
See Note 2 at the end of this lesson.
Tech Tip: The default order of the bars in the summary chart is
alphabetical. It can be changed to value order or list order by pressing

/

Menu and selecting an option from Sort. Colors and labels can be added.
Questions:
1. What is the meaning of the coefficient of friction?
Answer: The coefficient of friction is a measure of how hard it is to slide an object
on a surface. The lower the coefficient of friction, the slipperier the situation.

2. What are the units of the coefficient of friction? Why?
Answer: The coefficient of friction is a dimensionless quantity; it has no units. This

©2011 Texas Instruments Incorporated

4

education.ti.com

207

Friction-A Sticky Subject

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
is because it is a ratio of two forces and the units divide out, or it is just a
comparison number between how hard it is to slide an object compared to the force
between the object and surface (normal force).
3. Do all the shoes have the same coefficient of friction on all surfaces? What does
this mean?
Answer: Different shoes might have different coefficients of friction on the same
surface, and the same shoe might have different coefficients on different surfaces.
You should choose the shoes for a particular situation based on how much friction
you need.
4. Does adding mass to the shoe change its coefficient of friction? How? Why?
Answer: Adding mass will likely increase the apparent value of the coefficient of
friction for most shoes because it will change the contact area or contact profile
with the surface. Very stiff boots, like ski boots, would not likely show this effect.
5. Why would you want different types of shoes with different coefficients of friction?
Where would you use A or B?
Answer: Shoes are designed to have a certain amount of friction on a particular
type of surface. Sometimes you might want your feet to be able to slide easily so
you don’t trip; other times you want your footwear to have a really good grip so you
don’t slip.

6. Give several pairings of shoe types to the surface in which they are meant to
perform best. Are they meant to be sticky (lots of grip) or is sliding important?
Answer: You would want relatively low friction for dancing shoes on a wooden
floor to slide easily, but you wouldn’t want to wear them playing soccer on a grass
pitch. You want high friction for court shoes to play basketball, but you would
probably stumble around if you were to try wearing them while learning some
ballroom dance steps.
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7. Can you think of any extreme shoe designs (to be very slippery or sticky)? Can you
try them?
Answer: Curlers wear one shoe (the slider) that has very low friction to slide easily
on ice; rock climbers have shoes with very high friction to get a good grip on rock
faces.
8. Research some values of coefficient of friction for your extreme situations. How
large and how small can the value of

Answer:

 be? What would that mean?

 can be very low – close to zero – in very slippery situations. Some

types of polybutylated rubber can have values in the thousands on some surfaces,
for example the old “sticky hand” toy that you throw at the wall and it would just
slowly flop down the wall and not slip.

Wrap Up
This activity provides students with an opportunity to think, talk, and work with experimental
design issues while learning some basic concepts about friction and its applications.
Discussion around different situations relating to friction engage students and provide
reinforcement for vocabulary and concept understanding.

Assessment
Students can self-asses their understanding of their experimental set-up and data quality
by sharing in their group and with other groups. Students should also be given the
opportunity to show and explain their results to the class, another group, or the teacher.

TI-Nspire Navigator
Note 1
Step 5, Screen Capture
Here is an ideal place to display screen captures to focus student attention and discussion.
Screen captures can be displayed with or without student names. Decide whether you want
to praise someone’s work, or just display some representative work anonymously.
Note 2
Step 12, Screen Capture
Showing the class comparable summary charts from different surfaces is a good focus for
discussion.
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This activity promotes the following Common Core State Standards Mathematical Practices:
2. Reason abstractly and quantitatively
4. Model with mathematics
5. Use appropriate tools strategically
7. Look for and make use of structure
And the following Constructivist 5-E’s Processes:
 Engagement
 Explorations
 Explanation
 Elaboration
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Class

Student Activity

In this activity, you will explore the concept of friction as it applies
to different types of shoes. You will collect data using a force
sensor and share results with your class. Different groups will use
different types of shoes on different surfaces and consider the
impact of friction in different situations.


How many different types of shoes can you name?



Why are they designed differently?



What different types of surfaces are they designed for?

Begin this activity by choosing two different types of shoes and obtaining a mass for each
as directed by your teacher.
Problem 1
Turn on your TI-Nspire™.
1. Open a new document by pressing c and selecting New Document. A Save
message box might appear. Press · to save, or press e and · to not save;
ask your teacher which you should do.
2. Obtain a Dual Range Force Sensor and EasyLink

TM

adaptor.

Set the switch on the force sensor to the 50 N range. Connect
the sensor cable to the EasyLink and the EasyLink to your
TI-Nspire handheld. Make sure the cables are pushed in
securely.


What happens to your handheld?

Note the force reading on the meter display on the screen. Gently pull and push on the
hook of the force sensor. What happens to the readings? Note the sensor reading when it
is placed flat on a table and again when you hold the sensor with the hook vertically down.
Because of these differences, the sensor needs to be zeroed for the position in which it is
being used.
3. Hold the sensor vertically with the hook down. Press Menu > Experiment > Set Up
Sensors > Zero.
4. Hang a shoe from the sensor, and note its weight in the table below (or on Scratchpad) »
(Press d to exit Scratchpad.) Repeat with the other shoe. Weigh the mass as
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Student Activity
directed by your teacher, and record the weight.

5. Next, you will pull your shoe across a horizontal surface. With some slack in the string,
you will gradually increase your pull until the shoe starts to move uniformly.


What do you think the graph of force vs. time will look like? Sketch your ideal graph
in the screen at the top of the first page of this worksheet.

6.

Place the force sensor flat on a horizontal surface as assigned
by your teacher and again zero the sensor. Place shoe A on
the surface, and loop the string on the shoe so that you can
pull the shoe horizontally. Loop the other end of the string
over the hook of the force sensor with a little slack in the
string.
Note the information on your handheld screen. The default
settings for the force sensor are to collect time-based data at a
rate of 50 samples per second for 10 seconds. This is suitable

Don’t store this data. Click start
to overwrite.

for this experiment.
7.

When you are ready to pull the shoe, move your cursor to the
Start button

and click a on it. Slowly take up the slack,

and gently increase force until you are pulling the shoe at a
slow, constant speed across the surface. Data will collect
automatically for 10 seconds, and then stop. Look at the data
that is displayed in the graphing window.


If you do not think your trial was suitable (too fast, too
rough, ran out of time…) then just click the start button

Store this data and then
complete another run.

again and redo the trial.


e to highlight the
(file cabinet), and press · to store the

If your data seems reasonable, press
Store button

data (or just click the Store button).
8.

Repeat by clicking the Start button and then storing until you
have collected at least three good runs with that shoe.
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9.

Move your cursor, and click on the small window near the top
left of your screen that says “run4” (or run5 or run6 depending
on how many you did). Select All, and all your stored runs will
be displayed. You might see an initial peak force.


What does this represent?



There will also be a section of relatively constant data
values representing the dynamic friction of that shoe
sliding on that surface. Estimate a reasonable average
value for this data.

10. Press Menu > Analyze > Model. A linear model (m1*x+b1) is
the default. Press ·.
11. Tab through the field cells to make m1 = 0, b1 = your
estimate, and the bottom Spin Increment = 0.05, and again
press ·.

12. In the Graph Details window on the left, use your cursor to
scroll down to the Model1 info and click on the up or down
arrows to change the value of b1. When your model line on
the graph best matches the linear portion of the data, note the
value of b1.


What is your best value of dynamic friction for this shoe on
this surface (b1)?
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Name
Class

Student Activity

13. The coefficient of friction between an object and surface ( ) is defined as the force of
friction divided by the normal force (the weight of the object). Press
Scratchpad and calculate your “shoe

» to open the

".

14. Add a new Lists & Spreadsheet page by pressing

~>

Insert > Lists & Spreadsheet. Label Column A shoe,
Column B mu, and Column C surface. Enter your information
for shoe type, the value of the coefficient of friction, and the
surface into the spreadsheet and into the table at the end of
this worksheet.

Problem 2
15. Start a new problem by pressing ~ > Insert > Problem > Add Vernier DataQuest.
16. Add the extra mass to the shoe according to your teacher’s directions, and repeat
steps 5 – 8 with the same shoe on the same surface to find the coefficient of dynamic
friction for the shoe with some weight in it. Don’t forget to use the total weight of the
shoe and mass for the final calculation.
17. Enter your values into the table at the end of this activity and into the spreadsheet on
Page 1.2 of the .tns file. Use the same shoe name with –m appended to it to indicate
the shoe had mass in it. (e.g., boot and boot-m).
Problem 3 & 4
18. Start a new problem by pressing ~ > Insert > Problem > Add Vernier DataQuest.
Repeat steps 3 – 12 for a different shoe on the same surface. When you are finished,
enter your information into the table below and on Page 1.2. Gather results from other
groups using the same surface and enter that data into your spreadsheet as well.
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Name
Class

Student Activity

13. Go to your results spreadsheet on Page 1.2. Press MENU >
Data > Summary Chart. For X List, choose shoe; for
Summary List, choose mu; and for Display On, choose New
Page. Click OK. Discuss and compare results with other
groups before answering the questions below.

Results Table
Shoe
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Name
Class

Student Activity

Questions:
1. What is the meaning of the coefficient of friction?

2. What are the units of the coefficient of friction? Why?

3. Do all the shoes have the same coefficient of friction on all surfaces? What does
this mean?

4. Does adding mass to the shoe change its coefficient of friction? How? Why?

5. Why would you want different types of shoes with different coefficients of friction?
Where would you use A or B?

6. Give several pairings of shoe types to the surface in which they are meant to
perform best. Are they meant to be sticky (lots of grip) or is sliding important?

7. Can you think of any extreme shoe designs (to be very slippery or sticky)? Can you
try them?

8. Research some values of coefficient of friction for your extreme situations. How
large and how small can the value of
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Activity Overview
This activity demonstrates the data aggregation features of the TI-Nspire

TM

Navigator

TM

Teacher

Software. You will answer a Quick Poll question, and the instructor will aggregate the data. You will then
find a line of best fit for the data, and the instructor will collect participants’ responses with a Quick Poll.

Step 1:
Login to the TI-Nspire™ Navigator™ class.
Turn the handheld on. If the Login to Class window is not open, press
c and select Settings > Login. Type the user name. Tab to the
Password field by pressing e, type the password, and press ·.
A message appears indicating that you are logged in to class. Close
the Login Successful window by pressing ·.
Go to the My Documents folder on the handheld by pressing c >
My Documents. Locate the Class folder and open Aggregating_
Data_1.

Step 2:
The instructor will send a Quick Poll question, and the class will be
immediately paused. This gives the instructor the opportunity to discuss
the Quick Poll.

Step 3:
Once class is resumed, enter the appropriate data into the given lists.
Type a value for Distance and move to the Time cell by pressing e.
Type a value for Time and press ·.
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Step 4:
Submit your answer to the Quick Poll. Use your Touchpad and
cursor to access the Quick Poll drop-down menu and select
Submit.

Note: The Quick Poll drop-down menu can also be accessed by
pressing ~, and the answer can be submitted by pressing 1.

Step 5:
The instructor will aggregate the data and send a TI-Nspire™
document to the class. Once the Transfers Complete window
appears, press ·.

Step 6:
Go to the My Documents folder on the handheld by pressing c >
My Documents. Locate the Class folder and open Aggregating_
Data_2.

Note: If a window appears that asks “Do you want to save
‘Unsaved Document’?,” press e to select No and then press
·.

Step 7:
The aggregated data is on page 1.1. Move to page 1.2 by pressing
/ ¢. Open the entry line by pressing e.

Step 8:
Graph an initial line of best fit by typing an expression and pressing
·.
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Step 9:
Transform the line of best fit to best model the given data. Rotate the
line by hovering the cursor over either “end” of the line. When the
rotational cursor é appears, rotate the line by clicking and dragging it.
Translate the line by hovering the cursor over the line near the “middle.”
When the translational cursor ö appears, translate the line up and
down by clicking and dragging it.

Step 10:
The instructor will send a Quick Poll that asks you enter the equation
of your line of best fit. After you type your equation, submit it by clicking
the Quick Poll drop-down menu and selecting Submit or pressing
~ and selecting Submit.

©2011 Texas Instruments Incorporated

3

education.ti.com

220

This page intentionally left blank

221

Creating a Self-Check Document

TEACHER NOTES

TI PROFESSIONAL DEVELOPMENT
Activity Overview:
In this activity, you will create a new self-check document with the Question application of the TI-Nspire
Teacher Software. As you create this document, you will explore the properties of each of the four
question types: Multiple Choice, Open Response, Equations, and Coordinate Points & Lists. Students can
use this self-check document on their handhelds to answer questions and check their responses.

Materials


TI-Nspire™ Teacher Software

Step 1:
Open the TI-Nspire™ Teacher Software. If the Welcome Screen appears when the software is opened,
click
to create a new document with a Question application as the first page. Otherwise, insert a
Question application by clicking Insert >

Note:

Question.

TI-Nspire™ documents with Question applications can be created only with TI-Nspire™
Teacher Software. Documents with Question applications cannot be created with the handheld
or Student Software. Therefore, when the Teacher Software is in Handheld view and Menu is
pressed, the Question application does not appear on the handheld screen or in
TI-SmartView’s list of applications.
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Step 2:
The Choose Question Type window appears.
Select Custom Choice and click Insert.

Note:

A brief description of the highlighted
question type appears at the bottom of the
window.

Step 3:
Enter the prompt given below. To type the equation
into an Expression Box, go to the Documents
Toolbox, select the
Document Tools pane, and
select
Insert > Expression Box.

Solve for x:

Note:

9
x  32  212
5

An Expression Box can also be inserted by
pressing /M. A variety of math
templates can be accessed in the
Documents Toolbox by selecting the
Utilities pane.
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Step 4:
Type the first answer choice into the first field by
clicking it and inserting an Expression Box. To move
to the next field, click in the next field or press ·.
Type the following answer choices:

5
1
x = 135 , x = 324 , x = 100 , x = 439
9
5

Note:

To remove an empty answer field, click in
that field and press the Backspace key.

Step 5:
As you type answer choices, they automatically appear
in the Correct Answer fields in the Configuration
panel. Select the correct answer by clicking the check
mark in front of the answer choice.

Note:

In the Configuration panel, the Multiple
Choice Properties can be changed to allow a
different Response Type. Single Response
allows for one correct answer, while Multiple
Response allows for multiple correct answers.
The Multiple Choice Properties and Correct
Answer fields can be collapsed by clicking ¤
and expanded by clicking ¢.
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Step 6:
To allow students to check their answers, select
Teacher Tool Palette > Question Properties. Change the
Document Type to Self-Check and click OK.

Note:

The Document Type applies to all questions in the
current document. Therefore, all questions in the
document will become Self-Check.
After students answer a question, they can check their answers by pressing b and
selecting Check Answer. A message (“Your current answer is correct.” or “Your current
answer is incorrect.”) is displayed. If the answer is incorrect, two options appear: Show
Correct Answer and Try Again.

Step 7:
Insert a new question by clicking on the Insert menu and
selecting
Question > Open Response > Text Match.
Inserting an Expression Box for the equation, type the
following into the question field:
What is the slope of the line 2x - 3y = 12 ?

Step 8:

2
into the Correct Answer
3
field. To access math templates and symbols, click the
Utilities icon in the Correct Answer field. Double-click the
Fraction template, and close the window by clicking Cancel.
Using an Expression Box, type

Note:

The Explanation response type (not scored) allows
students to give answers that closely match the
correct answer. When students select Check
Answer, the correct or incorrect answer message will
not be displayed. However, any suggested response
entered by the teacher will be displayed.
The Text Match response type (scored) requires
students to exactly match the correct answer,
including templates (if applicable). When students
select Check Answer, the correct or
incorrect answer message will be displayed.
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Step 9:
Insert a new question by clicking the Insert menu and
selecting
Question > Equation > y =. Type the following
into the question field:
Write the equation of a line whose slope is –2 and
whose y-intercept is 3.

Step 10:
In the Configuration panel, choose Equation Properties
and check the box for Include a Graph Preview. In the
Correct Answer field, type –2x + 3 as an accepted
response.

Note:

In the Configuration panel, the Equation
Properties can be changed to allow Response
Type in y = or f(x) = notation. The number of
responses and prompt location can be changed,
and students can be allowed to show their work in
a series of blank fields.

Note:

By changing the Equation Properties
to Include a Graph Preview, the
page layout of the question is
automatically changed and a Graphs
application is inserted on the right.
When an expression is typed into the
y = field, it automatically appears on
the graph. If · is pressed, another
y = field appears.
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Step 11:
Insert a new question by clicking the Insert menu and
selecting
Question > Coordinate Points & Lists >
Drop Points. Type the following into the question field:
Plot a point whose y-coordinate is twice its x-coordinate.

Step 12:
In the Correct Answer field, enter (1, 2) as an
acceptable answer. Add an additional acceptable answer
field by clicking the green addition icon. Enter (2, 4) as
an acceptable answer.

Note:

The Drop Points question type
automatically includes a Graphs
application with a grid.
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Activity Overview:
In this activity, you will learn how to insert images into Graphs, Geometry, and Question applications. You
will also learn how to move, resize, compress, and stretch an image, as well as make it appear more
transparent.

Materials


Step 1:

TI-Nspire™ Teacher Software

Open the TI-Nspire™ Teacher Software. If the Welcome Screen appears when the software
is opened, click

to create a new document with a Graphs application as its first page.

Otherwise, insert a Graphs application by clicking

Insert >

Graphs.

Note:

Images can be inserted into Graphs, Geometry, Data & Statistics, Notes, and Question
applications.

Step 2:

Insert an image into the Graphs application by
clicking
Insert >
Image. A selection of
images is preloaded in the My Documents >
TI-Nspire > Images folder. Select Ferris Wheel.
jpg and click Open.

Note:

Although the TI-Nspire™ Teacher Software comes
with a selection of preloaded images, all .jpg, .jpeg,
.bmp, and .png images are supported. The optimal
format for images is .jpeg 560×240. Images
substantially larger than this may take the document
longer to load on the handheld. Images appear in
grayscale for TI-Nspire™ Touchpad and Clickpad
handhelds updated to the latest operating system.

Step 3:

Images can be moved, resized, and vertically or
horizontally stretched or compressed. To select an
image in the Graphs, Geometry, or Question
application, right-click the image and choose Select
> Image. To select an image in the Notes
application, click the image. To move the image,
grab and move its interior. To resize the image, grab
and move a corner. To vertically stretch or compress
the image, grab and move the top or bottom edge.
To horizontally stretch or compress the image, grab
and move the left or right edge.

Note:

To right-click on a handheld, press /b. To grab an object, press /x. To let go of an
object, press d.
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Step 4:

To make an image appear more transparent, insert
it in a Geometry application and then change the
page to a Graphs application.
Insert a Geometry application by clicking
>

Insert

Geometry. Then insert an image by selecting

Insert >
Image. Again, choose
Ferris Wheel.jpg. Change the Geometry
application to a Graphs application by selecting
View > Graphing.
Step 5:

Insert a Question application by clicking
Insert >
Question. The Choose Question
Type window appears. There are four general question types: Multiple Choice, Open
Response, Equations, and Coordinate Points & Lists. Images can be inserted into each
question type. Select Equation > y =.

Step 6:

To change the question properties in the
Document Tools pane, go to the Configuration
panel. In the Equation Properties panel, select
Include a Graph Preview and change the Prompt
Location to Top.

Note:

To maximize the area of the Graph Preview, grab
and move the gray bar separating the question and
answer fields from the Graph Preview.

Step 7:

Insert an image into the Graph Preview by clicking
the graph and selecting
Insert >
Image.
Choose Bridge1.jpg and click Open. Type the
following into the question field:
Write an equation to model the suspension cables.
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Activity Overview:
The Press-to-Test feature enables you to quickly prepare student handhelds for exams by temporarily
disabling folders, documents, and select features and commands. In this activity, you will learn how to
enable and disable Press-to-Test.

Materials


TI-Nspire™ handheld-to-handheld or handheld-to-computer USB connection cable

Step 1:

To enable Press-to-Test on TI-Nspire™ with Touchpad
and TI-Nspire CX™, first ensure that the handheld is
turned off. Press and hold d and c until the Pressto-Test screen appears.

Note:

To enable Press-to-Test on TI-Nspire™ with Clickpad,
press and hold d, c, and w.

Step 2:

By default, Press-to-Test disables 3D graphing and preexisting Scratchpad data, documents, and folders. The
angle settings can be changed by pressing ¢, selecting the
appropriate setting, and pressing ¢ or ·.
By default, all of the commands and features listed are
disabled. To enable a feature or command, uncheck its
box. Keep all boxes checked and enable Press-to-Test
mode by selecting Enter Press-to-Test.

Step 3:

Once Press-to-Test is enabled, the handheld reboots. A
dialog box confirms that the handheld is in Press-to-Test
mode and the restrictions are listed. Click OK.

Step 4:

When Press-to-Test is enabled, the LED at the top of the
handheld begins blinking. Green indicates that all
restrictions are selected (default), while yellow indicates
that one or more restrictions are unselected. During the
initial reboot, the LED alternates between red and,
depending on the restrictions, either green or yellow.
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Step 5:

Create a new document, add a Graphs page, and press

b. Since geometry functions are limited, observe that
the Graph Type, Analyze Graph, Measurement,
Construction, and Transformation menus are not
accessible.
Note:

The lock icon at the top of the handheld screen indicates
that Press-to-Test is enabled.

Step 6:

Add a Calculator application by pressing ~ and selecting
Insert > Calculator. Type cot(π/2) and press ·. Since
trigonometric functions are limited, an error message
appears. The dialog box tells students how to access
additional information about the restrictions. Select OK.

Step 7:

Go to My Documents by pressing c > My
Documents. When Press-to-Test is enabled, a Press-toTest folder is created in My Documents. All other folders
and documents present on the handheld before Press-toTest mode was entered are inaccessible.

Step 8:

Press-to-Test can be disabled by connecting two
handhelds using the handheld-to-handheld USB connection
cable. While the handhelds are connected, press ~ and
select Press-to-Test > Exit Press-to-Test. A handheld in
Press-to-Test mode can be disabled regardless of whether
the other handheld is in Press-to-Test mode.
Press-to-Test can also be disabled with the TI-Nspire™
Navigator™ system. Begin a class in the TI-Nspire™
Navigator™ Teacher Software. Students can then press
~ and select Press-to-Test > Exit Press-to-Test.

Step 9:

Alternatively, Press-to-Test can be disabled with TINspire™ Teacher Software or TI-Nspire™ Navigator
Teacher Software by creating a document named Exit Test
Mode.tns and transferring it to connected handhelds. Go to
the Tools menu and select Transfer Tool. Click Add to
Transfer List and select the document Exit Test
Mode.tns. In the Transfer List, select Exit Test Mode.tns.
In the Edit Destination Folder field, select the Press-toTest folder and click Change. Then click Start Transfer.
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Objectives


Demonstrate features of PublishView™ documents



Create a PublishView™ document like the sample
provided



Provide an opportunity for individual exploration of
the PublishView™ feature

Activity Materials


Computer with software



PublishView™-specific files
PublishView™ Technology Skills:

Part 1: TI-Nspire™ Teacher Software and PublishView™ ( 10
minutes)
The Instructor will do a brief overview of PublishView™ features using
pre-made files.

 Insert TI-Nspire™ applications
 Insert PublishView™ objects
 Insert TI-Nspire™ document
pages
 Convert a PublishView™

Part 2: Creating a PublishView™ document ( 45 minutes)
The instructor will guide participants through the steps needed to create
a PublishView™ document like the one shown in the PDF file:
Stop_Dist_Create.pdf

Part 3: Exploring PublishView™ on your own (20 minutes)

document to a TI-Nspire™
document
 Apply color appropriately
Activity Files:
3_second_rule.jpg
StoppingDistance.flv
StopDistData.jpg
React_time.tns
Vehicle_Type.tns
React_and_Vehicle.tns
Useful links:
http://www.teachersdomain.org/
http://www.ortrucking.org/stopping.htm
http://www.visualexpert.com/Resources/
reactiontime.html
http://www.hayshighindians.com/acade
mics/classes/csadams/tapestry/Relevan
t%20coursework/Reaction_times_and_
distances.htm
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Part 1: TI-Nspire™ Teacher Software
The TI-Nspire™ Teacher Software allows you to work with two types of documents—
TI-Nspire™ documents and PublishView™ documents.
A TI-Nspire™ Document
When working on an application page of a
TI-Nspire™ document, the menu icons are
arranged vertically in the panel on the left.
As in previous versions of the software, you can
work on the document in Computer View or in
Handheld View.
A TI-Nspire™ document consists of problems and
pages.

A PublishView™ Document
This is a different type of document—it is not a
different view of a TI-Nspire™ document.
A PublishView™ document consists of problems
and sheets.



You can use PublishView™ to create lesson plans and student documents (used in software).
PublishView™ documents can also be converted into TI-Nspire™ documents for use on the
handheld or in the Student or Teacher Software.



Image files which can be inserted: .jpg .jpeg, .bmp, .png format



Only videos in Flash Video format (.flv) can be inserted. If you have a video in a different file
format (.mov, for example), insert a hyperlink to the file rather than inserting the file.



When a PublishView™ document is converted to a TI-Nspire™ document, PublishView™ objects
will not convert to become part of the TI-Nspire™ document. If you wish for text or images to
convert, use an appropriate TI-Nspire™ application.



View  PublishView™ Layout Options:
Show Object Borders shows all borders. Hide Object Borders hides all borders.
Show Problem Breaks shows all breaks. Hide Problem Breaks hides all brakes.
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Part 2: Creating a PublishView™ document
The instructor will guide you through the steps needed to create a basic PublishView™ document.
Instructions for creating the PublishView™ document about Stopping Distances.
1. Launch the TI-Nspire™ Teacher Software and be
sure to be in the Documents workspace.
2. Start a new PublishView™ document: Use File 
.

New PublishView™ Document or click the icon

3. Move the cursor around the software and hover over
icons to view their functionality.
4. Click at the top of the sheet to type the name Stopping Distance in the header. Note that a Text
toolbox appears. Click outside the text box to make the toolbox disappear.
(When you click inside a Text box, the text tools will appear.)
5. Click in the box for <Name the Problem> and type ―Stopping.‖
6. To insert a PublishView™ Text Box, use the
the text icon

menu. Alternatively, you could click and drag

from the PublishView™ Objects of the Documents Toolbox on the left. Type

something about the Three-Second Rule for driving such as: ―A typical rule for the distance you
should follow behind a car is given by the three-second rule.‖
Click on the border of the text box and resize it to fit the text.

7. To insert an image, use the
you could click and drag the image

menu. Alternatively,
from the

PublishView™ Objects of the Documents Toolbox on the left.
Choose the file: 3_second_rule.jpg. Click on the border of the
image to move or resize the image as desired.
8. Insert a PublishView™ Text Box and type some text such as:
How does the speed you are driving determine the distance
needed to stop a car? Is the three-second rule effective?
Watch the video to view some stopping distances.
Sheet 1
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9. Insert a Video using the file: StoppingDistance.flv. Position and resize as desired.
(You may wish to explore other related videos available at educational websites such as
www.teachersdomain.org.)
10. Insert a PublishView™ Text Box near the video. Pose questions about the apparent stopping
distance when driving 40 mph compared to the apparent stopping distance when driving 20 mph.
Position and resize as desired.
11. Insert a PublishView™ sheet using

or Ctrl I.

12. Insert a TI-Nspire™ Graphs application. Resize it to increase its size. Hide the Entry Line, hide the
Chevron, and hide the Axes.
13. With the Graphs application still selected, insert the image StopDistData.jpg
14. Insert a TI-Nspire™ Lists & Spreadsheet application. Name the lists as follows:
Column A is speed_mph, Column B is react_ft, Column C is brake_ft.
15. To select a color for Column B, first arrow up in Column B
(react_ft) until the entire list is selected. Click on the Fill icon
on the icon toolbar of the software and choose
dodger blue for the fill color of Column B. Arrow up in
Column C (brake_ft) until the list is selected and choose red
for the fill color.
16. Enter the data values for row 1: speed_mph = 10,
react_ft = 11, brake_ft=5.
17. Insert a TI-Nspire™ Data & Statistics application.
18. Click to add the variable speed_mph along the horizontal
axis and click to add react_ft along the vertical axis.

Sheet 2

19. When the Data & Statistics application is selected (click inside the APP), you can see its menu in the
Documents Tools panel of the Document Toolbox. Choose Plot Properties > Add Y Variable and
choose brake_ft.
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20. Change the plot colors to match the column colors. Right click on the data point (10, 11) and change
the color to blue to match the column for react_ft. Right click on the data point (10, 5) and change the
color to red.
21. With the Data & Statistics application selected, choose Window/Zoom >
Window Settings in the Documents Tools panel and change the settings
as shown in the figure at the right.

22. Insert a PublishView™ Text Box and type the text: ―Can you find a model for the total stopping
distance?‖
23. Save this file as Stopping_Distance. It will be a TI-Nspire PublishView™ document and is saved with
a .tnsp extension.
24. With the document open, click on the File menu. Choose Convert to  TI-Nspire™ Document. This is
a new TI-Nspire™ document that has not been named or saved.
(The remaining steps are optional as time permits)
25. Insert a Problem. (Insert a sheet first, if needed.)
26. Click in the box for <Name the Problem> and type Reaction Time.
27. In the TI-Nspire™ Documents space on the left, click on the

to browse and find the file

React_time.tns. Open the file.
28. The pages of the TI-Nspire™ document will appear in the left panel. Click, drag, and drop each page
of the TI-Nspire™ document onto the PublishView™ Sheet. Resize and reposition as desired.
29. Repeat steps 25 – 28 but name the problem Vehicle Type and add pages from Vehicle_Type.tns.
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30. Repeat steps 25 – 28 but name the problem Reaction and Vehicle Type and add pages from
React_and_Vehicle.tns.
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Activity Overview:
In this activity, you will use the Content and Documents Workspaces of the TI-Nspire Teacher
Software to transfer files between the computer and the handheld. You will view information about a
connected handheld, send a document from the computer to the handheld, and preview the contents of a
document. You will also learn how to transfer files using the Content Explorer in the Documents
Workspace.

Materials


TI-Nspire™ Teacher Software



TI-Nspire™ handheld



TI-Nspire™ USB connection cable

Step 1:
Open the TI-Nspire™ Teacher Software. If the
Welcome Screen appears when the software is
opened, go to the Content Workspace by clicking
View Content. Otherwise, go to the Content
Workspace by clicking the Content tab.

Step 2:
Connect a TI-Nspire™ handheld to the computer
using the USB connection cable. In the Resources
panel, click Connected Handhelds.

Note:

Multiple handhelds can be connected to
the computer using multiple USB ports,
USB hubs, or the TI-Nspire™ Docking
Station. If multiple handhelds are
connected to the computer, then multiple
handhelds appear in the list of
Connected Handhelds.
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Step 3:
The connected handheld appears in the Content Window, along with battery, storage, and OS
information. More detailed information appears in the Handheld Information window.

Step 4:
Locate a TI-Nspire™ document on your computer by going to the Resources panel and accessing Local
Content. To locate a file on the desktop, click Desktop. To locate a file in the My Documents folder,
click Documents. Send the TI-Nspire™ document to the connected handheld by clicking the file and
selecting

Note:

Send to Connected Handhelds.

The TI-Nspire document can also be sent to the connected handheld by right-clicking the file
and selecting Send to Connected Handhelds.
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Step 5:
Upon selecting Send to Connected Handhelds, the Transfer Tool window appears, the Setup tab is
active, and the current TI-Nspire™ document is listed. To add an additional file to the transfer list, select
Add to Transfer List and locate the additional file. To remove a file from the transfer list, select the file
and click Remove Selected.

The Destination Folder is the folder on the handheld where the file will be placed. To change the
Destination Folder, select the file and go to the Edit Destination Folder field. To select an existing
folder, select it from the drop-down menu and click Change. To create a new folder, type its name into
the field and click Change. To send the file to the handheld, click Start Transfer. Once the Status tab
indicates that the transfer is complete, click Stop Transfer

Step 6:
To view the files and folders on a connected handheld, right-click the handheld and select Open. From
the right-click menu, the selected handheld can be renamed, its current screen can be captured, the OS
can be checked, and an updated OS can be installed.
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Step 7:
The files and folders on a connected handheld can also be viewed by going to the Resources panel and
selecting from the list of Connected Handhelds. When a TI-Nspire™ document is selected, an icon
appears labeled Click here to preview document. Click the icon to preview the first page of the
TI-Nspire™ document. Double-click the file to open it in the Documents Workspace.

Step 8:
Files can also be transferred between the computer
and connected handhelds using the Content Explorer
in the Documents Workspace.

To transfer a TI-Nspire™ document from the computer
to the connected handheld, locate the file in the
Computer panel. Click, drag, and drop it into the
desired handheld or folder in the Connected
Handhelds panel.

To transfer a TI-Nspire™ document from the
connected handheld to the computer, locate the file in
the Connected Handhelds panel. Click, drag, and
drop it into the desired folder in the Computer panel.
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Activity Overview:
In this activity, you will learn how to check the operating system (OS) on a handheld and update it using
the Content Workspace of the TI-Nspire™ Teacher Software.

Materials


TI-Nspire™ Teacher Software and USB connection cable

Viewing handheld status
The Handheld Status screen displays the battery status, OS
version, available space, network (if any), and your student login
name and whether you are logged in.
To view the Handheld Status, press c and select Settings >
Status. The Handheld Status dialog box opens.

Viewing handheld details on the About screen
The About screen displays the handheld type and product ID.
To view the About screen from the Handheld Status screen,
click About. To return to the home screen, press ·.

Updating the handheld OS
You can update the OS on your TI-Nspire™ handheld using your computer and TI-Nspire™ Teacher
Software or by transferring the OS from one handheld to another. OS upgrade operations do not delete
user documents. If there is not enough room on the receiving handheld for the upgrade, the sending
handheld is notified. The only time documents can be affected by an OS installation is if the receiving
handheld has a corrupted OS. In this situation, documents may be affected by OS restoration. It is a good
practice to back up your important documents and folders before installing an updated operating system.

Important OS download information
The OS for the TI-Nspire CX™ handheld has the file extension .tco; the OS for the TI-Nspire CX CAS™
has the file extension .tcc; the OS for the TI-Nspire™ with Touchpad or Clickpad has the file extension
.tno; and the OS for the TI-Nspire CAS™ with Touchpad or Clickpad has the file extension .tnc. Always
install new batteries before beginning an OS download. When in OS download mode, the APD™
(Automatic Power Down) feature does not function. If you leave your handheld in download mode for an
extended time before you begin the downloading process, your batteries may become depleted. You will
then need to install new batteries before downloading the OS.
©2011 Texas Instruments Incorporated
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Finding operating system upgrades
Your TI-Nspire™ Teacher Software has convenient links to a number of useful Texas Instruments
websites, including those with handheld OS updates. You will need an Internet connection and the
appropriate USB cable to download and install the updates.

Using TI-Nspire™ Teacher Software to update the handheld OS
Open the TI-Nspire™ Teacher Software and connect a TI-Nspire™ handheld to the computer using the
USB connection cable. Go to the Document Workspace, select the Content Explorer tab, and click
Connected Handhelds. Multiple handhelds can be connected to the computer using multiple USB ports,
USB hubs, or the TI-Nspire™ Docking Station. If multiple handhelds are connected to the computer, then
multiple handhelds appear in the list of Connected Handhelds.
The connected handheld appears in the Content window, along with battery, storage, and OS
information. More detailed information appears in the Handheld Information window.

To see if a new OS is available, right-click the handheld and select Check for Handheld OS Update. To
update the OS, right-click the handheld and select Install Handheld OS. A window appears that asks
you to select the handheld OS file. Select the OS file and click Install OS. A window appears informing
you that any unsaved data will be lost and asking if you want to continue. Click Yes.
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Connecting two TI-Nspire™ handhelds with the USB handheld-to-handheld cable
You can share documents between two TI-Nspire™ handhelds by connecting them with the
handheld-to-handheld USB cable. The TI-Nspire™ handheld USB A port is located at the center
of the top of the handheld.
1. Firmly insert either end of the USB unit-to-unit cable into the USB A port.
2. Insert the other end of the cable into the receiving unit’s USB A port.

Sending a document
1.
2.
3.
4.

Open My Documents on the sending unit.
Press the £ and ¤ keys to highlight the document you want to send.
Select Send from the document menu.
When the file transfer is complete, a message displays on the receiving unit.

Rules for sending files or folders
The rules for sending files apply also to those files within folders that you send.
•

If you send a document with the same name as an existing document on the receiving
TI-Nspire™ handheld, the system renames the sent document by appending a number to
the name. For example, if you send a document named Mydata to another TI-Nspire™
handheld that already contains a document named Mydata, the document you send will be
renamed Mydata(2). Both the sending and receiving units display a message that shows the
new name.
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•

There is a 255-character maximum length for a file name, including the entire path. If a
transmitted file has the same name as an existing file on the receiving unit and the file
names contain 255 characters, then the name of the transmitted file will be truncated to
allow the software to follow the renaming scheme described in the previous bullet.

•

All variables associated with the document being transmitted are transferred with the
document.

•

Transmissions will time out after 30 seconds.

Receiving a document
No action is required by the user of the receiving TI-Nspire™ handheld.
Units are automatically powered on when the cable is attached.

Sending a folder
When you send a folder from one handheld to another, the file structure in the sending folder is
retained. If the folder does not exist on the receiving handheld, it will be created. If the folder
does exist, files will be copied into it, with appended names added to any duplicate files that
may be there.
To send a folder:
1. Open My Documents. Press c 2.
2. Using the touchpad, point to the folder you want to send.
3. Select Send from the My Documents menu. Press eb6.
4. The file transfer begins. A progress bar displays to allow you to follow the transfer. There is
a Cancel button on the Sending... dialog that allows you to cancel the transmission while it
in progress. When the transfer is complete, a message displays. If the file was renamed on
the receiving handheld, the new file name displays.

Canceling a transfer
1. To cancel a transmission in progress, press Cancel on the dialog of the sending unit.
Note: To cancel a file transfer from the receiving handheld, press d. The receiving
handheld cannot cancel a transfer of folders, however.
2. A link transmission error message displays.
3. Press d or · to cancel the transmission error message.
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This appendix gives an overview of using the Vernier
DataQuest application on a TI-Nspire handheld. It includes
information on accessing the common tools in the DataQuest
Application.
DataQuest is included in TI-Nspire handheld software
versions 3.0 and newer. If you have an older version of
TI-Nspire software, you can get updates at education.ti.com.

The TI-Nspire Software
Access Menus

DataQuest can be used to collect, display, and analyze data. Most features
can be accessed using the application menus. To access the menus, press
b.
Access Context Menus

To access context menus, move the cursor over the object using the
touchpad or arrow keys, and press /b. Meters, View details
boxes, graphs, and the table all have contextual menus.
Open a New Document

To open a new document, press c then select New Document.
Having only one TI-Nspire document opened when using DataQuest is
recommended.
Add a Page or Problem

To add a new page or problem to your TI-Nspire document,
press ~ (/c for clickpad handhelds) and choose
Problem or Page from the Insert menu. For touchpad handhelds,
you can also add a page by pressing /~.
Save a document

To save your TI-Nspire document, press ~ (/c for
clickpad handhelds) and choose Save from the File menu or
press /S.
Scratch Pad Calculator

The Scratch Pad Calculator is a built-in calculator that can be
used to perform calculations while you are conducting an
experiment. To use the Scratch Pad Calculator, press ». (On a
click pad handheld, press c then select the Scratchpad
Calculate option.)
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Start DataQuest
DataQuest should automatically start when you connect a TI-Nspire
Lab Cradle, EasyLink interface, EasyTemp temperature probe, or Texas
Instruments CBR 2™ motion detector to your handheld.

Manually Launch DataQuest
To start DataQuest manually, press c then select . You can also
press ~ (/c for clickpad handhelds) and choose Vernier
DataQuest from the Insert menu.

Views in DataQuest
There are three views in the DataQuest application: Meter, Graph, and Table.
Click a tab to change views or press b then choose the desired view from
View menu.
the
On the left side of the screen in each view, you will see the View details box.
The Meter View details box shows the data-collection settings. The Graph
View details box shows graph trace and analysis information. The Table View
details box shows data set variable information.

Data Collection Settings
Change the Data-Collection Mode

1. Press b then choose Collection Mode from the
menu.

Experiment

2. Select the data-collection mode you want to use.
Note: Changing modes will require you to discard any collected
data. To avoid losing data, save the current document and open a new document, or insert a
new problem in the current document.
3. A dialog showing the data-collection settings for the mode you have selected will be
displayed. Adjust the settings as desired for your experiment. Use e to move between
entry lines.
4. When you are done setting up the data collection, select OK.
Change Data-Collection Settings

When you have already set up the data-collection mode and want to
make changes to the settings, you can change the values you have
entered.
1. Press b then choose Collection Setup from the
menu.

Experiment

2. Make the necessary changes and select OK.
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Sensor Settings
Change Units

1. Press b then choose Set Up Sensors ► Change Units from the
Experiment menu.
2. Select the unit you want to use. The readings from the sensor and any
collected data will be displayed in the new unit.
Calibrate a Sensor

Not all sensors can be calibrated. Check the sensor booklet for specific information about your
sensor. For most experiments, the sensor’s stored calibration is recommended. In some instances,
you may want to calibrate a sensor to get readings that are even more accurate.
1. Press b then choose Set Up Sensors ► Calibrate from the
Experiment menu. Select the appropriate calibration option for your
situation:
 Manual Entry – Use Manual Entry when you know the calibration

equation and want to enter the coefficients directly.
 Two Point – Use Two Point for most calibrations.
 Single Point – Use Single Point when only one known calibration value is attainable (for
example, calibrating a Barometer to match the current atmospheric pressure). Single Point
calibration will only affect the intercept of the calibration equation.
2. Perform a live calibration (Two Point or Single Point).
a. Place the sensor in the desired calibration environment, enter the
reference value, wait for the voltage readings to stabilize, and
select Keep.
b. Two Point only – place the sensor in a second calibration
environment, enter the reference value, wait for the voltage
readings to stabilize, and select Keep.
3. Note the updated calibration equation, modify if necessary (Manual
Entry), and select OK.
Zero a Sensor

Not all sensors can be zeroed. Check the sensor booklet for specific
information about your sensor.
To zero a sensor, press b then select Set Up Sensors ► Zero from the
Experiment menu.
Note: When you have more than one sensor you want to zero, select the All Sensors option.
Reverse a Sensor

Not all sensors can be reversed. Check the sensor booklet for specific
information about your sensor.
Press b then choose Set Up Sensors ► Reverse from the
the sensor reading is changed as noted in the example.
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Non-AutoID Sensors
The DataQuest Application supports older, non-AutoID sensors. To
manually set up a sensor, connect the sensor to the interface and the
interface to your handheld. Press b then choose Advanced Set Up ►
Experiment menu, and select the
Configure Sensor from the
interface and channel your sensor is connected to. Select your sensor
from the drop down list and click OK.
Non-AutoID sensors must be set up everytime they are used and will not be indentified by the
software when opening a saved file.

Data Collection
Start Data Collection

To start data collection, click the Start Collection button or press b then choose
Experiment menu.
Start Collection from the
Keep Data Points (Event Based Data Collection)

To store a data point during Events with Entry or Selected Events experiments, click the
Keep button or press b then choose Keep from the
Experiment menu.
Stop Data Collection

To stop data collection, click the Stop Collection button or press b then select
Stop Collection from the
Experiment menu.
Extend Data Collection (Time Graph Collection)

To extend a time graph experiment to one and one-half times the
current duration, press b then choose Extend Collection from the
Experiment menu before
or during a collection. The time listed in the menu will be the new duration for the experiment.
Store Data Sets

To store a data set, click the Store Latest Data Set button or press b then choose
Store Data Set from the
Experiment menu.

Graphical Display of the Data
By default, DataQuest will graph the most recent (latest) data
set on the graph. When two or more of the same type of
sensor are connected, data from those sensors will be plotted
on the same graph.
When you have two different types of sensors connected,
data from the different sensors will be plotted on two
separate graphs.
When a Motion Detector is connected, two graphs will be
displayed – position and velocity.
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Show Graphs

To change the graph displayed, press b then select Show Graph from the
Graph menu. You can select Graph 1, Graph 2, or Both. The two graphs can
have different dependent (y-axis) data with different ranges; however, they
must have the same independent data and range.
Change what is graphed on the axes

To change the data columns plotted on a graph, move the cursor to the
axis label and press /a, or press b then select X-Axis Column or
Graph menu. Select from the available
Y-Axis Columns from the
columns. Use the More option to plot multiple columns on the same axes.
Change which data set is graphed

To plot a different data set or multiple data sets on the same graph,
click the run indicator or press b then choose Select Run from the
Graph menu.
Select All to display all data sets.
Select More to display any combination of stored data sets.
Adjust the Graph Window Settings

To manually adjust the window settings, click the axis labels or press b then
choose Window Settings from the
Graph menu.
Draw Prediction

Use the draw prediction feature before data collection to predict the
outcome of the data collection. To add a prediction to a graph, press
b, choose Draw Prediction from the Analyze menu, then select
Draw. Click the graph in the desired locations. When finished press
d.
To remove a prediction, press b then choose Draw Prediction
Analyze menu, and select Clear.
from the

Analyze Data
You can perform multiple types of analysis on your data. For most analysis
options, the results will apply to all data points unless a region of data is
selected first. Press b then choose your desired analysis option from the
Analyze menu.
Interpolate

Use Interpolate to examine a graph trace between and beyond the graphed data points. The
examine line will move from pixel to pixel instead of data point to data point. This is
recommended when examining curve fits.
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Tangent

Use Tangent to get a measure of the rate of change of the data at a specific point.
A segment is drawn on the graph to help visualize the rate and the rate of change
(labeled slope) is displayed in the Graph View details box.
Integral

Use Integral to get a measure of the area between your data and the x-axis. Find
the area under all data points or under a selected region of the data. You can adjust
the region used by clicking and dragging the brackets. The integral region is
shaded on the graph and the area is displayed in the Graph View details box.
Statistics

Use Statistics to find minimum, maximum, mean, and standard deviation of
your data. Find these values for all data points or a selected region of the data.
You can adjust the region used by clicking and dragging the brackets. The
statistical values are displayed in the Graph View details box.
Curve Fits

Use Curve Fits to find the best-fit equation of a curve fit function.
Curve fit all data points or a selected region of the data. You can
adjust the region used by clicking and dragging the brackets. The
curve fit equation is graphed on the axes and the equation values are
displayed in the Graph View details box.
Model

Use Model to manually fit a mathematical equation to your data. A
model differs from a Curve Fit in that there are no statistical or
iterative processes used to determine the best fit. You can define your
models using any function of the variable x.
To enter a model:
1. Press b, then choose Model from the

Analyze menu.

2. Select one of the predefined equations or enter your own. The
model must be a function of the variable x.
3. Enter your estimates for the coefficient values.
4. Modify the spin increment value if desired.
5. Select OK.
You can adjust the coefficients in your model to obtain a good
match of your data.
 Click (x) on the spin increment buttons ( ).
 Click (x) on the coefficient and type a new value.
 Move the cursor to the Graph View Details, press

then select the Modify Model option.
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Remove an analysis feature from a graph

Use the remove option to remove an analysis (integral, statistics, curve fit, or model) from a
Analyse Menu. If there are more
graph. To do this, press b then choose Remove from the
than one, the analysis options will be listed in the order in which they were created.
Select a Region on a Graph

Select a region when you want to look more closely at a specific
region of data or analyze only a portion of the data.
To select a region:
1. Move the cursor to the place you want to start the selected
region.
2. Press /x to start the selection.
3. Move the cursor to select the region.
4. Press x or d to end the selection.
The selected region is indicated by shading. Once a region is selected, you can:
 Zoom in on the region (Press

b then choose Zoom In from the

Graph menu).

 Analyze the region (see above).
 Strike the data within or outside the selected region (see below).
Modify the range of an analysis

Once you have used one of the analysis tools, you can modify the range over
which the analysis will apply. To do this directly on the graph, move the
cursor over one of the brackets, when the cursor changes to a white arrow,
press /x to grab the bracket, then use the touch pad or arrow keys to
move the bracket. Press d to release the bracket.
To do this from a menu, move the cursor over the Graph View details box,
press /b, then choose the Modify Range option. If you have more than
one analysis, choose the one you want to adjust or choose the Modify All
option to apply the change to all of the existing ranges.
Strike Data

When there are data points that you wish not to have considered in the
graphing or analysis of your data, you can “strike” that data. Striking data
does not delete the data; rather, data is displayed in the data table with a
single line drawn through it and calculated column cells based on struck
data will be blank. Struck data is not displayed on the graph.
To strike data, select a region, press b, then choose Strike
Data menu. Select whether to strike through
Data from the
data inside or outside the selected region.
Restore Data

Use this option to restore struck data. Select a region (optional), press b then
choose Restore Data from the
Data menu. Select whether to restore data In
Selected Region, Outside Selected Region, or Restore All Data.
B-8
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Tabular Display of the Data
DataQuest also displays data in a data table. In addition to
viewing collected sensor data, you can enter data manually
and perform column calculations. Use the scroll bar and
scroll buttons to view the data.
Data collected will populate the Latest Data Set in the table.
This data set is identified with red, bolded text on CX
handhelds (bolded text on other handhelds) in the Table
View Details box. Storing a Data Set will change the data set
identified as the Latest.
Data Set Options

To change the name of a run or to add notes about the data set,
double-click the run name or move the cursor to the table, press
/b then select Data Set Options.
Column Options

Use the column options to change the name of the column and to modify the display precision of
Data menu, then select the column
any column. Press b, choose Column Options from the
you wish to modify.
Calculated Columns

Calculated columns are used to generate data based on existing columns
in a data set. For example, you may want to calculate gravitational
potential energy from height measurements or you may want to linearize
pressure-volume data by plotting pressure vs. the reciprocal of the
volume data.
To add a calculated column, press b then choose New Calculated
Data menu. The equation you enter must use one of
Column from the
the data columns in the data set.
Manually Entered Data

For experiments that require hand-entered data, launch DataQuest in a new
document or problem without any sensors connected. Use the default x and
y columns to manually enter data values. You can use the Column Options
to rename your columns if desired (see above).
To add additional manual columns, press b then choose New Manual
Column from the
Data menu.
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DataQuest Options
Points Options

Use the point options to determine how the data are drawn on the
graph. To access the Point options, press b then choose Point
Options from the
Options menu.
Mark refers to the symbol used to distinguish the different traces on a
graph. The Mark options are None, Regional, or All. You can also
choose whether to have the data points drawn connected.
Regional/Connected is the default for Time Graph data collection. All/Not Connected is the
default for Event based data collection.
Autoscale Settings

Use the Autoscale Settings to set the scaling behavior of the
application during and after data collection. To access
Autoscale Settings, press b then choose Autoscale
Settings from the
Options menu.
 Autoscale Larger – expands the graph range when needed

to ensure each data point appears on the graph. This is the default setting and only applies
while collecting data.
 Autoscale From Zero – adjusts the graph range to ensure all data points and the origin (0,0)
are displayed with little or no extra space. This only applies after collection is complete.
 Autoscale to Data – adjusts the graph range to show all data points with little or no extra
space around the points. This is the default setting and only applies after data collection.
 Do Not Auto Scale – maintains the current window range regardless of the collected data.
This can be applied either during or after collection.
Derivative Settings

Use the derivative settings to set the number of points used in
derivative calculation. The default value is five. To access this
setting, press b then choose Derivative Setting from the
Options menu.
Print All Settings

Use the Print All settings to determine which DataQuest views are
printed when the Print All printing option is used. Choose from Print
Current View (default), Print All Views, or select any one or
combination of views to print. The Print All Settings are specific to
each DataQuest App so multiple instances of the app must be set up separately.
To access Print All Settings, press b then choose Print All Settings from the
Options
menu. Note: You cannot print a document directly from a handheld. You can only print from the
TI-Nspire computer software.

B - 10

Science with TI-Nspire Technology

255

Using DataQuest on a Handheld
Show/Hide Meters

You can display (or hide) a meter for any column of data. This is
useful for calculated columns of data. To select which meters to
display, press b then choose Show/Hide Meters from the
Options menu. Note: Meters for calculated columns will only
show live values during data collection.
Hide View Details (Show View Details)

The View details boxes, tabs, and collection buttons can be
hidden if desired. To hide the View details, press b then
choose Hide View Details from the
Options menu. When the
details are hidden, use the menus to change views and control
data collection.
Note: View details will automatically be hidden in some split
screen views and when the application window gets too small.
To show View details when they are hidden, press b then
choose Show View Details from the
Options menu.

Print a Document
You cannot print a document directly from a handheld. You can only print from the TI-Nspire
computer software. See Appendix C for more details regarding printing.

Battery Level
The battery icon located in the upper right portion of the screen will display the current
battery level available to the handheld. Move your cursor over the battery icon to get an
approximate percent of battery life remaining. The level is a combination of all battery
types that apply – handheld AAA, handheld rechargeable, and Lab Cradle rechargeable.
For more detailed information regarding the
charge level of the different battery types,
press c, choose Settings, then select
Status.
We recommend not letting your battery level
go below 25% as this can affect the
identification of your sensors.
The TI-Nspire Lab Cradle can be used to
collect data on a handheld while powered
using the AC adaptor that comes with the Lab Cradle.

DataQuest Cursors
The DataQuest application uses several different cursors to help identify when there is some
special feature available to you through mouse interaction (clicking, right-clicking, clicking and
dragging, etc.). The table below will give you a brief explanation of the different cursors used.
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Cursor

Description
Pointer – The standard cursor you see when using DataQuest.
Horizontal Resize Cursor – This cursor is shown when you are over the location of an object
that can be resized in a horizontal direction. The locations where the Horizontal Resize cursor
appears are:
► The right edge of and View Details box in Meter, Graph and Table View. This will allow you
to resize the details box.
► The left one-third of the horizontal (x-) axis. This allows you to dynamically adjust the x-min
window-setting value without changing the x-max value.
► The right one-third of the horizontal (x-) axis. This allows you to dynamically adjust the xmax window-setting value without changing the x-min value.
► The left edge of a table cell. This allows you to adjust the width of the column to the left of
the cursor.
Press /x to grab the object and resize it. After the object has been grabbed, the cursor
changes to . Move the cursor left or right to resize the object. Press d to release the
object.
Vertical Resize Cursor – This cursor is shown when you are over the location of an object
that can be resized in a vertical direction. The locations where the Vertical Resize cursor
appears are:
► The space between two DataQuest graphs when both graphs are shown. This will allow
you to resize the two graphs as desired. The default is to show both graphs the same height.
► The top one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-max
window-setting value without changing the y-min value.
► The bottom one-third of the vertical (y-) axis. This allows you to dynamically adjust the ymin window-setting value without changing the y-max value.
Press /x to grab the object and resize it. After the object has been grabbed, the cursor
changes to . Move the cursor left or right to resize the object. Press d to release the
object.
Translation Cursor – This cursor is shown when you are over the location of an object that
can be repositioned up-and-down or left-and-right. The locations where the Translation cursor
appears are:
► The middle one-third of the horizontal (x-) axis. This allows you to dynamically adjust the
x-min and x-max window setting values by the same amount, simultaneously. The graph will
appear to move left or right.
► The middle one-third of the vertical (y-) axis. This allows you to dynamically adjust the ymin and y-max window setting values by the same amount, simultaneously. The graph will
appear to move up and down.
Press /x to grab the object and resize it. Move the cursor to resize the object. When you
move the object, the cursor changes to . Press d to release the object.
Text Edit Cursor – This cursor is shown when you are over the numeric graph-axis labels.
Press x to edit the value. Press · to save the change. Press d to exit without making a
change.
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Cursor

Description
Hollow Pointer – This cursor is shown when the object underneath is selectable in some
way. The locations where the Hollow Pointer appears are:
► The graph-axes text label. Press /b to change what is graphed on the axis.
► The analysis selected-region brackets ( [ or ] ). Press /x to grab a bracket. Move the
cursor left or right to adjust the region used in the analysis calculation. Press d to release
the bracket.
Pencil Cursor – This cursor is shown when Draw Prediction is active. Move the cursor to the
desired location and press x to add a point. Repeat as necessary. Press d to end your
prediction.
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Using DataQuest on a Computer

C

This appendix gives an overview of using the Vernier
DataQuest application on a computer running the TINspire software. It includes information on accessing
the common tools in the DataQuest Application.
DataQuest is included in TI-Nspire computer software
versions 3.0 and newer. If you have an older version
of TI-Nspire software, you can get updates at
education.ti.com.

The TI-Nspire Software
Access Menus

DataQuest can be used to collect, display, and analyze data.
Most features can be accessed using the application menus
found in the Document Tools shown in the Documents Toolbox.
If the Documents Toolbox is not displayed, you can show the
menus by selecting Document Tools from the Window menu.
Access Context Menus

To access context menus on a Windows® computer, right-click
the object. To access context menus on a Macintosh® computer,
control-click the object. (In this document, right-click is synonyms with control-click on a Mac.)
Open a New Document

To open a new document, choose New TI-Nspire Document from the File menu. Having
only one TI-Nspire document opened when using DataQuest is recommended.
Add a Page or Problem

To add a new page or problem to your TI-Nspire document, choose Page or
Problem from the Insert menu.
Save a document

To save your TI-Nspire document, choose Save Document from the File menu.
Scratch Pad Calculator

The Scratch Pad Calculator is a built-in calculator that can
be used to perform calculations while you are conducting
an experiment. To use the Scratch Pad Calculator, choose
Keypad (student software) or TI-SmartView™ Emulator
(teacher software) from the Window menu. Press » on
the keypad to access the Scratch Pad Calculator.
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Start DataQuest
DataQuest should automatically start when TI-Nspire
software is running on your computer and you connect a
TI-Nspire Lab Cradle, Go! Link interface, Go!Temp
temperature probe, or Go!Motion motion detector.
Manually Launch DataQuest

To start DataQuest manually, choose
DataQuest from the Insert menu.

Vernier

Views in DataQuest
There are three views in the DataQuest application: Meter, Graph, and Table.
Click a tab to change views or choose the desired view from the View menu.
On the left side of the screen in each view, you will see the View details box. The
Meter View details box shows the data-collection settings. The Graph View
details box shows graph trace and analysis information. The Table View details
box shows data set variable information.

Data Collection Settings
Change the Data-Collection Mode

1. Choose Collection Mode from the
Experiment menu or right
click the Meter Details and select Collection Mode.
2. Select the data-collection mode you want to use.
Note: Changing modes will require you to discard any
collected data. To avoid losing data, save the current document
and open a new document, or insert a new problem in the current document.
3. A dialog showing the data collection settings for the mode you have selected will be
displayed. Adjust the settings as desired for your experiment.
4. When you are done setting up the data collection, select OK.
Change Data-Collection Settings

When you have already set up the data-collection mode and want to
make changes to the settings, you can change the values you have
entered.
1. Choose Collection Setup from the
Experiment menu or
right-click the Meter View details box and select
Collection Setup.
2. Make the necessary changes and select OK.
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Sensor Settings
Change Units

1. Choose Set Up Sensors ► Change Units from the
Experiment
menu or right-click the sensor’s meter and select Change Units.
2. Select the unit you want to use. The readings from the sensor and any
collected data will be displayed in the new unit.
Calibrate a Sensor

Not all sensors can be calibrated. Check the sensor booklet for specific information about your
sensor. For most experiments, the sensor’s stored calibration is recommended. In some instances,
you may want to calibrate a sensor to get readings that are even more accurate.
1. Choose Set Up Sensors ► Calibrate from the
Experiment
menu or right-click the sensor’s meter and select Calibrate.
Select the appropriate calibration option for your situation:
Manual Entry – Use Manual Entry when you know the calibration
equation and want to enter the coefficients directly.
 Two Point – Use Two Point for most calibrations.
 Single Point – Use Single Point when only one known calibration value is attainable (for
example, calibrating a Barometer to match the current atmospheric pressure). Single Point
calibration will only affect the intercept of the calibration equation.


2. Perform a live calibration (Two Point or Single Point).
a. Place the sensor in the desired calibration environment, enter
the reference value, wait for the voltage readings to stabilize,
and select Keep.
b. Two Point only – place the sensor in a second calibration
environment, enter the reference value, wait for the voltage
readings to stabilize, and select Keep.
3. Note the updated calibration equation, modify if necessary
(Manual Entry), and select OK.
Zero a Sensor

Not all sensors can be zeroed. Check the sensor booklet for specific
information about your sensor.
Experiment menu or right-click the
To zero a sensor, select Set Up Sensors ► Zero from the
sensor’s meter and select Zero. Note: When you have more than one sensor you want to zero at
the same time, select Set Up Sensors ► Zero ► All Sensors from the
Experiment menu.
Reverse a Sensor

Not all sensors can be reversed. Check the sensor booklet for specific
information about your sensor.
Choose Set Up Sensors ► Reverse from the
Experiment menu or right-click the sensor’s
meter and select Reverse. The sign of the sensor reading is changed as noted in the example.
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Non-AutoID Sensors
The DataQuest Application supports older, non-AutoID
sensors. To manually set up a sensor, connect the sensor
to the interface and the interface to your computer.
Choose Advanced Set Up ► Configure Sensor from the
Experiment menu, and select the interface and channel
your sensor is connected to . Select your sensor from the drop down list and click OK.
Non-AutoID sensors must be set up everytime they are used and will not be indentified by the
software when opening a saved file.

Data Collection
Start Data Collection

To start data collection, click the Start Collection button or choose Start Collection from
the
Experiment menu.
Keep Data Points (Event Based Data Collection)

To store a data point during Events with Entry or Selected Events experiments, click the
Experiment menu.
Keep button or choose Keep from the
Stop Data Collection

To stop data collection, click the Stop Collection button or select Stop Collection from
Experiment menu.
the
Extend Data Collection (Time Graph Collection)

To extend a time graph experiment duration to one and one-half times
the current duration, choose Extend Collection from the
Experiment menu before or during a
collection. The time listed in the menu will be the new duration for the experiment.
Store Data Sets

To store a data set, click the Store Current Data Set button or choose Store Data Set
Experiment menu.
from the

Graphical Display of the Data
By default, DataQuest will graph the most recent
(latest) data set on the graph. When two or more of
the same type of sensor are connected, data from
those sensors will be plotted on the same graph.
When you have two different types of sensors
connected, data from the different sensors will be
plotted on two separate graphs.
When a Motion Detector is connected, two graphs
will be displayed – position and velocity.
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Show Graphs

To change the graph displayed, select Show Graph from the
Graph menu.
You can select Graph 1, Graph 2, or Both. The two graphs can have different
dependent (y-axis) data with different ranges; however, they must have the
same independent data and range.
Change what is graphed on the axes

To change the data columns plotted on a graph, right click the axis label, or
select X-Axis Column or Y-Axis Columns from the
Graph menu. Select
from the available columns. Use the More option to plot multiple columns
on the same axes.
Change which data set is graphed

To plot a different data set or multiple data sets on the same
graph, click the run indicator or choose Select Run from the
Graph menu.
Select All to display all data sets.
Select More to display any combination of stored data sets.
Adjust the Graph Window Settings

To manually adjust the window settings, click the axis labels or choose
Graph menu.
Window Settings from the
Draw Prediction

Use the draw prediction feature before data collection to predict the
outcome of the data collection. To add a prediction to a graph, choose
Analyze menu and select Draw. Click the
Draw Prediction from the
graph in the desired locations. When finished press the Esc key.
To remove a prediction, choose Draw Prediction from the
menu, and select Clear.

Analyze

Analyze Data
You can perform multiple types of analysis on your data. For most
analysis options, the results will apply to all data points unless a region
of data is selected first. Choose your desired analysis option from the
Analyze menu.
Interpolate

Use Interpolate to examine a graph trace between and beyond the graphed data
points. The examine line will move from pixel to pixel instead of data point to
data point. This is recommended when examining curve fits.
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Tangent

Use Tangent to get a measure of the rate of change of the data at a specific point.
A segment is drawn on the graph to help visualize the rate and the rate of change
(labeled slope) is displayed in the Graph View details box.
Integral

Use Integral to get a measure of the area between your data and the x-axis. Find
the area under all data points or under a selected region of the data. You can adjust
the region used by clicking and dragging the brackets. The integral region is
shaded on the graph and the area is displayed in the Graph View details box.
Statistics

Use Statistics to find minimum, maximum, mean, and standard deviation of
your data. Find these values for all data points or a selected region of the data.
You can adjust the region used by clicking and dragging the brackets. The
statistical values are displayed in the Graph View details box.
Curve Fits

Use Curve Fits to find the best-fit equation of a curve fit function.
Curve fit all data points or a selected region of the data. You can adjust the
region used by clicking and dragging the brackets. The curve fit equation is
graphed on the axes and the equation values are displayed in the Graph View
details box.
Model

Use Model to manually fit a mathematical equation to your data. A model
differs from a Curve Fit in that there are no statistical or iterative processes
used to determine the best fit. You can define your models using any function
of the variable x.
To enter a model:
1. Choose Model from the

Analyze menu.

2. Select one of the predefined equations or enter your own. The model
must be a function of the variable x.
3. Enter your estimates for the coefficient values.
4. Modify the spin increment value if desired.
5. Select OK.
You can adjust the coefficients in your model to obtain a
good match of your data.
 Click on the spin increment buttons ( ).
 Click on the coefficient and type a new value.
 Right-click the Graph View details box, then select the
Modify Model option.
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Remove an analysis feature from a graph

Use the remove option to remove an analysis (integral, statistics, curve fit, or model) from a
graph. To do this, choose Remove from the
Analyse Menu. If there are more than one, the
analysis options will be listed in the order in which they were created.
Select a Region on a Graph

When you want to look more closely at a specific region of data
or analyze only a portion of the data, you can click and drag
across the graph to select a region. The selected region is
indicated by shading. Once a region is selected, you can:
 Zoom in on the region (Choose Zoom In from the
Graph
menu)
 Analyze the region (see above)


Strike the data within or outside the selected region (see
below).

Strike Data

When there are data points that you wish not to have considered in
the graphing or analysis of your data, you can “strike” that data.
Striking data does not delete the data; rather, data is displayed in the
data table with a single line drawn through it and calculated column
cells based on struck data will be blank. Struck data is not displayed
on the graph.
To strike data, select a region, then choose Strike Data
from the
Data menu. Select whether to strike
through data inside or outside the selected region.
Restore Data

Use this option to restore struck data. Select a region (optional), then choose
Data menu. Select whether to restore data In Selected
Restore Data from the
Region, Outside Selected Region, or Restore All Data.

Tabular Display of the Data
DataQuest also displays data in a data table. In addition to
viewing collected sensor data, you can enter data
manually and perform column calculations. Use the scroll
bar and scroll buttons to view the data.
Data collected will populate the Latest Data Set in the
table. This data set is identified with red, bolded text in
the Table View Details box. Storing a Data Set will
change the data set identified as the Latest.
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Data Set Options

To change the name of a run or to add notes about the data set, doubleclick the run name or right-click the table and select Data Set Options.
Column Options

Use the column options to change the name of the column and to
modify the display precision of any column. Choose Column Options
from the
Data menu and select the column you wish to modify.
Calculated Columns

Calculated columns are used to generate data based on existing columns
in a data set. For example, you may want to calculate gravitational
potential energy from height measurements or you may want to linearize
pressure-volume data by plotting pressure vs. the reciprocal of the
volume data.
To add a calculated column, choose New Calculated Column from the
Data menu. The equation you enter must use one of the data columns
in the data set.
Manually Entered Data

For experiments that require hand-entered data, launch DataQuest in
a new document or problem without any sensors connected. Use the
default x and y columns to manually enter data values. You can use
the Column Options to rename your columns if desired (see above).
To add additional manual columns, choose New Manual Column
from the
Data menu.

DataQuest Options
Points Options

Use the point options to determine how the data are drawn on the graph.
Options
To access the Point options, choose Point Options from the
menu.
Mark refers to the symbol used to distinguish the different traces on a
graph. The Mark options are None, Regional, or All. You can also
choose whether to have the data points drawn connected.
Regional/Connected is the default for Time Graph data collection. All/Not Connected is the
default for Event based data collection.
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Autoscale Settings

Use the Autoscale Settings to set the scaling behavior of the
application during and after data collection. To access
Autoscale Settings, choose Autoscale Settings from the
Options menu.
 Autoscale Larger – expands the graph range when needed
to ensure each data point appears on the graph. This is the
default setting and only applies while collecting data.
 Autoscale From Zero – adjusts the graph range to ensure all data points and the origin (0,0)
are displayed with little or no extra space. This only applies after collection is complete.
 Autoscale to Data – adjusts the graph range to show all data points with little or no extra space
around the points. This is the default setting and only applies after data collection.
 Do Not Auto Scale – maintains the current window range regardless of the collected data. This
can be applied either during or after collection.
Derivative Settings

Use the derivative settings to set the number of points
used in derivative calculation. The default value is five.
To access this setting, choose Derivative Setting from the
Options menu.
Print All Settings

Use the Print All settings to determine which
DataQuest views are printed when the Print All printing option is used.
Choose from Print Current View (default), Print All Views, or select any
one or combination of views to print. The Print All Settings are specific
to each DataQuest App so multiple instances of the app must be set up separately.
To access Print All Settings, choose Print All Settings from the

Options menu.

Show/Hide Meters

You can display (or hide) a meter for any column of data.
This is useful for calculated columns of data. To select
which meters to display, choose Show/Hide Meters from the
Options menu. Note: Meters for calculated columns will
only show live values during data collection.
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Hide View Details (Show View Details)

The View details boxes, tabs, and collection buttons can be
hidden if desired. To hide the View details, choose Hide
View Details from the
Options menu. When the details
are hidden, use the menus to change views and control data
collection.
Note: View details will automatically be hidden in some
split screen views and when the application window gets too
small.
To show View details when they are hidden, choose Show
Options menu.
View Details from the

Print a Document
To print a TI-Nspire document, choose Print from the
File menu, or use Ctrl+P. When printing, you have two
options, Print All and Viewable Screen. Viewable Screen
is the default print option.
Print Viewable Screen is a what-you-see-is-what-you-get
(WISIWYG) style of printing. Each page in your TINspire Document is printed as it appears on the screen.
Print All will print all information for a specific
application whether or not it appears on the screen. Print
All includes printing a full page for each selected view
along with the each view’s details (for example, data
collection settings and analysis details). Which views
print is determined by the Print All Settings (see above).
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DataQuest Cursors
The DataQuest application uses several different cursors to help identify when there is some
special feature available to you through mouse interaction (click, right-click, click-and-hold,
etc.). The table below will give you a brief explanation of the different cursors used.
Cursor

Description
Pointer – The standard cursor you see when using DataQuest.
Horizontal Resize Cursor – This cursor is shown when you are over the location of an object
that can be resized in a horizontal direction. The locations where the Horizontal Resize cursor
appears are:
► The right edge of and View Details box in Meter, Graph and Table View. This will allow you
to resize the details box.
► The left one-third of the horizontal (x-) axis. This allows you to dynamically adjust the x-min
window-setting value without changing the x-max value.
► The right one-third of the horizontal (x-) axis. This allows you to dynamically adjust the xmax window-setting value without changing the x-min value.
► The left edge of a table cell. This allows you to adjust the width of the column to the left of
the cursor.
Click-and-hold to grab the object and resize it. After the object has been grabbed, the cursor
changes to . Move the cursor left or right to resize the object. Release to anchor the object.
Vertical Resize Cursor – This cursor is shown when you are over the location of an object
that can be resized in a vertical direction. The locations where the Vertical Resize cursor
appears are:
► The space between two DataQuest graphs when both graphs are shown. This will allow you
to resize the two graphs as desired. The default is to show both graphs the same height.
► The top one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-max
window-setting value without changing the y-min value.
► The bottom one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-min
window-setting value without changing the y-max value.
Click-and-hold to grab the object and resize it. After the object has been grabbed, the cursor
changes to . Move the cursor left or right to resize the object. Release to anchor the object.
Translation Cursor – This cursor is shown when you are over the location of an object that
can be repositioned up-and-down or left-and-right. The locations where the Translation cursor
appears are:
► The middle one-third of the horizontal (x-) axis. This allows you to dynamically adjust the
x-min and x-max window setting values by the same amount, simultaneously. The graph will
appear to move left or right.
► The middle one-third of the vertical (y-) axis. This allows you to dynamically adjust the y-min
and y-max window setting values by the same amount, simultaneously. The graph will appear
to move up and down.
Click-and-hold to grab the object and resize it. Move the cursor to resize the object. When you
move the object, the cursor changes to . Release to anchor the object.
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Cursor

Description
Text Edit Cursor – This cursor is shown when you are over the numeric graph-axis labels.
Click to edit the value. Press Enter to save the change. Press Esc to exit without making a
change.
Hollow Pointer – This cursor is shown when the object underneath is selectable in some way.
The locations where the Hollow Pointer appears are:
► The graph-axes text label. Right-click to change what is graphed on the axis.
► The analysis selected-region brackets ( [ or ] ). Right-click to grab a bracket. Move the
cursor left or right to adjust the region used in the analysis calculation. Release to anchor the
bracket.
Pencil Cursor – This cursor is shown when Draw Prediction is active. Move the cursor to the
desired location and Click to add a point. Repeat as necessary. Press Esc to end your
prediction.
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