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There are three categories of T3 Professional Development, each with a unique set of learning objectives. 
This workshop is focused on technology integration, and its objectives are as follows: 
 

Technology Integration 
 Emphasis on learning to use TI technology, with broad “how-to” coverage highlighting a 

wide range of features 
 Subject/content-focused training on appropriate usage of TI technology in the classroom 

• I am comfortable with essential technology skills for exploring math and science content. 
• I can design opportunities for students to use technology as a tool to deepen their 

understanding of mathematics and science. 
• I can locate and download TI activities that align to my standards. 
• I can describe the role technology should play in the successful implementation of my 

standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards. 

 
 

Workshops focused on instructional practices and content knowledge have the following objectives: 
 

Instructional Practices 
 Emphasis on classroom practices with technology as a tool to enhance student learning 
 Models CCSS, TEKS, and NGSS tasks using in-depth discussions, reflective practices, and 

essential technology skills 
• I can demonstrate the importance of teacher actions for students’ engagement in the 

Practices, and I can take actions that will enable students to become mathematical 
and scientific practitioners. 

• I can describe the role that technology should play in the successful implementation 
of my standards, and I can implement a vision of a classroom where students 
routinely use technology to engage in practice and content standards. 

• I can design tasks for students to employ the Practices, using technology as a tool to 
deepen their understanding of mathematics and science. 

• I can ask questions designed to make student thinking visible – to push them to think 
about connections, make comparisons, or probe their understanding. 

 

Content Knowledge 
 Emphasis on content with technology as support 
 Addresses critical, tough-to-teach topics and new content standards for CCSS or TEKS 

• I have a deeper understanding of the mathematics and science in my content area, 
and I am aware of the shifts in content that affect what I teach. 

• I can design opportunities for students to use technology as a tool to deepen their 
understanding of mathematics and science. 

• I can locate and download TI activities that align to my standards. 
• I can describe the role technology should play in the successful implementation of my 

standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards. 



   Getting Started with TI-Nspire™ in High School Science 

©2014 Texas Instruments Incorporated 1 education.ti.com 

Activity Page # 

1. Conversion – Direct or Inverse Variation? 5 

2. Nspired Learning Exploration   

Free-Body Diagrams Periodicity of Properties Exploration  

Recipe for a Living World Ring of Fire  

3. Getting Started with the TI-Nspire™ CX Handheld  

TI-Nspire™ CX Family Overview 15 

TI-Nspire™ Scavenger Hunt – The Calculator Application 17 

4. Data Collection – Choose a, b, c, or d:  

a) Walk a Line   19 

b) Cool It 31 

c) Boyle’s Law 41 

d) Vernier – Mapping the Ocean Floor 49 

5. Simulations and Data Collection –  Choose one or more:  

a) Molecular Titration  55 

b) Vernier – Air Resistance   61 

c) Beer’s Law   67 

d) How Much Does It Weigh? 83 

e) Vernier – Cell Respiration 85 

f) Barometric Pressure 91 

6. Getting Started with the TI-Nspire™ Teacher Software 105 

Appendix  

A. TI-Nspire™ CX Family Overview 113 

B. Checking and Updating the Operating System 115 

C. The Press-to-Test Feature 117 

D. Transferring Documents Between Handhelds 119 

E. Transferring Documents Using the TI-Nspire™ Teacher Software 121 

F. Inserting an Image into a TI-Nspire™ Document 123 



   Getting Started with TI-Nspire™ in High School Science 

©2014 Texas Instruments Incorporated 2 education.ti.com 

 
 

G. Online Resources 125 

H. AP Chemistry Lab Manual: Using TI-Nspire™ for Data Collection and Analysis 127 

I. TI Technology Exam Acceptance 137 

J. Ticket Outta Here 139 



  Conversion – Direct or Inverse Variation? Name   
Student Activity Class   

 

©2014 Texas Instruments Incorporated 1 education.ti.com 

In this activity you will examine the relationship between ounces 
and grams. By mathematically modeling the relationship with a 
linear equation, you will relate each of the parameters in the 
equation to a physical quantity. 

In the second part of the activity, you will collect and analyze 
temperature data and draw conclusions about cooling objects. 
 

 

 
Open a New Document and Add a Notes Page 
 
1. Title the page “Conversion”. 
2. Find five boxes (or box labels) with weight identified in both 

grams and ounces. Organize them from smallest to largest. 
 

 

Add a Calculator Page 
 
3. Compare the grams to ounces on the box labels. Do the grams 

and ounces appear to be directly related or inversely related? 
 

 

4. Calculate the product of ounces and grams for each box label. 
Does a consistent pattern occur when the two are multiplied together? 

 

5. Calculate the quotient of grams divided by ounces for each box label. 
Does a consistent patter appear?  

 

Add a Lists & Spreadsheet Page 
 
6. Enter the data from the box labels into the spreadsheet. 

• Label Column A ounces, and enter the label values in ounces. 
• Label Column B grams, and enter the label values in grams. 
• Label Column C prod for product. In the formula cell (=), 

type =ounces*grams and press ·. 

• Label Column D quo for quotient. In the formula cell (=), type 
= grams/ounces and press ·. 
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Analysis 

7. Do you see any consistent trend in the data that is produced? 

 

8. Do you believe the product or the quotient is most constant? 

 

9. Does this mean that the grams and ounces are directly or inversely related? 

 

Add a Data & Statistics Page 
 
10. Place ounces on the x-axis and grams on the y-axis. 
11. Determine the best fit line for this set of data by selecting 

Menu > Analyze > Regression > Show Linear (mx+b). 
12. What equation do you get when you perform the linear regression? 
  

13. In the graph, x represents ___________________ and y represents ___________________. 

14. How does the slope of the line compare to the values in the spreadsheet on page 1.3? 

 

15. What are the units for the slope? 

Add a Notes Page 
 
16. Type “Enter Ounces”. 

• Insert a Math Box by selecting Menu > Insert > Math Box. 
• Type ounces:=5 and press ·. 

17. Insert a second Math Box, and enter the equation that you 
received from the prior page. 
• Change y to grams and x to ounces: Grams:= m*ounces + b. 
• Enter the values of m and b from the equation you generated 

on the prior page. 

 

18. Change the value of the ounces, and observe the result of grams. 
19. Create a “grams to ounces” calculator. The variable grams is already used, so use the variable 

grams2 for grams and ounces2 for ounces. 

6
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Add a New Problem to Compare Fahrenheit to Celsius  
 
20. Select ~ > Insert > Problem. The tab at the top of the screen 

should indicate that this is page 2.1. 
21. Connect two Vernier® EasyTemp™ sensors to the TI-Nspire™ 

Lab Cradle. Slide the handheld onto the TI-Nspire Lab Cradle. 
22. Wait for a moment for the Vernier DataQuest™ application to 

launch. If it does not launch, select Add Vernier DataQuest.  
• To set up the Vernier DataQuest app, think of variables that 

are being measured and how they are being measured. 

 

23. Two temperature readings should appear in the Meter View. 
• Change the units on temperature probe 2 to Fahrenheit by clicking on Temperature2 reading 

and changing °C to °F in the dialogue box. 
• Set to collect data for 5 samples per second for 30 seconds by clicking on the Rate area at 

left (set to 5) and the Duration area (set to 30) 
• Place both temperature probes in hot water and allow them to equilibrate to the water. 
• To begin data collection, click the green Start Collection  arrow in the upper-left corner 

of the screen. Or, press Tab until the start arrow is highlighted, then press Enter when ready, 
and move both probes to ice water.  

24. What happened to both temperature readings? 
 
25. Do you believe the temperatures are directly or inversely related? Explain your answer. 
 
Add a Data & Statistics Page  
 
26. Add run1.temperature (Celsius) to the x-axis and run1.temperature2 (Fahrenheit) to the y-axis. 
27. Determine the equation that best fits your data. Select Menu > Analyze > Regression > Show 

Linear (mx+b). What does this equation represent? 
 
 
28. Create an equation for converting from Fahrenheit to Celsius. 
 
 
Add a Notes Page 
 
29. Create a Celsius to Fahrenheit converter and a Fahrenheit to Celsius converter. 
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Wrap Up 
 
1. List three things that you learned by completing this activity. 
 
 
2. What do you see as the greatest strength for your classes in this activity? 

 
 

3. How could this activity help you to introduce your students to TI-Nspire™ technology? 
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Math and Science Objectives  
• Students will first predict and then examine the relationship 

between ounces and grams. 
• Students will mathematically model the relationship with the 

linear equation in the form y =mx+b 
• Students will relate each of the parameters in the equation to 

a physical quantity. 
• Students will draw conclusions about cooling objects and 

make predictions about how changes in the data collection 
will affect the results. 

• Students will use appropriate tools strategically (NGSS). 
 
Vocabulary 

• ounces 
• grams 
• conversion factor 

 
About the Lesson 
• Making predictions prior to the exploration is an important 

step in helping students to connect real-world phenomena to 
mathematics. 

• As a result, students will: 
• Organize the boxes in order from smallest ounces to 

largest ounces. 
• Analyze the relationship simply as products and 

quotients, as a list of numbers, and as a graph. 
• Develop a conceptual understanding of the relationships 

between different measures. 
• Make a real-world connection about linear functions and 

their use as a conversion equation. 
 

Materials and Materials Notes 
• TI-Nspire™ handheld or TI-Nspire™ computer software 
• TI-Nspire™ Lab Cradle and two Vernier® EasyTemp™ probes 
• Five box labels with ounces and grams given. 
• Cup of hot water with a temperature probe. 

 
 
TI-Nspire™ Technology Skills:  
• Collect temperature data with 

the Vernier® DataQuest™ app 
 
Tech and Troubleshooting 
Tips:  
 1. The temperature sensor can 

be heated using hot water or 
a hair dryer. If students use 
the hot water, they should 
wipe the sensor immediately 
after removing it from the 
water so that evaporation is 
not a factor in the cooling. The 
hair dryer simply requires 
heating the sensor and 
collecting data once the dryer 
is turned off. 

2.  As the temperature sensor 
cools, check to see that fans 
or air conditioners are not 
blowing directly on the sensor.  

 
Lesson Files: 
Student Activity 
• Conversion_Direct_or_ 

Inverse_Variation_Student.pdf 
 

TI-Nspire document 
• Conversion_Solution.tns 
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Discussion Points and Possible Answers 
 

Tech Tip: Using the TI-Nspire™ Lab Cradle with the standard temperature 
sensor requires a USB cable to connect to the teacher computer. If you do 
not have the adapter, you might want to collect data with the student 
handheld and transfer it to the computer using TI-Nspire™ Navigator™ 
System or Teacher Software.  

 
Teacher Tip: Making predictions is very important to helping students to 
connect the physical world to the mathematical world. Ask students to make 
a prediction prior to analyzing the data and then to sketch it. You might then 
want to ask them to compare their predictions to those of other students in 
the class as you walk around and look at the sketches. Once the data is 
collected, come back to those predictions and discuss any errors.  

 
 
Open a New Document and Add a Notes Page 
 
1. Title the page “Conversion”. 
2. Find five boxes (or box labels) with weight identified in both 

grams and ounces. Organize them from smallest to largest. 

 

Add a Calculator Page 
 
3. Compare the grams to ounces on the box labels. Do the grams 

and ounces appear to be directly related or inversely related? 
 
Answer: Grams and ounces appear to be directly related. 

 

4. Calculate the product of ounces and grams for each box label. 
Does a consistent pattern occur when the two are multiplied together? 
 
Sample Answer: As the grams and ounces increase, their product increases. 

5. Calculate the quotient of grams divided by ounces for each box label. 
Does a consistent patter appear? 
 
Sample Answer: Each quotient is approximately 28. 

10
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Add a Lists & Spreadsheet Page 
 
6. Enter the data from the box labels into the spreadsheet. 

• Label Column A ounces, and enter the label values in ounces. 
• Label Column B grams, and enter the label values in grams. 
• Label Column C prod for product. In the formula cell (=), 

type =ounces*grams and press ·. 

Label Column D quo for quotient. In the formula cell (=), type 
= grams/ounces and press ·. 

 

Tech Tip: Column labels must be typed into the cells at the top of each 
column (labeled A-D, respectively). 

Analysis 

7. Do you see any consistent trend in the data that is produced? 
 
Sample Answer: As the grams and ounces increase, their product increases. Each quotient is 
approximately 28. 

 
8. Do you believe the product or the quotient is most constant? 

 
Answer: The quotient is most constant. 
 

9. Does this mean that the grams and ounces are directly or inversely related? 
 

Answer: When one quantity increases, the other quantity also increases (and vice versa). 
Therefore, grams and ounces are directly related 

 

Add a Data & Statistics Page 
 
10. Place ounces on the x-axis and grams on the y-axis. 
11. Determine the best fit line for this set of data by selecting 

Menu > Analyze > Regression > Show Linear (mx+b). 
12. What equation do you get when you perform the linear 

regression? 
 
Sample Answer: y = 28.3871x – 0.39629 

 

 

13. In the graph, x represents          ounces           and y represents         grams           . 

11



 Conversion – Direct or Inverse Variation?  TEACHER NOTES 
TI PROFESSIONAL DEVELOPMENT 

 

©2014 Texas Instruments Incorporated 4 education.ti.com 

14. How does the slope of the line compare to the values in the spreadsheet on page 1.3? 
 
Sample Answer: The slope of the line is approximately the same as the quotient of grams 
divided by ounces (in Column D). 
 

15. What are the units for the slope? 
 
Answer: The units for slope are grams/ounce. 

Add a Notes Page 
 
16. Type “Enter Ounces”. 

• Insert a Math Box by selecting Menu > Insert > Math Box. 
• Type ounces:=5 and press ·. 
 

Tech Tip: A Math Box can also be inserted by 
pressing /M. 

 

17. Insert a second Math Box, and enter the equation that you received from the prior page. 
• Change y to grams and x to ounces: Grams:= m*ounces + b. 
• Enter the values of m and b from the equation you generated on the prior page. 

18. Change the value of the ounces, and observe the result of grams. 
19. Create a “grams to ounces” calculator. The variable grams is already used, so use the variable 

grams2 for grams and ounces2 for ounces. 
 

Add a New Problem to Compare Fahrenheit to Celsius  
 
20. Select ~ > Insert > Problem. The tab at the top of the 

screen should indicate that this is page 2.1. 
21. Connect two Vernier® EasyTemp™ sensors to the TI-Nspire™ 

Lab Cradle. Slide the handheld onto the TI-Nspire Lab Cradle. 
22. Wait for a moment for the Vernier DataQuest™ application to 

launch. If it does not launch, select Add Vernier DataQuest.  
• To set up the Vernier DataQuest app, think of variables that 

are being measured and how they are being measured. 

Tech Tip: Some settings can be changed using the 
Context menu. To access the context menu, click in 
the region whose settings you want to change, and 
press /b. 
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23. Two temperature readings should appear in the Meter View. 
• Change the units on temperature probe 2 to Fahrenheit 

by clicking on Temperature2 reading and changing °C to 
°F in the dialogue box. 

• Set to collect data for 5 samples per second for 30 
seconds by clicking on the Rate area at left (set to 5) 
and the Duration area (set to 30). 

• Place both temperature probes in hot water and allow 
them to equilibrate to the water. 

• To begin data collection, click the green Start Collection 
 arrow in the upper-left corner of the screen. Or, 

press Tab until the start arrow is highlighted, then press 
Enter when ready, and move both probes to ice water. 
 

 
 

 

24. What happens to both temperature readings? 
 
Sample Answer: Both temperatures begin to decrease. 

 

25. Do you believe the temperatures are directly or inversely related? 
Explain your answer. 
 
Sample Answer: The plot is directly proportional which means 
as the Celsius temperature increases, so does the Fahrenheit. 

 
 

Add a Data & Statistics Page 
 
26. Add run1.temperature (Celsius) to the x-axis and run1.temperature2 (Fahrenheit) to the y-axis. 
27. Determine the equation that best fits your data. Select Menu > Analyze > Regression > Show 

Linear (mx+b). What does this equation represent? 
 

Sample Answer: The equation should be around y = 1.8x + 32 The equation represents the 
relationship between Celsius and Fahrenheit. 
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28. Create an equation for converting from Fahrenheit to Celsius. 
 

Sample Answer: C = (F – 32)/1.8 
 

Add a Notes Page 
 
29. Create a Celsius to Fahrenheit converter and a Fahrenheit to 

Celsius converter.  

 

 
Tech Tip: Students will need to enter their expressions in Math Boxes. For 
the first converter, recommend that students represent Celsius with a C 
and Fahrenheit with an F. The variables must be different for the second 
converter. If they are the same, they will conflict with one another. 
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Activity Overview 
In this activity you will become familiar with the most commonly used keys on the TI-Nspire™ CX family of 
handhelds. 
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Activity Overview 
In this activity, you will learn how to perform basic calculations in the Calculator application. You will also 
be introduced to various features and commands. 
 
 
1. Press c twice. There are three sections on the screen. In the bottom section, there are seven 

icons which represent seven different applications. Predict what these applications are:  
________________________________________________________________________________  

 
2. What happens to the screen when you press and hold / and then tap - several times? What 

happens when you tap + instead?  

________________________________________________________________________________ 
 
3. Open a New Document by using the Touchpad to move your cursor to New Document. Click by 

pressing x . If the handheld asks you, “Do you want to save?” answer ‘no.’ 
How did you answer “no”? _____________________________________ 

 
4. Select ‘Add Calculator’ by pressing ·. How else could you select it?  

________________________________________________________________________________ 
 
5. Press 6l5 and ·. How does the problem appear on your screen? ______________  

What is the answer? ___________ Press 28l and explain what happens when you press l.  
__________________________________________________________________________  
Where is the cursor located? _______________ Find 283 ___________________. 

 
6.  Find 362 __________. There is a quicker way to type 362 without using l. Instead we can use the 

q. Where is it located, and why is it faster this way? _____________________________________ 

 
7.  Type 3p8 and ·. What is the answer? _________  

Try 3p8 again, only this time press / and ·. What is the answer? _____________ 
One more time, type in 3p8, but this time include a decimal point at the end and then press 
·. What is the answer? _______________________________________________________ 

 
8.  Press / p. What appears on your screen? ________ Where is the cursor? ____________  

Type in 12, press e, type in 98, and press ·. 
What is the answer? _________ What did pressing e do? ___________________ 

 
9. Press £ once so the last answer is highlighted, and then press ·. What happens? 

________________________________________________________________________________ 
Press ¡ once. Where is the cursor? __________  

17
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Delete the current number by pressing .. Type in 28, and press ·. What is the answer? 

________________________________________________________________________________ 
 
10. Press £ several times, and then press ·. Try this a few times. What happens? 

________________________________________________________________________________ 
 
11. Press £ twice (to highlight the last problem you entered) and press ..  What happens? 

_______________________________________________________________________ 
Press . several more times. What is happening each time you press .? 
________________________________________________________________________________ 

 
12. Press / and £. What do you see? _____________  

Press .·. What does the screen say? _______________  

 
13. Press /0. This is a calculator screen, but what looks different about it? __________________ 

Now type in 3(5-8 and ·. What is the answer? __________  
You typed in 3(5-8, but what does the problem look like on the handheld? ________________ 

 
14. Press /q to get a square root. Then type 23-7, move one space to the right, and type 

+2·. What is the answer? ______  

What does the problem look like on the screen? _______________  
What happened to the square root bar? _____________  
Where did the cursor move when you moved one space to the right? ________________ 

 
15. Press (v17)q·. What is the answer? ______________ 

What makes the v button different from the - button? _______________________ 
 
16. Press c, and open a New Document. Select ‘No’ when it asks if you want to save the document. 

Press /c to turn off the handheld. These are the last things you should do on your 
handheld before you put it away each day! 

 
17. How can you clear your screen entirely? ______________________________________________ 
 
18. How can you recall the last answer? _________________________________________________ 
 
19. How do you know where you are typing on the Calculator screen? _________________________ 
 
20. How can you make sure your answer is in the form of a decimal and not a fraction? 

________________________________________________________________________________ 

18
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Step 1: 

Open a New Document, and press d. 

Connect the CBR 2 to the handheld with the USB cable. A 
Vernier DataQuest page will automatically open, and the CBR 2 
will begin measuring the position of the closest object. 

 
Step 2: 

Work in groups of two. One person will operate the TI-Nspire™ and point the CBR 2 toward the 
other partner, the “walker.” The walker should be standing approximately two meters from the 
motion detector. The walker will walk slowly toward the motion detector at a constant velocity. 

Step 3: 

 

Before collecting the data, make a prediction of what the graph 
of position versus time should look like. Sketch your prediction 
on the grid to the right. 

 

Step 4: 

The calculator operator should click the green Start Collection  arrow in the upper-left 
corner of the screen, or press Tab until the start arrow is highlighted, then press Enter when 
ready. The walker should walk SLOWLY toward the CBR 2 at a constant velocity to close the 
gap in approximately 5 seconds. Don’t go too fast, or you will run out of room and need to try 
again. You must walk at the same velocity the entire time. 

Step 5: 

Graphs for position versus time and velocity versus time are created and displayed on the same 
screen. Repeat as necessary until you generate a graph for position versus time that is roughly 
linear. How does the graph compare with your prediction? 

Activity Overview 
This activity will introduce the CBR 2™ motion sensor and the Vernier DataQuest™ application. You will 
collect and analyze linear data. 

Materials 
• CBR 2 
• USB Connection Cable for CBR 2 
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Step 6: 

To display only the position versus time graph, select Menu > 
Graph > Show Graph > Graph 1. 

Sketch the actual graph of your position versus time graph on 
the grid shown to the right. 

  

Step 7: 

Manual Analysis of Data 

a. How can you estimate the average velocity of the walker? 

 

 

b. What was the position of the walker at time t = 0 seconds? At time t = 5 seconds? 

 

 

c. Show your work to calculate the slope of the graph using your positions at time t = 0 
seconds and t = 5 seconds. 

 

 

d. What does the slope of the graph represent physically? 

 

 

e. Why is the velocity negative? 

 

 

 

f. Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept 
of your line and write an equation that you think will model the data. 

 

 

g. What does the y-intercept represent? 
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Step 8: 

Select Menu > Analyze > Model. Select m*x + b to create a 
linear model, and press OK. 

Type the values for the coefficients m and b that you estimated 
in Step 7 in the spaces provided, and click OK. 

 

Step 9: 

The model can be adjusted by clicking on the values of m and b 
and editing them or by clicking the slider arrows on the left side 
of the screen. See the sample shown to the right. If you made 
adjustments, record the new values below. 

m = 

b = 
 

Step 10: 

Analyzing the data with a linear regression curve can be 
performed within the Vernier DataQuest™ application. 

Select Menu > Analyze >Curve Fit > Linear. This will give the 
equation of the linear regression model. You will have to scroll 
down the dialog box to see the values of m and b for the linear 
model. Record the values for m and b below. 

m = 

b = 

 

Step 11: 

Click OK to see the graphical results of the regression. How 
does your linear regression compare with the equation you found 
in Step 9? How do the values for m and b compare? 
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Discussions/Explorations  

1. As you might have gathered from your practice trials, the CBR 2 collects data measuring how 
far an object is located from the sensor. By walking in front of the CBR 2, collect a set of data 
which appears linear and has a positive slope. Provide a detailed description of your walk. Be 
sure to discuss the real-world connections for the slope and y-intercept of the model. 

 

 

 

 

2. By walking in front of the CBR 2, collect a set of data that appears linear and has a slope that is 
approximately zero. Provide a detailed description of your walk, including the connection 
between slope and y-intercept and the physical actions. 

 

 

 

 

3. By walking in front of the CBR 2, collect a set of data that represents a piecewise function with 
two parts, both of which are linear—one with a positive slope and one with a negative slope. 
Provide a detailed description of your walk, including the connections between slope and y-
intercept and the physical actions. 
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Math and Science Objectives  
• Students will find the slope and y-intercept of a linear equation 

to model position versus time data. 
• Students will explain the relationship between a position-time 

graph and the physical motion used to create it. 
• Students will model with mathematics (CCSS Mathematical 

Practice). 
 
Vocabulary 
• linear equation • velocity 
• position • average velocity 
• speed  
 
About the Lesson 
• In this lesson, students collect data by moving at a constant 

velocity in front of a CBR 2™ motion sensor. 
• As a result, students will: 

• Develop a linear model for a scatter plot of position versus 
time data 

• Make a real-world connection between a linear equation used 
to model the data and the physical motion involved in the 
data collection process 

 
Materials 
• CBR 2 with USB CBR 2–to–calculator cable 
• Mini-standard USB cable (for CBR 2 and computer)  
• TI-Nspire Teacher or Student Software (for CBR 2 and computer) 
• TI-Nspire™ Lab Cradle (for legacy CBR).  
• MDC-BTD cord (for legacy CBR and Lab Cradle) 
 
TI-Nspire™ Navigator™ System 
• Use Class Capture to monitor student progress and compare 

students’ mathematical models. 
• Use Live Presenter so that a student can demonstrate various 

steps in the modeling process. 
• Share data via File Transfer, if desired. 

 
 
TI-Nspire™ Technology Skills:  
• Collect motion data with the 

Vernier® DataQuest™ app. 
• Run a linear regression in the 

Vernier DataQuest app. 
 
Tech Tips: 
1. Flip the motion detector open. 
Set the switch to normal.  
2. Check the four AA batteries in 
the CBR 2. 
3. Unplug and plug the CBR 2 
back in. 
4. When using an older CBR or 
motion detector with the Lab 
Cradle, you might need to 
launch Vernier DataQuest™. 
Then select Menu > 
Experiment > Advanced Setup 
> Configure Sensor > TI-
Nspire Lab Cradle: dig1 > 
Motion Detector.  
 
Lesson Files: 
Student Activity 
Walk_a_Line_Student.pdf 
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Discussion Points and Possible Answers  

Tech Tip: The Vernier DataQuest application should launch when the 
CBR 2™ is connected. To begin data collection, click the green Start 
Collection  arrow in the upper-left corner of the screen. Or press 
Tab until the start arrow is highlighted, then press Enter when ready. 

Teacher Tip: With the Lab Cradle, you can connect multiple motion 
detectors to extend your exploration. 

Step 1: 

Connect the CBR 2 to the handheld with the USB cable. A 
Vernier DataQuest page will automatically open, and the CBR 2 
will begin measuring the position of the closest object. 

 

Teacher Tip: When the CBR 2 is first connected, it begins clicking and 
recording measurements. Have the students move the CBR 2 and point it 
at different objects. Ask them what the motion detector is doing. It should 
be measuring the distance from the CBR 2 to the object directly in front of 
it. We call this the position of the object with respect to the CBR 2. Be 
aware that it reads the position of the closest object in its path, so students 
should have an open area between the CBR 2 and the student whose 
position they will measure. 

Step 2: 

Work in groups of two. One person will operate the TI-Nspire 
handheld and point the CBR 2 toward the other partner, the 
“walker.” The walker should be standing approximately two 
meters from the motion detector. The walker will walk slowly 
toward the motion detector at a constant velocity. 
 
Step 3: 

Before collecting the data, make a prediction of what the graph 
of position versus time should look like. Sketch your prediction 
on the grid to the right. 
 
Answer: Predictions will vary. 
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Teacher Tip: It is important for students to make a prediction before simply 
pressing the Start button. Making predictions and testing those predictions 
supports higher-level thinking. 

Step 4: 

The calculator operator should click the green Start Collection  arrow in the upper-left corner 
of the screen, or press Tab until the start arrow is highlighted, then press Enter when ready. The 
walker should walk SLOWLY toward the CBR 2 at a constant velocity to close the gap in 
approximately 5 seconds. Don’t go too fast or you will run out of room and need to try again. You 
must walk at the same velocity the entire time. 

Teacher Tip: Students often cannot get the timing right at the beginning of 
this activity. You might want to suggest that the recording partner press the 
Enter key to begin data collection after the walker starts walking. This gives 
students a better opportunity to collect linear data for the entire collection 
time period. You might also want to remind students that they must walk 
slowly and at a constant velocity. 

Step 5: 

Graphs for position versus time and velocity versus time are created and displayed on the same 
screen. Repeat as necessary until you generate a graph for position versus time that is roughly linear. 
How does the graph compare with your prediction? 

 
Sample Answer: Comparisons can include function type (linear, quadratic, etc.), y-intercept, and 
whether the graph is increasing or decreasing. 

Tech Tip: If the students are not satisfied with their results, they can repeat 
the data collection by Enter. This will overwrite the previous trial. 

Step 6: 

To display only the position versus time graph, press Menu > 
Graph > Show Graph > Graph 1.  

Sketch the actual graph of your position versus time graph on 
the grid shown to the right. 
 
Sample Answer: A sample graph is shown to the right. Since 
students are all walking toward the CBR 2, all graphs should 
show a negative slope. 
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Step 7: 

Manual Analysis of Data 
 
a. How can you estimate the average velocity of the walker? 

 
Answer: Find the change in the position (final – initial) and divide that change in position by the 
elapsed time. 

 
b. What was the position of the walker at time t = 0 seconds? At time t = 5 seconds? 

 
Sample Answer: At time t = 0, the position was 1.5 m. At time t = 5, the position was 0.514 m. 
Answers for t = 5 will vary but should be a positive value less than 5 given in meters. 
 

c. Show your work to calculate the approximate slope of your line using your positions at time t = 0 
seconds and t = 5 seconds. 
 
Sample Answer:  (0.514-1.5)/(5-0) = -.197 m/s . Answers will vary, but the slope should be 

negative. 
 

d. What does the slope of the graph represent physically? 
 
Answer: The slope represents the velocity of the walker.  
 

Teacher Tip: Some students might answer “speed.” This is a great 
opportunity to explain the difference between speed and velocity. Speed 
indicates how fast the walker is moving but does not include direction. 
Since speed has magnitude only, it is referred to as a scalar quantity. 
Speed is always positive. Velocity is called a vector quantity. It includes 
both speed and direction. Velocity can be positive or negative for a person 
moving back and forth along a line. Velocity is positive when the walker 
moves away from the motion detector, increasing the position, and 
negative when the walker moves toward the motion detector, decreasing 
the position.  

 
e. Why is the velocity negative? 

 
Answer: The velocity is negative because the position between the walker and the CBR 2 is 
decreasing. 

26



 Walk a Line  TEACHER NOTES 
TI PROFESSIONAL DEVELOPMENT 

 

©2014 Texas Instruments Incorporated 5 education.ti.com 

f. Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept of your 
line, and write an equation that you think will model the data. 
 
Sample Answer: The y-intercept is 1.5; y = –0.197x + 1.5. Equations will vary but should have    
b ≈ 2 and y = the slope from part c in Step 7.  
 

g. What does the y-intercept represent? 
 
Answer: The y-intercept represents the initial or starting position––the distance, in 
meters, of the walker from the motion detector at time t = 0 seconds.  

 
Teacher Tip: Students should determine an equation by hand first to 
practice finding slope and to help make the connections between the 
physical actions and the mathematical equation. Students will better 
understand the meaning and physical representations of the slope and  
y-intercept if they write their own model rather than simply run a linear 
regression. 

 
Step 8: 

Select Menu > Analyze > Model. Select m*x + b to create a linear 
model, and press OK. Type the values for the coefficients m and b 
that you estimated in Step 7 in the spaces provided, and click OK. 

 

TI-Nspire Navigator Opportunity: Live Presenter 
See Note 1 at the end of this lesson. 

 
Step 9: 

The model can be adjusted or by clicking on the values of m and 
b displayed on the left side of the screen and editing them or by 
clicking the slider arrows. See the sample shown to the right. If 
you made adjustments, record the new values below. 

 
Sample Answer: m  = –0.219, b = 1.50; y = –0.219x + 1.50 

 

27



 Walk a Line  TEACHER NOTES 
TI PROFESSIONAL DEVELOPMENT 

 

©2014 Texas Instruments Incorporated 6 education.ti.com 

Step 10: 

Analyzing the data with a linear regression curve can be 
performed within the Vernier® DataQuest™ application. Select  
Menu > Analyze >Curve Fit > Linear. This will give the 
equation of the linear regression model. You will have to scroll 
down the dialog box to see the values of m and b for the linear 
model. Record the values for m and b below. 

 
Sample Answer: m = –0.214; b = 1.496 

 

 

Step 11: 

Click OK to see the graphical results of the regression. How 
does your linear regression compare with the equation you found 
in Step 9? How do the values for m and b compare? 

 
Sample Answer: The sample linear regression is very similar to 
the equation from Step 9 but not quite exactly the same. 
Answers will vary, depending on how constant the walk actually 
was and how the student read endpoint values. 

 

 

 
Teacher Tip: The regression equation should be similar to the students’ 
equations. In some ways, a student’s equation might appear to be a better 
fit because the regression equation might not go through the actual starting 
position. 

 
Discussions/Explorations  

1. As you might have gathered from your practice trials, the CBR 2 collects data measuring how 
far an object is located from the sensor. By walking in front of the CBR 2, collect a set of data 
that appears linear and has a positive slope. Provide a detailed description of your walk. Be 
sure to discuss the real-world connections for the slope and y-intercept of the model. 
 
Sample Answer: The walker stands close to the CBR 2 and slowly walks away at a steady 
rate. The y-intercept is the walker’s distance from the CBR 2 at time t = 0 seconds. The slope is 
the walker’s average velocity. 
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2. By walking in front of the CBR 2, collect a set of data that appears linear and has a slope that is 
approximately zero. Provide a detailed description of your walk, including the connection 
between slope and y-intercept and the physical actions. 
 
Answer: The walker stands still in front of the CBR 2 and does not move for the entire 
experiment. The y-intercept is the walker’s distance from the CBR 2. Since there is no 
movement toward or away from the CBR 2, the slope is 0. 

 
3. By walking in front of the CBR 2, collect a set of data that represents a piecewise function with 

two parts, both of which are linear—one with a positive slope and one with a negative slope. 
Provide a detailed description of your walk, including the connections between slope and y-
intercept and the physical actions. 
 
Sample answer: The walker starts close to the CBR 2 and slowly walks away at a steady 
velocity and then changes direction and heads back toward the CBR 2 at a steady velocity. 
This could be reversed so that the walker started walking toward the CBR 2 and then walked 
away. The y-intercept is the walker’s distance from the CBR 2 at time t = 0 seconds. The slopes 
are the walker’s average velocities—positive when walking away from the CBR 2 and negative 
when walking toward it. During the change in direction, the graph will not be linear. 
 

 

Wrap Up 
Upon completion of the discussion, the teacher should ensure that students are able to understand: 
• That the y-intercept of a graph of position versus time shows starting position. 
• That the slope of a position versus time graph shows velocity. 
• How negative, zero, and positive slopes relate to motion in a graph of position versus time. 
 
 
Assessment 
Explain why the y-intercept on a position versus time graph can never be negative. 
 
 
TI-Nspire™ Navigator™ 
Note 1  
Step 8, Live Presenter: You might want to use Live Presenter here to allow students to share how 
well their equations fit the data points.  
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How do drinks cool?  

When you have a drink that is very hot, you have probably noticed 
that it quickly cools off to a temperature that you consider 
tolerable. Your drink then remains in a drinkable temperature 
range for quite a while until it eventually cools off too much as it 
approaches room temperature. When you think about how this 
drink cools, you are thinking about math and science. In this 
activity, you will explore how the temperature changes as a 
function of time. Because watching an entire cup of hot chocolate 
or coffee cool will take a long time, we will conduct our experiment 
by heating a temperature sensor and watching it cool. Begin by 
making a prediction of how the temperature will change as a 
function of time and sketching a graph of the prediction to the 
right. Begin your prediction graph at the instant the sensor is 
pulled from the water cup. Be sure to label your axes. 

 

 

Write a sentence to explain why you think the graph will look like your prediction. 

 

 

Objectives 
• Understand how objects cool by recording temperature as a function of time for a sensor as it cools. 

• Model the cooling data with the appropriate mathematical function. 

 
Materials 
• Vernier® EasyTemp™ USB temperature sensor or Vernier Go! ® Temp USB temperature sensor 

with interface (Vernier EasyLink® USB sensor interface or TI-Nspire Lab Cradle) 

• Cup of hot water with a temperature of 45º–55ºC or a hair dryer to heat the temperature sensor. 
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Data Collection 

1. Open a new document on the TI-NspireTM handheld. Connect the temperature sensor 
directly or with the interface. You will use the default settings. 

2. Place the temperature sensor into the cup of hot water and watch for the readings to 
become steady, indicating that the sensor has reached the temperature of the water.  

3. Remove the sensor from the cup of hot water, wipe it off so that evaporation is not a 
factor, and let it sit on the edge of the table without touching anything to cool. Begin the 
data collection immediately by clicking the green Start Collection  arrow at the 
upper-left top of the screen 

4. Once the data is collected, send the data file to each group member’s handheld. 
 
 
Analysis 

1. Compare your data with your prediction. If they are different, explain why you think the 
data do not match your prediction exactly and sketch the graph of the collected data on 
the same set of axes, labeling each relationship. 

2. Why is the room temperature important in this activity? 

3. Click on the graph to select a data point. Move the tracing cursor to find the starting 
temperature, and then use your graph or other methods to determine the temperature of 
the room in ºC. The room temperature should be lower than your lowest temperature 
recorded. Record them below 

 

Starting Temperature (ºC)  

Room Temperature (ºC)   

Difference in Temperatures (ºC)  

 
 

4. You might recognize that the data appears to be exponential. 
You will model this data with an equation in the form  
y = a  bx + c. Use what you know about transformations along 
with the data points in the table above to find values for a and c. 
Note that a is not the starting temperature. Explain why a is a 
different value in the table. Record the values for a and c in the 
table to the right. 

 

a  

c  
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5. You will guess a value for b. Does the graph show exponential growth or decay? Based 
upon this, what are the possible values for b?  

 
 

6. Select Menu > Analyze > Model. Type in the model y = a  bx + c (be sure to enter the 
multiplication sign between a and b) and then enter the values for a and c along with 
your estimate for b. 

• The spin increment will allow you to adjust the values in the increments you choose 
by the value entered. 

• To obtain a good fit, you will need to adjust the value of b possibly a or c. Adjust the 
values using the up and down arrows in the details box to the left of the graph. You 
can also click the value of b, and enter a specific value of your choice. 

• Once the model fits the data, record the equation. 
 
 
 
7. What is the physical representation of each parameter a, b and c? 
 
 
 
8. An exponential regression can also be used to find the equation but the exponential 

regression is in the form y = a  bx with no vertical shift value of c from above. How 
could the data be transformed so that the regression model can be used on the curve? 

 
 
 
9. Since the temperature levels-off at room temperature rather 

than zero, the exponential curve is shifted upward by room 
temperature. Subtracting room temperature from all of the 
temperature values will allow the data to be analyzed with an 
exponential regression. 

• Select Menu > Data > New Calculated Column.  

• Name the new column Adj Temp. The Expression must be 
typed in precisely with Temperature–Room Temperature value. 
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10. To see the graph of the Adjusted Temp as a function of time, 
right-click on the Temperature label along the dependent axis 
of the graph and change it to Adj Temp. Alternatively, you can 
select it from the Graph Menu.  

 

  

11. Select Menu > Analyze > Curve Fit > Exponential. 
Record the value of the exponential regression. 

 

 

 

12. Compare the exponential regression value with the value of the model you developed. 
Write an equation for the original data set using the exponential regression.  

 

 

13. How would the graph change if the experiment were performed outside on a very cold day? 

 

 

14. How would the graph change if the hot water had a higher initial temperature? 

 

 

15. Write a short paragraph to summarize what you learned in this activity. 
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Math and Science Objectives  
• Students will first predict and then examine the relationship for 

temperature as a function of time for an object that is cooling.  
• Students will model mathematically the relationship with the 

exponential equation in the form y = a  bx + c. 
• Students will relate each of the parameters in the equation to a 

physical quantity. 
• Students will draw conclusions about cooling objects and make 

predictions about how changes in the data collection will affect 
the results. 

• Students will use appropriate tools strategically (CCSS 
Mathematical Practice). 

 
Vocabulary 
• temperature 
• initial temperature 
• exponential equation 
 
About the Lesson 
• Making predictions prior to data collection is an important step 

in helping students to connect real world phenomena to 
mathematics. 

• Students will heat a temperature probe either in hot water or 
with a hair dryer and then watch it cool. They will find the 
mathematical equation for the data by creating their own 
model first and then by transforming the data so that they can 
run an exponential regression.  

• As a result, students will: 
• Develop a conceptual understanding of how objects cool. 

• Make a real-world connection about exponential functions 
and transformations. 

 

Materials and Materials Notes 
• TI-Nspire™ handheld or TI-Nspire™ computer software 
• Vernier® EasyTemp® USB temperature sensor or Vernier 

Go! ® Temp USB temperature sensor with interface (Vernier 
EasyLink® USB sensor interface or TI-Nspire Lab Cradle) 

 
 
TI-Nspire™ Technology Skills:  
• Collect temperature data with 

the Vernier® DataQuest™ app 
 
Tech & Troubleshooting Tips:  
1. The temperature sensor can 

be heated using hot water or a 
hair dryer. If students use the 
hot water, they should wipe the 
sensor immediately after 
removing it from the water so 
that evaporation is not a factor 
in the cooling. The hair dryer 
simply requires heating the 
sensor and collecting data 
once the dryer is turned off. 

2. As the temperature sensor 
cools, check to see that fans or 
air conditioners are not blowing 
directly on the sensor.  

 
Lesson Files: 
Student Activity 
• Cool_It_Student.pdf 

• Cup of hot water with a temperature of 45º–55ºC or a hair dryer to heat the temperature sensor. 
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• Using EasyTemp with a computer requires the use the mini-standard USB adaptor to plug the 
temperature sensor into a computer with TI-Nspire™ Teacher Software or TI-Nspire™ Student 
Software. 

• Using the TI-Nspire™ Lab Cradle with the standard temperature sensor requires a USB cable 
to connect to the teacher computer. 

• If you do not have the adapter, you might want to collect data with the student handheld and 
transfer to the computer using TI-Nspire™ Navigator™ System or Teacher Software. 

 
Discussion Points and Possible Answers 
 

Teacher Tip: Making predictions is very important to helping students to 
connect the physical world to the mathematical world. Ask the students to 
make a prediction prior to collecting data and to sketch it. You might then 
want to ask them to compare their predictions to those of other students in 
the class as you walk around and look at the sketches. Once the data is 
collected, come back to those predictions and discuss any errors. In this 
activity, students often show the temperature curve leveling off at a 
temperature of zero rather than room temperature. 

 
Data Collection 

• To collect data with a temperature sensor, first turn on the 
TI-Nspire and choose New Document. Then, plug in the 
EasyTemp sensor and the Vernier DataQuest app will 
automatically launch. The handheld shows a meter which 
will change as the temperature varies. You are using the 
default setting which collects data for 180 seconds. 
 

To begin data collection, click the green 
Start Collection  arrow in the 
upper-left corner of the screen. Or 
press Tab until the start arrow is 
highlighted, then press Enter when 
ready. 

 
• Once collection begins, the handheld will show the graph of 

temperature as a function of time. 

• A sample graph is shown to the right. 
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Analysis 
 
1. Compare your data with your prediction. If they are different, explain why you think the data do 

not match your prediction exactly, and sketch the graph of the collected data on the same set of 
axes, labeling each relationship. 

 
Sample Answer: Some graphs will match the prediction, and some will not. The most common 
error is that students don’t realize that the temperature levels off at room temperature, which is 
higher than zero. 
 

2. Why is the room temperature important in this activity? 
 

Sample Answer: The graph is asymptotic to the room temperature. 
 

3. Click on the graph to select a data point. Move the tracing cursor to find the starting temperature 
and then use your graph or other methods to determine the temperature of the room in ºC. The 
room temperature should be lower than your lowest temperature recorded. Record them below. 

 
Sample Answers:  

Starting Temperature (ºC) 51.8 

Room Temperature (ºC)  17.5 

Difference in Temperatures (ºC) 34.3 
 

4. You might recognize that the data appears to be exponential. You 
will model this data with an equation in the form y = a  bx + c. 
Use what you know about transformations along with the data 
points in the table above to find values for a and c. Note that a is 
not the starting temperature. Explain why a is different value in 
the table. Record the values for a and c in the table to the right. 

 
Sample Answer: The value of a is the difference between the 
starting temperature and the final temperature. 

 

 
 

a 34.3 

c 17.5 

5. You will guess a value for b. Does the graph show exponential growth or decay? Based upon this, 
what are the possible values for b?  

Sample Answer: The graph shows an exponential decay so the value of b must be between 0 and 1. 
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6. Select Menu > Analyze > Model. Type in the model y = a  
bx + c (be sure to enter the multiplication sign between a and 
b) and then enter the values for a and c along with your 
estimate for b.  

• The spin increment will allow you to adjust the values in 
the increments you choose by the value entered.  

• To obtain a good fit, you will need to adjust the value of b 
possibly a or c. Adjust the values using the up and down 
arrows in the details box to the left of the graph. 

• You can also click the value of b, and enter a specific 
value of your choice.  

• Once the model fits the data, record the equation. 
 

 Equation for Sample Data: y = 34.2  (0.974)x + 17.4 
 

 

 

Tech Tip: Students often become confused when they choose Model 
because a default equation appears. They should just type their model over 
the given one. If they have errors, they can go to the Analyze menu. 
remove the model, and re-enter it. One common error is to omit the 
multiplication sign between a and b. 

7. What is the physical representation of each parameter a, b and c? 
 

Sample Answer: The parameter a represents the difference between the starting temperature 
and room temperature. The parameter b represents the percentage of temperature that the 
probe retains each second. The parameter c represents the temperature of the room. 

 
8. An exponential regression can also be used to find the equation, but the exponential regression 

is in the form y = a  bx with no vertical shift value of c from above. How could the data be 
transformed so that the regression model can be used on the curve?  

 
Sample Answer: If the room temperature is subtracted from all of the temperature values, the 
graph will be shifted down so that it has a horizontal asymptote of zero, and we can run the 
exponential regression. 
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9. Since the temperature levels off at room temperature rather 
than zero, the exponential curve is shifted upward by room 
temperature. Subtracting room temperature from all of the 
temperature values will allow the data to be analyzed with an 
exponential regression.  

• Select Menu > Data > New Calculated Column.  

• Name the new column Adj Temp. The Expression must be 
typed in precisely with Temperature – Room Temperature 
value. 

Tech Tip: Arrow down on the right side 
to access the Expression. 

 
10. To see the graph of the Adjusted Temp as a function of time, 

right-click on the Temperature label along the dependent axis 
of the graph and change it to Adj Temp. Alternatively, you can 
select it from the Graph Menu. 

 

 

 

11. Select Menu > Analyze > Curve Fit > Exponential. Record 
the value of the exponential regression. 

 
 Sample Data Solution:  a = 34.4 and b = 0.978, 

so y = 34.4(0.978)x. 

 

12. Compare the exponential regression value with the value of the model you developed. 
Write an equation for the original data set using the exponential regression.  

 
 Solution for Sample Data: The equation y = 34.4(0.978)x + 17.5 is obtained by adding 

the room temperature to the exponential regression. 
 
13. How would the graph change if the experiment were performed outside on a very cold day? 
 
 Sample answer: The final temperature would be lower so the horizontal asymptote will be 

lower and the graph might be a little steeper since the difference between the initial and final 
temperatures will be greater. The value for a would be larger. 
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14. How would the graph change if the hot water had a higher initial temperature? 
 
 Sample answer: The initial temperature and the value of a would be greater. 
 
15. Write a short paragraph to summarize what you learned in this activity. 
 
 Sample answer: Responses will vary. 
 

 

40



  Boyle’s Law Name   
Student Activity Class   

 

©2014 Texas Instruments Incorporated 1 education.ti.com 

Open the TI-Nspire document Boyles_Law.tns. 
 
In this activity, you will use a Gas Pressure Sensor to measure the 
pressure of an air sample inside a syringe. Using graphs, you will 
apply your results to real-world examples. 

 
 

 
What is the mathematical relation between volume and pressure for a confined gas? To answer this 
question, you will perform an experiment with air in a syringe connected to a Gas Pressure Sensor. 
When the volume of the syringe is changed by moving the piston, the change in the pressure will be 
measured. It is assumed that temperature and moles of gas will be constant throughout the 
experiment. Pressure and volume data pairs will be collected during this experiment and then 
analyzed. Using the data and the graph, the type of mathematical relationship between pressure 
and volume of the confined gas can be determined. Historically, this relationship was first 
established by Robert Boyle in 1662 and has since been known as Boyle’s law. 
 
Move to page 1.6. 
 
Q1. As volume increases, pressure: 
 A. increases         B. decreases               C. remains the same  

1. With the syringe disconnected from the Gas Pressure Sensor, move the piston of the 
syringe until the front edge of the inside black ring (indicated by the arrow in the picture 
to the right) is positioned at the 10.0 mL mark. 

2. Turn on your TI-Nspire handheld, and close any documents that are open. 
3. Attach the syringe to the probe as shown to the right. (Do not 

twist too tightly—the syringe just needs to be secure.) 

 
4. Plug the pressure probe into the EasyLink™, and plug the EasyLink into the USB port 

in the top of the handheld. The DataQuest APP should open automatically. 
• What is the default unit for collection with this sensor? 

 
5. Select MENU > Experiment > Collection Mode > Events with Entry. 
6. Type in volume for Name, press e, and type mL for Units.  Press ·. 
7. Click the start  button to start data collection, or press e until the start arrow is 

highlighted, then press · when ready. It is best for one person to take care of the 

syringe and for another to operate the handheld. 
8. To collect your first data reading, click on the Store Latest Data Set  button to save the data.  

Enter a value of 10, since you set the syringe at 10 mL earlier. Click on OK, or press ·. 

41



  Boyle’s Law Name   
Student Activity Class   

 

©2014 Texas Instruments Incorporated 2 education.ti.com 

9. Depress and hold the plunger to the 9 mL mark. When the pressure value on the left 
side of the screen has stabilized, click on the Store Latest Data Set  button and type 
in 9, and press ·. 

10. Continue this procedure, collecting data at 8, 7, 6, and 5 mL. After you have collected 
data for 5 mL, click on the Stop  button.   

• To view your data in graph form click on the Graph View   button.  
 
11. Explore the various regression models to determine the best mathematical relationship 
for your data set. 
 
12. Based on the graph of pressure vs. volume, decide what kind of relationship exists 

between these two variables—direct or inverse. 
• While on the DataQuest app page, select MENU > Analyze > CurveFit > Power. 
• Scroll down to see the curve fit statistics for the equation in the form y = Ax^B , 

where x is volume, y is Pressure, A is a proportionality constant, and B is the 
exponent of x (Volume). 

Note: The relationship between pressure and volume can be determined from the value 
and sign of the exponent, B. 

• If the mathematical relationship has been correctly determined, the regression line 
should closely fit the points on the graph (that is, pass through or near all of the 
plotted points). 

Move to page 2.3. 
 
Q2. Which variable is considered to remain constant during a Boyle’s Law Experiment? 
 
 A. pressure B. volume C. temperature D. all of these 
 
13. To linearize the data and confirm that an inverse relationship exists between pressure 

and volume, plot a graph of pressure vs. reciprocal of volume (1/Volume) in DataQuest: 
• Select MENU > Data > New Calculated Column. 

• Type InverseV for Name. 

• Short Name: 1/V 

• Units: 1/mL 

• Expression: 1/Volume 

• Click OK, or press ·. 

• Select MENU > Graph > Select X-axis > InverseV. 
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14. Calculate the regression line y = mx + b where x is 1/volume, y is pressure, m is a 
proportionality constant, and b is the y-intercept. On the DataQuest page, select MENU 
> Analyze > Curve Fit > Linear. 

 
Q3. When a quantity of gas is compressed, the pressure of the gas is expected to _______. 
 
 A. decrease B. remain the same C. increase D. double 
 
Q4. The expected mathematical relationship between pressure and volume is __________. 
 
 A. direct B. inverse C. indirect D. impossible to determine 
 
Move to page 3.2. 
 
Q5. If the volume is doubled from 5 to 10 mL, what does the data show happens to the 

pressure? 
  
 A. increases  B. decreases  C. doubles D. cut in half 
 
Q6. If the volume is halved from 20 to 10 mL, what does the data show happens to the 

pressure? 
 
 A. increases  B. decreases  C. doubles  D. cut in half  
 
Q7. Based on the data, what would be expected to happen to the pressure if the volume in 

the syringe were increased from 10 to 40 mL? 
 
 A. increase  B. decrease  C. quadruple  D. cut to 1/4th 
 
Q8. From the answers to the above three questions and from the shape of the curve of the 

plot, of pressure vs. volume, what is the relationship between the pressure and volume 
of a confined gas? 

 
 A. inverse  B. direct  C. quadratic  D. impossible to determine 
 
Q9. What two experimental factors are assumed to be constant during this experiment? 

(select two) 
 
 A. pressure  B. volume  C. moles of the gas  D. temperature 
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Q10. Using P, V, and k, write an equation representing Boyle’s Law. 
 
 
Q11. Which of the following produced a constant value? 
 
 A. pressure x volume  B. pressure/volume  C. volume/pressure  D. none of these 
 
Q12. Summarize what you have learned about the relationship between pressure and volume. 
 
 
 
Move to page 4.1. 
 
Extension: Effect of Temperature on Boyle’s Law 
Follow the instructions on Pages 4.1-4.3 for the simulation, and then answer the following 
questions from Pages 4.4 and 4.5: 
 
Q13. When the temperature is doubled, how does the pressure change? 
 
 A. The pressure doubles.  B. The pressure is reduced by ½.  

C. The pressure is 4X larger.  D. The pressure does not change. 
 
Q14. At a higher temperature, the relationship between pressure and volume is a(an) 

_______ relationship. 
  
 A. direct  B. inverse  C. quadratic  D. impossible to determine 
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 Science Objectives 
• Use a Gas Pressure Sensor and a gas syringe to measure the 

pressure of an air sample at several different volumes. 
• Determine the relationship between gas pressure and volume. 
• Use the results to predict the pressure at other volumes. 
 
Math Objectives 
• Mathematically describe the relationship between gas pressure 

and volume. 
• Evaluate an inverse mathematical relationship. 
• Generate and analyze a power regression model. 
• Linearize an inverse relation. 
  
Materials Needed 
• Vernier® EasyLink™ 
• Vernier Gas Pressure Sensor 
• 20 ml syringe 
 
Vocabulary 
• pressure  
• volume 
• inverse 

 

 
About the Lesson 
• This activity makes use of the Gas Pressure Sensor in an inquiry 

activity that enables the student to understand Boyle’s Law 
through experimentation and data collection. 

• As a result, students will: 
• Built a mathematical model to show the inverse relationship 

between gas pressure and gas volume. 

• Analyze that mathematical model, and make predictions from 
the model through interpolation and extrapolation. 

• Apply Boyle’s Law to the real-life situation of human 
respiration. 

 

TI-Nspire™ Navigator™ System 
• Screen Capture to monitor student progress. 
• Live Presenter allows students to show their graphs to the class. 

 
 
TI-Nspire™ Technology Skills:  
• Download a TI-Nspire 

document 
• Open a document 
• Move between pages 
• Entering and graphing data 
• Tracing and interpolating 
 
Tech Tip:  
Access free tutorials at 
http://education.ti.com/calculator
s/pd/US/Online-
Learning/Tutorials 
 
Lesson Files: 
Student Activity 
• Boyles_Law_Student.pdf 
• Boyles_Law_Student.doc 
TI-Nspire document  
• Boyles_Law.tns 
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Activity Overview 
• Please print the student worksheet and make available to students before beginning the lab.  Lab 

background information as well as lab procedures are included only in the student worksheet. 
Always remember to review any safety precautions thoroughly with your students prior to starting 
the lab. 

• Students may answer the questions posed in the .tns file and submit for grading with TI-Nspire 
Navigator (optional) or students may answer directly on the student worksheet 

• Ensure that students collect data on the 5 known substances and look at the graph before they 
actual measure the absorbance of the unknown solution.  This will allow them to make 
predictions and to look at the graph of the data first.  

 
Discussion Points and Possible Answers 

 
 

 
  TI-Nspire Navigator Opportunity 
Use the TI-Nspire Navigator System to monitor student progress using screen capture. 
 

 
Pre-lab Information and Questions. 
Have students read the background information on pages 1.2 – 1.5. Then, they should answer 
the pre-lab question on page 1.6. 
 
Q1. As volume increases, pressure ________. 

 
Answer: decreases 
  

Lab Procedure. 
The lab procedure is in the student worksheet and is not duplicated here. Please refer to the 
student handout. 

Boyles Law Lab.tns 
Have students move to pages 2.3 – 2.5 and answer the questions in the .tns file or on the worksheet. 
 
Q2. Which variable is considered to remain constant during a Boyle's Law experiment? 

 
Answer: temperature 

 
Q3. When a quantity of gas is compressed, the pressure of the gas is expected to _______. 

 
Answer: increase 
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Q4. The expected mathematical relationship between pressure and volume is __________. 
 
Answer: inverse 

 
Q5. If the volume is doubled from 5 to 10 mL, what does the data show happens to the pressure? 

 
Answer: cut in half 

 
Q6. If the volume is halved from 20 to 10 mL, what does the data show happens to the pressure? 
 

Answer: cut by one-third 
 
Q7. Based on the data, what would be expected to happen to the pressure if the volume in the syringe 

were increased from 10 to 40 mL? 
 

Answer: doubles 
 
Q8. From the answers to the above three questions and from the shape of the curve of the plot, of 

pressure vs. volume, what is the relationship between the pressure and volume of a confined gas? 
 

Answer: inverse 
 
Q9. What two experimental factors are assumed to be constant during this experiment? 

(select two) 
 

Answer: moles of gas and temperature 
 
Q10. Using P, V, and k, write an equation representing Boyle’s Law. 
 

Answer: P = k/V 
 
Q11. Which of the following produced a constant value? 
 

Answer: pressure times volume 
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Q12. Summarize what you have learned about the relationship between pressure and 
volume.  
 

Answer: Answers will vary. Students should indicate the inverse relationship between pressure and 
volume 

 
Q13. When the temperature is doubled, how does the pressure change? 
 

Answer: The pressure doubles. 
 
Q14. At a higher temperature, the relationship between pressure and volume is a(an) 
______ relationship. 
 

Answer: inverse (same as before) 
 

TI-Nspire Navigator Opportunity: Screen Capture 
See Note 1 at the end of this lesson. 

 

Wrap Up 
Use Boyle’s Law to offer a practical application such as human breathing. 
 
Assessment 
Formative assessment will consist of questions embedded in the pre-lab TI-Nspire 
document. Summative assessment questions are found in the lab and post-lab TI-Nspire 
document. The questions will be graded when the TI-Nspire documents are retrieved. The 
Slide Show can be utilized to give students immediate feedback on their assessment. 
 
TI-Nspire Navigator Notes 
Note 1 Screen Capture 
Screen Capture can be used to monitor students. 
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Adapted from Experiment 19, “Mapping the Ocean Floor”, from the Earth Science with Vernier lab book  19 - 1 

Mapping the Ocean Floor 
Oceanographers, marine geologists, and archeologists use echo sounders to investigate objects 
below the surfaces of bodies of water. An echo sounder consists of a transducer that sends out 
and receives sound waves. A signal is sent out and bounces back from a submerged surface. 
Scientists use the speed of sound in water and the time it takes for the signal to bounce back to 
calculate the depth of the object. The deeper the object, the longer it takes for the sound to return. 
A map of the ocean floor is made by 
sending out a series of “pings” in a grid 
pattern and recording the depths. Echo 
sounders use different frequencies to map 
different things on the ocean floor.  

Sonar, which is short for sound navigation 
ranging, is the name given to this echo 
sounding system. It was invented during 
World War I to detect submarines. The 
Vernier Motion Detector works in a similar 
manner. In this activity, you will use a 
Motion Detector to map objects on a 
simulated ocean floor. 

 
OBJECTIVES 
In this experiment, you will 

• Use a Motion Detector to measure distances. 
• Map simulated ocean floors. 

 
MATERIALS 

TI-Nspire handheld or 1 m board 
   computer and TI-Nspire software masking tape 
Motion Detector 2 or more boxes 

 
 
PRE-LAB QUESTIONS 
1. What else can you think of that measures distance by sending out a sound signal? 

2. What factors make it difficult to study the ocean floor directly?  
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Figure 1 

PROCEDURE 
Part I Ocean Floor 1 

1. Prepare the Motion Detector for data collection. 
a. Get the board that will act as the support for your Motion Detector. 
b. Tape or clamp the Motion Detector to one end of the board. Make sure that the round 

screen of the Motion Detector is not covered and is pointing downward. 
c. Place the board with the Motion Detector flat on your table as shown in Figure 1. 

 
2. Prepare the ocean floor for data collection. 

a. Place the box on the floor underneath the Motion Detector. Note: The Motion Detector 
must be at least 40 cm from the top of the box. 

b. Line up the Motion Detector so that when it is moved along the table edge it will pass over 
the box. 

 
3. Connect the Motion Detector to the data-collection interface. Connect the 

interface to the TI-Nspire handheld or computer.  

4. Choose New Experiment from the  Experiment menu. Choose 
Collection Setup from the Experiment menu. Enter 4 as the rate (samples/second) and 15 as 
the experiment duration in seconds. Select OK.  

5. Collect distance data. 
a. Move the board to position the Motion Detector to the left of the box. 
b. When everything is ready, start data collection by pressing the play button . Then, 

slowly slide the board across the tabletop so that the Motion Detector passes over and past 
the box. 

 
6. Determine and record the distance to the floor. 

a. Identify a flat portion of the graph that represents the floor.  
b. Click and drag the cursor across the data in the flat portion of the graph. 
c. Choose Statistics►Position from the Analyze menu . 
d. Record the mean (average) distance to the floor in meters. 
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7. Determine and record the distance to the box. 
a. Identify the flat portion of the graph that represents the box.  
b. Click and drag the cursor across the region that represents the box to select the region. 
c. Choose Statistics►Position from the Analyze menu . 
d. Record the mean (average) distance to the box in meters. 

 
8. Sketch and label your graph. 

Part II Ocean Floor 2 

9. Prepare Ocean Floor 2. 
a. Set up two boxes in the shape of steps. The tallest box must be at least 40 cm from the 

Motion Detector. 
b. Repeat Steps 5–8. Be sure to record all three distances. 

 
Part III Hidden Ocean Floor 

 10. Your teacher will have a hidden ocean floor for you to measure. Repeat Steps 5–8 for the 
concealed object or objects 

 
GRAPH SKETCHES 

Ocean Floor 1   Ocean Floor 2      Hidden Ocean Floor 

 
 
 
 
 
 
 
 
DATA 

 Distance to floor  
(m) 

Distance to box 
(m) 

Box height 
(m) 

Ocean floor 1 
single box 

   

Ocean floor 2  
box 1 

   

Ocean floor 2  
box 2 

   

Hidden ocean floor 
box 1 

   

Hidden ocean floor 
box 2 

   

Hidden ocean floor 
box 3 (if detected) 
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PROCESSING THE DATA 
1. In the space provided in the data table above, find the height of each box. Do this by 

subtracting the distance to the box from the distance to the floor. 

2. Which was your best result? Why do you think it was better than your other results? 

3. How did the shape of your graph compare to the actual object(s) in each case? Explain. 

 
EXTENSIONS 
1. Try other hidden ocean-floor arrangements. 

2. Research the sonar process and compare it to what you did in this activity. 
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TEACHER INFORMATION      

Adapted from Experiment 19, “Mapping the Ocean Floor”, from the Earth Science with Vernier lab book    19 - 1 T 

Mapping the Ocean Floor 
1. The student pages with complete instructions for data collection using LabQuest App, 

Logger Pro (computers), EasyData or DataMate (calculators), and DataPro (Palm handhelds) 
can be found on the CD that accompanies this book. See Appendix A for more information. 

2. The boxes should be at least 50 cm wide. 

3. Best results are obtained when the boxes are located touching each other or at least 50 cm 
apart.  

4. The tabletops should be smooth and flat. 

5. Boards longer than one meter can be used. They should provide rigid support for the Motion 
Detector. 

6. The hidden arrangement can be located behind a counter or demonstration table. 

 

ANSWERS TO QUESTIONS 
For Sample Answers to the questions in this lab, please contact Vernier Software and 

Technology at swnanswers@vernier.com 
      
 
ACKNOWLEDGEMENT 
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Open the TI-Nspire document Molecular_Titration.tns. 

What happens at the molecular level during a titration of a strong acid 
with a strong base? In this activity you will be able to answer this 
question by simulating a titration and observing the molecular view. 

 

 
Move to page 1.2. 
1. Read the introduction. This activity is a simulation of a titration of 

a strong acid with a strong base. The strong acid is HCl and the 
strong base is NaOH. 

 HCl(aq) + NaOH(aq)  HOH + NaCl(aq) 

Press / ¢ and / ¡ to 

navigate through the lesson. 

Move to pages 1.3 and 1.4. Answer the following questions here or in the .tns file. 

Q1. Referring to the titration curve on page 1.1, the equivalence point occurs _____. 
A. in the middle of the first flat region 
B. at the point the pH starts to rise rapidly 

C. in the middle of the steep region 
D. in the middle of the second flat region 

Q2. A strong acid (or a strong base) is a chemical species that _____. 
A. produces a very low (or very high) pH 
B. ionizes completely in water 

C. partially ionizes in water 
D. is a very active acid (or base) 

Move to pages 1.5 and 1.6.  
2. Read the directions and study the set-up. The beaker contains 50 mL of .10M HCl acid and the 

burette contains 50 mL of .20M NaOH.  

Move to pages 1.7 and 1.8. Answer the following questions here or in the .tns file. 

Q3. Initially the beaker contains _____. 
A. H+ and Cl– ions 
B. HCl, H+, and Cl– ions 

C. HCl and NaOH 
D. Na+ and OH– ions 

Q4. How many H+ ions are present in the simulation initially? 
 
 
 
Move to page 1.9.  
3. Read the directions.  

Move to pages 1.10–1.12. Answer the following questions here or in the .tns file. 

Q5. As NaOH is added the pH _____. 
A. decreases B. increases C. is unchanged 
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Q6. As NaOH is added the number of H+ ions _____. 
A. decreases B. increases C. is unchanged 

Q7. As NaOH is added the number of Cl– ions _____. 

A. decreases B. increases C. is unchanged 

Move to pages 1.13–1.20. Answer the following questions here or in the .tns file. 
4. Read the directions on page 1.13 and look at the questions on pages 1.14–1.20. You will return to 

titration on page 1.6 and use the results to answer the questions.  

Q8. How many mL of NaOH are needed to reach the equivalence point? 
 
 
 
Q9. At the equivalence point how many H+ ions remain in the beaker? 
 
 
 
Q10. At the equivalence point how many OH– ions are present in the beaker? 

 
 
 
Q11. Write a net ionic equation to show what happened to the H+ ions. 
 
 
 
Q12. At the equivalence point the number of Cl– ions is _____ the number of Na+ ions. 

A. less than B. equal to C. greater than 
Q13. For a strong acid–strong base titration, what is the pH at the equivalence point? 
 
 
Q14. As more NaOH is added beyond the equivalence point, the pH increases because of the increase 

in the number of _____. 
A. H+ ions 
B. OH– ions 

C. Na+ ions 
D. Cl– ions 
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Science Objectives  
• Students will observe what happens during a titration of a strong 

acid with a strong base, using a simulation accompanied by a 
molecular view and pH graph. 

• Students will determine the volume of base needed to reach the 
equivalence point. 

• Students will see how pH is related to an excess of H+ ions or an 
excess of OH– ions in a solution. 

 

Vocabulary 
• acid dissociation constant 
• aliquot 
• concentration 
• equivalence point 
• pH 
• strong acid 
• strong base 
• titration 
 
About the Lesson 
• This lesson features a simulation of a pH titration that includes a 

molecular view of the chemical changes that occur as a strong 
base (NaOH) is added to a beaker containing a strong acid (HCl) 
solution. 

• As a result, students will have a better understanding of: 
• The nature of strong acids and strong bases. 

• The chemical species present before, after, and at the 
equivalence point. 

 

TI-Nspire™ Navigator™ 
• Send out the Molecular_Titration.tns file. 
• Monitor student progress using Screen Captures. 
• Use Live Presenter to spotlight student answers. 
 

Activity Materials 
• Molecular_Titration.tns document 
• TI-Nspire™ Technology 
 

 

  
TI-Nspire™ Technology Skills:  
• Download a TI-Nspire 

document 
• Open a document 
• Move between pages 
• Run and pause an animation 
• Use a minimized slider 
 
 
Tech Tips:  
Make sure that students know 
how to start , pause , re-
start, and reset  an animation. 
 

 
Lesson Materials: 

Student Activity 
• Molecular_Titration 

_Student.doc 
• Molecular_Titration 

_Student.pdf 

TI-Nspire document  
• Molecular_Titration.tns 
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Discussion Points and Possible Answers 

 
Teacher Tip: If you are using the TI-Nspire Navigator to pick up and 
evaluate the .tns file you may not need to use the student activity sheet.  

Move to page 1.2. 
1. Students should read the introduction about the titration of a strong acid with a strong base.  

Move to pages 1.3 and 1.4. 
Have students answer the questions on either the handheld, on the activity sheet, or both. 
 

Q1. Referring to the titration curve on page 1.1, the equivalence point occurs ____________. 
 

Answer: C. in the middle of the steep region 
 
Q2. A strong acid (or a strong base) is a chemical species that ____________. 
 

Answer: B. ionizes completely in water. 
 
Move to pages 1.5 and 1.6. 
2. After students read about the titration set up on page 1.5 they should analyze the titration set up 

shown on page 1.6. 
 

Move to pages 1.7 and 1.8. 
Have students answer the questions on either the handheld, on the activity sheet, or both. 

Q3. Initially the beaker contains ____________. 
 

Answer: A: H+ and Cl- ions 
 
Q4. How many H+ ions are present in the simulation initially? 
 

Answer: 9 
 
Move to page 1.9. 
3. After students read the directions on page 1.9 for running the simulation, they will move back to page 

1.6 and start the titration. The first stage is to add 5 drops and observe the changes. They then 
answer the next set of questions. 

Move to pages 1.10–1.12. 
Have students answer the questions on either the handheld, on the activity sheet, or both. 
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  TI-Nspire Navigator Opportunities 
 
Have students take turns being Live Presenters and have them explain how the graph and the molecular 
view correspond to what is happening in the titration. This will enhance student understanding of the lab 
simulation and how to interpret the molecular view and the titration graph.  
 

Q5. As NaOH is added the pH _____. 
 

Answer: B. increases 
 
Q6. As NaOH is added the number of H+ ions _____. 
 

Answer: A. decreases 
 
Q7. As NaOH is added the number of Cl– ions _____. 
 

Answer: C. is unchanged 
 
Move to pages 1.13–1.20. 
Have students answer the questions on either the handheld, on the activity sheet, or both. 
4. After students read the directions on page 1.13, they will move back to page 1.6 and continue to add 

drops and observe the changes. They should pause the animation as needed and answer the next 
set of questions. 

Teacher Tip: The model neglects the self-dissociation of water, which is a 
weak acid. You may wish to tell students that there is actually a very small 
(10–7 mol/l) concentration of H+ ion at the equivalence point, and review the 
definition of pH. You may wish to point out that the original solution has an 
H+ concentration one million times greater than pure water. 

Q8. How many mL of NaOH are needed to reach the equivalence point? 
 

Answer: 25 mL 
 
Q9. At the equivalence point how many H+ ions remain in the beaker? 
 

Answer: none 
 
Q10. At the equivalence point how many OH– ions remain in the beaker? 
 

Answer: none 
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Q11. Write a net ionic equation to show what happened to the H+ ions. 
 

Answer: H+ + OH–  H2O 
 
Q12. At the equivalence point the number of Cl– ions is _____ the number of Na+ ions. 
 

Answer: B. equal to  
 
Q13. For a strong acid-strong base titration, what is the pH at the equivalence point? 
 

Answer: 7.0  
 
Q14. As more NaOH is added beyond the equivalence point, the pH increases because of the increase 

in the number of _____. 
 

Answer: B: OH– ions 
 

Tech Tip: There are 2 pages at the end of Problem 1, containing a 
spreadsheet and a graph. These are used to capture data from the titration 
and create the graphs. Students should not delete these pages. They can 
use the pages in their lab report, if they wish.  

 
  TI-Nspire Navigator Opportunities 
 
If students answer the questions within the .tns file, the files can be collected at the end of class and 
graded electronically and added to the Portfolio.  
 
 
Wrap Up 
When students are finished with the activity, pull back the .tns file using TI-Nspire Navigator. Save 
grades to Portfolio. Discuss activity questions using Slide Show. 
 
Assessment 

• Formative assessment consists of questions embedded in the .tns file. The questions will be 
graded when the .tns file is retrieved by TI-Nspire Navigator. The TI-Nspire Navigator Slide 
Show can be utilized to give students immediate feedback on their assessment. 

• Summative assessment consists of a lab report (optional), questions/problems on the chapter 
test, inquiry project, performance assessment, or an application/elaborate activity. 
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Adapted from Experiment 13, “Air Resistance”, from the Physics with Vernier lab book  13 - 1 

Air Resistance 
When you solve physics problems involving free fall, often you are told to ignore air resistance 
and to assume the acceleration is constant. In the real world, because of air resistance, objects do 
not fall indefinitely with constant acceleration. One way to see this is by comparing the fall of a 
baseball and a sheet of paper when dropped from the same height. The baseball is still 
accelerating when it hits the floor. Air has a much greater effect on the motion of the paper than 
it does on the motion of the baseball. The paper does not accelerate for very long before air 
resistance reduces the acceleration so that it moves at an almost constant velocity. When an 
object is falling with a constant velocity, we describe it with the term terminal velocity, or vT. 
The paper reaches terminal velocity very quickly, but on a short drop to the floor, the baseball 
does not.  

Air resistance is sometimes referred to as a drag force. Experiments have been done with a 
variety of objects falling in air. These sometimes show that the drag force is proportional to the 
velocity and sometimes that the drag force is proportional to the square of the velocity. In either 
case, the direction of the drag force is opposite to the direction of motion. Mathematically, the 
drag force can be described using Fdrag = –bv or Fdrag = –cv2. The constants b and c are called the 
drag coefficients that depend on the size and shape of the object.  

When falling, there are two forces acting on an object: the weight, mg, and air resistance, –bv or 
–cv2. At terminal velocity, the downward force is equal to the upward force, so mg = –bv or  
mg = –cv2, depending on whether the drag force follows the first or second relationship. In either 
case, since g and b or c are constants, the terminal velocity is affected by the mass of the object. 
Taking out the constants, this yields either 

vT m∝  or vT
2 m∝  

If we plot mass versus vT or vT
2, we can determine which relationship is more appropriate. 

In this experiment, you will measure terminal velocity as a function of mass for falling coffee 
filters, and use the data to choose between the two models for the drag force. Coffee filters were 
chosen because they are light enough to reach terminal velocity over a short distance. 

 
OBJECTIVES 

• Observe the effect of air resistance on falling coffee filters. 
• Determine how air resistance and mass affect the terminal velocity of a falling object. 
• Choose between two competing force models for the air resistance on falling coffee filters. 

 
MATERIALS 

TI-Nspire handheld or  
   computer and TI-Nspire software  
CBR 2 or Go! Motion or  
   Motion Detector and data-collection interface  
5 basket-style coffee filters  

 

61



13 - 2 

PRELIMINARY QUESTIONS 
1. Hold a single coffee filter in your hand. Release it and watch it fall to the ground. Next, nest 

two filters and release them. Did two filters fall faster, slower, or at the same rate as one 
filter? What kind of mathematical relationship do you predict will exist between the velocity 
of fall and the number of filters?  

2. If there were no air resistance, how would the rate of fall of a coffee filter compare to the rate 
of fall of a baseball? 

3. Sketch your prediction of a graph of the velocity vs. time for one falling coffee filter.  

4. When the filter reaches terminal velocity, what is the net force acting upon it? 

 
PROCEDURE  
1. Position the Motion Detector on the floor, pointing up, as shown in 

Figure 1. 

2. Connect the Motion Detector to the 
data-collection interface. Connect the 
interface to the TI-Nspire handheld or 
computer. (If you are using a CBR 2 or Go! Motion, you do not 
need a data-collection interface.)  

3. Set up the DataQuest Application for data collection. 
a. Choose New Experiment from the  Experiment menu. 
b. For this experiment, the default collection rate of 20 samples 

per second for 5 seconds will be used. 
c. Click on Graph View       to display the graph. 
d. Select Show Graph ►Graph 1 from the      Graph Menu to 

show only the Position vs. Time graph. 
 
4. Hold a coffee filter about 1 m above the Motion Detector. Click 

the play  button to start data collection. After a moment, release the coffee filter so that it 
falls toward the motion detector on the floor. 

5. Examine your position graph. At the start of the graph, there should be a region of decreasing 
slope (increasing velocity in the downward direction), and then the plot should become 
linear. If the motion of the filter was too erratic to get a smooth graph, you will need to repeat 
the measurement. With practice, the filter will fall almost straight down with little sideways 
motion. If necessary, collect the data again by simply clicking the play  button to start 
data collection when you are ready to release the filter. Continue to repeat this process until 
you get a smooth graph. 

 
6. The linear portion of the position vs. time graph is where the filter was falling with a constant 

or terminal velocity (vT). This velocity can be determined from the slope of the linear portion 
of the position vs. time graph.  
a. Select the data in the linear region of the graph.  

• For the handheld – move the cursor  to the start of the linear region. Press and hold 
the center click button (x) until the cursor changes to . Move the cursor to the end of 
the linear region by sliding your finger across the touchpad in the direction you want the 

Figure 1 
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cursor to move. (For clickpad handhelds, use the left or right arrow keys to move the 
cursor.) Press d to complete the selection. 

• For the computer software – click and drag the cursor across the desired region. 
b.  Choose Curve Fit ► Linear from the  Analyze menu.  
c. Record the magnitude of the slope, m, as the terminal velocity in the data table. Select OK. 

 
7. Repeat Steps 4–6 for two, three, four, and five coffee filters. Click the Store Data button  

before each collection with an additional filter.  

8. If desired, extend to six, seven and eight filters, but be sure to use a sufficient fall distance so 
that you have a large enough linear section of data. 

 
DATA TABLE 

Number 
of filters 

Terminal Velocity 
vT (m/s) 

(Terminal Velocity)2 

 vT
2 (m2/s2) 

1   
2   
3   
4   
5   
6   
7   
8   

 
ANALYSIS 
1. To help choose between the two models for the drag force, plot terminal velocity, vT, and the 

square of terminal velocity, vT
2

, vs. number of filters (mass). 
a. Disconnect all sensors from your handheld or computer. 
b. Insert a new problem in your TI-Nspire document and insert the DataQuest App. 

• For the handheld – press ~ (/c for clickpad handhelds) and choose Problem 
from the Insert menu. Press c and then select  Vernier DataQuest. 

• For the computer software - choose Problem from the Insert menu and then choose  
 Vernier DataQuest from the Insert menu.  

c. Click on Table View  to view the table. 
d. Double-click on the x-column to open the column options. 
e. Change the Name to Number of Filters. Enter Filters as the Short Name and leave the 

units blank. 
f. Change the Display Precision to show 0 Decimal places. Select OK. 
g. Double-click on the y-column to open the column options. 
h. Change the Name to Terminal V. Enter Vt as the short name and m/s as the units. 
i. Select OK and enter the data in the table. 
j. Choose New Calculated Column from the  Data Menu. 
k. Enter Terminal V2 as the Name, Vt2 as the Short Name, and (m/s)2 as the units. 
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l. Enter (Terminal V)^2 as the expression. Note: The term “Terminal V” must exactly 
match the name of the column. If you are unsure how it was entered, the available column 
names can be found below the Expressions entry box. 

m. Select OK. Enter the column values in the Data Table. 
n. Click on Graph View        to view the graph. 
o. Choose Select Y-axis Columns from the       Graph menu. Select the More option and 

select both the Terminal V and the Terminal V2 columns to graph. Select OK. 
p. Choose Window Settings from the       Graph menu. Change the X Min and Y Min values 

to 0. This will scale the graph to show the origin (0,0). 
q. Do a proportional curve fit on the Terminal V data. Choose Curve Fit from the  

 Analyze menu, select the Terminal V data, and choose Proportional. Select OK.  
r. Do a proportional curve fit on the Terminal V2 data. Choose Curve Fit from the  

 Analyze menu, select the Terminal V2 data, and choose Proportional. Select OK.  
 
2. During terminal velocity the drag force is equal to the weight (mg) of the filter. If the drag 

force is proportional to velocity, then vT m∝ . Or, if the drag force is proportional to the 
square of velocity, then vT

2 m∝ . From your graphs, which proportionality is consistent with 
your data; that is, which graph is closer to a straight line that goes through the origin? 

3. From the choice of proportionalities in the previous step, which of the drag force 
relationships (– bv or – cv2) appears to model the real data better? Notice that you are 
choosing between two different descriptions of air resistance—one or both may not 
correspond to what you observed. 

4. How does the time of fall relate to the weight (mg) of the coffee filters (drag force)? If one 
filter falls in time, t, how long would it take four filters to fall, assuming the filters are always 
moving at terminal velocity? 

 
EXTENSIONS 
1. Make a small parachute and use the Motion Detector to analyze the air resistance and 

terminal velocity as the weight suspended from the chute increases. For this extension, you 
may wish to hold the motion detector above the parachute when collecting data. 

2. Draw a free body diagram of a falling coffee filter. There are only two forces acting on the 
filter. Once the terminal velocity vT has been reached, the acceleration is zero, so the net 
force, ΣF = ma = 0, must also be zero  

F mg bv= − + =∑ T 0   or  F mg cv= − + =∑ T
2 0   

 depending on which drag force model you use. Given this, sketch plots for the terminal 
velocity (y axis) as a function of filter weight for each model (x axis). (Hint: Solve for vT 
first.)  
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TEACHER INFORMATION  

Adapted from Experiment 13, “Air Resistance”, from the Physics with Vernier lab book  13 - 1 T 

Air Resistance 
1. The student pages with complete instructions for data collection using LabQuest App, 

Logger Pro (computers), DataQuest (TI-Nspire Technology), EasyData or DataMate 
(calculators), and DataPro (Palm handhelds), can be found on the CD that accompanies this 
book. See Appendix A for more information. 

2. Larger food-service size coffee filters of roughly the same proportions as consumer basket 
style coffee filters are available. Try to get some of these from a restaurant or your cafeteria. 
They make great demonstration devices. 

3. There are numerous articles on the physics of air resistance. Two references from The 
Physics Teacher are “Modeling Air Drag,” by Christopher Brueningsen, et al., Volume 32, 
October 1994, page 439 ff, and “Effects of Air Resistance,” Vasilis Pagonis, et al., Volume 
35, September 1997, page 364 ff. 

4. Students need to recognize that during free fall the drag force is equal to the weight of the 
filters; therefore, the weight of the filters or number of filters equal drag force during terminal 
velocity. Best results are obtained by allowing the filters to fall a long distance. Consider 
having the students stand on a chair when releasing the filters. Release the filters from 
underneath, and don’t hold them from the side to avoid getting a reflection from the hand. 

5. Motion detectors without a mode switch do not properly detect objects closer than 0.45 m. As 
a result such motion detectors must be farther away from the experiment than described in the 
student notes. In contrast, Motion detectors with a mode switch will detect objects as close as 
0.15 m. Ideally, an experiment will be set up so that the target is nearly this close at the point 
of closest approach, giving the best possible data. 

SAMPLE RESULTS 
  

 
Typical position vs. time graphs 

 

Number 
of filters 

Terminal 
Velocity 
vT (m/s) 

(Terminal Velocity)2 

 vT
2 (m2/s2) 

1 0.80 0.65 

2 1.12 1.25 

3 1.37 1.88 

4 1.57 2.46 

5 1.87 3.50 

6 
 

2.02 4.08 

7 2.23 4.97 

8 2.34 5.48 
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Experiment 13  

13 - 2 T 

ANSWERS TO PRELIMINARY QUESTIONS 
1. Two filters fall more quickly than one filter. The rate of fall will increase with the number of 

filters nested. 

2. Without air resistance, a baseball and a coffee filter would fall at the same rate. 

3. (sketch) 

4. At terminal velocity, air resistance matches the downward force, so there is no net force. 

ANSWERS TO ANALYSIS QUESTIONS 
1. Two different models for the drag force: 

    

  

 
2. The graph of vT

2 vs. mass is closer to a direct relationship than is the graph of vT vs. mass. In 
particular, the vT

2 vs. mass graph points toward the origin, while the vT vs. mass does not. 
The vT vs. mass graph is also more curved than the vT

2 vs. mass graph. 

3. Since the vT
2 vs. mass graph is close to a proportionality, it appears that the drag force is 

proportional to the square of velocity, or Fdrag = –cv2. 

4. Since our graphs show that terminal velocity squared is directly proportional to mass, the 
terminal velocity of four filters is about twice as large as the terminal velocity of one filter; 
therefore, the fall would take half as long. 
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Open the TI-Nspire™ document Beers_Law_PD.tns. 
 

The primary objective of this experiment is to determine the 

concentration of an unknown nickel (II) sulfate solution. 

 
 

Move to pages 1.2–1.7. 
 

Press / ¢ and / ¡ to 

navigate through the lesson. 
Discussion 

You will be using the colorimeter shown in Figure 1. In this device, red light from the LED 
light source will pass through the solution and strike a photocell. The NiSO4 solution used in 
this experiment has a deep green color. A higher concentration of the solution absorbs more 

(and transmits less) light than a solution of lower concentration. The colorimeter monitors 
the light received by the photocell as either an absorbance or a percent transmittance value. 

                    
 
                           Figure 1.                                                   Figure 2. 
 
 
You are to prepare five nickel sulfate solutions of known concentration (standard solutions). 
Each is transferred to a small, rectangular cuvette that is placed into the colorimeter. The 

amount of light that penetrates the solution and strikes the photocell is used to compute the 
absorbance of each solution. When a graph of absorbance versus concentration is plotted for 
the standard solutions, a direct relationship should result, as shown in Figure 2. The direct 

relationship between absorbance and concentration for a solution is known as Beer’s law. 

The concentration of an unknown NiSO4 solution is then determined by measuring its 
absorbance with the colorimeter. By locating the absorbance of the unknown on the vertical 

axis of the graph, the corresponding concentration can be found on the horizontal axis 
(follow the arrows in Figure 2). The concentration of the unknown can also be found using 
the slope of the Beer’s law curve. 
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Move to page 1.8. 
 
Objectives 

• Prepare NiSO4 standard solution. 

• Use a colorimeter to measure the absorbance value of each standard solution. 
• Find the relationship between absorbance and concentration of a solution. 
• Use the results of this experiment to determine the unknown concentration of 

another NiSO4 solution. 
 
Move to pages 1.9–1.10. 
 
Materials 
TI-NspireTM CX CAS handheld TI-Nspire™ Lab Cradle or Vernier EasyLink™ interface 

Vernier Colorimeter                                                   Two burettes 
Double burette clamp Ring stand 
Wash bottle and distilled water One cuvette  

Test tube rack & Five 20  150 mm test tubes Stirring rod  
30 mL of 0.40 M NiSO4 KimWipes or tissues (preferably lint-free)  
5 mL of NiSO4 unknown solution sink or waste basin 

paper towels 
 
Move to page 1.11. 
 
Answer the question on your TI-Nspire handheld. 
 

 

 
 

Move to page 1.12. 
 
Answer the question on your TI-Nspire handheld. 
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Move to page 1.13. 
 
Answer the question on your TI-Nspire handheld. 

 

Move to page 1.14. 
 
Answer the question on your TI-Nspire handheld. 
 

 

Move to page 1.15. 
 
Answer the question on your TI-Nspire handheld. 
 

 

 

Move to page 1.16. 
 
Answer the question on your TI-Nspire handheld. 
 

 

 

Move to page 1.17. 
 
Answer the question on your TI-Nspire handheld. 
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Move to page 2.1. 
 
Procedure 
1. Obtain and wear goggles. CAUTION: Be careful not to ingest any nickel (II) sulfate 

solution or spill any on your skin. 
2. Label five clean, dry, test tubes 1–5. Draw from a burette 2, 4, 6, 8, and 10 mL of 0.40 M 

nickel (II) sulfate solution into Test Tubes 1–5, respectively.  

 
Move to page 2.2. 
 

From the second burette, deliver 8, 6, 4, and 2 mL of distilled water into Test Tubes 1–4, 
respectively. Do not add any water to Test Tube 5. Thoroughly mix each solution with a 
stirring rod. Clean and dry the stirring rod between stirrings. Concentrations for the trials 

are: 0.08 M, 0.16 M, 0.24 M, 0.32 M, and 0.40 M respectively. 
 
Move to page 2.3. 

3. Prepare a blank by filling an empty cuvette 
  

 

3
4

-full with distilled water. To correctly use a 

cuvette, remember:  
• All cuvettes should be wiped clean and dry on the outside with a tissue. 
• Handle cuvettes only by the top edge of the ribbed sides. 

• All solutions should be free of bubbles. 
• Always position the cuvette so the light passes through the clear sides. 

 
Move to page 2.4. 
 
4. Move to page 2.5 and see Figure 3. Then move to page 2.6 connect the colorimeter to 

the data-collection interface. Connect the interface to your TI-Nspire handheld.  
 
Move to page 2.5. 
 

Connecting the colorimeter to the TI-Nspire handheld using the 
EasyLink connector. 

 

 
Figure 3. 
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Move to page 2.6. 
 

When you connect the sensor to the handheld, this 
page will become active. 

 

Move to page 2.6. 
 
5. Calibrate the colorimeter. 

a. Select Menu > Experiment > New Experiment to reset the TI-Nspire handheld. 

b. Place the blank in the cuvette slot of the colorimeter and close the lid. 

c. Press the < or > buttons on the colorimeter to set the wavelength to 635 nm (Red). 
Then calibrate by pressing the CAL button on the colorimeter. When the LED stops 
flashing, the calibration is complete. 

 
Move to page 2.7. 
 
6. Set up the data-collection mode and change the scale options for the graph. 

a. Select Menu > Experiment > Collection Mode > Events with Entry. 

 b. Enter Concentration as the Name and mol/L as the Units. Select OK.  

c. Choose Autoscale Settings from the Options menu. 

 
Move to page 2.8. 
 

d.  Select Autoscale from Zero as the After Collection setting.  
e.  Select OK. 

 
Move to page 2.9. 
 
7.  You are now ready to collect data for the five standard solutions.  

a. Click the green Start Collection  arrow in the upper-left corner of the screen. 

b. Empty the water from the cuvette. Using the solution in Test Tube 1, rinse the 

cuvette twice into the sink or waste basin with ~1 mL amounts and then fill it 
  

 

3
4

-full. 

Wipe the outside with a tissue and place it in the colorimeter. Close the lid. 
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Move to page 2.10. 
 

c.   When the value displayed on the screen has stabilized, click Keep Current 
Reading  button and enter 0.080 as the concentration in mol/L. Select OK. The 

absorbance and concentration values have now been saved for the first solution. 
 
Move to page 2.11. 
 

d.   Discard the cuvette contents as directed by your instructor. Using the solution in Test 

Tube 2, rinse the cuvette twice with ~1 mL amounts, and then fill it 
  

 

3
4

 full. Place the 

cuvette in the colorimeter and close the lid. Wait for the value displayed on the screen to 

stabilize and click Keep Current Reading  button. Enter 0.16 as the concentration in 
mol/L. Select OK. 

 

Move to page 2.12. 
 

e.   Repeat the procedure for Test Tube 3 (0.24 M) and Test Tube 4 (0.32 M), as well as 

the stock 0.40 M NiSO4. Note: Wait until Step 9 to test the unknown. 

f. Press Stop  data collection. 

g. Click Table View  tab  to display the data table. Record the absorbance and 

concentration data values in your paper table. 
 

Move to page 2.13. 
 
8. Display a graph of absorbance versus concentration with a linear regression curve. 

a. Click Graph View  tab. 

b. Select Menu > Analyze > Curve Fit: Linear. The linear-regression statistics are 
displayed in the form: y = mx + b where x is concentration, y is absorbance, m is the 
slope, and b is the y-intercept. 

 
Move to page 2.14. 
 

One indicator of the quality of your data is the size of b. It is a very small value if the 
regression line passes through or near the origin. The correlation coefficient, r, 
indicates how closely the data points match up with (or fit) the regression line. A 

value of 1.00 indicates a nearly perfect fit. 
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Move to page 2.15. 
 

The graph should indicate a direct relationship between absorbance and 
concentration, a relationship known as Beer’s Law. The regression line should 

closely fit the five data points and pass through (or near) the origin of the graph. 
 

Move to page 2.16. 
 
9. Determine the absorbance value of the unknown NiSO4 solution.  

a. Click Meter View  tab. 

b. Obtain about 5 mL of the unknown NiSO4 in another clean, dry, test tube. Record 
the number of the unknown in your data table. 

 

Move to page 2.17. 
 

c.   Rinse the cuvette twice with the unknown solution and fill it about 
  

 

3
4

 full. Wipe the 

cuvette and place it in the device. 

d.  Monitor the absorbance value. When this value has stabilized, record it in your data 
table on the student activity sheet. 

 

10. Discard the solutions as directed by your instructor. Go to Step 1 of Calculations. 
 
Move to page 3.1. 
 
Calculations: 
1. To determine the concentration of the unknown NiSO4 solution, interpolate along the 

regression line to convert the absorbance value of the unknown to concentration.  

a. Click Graph View  tab. 

b. Select Menu > Analyze > Interpolate. 

 
Move to page 3.2. 
 

c. Select any point on the regression curve. Use > and < to find the absorbance value 
that is closest to the absorbance reading you obtained in Step 9. The corresponding 
NiSO4 concentration, in mol/L, will be displayed. 

d.  Record the concentration value in your data table on the student activity sheet. 
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Move to page 3.3. 
 
2. If available, use a graphing program such as Vernier LoggerPro™ to make and print a 

graph of absorbance versus concentration, with a regression line and interpolated 

unknown concentration displayed. 
 
Move to page 3.4. 
 
Answer the question on your TI-Nspire handheld. 

 

Move to page 3.5. 
 

Answer the question on your TI-Nspire handheld. 

 

Move to page 4.1. 
 
Answer the question on your TI-Nspire handheld. 

 
 

Move to page 4.2. 
 
Answer the question on your TI-Nspire handheld. 
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Move to page 4.3. 
 
Answer the question on your TI-Nspire handheld. 

 
 

Move to page 4.4. 
 
Answer the question on your TI-Nspire handheld. 

 

 
 
Data Table 
 

Trial Concentration (mol/L) Absorbance 
1 0.080  

2 0.16  
3 0.24  

4 0.32  

5 0.40  
6 Unknown number ____  

Concentration of unknown mol/L 
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Science Objectives  
• Students will make a serial dilution of a NiSO4 standard solution. 
• Students will use a Colorimeter to measure the absorbance 

value of each standard solution. 
• Students will find the relationship between absorbance and 

concentration of a solution. 
• Students will use the results of this experiment to determine the 

unknown concentration of another NiSO4 solution. 
 
Vocabulary 
• colorimeter 
• transmittance 
• absorbance 
• slope 
• y-intercept 
• correlation coefficient 
 
About the Lesson 
• This lesson involves absorbance data for solutions of various 

concentrations. 
• As a result, students will... 

• Become familiar with TI-NspireTM CX CAS technology 
and the Vernier DataQuestTM app for TI-Nspire. 

• Use this graph to make conclusions about the 
experiment. 

• Use a colorimeter to make measurements 
• Analyze a graph of the data. 

 
TI-Nspire™ Navigator™ System 
• Send the Beers_Law_PD.tns document to students. 
• Use Class Capture to monitor student progress. 
• Collect and grade the Beer’s_Law_PD.tns documents. 
 

 
 
TI-Nspire™ Technology Skills:  
• Download a TI-Nspire 

document 
• Open a document 
• Move between pages 
• Use the Vernier DataQuest 

app for TI-Nspire 
 
Tech Tips:  
• Make sure the font size on 

your TI-Nspire handhelds is 
set to Medium.  

 
Lesson Files: 
Student Activity 
• Beers_Law_Student_PD.pdf 
• Beers_Law_Student_PD.doc 

TI-Nspire document 
• Beers_Law_PD.tns 
 
Visit www.sciecenspired.com for 
lesson updates and tech tip 
videos. (Optional) 

Activity Materials 
• TI-Nspire™ CX CAS handheld 
• TI-Nspire™ Lab Cradle or Vernier EasyLink™ USB sensor interface 
• Vernier colorimeter 
• Two burettes 
• Double burette clamp 
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• Ring stand 
• Wash bottle and distilled water 
• One cuvette 
• Test tube rack and five 20  150 mm test tubes 
• Stirring rod 
• Use 8–9 drops of green food coloring per liter of water to mimic 0.40 M NiSO4. (Nickel 

is a carcinogen, so the green food coloring is an excellent substitute.) Check the 
absorbance of this stock solution to be certain it falls in the range of 0.40 to 0.80. 

• KimWipes or tissues (preferably lint-free) 
• 5 mL of “NiSO4” unknown solution; for example, 55 mL of “stock” solution and 45 mL of 

water, 0.22 M 
 
Discussion Points and Possible Answers 
 

 
 

Tech Tip: Use Class Capture to monitor student progress. 

 
 
Move to page 1.11. 
 
The wavelength of light used by the colorimeter should 
be _____ by the colored solution. 
 
 Answer:  absorbed 

 
 

Move to page 1.12. 
 
The NiSO4 solution used in the experiment has a deep 
_____ color. 
 
 Answer:  green 

 
 

Move to page 1.13. 
 
For this experiment, the LED of the colorimeter needs to 
be set to _____. 
 
 Answer: red 
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Move to page 1.14. 
 
A higher concentration of solution absorbs _____ lights. 
 
 Answer:   more 
 

 

Move to page 1.15 
 
The relationship between absorbance and 
concentration is _____. 
 
 Answer:  direct 

 

Move to page 1.16. 
 
The linear relationship between absorbance and 
concentration is called _____ Law. 
 
 Answer:  Beer’s 

 

Move to page 1.17. 
 
The concentration of the unknown can be determined 
by using the _____ of the regression line on the graph. 
 
 Answer:  slope 

 

Move to page 3.4. 
 
 Answer:  x = (y – b)/m 
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Move to page 3.5. 
 
 Answer:  (This is a sample calculation.) 
               x = [0.308 – (–0.0022)]/1.17 = 0.265 mol/L  

 

Move to page 4.1. 
 
As the concentration of the nickel (II) sulfate solution 
increased, the absorbance _____. 
 
 Answer:  increased 

 
 

Move to page 4.2. 
 
The closer the value of _____ was to zero, the better 
your data. 
 
 Answer:  b 
  

Move to page 4.3. 
 
The closer the value of r is to _____, the better your 
data. 
 
 Answer:  1.00 

 

Move to page 4.4. 
 
To find the concentration of the unknown, you need to 
_____ your graph. 
 
 Answer:  interpolate 
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  TI-Nspire™ Navigator™ Opportunity 
Use the TI-Nspire Navigator System to draw back, grade, and save the TI-Nspire 
document to the Portfolio.  Use the Review Workspace to view student responses. 

 
Data Table (Sample Data) 
 

Trial Concentration (mol/L) Absorbance 
1 0.080 0.089 

2 0.16 0.186 

3 0.24 0.281 

4 0.32 0.374 

5 0.40 0.463 

6 Unknown number ____ 0.308 
 

Concentration of unknown 0.265 mol/L 

 

Wrap Up 
Upon completion of the discussion, the teacher should ensure that students understand: 

• how to connect the TI-Nspire™ Lab Cradle to the TI-Nspire™ CX CAS handheld. 
• how to connect sensors to the TI-Nspire Lab Cradle. 
• how to gather and analyze data. 
• the relationship between the absorbance and concentration of a solution. 

 
Assessment 
Students will complete the embedded multiple-choice questions in the Beers_Law_PD.tns 
document. Students will also answer questions on the student activity sheet. 
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Activity Overview 
In this activity, you will navigate through a TI-Nspire™ document, answer questions, manipulate a 
graphic, and input values into a spreadsheet. 

 
 
Part One—Opening the Document 
 
Step 1:   

Press c and select My Documents.  

 
Step 2:  

Locate How_Much_Does_It_Weigh.tns and press · to open 

it. If asked whether or not you want to save the current 

document, choose No (unless you want to save it). 

 
Step 3:   

Once the document opens, press / ¢ to move to page 1.2. 

 
 
 
 

 

Part Two—Selecting an Answer 
 
Step 4:  

To answer the question, press the down arrow ¤ on the bottom 

of the Touchpad to move to the desired response. 

 

Step 5:  

Press · to select a response. On questions with multiple 

responses allowed, you deselect the answer by pressing · a 

second time or select Menu > Clear Answers. 

 

Another option for selecting an answer is to swipe your finger across 

the Touchpad to move the cursor, and click a to make a selection. 

 
Step 6:  

After choosing all desired responses, press / ¢ to move to 

page 1.3. 
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Part Three—Changing the Input for the Mass 
 
Step 7:  

Move the cursor to the up and down arrows under the text Mass 

(kg) Input. Click a, and use the up and down arrows on the 

Touchpad to change the values. 

 

Step 8:  

Also try clicking the number next to m = and manually change 

the value. Use the arrows to get to the end, press . to 

backspace over the previous value, and enter a new value. 

 
Step 9:  

Press · to evaluate this value.  

 
Step 10:  

Press / ¢ to move to the next page. A scatter plot of 

force/weight versus mass has been set up.  

 
 

 
 
 
 
 
 

Part Four—Editing the Spreadsheet 
 
Step 11:  

Record the input and output values in the spreadsheet on page 

1.4, using the arrows to move to the desired cell. 

 
Step 12:  

Press the number on the keypad, and press ·. 

 

What science concepts can be explored with this activity? 

What questions can we ask to highlight the math concepts? 
 
 
Step 13:  

Press / ¢ to move to pages 1.5–1.8 to answer the open-response and multiple-choice 

questions. In this question document, multiple responses not allowed. 
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 DataQuest 

 14 

Adapted from Experiment 11B, “Cell Respiration”, from the Biology with Vernier lab book 14 - 1 

Cell Respiration 
Cell respiration refers to the process of converting the chemical energy of organic molecules into 
a form immediately usable by organisms. Glucose may be oxidized completely if sufficient 
oxygen is available and is summarized by the following reaction: 

C6H12O6 + 6 O2(g) ← →  6 H2O + 6 CO2(g) + energy 
All organisms, including plants and animals, oxidize glucose for energy. Often, this energy is 
used to convert ADP and phosphate into ATP. It is known that pea seeds undergo cell respiration 
during germination. Do pea seeds undergo cell respiration before germination? Using your 
collected data, you will be able to answer this question concerning respiration and non-
germinated peas. 

Using the CO2 Gas Sensor, you will monitor the carbon dioxide produced by pea seeds during 
cell respiration. Both germinated and non-germinated peas will be tested. Additionally, cell 
respiration of germinated peas at two different temperatures will be tested. 

 
OBJECTIVES 
In this experiment, you will 

• Use a CO2 Gas Sensor to measure concentrations of carbon dioxide during cell respiration. 
• Study the effect of temperature on cell respiration rate. 
• Determine whether germinating peas and non-germinating peas respire. 
• Compare the rates of cell respiration in germinating and non-germinating peas. 

 

 
Figure 1 

 
MATERIALS 

TI-Nspire handheld or  250 mL respiration chamber 
   computer and TI-Nspire software  25 germinated pea seeds 
data-collection interface 25 non-germinated pea seeds 
Vernier CO2 Gas Sensor ice cubes 
100 mL beaker thermometer 
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14 - 2 Science with TI-Nspire Technology 

PROCEDURE 
1. If your CO2 Gas Sensor has a switch, set it to the Low (0–10,000 ppm) setting. Connect the 

sensor to the data-collection interface. Connect the interface to the TI-Nspire handheld or 
computer. 

2. Choose New Experiment from the  Experiment menu. Choose Collection Setup from the 
 Experiment menu. Enter 300 as the experiment duration in seconds. The number of points 

collected should be 76. Select OK. 

3. Measure the room temperature using a thermometer and record the temperature in Table 1. 

4. Obtain 25 germinated pea seeds and blot them dry between two pieces of paper towel. 

5. Place the germinated peas into the respiration chamber. 

6. Place the shaft of the CO2 Gas Sensor in the opening of the respiration chamber. 

7. Wait one minute, then start data collection ( ). Data will be collected for 300 seconds. 

8. When data collection has finished, a graph of carbon dioxide gas vs. time will be displayed. 

9. Remove the CO2 Gas Sensor from the respiration chamber. Place the peas in a 100 mL 
beaker filled with cold water and an ice cube. The cold water will prepare the peas for part II 
of the experiment. 

 10. Use a notebook or notepad to fan air across the openings in the probe shaft of the CO2 Gas 
Sensor for 1 minute. 

 11. Fill the respiration chamber with water and then empty it. Thoroughly dry the inside of the 
respiration chamber with a paper towel. 

 12. Determine the rate of respiration. 
a. Examine the graph and identify the most linear region and select the data points in the 

most linear region. 
b. Choose Curve Fit ►Linear from the  Analyze menu. 
c. Record the slope, m, as the rate of respiration in ppm/s in Table 2. 

 
 13. Click the Store Data button ( ) to save the first run data. Repeat Steps 5–12 substituting the 

germinated peas with non-germinated pea seeds. In Step 9 place the non-germinated peas on 
a paper towel and not in the ice bath. 

Part II  Germinated peas, cool temperatures 

 14. Remove the germinated pea seeds from the cold water and blot them dry between two paper 
towels. 

 15. Click the Store Data button ( ) to save the second run data. Repeat Steps 5–12 using the 
cold peas. 
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 Cell Respiration 

Science with TI-Nspire Technology 14 - 3 

 16. Graph all three runs of data on a single graph. 
a. Click run3 and select All. All three runs will now be displayed on the same graph axes. 
b. Use the displayed graph and Tables 1 and 2 to answer the questions below. 

 
 
DATA 

Table 1 

Room Temperature (°C)  

 
Table 2 

Peas Rate of respiration  
(ppm/s) 

Germinated, room temperature  

Non-germinated, room temperature  

Germinated, cool temperature  

 
 
QUESTIONS 
1. Do you have evidence that cell respiration occurred in peas? Explain. 

2. What is the effect of germination on the rate of cell respiration in peas? 

3. What is the effect of temperature on the rate of cell respiration in peas? 

4. Why do germinated peas undergo cell respiration? 

 
EXTENSIONS 
1. Compare the respiration rate among various types of seeds. 

2. Compare the respiration rate among seeds that have germinated for different time periods, 
such as 1, 3, and 5 days. 

3. Compare the respiration rate among various types of small animals, such as insects or 
earthworms. 
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 Experiment 

TEACHER INFORMATION 14 

Adapted from Experiment 11B, “Cell Respiration”, from the Biology with Vernier lab book 14 - 1 T 

 
Cell Respiration 

1. Editable Microsoft Word versions of the student pages and pre-configured TI-Nspire files can be 
found on the CD that accompanies this book. See Appendix A for more information. 

2. Allow the seeds to germinate for three days prior to the experiment. Prior to the first day, soak them 
in water overnight. On subsequent days, roll them in a moist paper towel and place the towel in a 
paper bag. Place the bag in a warm, dark place. Check each day to be sure the towels remain very 
moist. If time is short, the peas can be used after they have soaked overnight. For best results, allow 
them to germinate for the full three days. 

3. The CO2 Gas Sensor has a 90 second warm-up period.  Any data collected during this warm up 
will not be accurate. When using the TI-Nspire Lab Cradle, the text in the CO2 sensor meter will 
be displayed in light gray until the sensor has warmed up. At that time, the meter text will be 
displayed in black. 

4. Heavy condensation buildup in the respiration chamber can interfere with readings from the CO 2 
Gas Sensor. This can be a source of error if the peas are very wet when placed in the respiration 
chamber. Before placing the peas in the respiration chamber, blot them dry with a paper towel. 

5. The CO2 Gas Sensor relies on the diffusion of gases into the probe shaft. Students should allow a 
couple of minutes between trials so that gases from the previous trial will have exited the probe 
shaft. Alternatively, the students can use a firm object such as a book or notepad to fan air through 
the probe shaft. This method is used in Step 10 of the student procedure. 

6. The morning of the experiment fill a 1 L beaker with ice and water so that students will have cold 
water. Students will also need access to ice. 

7. When doing this experiment with a TI-Nspire handheld, your batteries will drain quickly. This is 
especially true when using an EasyLink or Go!Link interface. Be sure your handheld has fresh or 
fully charged batteries. 

8. The older-style CO2 sensor cannot be used with an EasyLink or Go!Link interface. To use this 
probe, you must use a multi-channel sensor interface. 

9. The stopper included with the older-style CO2 Gas Sensor is slit to allow easy application and 
removal from the probe. When students are placing the probe in the respiration chamber, they 
should gently twist the stopper into the chamber opening. Warn the students not to twist the probe 
shaft or they may damage the sensing unit. 
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14 - 2 T Science with TI-Nspire Technology 

SAMPLE RESULTS 

 
CO2 respired by germinating – room temperature (○),  

non-germinating (■), and germinating – cool temperature peas (). 
 

Table 1 

Room Temperature (°C) 22.4 

 
Table 2 

Peas Rate respiration 
(ppm/s) 

Germinating, room temperature 1.78 

Non-germinating, room temperature 0.02 

Germinating, cool temperature 0.78 
 
 
ANSWERS TO QUESTIONS 
1. Yes, the carbon dioxide concentration vs. time graph clearly indicates that carbon dioxide is being 

produced at a steady rate when germinating peas are in the respiration chamber. 

2.  Germination greatly accelerates the rate of cellular respiration. This reflects a higher rate of 
metabolic activity in germinating seeds. In most experiments, non-germinating seeds do not seem to 
be respiring. Occasionally, however, some respiration is detectable. 

3. Warm temperatures increase the rate of respiration. This reflects a higher rate of metabolic activity 
in warm germinating seeds than in cool seeds. 

4. It is necessary for germinating seeds to undergo cellular respiration in order to acquire the energy 
they need for growth and development. Unlike their mature relatives, seeds do not yet have the 
necessary photosynthetic abilities needed to produce their own energy sources. 
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Open the TI-Nspire document 
Barometric_Presssure_in_Hurricane_Katrina.tns. 

In this simulation, you will examine parts of a hurricane. You will 
discover how barometric pressure changes in relation to a hurricane.  

 

 
Move to pages 1.2-1.3. Read the background information for this activity. 
 
Hurricane Katrina was the deadliest and most destructive Atlantic hurricane of the 2005 Atlantic 
hurricane season. It is the costliest natural disaster, as well as one of the five deadliest hurricanes, in the 
history of the United States. Among recorded Atlantic hurricanes, it was the sixth strongest overall. At 
least 1,836 people died in the actual hurricane and in the subsequent floods. 
 
Air molecules are so tiny you cannot see them, but they still have weight and take up space. The force 
put on you by the weight of air molecules is called air pressure. Another name for air pressure is 
barometric pressure. The space between air molecules can vary, so the barometric pressure can also 
vary. In high pressure air, the air molecules are closer together than in low pressure air. Weather 
forecasters measure air pressure with a barometer. Barometric pressure is measured in millibars. 
 
Part 1: Exploring Barometric Pressure and Parts of a Hurricane 

Move to page 1.4. 
Read the directions for the simulation. 
 
1. Slowly move the cursor across the image near the center of the 

hurricane until you see the cursor change from å to a plus sign +. 

Notice that there is a barometer on the left side of the screen. 
Move the cursor in a straight line from left to right across the 
entire screen and observe the barometer.  

 

Tech Tip: To observe the pressure measurements around the eye of 
the hurricane, press your finger to the eye of the hurricane and drag it left 
and right.  
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Tech Tip: To access the Directions again, select b or 
Document Tools ( ) > Hurricane Katrina > Directions. 

Tech Tip: To access the Directions again, select > Hurricane 
Katrina > Directions. 

Q1. Describe what happens to the barometer as you move the cursor across the screen. 
 
 
2. Observe the structure of a hurricane in the diagram to 

the right. The eye is a circular area at the center of a 
hurricane. Just outside the eye is the eyewall, where 
the hurricane’s most intense rain and wind are found. 

 
[http://spaceplace.nasa.gov/hurricanes/] 

3. Select d to clear data points that may have previously been 

selected. Move the cursor to the eye of the hurricane and select it 
using a. Then, move the cursor to the edge of the coast and 

select it. 

 

Tech Tip:  To select data points, tap a location on the simulation. To 

clear data points, select  > Hurricane Katrina > Erase Measurements. 

Move to page 1.5.  

4. A chart shows the data you collected from the points you 
selected. The distance is measured in kilometers from an 
unknown location on land. 
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Q2. Complete the table shown below. 
 

Location of  
Data Point 

Distance (km) From 
Unknown Location 

Eye of Hurricane  
Coast  

   
Q3. True or False: Based on your data, the eye of Hurricane Katrina is more than 1,500 kilometers 

away from the coast. 
 

5. Clear the data points that have previously been placed. This will 
also clear the spreadsheet and the scatter plot on pages 1.5 and 
1.6. 

 

Q4. Notice that Hurricane Katrina has a circular shape. Collect two data points at the outer edges of the 
hurricane to find its diameter. Complete the table shown below here on this activity sheet. 

 
Location of  
Data Point 

Distance (km) From 
Unknown Location 

Right Side  
Left Side  

   
Q5. Based on your data, what is the approximate diameter of Hurricane Katrina? 
 

A. 60 kilometers 
B. 550 kilometers 
C. 800 kilometers 
D. 1,250 kilometers 
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Part 2: Analyzing Barometric Pressure  

6. You’ve seen what happens to the barometer when you moved the cursor across the screen. Now 
you will collect more data and analyze what happens to the barometric pressure. Clear the data 
points that have been collected. 

7. Move the cursor horizontally across the screen and collect 12 
data points in a straight line. Start on land and move east, out into 
the Atlantic Ocean and across Hurricane Katrina. Be sure to 
collect data from the coast, the outer edges of the hurricane, and 
the eye of the hurricane. 

 

Q6. Go to page 1.5 that shows the spreadsheet with data you collected. Copy your data from the 
spreadsheet to complete the table shown below. 

 

 
   
Move to page 1.6. 
 
Q7. Look at the line graph. Describe the line graph. Where is 

barometric pressure highest on the graph? Where is barometric 
pressure lowest on the graph? In what part of the hurricane is 
barometric pressure lowest?  

 
 
 
 
 

 

Data Point Distance 
(km) 

Barometric 
Pressure (mb) 

1   
2   
3   
4   
5   
6   
7   
8   
9   

10   
11   
12   
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How do hurricanes work? Hurricanes form when warm, moist air over the ocean rises up from the 
surface, causing an area of lower barometric pressure below it. Higher pressure air from surrounding 
areas then pushes into the low pressure area, warming it and making it rise too. As the warm air rises, 
the surrounding air keeps rushing in to take its place. The warm air cools as it rises, and the moisture in 
the air condenses to form clouds. This cycle of rising, swirling, and cooling air creates a system of clouds 
and wind that grows, fed by heat and moisture from the ocean. 
 
Q8. What causes strong winds in a hurricane?  
 
 
As the hurricane rotates faster and faster, an eye forms in the center. The lower the barometric pressure 
in the eye of the hurricane, the more intense the storm is considered. 
 
Q9. Based on your data, what was the barometric pressure in the eye of Hurricane Katrina?  
 
 
Q10. Suppose the eye of Hurricane X had a barometric pressure of 975 millibars. Which hurricane was 

more intense? Why? 
 
 
 
Part 3: Classifying a Hurricane 
Hurricanes are classified according to their central pressure, wind speed, and potential to cause damage. 
Central pressure is the pressure in the eye of the hurricane. The table below shows the Saffir/Simpson 
Hurricane Scale, which is used to classify hurricanes.  
 

SAFFIR/SIMPSON HURRICANE SCALE 

Category Central 
Pressure (mb) 

Winds 
(mph) Damage 

1 >980 74-95 Minimal 

2 965-979 96-110 Moderate 

3 945-964 111-130 Extensive 

4 920-944 131-155 Extreme 

5 <920 155+ Catastrophic 
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Q11. Use the data you found in Question 9 for the central pressure of Hurricane Katrina to classify it on 
the Saffir/Simpson Hurricane Scale. What category is Hurricane Katrina? Explain. 

 
 
 
Q12. Based on the Saffir/Simpson Hurricane Scale, what category is Hurricane X? 
 
 
 
Q13. Based on the Saffir/Simpson Hurricane Scale, did Hurricane X cause more or less damage than 

Hurricane Katrina? Explain. 
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Science Objectives 
• Students will examine and describe parts of a hurricane. 
• Students will discover how barometric pressure changes in 

relation to a hurricane. 
 
Vocabulary 
• barometric pressure • eye of a hurricane 

• millibars • eyewall 

 
About the Lesson 
• This lesson is a simulation of barometric pressure measured 

across different points in relation to Hurricane Katrina. This 
provides an opportunity for students to gather data and explore 
parts of a hurricane and how barometric pressure changes in 
relation to the hurricane. 

• As a result, students will: 
• Measure the distance of the eye of Hurricane Katrina from the 

coast and measure the diameter of the hurricane. 
• Collect data on barometric pressure across different points of 

an aerial view of Hurricane Katrina.  
• Use collected data to classify Hurricane Katrina on the 

Saffir/Simpson Hurricane Scale. 
 

TI-Nspire™ Navigator™ 
• Send out the Barometric_Pressure_in_Hurricane_Katrina.tns file. 
• Monitor student progress using Class Capture. 
• Use Live Presenter to spotlight student answers. 
 
Activity Materials 

• Compatible TI Technologies:  TI-Nspire™ CX Handhelds,  

 TI-Nspire™ Apps for iPad®,  TI-Nspire™ Software 

 
 
Tech Tips:  
• This activity includes class 

captures taken from the TI-
Nspire CX handheld. It is also 
appropriate for use with the TI-
Nspire family of products 
including TI-Nspire software 
and TI-Nspire App. Slight 
variations to these directions 
may be required if using other 
technologies besides the 
handheld. 

• Watch for additional Tech Tips 
throughout the activity for the 
specific technology you are 
using.  

• Access free tutorials at 
http://education.ti.com/ 
calculators/pd/US/Online-
Learning/Tutorials 

 
Lesson Materials: 
Student Activity 
• Barometric_Pressure_in_ 

Hurricane_Katrina_Student.doc 
• Barometric_Pressure_in_ 

Hurricane_Katrina_Student.pdf 
 
TI-Nspire document  
• Barometric_Pressure_in_ 

Hurricane_Katrina.tns 
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Discussion Points and Possible Answers 
 
Move to pages 1.2–1.3. 
Have students read the background information for the activity on their student activity sheets and/or on 
their devices. 

 
Part 1: Exploring Barometric Pressure and Parts of a Hurricane 
In this part of the lesson students explore barometric pressure and parts of a hurricane. 
 
Move to page 1.4. 
Have students read the directions for the simulation. Make sure students note where the barometer is 
located on the screen. 
 
1. Students will be moving the cursor across the screen using the left 

 and  right arrows. Make sure students can see that the cursor 
changes from an arrow å to + (a plus sign) when it is on an area of 

the screen where data is available. Make sure students can observe 
that the barometer level can move up and down depending on 
where the cursor is located. They are not collecting data at this time. 

  

Tech Tip: To observe the barometer levels, students should press 
their finger to the screen and drag it across the hurricane. 

  

  TI-Nspire Navigator Opportunities 
Allow students to volunteer to be the Live Presenter and demonstrate areas on the screen where the 
cursor changes. 
 

 
Students should have an intuitive understanding that the barometric pressure rises and falls depending on 
where the cursor is located on the screen. From their observations, students should conclude that the 
barometric pressure does not rise and fall randomly, but in a pattern. 
 
Q1. Describe what happens to the barometer as you move the cursor across the screen. 
 

Answer: The barometer changed levels as the cursor was dragged across the screen from left to 
right. It started at a high level, then dropped as it got closer to the center of the hurricane, then it 
rose again. 
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2. Allow students time to look at the diagram to the right 
showing the structure of a hurricane. Make sure 
students understand where the land, coast, and the 
eye of a hurricane are located on the screen. 

 
 

 
[http://spaceplace.nasa.gov/hurricanes/] 

3. Students will be selecting areas of the screen to collect data 
points. Students need to move the cursor to the eye of the 
hurricane and select it using a. Then, they should move 

the cursor to the edge of the coast and select it. 

 

Tech Tip: To select data points, have students tap a location on the 
simulation.  

Move to page 1.5. 
4. Data will vary from student to student and is dependent on 

where they placed their cursor. All students should see the 
same general patterns. 

 
Q2. Complete the table shown below. 
 

Sample answer: 
 

Location of  
Data Point 

Distance (km) From 
Unknown Location 

Eye of Hurricane 1093.08 
Coast 269.811 
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Q3. True or False: Based on your data, the eye of Hurricane Katrina is more than 1,500 kilometers away 
from the coast. 

 
Answer: False 

 
5. At any point, students can select d to remove data points that have previously been placed. This 

will also clear the spreadsheet and the scatter plot on pages 1.5 and 1.6.  
 

Tech Tip: To clear data points, have students select  > Hurricane 
Katrina > Erase Measurements. 

 
Q4. Notice that Hurricane Katrina has a circular shape. Move the cursor and collect two data points at 

the outer edges of the hurricane to find its diameter. Complete the table shown below. 
 

Sample answer: 
 

Location of  
Data Point 

Distance (km) From 
Unknown Location 

Right Side 1556.601 
Left Side 754.088 

   
Q5. Based on your data, what is the approximate diameter of Hurricane Katrina? 
 

A. 60 kilometers 
B. 550 kilometers 
C. 800 kilometers 
D. 1250 kilometers 
 
Answer: C 

 
Part 2: Analyzing Barometric Pressure 
6. Make sure to remind students that the barometer changes as the 

cursor is moved across the screen. Students will be collecting data 
from 12 points of the screen image. Students may have an intuitive 
understanding that barometric pressure is lowest in the central area 
of the hurricane, but now they will collect data to demonstrate this.  
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7. Students will be collecting collect data starting from inland and moving east. Make sure they use a 
systematic approach, spacing data points as evenly as possible. Also make sure they collect data from 
key points including the coast, the outer edges of the hurricane, and the eye of the hurricane.  

 
Allow students time to analyze the line graph on page 1.6 resulting from the data collected. If they did 
not collect a key data point, allow them to clear their data and start over. Allow students time to read 
the information on the student activity sheet about how hurricanes form. Review any parts that the 
students do not understand. 
 

Q6. Go to page 1.5 that shows the spreadsheet with data you collected. Copy your data from the 
spreadsheet to complete the table shown below. 

 
Sample answer: 
 

 
   
Move to page 1.6. 
 
Q7. Look at the line graph. Describe the line graph. Where is 

barometric pressure highest on the graph? Where is barometric 
pressure lowest on the graph? In what part of the hurricane is 
barometric pressure lowest? 
 
Answer: The line graph is a V-shape. Barometric pressure is 
highest at the beginning and the end of the graph. Barometric 
pressure is lowest in the middle of the graph. Barometric 
pressure is lowest in the eye of the hurricane.  

 

 

Teacher Tip: Student graphs will vary based on data. 

Data Point Distance 
(km) 

Barometric 
Pressure (mb) 

1 76.1006 1007 
2 221.384 1001 
3 408.176 996 
4 574.214 986 
5 726.415 968 
6 830.139 950 
7 961.635 941 
8 1093.08 902 
9 1224.53 919 

10 1335.22 930 
11 1487.42 981 
12 1667.3 994 
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How do hurricanes work?  
Allow students time to read the information about how hurricanes work on the student activity sheet. Go 
over any parts that the students do not understand. 
 
Q8. What causes strong winds in a hurricane?  
 

Answer: Winds are the result of high pressure air rushing into the area of low pressure at the center 
of the hurricane.  

Q9. Based on your data, what was the barometric pressure in the eye of Hurricane Katrina?  
 

Sample answer: 902 mb 
 
Q10. Suppose the eye of Hurricane X had a barometric pressure of 975 millibars. Which hurricane was 

more intense? Why? 
 

Sample answer: Hurricane Katrina was more intense because its eye had a lower barometric 
pressure. 

 
Part 3: Classifying a Hurricane 
From parts 1 and 2, students should now have a formal understanding 
of how barometric pressure is related to hurricanes. Central pressure is 
the pressure in the eye of the hurricane. Students should understand 
that the lower the central pressure of a hurricane, the more intense it is. 
Go over the Saffir/Simpson Hurricane Scale. Explain any terms students 
do not understand. 
 

 

Q11. Use the data you found in Question 9 for the central pressure of Hurricane Katrina to classify it on 
the Saffir/Simpson Hurricane Scale. What category was Hurricane Katrina? Explain. 

 
 Answer: Hurricane Katrina was category 5 because it had a central air pressure of less than 

980 mb. 
 
Q12. Based on the Saffir/Simpson Hurricane Scale, what category is Hurricane X? 

 
 Answer: Hurricane X was category 2 because it had a central air pressure between 965 and 

979 mb. 
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Q13. Based on the Saffir/Simpson Hurricane Scale, did Hurricane X cause more or less damage than 
Hurricane Katrina? Explain. 
 

 Answer: Hurricane Katrina caused more damage than Hurricane X because a category 5 hurricane 
causes catastrophic damage, but a category 2 hurricane causes moderate damage.  

 

  TI-Nspire Navigator Opportunities 
Use Quick Poll to check for understanding during the course of the activity. 
 

 
Wrap Up 
When students are finished with the activity, pull back the .tns file using TI-Nspire Navigator. Save 
grades to Portfolio. Discuss activity questions using Slide Show. 
 
Assessment 

• Analysis questions are written into the student worksheet. 
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Activity Overview 
In this activity, you will explore basic features of the TI-Nspire™ Teacher Software. You will explore the 
Welcome Screen, add pages with Calculator and Graphs applications, and explore the menus and 
submenus of each application. You will explore the five tabs within the Documents Toolbox, as well as the 
options available in the Documents toolbar and the Status bar. 
 
 

Materials 
• TI-Nspire™ or TI-Nspire™ CAS Teacher Software 

 
 
 

Step 1: 

Open the Teacher Software. The Welcome Screen 
displays an icon for each of the eight applications: 
Calculator, Graphs, Geometry, Lists & Spreadsheet, 
Data & Statistics, Notes, Vernier DataQuest™, and 
Question. To see a brief description of each 
application, hover the cursor over each icon.  

 

The Welcome Screen also allows you to view content, manage handhelds, transfer 
documents, and open documents. To see a description of each option, hover the cursor 
over each icon. To view the Welcome Screen at any time, go to Help > Welcome Screen.  
 
A new TI-Nspire™ document may be opened by clicking any of the applications on the Welcome Screen. 
Alternatively, a new document may be opened by going to File and selecting New TI-Nspire™ 
Document – Handheld Page Size or New TI-Nspire™ Document – Computer Page Size. 

• The Handheld Page Size allows documents to be viewed on all platforms. The content will be 
scaled when viewed on a tablet or larger screen. 

• In Computer Page Size, content will not be scaled when viewed on smaller platforms and all 
content may not be visible on a handheld device. 

 
Step 2:  
Go to File > New TI-Nspire™ Document – Handheld Page Size.  Select  1:Add Calculator. 
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Step 3: 

The Calculator application allows you to enter and evaluate 
mathematical expressions as well as create functions and 
programs. 
 
In most cases, each application has a unique menu of 
commands and tools. To view the Calculator menu, go to the 
Documents Toolbox and select the  Document Tools tab. 
Each item in the Calculator menu has a submenu.  
 
Explore the various menus and submenus by entering and 
evaluating your own expressions. 
 
Note: To access the Calculator menu on the handheld, 

press b. 

  

Step 4: 

The  Utilities tab contains Math Templates, Symbols, 
Catalog, Math Operators, and Libraries panes. Only one pane is 
displayed at a time, and the Math Templates pane is the default 
pane. Explore each of the other panes by clicking them. 
 
To insert a Math Template into the Calculator application, 
double-click it. Explore various Math Templates by evaluating 
your own expressions involving fractions, exponents, square 
roots, logarithms, and absolute value expressions. 
 
Note: When evaluating expressions, the Calculator application 

displays rational expressions by default. To display a 
decimal approximation on a PC, press CTRL + Enter. 
To display a decimal approximation on a Mac, press 
Command + Enter. 
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Step 5: 

The  Insert menu allows you to insert 
problems and pages, along with each of the eight 
applications. A problem can contain multiple 
pages, and variables that are linked within a 
problem are linked across pages.  
 
Insert a Graphs application by selecting  Insert > 

 Graphs.  
 
The Graphs application allows you to graph and 
analyze relations and functions. Explore the 
various menus and submenus available in the 
Graphs application. 
  

Step 6: 

Graph the function f(x) = x by typing x into the 
function entry line and pressing Enter. 
 
Rotate the line by hovering the cursor over the 
upper-right or lower-left corner of the graph. When 
the rotational cursor, é, appears, rotate the line 

by clicking and dragging it. 
 
Translate the line by hovering the cursor over the 
line near the y-intercept of the graph. When the 
translational cursor, ö, appears, translate the line 

up or down by clicking and dragging it. 

 
 

 

107



 Getting Started with the TI-Nspire™ Teacher Software 
TI PROFESSIONAL DEVELOPMENT 

 

 

©2014 Texas Instruments Incorporated 4 education.ti.com 

Step 7: 

Since you have inserted a Calculator application 
and a Graphs application, your TI-Nspire™ 
document now has two pages. The Page Sorter 
view allows you to view thumbnail images of all 
pages in the current TI-Nspire document. 
 
Access the Page Sorter by going to the 

Documents Toolbox and clicking the  Page 
Sorter tab. Pages can be rearranged by grabbing 
and moving them. Right-clicking allows for pages 
to be cut, copied, and pasted. 
 
Note: To access Page Sorter in the handheld, 

press /£. To right-click in the 
handheld, press /b. 

 

 

Step 8: 

The Vernier DataQuest™ app can be used to 
collect, view, and analyze real-world data. Insert a 
page with the Vernier DataQuest app by selecting 

 Insert >  Vernier DataQuestTM. 
 
Though no data will be collected during this 
activity, the data meter will automatically launch 
when a Vernier sensor is connected to the 
computer’s USB port. 
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Step 9: 

The Documents toolbar allows you to create, open, and save a TI-Nspire document. 
Commands such as Undo, Redo, Cut, Copy, and Paste are also available. Explore these 
options by hovering the cursor over each icon. Pages, problems, and applications can be 
inserted and variables can be stored.  
 
Take a Screen Capture of the current page by selecting  Take Screen Capture >  

Capture Page. This Screen Capture can be saved as an image. 
 

 
 
Page layouts allow multiple applications to appear on one screen. Explore the various 
page layouts that are available by clicking  Page Layout.  

The Document Tools menu contains tools and commands for the 
current application. 
 
To change the fill color, line color, or text color, select an object 
and then select a color from the appropriate menu. To receive 
additional information about a given menu, hover the cursor over 
it. Not all color menus are available on all applications. 
 

 

 

Step 10: 

The Status Bar allows the user to access Document Properties, Settings, and to adjust the 
zoom of the SideScreen.  
 

 
 
Increase the zoom of the SideScreen to 200% by selecting 200% in the Zoom menu. The 
Boldness feature is enabled when using a PublishView™ document.  
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Step 11: 

View the Document Properties by going to File > 
Document Properties. The Document Properties 
also can be viewed by going to the Status Bar and 
double-clicking Page Size: Handheld or Page Size: 
Computer. The page size displayed depends upon 
the type of TI-Nspire document originally opened. 

 
 

Step 12: 

View the Document Settings by going to File > 
Settings > Document Settings. The Document 
Settings can also be viewed by going to the Status 
Bar and double-clicking Settings. 

 

Note: To move across fields in the Document Settings window, press TAB. To change the 
setting in a given field, press the down arrow, select the desired setting, and press 
TAB to move to the next field. To exit the window, press ENTER. 

Step 13: 

Preview the document in Handheld or Computer view by clicking                                    . 
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Step 14: 

To access the TI-SmartView™ emulator for TI-Nspire, 
go to the Documents Toolbox and select the 
  TI-SmartView tab. 
 
TI-SmartView emulator has three available views: 
Handheld only, Keypad + SideScreen, and Handheld + 
Side Screen. Explore each of these views. 
 
The TI-SmartView emulator has three available keypads:  

• TI-Nspire™ CX 
• TI-Nspire™ with Touchpad 
• TI-Nspire™ with Clickpad 

 
Each keypad has three available views: Normal, High 
Contrast, and Outline. Click the  Keypad Options 
menu and explore each keypad and view. 

 

Step 15: 

Documents can be transferred between the computer 
and connected handhelds using the Content Explorer 
in the Documents Workspace. Explore the Content 
Explorer by clicking the  Content Explorer tab. 
 
To transfer a TI-Nspire document from the computer to 
the connected handheld, locate the document in the 
Computer panel. Click, drag, and drop it into the 
desired handheld or folder in the Connected 
Handhelds panel. 

 
To transfer a TI-Nspire document from the connected 
handheld to the computer, locate the document in the 
Connected Handhelds panel. Click, drag, and drop it 
into the desired folder in the Computer panel. 
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Activity Overview 
In this activity you will become familiar with the most commonly used keys on the TI-Nspire™ CX family of 
handhelds. 
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9 
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4 
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Activity Overview 
In this activity, you will learn how to check the operating system (OS) on a TI-Nspire™ handheld and 
update it using the TI-Nspire™ Teacher Software. 
 
 

Materials 
• TI-Nspire™ or TI-Nspire™ CAS Teacher Software and standard-A to mini-B USB cable 

 
 
 

Viewing Handheld Status 

The Handheld Status screen displays the battery status, (OS) 
version, available space, the network (if any), and your student 
login name and whether you are logged in. 

To view the Handheld Status, press c and select Settings > 
Status. The Handheld Status dialog box opens.  

Note:   The About screen displays the handheld type and product ID. To view the About screen 
from the Handheld Status screen, click About. To return to the home screen, press ·. 

Updating the Handheld OS 

You can update the OS on your TI-Nspire™ handheld using the TI-Nspire™ Teacher Software or by 
transferring the OS from one handheld to another. OS upgrades do not delete user documents. If there is 
not enough room on the receiving handheld for the upgrade, the sending device is notified. The only time 
documents can be affected by an OS installation is if the receiving handheld has a corrupted OS. It is a 
good practice to back up important documents and folders before installing an updated OS. 

Important OS Download Information 

In the TI-Nspire™ family of handhelds, different handheld types require different operating systems: 

• The OS for the TI-NspireTM CX handheld has the file extension .tco. 
• The OS for the TI-NspireTM CX CAS has the file extension .tcc. 
• The OS for the TI-NspireTM with Touchpad or Clickpad has the file extension .tno. 
• The OS for the TI-NspireTM CAS with Touchpad or Clickpad has the file extension .tnc. 

Always make sure the TI-Nspire CX handheld is fully charged before beginning an OS download (or, if 
using the TI-Nspire with Touchpad or Clickpad, install new batteries).  

Finding Operating System Upgrades 

Your TI-Nspire™ Teacher Software has convenient links to a number of useful Texas Instruments web 
sites, including those with handheld OS updates. You will need an Internet connection and the USB 
connection cable to download and install the updates. 
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Using TI-Nspire Teacher Software to Update the Handheld OS 

Open the TI-Nspire Teacher Software and connect a TI-Nspire handheld to the computer using the 
USB connection cable. Go to the Document Workspace, select the Content Explorer tab, and click 
TI-Nspire™ Connected Handhelds. Multiple handhelds can be connected to the computer using 
multiple USB ports, USB hubs, or the TI-NspireTM Docking Station. If multiple handhelds are 
connected to the computer, then multiple handhelds appear in the list of Connected Handhelds. 

The connected handheld appears in the Content Window. Click on the name of the handheld to 
display battery, storage, and OS information. More detailed information appears in the Handheld 
Information window. 

 

To see if a new OS is available, right-click on the row that includes the handheld’s name. Select 
Check for OS Update. If there is a newer version of the OS available, follow the directions to install it. 
A window will inform you that any unsaved data will be lost. If you want to continue, select Yes. 
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Activity Overview 
The Press-to-Test feature enables you to quickly prepare student handhelds for exams by temporarily 
disabling folders, documents, and select features and commands. Steps 1-7 in this activity enables 
Press-to-Test. To disable Press-to-Test, you will need to follow Steps 8-9 using either an additional TI-
Nspire handheld or a computer with the TI-Nspire Teacher Software. 
 
 

Materials 

• TI-Nspire™ handheld-to-handheld or handheld-to-computer USB connection cable  
 
 
 

Step 1: 

To enable Press-to-Test on the TI-Nspire™ with Touchpad and 
TI-Nspire CX™, first ensure that the handheld is turned off. Press 
and hold d and c until the Press-to-Test screen appears. 

Note:   To enable Press-to-Test on TI-Nspire™ with Clickpad, 
press and hold d, c, and w. 

 
Step 2: 

By default, Press-to-Test disables pre-existing Scratchpad data, 
documents, and folders as well as many other functionalities of the 
handheld. The angle settings can be changed by pressing ¢, 
selecting the appropriate setting, and pressing ¢ or ·. 

By default, all of the commands and features listed are disabled. 
To enable a feature or command, uncheck its box. Keep all boxes 
checked, and enter Press-to-Test by clicking Enter Press-to-Test. 

 

 

Step 3: 

Once the handheld is in Press-to-Test mode, the handheld 
reboots. A dialog box confirms that the handheld is in Press-to-
Test mode and the restrictions are listed. Click OK. 

Step 4: 

When in Press-to-Test mode, the LED at the top of the handheld 
begins blinking. Green indicates that all restrictions are selected 
(default), while yellow indicates that one or more restrictions are 
unselected. During the initial reboot, the LED alternates between 
red and, depending on the restrictions, either green or yellow. 
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Step 5: 

Create a new document, add a Geometry page, and press b. 

Since geometry functions are limited, observe that the Measurement, 
Construction, and Transformation menus are not accessible. 

Note: The lock icon at the top of the screen indicates that the 
handheld is in Press-to-Test mode.  

Step 6: 

Add a Calculator application by selecting ~  > Insert > 
Calculator. Type cot(π/2) and press ·. Since trigonometric 

functions are limited, an error message appears. The dialog box 
tells students how to access additional information about the 
restrictions. Click OK. 

 

Step 7: 

Select c > My Documents. While in Press-to-Test mode, a 

Press-to-Test folder appears in My Documents. All other folders 
and documents present on the handheld before Press-to-Test 
mode was entered are inaccessible. 

Step 8: 

To exit Press-to-Test mode, connect two handhelds using the 
handheld-to-handheld USB connection cable. Then select ~ > 

Press-to-Test > Exit Press-to-Test. The Exit Press-to-Test option 
appears regardless of whether the other handheld is in Press-to-
Test mode. 

Press-to-Test can also be exited with the TI-Nspire™ Navigator™ 
Teacher Software. Once a class has been started, students can 
select ~ > Press-to-Test > Exit Press-to-Test. 

 

 

Step 9: 

Press-to-Test can also be exited with TI-Nspire Teacher Software or 
TI-Nspire Navigator Teacher Software by creating a document named 
Exit Test Mode.tns, and transferring it to connected handhelds.  

Note:    The name of the TI-Nspire document must be spelled exactly as it is above. 

Go to the Tools menu and select Transfer Tool. Click Add to Transfer List and select 
Exit Test Mode.tns. In the Edit Destination Folder, enter the name of the folder Press-to-
Test, and click Change. Then, click Start Transfer. 
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Activity Overview 
In this activity, you will learn how to transfer a document from one TI-Nspire™ CX handheld to another. 
 
 
Materials 

• Two TI-Nspire CX handhelds 
• Unit-to-unit connection cable (Mini-A to Mini-B USB) 

 
 

Transferring a Document or a Folder 

Documents can be transferred between two TI-Nspire CX handhelds 
by connecting them with the unit-to-unit mini USB cable. The USB A 
port is located at the top of the handheld on the right side. 

 
Step 1: 

Firmly insert the ends of the mini USB unit-to-unit cable into the 
USB A ports of the handhelds. The handhelds will automatically 
turn on when the cable is plugged in. 

Step 2: 

Open My Documents on the sending handheld. 

Step 3: 

Press the £ and ¤ keys to highlight the document or folder to send. 

 

 

Step 4: 

Press b and select Send. No action is required by the user of 

the receiving TI-Nspire CX handheld. Once the transfer begins, a 
progress bar displays the status of the transfer. When the 
transfer is complete, a message displays on the receiving 
handheld. If the document was renamed on the receiving 
handheld, the new document name appears. 

 

Note:   When sending a folder from one handheld to another, the file structure in the sending folder is 
retained. If the folder does not exist on the receiving handheld, it will be created. If the folder 
does exist, files will be copied into it, with appended names added to any duplicate files. 

Note:   To cancel a transmission in progress, select Cancel in the dialog box of the sending handheld. To 
cancel a transfer from the receiving handheld, press d. The receiving handheld, however, 
cannot cancel a transfer of folders. If an error message appears, press d or · to clear it. 
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Guidelines for Transferring Documents or Folders 

The guidelines for sending an individual document also apply to documents within folders that are sent. 

• If you send a document with the same name as an existing document on the receiving TI-Nspire 
CX handheld, the system renames the sent document by appending a number to the name. For 
example, if you send a document named Mydata to another TI-Nspire handheld that already 
contains a document named Mydata, the document you send will be renamed Mydata(2). Both 
the sending and receiving units display a message that shows the new name. 

• There is a 255-character maximum length for a document name, including the entire path. If a 
transmitted document has the same name as an existing document on the receiving handheld 
and the document names contain 255 characters, then the name of the transmitted document will 
be truncated to allow the software to follow the renaming scheme described in the previous bullet. 

• All variables associated with the document being transmitted are transferred with the document. 

• Transmissions will time out after 30 seconds. 
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Activity Overview 
In this activity, you will use the Documents and Content Workspaces of the TI-Nspire™ Teacher Software 
to transfer TI-Nspire™ documents between the computer and the handheld.  
 
 

Materials 
• TI-Nspire™ or TI-Nspire™ CAS Teacher Software  

• TI-Nspire™ handheld and standard-A to mini-B USB cable 
 
 
 

Transferring Documents in the Documents Workspace 

Step 1: 

Open the Teacher Software. Go to the Documents Workspace 
by clicking the Documents tab. 

 

Step 2: 

Connect a TI-Nspire™ handheld to the computer using the USB 
connection cable. Multiple handhelds can be connected using 
multiple USB ports, USB hubs, or the TI-Nspire™ Docking 
Station. If multiple handhelds are connected, then multiple 
handhelds appear in the Connected Handhelds panel. 

 

Step 3: 

Documents can be transferred between the computer and 
connected handhelds using the Content Explorer in the 
Documents Toolbox. Open the Content Explorer by clicking the 

 Content Explorer tab. 

 

 

Step 4: 

To transfer a TI-Nspire document from the computer to the handheld, locate the document in the 
Computer panel. Click, drag, and drop it into the handheld in the Connected Handhelds panel. 

 
Step 5: 

To transfer a TI-Nspire™ document from the connected handheld to the computer, locate the document 
in the Connected Handhelds panel. Click, drag, and drop it into the desired folder in the Computer panel.   
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Transferring Documents in the Content Workspace 

Step 6: 

Go to the Content Workspace by clicking the Content tab. In the 
Resources panel, select Connected Handhelds. 

 

Step 7: 

The connected handheld appears in the Content window, along 
with battery, storage, and OS information. To view the documents 
on a connected handheld, click the name of the handheld.  

 

 

Step 8: 

Locate a TI-Nspire™ document on your computer by browsing Computer Content in the Resources 
panel. Send the document by dragging and dropping it to the connected handheld. The document can 
also be sent by right-clicking it and selecting  Send to Connected Handhelds.  
 

 
 

Step 9: 

The Transfer Tool window appears with the current 
document. Documents can be added to or removed 
from the transfer list, and the destination folder on the 
handheld(s) can be edited or changed. To send the 
document to the handheld(s), click Start Transfer. 
Once the Status tab indicates that the transfer is 
complete, click Stop Transfer. 
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Activity Overview 
In this activity, you will learn how to use the TI-Nspire™ Teacher Software to insert images into the 
Graphs and Geometry applications. You will also learn how to move, resize, compress, and stretch an 
image, as well as make it appear more transparent.  
 
 

Materials 
• TI-Nspire™ or TI-Nspire™ CAS Teacher Software 

 
 
 

Step 1: 

Open the Teacher Software. If the Welcome Screen appears when the software is opened, 
click  to create a new document with a Graphs application as its first page. Otherwise, 
insert a Graphs application by selecting  Insert >  Graphs. 

Note:    Images can be inserted into Graphs, Geometry, Data & Statistics, Notes, and 
Question applications. 

Step 2: 

Insert an image into the Graphs application by selecting  
Insert >  Image. A selection of images is preloaded in the 
My Documents >TI-Nspire > Images folder. Select Ferris 
Wheel.jpg and click Open. 

Note:    Although the Teacher Software comes with a selection 
of preloaded images, all jpg, jpeg, bmp, and png images 
are supported. The optimal format is .jpeg 560 × 240. 
Larger images may take the document longer to load on 
the handheld. Images appear in grayscale for TI-
Nspire™ handhelds with Touchpads and Clickpads. 

 

 

Step 3: 

Images can be moved, resized, and vertically or horizontally 
stretched or compressed. To select an image in the Graphs, 
Geometry, or Question application, right-click on the image and 
choose Select > Image. To select an image in the Notes 
application, click the image. To move the image, grab and move 
the image. To resize the image, grab and move a corner. To 
vertically stretch or compress the image, grab and move the top 
or bottom edge. To horizontally stretch or compress the image, 
grab and move the left or right edge. 
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Note:    To right-click an object on a handheld, press /b. To grab an object, press 
/x. To let go of an object, press d. 

 

Step 4:  

To make an image appear more transparent, insert the image 
in a Geometry application, and then change the page to a 
Graphs application.  

Select  Insert >  Geometry. Then insert an image by 
selecting  Insert >  Image. Again, choose Ferris 
Wheel.jpg. To change the Geometry application to a Graphs 
application, select View > Graphing. 
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Activity Overview 
In this activity, you will explore resources available at education.ti.com. You will browse for activities at 
Math Nspired or Science Nspired. You will search for activities using the Standards Search and Textbook 
Search, and you will explore additional information regarding professional development. 
 
 

Materials 
• Computer with Internet connection 

 
 
 

Step 1: 

Go to education.ti.com > Activities. Select Math Nspired or Science Nspired, which can also be 
accessed directly at mathnspired.com and sciencenspired.com. Select a subject on the left.  

Step 2: 

Select a unit from the list. When a unit is selected, a table appears with an image from each activity. The 
table contains links to download, recommend, and save each activity. It also identifies each activity type: 
 

Icon Type Description 

 
Bell Ringer 

Bell ringers are short lessons designed to help transition 
quickly into class after the bell rings. 

 

Action Consequence 

 
Simulation 

Interactive, engaging lessons allow students to perform 
actions on a mathematical object or scientific simulation, 
observe consequences, and make conjectures. 

Each lesson contains a pre-made TI-Nspire™ document, a 
Student Activity, and Teacher Notes. 

 
Create Your Own 

In addition to the Student Activity and Teacher Notes, the 
lesson also includes step-by-step instructions on how to 
create the TI-Nspire document. 

 

Data Collection with 
Probes 

Data Collection Labs give students the opportunity to collect 
and analyze real-world data with more than 50 data 
collection sensors from Vernier Software and Technology™. 

 

TI-Nspire™ Navigator™ 
Compatible 

The Teacher Notes identify opportunities to use the  
TI-Nspire Navigator System, including opportunities for 
Quick Polls, Class Captures, and Live Presenter. 
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Step 3: 

Select an activity from the list. The activity page shows objectives, 
relevant vocabulary, and additional information. A video offers a 
preview of the lesson, and related lessons are recommended below. 

Icons above the Downloads section allow you to recommend, save, 
email, and print an activity. Links to Facebook® and Twitter® are 
also available. The Downloads section contains links to activity files. 
Links for Standards Alignment, Textbook Alignment, and relevant 
Tech Tip Videos are also available.  

Step 4: 

Explore the Standards and Textbook Search channels on the left. Select a set of standards or a 
textbook from the drop-down box, select a grade, and click Search. 

 

Step 6: 

Click the Solutions tab and select Common Core State Standards or Science Tools.  Content and 
activities, technology resources, and information on professional development opportunities are provided.  

Step 7: 

Go to Professional Development > Online Learning. 

The Tutorials page contains link to free Atomic LearningSM video 
tutorials. There are video tutorials for the TI-Nspire™ handheld, the 
TI-Nspire™ software, the TI-Nspire™ Navigator™ System, and the 
TI-Nspire™ Apps for iPad®. 

The Upcoming page contains links to upcoming, free PD webinars. 
The On-Demand page contains recordings of past webinars, and 
associated webinar documents are available for download. 

 

 

 

Step 8: 

Explore each of the following pages by clicking the appropriate tab: Products, Downloads, 
Activities, Professional Development, Solutions, Support, and Where to buy. 
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After reading this guide, you will have a wealth of ideas about how you can use the TI-NspireTM to collect 
and analyze data for the experiments in this AP Chemistry lab manual.  
 

Data Collection – Getting Started 
 

1. Decide what sensor(s) is(are) appropriate for your experiment. Most likely you will be using one 
or more of the following sensors in an AP Chemistry experiment: temperature, pH, conductivity, 
voltage, or colorimeter. 

2. Choose the appropriate interface device (EasyTemp™, EasyLink™ cable, TI-Lab Cradle™) and 
attach it to the TI-Nspire™ handheld. 

EasyTemp   EasyLink   TI-Lab Cradle 

     
3. Connect the sensor(s) to the interface device. (When using the Lab Cradle and only one sensor, 

it is best to plug the sensor into Channel 1.) 
4. Launch the DataQuest™ application. (Note: In most cases the DataQuest application will launch 

automatically. If not, from the home screen on the TI-Nspire handheld, select 1 for New 
Document and then choose the DataQuest application from the applications available.) 

Data Collection – How Do I Collect Data? 
 

There are three main methods of data collection: 
1. Use the meter window. 
2. Perform a “Time Based” experiment. 
3. Perform an “Events with Entry” experiment. 

 
Using the Meter Window 
There will be some experiments in which you will need to collect only one sample of data from a chemical 
substance or solution. For example, maybe you need to measure the conductivity of an ionic compound 
in solution. In that case, using the live readout of data in the meter window (shown above) is appropriate. 
 
Performing a “Time-Based” Experiment 
There will be some experiments in which you will want to study a variable over a certain period of time. 
For example, what if you were asked to determine the effect of the amount of water on the rate at which 
an effervescent tablet reacts in water? How would you set up the collection of data for that experiment? 
On the next page, you will learn about the various steps needed to carry out that process. 
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1. Be sure that the mode is set to “Time Based.” (The 
fastest way to change the experiment mode is to 
click on the Mode area on the left side of the screen. 
Choose Time Based. 

 

2. Now set up the parameters of how you will collect data 
in your experiment by clicking on the Rate and 
Duration areas on left. For example, in the 
effervescent tablet experiment, we might want to view 
the temperature changes over a 60-second period. The 
rate could be set to 1 sample/second and the duration 
set to 60 seconds. Click OK when you are finished. 

 

3. To begin the data collection, click the green Start 
Collection  arrow in the upper-left corner of 
the screen. Or press Tab until the start arrow is 
highlighted, then press Enter when ready. Once 
data collection begins, the Meter view switches to 
the Graph view and then the graph will autoscale 
when data collection is complete. (The graph at the 
right shows how the temperature changes as a 
tablet is added to 50 mL of room temperature water.) 

 

4. If you are finished with the experiment, you can unplug 
the sensor; data is automatically saved. If not, press 
Store Latest Data Set  button to store the first run. 
Press Enter to collect a second run of data. (The graph 
at the right shows run2: how the temperature changes 
as a new tablet is added to a new sample of 100 mL of 
room temperature water. Note how the scale 
automatically changed to fit the new data.)  
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5. It is possible to see all of the runs that you collected 
at one time. Click on the current run at the left (run2 
in this case) and select All. Both runs of data will 
appear on the screen simultaneously, and you will 
be able to compare temperatures at a given time by 
clicking somewhere in the graph. A vertical line will 
appear and the View Details area will indicate the 
temperatures at that time.  

Later in this guide you will see how the TI-Nspire handheld can be used to analyze the data that you 
have collected in this mode. 
 
Performing an “Events with Entry” Experiment 
There will be some experiments in which time is NOT an important factor when collecting data. You 
might want to collect data at one set of conditions and then under a different set of conditions. For 
example, what if you were interested in knowing the effect of changing the volume of a specific amount of 
gas on the pressure of that gas? It wouldn’t really matter how long it took you to change a gas from 4 mL 
to 20 mL (in 2 mL increments) but you might want the TI-Nspire handheld to record the actual pressure at 
each volume. “Events with Entry” would be the mode that you would want to use. Below you will see 
step-by-step directions on how to collect data in this manner. 
 

1. Before we set up the collection mode, it might be helpful 
to know that you can “click” in other areas of the screen 
as well. For example, in this experiment we might want 
to change the default units for pressure (kPa) to 
atmospheres (atm). Simply click on the reading window 
at the top, and select your preferred units from the drop-

down menu. You can also click on the view buttons , 

, , and areas such as Mode.  

2. Okay, let’s set up the data collection mode. Click on the 
Mode area at the left, and select Events with Entry. To 
name the event, click on the Event Name area that 
appears below Mode. The “event” is the variable that 
you are manipulating. Input the appropriate name and 
units of the event, and then click OK. In this case, we 
are changing the volume of 10 mL of air trapped in a 
plastic syringe. We will be studying the effect of 
changing this volume on the pressure of the gas. 
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3. To begin data collection, click the green Start 
Collection  arrow in the upper-left corner of the 
screen. Or press Tab until the start arrow is highlighted, 
then press Enter when ready. Once data collection 
begins, the Meter view switches to the Graph view. 
Notice that in this mode a new icon  is visible. This 
is the Keep button, and it allows you to take a snapshot 
of the data when you are ready. (The graph at the right 
shows what the screen looks like when the Keep 
button is pressed. The value of 10 is entered to 
represent the 10 mL of air trapped in the syringe.) 

 

4. When you are ready to record data at a new set of 
conditions, press the Keep button  again. 
(Important: Do NOT press the Stop  button!!! 
This is a common mistake made by new users. If you 
press Stop, you will need to start the entire experiment 
over again.) Notice that when you press Keep, the 
window will remind you of the previous event value that 
you entered.  

5. Continue collecting data until you are finished, and then 
press the Stop  button. Notice that every time 
you enter a new event value, the screen returns to the 
graph view. It will display all of the data points that you 
have recorded plus the current event that you are about 
to record. (The screen at the right shows blue dots for 
pressures recorded at 10 mL, 8 mL and 6 mL of 
volume. The “odd” point is the pressure of the air 
confined to 4 mL of space. The reason that it is in the 
center of the screen is that the Keep button has not yet 
been pressed and the value of 4 mL has not yet been 
entered.)  
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6. You have now finished recording data in Events with 
Entry mode. Notice that the button in the upper left 
corner of the screen has returned to the Start button. 
(The screen at the right shows all of the Pressure and 
Volume data for the original 10 mL sample of air.) 

Later in this guide you will see how the TI-Nspire handheld can 
be used to analyze the data that you have collected in this 
mode. 
 

 

Data Analysis 
 
There are a few different tools available in the DataQuest application that make analysis of the data that 
you have collected quick and easy. Two important methods will be presented in this section. 
 
Method 1: Striking Data 
Remember the effervescent tablet experiment? Part of the 
graph looked very linear, and it might be interesting to know the 
slope of the two temperature curves in the early of the 
experiment. We could then compare the rate at which the 
temperature dropped in each situation (a tablet dropped in both 
50 mL and 100 mL of room temperature water). 

 

1. Click in the graph to create a vertical line. Click in the center of the touchpad for about 1 second 
until you see a double arrow appear on the line.  

2. Let go of the center of the touchpad and run your finger lightly from left to right across the 
touchpad to select the area of the graph you would like to study.  

3. Right click (ctrl > Menu) and select Strike Data > Outside Selected Region. When finished 
your graph will only show the portion of the data that you selected.  
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4. Don’t worry. Your data is still there (as you can see 
from the Table view on the right). Striking data 
allows you to analyze just a portion of the data set 
without completing removing the information. 

5. Return to Graph View. Now you are able to analyze 
each linear portion of the temperature graph to 
determine the different rates at which the 
temperature was dropping. 
• Select Menu > Analyze > Curve Fit > 

Run1.Temperature and press OK. 
• Select Menu > Analyze > Curve Fit > 

Run2.Temperature to see the other information. 
Now the rate information (the “m” values) can be 
compared in the View Details window at left for 
each graph.  

 
 

   

Method 2: Adding a Calculated Column in Table View 
In the pressure/volume experiment, you’ll recall that we 
created a curve of pressure versus volume values. To 
determine the equation of a graph, sometimes it is helpful to 
“linearize” the data. In this section, we will explore how a new 
calculated column of data can be added in Table View and 
how that new variable can be selected for study in Graph view. 

 
1. Click on the Table View tab . Then “right click” on 

the View Details area at the left; choose New 
Calculated Column.  

2. Type in a name for the new column and any other fields 
that you find appropriate.  

 
3. In the same window, scroll down to the Expression 

field. Enter the mathematical expression for the new 
column. (In this case, since it is possible to “linearize” 
the data by graphing Pressure vs. Inverse Volume, the 
expression entered is 1/volume.) When finished, click 
OK. The expression variable must match exactly the 
column name, including capital letters. 
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4. Click on the Graph view tab  to analyze the data. Press Menu > Analyze > Curve Fit > 
Linear. Obviously the data of pressure vs. volume do not fit the line created as is evidenced by 
the poor r2 value of 0.860. (Data points with a good linear fit show an r2 value close to 1.00.) 

5. Click by the x-variable at the bottom of the graph (in this case, volume) and select the calculated 
column variable (inverse volume). The new graph is very linear. Redo the linear analysis. Here 
we see that Press = 8.219 * (1/Vol) + 0.079. (Remove the prior line with Menu > Analyze > 
Remove.) 

   

Data Collection and Analysis – Using the Colorimeter 
 
The colorimeter (shown at right) is used to collect information 
about how much light of a certain wavelength is absorbed by a 
solution. This sensor uses Events with Entry mode but has a 
few extra steps involved to set it up for use.   
The following procedure will highlight using the colorimeter to collect concentration and absorbance data 
using various solutions of green food coloring in water. First, data about four solutions of known 
concentration will be collected and then absorbance data of a solution of unknown concentration will be 
collected. 
 

1. Connect the colorimeter to the TI-Nspire handheld using an EasyLink cable or a TI-Lab Cradle. 
2. Select an appropriate wavelength of light to be used in the experiment by pressing the left or 

right arrows on the colorimeter. [You will want to use a different color other than the color of the 
solution. For example, if we passed green light (565 nm) through a green solution, most of it 
would be absorbed and we wouldn’t see much difference in the data. An ideal color of light to 
pass through a green solution would be red (635 nm).] 

133



AP Chemistry Lab Manual   
A Guide to Using TI-Nspire™ for Data Collection and Analysis 
 

©2014 Texas Instruments Incorporated   PAGE 8 

3. Click on the Mode area at the left, and select Events 
with Entry. Click on the Event Name area, enter the 
variable name for the event (usually Concentration) and 
the appropriate units, and click OK. 

 
4. Now the device must be calibrated with the solvent 

being used in the solutions. Fill a plastic cuvette about 
¾ full with the appropriate solvent (most likely this will 
be water) and place the cuvette in the holder inside the 
colorimeter. It is important that one of the smooth sides 
of the cuvette is pointed towards the white arrow at the 
top of the inside of the colorimeter. Also be sure that 
the smooth sides are free of oil or smudges from skin. 
Close the colorimeter door, and press the CAL button 
until the red light stops blinking. This will take about 5 
seconds. The absorbance reading in the meter view 
should read 0.00. 

 

5. To begin data collection, click the green Start 
Collection  arrow in the upper-left corner of the 
screen. Or press Tab until the start arrow is highlighted, 
and press Enter when ready. Replace the water 
cuvette with the first sample of known concentration 
being tested. Close the door, wait for the absorbance 
reading to stabilize, and then press Keep . Input the 
concentration of the known solution, and press Enter. 
Remove the first sample, replace it with the second 
sample, close the door, and press Keep. Repeat this 
process with the other samples of known concentration. 
When you are finished with all of the samples of known 
concentration, press Stop . (The screen to the 
upper right shows absorbance readings for known 
solutions with concentrations of 0.500M, 0.250M, 
0.125M and 0.0625M.) 

6. Find the best fit line through the data points. To do this, 
select Menu > Analyze > Curve Fit > Linear.  
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7. Put the sample of unknown concentration in the 
colorimeter, and close the door. Click Meter view ; 
note the absorbance reading once it stabilizes. 

8. To determine the concentration at this absorbance, 
click Graph view  . Then select Menu > Analyze > 
Interpolate. Click somewhere in the graph to see a 
vertical line.  
• Press the left or right side of the touchpad to move 

the line around on the graph. When you have 
moved the cursor to the appropriate place, the Fit 
Linear Value will correspond to the absorbance of 
the solution. You will then be able to read the 
concentration value at the top of the View Details 
window. (Note that in this example the unknown 
solution showed an absorbance of 0.163. The 
vertical line was moved into place until the Fit 
Linear Value was also 0.163. The concentration at 
this absorbance was 0.401 M.)  

 
 

 
 

Note: To display the concentration at a higher precision, simply click on the concentration value as 
shown above and set the desired Display Precision in the pop-up window.  
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In Conclusion: 
Hopefully, you have found the information in this appendix about how you can collect and analyze data 
using the TI-Nspire handheld to be helpful. 
 
For further information about other applications within the TI-Nspire handheld, visit: 
 http://www.atomiclearning.com/k12/en/ti_nspire 
 
For further information about the Vernier sensors that you will use with these experiments, visit: 
 http://www.vernier.com/products/sensors/ 
 
You might also want to visit the Science Nspired page on Texas Instruments’ website 
(http://education.ti.com/calculators/tisciencenspired/) where you’ll find some great simulations that can 
help you better understand concepts important to the AP Chemistry curriculum. 
 

    Example Shown: Molecular Titration Simulator 
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TI-Nspire™ Technology 

Approved for Tests 
TI-Nspire™ CX 

TI-Nspire™ w/Touchpad 

TI-Nspire™ CX CAS 

TI-Nspire™ CAS w/Touchpad 

SAT* • • 
AP* • • 
PSAT/NMSQT* • • 
ACT* •  
International Baccalaureate •  
Praxis™ • • 
Texas STAAR® Grade 8 •  
Texas STAAR® Algebra •  

 
 
Graphing Technology 

Approved for Tests 
TI-84 Plus C Silver Edition 
TI-84 Plus Silver Edition 

TI-84 Plus, TI-83 Plus 

TI-89 Titanium 

SAT* • • 
AP* • • 
PSAT/NMSQT* • • 
ACT* •  
International Baccalaureate •  
Praxis™ • • 
Texas STAAR® Grade 8 •  
Texas STAAR® Algebra •  

 
 
* SAT and AP are registered trademarks, and SAT Reasoning Test and SAT Subject Tests are trademarks of the College 
Entrance Examination Board. PSAT/NMSQT is a registered trademark of the College Entrance Examination Board and 
National Merit Scholarship Corporation, neither of which were involved in the production of, nor do they endorse this 
product. ACT is a registered trademark of ACT, Inc., which does not endorse this product. Policies subject to change. Visit 
www.collegeboard.com and www.act.org. 
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