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The TI-Nspire 
Classroom

Equivalent Expressions

Albert wants to simplify the expression: 8(3–y) + 5(3–y) 
Which of the following is equivalent to the expression above?

29% A.  39 – y
40%* B.  13(3 – y)
7% C.  40(3 – y)
24% D.  13(6 – 2y)

Michigan 2007, Gr. 8 

(Florida 2006, grade 9)

Which expression is equivalent to 3(8x-2y+7)?
23%* A. 24x-2y+7
33% B.  24x-6y+21
26% C.  8x-6y+21
18% D. 11x-5y+10

Exponential growth/decay

Which equation describes the relationship
between x and y
16%   A. y = 0.5x

15%   B. y = 1/2x

18%   C. y = 2-x

46%   D.  All of the equations shown 
describe the relationship between x and y.

(Maine 2006,  46%  correct)
(memorization, rather than understanding)

0.252

10

4-2

16-4

yx

TI Nspire: A Possible Solution

• Use technology to provide different learning experiences 
that allow students to interact with the mathematics in 
new ways. 

• Structure lessons that take account of well documented 
trouble spots.

• Ask questions that reveal student thinking - questions 
that promote reasoning and sense making.

The Challenge:

For many students ideas may “stick” for the moment but 
do not stay or transfer to new situations

Research suggests
Students learn if
• they are actively involved in choosing and evaluating 

strategies, considering assumptions, and receiving 
feedback. 

• they encounter contrasting cases- notice new features 
and identify important ones.

• Struggle with a concept before they are given a lecture
• Develop both conceptual understandings and 

procedural skills

• NCTM High School Focal Points suggest reasoning and 
sense making should be the central focus of high school 
math

National Research Council, 1999

Strengthening the practice of formative 
assessment produces significant learning gains
(Black & Wiliam, 1998)

“…when teachers learn to see and hear students’
work during a lesson and to use that 
information to shape their instruction, 
instruction becomes clearer more focused and 
more effective.”

NRC, 2001, p 350
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A “TI-Nspired” Teacher 

• Asking Questions
• Facilitating Discussion
• Asking Questions
• Assessing Student Understanding
• Asking Questions
• Shaping Instruction Based on What 

Students are Thinking

A “TI-Nspired” Student 

• Engaging in Inquiry
• Making Conjectures
• Building Sense-Making

What is the math/science?
Why does is work?

A “TI-Nspired” Classroom 

• Promote classroom discourse.
• Often, teachers ask a short question, one 

student gives a short answer, and then the 
teacher moves on.

• Probe deeper:
• Ask “Why?”
• Ask for students to reason things out.
• Have students comment on other students’

comments.

10 | TI Strictly Private

Types of Activities:
• Action/Consequence/Reflection
• Investigative Activities
• Simple “how to” lessons

• Focus on asking questions that generate reasoning and 
sense making about the mathematics

Pedagogical Foundation:
Students learn mathematics by 
• taking mathematical actions on mathematical objects,
• observing the mathematical consequences, and 
• reflecting on their meanings.  

Goals of the Workshop:

• Getting started using the TI-Nspire handheld and TI-Nspire
Computer Software – Teacher Edition

• Understand the power and potential of TI-Nspire
technology’s key content and pedagogical features

• Recognize that TI-Nspire provides opportunities for 
students to engage in reason and sense making, and 
making connections

• Recognize the implications of having students create and 
use their own documents, along with the value of 
exploration and investigation using pre-made documents

Core Belief for TI-Nspire

Educators who appropriately and effectively integrate 
TI-Nspire into their activities and lessons with peers 
and students will enhance both the teaching and 
learning of mathematics and science, leading to 
increased student achievement.  

Your active participation in this institute will provide 
you with content insights, questioning strategies, and 
technology skills to support your success with TI-
Nspire.



 Checking and Updating OS on Handheld 
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Checking TI-Nspire OS  
 
Press c Home 8 System Info 

    
Home    System Info    About 

 
System Info opens a menu that enables you to view and change document and system settings. 
You can also view detailed information about your handheld and its battery status. 
 
Viewing handheld details on the About screen 
The About screen displays information about the TI-Nspire™ handheld type, the operating 
system (OS) version, and product ID. 
For information regarding OS updates, see the chapter Transferring Files in the electronic 
version of the handheld guidebook. This guidebook is available on the Texas Instruments web 
site: http://education.ti.com/guides. 
 
Using Connect-to-Class to Update the Handheld OS 
 
Note: Connect-to-Class can be configured to either manually or automatically check for updates 
to the software and handhelds. See the Connect-to-Class Reference book or the Help menu. 
 
Connect the handheld to the computer via the USB cable. You may connect multiple handhelds 
at one time using the provided USB hub. 
 

  
 
Click on the menu option Tools then Transfer Tool. In the dialog box indicate the type of device 
and click on Add File. Browse to find the new handheld OS file. Click Start Transfer to begin.  
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Introduction to 

for The Sciences

Nav Pad

Click

Keyboard

Escape

Tab

Control Backspace

Shift

Home

menu
Calculator      Notes    

6.5 APPS

Lists & 

Spreadsheet      

Data & Statistics      

Graphs &

Geometry    

Data 
Collection    

Relational 
Keys

Punctuation

π
Space 
Key

Control

Fractions
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Control

More 
Math

Math 
Palette

Alpha keys

Unit Conversion
Important / Keys

/Z or /d for Undo

/Y�or gd for Redo
Repeat for multiple levels of Undo and Redo 

/C�for Copy [once you highlight what you want to copy]

/X�for Cut  [once you highlight what you want to cut] 

/V�for Paste [once you have copied to the clipboard] 

/S�for Save or Save As

/D�to launch the Data Collection APP

Press the / followed by the letter or command.

Let’s get 
started!started!
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The Transfer Tool

Connect-to-Class™ software includes a Transfer Tool that you can use to 
transfer files to TI-Nspire™ handhelds when a class session is not active. 
The Transfer Tool allows you to transfer document files and operating 
system (OS) files to a succession of handhelds, without requiring students 
to log in. 

The Transfer Tool streamlines the file transfer process. You can select 
TI-Nspire™ document and OS files that you have stored on your 
computer and install them on your students’ TI-Nspire™ handhelds. Once 
the transfer begins, it continues until you stop it. TI-Nspire™ handhelds 
can be connected in succession and receive queued files. Connect-to-
Class™ software keeps track of what handhelds have been connected 
and the status of file transfers to those handhelds.

If you are sending the same files to your entire class, sending files to 
devices when students are not present, or if you do not plan on collecting 
documents using Connect-to-Class™, then you should use the Transfer 
Tool. Transfer Tool does not require a student’s login to send files to the 
handheld; it simply sends the files to connected devices, allowing you to 
send files with or without students present. The Transfer Tool also allows 
you to clear folders and files on the handheld, as well as transfer 
TI-Nspire™ OS files.

This section covers the information you need to know to use the Transfer 
tool.

Opening the Transfer Tool
You can open the Transfer Tool from the Connect-to-Class™ software 
home screen.

To open the Transfer Tool
1. If you have a class session running, end it. 

2. Select Tools > Transfer Tool.

The Transfer Tool dialog displays.
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3. Select the Device type from the drop down menu.

Adding files to the transfer list
You must add TI-Nspire™ document files and operating system files (OS) 
to the transfer list in order to transfer them. 

Only one OS per device type may be added to the list. The OS must be a 
newer version than the one currently on your handheld. You cannot 
transfer a version of the OS that is already on the handheld, or an older 
version of the OS.

Adding files to the transfer list
1. If you have not already done so, select the Device type from the drop 

down menu.

2. Click the Add File button.

3. The Open window displays. 
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4. Navigate to the file you want to add, and click to select it.

Note: To select multiple files, press and hold the Ctrl key while 
clicking each file name.

5. Click Open. The file(s) are added to the list on the Transfer Tool 
screen.

6. Repeat Steps 2 -5 until all files for transfer are added to the list.

7. Click Start Transfer to send the files.
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Removing files from the transfer list
If there are TI-Nspire™ documents or OS files in the transfer list that you 
no longer want to have available for transfer, you can remove the files 
from the transfer list.

1. Click the name of the file you want to remove from the transfer list.

2. Click Remove File.
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Changing the destination folder
To change the destination folder for the file transfer, double click in the 
cell and type a new name for the destination folder. Files that you 
transfer will be stored in this folder on student handhelds.

If the destination folder name you designate does not exist on student 
handhelds, the software creates it. 

Note: Folder names may use alphanumeric characters. Special characters 
(? / | : * " " < > | ) are not allowed.

Viewing transfer status
To view the status of individual file transfer for a selected handheld, click 
on the + before the file name to expand the display.

In the expanded view, the following information displays for each 
connected handheld:

• DeviceID (and device icon).

• Name of file

• Progress bar for that file on that handheld.

• Error conditions:

– Low battery

– Wrong device type

– Memory full

– Lost connectivity

Other transfer status information
• When a new device is connected, the status updates.

• The device progress of a file disappears when it reaches 100%.

• Incomplete device transfers remain in the expanded view of the file 
status.

• During a transfer session, the transfer tool keeps track of what 
device IDs have connected and successfully completed one or more 
transfers.

• If a device unplugs and then replugs into the transfer session, the 
transfer tool shows the status of completed transfers, and resumes 
transfer of other files, if necessary.

• During a transfer, if you select the Setup tab, all the controls are 
disabled (read only).
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If you stop a transfer
• Files under the Setup tab remain listed. 

• Status information for the transfer no longer displays under the 
Status tab. The message “No transfers are active. Use the Setup tab 
to configure and start the transfer” displays. 

Deleting device folders and files before 
transferring files
The Transfer Tool provides the option to delete all files and folders on 
each connected handheld before beginning a new file transfer. This 
allows you to "baseline" your students’ handhelds to make sure that 
your students’ handhelds contain only the files you want them to use. By 
default, this option is not selected.

You will find this option useful whenever your student’s handheld should 
be blank. Here are some times when you might want to delete folders:

• At the end of a semester, grading period, or conclusion of any 
Instruction module

• Before administering exams

To delete folders and files on connected handhelds
1. Click the check box next to the option.

2. Click the Start Transfer button to begin the deletion.

A message displays to confirm that you want to delete the folders 
and files.



The Transfer Tool 87

3. Click Yes to confirm.

The status tab tracks the progress of the delete actions as they occur, 
displaying which devices have been plugged in, and when the 
actions are completed. 

Stopping file transfers
You can stop a file transfer at any time.

To stop a file transfer
1. Press the Stop Transfer button.

2. A warning dialog displays, asking if you are sure you want to stop 
the transfer.

3. To confirm that you want to halt transmission, click Yes. Transfers 
are stopped. 

Note: If any student devices received the file or files, those files 
remain on the devices.

Closing the Transfer tool
When you finish transferring files to your students’ TI-Nspire™ 
handhelds, close the Transfer tool. To do this, click Close.
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Physics – Teacher Notes 
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To open the document: 
• Press c7 for Home, My Documents.  
• Locate the file How_Much_Does_It_Weigh_Physics and 

press · to open it. Choose No to saving the open 
document (unless you want to save it).   

 Press / ¢ to move to page 1.2. 
 
To answer the question:  
• Press the down arrow key ¤ to move to the desired 

response. 
• Press · to select a response. 
(On questions with multiple responses allowed, to deselect 
the answer, press · a second time. Otherwise, select 
MENU > Clear Answers.) 
 

 After choosing all desired responses, press / ¢ to 
move to page 1.3. 

 

 
 

 
To change the input for the mass measured in kilograms: 
• Move the cursor close to the Mass Input value. An open 

hand and the word “text” should appear.  
• Press · twice to open a text box. 
• Enter a new value by first using arrows to get to the end, 

pressing . to backspace over the previous value, and 
finally entering the new value. 

• Press · to evaluate this value.  
 

 Record the input and output values. 
 Repeat to enter a new input value. 
 Record several input/output pairs. 

 
 Press / ¢ to move to page 1.4. 

  
A scatter plot of weight versus mass has been set up.  
To add input/output pairs in the spreadsheet: 
• To enter a value, move to the desired cell. 
• Press the number on the keypad and press ·. 

 
 
 
 
 

 

What science concepts can be explored with this activity? 
 
What questions can we ask to highlight the physics concepts? 
 

 Press / ¢ to move to page 1.5 and 1.6 to answer the open-response and multiple-choice 
questions (multiple responses not allowed).
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Multiple Representations with  
Distance and Time STUDENT ACTIVITY 
 

PHYSICS NSPIRED 1 © Texas Instruments Incorporated 

We can use graphs, tables, and formulas to represent algebraic 
relationships. In this activity you will use all three to investigate 
how distance travelled is related to time for an object moving with 
constant speed. 

 

 
 Open the TI-Nspire document Multiple Representations Distance Time.  
 Press / ¢ to move to page 1.2 to begin the lesson. 

 
Problem Situation: Katie is taking a college trip with her family. Katie’s mother is a physics teacher who 
wants her family to be able to compete in the world economy so she changes her car setting from miles to 
kilometers. They zero the trip odometer before leaving home. The family is a certain distance from her 
home when they enter the ramp for a highway. Katie now begins checking the distance from home each 
half hour. They travel 5 hours before stopping for gas. The TI-Nspire document shows three 
representations of Katie’s distance from home. 
 
1. Move h to zero and press / ^ once. What do you observe about the three representations? 

How do the three representations relate to one another and what does it tell you about the hour zero? 
 
  

  

  

 
2. Move h to three and press / ^ once. Move h to another value and press / ^ once. 

Repeat. What do you observe about the three representations? 
 
  

  

 

3. Where do the h and d(h) appear in each representation? What do the h and d(h) represent?  
 
  

  

  

 

4. Using your answer from question 3, how far did Katie’s family travel after 4 hours? Where does this 
appear in each of the three representations?  
 

  

  

  



Multiple Representations with  
Distance and Time STUDENT ACTIVITY 
 

PHYSICS NSPIRED 2 © Texas Instruments Incorporated 

5. a. What was Katie’s distance from home when she starting collecting data and how can you identify 
this in each of the three representations? 
 
  

  

 

b. How fast was the car moving on the highway and how can you identify this in each of the three 

representations? 

  

  

 

6. Did the family travel at least 200 km in the first two hours? Explain. 
 
  

  

7. Why does the slider only move from 0 to 5? How does the slider relate to the original problem? 
  

  

  

 

8. Why doesn’t the table or graph show a distance of zero? 
  

  

  

 
9. Suppose Katie’s parents increase their speed by 5 km/hour. Describe how this increase in speed 

would affect each of the representations. 
 
  

  

  

 

10. Suppose Katie’s family was 15 kilometers further from home before entering the highway.  Describe 
how this change would affect each of the representations. 
 
  

  

  



 
Exploring CAS 
Physics – Student Activity 

Name __________________________ 

Class __________________________ 
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Activity Overview: 
• TI-Nspire

TM
 CAS includes a variety of features useful in physics. This is a brief discovery 

and exploration activity to see and use some of the CAS features. 
 

Materials: 
• TI-Nspire

TM
 CAS handheld 

 
 
Exploring CAS: Applications for Physics 

Open a new document with a Calculator page by selecting HOME > New Document > Add 
Calculator. 

The CAS (Computer Algebra System) built into the TI-Nspire™ CAS system can provide many 
valuable learning experiences for learners, and useful shortcuts for teachers. There are a 
variety of templates, menus, and constants available.  

 

Part 1 – Calculator Look 

1. Type 83.6 ÷ 2.7 and ·. Note the style of the displayed entry and the answer. 

 

 

2. Type 1 ÷ 2 + 5 ÷ 3 and ·. Note the form of the answer. 

 

 

3. Now press the up arrow to highlight the last entry (not the answer), and press ·. This is a 
shortcut to re-enter and edit something previously done. Now press / ·. Note how the 
form of the answer changed to the decimal approximation. 

 

 

4. Type F=m·a and ·. Note the format of the result. Also note that you must put the 
multiplication between m and a; otherwise it will assume ma is a two-character variable 
string. 

 

 

5. Press p A and ·. Note the result and how the variables are arranged alphabetically. 

 



 Exploring CAS 
 

 
 

 

©2009 Texas Instruments Incorporated Page 2 education.ti.com 

 

 

Part 2 – Symbolic Manipulation 

1. Type 5kg·(1000g/(1kg)) and press ·. Note how the 
answer deals with the symbolic units. 

 

2. Type solve(p·v=n·r·t,n) and ·. Note how the equation 
is rearranged (solved) for the variable after the comma. 

 

3. Try solving other formulas for different variables. 

 

Part 3 – Define and Calculate with Variables 

1. Type d=v·t. 

 

2. Type v:=30 m/s. (The := defines a value for v with units.) 

 

3. Bring d=v·t to the active window (as in part 1, step 3) and type |t=5·s and ·. (The vertical 
bar—below and right of /—means “for” or “such that” and evaluates the expression.) 

 

4. Now change t to 1.5 s. 

 

5. Open a new Calculator page by selecting HOME > Calculator. Type d=v·t|t=5·s and ·. 

 

6. The value of v is still defined. If we opened a new problem, that value would not be 
transferred to the new problem. 

 

7. There are many constants defined in the system. Type 
wt=m·_g|m=1_kg and ·. Note the underscore (_) 
found in the symbols template (/k). It references 
defined variable values or units. Explore these in k 

under the third tab (°C\°F). 



 

Exploring CAS  
Physics – Teacher Notes 
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Activity Overview: Exploring CAS 
TI-Nspire

TM
 CAS includes a variety of features useful in physics. This is a brief discovery and 

exploration activity to see and use some of the CAS features. 
 
 
 
 

Teacher Preparation and Notes: 
• Estimated time for activity: 20 min 

 

Materials: 
• TI-Nspire

TM
 CAS handheld technology 

• Exploring_CAS_Student_Physics.doc 
 



 Exploring CAS 
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Exploring CAS: Applications for Physics 

Open a new document with a Calculator page by selecting HOME > New Document > Add 
Calculator. 

The CAS (Computer Algebra System) built into the TI-Nspire CAS system can provide many 
valuable learning experiences for learners, and useful shortcuts for teachers. There are a 
variety of templates, menus, and constants available. 

Part 1 – Calculator Look 

1. Type 83.6/2.7 and ·. Note the style of the displayed entry and the answer. 

 

Teacher Tip: Note the number of digits displayed. This can be changed by pressing HOME > 
System Info > Document Settings. e between fields and x to see options. x on OK or 
press · when finished. 

 

2. Type 1/2 + 5/3 and ·. Note the form of the answer. 

 

3. Now press the up arrow to highlight the last entry (not the answer), and press ·. This is 
a shortcut to re-enter and edit something previously done. Now press / ·. Note how 
the form of the answer changed to the decimal approximation. 

 

4. Type F=m·a and ·. Note the format of the result. Also note that you must put the 
multiplication between m and a; otherwise it will assume ma is a two-character variable 
string. 

 

5. Press p A and ·. Note the result and how the variables are arranged alphabetically. 

 

Part 2 – Symbolic Manipulation 

1. Type 5kg·(1000g/(1kg)) and press ·. Note how the 
answer deals with the symbolic units. 

 

2. Type solve(p·v=n·r·t,n) and ·. Note how the 
equation is rearranged (solved) for the variable after 
the comma. 

 

3. Try solving other formulas for different variables. 



 Exploring CAS 
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Part 3 – Define and Calculate with Variables 

1. Type d=v·t. 

 

2. Type v:=30·m/s. (The := defines a value for v with units.) 

 

3. Bring d=v·t to the active window (as in part 1, step 3) and type |t=5·s and ·. (The 
vertical bar—below and right of /—means “for” or “such that” and evaluates the 
expression.) 

 

4. Now change t to 1.5 s. 

 

5. Open a new Calculator page by pressing c > Calculator. Type d=v·t|t=5·s and ·. 

 

6. The value of v is still defined. If we opened a new problem, that value would not be 
transferred to the new problem. 

 

7. There are many constants defined in the system. 
Type wt=m·_g|m=1_kg and ·. Note the 
underscore (_) found in the symbols template 
(/k). It references defined variable values or 
units. Explore these in k under the third tab 
(°C\°F). 
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Motion Data Collection 
Physics – Student Activity 

Name __________________________ 

Class __________________________ 
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Activity Overview: 
• Given a simple position vs. time graph, you will attempt to reproduce the general shape of 

this graph by walking in front of the CBR 2
TM

 while collecting data. You will then consider 
the nature of their motion with respect to the graph. Discuss how speed changed during 
the activity and describe what the speed vs. time graph should look like before viewing the 
actual data plot. 

 
Materials: 
• TI-Nspire

TM
CAS handheld 

• CBR 2™ 
 
 

 
Motion Data Collection  

Below is a position vs. time graph: 

 
With a partner, describe this motion and discuss how you could model this by walking. 

 

Step 1. Turn on the TI-Nspire CAS and open a new document by selecting HOME > New 
Document. 

 
 

Step 2. Connect the CBR 2 to the handheld. An Auto Launch window will appear. Select 
Graphs & Geometry and press ·. Set the CBR 2 safely near the edge of a table 
with the sensor head flipped up and pointing to an open area. 

 

                
 

t 

d 



 Motion Data Collection 
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Step 3. Choose one of your group to stand in front of the CBR 2 sensor, ready to move. 
Another of your group starts the data collection when everything is ready by pressing 
·. 

 
Step 4. Take turns walking to collect the data simply by pressing ·. When the Unsaved Data 

window appears, press e once, and press · to discard the previous run. 
 

Step 5. Once a suitable set of data has been collected, close the Data Collection Console 
(DCC) by pressing e twice and then ·. Press d to close the entry line; /G 
will bring it back again, if needed. 

 
1. How fast do you think you were moving? 

 
 
 

Step 6. Select MENU > Graph Type > Function. Enter f1(x) = x as the function. Press · to 
graph the line and d to close the entry line. Move the cursor and grab the line near 
one end to rotate it about the y-axis, or near the middle to translate it. (Note how the 
cursor changes.) Move the line to fit with the sloped part of the data plot to the best of 
your ability. Click (x) on the line to see its equation. 

 

 
 
2. What information can you gain from the equation of the line? 
 
 
 
3. What speed does the equation of the line give for your motion? 
 
 

 
4. Does the line match the data plot perfectly? What does this mean? 
 
 
 
5. What do you think the v vs. t plot for this motion might look like? 
 

 

 



 Motion Data Collection 
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Step 7. To view the v vs. t plot, open a new Graphs & Geometry application page by selecting 
HOME > Graphs & Geometry. Select MENU > Graph Type > Scatter Plot. Press x 
to open the x-axis variable menu, select dc01time, and x to confirm this as the x-axis 
variable. Now e to the y-axis variable field, x to open the y-axis variable menu, 
select dc01vel1, and x to confirm this as the y-axis variable. Press d to move to 
the graph window and close the entry line. Select MENU > Window > Zoom-Data to 
resize the window to fit the data better. 

 
6. What information and conclusions can you determine from the v vs. t plot? 

 
 

 

 

Extensions:  

What would the acceleration vs. time plot look like for this data?  
What should it look like in an ideal case?  
Is the ideal case, as shown in the original model graph, possible?  
Why not? 
 
What other kinds of motion situations might provide some interesting plots? 
What other kinds of plots might represent interesting or important motions? 
 
Does it matter if you walk toward the motion sensor or if someone moves the motion sensor 
toward you? Explain. 
 
Consider how this device might be related to radar or sonar. 
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Activity Overview: Motion Data Collection 
Students will be given a simple position vs. time graph. They will attempt to reproduce the 
general shape of this graph by walking in front of the CBR 2

TM
 while collecting data. They will 

then discuss the nature of their motion with respect to the graph. They will then consider and 
describe what the speed vs. time graph should look like before viewing the actual data plot. 
 
 
 
 

Teacher Preparation and Notes: 
• Estimated time for activity: 30–40 minutes 

• Ensure CBR 2
TM

 units have charged batteries and cables to connect to TI-Nspire
TM

 CAS 
handhelds. 

• Students should have some knowledge of motion graphs. 

• Group students in pairs or triads. 

• Arrange room so that each group has about 2–3 meters of clear space in front of a table. 

 
Materials: 

• TI-Nspire
TM

 CAS handheld  

• CBR 2
TM
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Motion Data Collection  

Show students a position versus time motion graph similar to that shown below: 

 
Ask the students to describe this motion and discuss how they could model this by walking. 

Step 1. Turn on the TI-Nspire™ CAS and open a new document by selecting HOME > New 
Document. 

 

Teacher Tip: If a document was already open on the handheld, you may direct the students 
to either save this document with some name or not—thus losing the open document. e to 
the appropriate button and press ·. 

 

Step 2. Connect the CBR 2™ to the handheld. An Auto Launch window will appear. Select 
Graphs & Geometry and press ·. Set the CBR 2 safely near the edge of a table 
with the sensor head flipped up and pointing to an open area.  

                
Step 3. One student of the group stands in front of the CBR 2 sensor, ready to move. Another 

student starts the data collection when everything is ready by pressing ·. 

 

Teacher Tip: The default of the CBR 2 is to collect data for 5 s and to display a distance 
versus time plot. Also, the direction away from the sensor is defined as positive. 

 

Step 4. Students in a group can take turns walking to collect the data simply by pressing ·. 
When the Unsaved Data window appears, press e once, and press · to discard 
the previous run.

t 

d 
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Teacher Tip: Warn students that data collection will begin immediately after the · 
key is pressed. You can store several runs by choosing the Store button. Multiple runs 
are stored as dc01.time, etc., where “dc01” or “dc02” stands for “data collection run 1” 
or “data collection run 2.” 

 

Step 5. Once a suitable set of data has been collected, close the Data Collection Console 
(DCC) by pressing e twice and then ·. Press d to close the entry line; /G 
will bring it back again, if needed. 

 

1. How fast do you think you were moving? 

Answers will vary. Discuss whether a negative should be included in this answer. 
Discuss how students can estimate this speed from their physical motion and from 
the data plot on the handheld screen. 

 

Step 6. Select MENU > Graph Type > Function. Enter f1(x) = x as the function. Press · to 
graph the line and d to close the entry line. Move the cursor and grab the line near 
one end to rotate it about the y-axis, or near the middle to translate it. (Note how the 
cursor changes.) Move the line to fit with the sloped part of the data plot to the best of 
your ability. Click (x) on the line to see its equation. 

 

 

 

2. What information can you gain from the equation of the line? 

The x coefficient represents the slope of the line. For d vs. t, the slope represents 
the velocity (with negative sign to represent “backward” speed). 

 

3. What speed does the equation of the line give for your motion? 

Students should record the value of the slope of their best-fit line. Units should be 
m/s. 
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4. Does the line match the data plot perfectly? What does this mean? 

The line will not be a perfect fit. There will be variations in the speed, especially 
when starting and stopping. 

 

5. What do you think the v vs. t plot for this motion might look like? 

Have students sketch what they think the plot should look like. Many may miss the 
negative direction. 

 

Step 7. To view the v vs. t plot, open a new Graphs & Geometry application page by selecting 
HOME > Graphs & Geometry. Select MENU > Graph Type > Scatter Plot. Press x 
to open the x-axis variable menu, select dc01time, and x to confirm this as the x-axis 
variable. Now e to the y-axis variable field, x to open the y-axis variable menu, 
select dc01vel1, and x to confirm this as the y-axis variable. Press d to move to 
the graph window and close the entry line. Select MENU > Window > Zoom-Data to 
resize the window to fit the data better. 

 

6. What information and conclusions can you determine from the v vs. t plot? 

The velocity plot will show how inconsistent the motion was. This should tell the 
students that their speed was not constant over short time intervals. Most of the 
nonzero points should be negative, indicating that the motion was generally 
backward, or toward the sensor. 

 

Extensions:  

What would the acceleration vs. time plot look like for this data? 

The acceleration vs. time plot would be mostly horizontal with a downward spike when 
motion starts and an upward spike when motion stops. The data are not uniform; 
therefore, the acceleration vs. time plot would be erratic. 

 

What should it look like in an ideal case?  

Is the ideal case as shown in the original model graph possible?  

Why not? 

In an ideal case, the acceleration vs. time graph would be horizontal at zero 
acceleration except for a very large positive spike when motion starts and a very large 
negative spike when motion stops. The original ideal diagram indicates instantaneous 
speed changes, implying infinite accelerations, which are not possible. 
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What other kinds of motion situations might provide some interesting plots? 

What other kinds of plots might represent interesting or important motions? 

There are many different kinds of situations and graphs that would be interesting to 
study. Sports contexts such as the motion of a baseball from the pitch to a hit provide 
very rich situations. Encourage students to come up with their own contexts and plots 
for discussion. 

 

Does it matter if you walk toward the motion sensor or if someone moves the motion sensor 
toward you? Explain. 

The motion sensor ostensibly measures distance away from the sensor face to the 
target. Relative motion is shown by changes in distance. It does not matter which 
moves, the target or the sensor, as long as the relative direction is the same—getting 
closer or getting farther away. 

 

Consider how this device might be related to radar or sonar. 

Radar and sonar work in a similar fashion to the motion sensor; each sends out a 
signal, measures the return time of the signal reflected from a target, and calculates the 
distance to the target based on the speed of the signal in the medium. Generally, radar 
emits microwaves through air or empty space, and sonar emits sound through water. 
The motion sensor emits sound through air. Since the speed of sound in air depends 
on the temperature, if the motion sensor is used in very cold or very hot conditions, the 
recorded distances will be slightly farther or closer than the actual distance. 
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Using the TI-Nspire™ Computer Link Software 
 
The TI-Nspire™ Computer Link Software lets you: 
• Transfer documents between your computer and a TI-Nspire™ handheld. 
• Capture images from a TI-Nspire™ handheld screen and use them in computer documents. 
• Make a backup of a handheld’s documents as a single file on your computer. 
• Restore a backup of a handheld’s documents. 
• Update the operating system (OS) software on a TI-Nspire™ handheld. 
 
Opening the TI-Nspire™ Computer Link Software 
 
1. Make sure you have connected a TI-Nspire™ handheld to your computer. 
2. Double-click the TI-Nspire™ Computer Link Software icon on the desktop. 
The software displays a list of connected handhelds and lets you select one. 
 
Note: You can communicate with only one handheld at a time. 
 

 
 
3. If multiple handhelds are connected, click the handheld to which you want to connect. 
4. Click Select.  
 
Exploring handheld contents 
 
The Explorer tab (see next page) in the TI-Nspire™ Computer Link Software lets you view 
the contents of a connected handheld and transfer (copy) documents 
between your computer and the handheld. You can also rename and 
delete handheld documents. 
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Copying documents/folders by dragging 
 
You can drag the mouse to copy documents/folders between a handheld and the computer or 
between two folders on the computer. 
 
1. Click the document/folder that you want to copy. 
Note: You can select multiple documents/folders by holding down the Ctrl key and clicking each 
document. 
2. Drag the selection, and drop it on the desired destination. 
The selected items are copied to the destination. 
Note: If a document/folder of the same name already exists at the destination, you are asked if 
you want to replace it. 
 
Copying documents and folders by pasting 
 
You can use the clipboard to copy documents and folders. If you want to move an item instead, 
copy it and then delete the original. 
1. Click the document or folder to be copied. 
Note: You can select multiple items by holding down the Ctrl key and clicking each item. 
2. Click Edit > Copy to copy the selected items to the clipboard. 
3. Click a folder to select it as the destination. 
4. Click Edit > Paste. 
Explorer copies the items to the destination folder. 
Note: If the destination already contains a document with the same name as the one you are 
copying, you can choose to either replace the existing document or cancel. 
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Activity Overview:  
• In this activity you will use the TI-Nspire computer software to collect data using a force 

probe. 
 
Materials: 
• TI-Nspire

TM

 CAS computer software or Teacher Edition software 
• Vernier

TM

 Easy Link 

• Mini-to-standard USB adapter 

• Vernier Dual Range Force Sensor 

• Small cup to hang from the force probe 

• 16 pennies (dated after 1982) or other like coins 
 

 

1. On the computer, open the TI-Nspire or TI-Nspire CAS computer software. 

2. Connect the Force Sensor to the Easy Link, and use the mini-to-standard USB adapter to 
connect to the computer. 

3. Choose to collect data with the Data & Statistics application. 

4. Hang a light cup from the force sensor. Select Sensors from the menu and then Zero. This 
will zero the probe with the cup attached. 

5. From the Experiment in the menu bar, select Set Up Collection > Events with Entry. 

6. Start the experiment. Add 2 pennies to the cup and click on the file drawer to save the force 
value. You will be prompted for a value. Enter 2, since you dropped 2 pennies into the cup. 

7. Add 2 more pennies and save this value in the same manner. When prompted, enter 4, 
since that is the total number of pennies in the cup. Continue this process until you have 
added 16 pennies. 

8. Stop data collection. Close the data collection application. 

9. From the Data and Statistics menu, select Analyze > Add Movable Line. Adjust the slope 
by grabbing the outer sections of the line. Grab the center section of the line to move it up or 
down. Fit the line to the data. Record the equation of the line. 

 

10. What does the slope represent in the equation? 

 

11. What is the mass of each penny? 

 

12. How would the equation change had you not zeroed the probe with the cup hanging on it? 

 

13. How would the equation change if you had used quarters instead of pennies? 
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Activity Overview: Weighing Cents 
This activity uses the TI-Nspire computer software to collect force data with entries. Students 
will add 4 pennies to a cup suspended from a force probe and measure the force. They will then 
analyze the data. 
 
 
 
 

Teacher Preparation and Notes: 
• Estimated time for activity: 30–40 minutes 

• Find 16 pennies dated prior to 1982 for each group. 

• Students should know about what a force is and the relationship between force and 
mass. 

• Students should work in groups of 2–4 students. 

 
Materials: 
• TI-Nspire™CAS computer software or Teacher Edition software 
• Vernier

TM

 Easy Link 

• Mini-to-standard USB adapter 

• Vernier Dual Range Force Sensor 

• Small cup to hang from the force probe 

• 16 pennies (dated after 1982) or other like coins 
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1. On the computer, open the TI-Nspire or TI-Nspire CAS computer software. 

2. Connect the Force Sensor to the Easy Link and use the mini-to-standard USB adapter to 
connect to the computer. 

3. Choose to collect data with the Data & Statistics application. 

4. Hang a light cup from the force sensor. Select Sensors from the menu and then Zero. 
This will zero the probe with the cup attached. 

5. From the Experiment in the menu bar, select Set Up Collection > Events with Entry. 

6. Start the experiment. Add 2 pennies to the cup 
and click on the file drawer to save the force 
value. You will be prompted for a value. Enter 2, 
since you dropped 2 pennies into the cup. 

7. Add 2 more pennies and save this value in the 
same manner. When prompted, enter 4, since that 
is the total number of pennies in the cup. Continue 
this process until you have added 16 pennies. 

8. Stop data collection. Close the data collection 
application. 

9. From the Data and Statistics menu, select 
Analyze > Add Movable Line. Adjust the slope 
by grabbing the outer sections of the line. Grab 
the center section of the line to move it up or 
down. Fit the line to the data. Record the equation 
of the line. 

Sample data: y = 0.0249x – 0.0087 

10. What does the slope represent in the equation? 

The slope represents the weight per penny. 

11. What is the mass of each penny?  

0.0025 kg 

12. How would the equation change had you not zeroed the probe with the cup hanging on it? 

The equation would have a value for the y-intercept equal to the weight of the cup. 

13. How would the equation change if you had used quarters instead of pennies? 

The slope would increase, since the weight of a quarter is greater than the weight of 
a penny. 
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Using My Documents in the emulator view 
 

Managing new files with My Documents 
Files created, edited, or to be used in the Emulator view are saved in the default documents 
folder that is automatically created within the TI-Nspire™ folder. 
 

 
 
While in the Emulator view, you can only open a file that is located in My Documents > TI-
Nspire > documents. 
 
Remember these tips when working with documents in the emulator: 
• Before you begin saving files, make a folder in documents. Be sure to save files in the folder 
you have made. You cannot save .tns documents directly in the documents folder. 
• When you save in the Emulator view, you must save the document as you would on the 
handheld. 
• You cannot use the emulated handheld folder structure to navigate to other locations. 
• You cannot use the About, Send OS, or System Setting option on the My Documents menu. 
• You cannot view or change System Info (Options) on the home screen. 
• To update System or Document settings, you must switch views and then choose File > 
Settings. 
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Opening existing files in My Documents 
 
To open a file you have created: 
1. Use Windows® Explorer to create a new folder under My Documents\TI-
Inspire\documents. This is where you will store the file. In this example, the teacher is creating 
a new folder named EmulatorClassExamples. 
 

 
 
Note: You can also use My Documents on the emulated handheld to create the new folder 
within the documents folder. 
 
2. Using Windows® Explorer, navigate to the location of the file you want to open. 
3. Select and copy the file. 
4. Using Windows® Explorer, navigate to My 
Documents\TI-Nspire\documents. You should see the folder you created in Step 1. 
Note: You cannot put a .tns file in the documents folder. It must be put in another folder within 
the documents folder. 
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5. Paste the file into the new folder. 
When you open the TI-SmartView™ Emulator, you will be able to open the file from the folder 
you created. In this illustration, the teacher has added three files to the folder 
EmulatorClassExamples. 
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Activity Overview: 
In this activity, you will: 

• explore the effect of charge and distance on the interaction of three or more charged 
particles 

• solve problems involving finding net forces of the interaction between three or more 
charged particles 

 

Materials: 
• TI-Nspire

TM
 CAS handheld 

• Pen or pencil 

• Forces_on_Point_Charges.tns 
 

 

Remember that Coulomb’s law describes the force between 
two point charges, as follows:  

2

qQ
F = k

r
 

In this equation, k is defined as Coulomb’s constant 

(
2

9

2

N m
= 9?10  

C

i
k ), q and Q are the magnitudes of the charged 

particles, and r is the distance between the particles.  

In a system of three or more charged particles, each pair of particles interacts according to 
Coulomb’s law. When two or more forces act on a particle, all charges and distances affect the 
strength and direction of the force of interaction. In order to explore this effect, we need to be 
able to determine this net force of interaction on a given particle due to all charged particles. 
Since forces are vectors, you will need to use vector addition rules. 

Problem 1 – Graphical Vector Addition 

Step 1. Page 1.3 contains a blank Graphs & Geometry page. 
Change the view of this page to Plane Geometry view (MENU 
> View > Plane Geometry View) and hide the scale (MENU > 
View > Hide Scale). 

Step 2. Draw two vectors, AB and AC, using the Vector tool 
(Menu > Points & Lines > Vector). To draw vector AB, first 
select the Vector tool. Then click once on any point on the 
page. Press gA to label the starting point of the vector A. 
Then drag the cursor to another point, single-click again, and 
label the ending point of the vector B. To draw vector AC, click 
again on point A and create another vector that points in 
another direction. Label the endpoint of this vector C. 
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Step 3. Next, you will explore the head-to-tail rule of vector addition. According to this rule, you 
can add two vectors by placing the head of one vector at the tail of the second. The sum of the 
vectors is then the vector from the tail of the first vector to the head of the second vector. To 
explore this rule using vectors AB and AC, you must first translate vector AB so that its tail is 
aligned with the head of vector AC (point C). You can use the Translation tool to copy vector 
AB so that point A is aligned with point C. To do this, choose the Translation tool (Menu > 
Transformation > Translation). Click on vector AC. Then move your cursor to vector AB and 
press ·. Vector AB will be translated to point C. Draw a point (Menu > Points & Lines > Point) at 
the end of this new vector and label it D. 

Step 4. Use the Vector tool to construct vector AD. Vector AD is the sum of vectors AB and AC. 
To drag a point, move you cursor over the point until a curved hand appears. Push and hold the 
a button until the hand closes. Drag point B around the screen to observe how vector AD 
changes as the magnitude and direction of vector AB change. Then use the Length and Slope 
tools (Menu > Measurement > Length and Menu > Measurement > Slope) to measure and label 
the lengths and slopes of vectors AB, AC, and AD. To use the measurement tools, first select 
the appropriate tool from the menu. Then click once on the vector you wish to measure. The 
measurement will appear on the screen. Drag the measurement to where you want it to be, and 
then click again to place the measurement there. To label a measurement, double-click on the 
number and then type the label next to the number. 

1. How does the length of vector AD compare with the lengths of vectors AB and AC when AB 
and AC are collinear? 

2. How does the direction (slope) of vector AD compare with the slopes of vectors AB and AC? 
(Hint: The angle of the vector is equal to the inverse tangent of the slope. You can use the 
Text and Calculate tools to calculate the angle from the slope measurement you have 
made.) 

Step 5. Next, you will explore the addition of three vectors. To add three vectors, you must first 
add two of the vectors and then add the third vector to the sum of the other two. Use the Vector 
tool to construct vector AE pointing in a different direction than vectors AB, AC, and AD. Adding 
vector AE to vectors AB and AC is equivalent to adding vector AE to vector AD. To add these 
vectors, open the Translation tool. Click on vector AD and then on vector AE. Vector AE will 
then be translated to point D. Add a point at the end of this vector and label it F. You can then 
construct vector AF, the sum of vectors AB, AC, and AD. 

Step 6. Move points A, B, C, and E around the screen, and observe how vector AF changes. If 
you wish, you may hide vectors CD, AD, and DF by choosing Menu > Action > Hide/Show and 
clicking on each vector in turn. This will make it easier to see how vector AF is related to vectors 
AB, AC, and AE. 

3. Describe the lengths and positions of vectors AB, AC, and AE that are required to make AF 
become as small as possible.  
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Problem 2 – Interaction between Three Similarly Charged Particles 

Page 2.2 shows three charged particles. Because all three particles are positively charged, the 
forces between them are all repulsive. The vectors attached to each point show the forces on 
that particle that are produced by the other two particles. You can drag each point and thus vary 
the distances between the particles. The numbers on the right-hand side of the screen give the 
magnitudes of the charges on the particles. You can click on these labels and vary the 
magnitudes of the charges. The charges are given in units of coulombs (C), and distances are 
in meters. 

Step 1. Find the net force on each particle using head-to-tail vector addition. Then hide the 
individual forces on each particle (the original vectors present on the page). 

Step 2. Vary the locations and magnitudes of the charges. 
Observe the effects of charge magnitudes and distances 
between the charges on the magnitude and direction of the net 
force on each particle. 

4. Describe the changes you observed in the net force on 
each particle when you varied the magnitudes and 
positions of the particles. Did you notice any patterns? 

5. What happens to the net force on a particle when its charge is much larger or smaller than 
the charges on the other two particles? 

6. What happens to the net force when one of the particles moves very close to one of the 
other particles? 

7. What happens to the net force on a particle when it is moved far away from the other two 
particles? 

8. What happens to the net force on a particle when it is located exactly between two equally 
charged particles? 

9. Three particles, each with a charge of +11 μC, are located at the corners of an equilateral 
triangle with sides of length 1 m. Calculate the magnitude and direction of the net force on 
each particle. (Hint: Use the template on page 2.2, adjust the scale if needed, and 
reproduce the conditions of the problem. Then calculate the magnitude and angle for each 
net force.) 
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Problem 3 – Interaction between Particles of Opposite Charge 

In this problem you will explore how interactions between 
oppositely charged particles differ from the interactions 
between particles with the same charge.  

Step 1. Move to page 3.2, which shows two positively charged 
particles and one negatively charged particle. Find the net 
force on each particle using head-to-tail vector addition. Then 
hide the individual forces on each particle (the original vectors 
present on the page). Move the particles around and observe 
the effects on the resultant forces. 

Step 2. Next, move to page 3.3, which shows two positively 
charged particles and two negatively charged particles. Find 
the net force on each particle using head-to-tail vector 
addition. Then hide the individual forces on each particle (the 
original vectors present on the page). Move the particles 
around and observe the effects on the resultant forces. 

10. What happens to the net forces when oppositely charged particles move very close to one 
another? 

11. What happens to the net force on a negatively charged particle when it is located exactly 
between two particles of equal positive charge? 

12. Explore other symmetrical arrangements of the particles, and describe any patterns that you 
observe. 

13. A particle of charge +100 μC is located at (–2, 0), and a particle of charge +200 μC is 
located at (2, 0). Where should a negatively charged particle with charge –50 μC be placed 
so that the net force on this particle has a magnitude of 2 N and is directed at –135°? (Hint: 
You can see the coordinates of a point by choosing Menu > Actions > Coordinates and 
Equations and then clicking on the point.) 

14. A right isosceles triangle is formed by the charges Q1 = +150 μC, Q2 > 0, and Q3 = –120 μC 
located at points (0, 10), (0, 0), and (–10, 0), respectively. The fourth charge, Q4 = –145 μC, 
is located at the midpoint of the hypotenuse. The net force on charge Q4 is 10 N in the 
positive x-direction. What is the charge on Q2? 
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Activity Overview: 
In this activity, students explore the interaction between charged point particles. They first 
explore graphical vector addition and then use vector addition rules to explore the net forces on 
charged particles. The preconstructed templates used in this activity include charged particles, 
represented by points, and forces of interactions between the particles, represented by vectors. 
When students change the magnitudes of charges or distances between the particles, the 
vectors representing the forces of interaction change correspondingly. 
 
 

Teacher Preparation: 
Before carrying out this activity, you should review Coulomb’s law with students. Students 
should also be comfortable with the concept of a vector and the rules of vector addition before 
beginning this activity. 

• The screenshots on pages 2–9 demonstrate expected student results. Refer to the 
screenshots on page 10 for a preview of the student TI-Nspire document (.tns file). 

• To download the student worksheet and TI-Nspire document (.tns file), go to 
education.ti.com/exchange and enter “9359” in the search box. 

 
Classroom Management: 

• This activity is designed to be student centered, with the teacher acting as a facilitator 
while students work cooperatively. The student worksheet guides students through the 
main steps of the activity and includes questions to guide their exploration. Students 
should record their answers to the questions on notebook paper. If time allows, a whole-
class discussion of the activity would be useful for the students. 

• The ideas contained in the following pages are intended to provide a framework as to 
how the activity will progress. Suggestions are also provided to help ensure that the 
objectives for this activity are met. 

• In some cases, these instructions are specific to those students using TI-Nspire 
handheld devices, but the activity can easily be done using TI-Nspire computer software. 

 
Materials: 
To complete this activity, each student will require the following: 

• TI-NspireTM technology 
• Pen or pencil 
• Forces_on_Point_Charges_Student_Physics.doc 
• Forces_on_Point_Charges.tns 
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The following questions will guide student exploration during this activity: 

• How do the positions and charges of particles affect the forces acting on the particles? 

• How can a preconstructed scenario be used to solve electrostatics problems? 

The purpose of this activity is to provide students with an opportunity to explore the interactions 
between charged particles when three or more particles are present in the system. TI-Nspire 
technology provides students with a dynamic environment for explorations and tools for 
graphical and numerical analysis for a variety of situations. 

This activity consists of three parts. The preconstructed templates can also be used by the 
students in and out of class to verify solutions of various problems dealing with point charges 
and forces between them. 

Problem 1 – Graphical Vector Addition 

Step 1. In this part of the activity, students use TI-Nspire 
features to practice graphical methods of vector addition. 
First, students should open the file 
PhysWeek05_PointCharges.tns and read the first two 
pages. They should then proceed to page 1.3, which 
contains an empty Graphs & Geometry page. Students 
should change the page to the Plane Geometry view (Menu 
> View > Plane Geometry View) and hide the scale (Menu 
> View > Hide  

 

Scale). It is recommended that students change the document settings for the angle 
measurements to be in degrees for this activity. To change the document settings, students 
should press / © to enter the page sorter view, press b to select the menu, and then 
select Document Settings. 

Step 2. Next, students use the Vector tool (Menu > Points 
& Lines > Vector) to draw two coterminal vectors, AB and 
AC, on page 1.3. 

Step 3. Next, students should use the Translation tool 
(Menu > Transformations > Translation) to translate 
vector AB to point C. They should label the image of point B 
as D using the Text tool. 
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Step 4. Next, students construct vector AD, the sum of AB 
and AC. They then find the magnitude and direction of 
vector AD using the Length and Slope measurement tools 
from the Measurement menu. They should then answer 
questions 1 and 2. 

1. How does the length of vector AD compare with the 
lengths of vectors AB and AC when AB and AC are 
collinear? 

When AB and AC are parallel, AD is equal to the 
sum of the lengths of AB and AC. 

 

2. How does the direction (slope) of vector AD compare with the slopes of vectors AB and 
AC? 

The slope of AD is partway between the slopes of AB and AC. Students can use the 
Slope measurement tool to observe the direction of the resultant vector, or they can find 
the angle of the vector to the horizontal. Since the slope of the line is equal to the inverse 
tangent of the angle, students can use the Text and Calculate tools to find the angle of the 
resultant vector. The instructions for using this method are given below: 

• Choose the Text tool (Menu > Actions > Text). 

• Click on a blank space anywhere on the screen. The 
text box will open in the edit mode. 

• Enter the expression tan–1(s) and press ·. 

• Choose the Calculate tool (Menu > Actions > 
Calculate). 

 

• Click on the expression. When Select s? appears on 
the screen, move the cursor and click on the value 
of the slope. Press · and the value of the slope 
should appear. Drag the expression to the desired 
location and press · again. 

Remind students that when the angle is in the second 
or third quadrant, they need to add 180º to the angle 
calculated using the inverse tangent. 
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Step 5. Next, students explore the addition of three 
coterminal vectors. They first construct vector AE, which 
should point in a different direction than vector AB, AC, or 
AD. Then, they use the Translation tool to add vector AE 
to vector AD. They label the endpoint of this vector F and 
construct vector AF, which is the sum of vectors AB, AC, 
and AE. 

 

Step 6. Next, students explore how vector AF changes as 
they move points A, B, C, and E around the screen. They 
should then answer question 3 on the student worksheet. 

3. Describe the lengths and positions of vectors AB, AC, 
and AE that are required to make AF become as small 
as possible. 

 

There are several combinations of vectors AB, AC, and AE that will make vector AF 
extremely small. Encourage students to compare their results with one another and 
discuss the different solutions. 

Problem 2 – Interaction between Three Similarly Charged Particles 

Next, students should move to page 2.1 and read the text 
there. Page 2.2 shows three positively charged particles. 
The vectors attached to each point show the forces on that 
particle that are produced by the other two particles. 
Students can drag each point and thus vary the distances 
between the particles. The numbers on the right-hand side 
of the screen give the magnitudes of the charges on the 
particles. Students can click on these labels and vary the 
magnitudes of  

 

the charges. The charges are given in units of coulombs (C), and distances are in meters. 

Step 1. Next, students should find the net force on each particle using head-to-tail vector 
addition. They should then hide the individual force vectors on the particles, so only the net 
forces are visible, as shown to the right. 

Step 2. Next, students should vary the locations and 
charges of points Q1, Q2, and Q3 and observe the results. 
Then, they should answer questions 4–9 on the student 
worksheet. 

4. Describe the changes you observed in the net force on 
each particle when you varied magnitudes and positions 
of the particles. Did you notice any patterns? 
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Due to the open-ended nature of the question, many different responses are 
possible. However, students should note that the net forces on the particles 
decreased as the particles got farther apart and increased as they got closer 
together. Students should also note that the net forces on the particles are directly 
related to the charges on the particles (i.e., the larger the charges, the larger the net 
forces). 

5. What happens to the net force on a particle when its 
charge is much larger or smaller than the charges on 
the other two particles? 

When the charge on one particle is much larger 
than the charges on the other particles, the net 
forces on all three particles increase significantly. 
As the charge on one particle approaches zero, the 
net force on that particle   

also approaches zero. Note that students may think that the force on a particle can 
never go to zero if the other two particles have nonzero charges. Guide them to 
understand that electric forces affect only charged particles, so a particle with a zero 
charge will experience no net force. 

6. What happens to the net force when one of the particles 
moves very close to one of the other particles? 

The forces on the particles become very large. 

7. What happens to the net force on a particle when it is 
moved far away from the other two particles? 

The forces on the particles become very small.  
 

8. What happens to the net force on a particle when it is located exactly between two equally 
charged particles? 

The net force on the central particle is zero because the vectors acting on the central 
particle have equal magnitudes but opposite directions. 

9. Three particles, each with a charge of +11 μC, are 
located at the corners of an equilateral triangle with 
sides of length 1 m. Calculate the magnitude and 
direction of the net force on each particle. (Hint: Use the 
template on page 2.2, adjust the scale if needed, and 
reproduce the conditions of the problem. Then calculate 
the magnitude and angle for each net force.) 
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Students can use the template on page 2.2 to solve this problem graphically. They can place 
the three charges, for example, on the points  

(–1, 0), (0, 0), and (–
1
2

, 
3

2
). They can then display the coordinates of points Q1, Q2, and Q3 

using the Coordinates and Equations tool (Menu > Actions > Coordinates and Equations). 
They can use the Length and Slope measurement tools to determine the magnitudes and 
directions of the resulting forces. They should find that the magnitude of the force on each 
particle is 1.9 N and the directions are as follows: 

For (0, 0), θ = –30°; for (–
1
2

, 
3

2
), θ = 90°; and for (–1, 0), θ = 210°. Students will probably 

need to adjust the scale of the graph (Menu > Window > Window Settings) to see the net 
forces clearly. Students should also calculate the magnitudes and directions analytically, using 
Coulomb's law and vector addition rules. Coulomb's law yields the net force on each particle, 
as shown on the next page (make sure students convert μC to C): 

 

2
o

c 2

22 6
9

c 2

c

q
F 2k cos(30 )

r

N m 11 10 C
F = (2)(9 10 ) (0.866)

C 1 m
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−×
×

⎛ ⎞
⎜ ⎟
⎝ ⎠

i

=

 

Students can use the law of cosines to determine the direction of each vector. 

Problem 3 – Interaction between Particles of Opposite Charge 

In this part of the activity, students explore the interactions between positively and negatively 
charged particles. Note that in each template, the sign of the charge cannot be changed. 
Students should read page 3.1 before moving on to the simulations. (Note: To save time, you 
may construct the net force vectors for this problem ahead of time in the .tns file, before 
transferring the file to the students' handhelds or computers.) 

Step 1. Students should first move to page 3.2, which 
shows two positively charged particles and one negatively 
charged particle. They should use head-to-tail vector 
addition to find the net force on each particle and then hide 
the individual force vectors on each particle so only the net 
forces are visible. They should change the positions and 
charges of the particles and observe the results. 
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Step 2. Next, students should move to page 3.3, which 
shows two positively charged particles and two negatively 
charged particles. They should again find the net force on 
each particle and hide the component forces. After 
exploring the effects of position and charge on these forces, 
students should answer questions 10–14 on the student 
worksheet. 

 
10. What happens to the net forces when oppositely charged particles move very close to one 

another? 

The magnitudes of forces on the oppositely charged particles increase significantly 
and approach infinity. Their directions become opposite. At the same time, the net 
force on the third particle approaches zero. 

11. What happens to the net force on a negatively charged 
particle when it is located exactly between two particles 
of equal positive charge? 

When a negatively charged particle is located 
exactly between two equally positively charged 
particles, the net force on the negatively charged 
particle is zero because the two force vectors acting 
on the central particle have equal magnitudes but 
opposite directions. 

 

12. Explore other symmetrical arrangements of the 
particles, and describe any patterns that you observe. 

Encourage students to explore different 
symmetrical arrangements of the particles and 
discuss their results with the class. Encourage 
them to predict the net forces resulting from 
various symmetrical arrangements and then use the 
templates on pages 3.2 and 3.3 to test their 
predictions. 

 

13. A particle of charge +100 μC is located at (–2, 0), and a 
particle of charge +200 μC is located at (2, 0). Where 
should a negatively charged particle with charge –50 μC 
be placed so that the net force on this particle has a 
magnitude of 2 N and is directed at –135°? (Hint: You 
can see the coordinates of a point by choosing Menu > 
Actions > Coordinates and Equations and then 
clicking on the point.)  
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Two possible coordinates are (7, 5.6) and (–0.385, 0.082). This particular problem is 
too advanced for analytical solution. It is sufficient if students verify their graphical 
solution by calculations. In order to do that, they will need to measure the 
magnitudes and angles of all forces and show that the net force in the system is zero. 
Note: If students struggle with this problem, you may first ask them to explore a 
simpler problem, such as determining the magnitude and direction of the net forces 
on the particles when they are placed at specific locations. 

14. A right isosceles triangle is formed by the charges  
Q1 = +150 μC, Q2 > 0, and Q3 = –120 μC located at 
points (0, 10), (0, 0), and (–10, 0), respectively. The 
fourth charge, Q4 = –145 μC, is located at the midpoint 
of the hypotenuse. The net force on charge Q4 is 10 N 
in the positive x-direction. What is the charge on Q2? 

The charge on particle Q2 should be approximately 
+270 μC. Once again, students should verify that 
the net force in the system is zero after they find 
their solution. If you wish, you may assign 
additional problems or explorations to student pairs 
or groups for homework or independent projects. 
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Activity Overview:  
Locate an investigation on the Internet, download all the associated files, and send the TNS file 
to the handheld. 
 
Materials: 

• Computer with Internet access, data storage, TI-Nspire Link software with the Standard-
A-to-Mini-B USB Connectivity Cable and the CAS TI-Nspire™ handheld 

 
 
Start at http://education.ti.com/. 
 

 
 
 
 
 
 
 
 
 
 
 

http://education.ti.com/


 15. Participants Visit a Web Site – How-To Document 
 

 

©2009 Texas Instruments Incorporated Page 2 education.ti.com/activities 

Locate the Classroom Activities tab and select Activities for Your Subject. 
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From the TIMath pull-down window, select TI Physics. 
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Explore the activities and select one to download. 
 

 
 
Download all the files and note the filename, type, and location.  
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If you cannot locate a worthy or interesting activity, go to the Activity Exchange by selecting the 
Go to Education.TI.com link at the bottom of the page and search. 
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Select Activity Exchange from the Classroom Activities tab. 
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You may use the Advanced Search option to focus your search to TI-Nspire and the science 
topic of interest. 
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When you locate an activity in Activity Exchange, read over the instructions and download the 
files. Note the filename, type, and location.  
 

 
 
 
Now that you have the activity, you want to send the TNS file to your handheld. Connect your 
handheld and the computer with the Standard-A-to-Mini-B USB Connectivity Cable.  
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Launch the TI-Nspire Link software.  

 
Select your handheld and then locate the TNS file on your computer in the top screen. 
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Then drag the file into the folder on your handheld on the bottom part of the screen. 
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You will notice on your handheld a message indicating that the document has been received. 
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Extensions: 

• Try to take a file from your handheld and store a 
copy on the computer. 

• Take a screenshot from your handheld. 

• File management—Move, copy, and delete files 
from your handheld. 

• Create a new folder. Rename a folder. 
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Physics – Student Activity 
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Activity Overview: 
• You have located an activity that you think is worthy and have downloaded the files. In this 

experience you will work through the investigation and then share with the group what you 
learned. 

 
Materials: 
• TI-Nspire

TM
 CAS handheld 

• Files from “Participants Visit a Web Site” activity 

• Unit-to-unit link cable 
 

 

Part 1 – Doing the Activity 

Look over the instructions and follow the indicated steps to 
realize the activity. 

Open the file on your handheld. Press c7. Recall that you 
took note of the filename and location when you sent it to your 
handheld earlier. Once you locate the file and highlight it, 
press ·. 

You might be challenged to save or discard an open 
document. Choose the right choice using the e and/or · 
keys. 

Make note of things that were revealing or problematic as you 
move through the experience of the activity. 

Consider how you might use this activity in your classes and 
how you might modify it. 



 Related Activity 
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Part 2 – Sharing the Activity 

Prepare to share the activity. You may be asked to do this in a pair/share environment, in the 
whole group, or both. 

Try to address these issues: 

1. Why did you select the chosen activity? Where did you find it? 

2. Did it meet your expectations? 

3. What was cool about it? 

4. What needs work before you would use it with your classes? 

5. What tech issues did you have making it go? 

6. What advice would you give another teacher who was planning to use this activity? 

If you are in a pair/share environment, select the best activities/activity from your group to share 
with the whole group. Also prepare to include any relevant insights worthy of the group. 

 

 

Part 3 – Actually Share the Activity TNS Document (Handheld to Handheld) 

Send the TNS file from your activity to at least one other in the 
class. 

Using the unit-to-unit link cable, plug your handheld into 
another.  

On your handheld, go to My Documents [c7] and position 
your cursor/bar on the file.  

Press b5 to select 5:Send.  

When the transfer is complete. the other handheld will show 
the filename and the folder that was used. 
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