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J’.{i Creating a Question Document
Tl PROFESSIONAL DEVELOPMENT

Activity Overview

In this activity, you will create a question document using the Question application of the TI-Nspire™
family of Teacher Software. You will also explore the properties of the six question types — Multiple
Choice, Open Response, Equations and Expressions, Coordinate Points & Lists, Image, and Chemistry.

Materials
e TI-Nspire™ CX or TI-Nspire™ CX Navigator™ Teacher Software

Inserting a Question
e Open the Teacher Software.

Note: TI-Nspire™ documents with the Question application can only be created with the Teacher
Software. The Question application is not available in the TI-Nspire™ Student Software.

e Go to the Documents Workspace and create a new document by clicking the New Document

e

icon, —.

e Insert a Question application by selecting Insert > J Question.
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After you select Insert > Question, the Choose Question Type dialog box will appear.
The following Activities will illustrate the different question types.
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Activity 1: Inserting a Multiple Choice Question
e Select Multiple Choice > Custom Choice.

Note: A brief description of the highlighted Question Type
appears at the bottom of the window.

Click Insert.

¢ In the question field, type: Solve for x:

e Insert an expression box by clicking on the Document
Tools pane in the Documents Toolbox and selecting
“F Insert > Expression Box.

e Type the equation %x +32 = 212 into the Expression Box.

Press Enter to close the Expression Box.

Shortcut: An Expression Box can also be inserted by
pressing Ctrl+M.

Tech Tip: A variety of math templates can be accessed
by selecting the L utilities pane in the
Documents Toolbox.

e Enter answer choices: Click in the first answer field.
Insert an Expression Box. Type the first answer choice,
putting a space between the integer and the fraction.
Press Enter to close the Expression Box. To move to the
next answer field, click in the next field or press Enter.
Continue to type the following answer choices.

X=135§, x =324, x =100, X=439%

Tech Tip: To remove an empty answer field, click in
that field and press the Backspace key.
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e As you type answer choices, they automatically appear

in the Correct Answer fields in the Configuration panel of r—

the Document Tools. A\ 4Fomat

(=] 58
e Select the correct answer by clicking on the check mark L

-

L3

L§

L3

in front of the answer choice. Configuiatien

#

Note: In the Configuration panel, the Multiple Choice
Properties can be changed to allow a different

“* Multiple Choice Properties

Response Type: | Single Respon... ~ |

Response Type. Single Response allows one correct

¥ Correct Answer

answer, while Multiple Response allows multiple ‘

correct answers. The Multiple Choice Properties and T '352
Correct Answer fields can be collapsed by clicking v (324
and expanded by clicking ). S
J‘ x=100
The other types of Multiple Choice Questions are inserted in a | p—

similar fashion.

There are two types of question documents: Exam and Self-

Question Properties

Check. Exam documents can be scored using the TI-Nspire™

Author I

Navigator™ System or TI-Nspire™ Navigator™ NC System. Copyrlghtl:j

A Self-Check document allows students to check their answers Year [o

after they select or enter a response. The default setting for the ot

Document Properties

Document Type is Exam. Document Type @
. " — ¢ —
e To create a Self-Check Question document, select [] BZ%E-_ ncel

Teacher Tool Palette > Question Properties. Change
the Document Type to Self-Check and click OK.

The following notes apply to Self-Check documents:
e The document type selected applies to all questions in the current document.

e After students answer a question in a Self-Check document, they can check their
answers by selecting Check Answer from the Menu. A message (“Your current
answer is correct.” or “Your current answer is incorrect.”) is displayed. If the answer
is incorrect, two options appear: Show Correct Answer and Try Again.

e In Self-Check documents, the Explanation response type (not scored) question
does not display the correct or incorrect answer message when students select
Check Answer. However, any suggested response entered by the teacher will be
displayed. The Text Match response type (scored) requires students to exactly
match the correct answer, including templates, if applicable. When students select
Check Answer, the correct or incorrect answer message will be displayed.
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Activity 2: Inserting Open Response Questions

An Open Response question prompts the student to write a response. The Explanation

question type allows students to respond without any predefined answers. The Text Match

question type allows the teacher to specify an answer for the student response. Text Match

questions are automatically graded; Explanation questions are not automatically graded.

e Insert a new question by clicking Insert > Question
e Select Open Response > Text Match.

e Click Insert.

o Type the following problem into the question field:

A triangle whose angles measure less than 90° is called
a/an triangle.

Note: You can type any combination of text, math
expressions, and chemical equations in the
question field. You may also add an image in the
question field.

e Open the Configuration panel. Select the response
type as Text Match, and type the correct answer.
The Text Match response type requires students to
exactly match your suggested response.

e Select the Ignore Case check box if capitalization is
not important.

Tech Tip: Math templates and symbols can also be
accessed by clicking the L utilities icon
in the Correct Answer field.
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»»

Configuration

Activity 3a: Inserting Equations and Expressions
Questions v Expression Properties

Response Type: [Number  ~ |

e Insert a new question by selecting Insert > Question.
[] Allow students to show their work

e Select Equations and Expressions > Expression.

> Correct Answer

e Click Insert. )
Accepted numerical response:
e Type the following problem into the question field: % @ ‘
What is the slope of the line 2x =3y =12 7?2 e =

Note: Use an Expression Box for the equation.

e In the Configuration panel, under Expression Properties,

How does this work?

2
change Response Type to Number. Type g in the

Correct Answer field. If desired, change the Tolerance
from 0 to +0.001.

Activity 3b: Inserting Equations and Expressions y=

Questions Documents Toolbox
bl & F R g

e Inserta new question by clicking Insert > Question. T oo
) . \\—'"I 3:insert 3
e Select Equations and Expressions > y =. D :
CFormal
e Click Insert. [l%] 5:Teacher Tool Palette ’

»»

Configuration

e Type the following problem into the question field:

Write the equation of a line whose slope is -2 and Z.Eaualon Propettles

whose y-intercept is 3. Response Type: |y = |

Mumber of responses: |1 =

¢ In the Configuration panel, under Equation Properties, chie 5 Gra i Pravie
check the box for Include a Graph Preview. In the Correct Prompt Location |Left  ~ |
Answer field, type —2x + 3 as an accepted response. Check [ Allow students to show their work

the box for Accept equivalent responses as correct.

» Correct Answer

Note: In the Configuration panel, under Equation
Properties, the Response Type options include y = y= 22 @ |@ =)
and f(x) = notation. The number of responses and

Accepted response(s):

Accept equivalent responses as correct.

prompt location can be changed, and students can be o e e

allowed to show their work in a series of blank fields.

Note: When might you choose not to check the box for
Accept equivalent responses as correct?
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Note:

Activity 4: Inserting Coordinate Points & Lists Questions

Note:

By changing the Equation Properties to Include a
Graph Preview, the page layout of the question is
automatically changed and a Graphs application is
inserted on the right side of the screen. When an
expression is typed into the y = field, the function is
automatically graphed.

Insert a new question by clicking Insert > Question.
Select Coordinate Points & Lists > Drop Points.
Type the following problem into the question field:

Plot a point whose y-coordinate is twice its x-coordinate.

In the Correct Answer field, enter (1, 2) as an acceptable
answer. Add an additional acceptable answer field by
clicking the green addition % icon. Enter (2,4)as an
acceptable answer. Check the box for Accept
equivalent responses as correct.

The Drop Points question type automatically
includes a Graphs application with a grid

Activity 5a: Inserting Image Question (Screen Capture)

Insert a Graphs page by clicking Insert, and selecting
Graphs. Graph the function f1(x) = x* + 2x — 3.

Press |‘i| and choose Capture Page to capture an
image of the graph. The image is automatically copied
to the clipboard.

Tech Tip: A keyboard shortcut for Capture Screen is Ctrl+J.
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e Insert a new question by clicking Insert > Question.

e Select Image > Point on.

e Click Insert.

e Type the following problem into the question field:
Identify the zeros of the quadratic graphed below.

e Click on the bottom half of the screen and choose Edit >
Paste from the drop-down menu at the top of the screen.

e In the Configuration panel, change the number of
responses to four. This will place four points on the
image. Move the points so that two of the points are on
the two x-intercepts, one is on the y-intercept, and the
final point is on the vertex.

¢ Change the Response Type to Multiple Response.

e In the Answers menu, click the check boxes to identify

the correct answer(s).
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Note: Delete the extra Graphs page by changing to the Page Sorter View in the Documents

Toolbox, right-clicking on the extra page, and selecting Delete.
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Activity 5b: Inserting Image Question
e Insert a new question by clicking Insert > Question.

® Select Equations and Expressions >y =.

e Go to the Configuration panel in the Equation Properties B o] 2
panel. Select Include a Graph Preview and change the T Eauation Proparies
Prompt Location to Top. Response Type, [y= = i
Mumber of reSponses! 1__ _-:I
Note: To maximize the area of the Graph Preview, grab [ Include & Graph Preview
and move the gray bar separating the question and Prompt Location (Top =
answer fields from the Graph Preview. e e 4|

e Insert an image into the Graph Preview by clicking the

S8 _ = —
e Write an equation to model the suspension
graph region, and then selecting @ Insert > Image. cables,
Choose Bridge1.jpg and click Open.
e Ifthe entry line is open, press ctrl + G to close the entry 66717 1
line.

e Type the following problem into the question field:

Write an equation to model the suspension cables.

Activity 6: Inserting Chemistry Questions e ToRex

Bl @ =

e Insert a new question by clicking Insert > Question. ‘:“”:—“’"T —
e Select Chemistry. Type the following problem into the i | [ Whetis e
question field: {ggim '
What is the chemical formula for water? contquraton 2l

 Conmect Answer

¢ In the Correct Answer field type H20. The Chem Box will = e
automatically convert the “2” to a subscript. Chem Boxes - ve
can be used on Question and Notes pages to support o

* | | _Dogsmenil X -:

Chemical fOrmu Ias. s B G Arh Snansnts inaned i 18 St Document vicw [ET] 58

Save the document.

Note: Chemical symbols are automatically recognized. Subscripts are created automatically
when numbers are typed after chemical symbols. Exponents are created by using [~].
The equivalence arrow is created by pressing [=].

©2015 Texas Instruments Incorporated 8 education.ti.com






ERROR: undefined
OFFENDING COMMAND:

STACK:



