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There are three categories of T3 Professional Development, each with a unique set of learning objectives.
This workshop is focused on technology integration, and its objectives are as follows:

Technology Integration
Emphasis on learning to use TI technology, with broad “how-to” coverage highlighting a 
wide range of features
Subject/content-focused training on appropriate usage of TI technology in the classroom

I am comfortable with essential technology skills for exploring math and science content.
I can design opportunities for students to use technology as a tool to deepen their 
understanding of mathematics and science.
I can locate and download TI activities that align to my standards.
I can describe the role technology should play in the successful implementation of my 
standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards.

Workshops focused on instructional practices and content knowledge have the following objectives:

Instructional Practices
Emphasis on classroom practices with technology as a tool to enhance student learning
Models CCSS, TEKS, and STEM tasks using in-depth discussions, reflective practices, and 
essential technology skills

I can demonstrate the importance of teacher actions for students’ engagement in the 
Practices, and I can take actions that will enable students to become mathematical 
and scientific practitioners.
I can describe the role that technology should play in the successful implementation 
of my standards, and I can implement a vision of a classroom where students 
routinely use technology to engage in practice and content standards.
I can design tasks for students to employ the Practices, using technology as a tool to 
deepen their understanding of mathematics and science.
I can ask questions designed to make student thinking visible – to push them to think 
about connections, make comparisons, or probe their understanding. 

Content Knowledge
Emphasis on content with technology as support
Addresses critical, tough-to-teach topics and new content standards for CCSS or TEKS

I have a deeper understanding of the mathematics and science in my content area, 
and I am aware of the shifts in content that affect what I teach.
I can design opportunities for students to use technology as a tool to deepen their 
understanding of mathematics and science.
I can locate and download TI activities that align to my standards.
I can describe the role technology should play in the successful implementation of my 
standards, and I can implement a vision of a classroom where students routinely use 
technology to engage in the practice and content standards.
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I can…

Create questions related to my content area.

Send/collect TI-Nspire™ documents.

Open/score questions in the Portfolio Workspace.

Design an experiment to demonstrate constant velocity using a CBR 2™
motion sensor. 

Interact with text on a TI-Nspire™ CXhandheld.

Modify a simulation.

Locate an activity in the Content Workspace of the TI-Nspire™ CX Navigator 
Teacher Software.

Set up a data collection with multiple probes.

Use the Vernier DataQuest™ app to analyze data.

Create a PowerPoint-like document on a TI-Nspire™ CX handheld.

Save a TI-Nspire™ (.tns) document as a PublishView™ (.tnsp) document.

Insert a picture into Geometry and Notes pages in the TI-Nspire™ CX 
Navigator™ Teacher Software.

 



Creating a Question Document
TI PROFESSIONAL DEVELOPMENT

©2015 Texas Instruments Incorporated 1 education.ti.com 

Activity Overview
In this activity, you will create a question document using the Question application of the TI-Nspire™ 
family of Teacher Software. You will also explore the properties of the six question types – Multiple 
Choice, Open Response, Equations and Expressions, Coordinate Points & Lists, Image, and Chemistry.

Materials
TI-Nspire™ CX or TI-Nspire™ CX Navigator™ Teacher Software

Inserting a Question

Open the Teacher Software. 

Note:    TI-Nspire™ documents with the Question application can only be created with the Teacher 
Software. The Question application is not available in the TI-Nspire™ Student Software.

 Go to the Documents Workspace and create a new document by clicking the New Document 

icon, . 

Insert a Question application by selecting Insert >  Question. 

After you select Insert > Question, the Choose Question Type dialog box will appear.  
The following Activities will illustrate the different question types.
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Activity 1: Inserting a Multiple Choice Question

Select Multiple Choice > Custom Choice. 

Note:    A brief description of the highlighted Question Type 
appears at the bottom of the window.

Click Insert.

In the question field, type: Solve for x:

Insert an expression box by clicking on the Document 
Tools  pane in the Documents Toolbox and selecting

Insert > Expression Box.

 Type the equation 9 32 212
5

x into the Expression Box. 

Press Enter to close the Expression Box.

Shortcut:    An Expression Box can also be inserted by 
pressing Ctrl+M.

Tech Tip:   A variety of math templates can be accessed 
by selecting the Utilities pane in the 
Documents Toolbox.

Enter answer choices: Click in the first answer field. 
Insert an Expression Box. Type the first answer choice, 
putting a space between the integer and the fraction. 
Press Enter to close the Expression Box. To move to the 
next answer field, click in the next field or press Enter. 
Continue to type the following answer choices. 

x 135
5
9

, x 324 , x 100 , x 439
1
5

Tech Tip:   To remove an empty answer field, click in 
that field and press the Backspace key.
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As you type answer choices, they automatically appear 
in the Correct Answer fields in the Configuration panel of 
the Document Tools. 

Select the correct answer by clicking on the check mark 
in front of the answer choice.

Note:   In the Configuration panel, the Multiple Choice 
Properties can be changed to allow a different 
Response Type. Single Response allows one correct 
answer, while Multiple Response allows multiple 
correct answers. The Multiple Choice Properties and 
Correct Answer fields can be collapsed by clicking 
and expanded by clicking ¢. 

The other types of Multiple Choice Questions are inserted in a
similar fashion.

There are two types of question documents: Exam and Self-
Check. Exam documents can be scored using the TI-Nspire™ 
Navigator™ System or TI-Nspire™ Navigator™ NC System. 

A Self-Check document allows students to check their answers 
after they select or enter a response. The default setting for the 
Document Type is Exam.

To create a Self-Check Question document, select 
Teacher Tool Palette > Question Properties. Change 
the Document Type to Self-Check and click OK. 

The following notes apply to Self-Check documents:

The document type selected applies to all questions in the current document.

After students answer a question in a Self-Check document, they can check their 
answers by selecting Check Answer from the Menu. A message (“Your current 
answer is correct.” or “Your current answer is incorrect.”) is displayed. If the answer 
is incorrect, two options appear: Show Correct Answer and Try Again.

In Self-Check documents, the Explanation response type (not scored) question 
does not display the correct or incorrect answer message when students select 
Check Answer. However, any suggested response entered by the teacher will be 
displayed. The Text Match response type (scored) requires students to exactly 
match the correct answer, including templates, if applicable. When students select 
Check Answer, the correct or incorrect answer message will be displayed. 
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Activity 2: Inserting  Open Response Questions  

An Open Response question prompts the student to write a response. The Explanation 
question type allows students to respond without any predefined answers. The Text Match 
question type allows the teacher to specify an answer for the student response. Text Match 
questions are automatically graded; Explanation questions are not automatically graded.

Insert a new question by clicking Insert > Question

Select Open Response > Text Match.

Click Insert. 

Type the following problem into the question field:

A triangle whose angles measure less than 90° is called 
a/an _________ triangle.

Note:   You can type any combination of text, math 
expressions, and chemical equations in the 
question field. You may also add an image in the 
question field. 

Open the Configuration panel. Select the response 
type as Text Match, and type the correct answer.
The Text Match response type requires students to 
exactly match your suggested response.

Select the Ignore Case check box if capitalization is 
not important.

Tech Tip:   Math templates and symbols can also be 
accessed by clicking the Utilities icon 
in the Correct Answer field.
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Activity 3a: Inserting  Equations and Expressions
Questions

Insert a new question by selecting Insert > Question. 

Select Equations and Expressions > Expression. 

Click Insert. 

Type the following problem into the question field:   

What is the slope of the line 2x 3y 12 ? 

Note: Use an Expression Box for the equation. 

In the Configuration panel, under Expression Properties, 

change Response Type to Number. Type 
2
3

in the 

Correct Answer field. If desired, change the Tolerance 
from ±0 to ±0.001. 

Activity 3b: Inserting  Equations and Expressions y=
Questions

Insert a new question by clicking Insert > Question. 

 Select Equations and Expressions > y =. 

Click Insert. 

Type the following problem into the question field:

Write the equation of a line whose slope is –2 and 
whose y-intercept is 3.

In the Configuration panel, under Equation Properties, 
check the box for Include a Graph Preview. In the Correct 
Answer field, type –2x + 3 as an accepted response. Check 
the box for Accept equivalent responses as correct. 

Note:    In the Configuration panel, under Equation 
Properties, the Response Type options include y =
and f(x) = notation. The number of responses and 
prompt location can be changed, and students can be 
allowed to show their work in a series of blank fields.

Note:    When might you choose not to check the box for 
Accept equivalent responses as correct? 
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Note:    By changing the Equation Properties to Include a 
Graph Preview, the page layout of the question is 
automatically changed and a Graphs application is 
inserted on the right side of the screen. When an 
expression is typed into the y = field, the function is 
automatically graphed.

Activity 4: Inserting  Coordinate Points & Lists Questions

Insert a new question by clicking Insert > Question. 

Select Coordinate Points & Lists > Drop Points. 

Type the following problem into the question field:

Plot a point whose y-coordinate is twice its x-coordinate.

In the Correct Answer field, enter (1, 2) as an acceptable 
answer. Add an additional acceptable answer field by 

clicking the green addition icon. Enter (2, 4) as an 
acceptable answer. Check the box for Accept 
equivalent responses as correct. 

Note:    The Drop Points question type automatically 
includes a Graphs application with a grid

Activity 5a: Inserting  Image Question (Screen Capture)

Insert a Graphs page by clicking Insert, and selecting 
Graphs. Graph the function f1(x) = x2 + 2x – 3. 

Press   and choose Capture Page to capture an
image of the graph. The image is automatically copied 
to the clipboard.

Tech Tip: A keyboard shortcut for Capture Screen is Ctrl+J.
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Insert a new question by clicking Insert > Question. 

 Select Image > Point on.

Click Insert.

Type the following problem into the question field:

Identify the zeros of the quadratic graphed below.

Click on the bottom half of the screen and choose Edit > 
Paste from the drop-down menu at the top of the screen.

In the Configuration panel, change the number of 
responses to four. This will place four points on the 
image. Move the points so that two of the points are on 
the two x-intercepts, one is on the y-intercept, and the 
final point is on the vertex. 

Change the Response Type to Multiple Response.

In the Answers menu, click the check boxes to identify 
the correct answer(s).

Note:    Delete the extra Graphs page by changing to the Page Sorter View in the Documents 
Toolbox, right-clicking on the extra page, and selecting Delete. 
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Activity 5b: Inserting  Image Question

Insert a new question by clicking Insert > Question. 

Select Equations and Expressions > y =.

Go to the Configuration panel in the Equation Properties 
panel. Select Include a Graph Preview and change the 
Prompt Location to Top. 

Note:    To maximize the area of the Graph Preview, grab 
and move the gray bar separating the question and 
answer fields from the Graph Preview.

Insert an image into the Graph Preview by clicking the 

graph region, and then selecting Insert >  Image. 
Choose Bridge1.jpg and click Open. 

If the entry line is open, press ctrl + G to close the entry 
line.

Type the following problem into the question field:

Write an equation to model the suspension cables.

Activity 6: Inserting  Chemistry Questions

Insert a new question by clicking Insert > Question. 

Select Chemistry. Type the following problem into the 
question field: 

What is the chemical formula for water?

In the Correct Answer field type H20. The Chem Box will 
automatically convert the “2” to a subscript. Chem Boxes 
can be used on Question and Notes pages to support 
chemical formulas.

Save the document.

Note:    Chemical symbols are automatically recognized. Subscripts are created automatically 
when numbers are typed after chemical symbols. Exponents are created by using l. 
The equivalence arrow is created by pressing =.
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Step 1:

Open a New Document, and press d. 

Connect the CBR 2 to the handheld with the USB cable. A 
Vernier DataQuest page will automatically open, and the CBR 2
will begin measuring the position of the closest object.

Step 2:

Work in groups of two. One person will operate the TI-Nspire™ and point the CBR 2 toward the 
other partner, the “walker.” The walker should be standing approximately two meters from the 
motion detector. The walker will walk slowly toward the motion detector at a constant velocity.

Step 3:

Before collecting the data, make a prediction of what the graph 
of position versus time should look like. Sketch your prediction 
on the grid to the right.

Step 4:

The calculator operator should click the green Start Collection arrow in the upper-left 
corner of the screen, or press Tab until the start arrow is highlighted, then press Enter when 
ready. The walker should walk SLOWLY toward the CBR 2 at a constant velocity to close the 
gap in approximately 5 seconds. Don’t go too fast, or you will run out of room and need to try 
again. You must walk at the same velocity the entire time.

Step 5:

Graphs for position versus time and velocity versus time are created and displayed on the same 
screen. Repeat as necessary until you generate a graph for position versus time that is roughly 
linear. How does the graph compare with your prediction?

Activity Overview 
This activity will introduce the Calculator-Based Ranger 2™ motion sensor motion sensor and the Vernier 
DataQuest™ application. You will collect and analyze linear data.

Materials 
CBR 2™ 
USB Connection Cable for CBR 2
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Step 6:

To display only the position versus time graph, select Menu >
Graph > Show Graph > Graph 1. 

Sketch the actual graph of your position versus time graph on 
the grid shown to the right.

Step 7:

Manual Analysis of Data

a. How can you estimate the average velocity of the walker?

b. What was the position of the walker at time t = 0 seconds? At time t = 5 seconds? 

c. Show your work to calculate the approximate slope of your line using your positions at time t = 0 
seconds and t = 5 seconds.

d. What does the slope of the graph represent physically?

e. Why is the velocity negative?

f. Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept 
of your line and write an equation that you think will model the data.

g. What does the y-intercept represent?
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Step 8:

Select Menu > Analyze > Model. Select m*x + b to create a 
linear model, and press OK. 

Type the values for the coefficients m and b that you estimated
in Step 7 in the spaces provided, and click OK. 

Step 9:

The model can be adjusted or by clicking on the values of m and
b displayed on the left side of the screen and editing them or by 
clicking the slider arrows. See the sample shown to the right. If 
you made adjustments, record the new values below.

m =

b =

Step 10:

Analyzing the data with a linear regression curve can be 
performed within the Vernier DataQuest™ application. 

Select Menu > Analyze > Curve Fit > Linear. This will give the 
equation of the linear regression model. You will have to scroll 
down the dialog box to see the values of m and b for the linear 
model. Record the values for m and b below.

m =

b =

Step 11:

Click OK to see the graphical results of the regression. How 
does your linear regression compare with the equation you found 
in Step 9? How do the values for m and b compare?
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Discussions/Explorations

1. As you might have gathered from your practice trials, the CBR 2 collects data measuring how 
far an object is located from the sensor. By walking in front of the CBR 2, collect a set of data 
which appears linear and has a positive slope. Provide a detailed description of your walk. Be 
sure to discuss the real-world connections for the slope and y-intercept of the model. 

2. By walking in front of the CBR 2, collect a set of data that appears linear and has a slope that is 
approximately zero. Provide a detailed description of your walk, including the connection 
between slope and y-intercept and the physical actions. 

3. By walking in front of the CBR 2, collect a set of data that represents a piecewise function with
two parts, both of which are linear—one with a positive slope and one with a negative slope. 
Provide a detailed description of your walk, including the connections between slope and y-
intercept and the physical actions.
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Math and Science Objectives 
Students will find the slope and y-intercept of a linear equation
to model position versus time data. 
Students will explain the relationship between a position-time 
graph and the physical motion used to create it. 
Students will model with mathematics (CCSS Mathematical 
Practice). 

Vocabulary
linear equation velocity
position average velocity
speed

About the Lesson
In this lesson, students collect data by moving at a constant 
velocity in front of a Calculator-Based Ranger 2™ motion sensor. 
As a result, students will: 

Develop a linear model for a scatter plot of position versus 
time data
Make a real-world connection between a linear equation used 
to model the data and the physical motion involved in the 
data collection process

Materials
CBR 2™ with USB CBR 2–to–calculator cable
Mini-standard USB cable (for CBR 2 and computer) 

 TI-Nspire Teacher or Student Software (for CBR 2 and computer)
 TI-Nspire™ Lab Cradle (for legacy CBR). 

MDC-BTD cord (for legacy CBR and Lab Cradle)

TI-Nspire™ Navigator™ System
Use Class Capture to monitor student progress and compare 
students’ mathematical models.
Use Live Presenter so that a student can demonstrate various 
steps in the modeling process.
Share data via File Transfer, if desired.

TI-Nspire™ Technology Skills:
Collect motion data with the 
Vernier® DataQuest™ app.
Run a linear regression in the 
Vernier DataQuest app.

Tech Tips:
1. Flip the motion detector open. 
Set the switch to normal.
2. Check the four AA batteries in 
the CBR 2. 
3. Unplug and plug the CBR 2 
back in.
4. When using an older CBR or 
motion detector with the Lab 
Cradle, you might need to 
launch Vernier DataQuest™. 
Then select Menu > 
Experiment > Advanced Setup 
> Configure Sensor > TI-
Nspire Lab Cradle: dig1 > 
Motion Detector.  

Lesson Files: 
Student Activity
Walk_a_Line_Student.pdf
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Discussion Points and Possible Answers

Tech Tip: The Vernier DataQuest application should launch when the 
CBR 2™ is connected. To begin data collection, click the green Start 
Collection arrow in the upper-left corner of the screen. Or press
Tab until the start arrow is highlighted, then press Enter when ready. 

Teacher Tip: With the Lab Cradle, you can connect multiple motion 
detectors to extend your exploration. 

Step 1:

Connect the CBR 2 to the handheld with the USB cable. A 
Vernier DataQuest page will automatically open, and the CBR 2
will begin measuring the position of the closest object. 

Teacher Tip: When the CBR 2 is first connected, it begins clicking and 
recording measurements. Have the students move the CBR 2 and point it
at different objects. Ask them what the motion detector is doing. It should 
be measuring the distance from the CBR 2 to the object directly in front of 
it. We call this the position of the object with respect to the CBR 2. Be 
aware that it reads the position of the closest object in its path, so students 
should have an open area between the CBR 2 and the student whose 
position they will measure. 

Step 2:

Work in groups of two. One person will operate the TI-Nspire
handheld and point the CBR 2 toward the other partner, the 
“walker.” The walker should be standing approximately two
meters from the motion detector. The walker will walk slowly 
toward the motion detector at a constant velocity.

Step 3:

Before collecting the data, make a prediction of what the graph 
of position versus time should look like. Sketch your prediction 
on the grid to the right.

Answer: Predictions will vary.
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Teacher Tip: It is important for students to make a prediction before simply
pressing the Start button. Making predictions and testing those predictions 
supports higher-level thinking.

Step 4:

The calculator operator should click the green Start Collection arrow in the upper-left corner 
of the screen, or press Tab until the start arrow is highlighted, then press Enter when ready. The
walker should walk SLOWLY toward the CBR 2 at a constant velocity to close the gap in 
approximately 5 seconds. Don’t go too fast or you will run out of room and need to try again. You 
must walk at the same velocity the entire time.

Teacher Tip: Students often cannot get the timing right at the beginning of 
this activity. You might want to suggest that the recording partner press the 
Enter key to begin data collection after the walker starts walking. This gives 
students a better opportunity to collect linear data for the entire collection 
time period. You might also want to remind students that they must walk 
slowly and at a constant velocity.

Step 5:

Graphs for position versus time and velocity versus time are created and displayed on the same 
screen. Repeat as necessary until you generate a graph for position versus time that is roughly linear. 
How does the graph compare with your prediction?

Sample Answer: Comparisons can include function type (linear, quadratic, etc.), y-intercept, and 
whether the graph is increasing or decreasing.

Tech Tip: If the students are not satisfied with their results, they can repeat 
the data collection by Enter. This will overwrite the previous trial.

Step 6:

To display only the position versus time graph, press Menu >
Graph > Show Graph > Graph 1.  

Sketch the actual graph of your position versus time graph on 
the grid shown to the right.

Sample Answer: A sample graph is shown to the right. Since 
students are all walking toward the CBR 2, all graphs should 
show a negative slope.
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Step 7:

Manual Analysis of Data

a. How can you estimate the average velocity of the walker?

Answer: Find the change in the position (final – initial) and divide that change in position by the
elapsed time.

b. What was the position of the walker at time t = 0 seconds? At time t = 5 seconds? 

Sample Answer: At time t = 0, the position was 1.5 m. At time t = 5, the position was 0.514 m. 
Answers for the position at time t = 5 will vary but should be a positive value, given in meters, 
and smaller than the starting position.

c. Show your work to calculate the approximate slope of your line using your positions at time t = 0
seconds and t = 5 seconds. 

Sample Answer:  (0.514-1.5)/(5-0) = -.197 m/s . Answers will vary, but the slope should be 
negative.

d. What does the slope of the graph represent physically?

Answer: The slope represents the velocity of the walker.  

Teacher Tip: Some students might answer “speed.” This is a great 
opportunity to explain the difference between speed and velocity. Speed 
indicates how fast the walker is moving but does not include direction. Since 
speed has magnitude only, it is referred to as a scalar quantity. Speed is 
always positive. Velocity is called a vector quantity. It includes both speed 
and direction. Velocity can be positive or negative for a person moving back 
and forth along a line. Velocity is positive when the walker moves away from 
the motion detector, increasing the position, and negative when the walker 
moves toward the motion detector, decreasing the position. 

e. Why is the velocity negative?

Answer: The velocity is negative because the position between the walker and the CBR 2 is 
decreasing.
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f. Linear functions are usually written in the form f(x) = mx + b. Determine the y-intercept of your 
line, and write an equation that you think will model the data.

Sample Answer: The y-intercept is 1.5; f(x) = –0.197x + 1.5. Equations will vary but should have    
b 2 and m = the slope from part c in Step 7. 

g. What does the y-intercept represent?

Answer: The y-intercept represents the initial or starting position––the distance, in 
meters, of the walker from the motion detector at time t = 0 seconds.  

Teacher Tip: Students should determine an equation by hand first to 
practice finding slope and to help make the connections between the 
physical actions and the mathematical equation. Students will better 
understand the meaning and physical representations of the slope and 
y-intercept if they write their own model rather than simply run a linear 
regression.

Step 8:

Select Menu > Analyze > Model. Select m*x + b to create a linear 
model, and press OK. Type the values for the coefficients m and b
that you estimated in Step 7 in the spaces provided, and click OK. 

TI-Nspire Navigator Opportunity: Live Presenter
See Note 1 at the end of this lesson.

Step 9:

The model can be adjusted or by clicking on the values of m and
b displayed on the left side of the screen and editing them or by 
clicking the slider arrows. See the sample shown to the right. If 
you made adjustments, record the new values below.

Sample Answer: m = –0.219, b = 1.50; f(x) = –0.219x + 1.50
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Step 10:

Analyzing the data with a linear regression curve can be 
performed within the Vernier® DataQuest™ application. Select  
Menu > Analyze >Curve Fit > Linear. This will give the 
equation of the linear regression model. You will have to scroll 
down the dialog box to see the values of m and b for the linear 
model. Record the values for m and b below.

Sample Answer: m = –0.214; b = 1.496

Step 11:

Click OK to see the graphical results of the regression. How 
does your linear regression compare with the equation you found 
in Step 9? How do the values for m and b compare?

Sample Answer: The sample linear regression is very similar to 
the equation from Step 9 but not quite exactly the same. 
Answers will vary, depending on how constant the walk actually 
was and how the students read endpoint values.

Teacher Tip: The regression equation should be similar to the students’ 
equations. In some ways, a student’s equation might appear to be a better 
fit because the regression equation might not go through the actual starting 
position. 

Discussions/Explorations

1. As you might have gathered from your practice trials, the CBR 2 collects data measuring how 
far an object is located from the sensor. By walking in front of the CBR 2, collect a set of data 
that appears linear and has a positive slope. Provide a detailed description of your walk. Be 
sure to discuss the real-world connections for the slope and y-intercept of the model. 

Sample Answer: The walker stands close to the CBR 2 and slowly walks away at a steady 
rate. The y-intercept is the walker’s distance from the CBR 2 at time t = 0 seconds. The slope is 
the walker’s average velocity.
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2. By walking in front of the CBR 2, collect a set of data that appears linear and has a slope that is 
approximately zero. Provide a detailed description of your walk, including the connection 
between slope and y-intercept and the physical actions.

Answer: The walker stands still in front of the CBR 2 and does not move for the entire 
experiment. The y-intercept is the walker’s distance from the CBR 2. Since there is no 
movement toward or away from the CBR 2, the slope is 0. 

3. By walking in front of the CBR 2, collect a set of data that represents a piecewise function with
two parts, both of which are linear—one with a positive slope and one with a negative slope. 
Provide a detailed description of your walk, including the connections between slope and y-
intercept and the physical actions.

Sample answer: The walker starts close to the CBR 2 and slowly walks away at a steady 
velocity and then changes direction and heads back toward the CBR 2 at a steady velocity. 
This could be reversed so that the walker started walking toward the CBR 2 and then walked
away. The y-intercept is the walker’s distance from the CBR 2 at time t = 0 seconds. The slopes 
are the walker’s average velocities—positive when walking away from the CBR 2 and negative 
when walking toward it. During the change in direction, the graph will not be linear.

Wrap Up
Upon completion of the discussion, the teacher should ensure that students are able to understand:

That the y-intercept of a graph of position versus time shows starting position.
That the slope of a position versus time graph shows velocity.
How negative, zero, and positive slopes relate to motion in a graph of position versus time.

Assessment
Explain why the y-intercept on a position versus time graph can never be negative.

TI-Nspire™ Navigator™
Note 1 
Step 8, Live Presenter: You might want to use Live Presenter here to allow students to share how 
well their equations fit the data points. 
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Open the TI-Nspire document Newton and THE Law.tns.
Newton’s three laws of motion are among the most fundamental laws 
of physics. They help us describe the motion of objects that we see in 
our everyday lives, such as a football moving through the air or a car 
skidding to a stop. In this activity, you will explore how two of 
Newton’s laws apply to collisions between cars. 

Move to pages 1.2 –1.3 and read the background information for this activity.

The average acceleration of an object is equal to the change in velocity of the object over a period of 
time. A force is a push or pull on an object. Forces cause objects to accelerate. According to Newton's 
second law, the acceleration, a, of an object is proportional to the net external force, F, that acts on the 
object. The acceleration of the object is also inversely proportional to the mass, m, of the object. Another 
way of stating Newton's second law is: F = ma. 

Newton's third law of motion states that for every action, there is an equal and opposite reaction. 
Consider a girl standing on ice with a heavy bag in her hand. If she throws the bag, she exerts a force F
on the bag. According to Newton's third law of motion, the bag will exert an equal force back on the girl! 
So, the girl exerts a force F on the bag, and the bag exerts a force -F on the girl. 

Move to page 1.4. 
Read the directions for the simulation. 
1. To begin, you will observe the final velocities of each car when 

the cars have the same initial mass and speed. Use the up and 
down arrows ( and £) to set the mass of the blue and green 

cars. Set the masses of each car equal to 1.00 kg. Observe the 
initial velocities of each car. 

2. Then, select the play button to run the simulation. Observe the
final velocities of each car after the collision.

3. Repeat this process for different values of mass. In each trial, 

keep the mass of the cars equal to one another. Select the  
button to reset the simulation after each trial.

4. Next, you will observe the final velocities of each car when the 
cars have the same initial mass but different initial velocities. Set 
the mass of each car equal to 1.00 kg again. 

5. Select and drag the arrow of the blue car to the left or right to 
change its velocity. Select the arrow again to lock it in place. 
Repeat this process to change the velocity of the green car. The 
two speeds should not be equal to one another, but be sure to set 
the arrows so that they always point towards each other. (This will 
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ensure that the cars will collide.) 
6. Select the play button to run the simulation. Observe the final 

velocities of each car after the collision.

Tech Tip: To access the Directions again, select > Newton and 
THE Law > Directions.

Tech Tip: To access the Directions again, select b or 
Document Tools ( ) > Newton and THE Law > Directions.

Move to pages 1.5 - 1.8.  
Answer questions 1 – 4 below and/or in the .tns file.  

Q1. When the blue and green car have the same initial mass and speed, what happens to the velocity 
of each car after the collision?

Q2. When the blue and green car have the same initial mass but different initial speed, what happens 
to the velocity of each car after the collision?

Q3.   The blue car exerts a force F on the green car during the collision. Based on Newton's third law, 
what can you conclude?

A. The blue car experiences a force F. 
B. The green car experiences a force –F. 
C.   The green car exerts a force -F on the blue car.
D.   The green car exerts a force F on the blue car.

Q4.   What does a negative velocity value mean?
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Move back to page 1.4. 
7. Now, you will observe the final velocities of the cars when they have different initial masses and 

the same initial velocities. For the first trial, set the initial speed of each car to 10.0 m/s. Set the 
mass of each car to any value. (Be sure that the masses are different.) Then, record the 
masses and initial velocities in the table below.

8. Run the simulation. Observe and the record the final velocities of each car in the table below.
9. Reset the simulation. Repeat these steps for three total trials. Be sure to keep the initial speed 

of each car at 10.0 m/s, but change the mass of the cars each trial. (Do not worry about the 
three final columns yet.)

Trial Car Mass 

(kg)

Initial 

Velocity 

(m/s)

Final 

Velocity 

(m/s)

Change in 

Velocity 

(m/s)

Acceleration 

(m/s2) 

Force (N)

1 Blue

Green

2 Blue

Green

3 Blue

Green

10. Next, you will calculate the quantities for the three final columns. To do this, use 
the following information:

a. Change in Velocity = Final Velocity -  Initial Velocity

b. Acceleration = Change in Velocity
                                                Change in Time
          

This is the acceleration of the car during the collision. Assume that the cars 
are in contact for 0.5 s, so the change in time = 0.5 s. 

                  
c.  Force = mass x acceleration

This is Newton’s second law. This equation determines the force that a car 
experiences during the collision. 

                
d. Important: Be sure to include the correct negative signs in all of your

calculations!
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Tech Tip: To insert a calculator select /I > Add 

Calculator.

Move to pages 2.1 - 2.2.  
Answer questions 5 and 6 below and/or in the .tns file.  

Q5. Do your calculations of force in the table support Newton’s third law of motion? Why or why not?

Q6. Two cars have the same initial speeds. According to Newton's third law, they experience equal and 
opposite forces during a collision. Why is it that they may move away from one another at very 
different final velocities after the collision?
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Science Objectives
 Students will explore how the mass and initial velocity of objects 

affect the outcome of an elastic collision. 
 Students will apply Newton’s second and third laws to a collision 

between two cars. 
 
Vocabulary
 speed 
 velocity 
 force 
 acceleration 
 mass 
 collision 
 action-reaction forces 

 
About the Lesson
 In this lesson, students will: 

 Manipulate the initial mass and velocity of objects and 
observe the final velocity of objects after a collision. 

 Calculation acceleration and force on objects during a 
collision. 

 Verify Newton’s third law from data collected during the 
simulation. 

 

TI-Nspire™ Navigator™
 Send out the Newton and THE Law.tns file. Tthe questions are 

Self-Check which you might want to change to Exam. 
 Monitor student progress using Class Capture. 
 Use Student Live Presenter to spotlight student answers and 

presentation of solutions. 
 
 
Activity Materials

 Compatible TI Technologies: TI- Nspire™ CX Handhelds, 

 TI-Nspire™ Apps for iPad®,  TI-Nspire™ Software 

 
 

 
 
Tech Tips:
 This activity includes screen 

captures taken from the TI-
Nspire CX handheld. It is 
also appropriate for use with 
the TI-Nspire family of 
products including TI-Nspire 
software and TI-Nspire App. 
Slight variations to these 
directions may be required if 
using other technologies 
besides the handheld. 

 Watch for additional Tech 
Tips throughout the activity 
for the specific technology 
you are using. 

 Access free tutorials at 
http://education.ti.com/calcul
ators/pd/US/Online-
Learning/Tutorials  

Lesson Files:
Student Activity
 Newton_and_THE_Law_Te

acher.doc 
 Newton_and_THE_Law_Stu

dent.doc 
TI-Nspire document
 Newton_and_THE_Law.tns
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Discussion Points and Possible Answers
Have students read the background information on the student activity sheet or on pages 1.2 & 1.3. 

 
Move to page 1.4.
1. To begin, students will observe the final velocities of each car 

when the cars have the same initial mass and speed. Students 
should use the up and down arrows (¤ and £) to set the mass 

of the blue and green cars. They should set the masses of each 
car equal to 1.00 kg and observe the initial velocities of each car.  

2. Then, they will select the play button to run the simulation. They 
should observe the final velocities of each car after the collision. 

3. Have students repeat this process for different values of mass. In 
each trial, students should keep the mass of the cars equal to one 

another. Hae students select the  button to reset the 
simulation after each trial. 

4. Next, students will observe the final velocities of each car when 
the cars have the same initial mass but different initial velocities. 
They should set the mass of each car equal to 1.00 kg again.  

5. Have students select and drag the arrow of the blue car to the left 
or right to change its velocity. Students should select the arrow 
again to lock it in place. They should repeat this process to 
change the velocity of the green car. The two speeds should not 
be equal to one another, but students should be sure to set the 
arrows so that they always point towards each other. (This will 
ensure that the cars will collide.) 

6. Have students select the play button to run the simulation and 
observe the final velocities of each car after the collision. 

 

 

Tech Tip: To access the Directions again, students should select 
> Newton and THE Law > Directions.

Tech Tip: To access the Directions again, students should 
select b or Document Tools ( ) > Newton and THE Law > 

Directions.
 

Move to pages 1.5 - 1.8.
Have students answer questions 1 – 4 in the .tns file, the activity sheet, or both.  
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Q1. When the blue and green car have the same initial mass and speed, what happens to the velocity 
of each car after the collision? 

 
Sample Answer: The speed of each car remains the same, but the cars begin traveling in the 
opposite direction.  

 
 
Q2. When the blue and green car have the same initial mass but different initial speed, what happens to 

the velocity of each car after the collision? 
 

Sample Answer: The cars seem to transfer their initial speed to one another. Each moves away 
from the collision in the opposite direction with a speed equal to the initial speed of the other car. 

 
 
Q3.   The blue car exerts a force F on the green car during the collision. Based on Newton's third law, 

what can you conclude? 
 

Answer.  C.   The green car exerts a force -F on the blue car. 
 
Q4.   What does a negative velocity value mean? 
 

Sample Answer: The car is traveling to the left. 
 
 
Move back to page 1.4.

7. Now, students will observe the final velocities of the cars when they have different initial 
masses and the same initial velocities. For the first trial, have students set the initial speed of 
each car to 10.0 m/s. They should set the mass of each car to any value. (Be sure that the 
masses are different.) Then, have students record the masses and initial velocities in the 
table on their activity sheet. 

8. Have students run the simulation. They should observe and the record the final velocities of 
each car in the table on their activity sheet. 

9. Have students reset the simulation and repeat these steps for three total trials. Students 
should be sure to keep the initial speed of each car at 10.0 m/s, but change the mass of the 
cars each trial. (Students should not worry about the three final columns yet.) 
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Trial Car Mass

(kg)

Initial 

Velocity 

(m/s)

Final 

Velocity 

(m/s)

Change in 

Velocity 

(m/s)

Acceleration 

(m/s2)

Force (N)

1 Blue 2.00 10.0 -16.6 -26.6 -53.2 -106.4 

Green 4.00 -10.0 3.3 13.3 26.6 106.4 

2 Blue 3.00 10.0 -18.0 -28.0 -56.0 -168.0 

Green 7.00 -10.0 2.0 12.0 24.0 168.0 

3 Blue 10.0 10.0 6.4 -3.6 -7.2 -72.0 

Green 1.00 -10.0 26.0 36.0 72.0 72.0 

 
10. Next, students will calculate the quantities for the three final columns. To do this, 

students should use the following information: 
 

                 a. Change in Velocity = Final Velocity -  Initial Velocity 
 
                 b. Acceleration = Change in Velocity 
                                                Change in Time 
           

This is the acceleration of the car during the collision. Assume that the cars 
are in contact for 0.5 s, so the change in time = 0.5 s.  

                   
c.  Force = mass x acceleration 

 
This is Newton’s second law. This equation determines the force that a car 
experiences during the collision.  

                 
d. Important: Be sure that students include the correct negative signs in all of 

your calculations! 

Tech Tip: To insert a calculator, have students select 

/I > Add Calculator.

Move to pages 2.1 - 2.2.
Answer questions 5 and 6 below and/or in the .tns file.  
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Q5. Do your calculations of force in the table support Newton’s third law of motion? Why or why not? 
 
          Sample Answer: Yes. The calculations show that each car experiences a force of equal 

magnitude but opposite direction during the collision. This supports Newton’s third law, which states 
that the force that object 1 exerts on object 2 is equal and opposite to the force that object 2 exerts 
on object 1.  

 
 
Q6. Two cars have the same initial speeds. According to Newton's third law, they experience equal and 

opposite forces during a collision. Why is it that they may move away from one another at very 
different final velocities after the collision? 

 
Sample Answer: While both cars may have the same initial speed and experience equal 
magnitudes of force during the collision, the cars may have different masses. According to 
Newton’s second law, this would cause each car to experience a different amount of acceleration 
during the collision. Because of this, they would move away at very different speeds. 

 

TI-Nspire Navigator Opportunities
Make a student a Live Presenter to demonstrate what they discover along the way. 

Use Quick Poll as Formative Assessment. 
 

Wrap Up 
Students should compose a lab report, which includes their data, analysis, and a discussion of the 
results of their test. Students may choose to use the TI-Nspire™ Student Edition software to convert 
their .tns files to PublishView Documents. 
 
Assessment 

 Use the questions in the Nspire document as Quick Polls during the lesson as needed.
 Have students check and confirm the calculations of their peers in the data table..
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Open the TI-Nspire document Construct_a_Coolant_System.tns.

TECH, a computer engineering company has developed a new 
state-of-the-art computer, capable of processing information at 4 
times the rate of any other major computer company. However, 
many of the chips inside the computer are overheating, causing the 
computer system to shut down. TECH attempted to install a fan-
based system inside their computer, but it has proven not to help.
As a result, TECH is looking into liquid cooling techniques. Your job 
is to figure out which liquid has the best cooling rate and explain 
your data using mathematical modeling in slope-intercept form.

Move to page 1.4. 

Before moving on, you need to plan which liquid(s) you want to work with. You are allowed to test 
pure substances, along with different mixtures. TECH expects your solutions to be at a constant 
temperature. After determining which pure substances you plan to use, you are to place your 
solution into either a beaker or a cup.  

Insert your thermometer into the solution to let the temperature reading stabilize. Once the 
temperature is no longer changing, you are to remove the temperature probe from the liquid, press 
play and let the probe drip dry for a 30-second period. You are not to manipulate, blow or move the 
thermometer at all during this process. Over this 30-second period, you are to collect data 
displaying the temperature at one-second intervals. Once completed, you are to analyze the slope 
of the line using a linear regression and then store the run.

Move to pages 1.5 – 1.8.

Q1. On Page 1.2, TECH says that they want you to find the liquid(s) with the BEST cooling rate. How 
would you define BEST? 

A.  The liquid that has the fastest cooling rate.
B.  The liquid that has the slowest cooling rate.
C.  The liquid that cools down the most overall.
D.  The liquid that cools down the least overall.
E.  None of the above.
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Q2. How long should your data collection last for during each trial? 
A.  1 second
B.  30 seconds
C.  60 seconds
D.  120 seconds

Q3. What type of regression are we using to analyze our data?
A.  Power Regression
B.  Exponential Regression
C.  Linear Regression

Q4. Generate a hypothesis: Which liquid or combination of liquids do you think will have the BEST 
cooling rate and why?

Move to page 2.1.

1. When you get to Page 2.1, plug in your temperature probe.
2. Your handheld should be set up to collect 1 data point per 

second for 30 seconds, as indicated on the image to the right.
If yours is not set up properly, click the gearbox icon 
below the play button. It will bring you to the screen 
entitled, “Collection Set Up.”  
In the column labeled Rate, type in the number 1. In the 
column labeled duration, type in 30.
Once completed, click ok, and you will be taken back to 
the original screen.

3. Prepare your first solution. Remember, you have an assortment of substances to work with 
including water, 50% alcohol, 71% alcohol, 90% alcohol, hydrogen peroxide, and salt. You may 
use a pure substance, or you may prepare a mixture.

4. Record the substances you decided to use on the data table located on page 4 of this 
worksheet, under the Solutions column. 

5. Insert the temperature probe into the solution, and observe the temperature on the handheld 
screen. Wait for the temperature reading to stabilize before moving on to the next step.
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6. Remove the temperature probe from the liquid, and at the 
same time, press the large green play button. Do not blow 
on the thermometer or shake it during this process. Data will 
begin to appear on the graph. Once the data is collected, the 
graph will auto scale.

7. Next we have to determine the slope of the line.
To do this, use the following keystrokes: MENU > Analyze > Curve Fit > Linear.
A line will appear on the graph, and a box will pop up displaying two important 
numbers for you to record including, the m value and b.

 Record the equation on page 4 of the worksheet.

8. Throughout the lab, you will need to complete multiple trials, 
along with experimenting with different substances. However, 
we do not want to lose the data that we previously collected.

To not lose the data, we need to store the previous run.
To store the run, click the check box under the large 
green play button.
Once clicked, it will look as if run 1 “disappeared;”
however, it is still there. Below the green play button, it 
now says run 2 instead of run 1, indicating that the 
previous run is stored.
If you ever want to go back to run 1, simply click on where 
it now says run 2 and all of your runs will be displayed.

9. Repeat steps 3-8 as you gather data for multiple different 
solutions.
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Trial Solution M value B value

1 

2 

3 

4 

5 

6 

7 

8 

9 

10

11

12

13

14

15

16

17

18

19

20
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Move to pages 3.1 through 3.8. 

Q5. Which of the following words best describes the combination of water and salt?
A. Pure Substance
B. Homogeneous Mixture
C. Heterogeneous Mixture
D. Compound
E. Element

Q6. Based on your data, which of the following liquids has the fastest cooling rate?
A. 50% Alcohol
B. 70% Alcohol
C. 91% Alcohol
D. Hydrogen Peroxide
E. Water

Q7. Based on your data, which of the following liquids has the slowest cooling rate?
A. 50% Alcohol
B. 70% Alcohol
C. 91% Alcohol
D. Hydrogen Peroxide
E. Water

Q8. Which of the following molecules is the most polar?
A. Water
B. Alcohol
C. Hydrogen Peroxide

Q9. Which of the following liquids has the highest specific heat?
A. 50% Alcohol
B. 70% Alcohol
C. 91% Alcohol
D. Hydrogen Peroxide
E. Water
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Q10. In the equation y=mx+b, what does the b represent? Choose the best answer pertaining to this lab.
A. The total temperature change.
B. The average temperature change every second.
C. The final temperature.
D. The initial temperature.

Q11. Your Claim: What liquid, or combination would work best to use as a coolant for the computer and 
why? Use your data to provide evidence!
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Science Objectives 
Students will develop a mathematical model which displays 
data from their created system.
Students will analyze and interpret data to determine 
similarities and differences in their findings.
Students will evaluate their design solution based on agreed-
upon criteria.
Students will use concepts of heat transfer and specific heat 
to formulate an argument based on their data.

Materials Needed
Alcohol (50%, 70%, 91%)
Hydrogen Peroxide
Salt

Temperature Probes
Small Cups or Beakers 
Graduated Cylinders

Vocabulary
 specific heat

slope / linear regression
polar and nonpolar

About the Lesson
This lesson involves students hypothesizing, testing, and 
evaluating which liquid(s) would be best to use as a coolant 
for a closed system.
As a result, students will:

Create and use graphs, charts, and images to identify 
patterns in data.

Understand that the transfer of energy can be tracked as 
it flows through a designed system.

Use scientific concepts such as specific heat and polarity to 
formulate the most effective liquid(s) to be used as a coolant.

TI-Nspire™ Navigator™ System
Send out the Construct_a_Coolant_System.tns document. 
Monitor student progress using Class Capture.
Use Live Presenter to share student data and responses.

TI-Nspire™ Technology Skills:
Download a TI-Nspire 
document
Open a document
Move between pages
Entering and Graphing Data

Tech Tips: 
Make sure the font size on 
your TI-Nspire handhelds is 
set to Medium. 

Lesson Files: 
Construct_a_Coolant_System.
pdf

TI-Nspire document 
Construct_a_Coolant_System.
tns
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Discussion Points and Possible Answers

While students are working on the activity, keep in mind this is an argument-driven inquiry-based 
lab. Students are encouraged to develop an argument based on which substance they believe will 
have the best cooling rate. Students are expected to collect data to support their claim.

Have students read the prompt on the student activity or on Page 1.2 of the TI-Nspire document. 
Students should already have some background knowledge of slope-intercept form. After reading, 
discuss with your students the process and some of the expectations from TECH.

Students are prompted to use mathematical modeling in slope-intercept form. This is also known as 
a linear regression (y=mx+b). In this activity, m, the slope, represents the change in temperature 
each second for 30 seconds. Whereas b, is the initial temperature of the liquid. Throughout the lab, 
we would want b to remain as consistent as possible, also known as a constant.

Students are also prompted to determine which liquid would be “best.” Be sure that you allow 
students to develop their own idea as to what “best” is. Students could interpret best as either the 
fastest or slowest cooling rate! Encourage your students to test a variety of substances and 
combinations before determining which combination works best.

Move to page 1.4.

1. Have students read through the procedure on Page 1.4.
Students will first determine which substances they want to 
experiment with; these include 50% alcohol, 71% alcohol, 90% 
alcohol, water, hydrogen peroxide and salt solution. 

Note:    Now might be a good time to give students a chance to 
brainstorm their plan for completing the lab.  

Once determined, they will begin the data collection process. The procedure instructs the students 
to place the thermometer into the liquid until the temperature stabilizes. They will then complete a 
timed data collection for 30 seconds. 

When ready, the students will remove the temperature probe, and press play. While pressing play, 
and for the entire 30 seconds, the students will let the temperature probe drip dry while being held 
out of the liquid. Students should not blow on or shake the temperature probe during this process. 
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Move to pages 1.5 to 1.8. 

Q1 . On page 1.2, TECH says that they want you to find the liquid(s) with the BEST cooling rate. How   
would you define BEST?

Answer: Student responses may vary.

Q2. How long should your data collection last for during each trial?

Answer: B. 30 seconds

Q3. What type of regression are we using to analyze our data?

Answer: C. Linear Regression

Q4. Generate a hypothesis: Which liquid or combination of liquids do you think will have the BEST 
cooling rate and why?

Answer: Student responses may vary.

TI-Nspire Navigator Opportunity 

Now would be a great time to share class data! Using the Review Workspace 
section of your teacher software, share some of the student responses to evaluate 
the different hypotheses your students might have!

Move to page 2.1

2. Once students have completed answering the pre-lab 
questions and generated a hypothesis, move onto Page 2.1.
On Page 2.1, students will begin the data collection process.
The handheld should be set up to collect 1 data point per 
second for a period of 30 seconds.  
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3. After the handheld is set up, your students are ready to begin 
experimenting. Have the students use either a pure substance or 
a created mixture of the provided substances (Provided 
substances should include 50% alcohol, 71% alcohol, 90% 
alcohol, water, hydrogen peroxide and salt).  

Place the desired solution into a test tube, cup or 
beaker. Insert the temperature probe into the solution, 
keeping there until the reading stabilizes. 
Once the reading is no longer changing, click play. 
A line graph will appear, and after 30 seconds the graph will 
auto scale and look something like the image to the right.

4. Next, the students have to analyze the data. In this activity, we will use a linear regression. To bring 
up the regression, students will use the following keystrokes (Menu > Analyze > Curve Fit > Linear).

A line will appear on the graph and a box will pop up displaying two important numbers for the 
students, the m value and b. Students will need to record the equation onto their student activity 
sheet.

5. Students will need to complete multiple trials, along with 
experimenting with different substances. However, we do 
not want to lose the data that we previously collected.

To not lose the data, we need to store the previous run. 
To have the students store the run, click the check box 
under the large green play button. Once clicked, it will 
look as if run 1 “disappeared,” however it is still there. 
Below the green play button, it now says run 2 instead of 
run 1, indicating that the previous run is stored. 
If you ever want to go back to run 1, simply click on where 
it now says run 2 and all of your runs will be displayed.

6. Give students some time to collect data for their different substances. Be sure to record 
all of the data on the student activity sheet including the linear regression. A sample 
data sheet is included on the following page.
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Trial Solution M value B value

1 water -.03 22.9

2 91% alcohol -.19 22.8

3 70% alcohol -.12 22.8

4 51% alcohol -.10 22.9

5 Water and salt -.03 22.8

*The above answers are samples, Your students may get different answers depending on room conditions.

Move onto pages 3.1 – 3.8. 

Q5 . Which of the following words best describes the combination of water and salt?

Answer: B. Homogenous Mixture

Q6. Based on your data, which of the following liquids has the fastest cooling rate?
  

Answer: C. 91% Alcohol 

Q7. Based on your data, which of the following liquids has the slowest cooling rate?  

Answer: E. Water 

Q8. Which of the following molecules is the most polar?  

Answer: A. Water 

Q9. Which of the following liquids has the highest specific heat?  

Answer: E. Water 

Q10. In the equation y=mx+b, what does the b represent? Choose the best answer pertaining to this lab.

Answer: D. The initial temperature.
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Q11. Your Claim: What liquid, or combination would work best to use as a coolant for the computer and 
why? Use your data to provide evidence!

Answer: Student answers will vary. Students could argue the 91% alcohol would be best to place 
into the coolant system since it has the fastest cooling rate and the highest m value. However, other 
students might argue that water would be best due to its lower cooling rate, and due to having a 
higher specific heat. Students might also discuss closed versus open systems along with the 
flammability of alcohol and the corrosive nature of salt.

TI-Nspire Navigator Opportunity

Now would be a great time to share class data! Using class capture, have students go to which run in 
their data proves their claim. Have a discussion with your students why they think their claim is correct.

Wrap Up

Move to page 3.9

Have students complete the assignment on Page 3.9: On a separate sheet of paper, design your coolant 
system. How would it look? Where would your coolant go? Would it be an open or closed system?

Have students share out and discuss their data with the rest of the class. Using the Live Presenter 
function on the Teacher Software, have groups of students share their data along with their justification 
behind their claim. Students can display their answer/claim on Page 3.8, and then move back to Page 3.1 
to showcase the data they used to support their claim.

Assessment
Answers from the TI-Nspire document can be used as a formative assessment. You can also have 
students complete a presentation on large paper of their data as shown below (This can be done in 
addition to the student activity sheet):  

Guiding Question: Which solution would be best to keep TECH’s computers cool?
Claim: Students would enter their claim in here (The claim is developed after data collection is 
completed).
Evidence: All of the key data collected 
including regressions, data tables, and
graphs is placed here.

Justification: Students use their evidence to write a well 
written summary as to why their claim is correct. In their 
summary, students should use complete sentences and 
key vocabulary words to justify their reasoning.
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Activity Overview
In this activity, you will learn how to use the TI-Nspire™ CX Teacher Software to insert images into the 
Graphs and Geometry applications. You will also learn how to move, resize, compress, and stretch an 
image, as well as make it appear more transparent. 

Materials 
 TI-Nspire™ CX or TI-Nspire™ CX CAS Teacher Software

Step 1:

Open the Teacher Software. If the Welcome Screen appears when the software is opened, 
click to create a new document with a Graphs application as its first page. Otherwise, 

insert a Graphs application by selecting Insert > Graphs. 

Step 2:

Insert an image into the Graphs application by 
selecting Insert > Image. 

A selection of images is preloaded in the My 
Documents >TI-Nspire CX > Images folder.

Select Ferris Wheel.png and click Open.

Note:  Images can be inserted into Graphs, Geometry, Data & Statistics, Notes, and 

Question applications.

Note:  Although the Teacher Software comes with 

a selection of preloaded images, all jpg, 

jpeg, bmp, and png images are supported. 

The optimal format is .jpeg 560 × 240. 

Larger images may take the document 

longer to load on the handheld. Images 

appear in grayscale for TI-Nspire™ 

handhelds with Touchpads and Clickpads.
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Step 3:

Images can be moved, resized, and vertically or horizontally 
stretched or compressed. To select an image in the Graphs, 
Geometry, or Question application, right-click on the image 
and choose Select > Image. To select an image in the 
Notes application, click the image. 

To move the image, grab and move the image. 

To resize the image, grab and move a corner – this 
action allows you to resize the image and maintain the 
aspect ratio.

To vertically stretch or compress the image, grab and 
move the top or bottom edge. 

To horizontally stretch or compress the image, grab 
and move the left or right edge.

Step 4: 

To make an image appear more transparent, insert the image 
in a Geometry application, and then change the page to a 
Graphs application. 

Select Insert > Geometry. 

Then insert an image by selecting Insert >
Image. 

Again, choose Ferris Wheel.png

To change the Geometry application to a Graphs 
application, select Menu > View > Graphing. 

Note:  To right-click an object on a handheld, press /b. To grab an object, 

press /x. To let go of an object, press d.
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Activity Overview
In this activity, you will create an assessment document using the Question application of the TI-Nspire™ 
CX Navigator™ Teacher Software based on your own subject matter. You should try to incorporate as 
many of the question types as possible. Some hints will be provided for various question types. When you 
are finished, you might be asked to share your document with the rest of the group.

Creating a Title Screen with an Image

1. Open a new TI-Nspire™ document, and insert a Notes page.  

2. Click on the Page Layout icon  and choose the 
second layout.

3. Click on the right side of the screen, and add another Notes 
page.

4. Now, to finish off the title page, click on the left side, and 
type in a title for your assessment.

5. Click on the right side and then click Insert > Image. 

A sample page is shown to the right but you should 
create a title screen that relates to the subject matter 
that you teach.

  

Creating Questions

1. Add a question page by clicking Insert >  Question. Choose the type of question that you 
would like to create for your students. When choosing a question type, consider:  

What type of assessment document is this?  

Are you trying to uncover student misconceptions at the beginning of a unit?  

Is this a summative assessment at the end of a unit?  

Is this an assessment that focuses on a single topic or a broad range of topics?

2. Try to choose as many of the question types as possible.

3. Continue this approach until you are finished with your assessment.

Be ready to share your work with others and explain the rationale for the types of 
questions in your document.
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Hints about Various Question Types

Multiple Choice

There are two main types of multiple choice questions – single 
response and multiple response.

Multiple response questions pose more of a challenge to 
students but the results are more interesting and more 
revealing about student understanding. Even though the 
button shape changes from a circle (single response) to a 
square (multiple response), it is still best to flag this type 
of question for students. Consider adding a statement like 
“Check all answers that apply” to your question text.

  

Open Response - Explanation 

Open Response (Explanation) questions are great for getting an 
understanding of what students are really thinking since you’re 
giving them a blank canvas to “paint” their thoughts about a 
scientific concept.

However, be aware that the students will need to type their 
responses using small buttons and a non-QWERTY keyboard. 
Try to narrow the focus of your question so that students need 
not write a lengthy essay to answer your question. 

With this type of question, you will be able to mark more than 
one response as correct during the Review session by right-
clicking on the answers.

Open Response -Text Match

Open Response (Text Match) questions can be used in a variety 
of ways.

First, consider using this question type to determine your 
students’ ability to recall important vocabulary. 
Text Match questions are also good for quantitative 
problem solving. 

For example, if you asked students to find the mass of 32 mL of 
aluminum foil given a density of 2.70 g/mL, you could mark 86 g 
as the correct answer. You then have the option of marking 
multiple versions of that answer as correct.

If you want to emphasize the importance of units and/or 
significant figures in an answer, then only 86 g (or possibly 86g) 
would be considered as correct.
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Expression - Numeric 

The Expression question type can be used in a similar manner as 
the Text Match question to determine if students can find the 
numerical value of an answer in a quantitative problem. The 
advantage to this question type is that you have the ability to set a 
tolerance range of numerical values that are acceptable.  

For example, if you are just trying to find out whether or not students 
know that they need to multiply volume by density for the problem at 
the right, you might set the correct answer as 86.4 but input a 
tolerance of +/- 0.5.

Note: For this question type, be sure to select Number as the 
Response Type.

Image Label

This question type is a version of Text Match but gives you the 
option to include an image and move the answers to different 
locations on the screen.

Once you have chosen this question type, insert an image, and
move the answer boxes to the appropriate positions on the 
screen.

Note:  To move an answer box, hover over it with the cursor 
until it turns into the white arrow as shown to the right.
The white arrow might also change into the cursor that 
looks like a plus sign with four arrows.

Image Point on

This question type is a version of Multiple Choice but gives you 
the option to include an image and move the answers to different 
locations on the screen.

Once you have chosen this question type, insert an image and 
then move the answer box to the appropriate positions on the 
screen.

Note:  To move an answer box, hover over it with the cursor as 
shown to the right. 
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Chemistry

This question type makes it easy for students to input subscripts and superscripts and element symbols with 
the correct case in chemical formulas with little effort. Here are a few hints for students to be successful with 
this question type:

Most chemical formulas can be typed “as is.” However, students might need to use the shift button to 
capitalize some element symbols. For example, cobalt is Co yet carbon monoxide is CO. Simply typing 
the letters c and o will result in the formula for cobalt. To type the formula for carbon monoxide, type C
g O. 

Superscripts are needed for ion formulas. Using the ^ button will allow the input of superscripts. For 
example, the symbol for the sulfate ion, SO4

2- , can be entered by pressing S g O 4 l 2 v. 

The arrow indicating chemical change in a reaction can be entered by pressing the = button.

If you are using this question type to see if students are able to write a balanced equation for a chemical 
reaction you will need to enter all possible answers. For example, to write the balanced equation for the 
reaction of hydrogen gas with oxygen gas to produce water, you would need to enter both 
2H2+O2 2H2O and O2+2H2 2H2O as answers.

A Chem Box is a special text box that allows chemical formulas and equations to be easily entered into a 
Notes or Question application. A Chem Box uses a simple set of rules to adjust the formatting of 
subscripts and superscripts more easily. 

To insert a Chem Box, select Document Tools > Insert > Chem Box. Alternatively, a Chem Box can be 
inserted using CONTROL+E (Windows) or COMMAND+E (Macintosh).

Your Turn – Create Your Own Assessment

Again, the purpose of this lesson is to give you some time to create an assessment that you might use in 
your classroom. Your instructor is here as a coach to help when you get stuck. Try to create a formative 
assessment, using as many of the question types as possible, that you could use with your students in your 
subject matter. Remember that you might be asked to share your work with others when you are finished. 
Have fun!!!
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