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About this booklet
This booklet offers step-by-step introductory tutorials and activities which take the user through many 
key features of TI-Nspire™ math and science learning technology. TI-Nspire learning technology 
includes handhelds and computer software, providing educators the fl exibility to meet different classroom 
needs. The primary focus of the material in this guide is the handheld device, but all activities are 
equally applicable to the computer software.

What is TI-NspireTM?
 •  Multiple representations, dynamically linked, encouraging multiple approaches to solving 

problems and expressing solutions.

 •  A complete set of easy-to-use mathematical tools for algebra, geometry, number sense, 
statistics, and real-world data collection—all in one package.

 •  Working documents which can be saved, recalled, edited, and transferred between handheld 
and computer—and distributed electronically!

 •  An optimal tool for concept and skill development across the secondary school years.
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Using the TI-NspireTM Computer Link Software

The TI-NspireTM Computer Link Software enables you to:

• transfer TI-Nspire documents between your computer and a handheld

• capture images from a handheld screen and use them in computer documents

• make a backup of a handheld’s documents as a single fi le on your computer

• update the operating system (OS) software on a handheld

After downloading the TI-Nspire Computer Link Software from TI’s website (http://education.ti.com) or 
installing it from the product CD, the following steps will show you how to transfer fi les between your 
computer and a handheld. 

Opening the TI-NspireTM Computer Link Software

1.  Make sure you have connected a TI-Nspire handheld to your computer.

  Note: The TI-Nspire Computer Link Software works with the TI-Nspire handheld only. 
You cannot use it to communicate with other TI handhelds, such as a TI-89 Titanium™. 
To communicate with those handhelds, use the TI Connect™ software (version 1.6 or later) 
instead, available for download from http://education.ti.com.

2.  Double-click the TI-Nspire Computer Link Software icon on your desktop. 

3.  Click the handheld to which you want to connect. If a device does not appear, check that 
your handheld is correctly connected using the black USB direct cable supplied, and 
powered ON.
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4. Click Select.

You are now ready to transfer the Getting Started .tns fi les from your computer (top portion 
of window) to your handheld (bottom portion of window).

Copying Files or Folders by Dragging

You can drag to copy fi les or folders between a handheld and a computer. 

1.  Click the fi le or folder that you want to copy (in this case, navigate to and select the 
folder titled GettingStarted from the product CD using the Computer File Browser, 
located in the top portion of the window).

  Note: You can select multiple fi les or folders by holding down the Ctrl key while selecting. 

2.  Drag the selection, and drop it on the desired destination (in this case, drag the folder 
GettingStarted to the TI-Nspire File Browser, located in the bottom portion of the window). 

  Note: If a folder or document of the same name already exists at the destination, you 
are asked if you want to replace it.

 Getting Started with TI-NspireTM

 Using the TI-NspireTM Computer Link Software

The selected items are now copied to the destination—the Getting Started .tns fi les are on 
your handheld. 

For more detailed information about using this computer link software, please refer to the 
TI-Nspire Computer Link Software user guide, available on your product CD or online at 
http://education.ti.com.
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Introduction to Document Management: Quick Start

The TI-Nspire learning handhelds and 
computer software offer a new experience in 
teaching and learning technologies for the 
mathematics and science classrooms. Using 
these exciting new tools, teachers and 
students will be able to work seamlessly 
across representations, documents, and even 
computer platforms.

It is recommended that you fi rst work through 
the “Getting Started” tutorial so that you can 
become familiar with the management and 
navigation features of the TI-Nspire handheld.

The HOME (c) key at the top right of the 
keypad provides immediate access to the 
main features of the device, including My 
Documents, where documents are organized 
into folders as they would be on a computer.

Press � on the circular NavPad to move down 
to the folder titled “GettingStarted.” Press the 
ENTER (·) key or � on the NavPad to open 
the folder.

Figure 1.1: The Home Screen

Figure 1.2: Opening a Folder
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1. INTRODUCING THE DOCUMENT MODEL

Welcome to an exciting new world for teachers and students of mathematics and science!

In this section, you will be introduced to some of the key features of 
TI-Nspire™ learning technology, including:

1. understanding the structure of the TI-Nspire document model

2. using menus to create and navigate documents

3. using keyboard shortcuts for accessing menus and menu items

 Getting Started with TI-NspireTM

 1. Introducing the Document Model



Use the cursor controls and · to locate and 
open the fi le titled “01.Getting Started.”

After opening the document, you will see a
screen very much like the one shown in 
Figure 1.3. Working through this tutorial fi le will 
introduce you to many of the key features that 
defi ne the TI-Nspire document model.

Among these key features are useful and easy 
ways to navigate through documents. For 
example, pressing the CTRL (/) key and � on 
the NavPad will take you to the next page in a
document. Similarly, pressing / � � returns 
you to the previous page. Pressing / � � 
will take you to the Page Sorter. Here, you can 
move quickly and easily through the pages of a 
document. Pressing / � � once more takes 
you to My Documents.

Figure 1.4 shows the information provided in
the Page Sorter view: the name of the 
document (01.GettingStarted.tns), the 
number of the problem that you are currently 
working in (problem 1), and the total number of 
pages in the problem (for problem 1, 2 pages). 

A TI-Nspire document may consist of multiple 
problems (each with their own set of variables) 
and each problem may consist of multiple 
pages. The document as shown in Figure 1.4 
consists of at least two problems, with 2 and 
7 pages, respectively.

From the Page Sorter, pressing / � � 
will return you to single page view, where you 
can fi nd information at the top of the screen 
indicating your location in the document. For 
example, in Figure 1.5, the tab labeled 2.1 is 
highlighted to indicate that you are on page 1
of problem 2. Current system settings are 
shown to the right of the tabs.

Figure 1.5: Keeping Track of Your Progress

Figure 1.4: Page Sorter View

Figure 1.3: A Sample Document
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Each page of a document can contain one or 
more of the core TI-Nspire applications. These 
applications are:

1. Calculator

2. Graphs & Geometry

3. Lists & Spreadsheet

4. Notes

A page can be divided into as many as four work 
areas, allowing up to four different applications 
to be used per page. Figure 1.6 shows a page 
which has the Notes application at the top, and 
the Calculator application at the bottom.

You will learn much more about each of these 
applications and how they work together in the 
tutorials that follow. Although you may leave a 
document at any time, save it, and return to it 
later, you should continue to work through this 
01.GettingStarted.tns document to learn more.

Locate the HOME (c) key at the top right 
corner of the keypad. When pressed, it 
activates the Home screen: an icon-based 
view of common tasks as described below.

Selecting one of the TI-Nspire applications will 
insert that page into your current document. 
For example, selecting 1:Calculator will insert 
a Calculator page.

Pressing 5:New Document will prompt you to
save or discard any changes made to the 
current document before opening a new one, 
while 6:My Documents opens the document 
browser from which an existing document may 
be selected.

8:System Info is available here, and pressing 
9:Hints brings up a summary of shortcuts and 
navigation features as shown in Figure 1.8.

Figure 1.8: Helpful Hints

Figure 1.7: Home Screen Icon desktop

Figure 1.6: A Split Screen
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Return to the Home screen, and select 
6:My Documents to access the document 
browser. (The current document remains 
active until you choose to open another 
document or create a new document, at which 
time you will be prompted to save or discard 
any changes you have made.)

The MENU (b) key, located below the 
HOME key, opens a drop-down menu which 
provides access to management features of 
the document browser as shown in Figure 1.9. 
This MENU key will always provide access to 
the features of the current environment. For 
example, within the Notes application, this 
menu offers only the available options for the 
Notes application.

Press the ESC (d) key at the top left of the 
keypad to close out of a menu or dialog box.

Pressing / � b from the document 
browser accesses a fl oating contextual menu 
with commonly-used features required for 
folder and document management (See 
Figure 1.10). This feature is context-specifi c 
and will offer useful options for the current 
working environment.

More complete document management 
options are available through the TOOLS (#) 
menu. To access the TOOLS menu, press 
/ � c. Within any application, this TOOLS 
menu retains the same features as shown in
Figure 1.11. Most of the options that are 
unavailable within the document browser 
environment (shown in Figure 1.11 as “grayed 
out”) will be active within an application page 
in a document.

Let’s now to begin working with a new 
document and explore our fi rst TI-Nspire 
application.

Figure 1.11: Document Browser—TOOLS
(CTRL � HOME)

Figure 1.10: Document Browser—CTRL � MENU

Figure 1.9: Document Browser—MENU
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2. INTRODUCING THE CALCULATOR APPLICATION

In this section, you will be introduced to some of the key features of the 
TI-Nspire™ Calculator application, including:

1. using templates and the Catalog to create mathematical expressions

2. using menu items to carry out mathematical processes, both numeric and algebraic

3. defi ning functions, variables, and matrices

4. moving between exact and approximate modes of computation

At the heart of TI-Nspire learning technology 
lies the Calculator application, the 
workspace for both numeric operations 
and algebra. Create a new document 
and press · to choose the Calculator 
application. Try recreating the examples 
shown in Figure 2.1. You can either 
directly type the commands or explore 
the menus.

In this section, we will explore some of the 
properties of a most interesting number, the
Golden Ratio, and in doing so, learn more
about the TI-Nspire Calculator application.

Insert a new Calculator page by pressing 
/ � I (the letter I on the small green 
buttons) and then pressing ·. Type “1” 
using the keypad, and press the ENTER key.

Now type “1 �” and press / followed by the 
p key to produce the fraction template. 

Alternatively, the Catalog (k) key or 
/ � b (shown in Figure 2.2) will offer 
access to the templates menu, from which the 
fraction template may be chosen.

Figure 2.1: The Calculator Application
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Figure 2.2: Choosing a Template



Figure 2.5: Accessing Document Settings

 Getting Started with TI-NspireTM

 2. Introducing the Calculator Application

Enter “1” in the numerator position (top of the 
fraction), and then move to the denominator 
position (bottom of the fraction) by pressing � 
on the NavPad or by pressing the TAB (e) 
key—located below the ESC key.

For the denominator, enter “Ans” by pressing 
/ followed by v—the white key to the left 
of the ENTER key. Alternatively, you may type 
“Ans” using the green alphabet keys.

Press · to evaluate the expression.

Pressing · again instructs the device to 
repeat the last instruction—to fi nd the sum 
of 1 and the reciprocal of the last answer.

Repeating this simple activity produces 
a series of fractions which have a very 
particular pattern. Each fraction is made up 
of successive terms of the famous Fibonacci 
Sequence, where each term is the sum of the 
two previous terms:

 1, 1, 2, 3, 5, 8, 13, 21, …

Can you see these numbers emerging in your 
fraction calculations?

Something else is happening as this pattern 
unfolds, but it is not entirely obvious while the 
results are in exact form. Several options are 
available for producing approximate answers.

To change the settings for the entire document, 
press / � c to access the TOOLS menu 
(#), and then press � on the NavPad to 
expand the File menu, as shown in Figure 2.5.
Arrow down to 6:Document Settings (or simply 
press the number 6).

Figure 2.4: Building a Repeated Expression

Figure 2.3: Working with Templates
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Press e to move through the settings until 
the “Auto or Approx.” setting is highlighted. The 
default setting for this is “Auto,” which allows 
the device to choose the most appropriate 
form for an answer. Press � to access the 
different options and select “Approximate.” Then
press e again until the “OK” box is highlighted
and press · to confi rm your choice.

This changes the setting for the document 
and subsequent calculations will remain in this 
mode until it is changed again.

A less permanent option (and the one used in 
this activity) is to press / before pressing 
· to evaluate an expression. This will force 
an approximate result. Alternatively, entering 
any numeral in the expression in decimal 
form (e.g., 1.0 instead of 1) will also force an 
approximation.

Note that after forcing one approximation, 
subsequent calculations remain in approximate 
mode, due to the repeated nature of this 
calculation and since the Ans value is now in 
decimal form.

Continue pressing · to produce a series of 
numbers which appear to converge to a single 
result—the famous Golden Ratio!

If a more or less exact result is required, return 
once more to the Document Settings and 
change the “Display Digits” menu option.

Figure 2.7: From Exact to Approximate

Figure 2.6: Confi guring Document Settings
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Figure 2.8: Decimal Forms



Figure 2.11: Using Numerical Solve

Figure 2.10: Special Properties of “gold”

Figure 2.9: Better and Better Approximations

Interested students may wish to continue the 
computation until the decimal form remains 
unchanged, indicating that they have reached 
the limits of the device’s visible accuracy. 
We say “visible” because, although it will not 
display more than 12 fi gure accuracy, another 
6 decimal places are used to ensure accuracy 
of calculation “behind the scenes”!

The Golden Ratio has many interesting 
properties, both numerical and algebraic. 
Defi ne the last result as a variable, “gold.” 
To do so, type “Defi ne gold �” and press � 
on the NavPad to highlight the last calculated 
answer. Press · to copy the expression to 
the entry line, and press · again to complete 
the defi nition.

Now take the reciprocal of gold. (You may like 
to use the keyboard shortcut for the fraction 
template, introduced earlier!) The result is 
exactly 1 less than gold—the “tail” of the 
decimal form remains unchanged!

Now fi nd the square of gold. (The SQUARE 
(q) key is halfway down the left-hand side 
of the keypad. The CARET (l) key moves 
the cursor into the raised exponent position 
for entering powers and is located above the 
SQUARE key.) The “tail” is again unchanged, 
and the result is exactly 1 more than gold! 

Can you see how both these interesting results 
may be expressed algebraically? Two different 
equations can be written from these results 
and solved as shown in Figure 2.11.

Take some time to explore these interesting 
numbers further—the Fibonacci Sequence and
the Golden Ratio tell us much about nature 
and art, and there is more yet to be discovered! 
Using the powerful features available within 
TI-Nspire learning technology, you have ideal 
tools for such an investigation!

 Getting Started with TI-NspireTM

 2. Introducing the Calculator Application
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3. INTRODUCING THE GRAPHS & GEOMETRY APPLICATION

The Graphs & Geometry application is perhaps the most visually exciting of 
the TI-Nspire™ applications. In this activity, you will explore some of the 
functionality of the Graphs & Geometry application, including:

1. plotting function graphs

2. examining the graph as a geometric object

3. constructing tangents, perpendiculars, and loci

4. using templates to enter mathematical expressions

This activity was originally developed by Dr. Charles Vonder Embse from Central Michigan University.

 Getting Started with TI-NspireTM

 3. Introducing the Graphs & Geometry Application

Begin with a new TI-Nspire document, and 
create a Graphs & Geometry page. Throughout 
this activity, you will be pressing b to access 
different tools. While using a tool, its icon will 
appear in the upper left corner of the screen. 
When you have fi nished using a tool, press 
d to close out of it.

From the Points & Lines menu, select the 
Point On tool ( ) to create a point on the 
x-axis, and label this point X. Labeling can be 
achieved by typing the label immediately after 
placing the point, or afterwards by using the 
Coordinates and Equations tool ( ) 
(MENU � Tools � Coordinates and Equations).
(Note: Unless otherwise directed, do not place 
points on tick marks; this will cause them to 
“jump” from mark to mark when dragged, rather
than moving continuously along the axis.)

You may wish to use the Attributes tool ( ) 
(MENU � Tools � Attributes) to change the 
style of the point to increase its visibility.

Next, construct a line through this point that 
is perpendicular to the x-axis using the 
Perpendicular tool ( ) from the Construction 
menu—again you may use the Attributes tool 
to change the appearance of this line.

Figure 3.2: Point On an Axis and Perpendicular

Figure 3.1: Accessing Tools through Menus
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Move the cursor to the Entry Line and press the
CLICK (x) key to activate it. Enter a cubic 
function, such as x3 � 5x � 2 (as shown), press 
· to graph it, and press d to return to the work 
area. Now, grab and drag tick marks on the axes
to gain a better viewing window for this function. 

To grab an object, hover the cursor over it until 
the object pulses—the cursor should resemble 
an open hand (÷). Press and hold the CLICK 
key until the cursor changes to a closed hand 
({). Then simply use the NavPad to move the 
object as desired.

Note that pressing and releasing the SHIFT (g)
key, holding the CLICK key, and then dragging 
allows the axes to be scaled independently. 
You may also grab and drag the end points of 
the axes, or type directly into the values at the 
ends of each axis. Window Settings can also 
be adjusted from the Window menu.

From the Points & Lines menu, select the 
Intersection Point(s) tool ( ) to locate the 
point at which the line and curve intersect. 
Label this point T.

Pressing / � G will hide the Entry Line at
the bottom of the screen to free up some space. 
(Pressing / � G again will bring it back.)

Next, create a dynamic tangent to the curve at 
point T by using the Tangent tool ( ) from the 
Points & Lines menu.

From the Measurement menu, select the 
Slope tool ( ) to measure the slope of the 
tangent line. You may wish to move the slope 
to a convenient place on the screen, such as 
the lower right corner. Because this value will, 
of course, dynamically change as point X is 
dragged, it is benefi cial to have it in a fi xed 
position so you know where to fi nd it.

Figure 3.4: Intersection of Perpendicular and Curve

Figure 3.3: Function Graphing and Adjusting Axes

Figure 3.5: Adding a Dynamic Tangent
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The Measurement Transfer tool ( ), 
available from the Construction menu, allows 
calculated measurements to be transferred 
to lines, segments, rays, and other geometric 
fi gures. Then, as the original fi gure’s 
measurements change, so will the transferred 
measurement. 

Select the Measurement Transfer tool and 
click on the slope measurement as shown 
in Figure 3.6. Then click on the y-axis. This 
creates a point on the y-axis such that the 
distance from the origin to the point is equal to 
the slope of the tangent line!

Press d to close out of the Measurement 
Transfer tool, and use the Perpendicular tool 
to create a perpendicular line to the y-axis that 
passes through this newly constructed point. 
(Again, you may wish to use the Attributes 
tool to change this line’s appearance.) Now 
use the Intersection Point(s) tool to fi nd 
and label point P, the intersection of the two 
constructed perpendicular lines.

As you drag point X along the x-axis, study the 
movement of point P, and try to describe the 
path it takes. Explain what point P represents 
in terms of the constructions.

After some discussion, select the Locus tool 
( ) from the Construction menu. Clicking on 
point P and then on point X will generate the 
path of the set of all points P as the point X is 
moved along the axis. 

Further discussion should center on the nature 
of this new curve, which was derived from the 
original curve by graphing the slope at each 
point of the domain.

Figure 3.8: Locus of the Tangent Slope

Figure 3.7: Intersection of Perpendiculars

Figure 3.6: Measurement Transfer Tool
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Figure 3.10: Stretching a Function

Figure 3.9: Translating a Function

Unhide the Entry Line and enter x2 in for 
f2(x). Grab the graph of this parabola near 
the origin (the cursor should look as shown in 
Figure 3.9: ö) and drag its vertex to match 
that of the derived function you have created 
using the Locus tool. Note that the equation 
updates as the curve is translated.

You may also double-click the function label for 
f2(x) on the graph which opens the function in 
a text box, ready to edit.

Grab one of the arms of the parabola (now the 
cursor should look as shown in Figure 3.10: õ) 
and drag to stretch until it closely matches 
the curve. The equation again updates as the 
curve is stretched. Try adjusting the function 
equation to better match your curve!

After further discussion, the equation of the 
derived function may be recognized as 3x2 � 5.
How might this be found from the original function?

Now, you can alter the equation for f1(x) 
and observe how it affects the graph of the 
derived function. Then attempt to fi nd the 
equation of the derived function by starting 
with a fundamental function and dragging and 
stretching.

Explore and enjoy!
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4. INTRODUCING THE LISTS & SPREADSHEET APPLICATION

The Lists & Spreadsheet application is one of the four core TI-Nspire™ 
applications. In this activity, you will analyze data using the some 
of the functionality of the Lists & Spreadsheet application, including:

1. entering data into lists

2. naming lists

3. using formulas

4. determining regression equations

Scenario

Although airships are still used for 
aviation including advertising blimps 
over sporting events, sightseeing 
rides, and heavy lifting, there are still 
concerns by the public about their 
safety. This is mostly due to the 
historic case of a Zeppelin exploding 
in 1937—known as the Hindenburg 
disaster. Currently a safer gas, helium, 
is used rather than hydrogen gas, 
which was the gas used in the early 
Zeppelin airships. 

 Getting Started with TI-NspireTM
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The table below shows how the volume of hydrogen gas affects the pressure when the 
temperature is kept at 27°C.

Volume (liters) Pressure (atm)
1.25 20
0.84 30
0.63 40
0.51 50
0.26 100

It is clear from the above data and our own understanding that if the space (volume) of 
the gas is decreased the pressure will increase. We will investigate the mathematical 
relationship between the pressure and the volume of hydrogen gas.
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Figure 4.2: Entering Data

Figure 4.3: Entering a Formula

Figure 4.1: A New Lists & Spreadsheet Page

Step-by-Step Instructions

Open a new document and insert the Lists & 
Spreadsheet application. From the Actions 
menu, select Resize and press � on the 
NavPad to make each of the fi rst three 
columns wider.

Move the cursor into the heading space of 
Column A and type in volume as the List 
name. Press ·. Type in pressure as the List 
name for Column B. Press ·.

In Column A, enter the volume readings from 
the table on page 17. In Column B, enter the 
pressure readings.

According to Boyle’s Law for an ideal gas, 
pressure varies inversely with volume. 
That is, for a set amount of gas, the lesser 
the volume, the greater the pressure: 
P �   1 _ v  . This means that P �   k _ v   or 
P � V � k (where k is some constant). 

Create a formula in Column C to multiply the 
two lists, volume and pressure, as follows. 
Move the cursor to the formula cell (in gray) in 
Column C and press =. Then press the VAR 
(h) key and Link to the volume variable. 
Insert the multiplication sign (press r) and 
use the VAR key again to Link to the pressure 
variable. Press · to populate the column.
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Does the data support Boyle’s law? (Are the 
values in Column C constant?)

If the data is in fact related by P �   k _ v  , then a 
power regression should show P � kV�1.

To perform a regression, highlight Columns 
A and B by choosing MENU � Actions � 
Select � Select Column, and then hold down 
the SHIFT (g) key and arrow over to select 
both columns. Alternatively, you can move the 
cursor to the top of Column A, press � on the 
NavPad to select Column A, hold down the 
g key, and press � to extend the selection to 
include Column B.

From the Statistics menu, select Stat 
Calculations. Note that there are numerous 
different regressions that may be performed 
on a set of data. For this activity, we wish to 
perform a Power Regression.

Figure 4.6: Performing Statistical Calculations

Figure 4.5: Selecting Columns

Figure 4.4: Interpreting Results
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Note that the Column names a[] and b[] 
are shown rather than the List names. You 
can choose the List names if you prefer by 
pressing � on the NavPad. Press e to 
move down to the “1st Result Column” option. 
Because we have data in Column C, you need 
to direct the regression equation to fi ll Column 
D by changing “c[]” to “d[]”. Notice that the 
options as they are set will save the regression 
equation to f1.

You may wish to resize Columns D and E to
view the results of the regression. The regression 
equation of P � 25.07V �1.03 is quite acceptable 
as an approximation of P � kV �1 and thus the 
data supports Boyle’s Law.

You can plot this data along with the regression 
function in the Graphs & Geometry application. 
Press / � I and insert a new Graphs & 
Geometry page. 

Draw a scatter plot of Volume vs. Pressure 
(MENU � Graph Type � Scatter Plot). 
Press · to choose the x-variable (select 
volume), press e, then press · to choose 
the y-variable (select pressure). Adjust the 
window (MENU � Window � Zoom – Stat), 
and plot the regression equation (MENU � 
Graph Type � Function)—press � on the 
NavPad to access f1(x), and press · to 
draw its graph.

Hydrogen might be close to an “ideal gas” but 
is it ideal for an airship? Figure 4.9: Graphical Results

Figure 4.8: Results of a Power Regression

Figure 4.7: Setting Up a Regression
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5. INTRODUCING THE NOTES APPLICATION

In this section, you will be introduced to some of the key features of the 
TI-Nspire™ Notes application, including:

1. entering and accenting text

2. using templates for Questions/Answers and Proofs

3. using the Symbol Palette to enter mathematical terms

4. evaluating mathematical expressions

A unique feature of this new and exciting tool 
is the TI-Nspire document model. Previously 
when working with handheld devices, users 
would enter and perform calculations, and then 
record results and explanations elsewhere, in 
workbooks or even examination papers.

With TI-Nspire learning technology, the user 
can begin by creating a new document, and 
directly record all work in the same electronic 
fi le, providing a complete documentation 
of their mathematical activities. Using the 
Notes application, problems may be posed 
and solved, reasoning may be recorded, and 
mathematical thinking may be made public!

There are a variety of ways that users can 
format text to accentuate important aspects 
of their documents and to produce text that is 
richly presented. Bold (Keyword), underline 
(Title), and italics (Sub-heading) options 
are available via the Format menu, as are 
superscript and subscript options.

These documents may be readily shared with 
others—teachers or other students, whether 
in handheld or computer-based environments. 
TI-Nspire documents may be transferred 
seamlessly across platforms!

Figure 5.2: Accenting Text

Figure 5.1: Introducing Notes
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The Notes application offers templates for 
presenting and organizing these documents. 
In addition to free-text pages as shown in 
Figure 5.1, users may choose the Q&A format 
as shown in Figure 5.3. This format allows 
teachers (or students) to pose questions, and 
record answers. Of course, these answers may 
be hidden if desired!

The PROOF format is ideally designed, not 
only for geometric proof, but for all manner 
of logical argument. Choosing Shape from 
the Insert menu (or using the Catalog (k) 
key) offers a range of geometric symbols 
which satisfy a long-recognized need for a 
simple and convenient way for entering and 
representing geometric proofs.

This format supports and encourages students 
to make mathematical statements of all kinds, 
and to develop arguments to justify their ideas.

Perhaps the most remarkable feature of this 
apparently simple application is that, like all 
other TI-Nspire working environments, Notes 
is mathematically active!

Mathematical expressions and equations 
may be entered using the Catalog (k) 
key and symbol palette (or simply typed), 
highlighted, and then evaluated using 
MENU � Actions � Evaluate Selection.

Figure 5.5: Mathematically Active Documents

Figure 5.4: Proof Template

Figure 5.3: Q&A Template
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One way in which this powerful feature may 
be used involves entering a mathematical 
expression (as shown in Figure 5.6), 
highlighting, and then copying the expression 
(using the shortcut / � C). This may be 
pasted on the next line (using the shortcut 
/ � V), and then evaluated, displaying 
both input and output for each computation.

Using MENU � Insert � Expression box, 
correct mathematical formatting is available, in 
addition to a range of geometric shapes.

Figure 5.6: Correct Mathematical Formatting

Finally, the Notes application offers the option for users to take on different roles, distinguishing,
if desired, between the role of “Teacher” and “Reviewer” (MENU � Insert � Comment). 
In this way, documents may be developed in a collaborative manner between student peers 
and teachers!

The Notes application offers teachers and students a simple and yet powerful means of 
annotating their mathematical documents to produce, not only a professional appearance, 
but a true record of their mathematical thinking and activities.



GETTING STARTED
ACTIVITIES

Page 24 ©2007 Texas Instruments Incorporated



 Getting Started with TI-NspireTM

 6. Algebra 1: Points & Lines & Slopes (Oh My!)

Points & Lines & Slopes (Oh My!) Time required
ID: 8106 45 minutes

Activity Overview
Students are introduced to the key concepts of the Cartesian plane by moving a point around 
the coordinate plane and investigating the coordinates of the point in different quadrants 
as well as on each axis. They will also look at the relationship between the coordinates of a 
point and the distance of the point from each axis. Later, they will explore overlaying a line on 
two points in the plane, and investigate the relationships of lines, slopes, and equations. The 
investigation will continue with parallel and perpendicular lines and their slope relationships.  
Concepts

Points, Lines, Slope, Graphs of Linear Equations, Parallel/perpendicular lines

Teacher Preparation
This investigation offers many possible extensions depending on the level of the student. 
The activity can be used in the middle grades and even in later elementary grades.  

• At the PreAlgebra level, this activity can be used to introduce or review properties of 
points in the coordinate plane.

• At the Algebra 1 level, this activity can review coordinates and then go on to introduce 
or review the relationships of points, lines, slopes, and equations. The graph could also 
be divided into different zones by graphing f(x)= x and f(x)= –x and having students 
generalize the slope for each of these zones.

• At the Algebra 1 level, after graphing lines and looking at relationships, another point 
could be placed on the plane and students could look at the coordinates of the point 
with respect to the line. This could be used to introduce inequalities.   

• In Geometry, angles could be measured along with the parallel or perpendicular lines 
to begin the discussion of proving lines parallel by using measurement of angles. 
This activity could also provide the opportunity to prove algebraically, as well as 
geometrically, the slope relationship of perpendicular lines.  

• The screenshots on pages 26–29 (top) demonstrate expected student results. Refer to 
the screenshots on page 29 (bottom) for a preview of the student .tns fi le.

• To download the .tns fi le and student worksheet, go to 
http://education.ti.com/exchange and enter “8106” in the search box.

Classroom Management
• This activity is intended to be teacher-led. You may use the following pages to present 

the material to the class and encourage discussion. Students will follow along using 
their handhelds, but the majority of the ideas and concepts are only presented in this 
document. Be sure to cover all the material necessary for students’ total comprehension.

• The student worksheet is intended to guide students through the main ideas of the 
activity, while providing more detailed instruction on how they are to perform specifi c 
actions using the tools of TI-Nspire handhelds. It also serves as a place for students to 
record their answers. Alternatively, you may have the class record their answers on a 
separate sheet of paper, or just use the questions posed to engage a class discussion.

TI-NspireTM Applications
Graphs & Geometry, Notes

©2007 Texas Instruments Incorporated Page 25



Three focus questions defi ne this activity (Some discussion should follow the 
posing of these questions): 

1.  What are the relationships of the coordinates of points with various locations 
in the Cartesian plane?

2.  What is the relationship of a line with its slope, equation, and y-intercept?  

3.  What is the relationship between the slopes of parallel or perpendicular lines?  

Problem 1 – Investigating the coordinates of points

Page 26 ©2007 Texas Instruments Incorporated

 Getting Started with TI-NspireTM

 6. Algebra 1: Points & Lines & Slopes (Oh My!)

Step 1: Direct students to open page 1.2, where 
they will fi nd a Graphs & Geometry page 
with the function entry line hidden. Instruct 
students to place and label points P and Q 
anywhere in the coordinate system using the 
Point tool ( ) from the Points & Lines menu. 
(The labels P and Q may be typed directly 
after placing each point.) Then have students 
label the coordinates of each point, by 
selecting MENU > Tools > Coordinates and 
Equations.

Step 2: Next have students Redefi ne (available 
from MENU > Tools) point P to the x-axis 
and point Q to the y-axis. (Students should 
be instructed to not redefi ne to a tick mark 
on the axis.) Have students now drag point 
P and answer questions from the worksheet 
about x-intercepts. (This foreshadows two 
important concepts later: x-intercepts of 
graphs and equations of vertical lines.)

 Next, have them drag point Q and answer 
questions about y-intercepts. (This 
foreshadows the concept of the y-intercept 
of a graph.)

Step 3: After dragging points P and Q, have students 
show the grid by selecting Show Grid from 
the View menu. Next, they should again 
redefi ne points P and Q, this time to grid 
points. The coordinates are now integer 
values. 

 Have students once again drag points P 
and Q around the plane and answer the 
questions on their worksheet about the 
sign of the x- and y-coordinates in each 
quadrant.
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Step 4: Students should now be able to make sense of exactly what the coordinates should 
be in different quadrants as well as on each axis. Give students the coordinates of a 
point and ask which quadrant it is in and visa versa. This simple activity is good for 
students to develop their technology skills and establish sign patterns for the four 
quadrants.
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Step 5: Have students use the Perpendicular tool 
( ) (MENU > Construction) to construct 
perpendiculars through point P to each axis. 
After the perpendiculars are in place, direct 
students to construct segments from point 
P to each axis (MENU > Points & Lines 
> Segment) and then hide the “excess” 
perpendicular lines using the Hide/Show 
tool ( ), available from MENU > Tools.

Step 6: Now have students measure the length of 
each segment using the Length tool ( ) 
from the Measurement menu. Drag point 
P and have students conjecture about the 
distances and the coordinates. (There is 
a one-to-one correspondence between 
the distances from P to each axis and the 
absolute value of the coordinates of P.)

Problem 2 – Investigating lines, equations, and slopes

Step 1: In Problem 2, students are given points P 
and Q. (These points are not attached to the 
grid to allow for more exploration.) 

 If this is students’ fi rst introduction to slope, 
provide a brief description of the concept, 
including “rise over run.” Ask students to 
visualize a line between points P and Q 
and conjecture as to whether the slope is 
positive or negative, small or large, etc. Then 
have them draw a line through points P and 
Q using the Line tool ( ) from the Points & 
Lines menu.



Step 2: Next, have students fi nd the slope (MENU 
> Measurement > Slope) and equation 
(MENU > Tools > Coordinates & 
Equations) of the line. Have them label the 
slope measurement as shown at right by 
clicking in the text box and typing slope=. 
Also, they can decrease the number of digits 
of the slope by hovering the cursor over the 
measurement and pressing -.

Page 28 ©2007 Texas Instruments Incorporated

 Getting Started with TI-NspireTM

 6. Algebra 1: Points & Lines & Slopes (Oh My!)

Step 3: Now students can investigate the relationship of the line with its slope and 
equation. First have students drag point P or Q and notice what changes and 
what does not. Next drag by the line itself and observe what changes. Students 
should also drag point Q to the y-axis (or redefi ne it to the y-axis) to investigate 
the relationship between a line’s y-intercept and its equation.

Problem 3 – Investigating the slopes of parallel and perpendicular lines

Step 1: On page 3.1, students are given two parallel 
lines, their equations, and their slopes. (This 
construction is done for them. An alternative 
would be for the students to construct the 
parallel lines, show the slopes, and explore.) 

 Students should explore the relationships of 
parallel lines and slopes while they drag the 
original line by one of its defi ning points, 
P or Q.

Step 2: On page 3.2, students are shown two 
perpendicular lines, their equations, and 
their slopes. Again, students could be led 
through this construction, if desired. 

 Encourage students to drag the lines around 
and try to identify the relationship between 
their slopes.
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Step 3: Another way to look at the relationship of 
the slopes is to fi nd the product of the two 
slopes. Have students select MENU > Tools 
> Text, press · in an open space in the 
work area, and enter “a*b” (or any other two 
variables). Next, they should select MENU > 
Tools > Calculate, position the cursor over 
the newly created text box, and press ·. 
Moving the cursor off of the text box, students 
are prompted for the value of the variables. 
Clicking on each of the measured slopes will 
produce the product—have students drag 
it to a convenient location on the screen. 
Finally, have students drag the line through 
points P or Q by grabbing and dragging 
either point. Encourage them to notice what 
happens to the product as the lines change!

Extensions

 As stated in the teacher preparation, there are many extensions to this activity 
depending on the level of the student. This activity can easily be manipulated to 
lead students into a deeper study of slopes, parallel lines, and proofs.

Points & Lines & Slopes (Oh My!) – ID: 8106
(Student)TI-Nspire File: Alg1Act1_PointsLinesSlopes_EN.tns
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Segments in Circles Time required
ID: 8107 45 minutes

Activity Overview
In this activity, students will explore the relationships among special segments in circles. 
The special segments include tangent segments, segments created by two intersecting 
chords, and secant segments. Students will store variables and use both the automated and 
manual data capture features in a spreadsheet and write formulas in spreadsheets to confi rm 
relationships among segments. 
Concepts

• Tangents and secants
• Tangent segments and secant segments
• Chords

Teacher Preparation
This activity is designed to be used in a high-school geometry classroom. 

• Students should already be familiar with parts of a circle, including tangents and 
secants. If needed, introduce the following terms: tangent segment, secant segment, 
internal secant segment, and external secant segment.

• Remind students that secants and tangents are lines and because lines continue 
indefi nitely, they cannot be measured. Segments are parts of lines and the distances 
between their endpoints can be measured.

• This activity assumes a basic working knowledge of the TI-Nspire device, such as 
drawing shapes and fi nding lengths of segments.

• Due to the amount of memory that is taken up by using automated data capture, it 
is recommended that students either not save this fi le when they are fi nished or that 
they clear the data from the spreadsheet before saving (by pressing ENTER twice in 
the formula cells of the columns containing the data). 

• The screenshots on pages 32–35 demonstrate expected student results. 
Refer to the screenshots on page 36 for a preview of the student .tns fi le.

• To download the .tns fi le and student worksheet, go to 
http://education.ti.com/exchange and enter “8107” in the search box.

Classroom Management
• This activity is intended to be mainly teacher-led, with breaks for individual student 

work. Use the following pages to present the material to the class and encourage 
discussion. Students will follow along using their handhelds.

• The student worksheet helps guide students through the activity and provides a place 
for students to record their answers. 

• Information for an optional extension is provided at the end of this activity, both on the 
student worksheet and in the .tns fi le. Should you not wish students to complete the 
extension, you may delete the extension from the .tns fi le and have students disregard 
that portion of the student worksheet.

TI-NspireTM Applications
Graphs & Geometry, Lists & Spreadsheet, Notes
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This activity allows students to interactively discover, confi rm, and explore the theorems 
that describe the relationships involving different segments in circles. You may need to help 
students use the handheld’s different tools; instructions are provided in this document at 
point of fi rst use.

Problem 1 – Chords and tangents

Step 1: Have students use the Circle tool ( ) from 
the Shapes menu to draw a circle on page 
1.2. Then instruct them to draw two tangents 
(MENU > Points & Lines > Tangent) to the 
circle and extend the lines until they intersect. 
Now tell them to use the Intersection 

 Point(s) tool (   ) from the Points & Lines 
 menu to plot the intersection point.

Step 2: Direct students to use the Length tool ( ) 
 to measure the distance from this intersection 

point to the two points of tangency. (After 
selecting the tool, you must click on each 
endpoint of a segment to fi nd its length.) Then 
have them grab the circle and move the cursor 
to change the size. Have them record their 
fi ndings on their worksheet. (Students should 
fi nd that the lengths of the tangent segments 
remain equal.)

Step 3: On page 1.3, two chords are drawn in a 
circle. Their lengths have already been 
measured and stored as variables as shown.

Step 4: Have students move to page 1.4 and set up 
the spreadsheet to automatically capture 
each length. In the gray formula cell in 
Column A, they should select MENU > Data 
> Data Capture > Automated Data Capture 
and enter w as the variable to be captured. 
(The “1” that follows each variable indicates 
that the data is being captured automatically, 
rather than manually.)

 When prompted, have them choose variable 
reference (instead of column reference) to 
capture the values of the variables. Otherwise, 
the device looks for values in Column W.

 Repeat the capture for Columns B, C, and D and 
variables x, y, and z, respectively.

 If desired, students can name each list at the top 
of the column, such as wlist, xlist, etc.
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Step 5: Tell students to enter formulas into the gray cells of Columns E and F to fi nd the products 
of the measures of the segments of each chord, that is, w • x and y • z. To fi nd the product 
of the contents in Column A with the corresponding value in Column B, enter =a[]*b[]. 
(Note: If students named the lists, they can use the column names. For example, they 
may write =wlist*xlist.) 

 Insert the brackets by pressing / + ( 
(the left parenthesis). The right bracket 
automatically appears when the button is 
pressed. Students may make a particular 
column wider by selecting MENU > Actions > 
Resize.

Step 6: Have students return to page 1.3 and slowly 
change the size of the circle. The new 
lengths are “captured” and recorded in the 
spreadsheet as they do this. Instruct them to 
return to the spreadsheet and look at the data 
in Columns E and F to make a conjecture. 
(When two chords intersect, the products of 
the lengths of the segments of each chord are 
equal.)

Problem 2 – Intersecting secants and tangents

Step 1: Instruct students to draw a circle on page 2.1. 
 Then have them use the Line tool ( ) and 
 the Tangent tool ( ) to draw a secant and 
 tangent that intersect outside the circle. 

Once again, students should plot the point of 
intersection using the Intersection Point(s) 
tool. (All three of these tools are available from 
the Points & Lines menu.)

Step 2: Have students again use the Length tool to 
measure the length of the tangent segment 
and the external and internal secant segments. 
Store each value as a variable (use t for the 
tangent segment, se for the external secant 
segment and si for the internal secant segment) 
by doing the following: click once on a value to 
select it, press / + h, enter the variable 
name, and press ·. Remind students to 
press d to deselect each value before 
attempting to store another. 

 Have them conjecture the relationship between 
the different segment lengths before continuing.
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Step 3: Help students set up the spreadsheet on 
page 2.2 to manually capture each length. 
For Column A, have them select MENU 
> Data > Data Capture > Manual Data 
Capture and enter t as the variable to be 
captured. (A “0” now follows each variable, 
indicating that the data will be captured 
manually.)

 Repeat the capture for Columns B and C and 
variables se and si, respectively. Notice that 
the current values have not been fi lled in yet. 
They will need to be collected manually. 

Step 4: In Columns D and E, have students enter 
formulas to fi nd the square of the tangent 
segment and the product of the entire 
secant segment and the external secant 
segment. Again, students may wish to 
Resize these two columns.

Step 5: Returning to page 2.1, tell students that 
they must press / + ^ each time they 
wish to capture specifi c data values. Have 
them press / + ^ once and look at 
the spreadsheet to verify that those values 
have been captured. Then have them 
change the size of the circle (capturing at 
least fi ve different data values), refer to 
the calculations using the captured data 
(collected in Columns D and E), and record 
their fi ndings on the worksheet. Ask why this 
theorem is often called: 
“outside squared = outside × whole.”

Step 6: Page 2.3 displays a diagram that shows how 
the segment lengths are related to the sides 
of rectangles. If time permits, have students 
study the picture and drag the circle, 
discussing how the theorem is related to the 
areas of the rectangles.

 Selecting Hide/Show from the Tools 
menu will show how the rectangles were 
constructed, thereby helping students to see 
that the width of the bottom rectangle equals 
the length of the external secant segment 
while the top rectangle is actually a square. 
You can also move the circle and see that 
the area of the rectangle is always equal to 
that of the square.
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Step 7: On page 2.4, instruct students to draw a 
circle, two secants that intersect outside the 
circle, and their point of intersection. Have 
them measure the Length of each of the 
four secant segments and Store them as 
variables. (Note that they cannot use the 
variables se or si because those were already 
used in Problem 2. Suggest students use w, 
x, y, and z.) Walk around the room to assist 
students as they do this on their own. 

Step 8: Instruct students to use the spreadsheet 
on page 2.5 to prove that the product of the 
lengths of one entire secant segment and 
its external secant segment is equal to the 
product of the lengths of the other entire 
secant segment and its external secant 
segment. Students should capture (either 
automated or manual) the values of w–z in 
Columns A–D, respectively, and set up the 
formulas in Columns E and F as shown. 
Assist them as needed. Share that this 
theorem is often referred to as: 
“outside × whole = outside × whole.” 

Step 9: In the above problem, students had choices in which lengths to measure. Instead 
of the way shown here, they could have found the lengths of the two external 
secant segments and the lengths of the entire secant segments. As in the previous 
problem, rectangles with the dimensions of whole secant segment by external 
secant segment have the same areas. Students who fi nish early can be challenged 
to construct those rectangles. 

Problem 3 – Extension
On page 3.2, students are asked to construct a circle, 
a radius, and a tangent to the circle such that the point 
of tangency is the intersection of the radius and circle. 
Have them measure the angle that is formed by selecting 
MENU > Measurement > Angle (they may need to 
change their settings to Degree mode: CTRL+MENU > 
File > Document Settings). Have students grab the point 
of tangency and move it around the circle. They should fi nd 
that the angle always remains a right angle.

Next, have students construct a perpendicular to the radius, using the Perpendicular tool ( ) 
from the Construction menu. Have them plot the points of intersection of this line with the circle 
and then measure the lengths of each segment of the chord that is formed. Students should fi nd  
these lengths to be equal, even as the line is moved across the length of the radius!
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Segments in Circles – ID: 8107
(Student)TI-Nspire File: GeoAct1_SegmentsInCircles_EN.tns
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How Fast is the U.S. Population Growing? Time required
ID: 8108 45 minutes

Activity Overview
Students are introduced to modeling exponential data through an investigation of the 
population of the United States. Students use multiple representations to explore aspects of 
the growing population. Data was found from the U.S. Census Bureau. The dates run from 
1860 to 2006. 
Concepts

• Data representation and interpretation 
• Visual transformations of exponential functions
• Exponential regressions

Teacher Preparation
This investigation offers opportunities for review and consolidation of key concepts related 
to exponential, quadratic, cubic, and logarithmic functions. As such, care should be taken to 
provide ample time for ALL students to engage actively with the requirements of the task, 
allowing some who may have missed aspects of earlier work the opportunity to build a new 
and deeper understanding.

• At the Algebra 2/Precalculus level, this activity can serve to consolidate earlier work 
on exponential functions. It offers a suitable introduction to exploring exponential data, 
model fi tting using exponential functions, and interpretation of graphs.

• Begin by reviewing with students the general exponential form of y � abx.
• The screenshots on pages 38–40 demonstrate expected student results. 

Refer to the screenshots on page 41 for a preview of the student .tns fi le.
• To download the .tns fi le and student worksheet, go to 

http://education.ti.com/exchange and enter “8108” in the search box.

Classroom Management
• This activity is intended to be teacher-led with students in small groups. You should 

seat your students in pairs so they can work cooperatively on their handhelds. You 
may use the following pages to present the material to the class and encourage 
discussion. Students will follow along using their handhelds, although the majority of 
the ideas and concepts are only presented in this document; be sure to cover all the 
material necessary for students’ total comprehension. 

• The student worksheet is intended as an investigation through the main ideas of the 
activity. It also serves as a place for students to record their answers. Alternatively, 
you may wish to have the class record their answers on a separate sheet of paper, or 
just use the questions posed to engage a class discussion.

• Suggestions for optional extension questions are provided at the end of this activity.

TI-NspireTM Applications
Calculator, Graphs & Geometry, Lists & Spreadsheet, Notes
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This investigation explores the growth rate of the United States population from 1860 
through 2006. The years have been modifi ed so that “0” represents the year 1800. 
Throughout the activity, students will develop exponential models to make conjectures 
based on interpolation and extrapolation of the data. 

Step 1: Students should fi rst study the data in 
the spreadsheet on page 1.3 and record 
any observations on their worksheets. 
Encourage them to discuss their 
impressions and observations of the data. 
You may want to pose questions about what 
type of function would best model the data.

Step 2: On page 1.4, students fi nd a Graphs & 
Geometry application with an appropriate 
window for this data and pre-constructed 
sliders at the top of the page. Instruct 
students to create a scatter plot of the data 
by selecting MENU > Graph Type > Scatter 
Plot. The function entry line appears and 
students should press · to open the drop-
down menu for the x-variable—select year. 
Press e to move to the drop-down menu 
for the y-variable—select uspop.

Step 3: Tell students to select the Point On tool 
( ) from the Points & Lines menu and click 
on a data point—this will allow them to trace 
the data. Select MENU > Tools > Attributes 
to change the appearance of that point to 
be an open circle (to increase its visibility). 
If the y-coordinate appears in scientifi c 
notation, instruct the students to hover 
the cursor over it and press the - key to 
display the number in standard notation.
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Step 4: Direct students to press / + G to unhide 
the function entry line. They should then 
select MENU > Graph Type > Function to 
change graphing modes, key in “a � bx” for 
f1, and press ·. (Note: It is important that 
students enter the multiplication symbol 
between the pre-defi ned variables a and 
b. Otherwise, the device searches for the 
variable named “ab.”)

Step 5: The graph of the function and the function 
rule now appear on the screen. Suggest 
that students press / + G once again to 
hide the function entry line. They may also 
grab and drag text boxes and rearrange the 
screen so as to provide more organization 
and better visibility.

Step 6: Instruct students to grab and drag the points 
on the a and b sliders until they have a 
visually “good fi t” of the data. One sample 
equation is given by:

     f1(x) � 20,026,786 � 1.013280899x

 This would be a good opportunity to discuss 
why they choose the values they did to get 
the fi t they have.
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Step 7: Tell students to once more use the Point 
On tool—this time placing a point on the 
function. Again, students may wish to use 
the Attributes tool to change the point’s 
appearance and press the - key while 
hovering over the point’s coordinates to 
adjust the display digits.

Step 8: Next, have students insert a new page 
by pressing / + I and selecting Add 
Calculator. Students should be directed 
to perform an exponential regression 
by selecting MENU > Statistics > Stat 
Calculations > Exponential Regression. 

 To set up the regression, tell them to select 
year as the X List and uspop as the Y List. 
(Press e to move between the drop-down 
menus.) Make sure the regression equation 
is set to be saved as f2 and press · to 
compute the regression.

Step 9: Now students should return to page 1.4, 
unhide the function entry line (/ + G) 
and press � on the NavPad to access f2 
if needed. Tell them to press · to display 
its graph, and change its Attributes so it 
appears as a dashed line. Now direct them 
to repeat Step 7 above: placing a point on 
this function, thus enabling it to be traced, 
altering is attributes and coordinates as 
desired.

Students now have the information they need to explore the U.S. population! Have them 
complete the exercises on the student worksheet, or use those questions to foster a 
whole-class discussion.
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Solutions – Student Worksheet Exercises

1. Answers will vary. Accept reasonable explanations.

2. �1.5%; Possible answer: In exponential equations of the form y � a(1 � b)x, 
b represents the percent of increase. In the regression equation, 1 � b � 1.015, so 
b � 0.015, or 1.5%.

3. a � population of the U.S. in 1800; Answers will vary. Accept reasonable explanations.

4. population in 2020 : x � 220; f2(220) � 414,762,602; 
Accept reasonable predictions for f1.

5. population in 1776 : x � �24; f2(�24) � 11,036,068; 
Accept reasonable estimates for f1.

Optional Extension Questions

1. Use residuals and �2
 to compare the two models.

2. Use other types of functions to model the data.

3. Gather data for the populations of India or China and compare initial values and 
growth rates with that of the U.S.

4. Compare population versus land mass.

How Fast is the U.S. Population Growing? – ID: 8108
(Student)TI-Nspire File: Alg2Act1_USPopulation_EN.tns
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Finding Extraneous Solutions Time required
ID: 8109 45 minutes

Activity Overview
Students will solve different types of equations step-by-step graphically. They will discover that 
some of the equations have an extraneous solution and they will investigate at which step in 
solving the equation that these “extra” solutions appear. 
Concepts

• Solving equations graphically
• Solving equations algebraically

Teacher Preparation
This investigation offers an extension after students have learned how to solve equations, or 
may serve as an introduction to solving more diffi cult equations. 

• This activity could be used in Algebra 2 as an extension after students have solved 
different types of equations. This activity could also be used in Precalculus as review 
of the different types of equations that students solved in Algebra 2.

• Begin by reviewing with students how to solve equations graphically by treating 
each side of an equation as a separate function—the solution to the equation is the 
functions’ point of intersection.

• The screenshots on pages 44–47 demonstrate expected student results. 
Refer to the screenshots on page 48 for a preview of the student .tns fi le.

• To download the .tns fi le and student worksheet, go to 
http://education.ti.com/exchange and enter “8109” in the search box.

Classroom Management
• This activity is intended to be teacher-led. You may use the following pages to present 

the material to the class and encourage discussion. Students will follow along using 
their handhelds, although the majority of the ideas and concepts are only presented 
in this document; be sure to cover all the material necessary for students’ total 
comprehension.

• The student worksheet is intended to guide students through the main ideas of 
the activity, while providing more detailed instruction on how they are to perform 
specifi c actions using the tools of the TI-Nspire handhelds. It also serves as a place 
for students to record their answers. Alternatively, you may wish to have the class 
record their answers on a separate sheet of paper, or just use the questions posed to 
engage a class discussion.

• Information for an optional extension is provided at the end of this activity; information 
for students is provided on the student worksheet and in Problem 3 of the student 
TI-Nspire fi le. Should you not wish students to complete the extension, you may 
delete Problem 3 of the .tns fi le and have students disregard that portion of the 
student worksheet.

TI-NspireTM Applications
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Problem 1 – Solving a quadratic equation 
Students will work through the solving of the 
equation 2x2 � 3 � 5x graphically and step-by-step. 
They simply need to change the equations in f1(x) 
and f2(x) to represent the left- and right-hand sides, 
respectively, of the equation in each step. The 
functions can be altered by double-clicking in the 
text box on the Graphs & Geometry page. Students 
will fi nd that the x-coordinates of the intersection 
points remain the same each time the equation is 
manipulated graphically. 

You may wish to work though this fi rst problem with 
students if they are unfamiliar with solving equations 
graphically. Students will be moving back and forth 
between pages 1.3 and 1.4 to access the equations 
and then the graph. Encourage them to write the 
solution(s)—i.e., the x-coordinates of the point(s) 
of intersection of functions f1 and f2—on their 
worksheet.

The graphs of the functions at each step in the 
solution are shown at right and below.

Step 1

Step 3Step 2
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On page 1.5, students can check their solutions 
algebraically and by using a table of values. To use 
the table, they will need to return to the Graphs & 
Geometry page and re-enter the Step 1 equations 
as f1(x) and f2(x). For the Calculator application, 
the fi rst solution is checked for them—entering 
“f1(1)=f2(1)” returns true. Have students check the 
second solution, 1.5, by entering “f1(1.5)=f2(1.5)” 
and pressing ·. If the result is true, then the value 
is, in fact, a solution.

Students should conclude that x � 1 and x � 1.5 are 
both solutions to the equation 2x2 � 3 � 5x.

Problem 2 – Solving a radical equation 
In Problem 2, students will approach the equation  
�
�

 x � 11   � 1 � x in the same manner, but this time 
they will observe the appearance of an extraneous 
solution during the graphing of the functions in 
Step 3. 

Again, the graphs of the functions at each step in the 
solution are shown below and on the following page.

Step 1 Step 2
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When they have graphed the equations in Step 3, 
students may wish to adjust the window. To 
accomplish this, one option is to simply grab a tick 
mark on the positive y-axis and drag it down towards 
the origin. Another way is to select MENU > Window 
> Window Settings and enter the desired values. 

Step 3

Students may have to plot the new intersection for the new solution by selecting MENU 
> Points & Lines > Intersection Point(s) and then clicking once on the graph of each 
function. They may also wish to construct a perpendicular (using the Perpendicular tool 
( ) from the Construction menu) to the x-axis through this new point. Using the 
Attributes tool ( ) from the Tools menu, students can change the appearance of the line.

In graphing the equations for Step 4, students should 
observe that the graph of the function y � (x � 1)2  
did not change position as it was altered to the 
function y � x2 � 2x � 1. Ask students to explain 
why this happened. (The expressions (x � 1)2 and 
x2 � 2x � 1 are equivalent—the former is merely 
the factored form of the latter. Thus, their graphs are 
identical.)

Step 4

Step 5 Step 6
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Students should once again check their solutions—
remind them to reset the functions f1 and f2 to be 
as they were in Step 1. This time, students should 
fi nd that only one of their solutions, x � 5, makes 
the equation true. Tell them that x � �2 is called an 
“extra” or extraneous solution.

Extension – Solving a rational equation 
As an optional extension, Problem 3 provides 
students with a step-by-step solution to a rational 
equation. A Graphs & Geometry page is provided, 
for the students to use as before. Have them identify 
the step in which the extraneous solution appeared. 
A function table is also provided for students to 
verify whether the solutions are “true” solutions or 
extraneous ones. (x � �3 is a true solution; x � 3 
is an extraneous solution—both expressions are 
undefi ned for x � 3.)
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Finding Extraneous Solutions – ID: 8109
(Student)TI-Nspire File: PreCalcAct1_ExtraneousSolutions_EN.tns
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Derivative Trace Time required
ID: 8110 45 minutes

Activity Overview
Students will look at several functions in which a tangent has been constructed to the curve. 
By dragging the tangent to the curve, the graph of the derivative will be traced out using 
the “automatic data capture” feature. Emphasis will be placed on exploring the relationship 
between the slope of the original curve and the y-value of the graph of the derivative. Students 
will also discover the relationship between local extrema and the corresponding zeros on 
the graph of the derivative (assuming the derivative is defi ned at such points). Additionally, 
students will see the connection between intervals where a function is increasing and 
decreasing and the sign of the derivative. Finally, students will look at examples in which the 
derivative is not defi ned at a certain point, such as a discontinuity, corner, or vertical tangent. 
Concepts

• Slope of a tangent
• Defi nition of the derivative
• Graph of the derivative

Teacher Preparation
This investigation offers an opportunity for students to develop an understanding of the 
relationships between the graph of a function and its derivative. The essence of this activity 
centers on a student’s ability to recognize that the y-coordinate of the derivative at each point 
on a graph is equal to the slope of the tangent to the graph. The “automatic data capture” 
feature enables students to see this important characteristic by placing the focus on the graph 
of the derivative one point at a time, rather than the function as a whole. Furthermore, it is 
helpful if students participate in this activity before having learned the rules for differentiation 
(i.e. power rule, product rule, etc.) as knowledge of these rules will allow students to determine 
the shape of the graph by identifying the function’s derivative analytically.

This activity illustrates the key relationships that exist between the graph of a function and its 
derivative. Review with students how to fi nd the slope of a tangent at a specifi c point using 
limits. For example, students should be familiar with the following forms for fi nding the 

derivative at x � a,  lim   
x:a

     
f(x) � f(a)

 _________ x � a   and   lim   
h:0

     
f(a � h) � f(a)

  ____________ h  . 

After working through the examples in this activity, students will start to recognize the 
following important characteristics:

•  While the graph of the derivative of a function was explored one point at a time, each 
locus of points created in this activity defi nes the derivative as a function, which can be 

   represented by the formula,    lim   
h:0

     
f(x � h) � f(x)

  ____________ h  .
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• As students start thinking of the derivative as a function, they will also notice other 
characteristics that will allow them to determine the formula for a derivative.  For 
example, students will likely notice that the degree of the derivative of a polynomial 
function is one less than the degree of the original function. Some students may even 
recognize that derivatives of polynomial functions of the form 

 f(x) � anx
n � an�1 x

n�1 � ��� � a1x � a0 are of the form  
 f �(x) � n � an x

n�1 � (n � 1) an�1xn�2 � ��� � a1. These types of observations should be 
encouraged and will provide a nice lead-in to the power rule.

• The screenshots on pages 51–53 demonstrate expected student results. 
Refer to the screenshots on page 54 for a preview of the student .tns fi le.

• To download the .tns fi le and student worksheet, go to 
http://education.ti.com/exchange and enter “8110” in the search box.

Classroom Management
• This activity is designed to be student-centered with the teacher acting as a 

facilitator while students work cooperatively. The student worksheet is intended to 
guide students through the main ideas of the activity and provide a place to record 
their observations. 

• Students will manipulate pre-made sketches, rather than create their own 
constructions. Therefore, a basic working knowledge of the TI-Nspire handheld is 
suffi cient.

• After each trace is completed, students should advance to the Lists & Spreadsheet 
page, position the cursor in the formula cell (gray) for Column A, and press · twice 
to clear the data. Students should then repeat this process for Column B. If these 
steps are not followed, there will be too much data, causing the device to run slowly or 
possibly crash. 

• It is also recommended that students move the cursor slowly from the left side of the 
screen to the right side of the screen only once. This will also limit the amount of data 
that is accumulated in the Lists & Spreadsheet application.

• The ideas contained in the following pages are intended to provide a framework as to 
how the activity will progress. Suggestions are also provided to help ensure that the 
objectives for this activity are met.

TI-NspireTM Applications
Graphs & Geometry, Lists & Spreadsheet, Notes
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One focus question defi nes this activity: What type of 
graph is produced when every x-value of a function is 
paired with the slope of its corresponding tangent line? 
Some discussion should follow this question, including a 
demonstration of what the question means by referring 
to the graph on page 1.2. Tell students that the point 
on the x-axis has coordinates (a, 0), and we will simply 
refer to the point as “a.” Ask them to think about the point 
P, whose x-coordinate is a and whose y-coordinate is 
the slope of the tangent to the graph at x � a. Then ask 
students if they think they can identify the path that P will 
trace out as a is moved along the x-axis.

Problem 1 – Investigating the graph of the derivative of polynomial functions

Step 1: Tell students that they will work cooperatively 
by starting with a study of the graph shown 
on page 1.3. Students will be asked to 
explain that point P, located in the “cross-
hairs,” represents a point with an x-coordinate 
equal to a and y-coordinate equal to the 
slope of the tangent to f at x � a. For this 
and subsequent sketches, the coordinates of 
point P are given in the top right corner of the 
screen as a reference for students.

Step 2: Next, students will grab point a and slowly move it along the x-axis. In doing so, 
the position of point P will move accordingly. Students should now be focusing on 
the location of point P as point a is dragged. In particular, they should be thinking 
about point P as having a y-coordinate equal to the slope of the tangent line. 
They will visualize the complete graph of the derivative in the next step.

Step 3: Students will advance to page 1.4, grab 
point a, and slowly move it along the x-axis. 
It is important that students observe that the 
derivative is positive when f is increasing 
and negative when f is decreasing. Students 
will also recognize that local maximum and 
minimum values of f correspond to 
x-intercepts of the derivative. Encourage 
them to realize that this occurs because 
the tangent to the curve at these points is 
horizontal. 
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Step 4: Students should now advance to page 1.5 
and clear the data contained in Columns A 
and B. To do so, simply highlight the formula 
cell (in gray) for each column and press · 
twice. This will clear the collected data while 
retaining the automatic data capture feature.

Step 5: Students are instructed to go back to page 1.4 and press / + G to reveal the 
Entry Line. They will enter the function f(x) � x4 � 8x2 � 5 as f1, hide the Entry 
Line by pressing / + G again, and resize the window to be similar to the one 
shown in the diagram below.

Step 6: Next, students will drag point a and trace 
out the derivative. They will compare their 
results with a graph they produced by hand.

 Repeat Steps 4–6 with additional 
polynomials, if you feel that students need 
more practice.

Problems 2 & 3 – Investigating places where the derivative is not defi ned

Step 1: Students will advance to page 2.1. As 
before, they will be asked to sketch a graph 
of the derivative before dragging point a. The 
screen at right shows that the derivative is 
not defi ned for values of x where there is a 
“corner.”

 Make sure that students clear the data 
from page 2.2 (see Step 4 above) before 
advancing to Problem 3.
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Step 2: In Problem 3, students will notice that 
the derivative is not defi ned for values of 
x in which an infi nite discontinuity exists. 
Students should again clear the collected 
data after performing this trace.

Problems 4 & 5 – Derivatives with interesting characteristics

Step 1: Students will advance to page 4.1. Using 
what they have learned so far, they will 
sketch a graph of the derivative and verify 
their results by dragging point a. They 
should recognize that the derivative of 
y � sin x is y � cos x. Again, students will 
clear the data before proceeding.

Step 2: Students should advance to page 5.1, 
where they will again sketch a graph of 
the derivative and verify their results by 
dragging point a. Here, they should observe 
that the derivative of y � ex is itself.
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Derivative Trace – ID: 8110
(Student)TI-Nspire File: CalcAct1_DerivativeTrace_EN.tns
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Learning Handheld
Quick Reference

/ +d  undo; g +d  redo

/ +c   provides tools to manage and edit your document

/ + ¢   displays next page

Quick Reference Card

/ + e  moves to next application in a split layout

Managing Files and Folders
c6  opens My Documents

/N  opens a new document

/I  inserts a new page

Shortcuts

d  closes menus and dialog boxes

c  allows you to add applications, manage documents, or view system information

e  moves to the next field in a dialog or between fields in an expression template

b  opens the application menu for working with the current application

;  applies language-specific accents or punctuation to international characters

/  alternates between primary and secondary functions on keyboard

/ +b  provides options available to current application

c81  Current document settings

c82  System settings

Changing Mode Settings

Click button

NavPad

press to select items
on the screen

press in any direction
to move the cursor

e  moves between fields within the application

Navigation

/ + £  from page,  displays Page Sorter
                      from Page Sorter, displays My Documents

/ + ¤  from My Documents, displays Page Sorter
                     from Page Sorter, displays page

/ + 7 Home

/ + 1 End

/ + 9 Page Up

/ + 3 Page Down

Moving around in documents

k opens catalog

/ + k opens symbol palette

/ + r  opens math templates

Entering Math Expressions

press/ +x
or press and hold to
“grab” objects

press in any direction



Opening a document
1. Press c 6 to open My Documents.

2. Press £ or ¤ to highlight the folder than contains the document.

3. Press ¢ to expand the folder.

4. Press £ or ¤ to highlight the document you want to open.

5. Press · or the click button to open the document.

Creating a new document
Press c 5 or / N to open a new document.

Creating a split-page layout
1. Press / c 6 2 to view the standard layouts.

2. Press the number of the layout to apply it to the page.

-OR-

1.  Press / c 6 1 to apply a custom split to a layout. 
z

2. Use arrow keys to move the splitter bar. 

3. Press · to select a layout.

Adding a problem to a document
Press/ c 28.

A new problem with one page is added.

Adding a page to a problem
Press/ c 27 or / I to add a blank page.

A new page is added to the current problem.

-OR-

Press c  and then select an application. A new page with that application is added.

Saving a document
To save your document, press / c 1 3 or press / S.

Using the Page Sorter
1 From the document view, press / £.

2. Press £,¤, ¢ or ¡ to highlight the page or problem  you want to move.

3. Press  and hold the click button until it the “grab” hand displays on the screen.
4. Drag the page to the desired location and drop it in place.

Using the catalog
1. From the document view, press k to open the catalog.

2. Press e to highlight the tabs, then press £,¤, ¢ or ¡ to move to the tab that contains the function, 
    symbol or expression you want to insert into your problem.

3. Press e until the item you want to insert is highlighted.

4. Press · to insert the item.
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