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Important Information
Except as otherwise expressly stated in the License that accompanies a 
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implied, including but not limited to any implied warranties of 
merchantability and fitness for a particular purpose, regarding any 
programs or book materials and makes such materials available solely on 
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any kind whatsoever against the use of these materials by any other 
party.

© 2007 Texas Instruments Incorporated

Microsoft®, Windows®, Excel®,Vernier EasyTemp®, Go!®Temp and 
Go!®Motion are trademarks of their respective owners.
ii



Contents
Important Information................................................................... ii

Introduction ............................................................................1
The TI-Nspire™ math and science learning handheld ................. 1
How to use this guidebook............................................................ 1

Where to find more information ........................................... 2

Transferring Files ....................................................................1
Connecting two handhelds .................................................... 1

Using connection cables................................................................. 1
USB cables................................................................................ 1
TI-84 Plus Mode cables............................................................ 1
Connecting two TI-Nspire™  handhelds with the USB 

unit-to-unit cable ................................................................. 2
Connecting a TI-Nspire™ with TI-84 Plus Keypad to a 

TI-84 Plus handheld using the I/O unit-to-unit cable ......... 3
Connecting the TI-Nspire™ handheld to a computer .......... 3
Backing up files to a computer .............................................. 3

Transferring documents ................................................................. 3
Rules for transferring files ...................................................... 3
Sending a document ............................................................... 4
Receiving a document............................................................. 4
Canceling a transfer ................................................................ 4

Upgrading the Operating System ................................................. 8
Important Operating System download information........... 8
Where to get Operating System upgrades............................ 8
Transferring the Operating System........................................ 8
OS Upgrade Messages........................................................... 10

Memory and File Management............................................15
Checking available memory......................................................... 15

Displaying the Handheld Status screen ............................... 15
Freeing Memory ........................................................................... 15

Deleting items from memory ............................................... 15
Backing up files to another handheld ................................. 16
Backing up files to a computer ............................................ 16

Resetting the memory.................................................................. 16

Using the TI-Nspire™ Computer Link Software ..................19
Getting started with TI-Nspire™ Computer Link Software ....... 19

Opening the TI-Nspire™ Computer Link Software ............. 19
Selecting among multiple handhelds .................................. 19
iii



Exploring handheld contents....................................................... 20
Selecting the view format..................................................... 20
Viewing the contents of a handheld.................................... 20
Before copying documents or folders to a handheld ......... 21
Copying documents by dragging ......................................... 21
Copying folders by dragging ................................................ 21
Copying documents and folders by pasting ........................ 21
Canceling a transfer in progress ........................................... 22
Creating a new folder on the handheld .............................. 22
Renaming documents and folders on a handheld .............. 22
Deleting documents on a handheld..................................... 23
Deleting a folder on a handheld .......................................... 23

Capturing screens from a handheld ............................................ 23
Capturing a screen................................................................. 24
Viewing thumbnails of captured screens.............................24
Selecting multiple screens..................................................... 25
Resizing screens ..................................................................... 25
Adding or removing a border............................................... 25
Adding or removing a border from a group of images...... 26
Navigating among screen images ........................................ 26
Saving captured screens as computer files........................... 26
Copying a screen image to a computer application by 

dragging.............................................................................. 27
Copying a screen image by pasting...................................... 27

Backing up handheld documents on the computer ................... 27
Creating a one-click backup.................................................. 28
Creating a backup in a specified folder ............................... 28
Restoring handheld documents from a backup ..................28
If you cannot restore from a backup.................................... 28

Updating TI software.................................................................... 29
Updating from the Web........................................................ 29
Updating from a file on your computer .............................. 29
Visiting the TI Education Web site........................................ 30

Using Calculator ................................................................... 31
Getting started with the Calculator application......................... 31

Before you begin ................................................................... 36
Entering and evaluating math expressions................................. 36

Options for entering expressions ......................................... 36
Entering simple math expressions ........................................ 36
Controlling the form of a result ........................................... 37
Inserting items from the Catalog ......................................... 38
Using an expression template............................................... 39
Creating matrices................................................................... 40
Inserting a row or column into a matrix .............................. 40
iv



Inserting expressions using a wizard ................................... 40
Creating a piecewise function.............................................. 42
Deferring evaluation............................................................. 43

Working with variables ................................................................ 43
Storing a value in a variable................................................. 43
Alternative methods for storing a variable ......................... 44
Checking a variable’s value................................................... 44
Using a variable in a calculation .......................................... 44
Updating a variable .............................................................. 45
Types of variables .................................................................. 45
Entering multiple statements on the entry line.................. 45
Rules for naming variables ................................................... 46
Reusing the last answer ........................................................ 46
Temporarily substituting a value for a variable .................. 47

Creating user-defined functions and programs ......................... 48
Defining a single-line function............................................. 48
Defining a multiple-line function using templates............. 48
Defining a multiple-line function manually ........................ 49
Defining a program .............................................................. 50
Recalling a function or program definition ........................ 52

Editing Calculator expressions..................................................... 52
Positioning the cursor in an expression ............................... 52
Inserting into an expression in the entry line ..................... 53
Selecting part of an expression ............................................ 53
Deleting all or part of an expression on the entry line ...... 53

Financial calculations ................................................................... 53
Using the Finance Solver....................................................... 53
Finance functions included................................................... 55

Working with the Calculator history........................................... 55
Viewing the Calculator history ............................................. 55
Reusing a previous expression or result............................... 56
Deleting an expression from the history ............................. 57
Clearing the Calculator history............................................. 57

Using Graphs & Geometry ....................................................59
Getting started with Graphs & Geometry................................... 59

Getting acquainted with Graphs & Geometry .................... 59
The Tool menu.............................................................................. 60

Using the Context menu....................................................... 68
The work area............................................................................... 69

The graphing view ................................................................ 69
The plane geometry view ..................................................... 70
The analytic window............................................................. 71
To remove the analytic window from the work area ......... 72
Creating and manipulating axes .......................................... 75
v



Moving about the work area................................................ 77
Turning the grid on or off..................................................... 77
Attaching an object to the grid............................................ 79
The Zoom feature.................................................................. 79

The entry line ................................................................................ 82
Additional Graphs & Geometry features..................................... 83

Keystroke shortcuts ............................................................... 83
Using the tab and arrow keys............................................... 83
Attribute settings .................................................................. 84
Changing the thickness and style of a line/outline ............. 87
Locking measured values and points ................................... 87

Working with functions ............................................................... 88
Using the entry line ............................................................... 88
Using the entry line expand button..................................... 89
Using the Text tool to enter functions ................................. 89
Graphing inequalities............................................................91
Renaming f(x) ........................................................................ 92
Editing functions ................................................................... 93
Hiding a function on the work area..................................... 94
Deleting a function ............................................................... 95

Clearing the work area................................................................. 95
The Trace tools .............................................................................. 95

Using Graph Trace ................................................................. 95
Using Geometry Trace ........................................................... 96
Using Erase Geometry Trace ................................................. 97

Manually manipulating functions ............................................... 98
Manipulating a linear function ............................................ 99
Manipulating a quadratic function ...................................... 99
Manipulating a sine or cosine function .............................100

Working with multiple objects at one time..............................101
Selecting multiple objects ...................................................101
Deleting multiple selections ...............................................101
Moving multiple selections .................................................101

Drawing and working with points and lines ............................102
Points ...........................................................................................102

Creating a point...................................................................102
Creating a point on a specific object..................................103
Defining an intersection point(s)........................................103
Labeling (identifying) a point.............................................104
Naming a point ...................................................................105
Redefining a point...............................................................106

Linear objects ..............................................................................107
Creating a line .....................................................................107
Creating a ray ......................................................................107
Creating a line segment ......................................................108
Creating a line segment with defined midpoint ...............109
vi



Creating a parallel line ....................................................... 110
Creating a perpendicular line............................................. 111
Creating a vector................................................................. 112
Moving a vector .................................................................. 113
Resizing a vector ................................................................. 113
Creating a tangent.............................................................. 114

Creating and working with objects (shapes) ............................ 114
Creating a circle................................................................... 115
Moving a circle .................................................................... 116
Resizing a circle ................................................................... 116
Creating a triangle .............................................................. 118
Moving a triangle................................................................ 119
Reshaping a triangle ........................................................... 119
Creating a rectangle ........................................................... 119
Creating a polygon ............................................................. 121
Moving a polygon ............................................................... 122
Reshaping a polygon .......................................................... 122
Creating a regular polygon ................................................ 122

Transferring Measurements ....................................................... 124
Transferring a measurement .............................................. 124
Transferring a numerical text entry to an axis .................. 125
Transferring a measurement onto a circle......................... 126

Measuring graphs and objects .................................................. 127
Identifying equations for circles and lines......................... 127
Measuring length................................................................ 128
Finding the area of a circular disc, polygon, rectangle or 

triangle.............................................................................. 129
Finding the perimeter of a circular disc, polygon, 

rectangle or triangle ........................................................ 130
Finding the measure of an angle ....................................... 130
Defining an angle with three points ................................. 131
Repositioning a measured value ........................................ 132
Finding the slope of a line, ray, segment or vector........... 132
Adding text to the work area ............................................ 133
Moving text ......................................................................... 134
Using the Calculate tool ..................................................... 134

Exploring functions, graphs and objects................................... 135
Finding points of interest: zeroes, minima, maxima......... 136
Finding the definite integral of a function ....................... 137
Finding the derivative of a function at a point 

(the slope) ......................................................................... 138
Transformations.......................................................................... 139

Exploring symmetry ............................................................ 140
Exploring reflection ............................................................ 140
Exploring translation .......................................................... 141
Exploring rotation............................................................... 142
vii



Exploring dilation................................................................143
Other investigations ...................................................................145

Bisecting a segment defined on a line ...............................145
Bisecting a segment.............................................................146
Bisecting an implied segment.............................................147
Bisecting an angle ...............................................................148
Bisecting an implied angle..................................................149
Creating a locus ...................................................................150

Animating objects.......................................................................152
Animating one point on an object.....................................152
The animation control panel ..............................................153
Changing the animation of a point in motion ..................154
Pausing and resuming animation.......................................154
Resetting animation............................................................154
Stopping animation.............................................................154

Working with plots.....................................................................155
Creating a scatter plot.........................................................155

Using Lists & Spreadsheet.................................................. 161
Getting started with tables ........................................................161

Before you begin .................................................................164
Navigating in a table...........................................................164
Methods of entering table data .........................................165
Entering a math expression, text, or table formula ..........166

Working with individual table cells ...........................................166
Creating absolute and relative cell references ..................166
Inserting a cell range into a formula..................................168
Inserting items from the Catalog .......................................170
Deleting the contents of a cell or block of cells ................171
Copying a cell or block of cells ...........................................172
Filling adjacent cells ............................................................173
Sharing a cell value as a variable........................................174
Linking a cell to a variable ..................................................174
Preventing name conflicts...................................................175

Working with rows and columns of data..................................176
Selecting a row or column ..................................................176
Resizing a row or column....................................................176
Inserting an empty row or column.....................................176
Deleting entire rows or columns ........................................176
Copying rows or columns....................................................177
Moving a column.................................................................178

Sorting data ................................................................................179
Sorting a range of cells in a column...................................179
Sorting a rectangular region ..............................................180
Sorting entire columns ........................................................182
viii



Generating columns of data...................................................... 183
Creating column values based on another column .......... 184
Generating a numerical sequence ..................................... 184

Creating and sharing table data as lists.................................... 186
Sharing a table column as a list variable ........................... 186
Linking to an existing list variable ..................................... 189
Inserting an element in a list.............................................. 189
Deleting an element from a list ......................................... 190

Graphing table data................................................................... 190
Capturing data from Graphs & Geometry ................................ 192

Capturing data manually.................................................... 192
Capturing data automatically ............................................ 194

Creating function tables ............................................................ 195
Showing and Hiding function tables ................................. 196
Generating a function table............................................... 197
Adding a function table from Graphs & Geometry .......... 198
Viewing values in a function table .................................... 198
Editing a function ............................................................... 199
Changing the settings for a function table ....................... 199
Deleting a column in the function table ........................... 200

Using table data for statistical analysis..................................... 200
Plotting statistical data ....................................................... 200

Statistical calculations ................................................................ 202
Performing a statistical calculation.................................... 202
Supported Statistical Calculations...................................... 204

Distributions ............................................................................... 208
Supported Distribution functions ...................................... 208

Confidence Intervals................................................................... 213
Supported Confidence Intervals......................................... 213

Stat tests...................................................................................... 216
Supported Statistical tests .................................................. 216

Statistics Input Descriptions ....................................................... 222

Using Data and Statistics....................................................225
The Tool menu............................................................................ 226
Getting started with Data & Statistics....................................... 230
Creating plots from spreadsheet data ...................................... 230

Plotting data from Lists & Spreadsheet ............................. 230
Creating a split page with Data and Statistics and 

Lists and Spreadsheet....................................................... 232
Plotting the contents of linked variables.................................. 233
Plot types .................................................................................... 237
Dot plots ..................................................................................... 237

Creating a dot plot.............................................................. 237
Box plots ..................................................................................... 239
ix



Creating a boxplot...............................................................239
To change the boxplot from modified to standard ..........241
Extending Box Plot Whiskers ..............................................241
Showing Box Plot Outliers ..................................................243

Histograms ..................................................................................245
Creating a histogram...........................................................245
Adjusting the bin width ......................................................245
To change the scale: ............................................................248
Plotting a value....................................................................248
Removing a plotted value...................................................250

Scatter Plots.................................................................................250
From the Lists & Spreadsheet work area:...........................250
From the Data & Statistics work area:................................251

X-Y line plots...............................................................................253
Exploring data.............................................................................254

Selecting multiple points ....................................................256
Selecting a range of points .................................................258
Translation ...........................................................................261
Dilation.................................................................................263

Using Window/Zoom tools.........................................................264
Rotating a movable line......................................................268
Changing the intercept .......................................................268
Locking intercept at zero ....................................................269
Showing regression lines.....................................................269
Showing residual squares....................................................271

Graphing Functions ....................................................................272
Graphing multiple functions using the Plot Function 

tool ....................................................................................272
Using Data & Statistics functions in other applications ....276
Supported function types ...................................................276

Using Statistical Tools .................................................................277

Using Notes......................................................................... 279
Getting started with the Notes application ..............................279
The Notes tool menu..................................................................280

Before you begin .................................................................281
The Notes work area ..................................................................281
Notes templates ..........................................................................281

Applying a Notes template .................................................282
Using the Q&A Template ....................................................282
Using the Proof Template ...................................................282

Inserting comments ....................................................................283
Formatting Notes text ................................................................284

Selecting text .......................................................................284
Applying a text format........................................................284
x



Inserting geometric shape symbols.................................... 284
Entering and evaluating expressions ........................................ 285

Entering an expression ....................................................... 285
Evaluating an expression .................................................... 285

Data Collection ...................................................................287
Compatible sensors .................................................................... 287
Experimental data ...................................................................... 287
Starting the Data Collection tool .............................................. 288

Automatic start mode......................................................... 288
Manually starting the Data Collection tool....................... 289

Data Collection controls............................................................. 290
Running an experiment and collecting data ............................ 291
Data Collection names ............................................................... 293
Storing collected data ................................................................ 293

To save temperature data................................................... 293
To save motion data............................................................ 293

Retrieving stored experimental results ..................................... 296
Troubleshooting the Data Collection tool ................................ 296

Appendix: Service and Support .........................................299
Texas Instruments Support and Service..................................... 299
Battery Precautions .................................................................... 299

Index....................................................................................301
xi



xii



Introduction

The TI-Nspire™ math and science learning 
handheld
This guidebook provides information about a powerful, advanced 
learning handheld available from Texas Instruments: the TI-Nspire™ 
handheld.

Your learning handheld comes equipped with a variety of pre-installed 
software applications that have features relevant to many different 
subjects and curriculums.

Extend the reach of your TI-Nspire™ handheld with accessories, such as 
the TI-Nspire™ computer software for math and science, TI-Nspire™ 
ViewScreen™ Panel, TI-Nspire™ Connections Cradle and TI-Nspire™ 
Computer Link Software.

How to use this guidebook
This guidebook is intended to supplement the printed guidebook that 
accompanied your TI-Nspire™ handheld. 

The chapters in this guidebook include:

TI-Nspire™ handheld Connectivity - Provides instruction for 
connecting and transferring data and files between two TI-Nspire™ 
handhelds.

Memory Management - Includes instruction for checking memory on 
your handheld, and freeing memory if you need additional space.

Using the TI-Nspire™ Computer Link Software - Provides instruction 
for transferring documents between handhelds, capturing images from 
your handheld, backing up contents and updating the Operating System 
(OS) on your TI-Nspire™ handheld.

Data Collection - Provides detailed steps for collecting experimental 
information from a sensor and automatically display it in a table and/or 
graph for analysis. 

Using Graphs & Geometry - Provides detailed instruction for using the 
Graphs & Geometry application.

Using Calculator -Provides detailed instruction for using the Calculator 
application.

Using Lists & Spreadsheet -Provides detailed instruction for using the 
Lists & Spreadsheet application.
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Using Data & Statistics-Provides detailed instruction for using the Data 
& Statistics application.

Using Notes - Provides detailed instruction for using the Notes 
application.

Appendix: Technical Reference - Includes error messages and other 
technical information.

Service and Warranty Information - Includes service and warranty 
information and contact information for technical support.

Where to find more information
Additional product information is available in printed guidebook that 
accompanied your TI-Nspire™ handheld. An electronic version of the 
printed guidebook for using the TI-Nspire™ handheld is included on the 
CD-ROM that came with your learning handheld. This guidebook is also 
available online as a free download at education.ti.com/guides.
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Transferring Files

Connecting two handhelds
This chapter describes how to connect one TI-Nspire™  handheld to 
another, and how to transfer files between them. The TI-Nspire™  
handheld has a USB port which allows it to communicate with another 
TI-Nspire™  handheld. 

When the TI-Nspire™  handheld is using TI-Nspire™ TI-84 Plus keypad, it 
can connect with another TI-Nspire™  handheld using the TI-Nspire™ TI-
84 Plus keypad or a TI-84 Plus using the USB port or the I/O port.

Using connection cables 
Your TI-Nspire™  handheld comes with connection cables that allow you 
to share files with both a computer and another handheld.

USB cables
You can use USB cables to connect two TI-Nspire handhelds, to connect a 
TI-Nspire handheld to a computer, or to connect one TI-Nspire™ 
handheld using TI-Nspire™ TI-84 Plus keypad to another.

TI-84 Plus Mode cables
If you already have TI-84 Plus handhelds and use the I/O port for 
connectivity, you can use the same cables to connect to a TI-Nspire 
handheld using the 84 keypad.

TI-Nspire™ USB connection 
cable to connect handheld to a 
computer using TI-Nspire 
Computer Link software.

TI-Nspire™ handheld mini-
USB cable to connect two 
TI-Nspire handhelds
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Connecting two TI-Nspire™  handhelds with the USB unit-
to-unit cable 
You can connect two handhelds this way as long as both handhelds are 
using the same keypad. You cannot connect a handheld using the 
TI-Nspire™ TI-84 Plus keypad to a handheld using the native TI-Nspire 
keypad.

Note: Use the I/O cable to connect a handheld using the TI-Nspire™ TI-84 
Plus keypad to a TI-84 Plus. 

The TI-Nspire™ handheld USB A 
port is located at the center of the 
top of the TI-Nspire handheld.

1. Firmly insert either end of the 
USB unit-to-unit cable into 
the USB A port.

2. Insert the other end of the 
cable into the receiving unit’s 
USB A port.

TI-84 Plus I/O device-to-device 
connection cable

USB connection cable to 
connect handheld to a 
computer using TI Connect 
software.
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Connecting a TI-Nspire™ with TI-84 Plus Keypad to a TI-84 
Plus handheld using the I/O unit-to-unit cable

Connecting the TI-Nspire™ handheld to a computer  

Backing up files to a computer
Use the TI-Nspire™ Computer Link Software or the TI Connect software 
to back up the contents of your handheld to a computer. TI-Nspire™ 
Computer Link Software and TI Connect software are available on the 
product CD that came with your handheld. 

Transferring documents

Rules for transferring files
• You can transfer documents and Operating System (OS) files.

• If a document with the same name as the one you are sending 
already exists on the receiving TI-Nspire™ handheld, the document 
will be renamed. The system appends a number to the name to make 
it unique. For example, if Mydata existed on the receiving 
TI-Nspire™ handheld, it would be renamed Mydata(2).

The TI-Nspire™ TI-84 Plus keypad I/O 
link port is located at the bottom edge 
of the keypad. The TI-84 Plus I/O link 
port is located at the top left edge of 
the graphing calculator. 

1. Firmly insert either end of the I/O 
unit-to-unit cable into the port.

2. Insert the other end of the cable 
into the other graphing calculator’s 
I/O port.

1. Firmly insert the mini-USB end 
of the cable into the port at the 
top of your handheld. 

2. Firmly insert the USB end of the cable into the USB port of 
the computer.
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Both the sending and receiving units will display a message that 
shows the new name. 

• There is a 255-character maximum length for a file name, including 
the entire path. If a transmitted file has the same name as an existing 
file on the receiving unit and the file names contain 255 characters, 
then the name of the transmitted file will be truncated to enable the 
software to follow the renaming scheme described in the previous 
bullet.

• All variables associated with the document being transmitted are 
transfered with the document.

• Transmissions will time out after 30 seconds.

Sending a document 
1. Open My Documents. 

Press c7.

2. Press the 5 and 6 keys on the NavPad to highlight the document you 
want to send.

3. Select Send from the My Documents menu. 

Press /c15.

4. The file transfer begins. A progress bar displays to allow you to 
follow the transfer. There is also a cancel button on the Sending... 
dialog to enable you to cancel the transmission while it in progress.

At the end of a successful transmission, the message 
"<Folder / File name> transferred as <Folder / File name>." displays. 
If the file had to be renamed on the receiving unit, the message will 
display the new file name.

Receiving a document 
No action is required by the user of the receiving TI-Nspire™  handheld. 
Units are automatically powered on when the cable is attached. 

At the end of a successful transmission, the message "<Folder / File 
name> received." displays. If the file had to be renamed, the message 
will display the new file name.

Canceling a transfer
1. To cancel a transmission in-progress, press Cancel on the dialog of 

the sending unit. The user of either unit can also press d.

2. A link transmission error message displays.
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3. Press d or · to cancel the transmission error message. 

Common error and notification messages

Shown on: Message and Description

Sending unit

This message displays if a cable is not attached to 
the sending unit’s link port. Remove and then 
reinsert the cable and try the document 
transmission again.

Press d or · to cancel the transmission 
message. 

Note: The sending unit may not always display this 
message. Instead, it may remain BUSY until you 
cancel the transmission.

Sending unit

This message displays when the receiving unit does 
not have enough memory to accept the file being 
transmitted. 

The user of the receiving unit must free space in 
order to obtain the new file. To do this:

• Delete unneeded files.

• Store files on a computer for later retrieval, 
then delete them from the TI-Nspire™  
handheld.

"Transfer failed. Check cable
and try again."

OK

"Receiver does not have enough 
storage space for file transfer."

OK
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Sending unit

This message displays at the end of a successful 
transfer when the file had to be renamed because 
a file already exists on the receiving unit with the 
original name. The transmitted file is renamed by 
appending a number to the end of the name. 
Rename numbering always begins with (2) and can 
increment by one, as needed.

Sending unit

This message displays when a new folder is created 
on the receiving unit to contain the transmitted 
document.

Receiving unit

This message displays if the receiving unit has a 
document with the same name as the document 
being sent. 

Shown on: Message and Description

"<folder>/<filename> 
transferred as 

<folder>/<filename(#)."

"<folder>/<filename>

 <folder>/<new filename>."
transferred as

"<folder>/<filename(x)>
received."
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Receiving unit

This message displays when a new folder has been 
created to contain the transmitted document.

Receiving unit

This message displays if the cable is not correctly 
attached to the receiving unit’s link port. Remove 
the cable then reattach it and try the transmission 
again.

Press d or · to cancel the transmission 
message. 

Shown on: Message and Description

"<new folder>/<new filename>
received."

"Transfer failed. Check cable
and try again."

OK
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Upgrading the Operating System
You can upgrade the OS on your TI-Nspire™  handheld using your 
computer and TI-Nspire™ Computer Link Software. You can also transfer 
the OS from one unit to another.

OS upgrade operations do not delete user documents. If there is not 
enough room on the receiving handheld for the upgrade, the sending 
handheld is notified. The only time documents can be affected by an OS 
installation is if the receiving handheld has a corrupted OS. In this 
situation, documents may be affected by OS restoration. It is a good 
practice to back up your important documents and folders before 
installing an updated operating system.

See the important information concerning batteries before performing 
an OS upgrade.

Important Operating System download information
It is always a good practice to install new batteries before beginning an 
OS download.

When in OS download mode, the Automatic Power DownTM (APD) 
feature does not function. If you leave your handheld in download mode 
for an extended time before you begin the downloading process, your 
batteries may become depleted. You will then need to replace the 
batteries with new batteries before downloading.

Where to get Operating System upgrades
For up-to-date information about available OS upgrades, check the Texas 
Instruments Web site at http://education.ti.com. 

You can download an OS upgrade from the Texas Instruments Web site 
to a computer, and use a USB computer cable to install the OS on your 
TI-Nspire™  handheld.

For complete information, refer to the instructions in the chapter on 
TI-Nspire™ Computer Link Software.

Transferring the Operating System
To transfer the OS from unit to unit:

1. Connect the two units. (For details, see the connection instructions at 
the beginning of this chapter.) Any open documents on the receiving 
unit should be closed before the transfer begins. 

2. On the sending unit, open My Documents. 

Press c7.
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3. From the menu, select Send OS. 

Press b9.

4. On the receiving unit, the message, "You are receiving an OS 
Upgrade. Unsaved changes will be lost. Would you like to continue?" 
displays along with Yes and No response buttons. Select Yes to 
receive the OS upgrade. 

Notes: 

• If Yes is not selected within 30 seconds, the unit automatically 
responds with No, and the transmission is cancelled.

• It is important to save and close all open documents before 
performing an OS Upgrade. Continuing with an OS Upgrade on 
a unit with an open, unsaved document will cause the loss of 
that data. 

5. While the upgrade is in progress, the receiving unit displays, 
"Receiving OS. Do not unplug cable." The sending unit displays, 
"Sending OS. Do not unplug cable." 

6. After the transfer completes, the sending unit receives a completion 
message and can unhook the cable. On the receiving unit, the OS 
must be installed. This happens automatically. During the installation 
process, the receiving unit displays the message, "Installing OS 
<version number>." 

7. When the installation completes, the unit displays the following 
message, "OS <version number> has been installed. Handheld will 
now restart." The restart is initiated. If the sending unit is still 
attached to the cable, the successful transmission message remains 
displayed on that unit’s screen.

Important:
• For each receiving unit, remember to back up information, as 

necessary, and install new batteries.

• Be sure the sending unit is on the Send OS screen. 
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OS Upgrade Messages
This section lists the information and error messages that can be 
displayed on units during an OS Upgrade. 

Shown on: Message and Description

Sending unit

This message displays when the receiving unit does 
not have enough memory available for the new 
OS. The space requirement is shown so you know 
how much memory must be cleared for the new 
operating system. Files can be moved to a 
computer for storage to free the necessary space.

Sending unit

This message displays when the batteries in the 
receiving unit need to be replaced. Send the OS 
Upgrade once the batteries are replaced. 

Sending unit

This message displays when the receiving unit has 
a newer OS version that the one being 
transmitted. You cannot downgrade an OS.

"Receiver does not have 
enough storage space. Make

<xxxK> available."

"Receiver must change
batteries before upgrading
the OS."

"Receiver has a newer OS 
and cannot load this OS."

OK
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Sending unit

This message displays when the receiving unit 
refuses the upgrade. 

Sending unit

This message displays when the tranfer is 
completed and it is safe for the sending unit to 
unplug the cable.

Sending unit

This message, along with a progress bar, displays 
while the OS Upgrade is being transferred. 

Both units

The sending and/or receiving unit is not properly 
connected. Reinsert the cable into each handheld, 
then try the transmission again.

Shown on: Message and Description

"Upgrade not accepted by
receiver."

OK

"OS has been transferred. 
You can now unplug."

OK

"Sending OS. Do not 
unplug cable."

"Transfer failed. Check cable
and try again."

OK
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Receiving unit

This message displays when an OS Upgrade is 
about to begin. If you do not select Yes within 30 
seconds, the system automatically responds with 
No.

Receiving unit

This message, along with a progress bar, displays 
while the OS Upgrade is being transferred.

Receiving unit

This message displays once the transfer is 
completed. It is shown to keep you informed of 
the unit’s status.

Receiving unit

This information message displays briefly before 
the unit automatically reboots. 

Shown on: Message and Description

"You are receiving an OS
Upgrade. Unsaved changes
will be lost. Would you like

to continue?"

Yes No

"Receiving OS. Do not 
unplug cable."

"Installing OS."

"OS has been installed.
Handheld will restart."

OK
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Receiving unit

An error occurred during the transmission, and the 
installation was corrupted. The unit will reboot. 
After the reboot, reinstall the OS Upgrade.

Shown on: Message and Description

"Install was corrupted.
Handheld will reboot. You 

will need to retry OS 
upgrade."

OK
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Memory and File Management

Checking available memory
The Handheld Status screen shows the amount of memory (in bytes) used 
by all documents and variables on your TI-Nspire™ handheld. The 
Handheld Status screen displays the following information:

• Storage Capacity

• Space Used

• Free Space

• Battery Status

Displaying the Handheld Status screen
Select Handheld Status from the Home menu.

Press c83

The Handheld Status window displays.

Freeing Memory
If you have insufficient memory to store documents on your handheld, 
you must free memory to create the space you need. To free memory, 
you must delete documents and/or folders from memory. If you wish to 
keep the documents and folders for use later, you can back them up to 
another handheld or to a computer.

Deleting items from memory
If you have documents stored on your TI-Nspire™ handheld that you no 
longer need, you can delete them from memory to create additional 
space.
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Before you delete documents from memory, consider restoring sufficient 
available memory by copying files to another handheld.

1. Open My Documents.

Press c7.

2. Press £ or ¤ to select the folder or document you want to delete.

3. Select Delete.

Press /c26.

The folder/document is permanently removed from the handheld.

Backing up files to another handheld
To back up files to another TI-Nspire™ handheld, follow the steps below. 
Complete instructions for connecting two handhelds are provided in the 
Connectivity chapter.

1. Connect the two handhelds using the USB-to-USB Connectivity 
Cable.

2. Open My Documents on the sending unit. 

Press c7.

3. Press the 5 and 6 keys to highlight the document you want to send.

4. Select Send from the Document menu.

Press /c15.

5. When the file transfer is complete, a message displays on the 
receiving unit.

Backing up files to a computer
Use the TI-Nspire™ Computer Link Software software to back up the 
contents of your handheld to a computer. TI-Nspire™ Computer Link 
Software is available on the product CD that came with your handheld.

Resetting the memory
The Reset button on the underside of the handheld resets all memory. 
When resetting all memory on the TI-Nspire™ handheld, RAM and Flash 
memory is restored to factory settings. All files will be deleted. All system 
variables are reset to default settings.

Caution: Before you reset all memory, consider restoring sufficient 
available memory by deleting only selected data.

To reset all memory on the handheld, follow these steps.
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1. Use a paper clip or ball point pen to press the reset button on the 
underside of the handheld. 

2. Hold for three seconds, and release.

Handheld memory is cleared.

When you clear memory, the contrast cometimes changes. If the screen is 
faded or blank, adjust the contrast by pressing / + or / -.�
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Using the TI-Nspire™ Computer Link 
Software

Getting started with TI-Nspire™ Computer Link 
Software
The TI-Nspire™ Computer Link Software lets you:

• Transfer documents between your computer and a TI-Nspire™ 
handheld.

• Capture images from a TI-Nspire™ handheld screen and use them in 
TI-Nspire™ documents and computer documents.

• Make a backup of a handheld’s documents as a single file on your 
computer and later restore the documents.

• Update the operating system (OS) software on a TI-Nspire™ 
handheld.

Opening the TI-Nspire™ Computer Link Software
1. Make sure you have connected a TI-Nspire™ handheld to your 

computer.

Note: The TI-Nspire™ Computer Link Software works with the 
TI-Nspire™ handheld only. You cannot use it to communicate with 
other TI handhelds, such as a TI-92 Plus. To communicate with those 
handhelds, use the TI Connect™ software (version 1.6 or later) 
instead of TI-Nspire™ Computer Link Software.

2. Double-click the TI-Nspire™ Computer Link Software icon  on 
the desktop.

The software displays a list of connected handhelds and lets you 
select one.

Note: You can communicate with only one handheld at a time.

3. If multiple handhelds are connected, click the handheld to which you 
want to connect.

4. Click Select.

TI-Nspire™ Computer Link Software displays the Explorer tab.

Selecting among multiple handhelds
You can switch to a different handheld anytime you are using TI-Nspire™ 
Computer Link Software.
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1. Connect the handheld to the computer.

2. Click  at the lower right corner of the TI-Nspire™ Computer Link 
Software window.

3. Click the handheld name, and then click Select.

Exploring handheld contents
The Explorer tab in the TI-Nspire™ Computer Link Software lets you view 
the contents of a connected handheld and transfer (copy) documents 
between your computer and the handheld. You can also rename and 
delete handheld documents.

À Column headings – In the detail view, click a heading to sort the list. 
Click again to reverse the order.

Á Files residing in the selected computer folder

Â Split bar – Drag up and down to show more or fewer files.

Ã Documents residing in the selected handheld folder

Selecting the view format

Note: You can click the Refresh button  anytime to refresh the file 
and folder lists.

Click View > Detail View or click  to view details of the files and 
to sort the list.

Click View > List View or click  to view a list of only the file 
names.

Click View > Show Folder View to show the structure of computer 
and handheld folders in a separate pane on the left.

Click View > Hide Folder View to hide the folder structure.

Viewing the contents of a handheld
1. If the Explorer is not visible, click the Explorer tab.

2. In the folder view, click any folder to show its contents in the right 
list.
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Before copying documents or folders to a handheld
• TI-Nspire™ Computer Link Software allows only TI-Nspire™ handheld 

documents to be copied to a handheld. If you inadvertently try to 
copy other types of files, or a folder containing other types of files, 
TI-Nspire™ Computer Link Software notifies you and cancels the copy 
operation.

• Only subfolders can reside within the Documents folder on the 
handheld. You can copy files into those subfolders but not directly 
into the Documents folder.

• When you copy a folder to the handheld, you must copy it to the 
Documents folder. You cannot copy it to a subfolder.

• You can drag handheld files and folders only to locations within the 
TI-Nspire™ Computer Link Software application window. You cannot 
drag them outside the window.

Copying documents by dragging
You can drag the mouse to copy documents between a handheld and the 
computer or between two folders on the computer.

1. Click the document that you want to copy.

Note: You can select multiple documents by holding down the Ctrl 
key and clicking each document.

2. Drag the selection, and drop it on the desired destination.

The selected items are copied to the destination.

Note: If a document of the same name already exists at the 
destination, you are asked if you want to replace it.

Copying folders by dragging
You can drag to copy folders between a handheld and the computer.

1. Click the folder that you want to copy.

Note: You can select multiple folders by holding down the Ctrl key 
and clicking each folder.

2. Drag the selection, and drop it on the desired destination.

The selected items are copied to the destination.

Note: If a folder or document of the same name already exists at the 
destination, you are asked if you want to replace it.

Copying documents and folders by pasting
You can use the Clipboard to copy documents and folders. If you want to 
move an item instead, copy it and then delete the original.
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1. Click the document or folder to be copied.

Note: You can select multiple items by holding down the Ctrl key 
and clicking each item.

2. Click Edit > Copy to copy the selected items to the Clipboard.

3. Click a folder to select it as the destination.

4. Click Edit > Paste.

Explorer copies the items to the destination folder.

Note: If the destination already contains a document with the same 
name as the one you are copying, you can choose to either replace the 
existing document or cancel.

Canceling a transfer in progress
As long as the File Transfer window is displayed, you can cancel a 
transfer. Only the files that have not already been transferred are 
canceled.

In the File Transfer window, click Cancel.

Creating a new folder on the handheld
You can create a new folder within the Documents folder on the 
handheld. You cannot create a folder within a subfolder on the 
handheld.

1. Click the handheld name in the TI-Nspire™ File Browser.

2. Click File > New folder.

TI-Nspire™ Computer Link Software creates a folder named New 
Folder and selects the name so you can edit it.

3. Type a name for the new folder and press Enter.

Renaming documents and folders on a handheld
Note: TI-Nspire™ Computer Link Software does not let you change a 
document’s file name extension.

1. Click the document or folder name and then click File > Rename.

A border appears around the name to show that you can edit it.
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2. Type the new name and press Enter.

Deleting documents on a handheld
When you delete a document, it is permanently deleted and cannot be 
recovered.

Click the document name and then click File > Delete.

Before deleting the document, Explorer asks you to confirm that you 
want to delete it.

Note:

• You can select multiple documents to delete by holding down the Ctrl 
key and clicking each document. When you click Delete, Explorer 
deletes all the selected documents.

• You cannot delete files on the computer.

Deleting a folder on a handheld
When you delete a folder, the folder and all documents within it are 
permanently deleted and cannot be recovered.

Click the folder name and then click File > Delete.

Before deleting the folder, Explorer asks you to confirm that you 
want to delete it.

Note:

• You can select multiple folders to delete by holding down the Ctrl key 
and clicking each folder. When you click Delete, Explorer deletes all 
the selected folders.

• You cannot delete the Documents folder on the handheld.

• You cannot delete folders on the computer.

Capturing screens from a handheld
The Screen Capture tab lets you capture images of the screen from a 
connected TI-Nspire™ handheld. You can then resize the images, add or 
remove a border, copy them into documents, or save them as image files 
on your computer.

À Screen Capture tab

Á Screen Capture toolbar

Â Captured handheld screens (in thumbnail view)
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A border is automatically added to each screen, but you can remove it. 
The size of a captured screen is 326 pixels wide by 246 pixels high, with or 
without a border.

Capturing a screen
1. Make sure the handheld is turned on and properly connected to your 

computer.

2. On the handheld, display the screen that you want to capture.

3. Click the Screen Capture tab in the TI-Nspire™ Computer Link 
Software window.

4. Click File > Take screenshot or click .

The Screen Capture window shows the captured image.

Note: If you most recently removed the border from a screen, new 
screens appear without a border. If you most recently added a border to 
a screen, new screens appear with a border.

Viewing thumbnails of captured screens
You can view screens individually or as a group of images, called 
thumbnails. A reference name is displayed under each image. The 
thumbnail view also lets you select multiple screen images for copying, 
saving, and so on.

To view screens as thumbnails, click View > Thumbnails or click 

.

To view screens individually, click View > Single Screen or click .
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Selecting multiple screens
Selecting multiple screens lets you quickly apply a modification to all of 
them. For example, you can select several screens and then resize them or 
remove their borders.

1. If necessary, click  to display the thumbnail view.

2. Use one of the following methods to select the screens.

• Click Edit > Select All or press Ctrl A to select all the captured 
screens.

• Click the first image that you want to select, and then hold 
down Ctrl on the computer keyboard as you click each 
additional image.

• Select a range of images by clicking the first image in the range, 
holding down Shift, and clicking the last image in the range.

Resizing screens
You can save a larger or smaller version of a screen image by zooming in 
or out before you save it.

To display a larger screen image, click View > Zoom In or click .

To display a smaller screen image, click View > Zoom Out or click 

.

Adding or removing a border
The toolbar button for adding or removing a border toggles between 

add  and remove  depending on whether or not the selected 
image contains a border.

Note: If you most recently removed the border from a screen, new 
screens appear without a border. If you most recently added a border to 
a screen, new screens appear with a border.

1. Click the screen capture image to select it.

2. Click Edit > Remove Border or click  to remove the border.

– or –

Click Edit > Add Border or click  to add a border.
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Adding or removing a border from a group of images

1. Click View > Thumbnails or click .

2. Select the group of images. You can either:

• Click the first image you want to select, and then hold down 
Ctrl as you click each additional image.

• Select a range of images by clicking the first image in the range, 
holding down Shift, and clicking the last image in the range.

3. Click Edit > Remove Border or click  to remove the border.

– or –

Click Edit > Add Border or click  to add a border.

Navigating among screen images
To view the previous screen image, click View > Previous Screen or 

click .

To view the next screen image, click View > Next Screen or click 

.

Saving captured screens as computer files
You can save captured screens on your computer in TIF, GIF, or JPEG 
formats. The screens are saved in your My Documents folder unless you 
specify a different location to save them. All screens are saved at the size 
they are currently displayed.

1. Select the captured screen or screens that you want to save.

2. Click File > Save Screen or click .

3. In the dialog box:

a) Navigate to the folder in which you want to store the screen 
capture file.

b) Select the file type for the appropriate image format.

c) Type a file name. Use a name that describes the screen 
image.

d) Click Save.
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Note:

• If you have previously saved the selected screen image, clicking File > 

Save Screen or  replaces the previous file. To save the file in a 
different location, with a different name, or as a different file format, 
you must click File > Save Screen As.

• To save all the images at once, click File > Save All Screens. When 
you do this, you select the location to save the files in the Save All 
window, but you do not specify file names. Each screen image is saved 
with its default file name. If that name already exists, you’re 
prompted whether to replace the existing file.

• If you have unsaved screen images when you exit the TI-Nspire™ 
Computer Link Software, you are prompted to save them. If you 
choose to save the images, they are saved in your TI-Nspire/Screen 
Captures folder.

Copying a screen image to a computer application by 
dragging
1. Adjust the size of the TI-Nspire™ Computer Link Software window 

and the window of the other application so that you can see both 
windows on the computer screen.

2. In the TI-Nspire™ Computer Link Software window, click the 
captured screen to select it.

3. Drag the screen from TI-Nspire™ Computer Link Software and then 
drop it into the other application.

Copying a screen image by pasting
You can copy and paste a captured screen into an application that allows 
pasting images.

1. Click the captured screen to select it.

2. Press Ctrl C to copy the image to the Clipboard.

3. Click the other application at the point where you want to image to 
appear.

4. Press Ctrl V to paste the image into the application.

Backing up handheld documents on the computer
TI-Nspire™ Computer Link Software lets you save all of a handheld’s 
documents as a single backup file on your computer. You can create as 
many backups as you like. You can later restore the documents to the 
handheld.
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Creating a one-click backup
When you use the one-click backup feature, TI-Nspire™ Computer Link 
Software creates a backup file on the computer in your TI-Nspire/Backups 
folder. The file name includes the year, month, day, hour, minute, and 
seconds of the backup.

Click Tools > One Click Backup.

A progress message is displayed during the backup process.

Creating a backup in a specified folder
Use this method if you want to specify the folder and file to be used for a 
backup.

1. Click Tools > Backup.

A dialog box is displayed to let you specify a backup file.

2. Browse to the folder where you want to create the backup file.

3. Type a name for the file, or click an existing backup file to replace it.

4. Click Save.

A progress message is displayed during the backup process.

Restoring handheld documents from a backup
1. Click Tools > Restore.

A dialog box is displayed to let you select a backup file.

2. Browse to the folder that contains the backup file.

3. Click the backup file.

4. Click Restore.

A message is displayed to warn you that restoring replaces all 
documents on the handheld.

5. Click OK to proceed with the restoration.

A progress message is displayed during the restoration.

If you cannot restore from a backup
In some cases, the device may not have enough memory for the restored 
files. TI-Nspire™ Computer Link Software detects this and gives you the 
option of expanding the backup file into individual documents on your 
computer. You can then selectively transfer documents to the device by 
using ordinary copy and move options.
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Updating TI software
TI-Nspire™ Computer Link Software lets you update the operating 
system (OS) on your TI-Nspire™ handheld. You can update from the Web 
or from an OS file on your computer. You can also use the Help menu to 
visit the TI Education Web site.

Updating from the Web
1. On the handheld, close all open documents. The update process 

cannot begin unless all handheld documents are closed.

2. In TI-Nspire™ Computer Link Software, click Tools > Check for Web 
Updates.

The software checks for a newer version of your handheld operating 
system. If a newer version is found, you are prompted to update or 
cancel.

3. If you want to choose a folder for storing a copy of the OS file, click 
Browse, and navigate to the folder.

4. Click Update, and then click to indicate that you accept the terms of 
the license agreement.

The update begins. Progress messages are displayed during the 
update process.

Note: If the connection between the desktop and the handheld is 
interrupted before the update has completed, TI-Nspire™ Computer Link 
Software displays an error message.

Updating from a file on your computer
1. On the handheld, close all open documents. The update process 

cannot begin unless all handheld documents are closed.

2. In TI-Nspire™ Computer Link Software, click Tools > Install OS.

3. Browse to the computer folder containing the OS file, and double-
click the file.

TI-Nspire™ Computer Link Software requests confirmation that you 
want to update the OS.

4. Click Yes.

The update begins. Progress messages are displayed during the 
update process.

Note: If the connection between the desktop and the handheld is 
interrupted before the update has completed, TI-Nspire™ Computer Link 
Software displays an error message.
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Visiting the TI Education Web site
TI-Nspire™ Computer Link Software gives you an easy way to get current 
TI information on math and science, including product information, 
downloads, and a link to help you purchase TI educational products.

Click Help > TI Education Online.

The TI Education site is displayed in your Web browser.
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Using Calculator

Getting started with the Calculator application
The Calculator application gives you a place to enter and evaluate math 
expressions. You can also use it to define variables, functions, and 
programs. When you define or edit a variable, function, or program, it 
becomes available to any TI-Nspire™ math and science learning 
technology application—such as Graphs & Geometry—that resides in the 
same problem.

À Calculator menu – This menu is available anytime you are in the 
Calculator work area. Press b to display the menu. The menu in 
this screen snapshot may not exactly match the menu on your screen.

Á Calculator work area

– You enter a math expression on the entry line and then press 
· to evaluate the expression.

– Expressions display in standard mathematical notation as you 
enter them.

– Entered expressions and results show in the Calculator history. 

Â Example of Calculator variables used in another TI-Nspire™ 
application

À

Á Â
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The Calculator tool menu
The Calculator tool menu lets you to enter and evaluate a variety of math 
expressions.

Menu 
Name

Menu Option Function

 Tools

Define Inserts the Define command.

Recall Definition Lets you view, reuse, or modify 
a function or program that you 
have defined.

Delete Variable Inserts the delVar command.

Clear a-z Deletes all variables with 
single-letter names.

Clear History Deletes all expressions in the 
Calculator history.

Insert Comment Lets you insert text.

 Number

Convert to Decimal Inserts ¢Decimal command.

Factor Inserts factor().

Least Common Multiple Inserts lcm().

Greatest Common Divisor Inserts gcd() function.

Remainder Inserts remain().

Fraction Tools Lets you select propFrac(), 
getNum(), getDenom().

Number Tools Lets you select round(), iPart(), 
fPart(), sign(), mod(), floor(), 
or ceiling().

 Complex

Complex Conjugate Inserts conj().

Real Part Inserts real().

Imaginary Part Inserts imag().
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Polar Angle Inserts angle().

Magnitude Inserts the absolute value 
template.

Convert to Polar Inserts ¢Polar command.

Convert to Rectangular Inserts ¢Rect command.

 Calculations

Numerical Solve Inserts nSolve().

Numerical Function 
Minimum

Inserts nfMin().

Numerical Function 
Maximum

Inserts nfMax().

Numerical Derivative Inserts nDeriv().

Numerical Integral Inserts nInt().

Finance Solver Starts the Finance Solver.

 Probability

Factorial (!) Inserts !.

Permutations Inserts nPr().

Combinations Inserts nCr().

Random Lets you select rand(), 
randInt(), randBin(), 
randNorm(), randSamp(), or 
RandSeed.

Distributions Lets you select from several 
distributions, such as Normal 
Pdf, Binomial Cdf, and 
Inverse F.

 Statistics

Menu 
Name

Menu Option Function
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Stat Calculations Lets you select from several 
statistics calculations, such as 
one-variable analysis, two-
variable analysis, and 
regressions.

Stat Results Inserts the stat.results variable.

List Math Lets you select from several list 
calculations, such as minimum, 
maximum, and mean.

List Operations Lets you select from several list 
operations, such as sorting, 
filling, and converting to a 
matrix.

Distributions Lets you select from several 
distributions, such as Normal 
Pdf, Binomial Cdf, and 
Inverse F.

Confidence Intervals Lets you select from several 
confidence intervals, such as 
t interval and z interval.

Stat Tests Lets you select from several 
tests such as ANOVA, t test, z 
test.

 Matrix & Vector

Transpose Inserts T

Determinant Inserts det().

Row-Echelon Form Inserts ref().

Reduced Row-Echelon 
Form

Inserts rref().

Simultaneous Inserts simult().

Create Lets you select from several 
matrix-creation options, such as 
identity, diagonal, submatrix, 
and others.

Menu 
Name

Menu Option Function
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Norms Lets you select norm(), 
rowNorm(), or colNorm().

Dimensions Lets you select dim(), 
rowDim(), or colDim().

Row Operations Lets you select rowSwap(), 
rowAdd(), mRow(), or 
mRowAdd().

Element Operations Inserts “dot” operators such as 
.+ (dot add) and .^ (dot power).

Advanced Inserts eigVl(), eigVc(), LU, or 
QR.

Vector Inserts unitV(), crossP(), dotP(), 
8Polar, 8Rect ,8Cylind, or 
8Sphere.

 Functions & Programs

Func...EndFunc Inserts a template for creating a 
function.

Prgm...EndPrgm Inserts a template for creating a 
program.

Local Inserts the Local command.

Control Lets you select from a list of 
function and program-control 
templates, such as 
If...Then...EndIf, 
While...EndWhile, 
Try...Else...EndTry, and others.

Transfer Inserts transfer commands 
Return, Cycle, Exit, Lbl, Stop, 
or Goto.

Menu 
Name

Menu Option Function
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Before you begin
Turn on the handheld, and add a Calculator application to a 
document. 

Entering and evaluating math expressions

Options for entering expressions
Calculator lets you enter and edit expressions through several methods.

• By pressing keys on the handheld keypad

• By selecting items from the Calculator menu

• By selecting items from the Catalog (k)

Entering simple math expressions

Note: To enter a negative number on the handheld, press v. To enter a 
negative number on a computer keyboard, press the hyphen key (-).

Suppose you want to evaluate  

1. Select the entry line in the Calculator work area.

2. Type 2^8 to begin the expression.

3. Press ¢ to return the cursor to the baseline, and then type 

r 43p 12.

Disp Displays intermediate results.

Mode Inserts commands for setting or 
reading modes, such as display 
digits, angle mode, base mode, 
and others.

Add New Line Starts a new line within a 
function or program definition.

Menu 
Name

Menu Option Function
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4. Press · to evaluate the expression.

The expression displays in standard mathematical notation, and the 
result displays on the right side of the Calculator.

Note: If a result does not fit on the same line with the expression, it 
displays on the next line.

Controlling the form of a result
You might expect to see a decimal result instead of 2752/3 in the 
preceding example. A close decimal equivalent is 917.33333..., but that’s 
only an approximation.

By default, Calculator retains the more precise form: 2752/3. Any result 
that is not a whole number displays in a fractional form. This reduces 
rounding errors that could be introduced by intermediate results in 
chained calculations.

You can force a decimal approximation in a result:

• By pressing /· instead of · to evaluate the expression.

• By including a decimal in the expression (for example, 43. instead of 
43).

• By wrapping the expression in the approx() function.

Pressing /· forces approximate result.
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• By changing the document’s Auto or Approximate mode setting to 
Approximate. (Press /c¢ to display the File menu, and then 
select Document Settings.) Note that this method forces all results 
in all of the document’s problems to approximate.

Inserting items from the Catalog
You can use the Catalog to insert system functions and commands, 
symbols, and expression templates into the Calculator entry line.

1. Press k to open the Catalog.

Note: Some functions have a wizard that prompts you for each 
argument. If you prefer to enter the argument values directly on the 
entry line, you may need to disable the wizard.

2. Press the number key for the category of the item. For example, 
press 1 to show the alphabetic list.

shows an alphabetic list of functions and commands.

shows math functions and commands by category.

shows a table of symbols.

shows expression templates.
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3. Press ¤ and then use ¡, ¢, £, or ¤ as necessary to select the item 
that you want to insert.

Note: To see syntax examples of the selected item, press e, and 

then press · to alternately show or hide the Help. To move back to 

the selected item, press ge.

4. Press · to insert the item into the entry line.

Using an expression template
The Calculator has templates for entering matrices, piecewise functions, 
derivatives, products, and other math expressions.

For example, suppose you want to evaluate 

1. Press /r to open the Template palette.

2. Select  to insert the algebraic sum template.

The template appears on the entry line with small blocks 
representing elements that you can enter. A cursor appears next to 
one of the elements to show that you can type a value for that 
element.

3. Use the arrow keys to move the cursor to each element’s position, 
and type a value or expression for each element.

4. Press · to evaluate the expression.
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Creating matrices

1. Press /r to open the Template palette.

2. Select .

The Create a Matrix dialog box displays.

3. Type the Number of rows.

4. Type the Number of columns, and then select OK.

Calculator displays a template with spaces for the rows and columns.

Note: If you create a matrix with a large number of rows and 
columns, it may take a few moments to appear.

5. Type the matrix values into the template, and press · to define the 
matrix.

Inserting a row or column into a matrix

To insert a new row, press @.

To insert a new column, hold down g and press ·.

Inserting expressions using a wizard
You can use a wizard to simplify entering some expressions. The wizard 
contains labeled boxes to help you enter the arguments in the 
expression.
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For example, suppose you want to fit a y=mx+b linear regression model 
to the following two lists:

{1,2,3,4,5}
{5,8,11,14,17}

1. Press k to open the Catalog.

2. Press 1 to show the alphabetic list of functions.

3. Press ¤, and then press L to jump to the entries that begin with “L.”

4. Press ¤ as necessary to highlight LinRegMx.

5. If the Use Wizard option is not checked:

a) Press ee to highlight the Use Wizard button.

b) Press · to change the setting.

c) Press ee to highlight LinRegMx again.

6. Press ·.

A wizard opens, giving you a labeled box to type each argument.

7. Type {1,2,3,4,5} as X List.

8. Press e to move to the Y List box.

9. Type {5,8,11,14,17} as Y List.

10. If you want to store the regression equation in a specific variable, 
press e, and then replace Save RegEqn To with the name of the 
variable.

11. Select OK to close the wizard and insert the expression into the entry 
line.
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Calculator inserts the expression and adds a statement to display the 
variable stat.results, which will contain the results.

LinRegMx {1,2,3,4,5},{5,8,11,14,17},1 : stat.results

Calculator then displays the stat.results variables.

Note: You can copy values from the stat.results variables and paste 
them into the entry line.

Creating a piecewise function
1. Begin the function definition. For example, type the following.

Define f(x,y)=

2. Press /r to open the Template palette.

3. Select .

The Piecewise Function dialog box displays.

4. Type the Number of Function Pieces, and select OK.

Calculator displays a template with spaces for the pieces.

5. Type the expressions into the template, and press · to define the 
function.
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6. Enter an expression to evaluate or graph the function. For example, 
enter the expression f(1,2) on the Calculator entry line.

Deferring evaluation
You don’t have to complete and evaluate an expression as soon as you 
begin typing it. You can type part of an expression, leave to check some 
work you did on another page, and then come back to complete the 
expression later.

Working with variables
When you first store a value in a variable, you give the variable a name.

• If the variable does not already exist, Calculator creates it.

• If the variable already exists, Calculator updates it.

Variables within a problem are shared by TI-Nspire™ math and science 
learning technology applications. For example, you can create a variable 
in Calculator and then use or modify it in Graphs & Geometry or Lists & 
Spreadsheet within the same problem.

Exception: Variables created with the Local command within a user-
defined function or program are not accessible outside that function or 
program.

Storing a value in a variable
This example creates a variable named num and stores the result of the 

expression 5+83 in that variable.

1. On the Calculator entry line, type the expression 5+8^3.

2. Press ¢ to expand the cursor to the baseline.

3. Press /h and then type the variable name num.

This means: Calculate 5+83 and store the result as a variable named 
num.
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4. Press ·.

Calculator creates the variable num and stores the result there.

Alternative methods for storing a variable

As alternatives to using & (store), you can use “:=” or the Define 
command. All of the following statements are equivalent.

5+83 & num

num := 5+83

Define num=5+83

Checking a variable’s value
You can check the value of an existing variable by entering its name on 
the Calculator entry line.

On the Calculator entry line, type the variable name num and press 
·. 

The value most recently stored in num displays as the result.

Using a variable in a calculation
After storing a value in a variable, you can use the variable name in an 
expression as a substitute for the stored value.

1. Type 4 r 25 r num^2 on the entry line, and press ·. 

Calculator substitutes 517, the value currently assigned to num, and 
evaluates the expression.

2. Type 4 r 25 r nonum^2 on the entry line, and press ·. 
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Because the variable nonum has not been defined, the expression 
returns an error message.

Updating a variable
If you want to update a variable with the result of a calculation, you 
must store the result explicitly.

Types of variables
You can store the following TI-Nspire™ math and science learning 
technology data types as variables:

Entering multiple statements on the entry line
To enter several statements on a single line, separate them with a colon 
(“:”). Only the result of the last expression is shown.

Entry Result Comment

a := 2 2

a3 8 Result not stored in variable a.

a 2

a := a3 8 Variable a updated with result.

a 8

a2 & a 64 Variable a updated with result.

a 64

Data type Examples

Expression 2.54 1.25E6 2p 2+3i  /2

List {2, 4, 6, 8} {1, 1, 2}

Matrix This can be entered as:  [1,2,3;3,6,9]

Character string “Hello” “xmin/10” “The answer is:”

Function myfunc(arg) ellipse(x, y, r1, r2)

2

1 2 3
3 6 9
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Rules for naming variables
Note: In the unlikely event that you create a variable with the same 
name as one used for statistical analysis or by the Finance Solver, an error 
condition could occur.

• Variable names must be in one of the forms xxx or xxx.yyy. The xxx 
part can have 1 to 16 characters. The yyy part, if used, can have 1 to 
15 characters. If you use the xxx.yyy form, both xxx and yyy are 
required; you cannot start or end a variable name with a period “.”

• Characters can consist of letters, digits, and the underscore character 
(_). Letters can be U.S. or Greek letters (but not Π or p), accented 
letters, and international letters.

• You can use uppercase or lowercase letters. The names AB22, Ab22, 
aB22, and ab22 all refer to the same variable.

• You cannot use a digit as the first character of xxx or yyy.

• Do not use spaces.

• If you want a variable to be treated as a complex number, use an 
underscore as the last character of the name.

• You cannot use an underscore as the first character of the name.

• You cannot use a preassigned variable, function, or command name, 
such as Ans, min, or tan.

Note: For a complete list of TI-Nspire™ functions, refer to the 
Reference Guide.

Here are some examples:

Reusing the last answer
Each instance of Calculator automatically stores the last calculated result 
as a variable named Ans. You can use Ans to create a chain of 
calculations.

Variable names Valid?

Myvar, my.var Yes

My var, list 1 No. Contains a space.

a, b, c Yes

Log, Ans No. Preassigned to a system function or variable.

Log1, list1.a, list1.b Yes

3rdTotal, list1.1 No. xxx or yyy starts with a digit.
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Note: Do not link to Ans or any system variable. Doing so could prevent 
the variable from being updated by the system. System variables include 
statistics results (such as Stat.RegEqn, Stat.dfError, and Stat.Resid) and 
Finance Solver variables (such as tvm.n, tvm.pmt, and tvm.fv).

As an example of using Ans, calculate the area of a garden plot that is 1.7 
meters by 4.2 meters. Then use the area to calculate the yield per square 
meter if the plot produces a total of 147 tomatoes.

1. On the Calculator entry line, type 1.7 r 4.2, and press ·.

2. Type 147 p ans, and press · to find the yield.

As a second example, calculate  and then add 2*log(45).

3. Type 3.76 p (v7.9+sqrt(5)), and press ·.

4. Type ans+2 r log(45), and press ·.

Temporarily substituting a value for a variable
Use the “|” (such that) operator to assign a value to a variable for just a 
single execution of the expression.

a:=200.12 200.12

a2 | a=100 10000

a 200.12
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Creating user-defined functions and programs
You can use the Define command to create your own functions and 
programs. You must create them in the Calculator application, but you 
can use them in other TI-Nspire™ applications.

Defining a single-line function
Suppose you want to define a function named cube() that calculates the 
cube of a number or variable.

1. On the Calculator entry line, type Define cube(x)=x^3 and press 
·.

The message “Done” confirms that the function has been defined.

2. Type cube(2) and press · to test the function.

Defining a multiple-line function using templates
You can define a function consisting of multiple statements entered on 
separate lines. A multiple-line function may be easier to read than one 
with multiple statements separated by colons.

Note: You can create multiple-line functions only by using the Define 
command. You cannot use the := or & operators to create multiple-line 
definitions. The Func...EndFunc template serves as a container for the 
statements.

As an example, define a function named g(x,y) that compares two 
arguments x and y. If argument x > argument y, the function should 
return the value of x. Otherwise, it should return the value of y.

1. On the Calculator entry line, type Define g(x,y)=. Do not press · 
yet.

2. Press b to display the Calculator menu.

3. On the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.
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4. Press b to display the Calculator menu.

5. On the Functions & Programs menu, select Control, and then select 
If...Then...Else...EndIf.

Calculator inserts the template.

6. Type the remaining parts of the function, using the arrow keys to 
move the cursor from line to line.

7. Press · to complete the definition.

8. Evaluate g(3,-7) to test the function.

Defining a multiple-line function manually
Note: To start each new line without completing the function definition, 
you press @ instead of pressing ·.

As an example, define a function cum_sum(x) that calculates the 
cumulative sum of integers from 1 through x. You can type the 
underscore symbol by pressing /_.
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1. On the Calculator entry line, type Define cum_sum(x)=. Do not press 
· yet.

2. Press b to display the Calculator menu.

3. On the Functions & Programs menu, select Func...EndFunc.

Calculator inserts the template.

4. Type the following lines, pressing @ at the end of each line.

5. After typing Return temp_sum, press · to complete the definition.

6. Evaluate cum_sum(5) to test the function.

Defining a program
Defining a program is similar to defining a multiple-line function. The 
Prgm...EndPrgm template serves as a container for the program 
statements.

As an example, create a program named g(x,y) that compares two 
arguments. Based on the comparison, the program should display the 
text “x greater than y” or “x not greater than y” (showing the values of x 
and y in the text).
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1. On the Calculator entry line, type Define prog1(x,y)=. Do not press 
· yet.

2. Press b to display the Calculator menu.

3. On the Functions & Programs menu, select Prgm...EndPrgm.

Calculator inserts the template.

4. Press b to display the Calculator menu.

5. On the Functions & Programs menu, select Control, and then select 
If...Then...Else...EndIf.

Calculator inserts the template.

6. Type the remaining parts of the function, using the arrow keys to 
move the cursor from line to line.
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7. Press · to complete the definition.

8. Execute prog1(3,-7) to test the program.

Recalling a function or program definition
You might want to reuse or modify a function or program that you have 
defined.

1. Press b to display the Calculator menu.

2. On the Tools menu, select Recall Definition.

A dialog box appears with a list of defined functions and programs.

3. Select the name from the list.

The definition (For example Define f(x)=1/x+3) is pasted into the 
entry line for editing.

Editing Calculator expressions
Although you cannot edit an expression in the Calculator history, you can 
copy all or part of an expression from the history and paste it to the entry 
line. You can then edit the entry line.

Positioning the cursor in an expression

Press e to cycle through the parameters of a template.

– or –
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Press ¡, ¢, £, or ¤ to move the cursor through the expression. The 
cursor moves to the closest valid position in the direction that you 
press.

Note: An expression template may force the cursor to move through its 
parameters, even though some parameters may not be exactly in the 
path of the cursor movement. For example, moving upward from the 
main argument of an integral always moves the cursor to the top limit.

Inserting into an expression in the entry line
1. Position the cursor at the point where you want to insert additional 

elements.

2. Type the elements that you want to insert.

Note: When you insert an open parenthesis, Calculator adds a temporary 
close parenthesis, displayed in gray. You can override the temporary 
parenthesis by typing the same parenthesis manually or by entering 
something past the temporary parenthesis (thereby implicitly validating 
its position in the expression). After you override the temporary gray 
parenthesis, it is replaced with a black parenthesis.

Selecting part of an expression

1. Press ¡, ¢, £, or ¤ to move the cursor to a starting point.

2. Press and hold g and press ¡, ¢, £, or ¤ to select.

Deleting all or part of an expression on the entry line
1. Select the part of the expression to delete.

2. Press ..

Financial calculations
Several TI-Nspire™ functions provide financial calculations, such as time 
value of money, amortization calculations, and return on investment 
calculations.

The Calculator application also includes a Finance Solver. It lets you 
dynamically solve several types of problems, such as loans and 
investments.

Using the Finance Solver

1. Press b to display the Calculator menu.

2. On the Calculations menu, select Finance Solver.
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The solver displays its default values (or previous values, if you have 
already used the solver in the current problem).

3. Enter each known value, using the tab key e to cycle through the 
items.

– The help information at the bottom of the solver describes each 
item.

– You might need to temporarily skip the value that you want to 
calculate.

– Make sure to set PpY, CpY, and PmtAt to the correct settings (12, 
12, and END in this example).

4. Press e as necessary to select the item that you want to calculate, 

and then press ·.

The solver calculates the value and stores all the values in “tvm.” 
variables, such as tvm.n and tvm.pmt. These variables are accessible to 
all TI-Nspire™ applications within the same problem.
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Finance functions included
In addition to the Finance Solver, TI-Nspire™ built-in finance functions 
include:

• TVM functions for calculating future value, present value, number of 
payments, interest rate, and payment amount.

• Amortization information such as amortization tables, balance, sum 
of interest payments, and sum of principal payments.

• Net present value, internal rate of return, and modified rate of 
return.

• Conversions between nominal and effective interest rates, and 
calculation of days between dates.

Notes: 

• Finance functions do not automatically store their argument values or 
results to the TVM variables.

• For a complete list of TI-Nspire™ functions, refer to the Reference 
Guide.

Working with the Calculator history
As you enter and evaluate expressions in the Calculator application, each 
entry/result pair is saved in the Calculator history. The history gives you a 
way to review your calculations, repeat a set of calculations, and copy 
expressions for reuse in other pages or documents.

Viewing the Calculator history
The history of the expressions you have entered accumulates above the 
entry line, with the most recent expression at the bottom. If the history 
does not fit in the Calculator work area, you can scroll through the 
history.

Note: You may notice a processing slowdown when the history contains 
a large number of entries.

Press £ or ¤.
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À Scrollbar buttons

Á Scroll position indicator

Reusing a previous expression or result
You can copy an expression, subexpression, or result from the Calculator 
history and paste it into the entry line or into other TI-Nspire™ 
applications.

1. Scroll to the item that you want to copy.

2. Select the item.

Note: The float setting for the current document may limit the 
number of decimal places displayed in a result. To capture the result 
in its full precision, select it either by scrolling with the up and down 
arrow keys or by triple-clicking it.

3. Press /C to make the copy.

4. Select the location where you want the copy.

5. Press /V to paste the copy.

À

À

Á
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Note: If you copy an expression that uses variables into a different 
problem, the values of those variables are not copied. You must define 
the variables in the problem where you paste the expression.

Deleting an expression from the history
When you delete an expression, all variables and functions defined in the 
expression retain their current values.

1. Use the arrow keys to select the expression that you want to delete.

2. Press ..

The expression and its result are removed.

Clearing the Calculator history
When you clear the history, all variables and functions defined in the 
history retain their current values. If you clear the history by mistake, use 
the undo feature.

1. Press b to display the Calculator menu.

2. On the Tools menu, select Clear History.

All expressions and results are removed from the history.
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Using Graphs & Geometry

Getting started with Graphs & Geometry
The Graphs & Geometry application enables you to:

• Graph and explore functions.

• Create and explore geometric shapes.

• Animate points on objects or graphs and explore their behavior.

• Graph data collected by the Data Collection tool.

• Explore graphical and geometric transformations.

• Explore and investigate concepts of calculus.

• Link to data created by other applications and utilize it in Graphs & 
Geometry.

 

À Problem/Page number counter

Á Sample Graphs & Geometry work area in Graphing View

Â Graphs & Geometry data entry line 

Getting acquainted with Graphs & Geometry
Turn on the TI-Nspireé handheld, and add the Graphs & Geometry 
application to your page.

When you add Graphs & Geometry to a page, your work area contains 
the x and y axes for a graph, as well as a function entry line and Graphs & 
Geometry-specific tools. 

The basic components of the Graphs & Geometry application are the:

• Tool menu line

À

Á

Â
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• Work area (which contains the axes)

• Entry line.

The Tool menu 

Press b to open the Tools menu. These menus and tools enable you to 
graph and explore different types of functions, draw and explore 
geometric structures, as well as other capabilities which will be covered 
in this chapter.

The following tables contain a brief summary of what each menu 
contains or tool enables you to do within the Graphs & Geometry work 
area. 

Note: The number that precedes each title is the numeric entry for 
accessing the tool using the handheld keys or the virtual keypad on the 
computer. For example, to draw a circle, you would press b 8 1.

 Menu Option List Overview of Tool Actions

1: Tools Provides tools to access the pointer, hide or 
show various graph features, add text, delete 
all objects in the work area, access the 
calculate tool, and access the attributes for an 
object or function.

2: View Provides tools to manipulate the work area 
features and display.

3: Graph Type Enables you to select the type of graph to plot: 
function, parametric, or scatter plot.

4: Window Provides different Zoom settings as well as the 
ability to define x-max, x-min, y-max, and 
y-min.

5: Trace Places and activates a trace tool on the graph, 
or enables you to remove geometric trace.

6: Points & Lines Provides tools for drawing various types of 
points, lines, segments, rays, and vectors.

7: Measurement Provides tools for measuring angles, lengths, 
areas, and slope.

8: Shapes Provides tools for drawing circles, triangles, 
rectangles, and polygons.
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Tools Menu Tools 

9: Construction Provides tools to define perpendicular and 
parallel lines, bisectors, midpoints, locus, 
compass, and perform measurement transfers. 

A: Transformation Provides tools for symmetry, reflection, 
translation, rotation, and dilation.

Tool name Tool function

 1: Pointer Selects, moves, and manipulates objects.

 2: Hide/Show Enables you to hide or display any object, 
function, or feature on the work area. 

 3: Attributes Enables you to change the attributes of a 
selected object in the work area. 
Attributes vary depending upon the 
object selected. When this tool is selected, 
select the object or function whose 
attributes you want to change.

 4: Delete All Removes all objects and graphed 
functions from the page.

 5: Text Places user-created alpha-numeric values 
on the page. Numerical values can be 
applied to objects. The tool can be used to 
enter a function and graph it. 

 6: Coordinates and 

Equations 

Displays the coordinates of a point or the 
equation of a line or circle.

 7: Calculate Opens the calculate tool to perform 
calculations using measurements, 
numerical values, or calculation results. 
This tool is different from the Calculator 
application.

 8: Redefine Redefines a previously defined point to a 
new location. For example, it can define a 
point in free space to a location on an 
object or from one object to another 
object.

 Menu Option List Overview of Tool Actions
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View Menu Tools 

 9: Data Collection Adds the Data Collection tool to the 
current Graphs & Geometry page. See the 
Data Collection chapter for details on 
using this tool. 

Tool name Tool function

1: Graphing Places the work area in graphing mode. 
Axes fill the work area, and the entry 
lines displays at the bottom of the 
screen. This is the default display when 
Graphs & Geometry is added to a page.

2: Plane Geometry Places the work area in geometry mode. 
Show scale displays, but no axes, grid, or 
entry line displays.

 3: Show Analytic 
Window

Opens a small graphing window on a 
plane geometry work area. Places the 
Graphs & Geometry work area in 
modeling mode. This tool can be used 
only after Plane Geometry is selected. 

 4: Hide (Show) Axes Hides the axes if they are currently 
displayed on the page. Displays the axes 
if none are displayed on the page. 
Cartesian axes are the supported axes.

 5: Show (Hide) Grid Turns the grid on or off on the page. 
Objects can be attached to the grid 
when the grid is displayed.

 6: Hide (Show) Entry Line Hides or displays the entry line on the 
page.

 7: Show (Hide) Scale Toggles between showing and hiding 
the scale legend on the work area. When 
the scale is shown, the value and/or units 
can be changed to desired values/units. 
This applies only to geometric 
constructions.

Tool name Tool function
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Graphing Type Menu Tools 

Window Menu Tools 

 8: Add Function Table Launches the Lists & Spreadsheet 
function table. When launched from 
Graphs & Geometry, it is pre-populated 
with all functions defined in the problem 
with the exception of hidden functions. 
More information on using Function 
Tables is available in the Lists & 
Spreadsheet chapter of this document.

Tool name Tool function

 1: Function Displays the function mode entry line at 
the bottom of the work area.

 2: Parametric Displays the parametric mode entry line at 
the bottom of the work area. This display 
shows the t-min, t-max and t-step values. 
The defaults are 0-2p for t-min, t-max, and 
p/24 for t-step.

 3: Scatter Plot Displays the Scatter Plot mode entry line 
at the bottom of the work area.

Tool name Tool function

 1: Window Settings Displays a Window Parameters dialog that 
enables you to enter the x-min, x-max, y-
min, and y-max values for the axes.

 2: Zoom - Box Enables you to define an area that you 
want to enlarge. 

 3: Zoom - In Enables you to define the center point of 
the zoom in location. The Zoom In factor 
is approximately 2.

 4: Zoom - Out Enables you to define the center point of 
the zoom out location. The Zoom Out 
factor is approximately 2.

Tool name Tool function
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Trace Menu Tools 

 5: Zoom - Standard Automatically sets x-min, x-max, y-min, 
and y-max to center the origin. The x and 
y scale factors are equal. This is the default 
axes setting when Graphs & Geometry is 
first added to a page.

 6: Zoom - Quadrant 1 Automatically sets x-min, x-max, y-min, 
and y-max to emphasize the first 
quadrant. The x and y scale factors are 
equal.

 7: Zoom - User If you have modified any window settings 
(such as x-min), Zoom-User saves the 
present settings. If you have not modified 
any window settings since last selecting 
Zoom-User, Zoom-User restores those 
settings.

 8: Zoom - Trig Automatically sets x-min and x-max to 
integer multiples of p. The x and y scale 
factors are equal.

 9: Zoom - Data Redefines the axes so that all statistical 
data points are displayed. 

 A: Zoom - Fit Recalculates y-min and y-max to include 
the minimum and maximum y values of all 
functions between the current x-min and 
x-max. Hidden functions are not included. 

Tool name Tool function

 1: Graph Trace Places and activates a trace point on the 
graph that allows you to trace a function. 
Trace identifies points of interest as they 
are encountered during the trace.

 2: Geometry Trace Enables you to view the pathway of a 
geometric or analytic object (such as a 
function graph) on the work area. The 
pathway has a delayed fade. As more 
movement occurs on the work area, older 
portions of the pathway fade. If you 
temporarily halt movement, a portion of 
the trace path remains displayed. 

Tool name Tool function
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Points and Lines Menu Tools 

 3: Erase Geometry Trace Halts geometric trace and erases all 
persistent pathways on the work area.

Tool name Tool function

 1: Point Constructs a point defined in free space, 
on an object, or at the intersection of two 
objects.

 2: Point On Constructs a point defined on an object. 
When the object is a function graph, the 
coordinates are displayed. 

 3: Intersection Point Constructs a point at each intersection of 
two selected objects.

 4: Line Constructs an infinite line defined by two 
points or by a point and a direction. If you 
press g while creating the line, you limit 
its orientation, relative to the x-axis or the 
horizontal aspect of the screen, by 15- 
increments. 

 5: Segment Constructs a segment, defined by two end 
points, which may be created or defined in 
free space or on a defined object. If you 
press g while creating the segment, you 
limit its orientation, relative to the x-axis 
or the horizontal aspect of the screen, by 
15- increments.

 6: Ray Constructs a ray, defined by defined by 
two points or by a point and a direction, 
extending infinitely. If you press g while 
creating the ray, you limit its orientation, 
relative to the x-axis or the horizontal 
aspect of the screen, by 15- increments.

 7: Tangent Creates a tangent line.

Tool name Tool function
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Measurement Menu Tools 

Shapes Menu Tools 

 8: Vector Constructs a vector with magnitude and 
direction defined by two points. If you 
press g while creating the vector, you 
limit its orientation, relative to the x-axis 
or the horizontal aspect of the screen, by 
15- increments.

Tool name Tool function

 1: Length Displays the distance between two 
selected points or the length of a 
segment, perimeter, circumference, or 
radius.

 2: Area Displays the area of a selected polygon or 
circle.

 3: Slope Displays the slope of a selected line or 
segment. A vertical slope is represented by 
%.

 4: Angle Displays the measure of an angle or an 
angle defined by three selected points.

 5: Integral Calculates and displays the numerical 
value of the integral of a selected 
function, and shades the area between 
the curve and the x-axis from point a to 
point b.

Tool name Tool function

 1: Circle Constructs a circle. The center point is 
defined by the first click on the page and 
the radius is determined by the second 
click. 

 2: Triangle Constructs a triangle, defined by three 
points (vertices), which may be created or 
defined in free space or on a defined 
object.

 3: Rectangle Constructs a rectangle. 

Tool name Tool function
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Construction Menu Tools 

 4: Polygon Constructs an n-sided polygon. Each click 
defines a vertex, and the polygon is 
completed by clicking the initial vertex or 
by pressing ·. 

 5: Regular Polygon Constructs an n-sided regular polygon. 

Tool name Tool function

 1: Perpendicular Constructs a line perpendicular to a 
selected line, segment, ray, vector, axis, or 
side of a polygon, and passing through a 
created or selected point.

 2: Parallel Constructs a line parallel to a selected line, 
segment, ray, vector, axis, or side of a 
polygon, and passing through a created or 
selected point.

 3: Perpendicular Bisector Constructs a perpendicular line that bisects 
two points, a segment, or side of a 
polygon.

 4: Angle Bisector Constructs a line that bisects an angle 
identified by three selected points where 
the second point is the vertex.

 5: Midpoint Constructs a midpoint of two selected 
points, a segment, or side of a polygon.

 6: Locus Constructs the locus of a point or object 
defined by the movement of a driver point 
along a pathway. Pathways are geometric 
shapes and function graphs. 

 7: Compass Constructs a circle from a center point 
with a radius defined by a selected 
segment or the distance between two 
points.

 8: Measurement Transfer Transfers an entered or measured value to 
a selected object, axis, or function graph. 
If the original value changes, the change is 
also reflected in the transferred 
measurement.

Tool name Tool function
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Transformation Menu Tools 

Note: When you select a tool to use, that tool’s icon displays in the upper 
left corner of the Graphs & Geometry page. It is there to remind you 
what tool is currently active. 

Using the Context menu
The context menu provides the tools most commonly used with the 
selected object, function, or axes. 

To display the context menu,  press /b on an object, function, or 
anywhere on the work area. 

The first two options on this menu are:

• Recent 4: lists the 9 most recent tools you used. This is a session-
level listing. The tools used on any Graphs & Geometry page are 
shown, regardless of the document in which they are used.

• Attributes: enables you to access the attributes appropriate for 
the function, object, or work area

Additional options display on the menu appropriate for your selection. 
For example, the Context menu for a triangle also contains the 
Hide/Show, Delete, Length, and Area options. 

The following examples show the context menu for a function and a 
circle.

Tool name Tool function

 1: Symmetry Creates the image of an object rotated 
180- around a point.

 2: Reflection Creates the image of an object reflected 
across a line, segment, ray, vector, axis, or 
side of a polygon.

 3: Translation Creates the image of an object translated 
by a specified vector.

 4: Rotation Creates the image of an object rotated 
around a point by a specified angular 
value.

 5: Dilation Creates the image of an object dilated 
from a point by a specified factor.
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The work area 
There are two work area views available:

• Graphing

• Plane Geometry

The graphing view
The graphing view is the default Graphs & Geometry work area display. It 
contains 

• coordinate axes in the Zoom Standard format (1:1 scale) 

• the entry line from which you can graph up to 100 functions. 

Axes, entry line, and grid can all be displayed or hidden, but in this view, 
no scale for any drawn shapes (e.g. Circle, etc.) can be displayed. All 
objects created in this view are analytic objects. Therefore, their 
displayed size and proportion are affected only by the scale of the axis 
system (the command "Show Scale" has no effect).

Context menu for a function (analytic 
object)

Context menu for a geometric object
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The plane geometry view
The plane geometry view removes the axes and entry line from the work 
area to enable you to draw geometric shapes and explore them. In this 
view, you can display and set a scale for your drawings. 

To change to Plane Geometry view:

1. From the View menu, select the Plane Geometry View tool. 

Press b 2 2.

2. The display refreshes to clear the axes and entry line and display a 
default scale. Any graphs or drawings created in graphing view are 
not displayed on the plane geometry area. 

To return to graphing mode:

From the View Menu, select the Graphing View tool. 

Press b 2 1.

The display refreshes to show the axes and entry line. 

Note: Any geometric constructions created while in the plane 
geometry view are retained and displayed along with any previously-
created graphs.
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The analytic window
The analytic (graphing) window is available in the plane geometry view. 
It adds an analytic (graphing) window on top of a portion of the plane 
geometry work area. This provides a combination work area that enables 
you to use both work area types without toggling the view between 
them. 

To open the analytic window:

1. Ensure that the work area is in Plane Geometry view.

2. From the View menu, select Show Analytic Window . 

Press b 2 3.

3. A reduced size graphing window opens on the lower left corner of 
the plane geometry space. 
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You can alter the work area, without changing the view, to temporarily:

• hide the axes. Any graphs or objects remain displayed on the 
work area.

• hide the entry line. 

• hide the scale. 

• resize the axes using the zoom tools or by dragging tic marks.

To display more of the plane geometry area, pan the screen.

To remove the analytic window from the work area

1. From the View menu, select Hide Analytic Window . 

Press b 2 3.

Object behavior in different views
When you create an object in the graph area, it is called an analytic 
object, and all points of the object reside on the graph plane. When you 
change the axes scale, you automatically affect the appearance of the 
object. If you calculate a value associated with the object such as the 
area, only generic units are assigned (u for unit). These objects remain 
associated with the coordinate plane until you delete them or redefine 
them to the plane geometry area. When working with a modeling view 
work area, you cannot move an analytic object onto the plane geometry 
area.

Graphing 
area

Plane 
Geometry 
area

Modeling view - shows the previous two views 
and the work done on both.
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When you create an object in the plane geometry area, it is a geometric 
object. These objects can have an assigned scale, such as miles or 
centimeters, instead of u for units. You can lock a point, such as one 
vertex of a triangle, on the work area, but since the object is not tied to a 
coordinate plane, you cannot display coordinates for that vertex. When 
working with a modeling view work area, you can move a geometric 
object into the graphing work area. The object remains a geometric 
object, and is not associated with the axes. 

The examples below shows a modeling work area and the two types of 
objects: A is an analytic object while B is a geometric object.

While the two circles appear identical, they do not behave in the same 
way. Analytic objects are impacted when the graph area is altered. In the 
next example, the axes were altered. Notice that only Circle A’s 
appearance is affected by the change. 
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If you construct an object while the axis is hidden, the object created will 
be a geometric object. However, if you construct an analytic object and 
later hide the axis, the object remains an analytical one. 

Triangle as it 
appears in 
Graphing 
view. The 
unlabeled 
vertex remains 
a geometric 
point. 
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Summary of differences

Creating and manipulating axes
When you add the Graphs & Geometry application to a page, a set of 
Cartesian axes displays.

You can change the appearance of your axes in the following ways:

1. Adjust the length: 

• Select one axis and retype the domain or range labels.

• Select one axis and drag the line to the desired length. 

The aspect ratio of the axes is retained. To modify the scale of only 
one axis, press the Shift key as you adjust the value or drag the line.

Feature Graph Area Plane Geomety Area

Aspect Ratio Adjustable; initially 1:1 Always 1:1 (static)

Units of Measure Generic (displayed as u) User-defined (per scale)

Area Graph Type Cartesian Euclidian

Uses • Define and graph 
functions

• Create scatter plots

• Define and graph 
parametric 
functions

• Construct analytic 
objects

• Label equations

• Identify 
coordinates for 
discrete points 

• Construct 
Euclidean objects

• Create 
transformations

• Determine 
measurements 
(e.g., length, 
angle, area)

Behavior Analytic constructions 
must remain in the 
analytic area.

Geometric 
constructions can be 
moved into the analytic 
area but remain 
geometric in nature.
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2. Use the Zoom tool options. The Window Settings option lets you 
define x-min, y-min, x-max, and y-max values for the axes. 

3. Adjust the end style of the axes using the Attributes tool. Display the 
Attributes tool by: 

• selecting it from the menu or 

• pressing / + clicking on an axis between two tick marks. 

Press the left and right arrow keys to display the desired end style. 
The attributes list for the axes also enables you to select a Zoom 
option.

4. Adjust the axes scale and tic mark spacing. 

a) Click and hold one tic mark, and move it on the axis. The 
spacing and number of tic marks increases (or decreases) on 
both axes.

b) To adjust the scale and tic mark spacing on a single axis, 
press and hold g, and then grab and drag a tic mark on 
that axis.

Default range and 
domain

Extended domain
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5. Adjust the location of the axes. To move the existing axes without 
resizing or rescaling them, click in and drag an empty region of the 
screen until the axes are in the desired location. 

6. Use the Window Setting tool ( ) to define the x-max, x-min, y-max 
and y-min values for the axes. When selected, this tool opens a 
dialog that enables you to enter the values desired. The current 
values are initially displayed. Type over them to enter new values.

Window Settings dialog with initial values displayed

You can hide and redisplay axes using the Hide/Show Axes tool. 

From the View menu, select the Hide/Show Axes tool ( ).

Press b24. 

• If the axes are shown on the page, selecting this tool hides them.

• If the axes are hidden on the page, selecting this tool redisplays 
them.

Moving about the work area
Graphs of functions may extend beyond the visible portion of your 
screen. This does not mean they are truncated. You can view them by 
panning the screen. To pan the screen:

1. Click and hold the mouse button in an open area of the page. 

2. Move to display different portions of the screen. 

Turning the grid on or off 
Graphs & Geometry can display a grid in addition to the axes. You control 
the sizing of the grid as well as whether or not it is visible. 
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To display the grid:

From the View menu, select the Show Grid tool ( ). 

Press�b25. 

You resize the grid by rescaling the axes. 

To turn the grid off:

From the View menu, select the Hide Grid tool ( ).

Press b25.

When the tool is selected, the page updates to remove the grid. 
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In addition, you can attach a function, graph, or object to the grid while 
the grid is displayed. 

Attaching an object to the grid
1. Display the grid on the page if it is not already present.

2. Draw an object on the grid. 

Points of the object must coincide with grid marks. For example, if 
you draw a triangle, then one or more of the vertices must coincide 
with grid marks.

Note: You do not have to attach an object or graph to the grid. When 
you attach an object to the grid, its subsequent relocation is constrained 
to other grid points. Analytic objects are affected by axes changes 
regardless of whether or not they are attached to the grid.

There is no way to unattach an object that is attached to the grid except 
by redefining it from the analytic to geometric zone. If you hide the grid, 
objects attached to it remain displayed on the page and remain attached 
to the grid even though it is no longer visible.

The Zoom feature
For screens with many function graphs, it can be difficult to view 
intersections and other areas of interest. To temporarily change your 
view of the screen, use the Zoom feature. 

To use Zoom:
1. Open the Window menu.

Press b4. 

2. Click the Zoom option you want to use. 

In the following examples, all options except Zoom-Fit started with 

the graph of x2. Zoom-Fit shows a graph of a sine function.

The options are:

• Zoom - Box 

Press b42.
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• Zoom - In 

Press b43.

• Zoom - Out 

Press b44.

• Zoom - Standard

Press b45.
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• Zoom - Quadrant 1 

Press b46.

• Zoom - User (appears the same as Zoom - Standard if no new 
configuration is saved) 

Press b47.

• Zoom - Trig 

Press b48.

• Zoom - Data 

Press b49.
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• Zoom - Fit 

Press b4A.

3. The graph displays in the selected zoom view. 

If you select Zoom Box, you must specify the first and third corners of 
the box. 

If you select either Zoom In or Zoom Out, you must specify the center 
point before the graph is redrawn. 

4. To return the graph to its initial state, either select Undo ( ) or 
select Zoom - Standard from the Zoom menu.

The entry line
The Entry line appears at the bottom of the Graphs & Geometry work 
area. When the line is not active, it is light grey in color. 

From left to right, the parts of this line are:

À Hide/Show function button.

Á Attributes button.

À Á Â Ã Ä
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Â f1(x)=. function notation used by the function or inequality.

Ã Blank area into which you enter the function, inequality, parametric 
or scatter plot data to be graphed.

Ä Expand/Contract (History) button. 

Additional Graphs & Geometry features

Keystroke shortcuts
There are keystroke shortcuts that can simplify your work with Graphs & 
Geometry. These are:  

Using the tab and arrow keys
While the pointer allows you to access the many features and tools 
contained in Graphs & Geometry, you can also use the  e and arrow 
keys to access these features. Using these keys is easier or more 
convenient than using the pointer.

Keystrokes: Task accomplished:

. Removes a selected object from the work area.

g When used with the Line or Circle tool, constrains 
Circle and linear objects (Line, Ray, etc.) 
construction to discrete intervals (e.g. Circle to 
integer radius values’ linear objects to multiples of 
15 degrees).

+ (+) - (-) When a number is under the pointer, the + and - 
keys enable you to change the number of 
displayed digits.

< > When a number is under the pointer, the < and > 
keys decrease or increase a value.

Parametric Mode entry line. The default values for t-min, t-max, and t-step are 

Scatter Plot Mode entry line
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The  e key: 

• First  e stop: places the cursor to the right of the equal sign on 
the function entry line. This allows you to create a new 
expression.

• Second  e stop: highlights the Expand/Collapse entry line 
history button. 

• Third  e stop: highlights the Hide/Show button on the entry 
line.

• Fourth  e stop: highlights the Attributes button on the entry 
line.

• Fifth  e stop: focuses on the Pause/Start button of the 
animation control bar, if present. If the Data Collection control 
bar is displayed, focuses on the Start/Stop button. 

• Sixth  e stop: focuses on the graphing portion of the page 
and commits any editing changes. The pointer is active on the 
page.

Note: Press  g e to move through the steps in reverse order.

The arrow keys: 

• Up and Down - moves up and down the function history list 
when the list is expanded. Moves up and down any tool menu 
list as well as the attributes list. When using the Trace tool, 
enables you to move to and trace a different graph when more 
than one graph is on the page.

• Left and Right - moves along the entry line, one space or one 
button at a time. When using the Trace tool, moves the trace 
cursor along the graph, either left or right. When viewing an 
attribute list, steps through the options for one attribute. 

Attribute settings
The following table lists the attributes available when working with 
objects. The list of available attributes depends upon the object you 

select. To view attributes, select the Attributes tool ( ). 
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When the tool is selected, move the cursor to the work area and select 
the object or function whose attributes you want to change. The column 
of attributes available displays on the work area near the object or 
function. 

Name Icon(s) Options Available for use on

Line 
Thickness   

Thin, Medium, 
Thick

Line, Tangent, Segment, 
Ray, Vector, Circle, 
Triangle, Polygon, 
Regular Polygon, 
Rectangle, Graphed 
Functions, Integrals

Line Style

  

Solid, Dashed, 
Dotted

Line, Tangent, Segment, 
Ray, Vector, Circle, 
Triangle, Polygon, 
Regular Polygon, 
Rectangle, Graphed 
Functions, Integrals

Animation

  

Unidirectional 
Animation Speed, 
Alternating 
Animation Speed

Point, Point On

Fill

  

  

  

No fill, White, 
Light Grey, Med 
Grey, Grey, Dark 
Grey, Black

Circle, Triangle, 
Polygon, Regular 
Polygon, Rectangle, 
Integrals

Lock/ 
Unlock  

Point, Point On, 
Intersection Point, 
Length, Perimeter, Area, 
Angle
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Point Style

  

  

  

Small dot, Large 
dot, Hollow circle, 
Solid square, 
Hollow square, x, 
+

Point, Point On, 
Intersection Point 

Activation

 

Point Activated, 
Point Deactivated

Points

Function 
Graph 
Appearance

  

 

Continuous, 
Discrete, Number 
of Points, Step 
Size

Graphed functions, 
Parametric curves

Axes Style

    

Cartesian Grid, No 
Grid

Axes 

Axes 
Settings

Axes user settings, 
Axes Quadrant 1 
settings, Axes Trig 
settings, Axes Stat 
settings, Axes 
standard settings

Axes

Axes End 
Style   

No Arrow, Positive 
Arrows, All 
Arrows

Axes

Axes Tic 
Labels

Tic labels are 
shown, Tic labels 
are not shown

Axes

Line 
Equation 
Type

  

Cartesian (y=_), 

Canonical (_=0)

Line, Tangent, Segment, 
Ray, Vector

Equation 
Type  

Canonical (...=0),

Cartesian (...=r2)

Circle 

Name Icon(s) Options Available for use on
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Changing the thickness and style of a line/outline
You can control the thickness and appearance of the lines and outlines of 
shapes that you create on the screen. To adjust the thickness of the lines:

1. From the Tools menu, select the Attributes tool ( ). 

Press b13.

2. Select the object whose line you want to change. 

Use 9 and : to move through the list of attributes. 

3. Highlight the thickness option, and use 7 or 8 to move through the 
thickness options. 

As you move through the options, the thickness immediately 
changes on the screen. 

4. When the desired thickness displays on the screen, press · or click 
to confirm the change. 

The Attributes bar disappears.

Use the same method to change the style of the line, selecting the style 
attribute, instead of the thickness attribute. 

Locking measured values and points
Graphs & Geometry allows you to lock one or many values or points. To 
do this:

1. From the Tools menu, select the Attributes tool ( ). 

Press b13 .

2. Select the value or point that you want to lock. 

3. Use 9 and : to locate the Lock attribute. 

Plot Points

 

Discrete Points, 
Connected Points

Parametrics, Scatter 
Plots

Labels

  

  

y=, f( ), f( )=, 
y=f( ), f

Graphed Functions

Name Icon(s) Options Available for use on
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4. Use 7 or 8 to select Lock. 

5. Click or press · to lock the value or point. 

A lock icon appears near the locked value or point. 

An example of when locking measured values is useful is the problem of 
maximizing an area contained within a fixed perimeter. In this case, a 
rectangle is created with the correct perimeter, and both the perimeter 
and area values are displayed. The perimeter value is locked. As you alter 
the sides of the rectangle, the perimeter remains unchanged but the area 
changes. When the optimum area displays, you can measure the sides to 
obtain the necessary dimensions. 

Working with functions
Graphs & Geometry can comprehend and graph several function types. 

Using the entry line
The entry line displays at the bottom of the page. To enter a function on 
this line:

1. Select the mode. 

a) The default mode for this line is f1(x)=. If you want to enter 
a parametric function, select Parametric from the Graph 
Type menu. 
Press b32.

b) To graph a scatter plot, select Scatter Plot.
Press b33.

2. Type the function you want to graph in the space at the right of the 
= sign. 

Initial rectangle with 
locked perimeter

Optimized area with same 
initial perimeter
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3. Press · or  e. 

When f(x) is graphed, the entry line changes to f2(x)= to enable you to 
enter another function. 

As you graph multiple functions on one set of axes, Graphs & Geometry 
labels each with its function. You can enter and graph a maximum of 99 
functions on the screen (f1(x) - f99(x) ) in addition to any user-named 
functions such as g1(x). 

Note: If you draw a geometric figure, the entry line may disappear from 

the page. Press/G�to select the Show Entry Line tool ( ).

Using the entry line expand button
You can review the functions entered on the page by pressing the 
Expand button. Expanding the entry line displays a line-by-line history list 
of the functions entered on the screen. The list displays functions in the 
order of entry (top to bottom), with the most recent entry closest to the 
entry line. Use 9 and : to move up and down the list. 

Use the function history to edit, change the attributes of, delete, or hide 
(or redisplay) a specific function or graph. 

Using the Text tool to enter functions
You can graph functions, including functions of the form "y=", by typing 
them into a text box. To graph a function this way:

1. From the Tools menu, select the Text tool ( ). 

Press b15.
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2. In the box displayed, type the function you want to graph. 

3. Drag the text box to the x-axis, and drop it on the axis. 

Graphs & Geometry graphs the function on the axes.
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Regardless of how you enter functions, each function is labeled on 
the graph for identification.

Graphing inequalities
Sometimes a function requires something other than the equal sign. To 
change = to a different sign and graph the inequality:

1. Position the cursor to the right of the equal sign. 

Press . to delete the equal sign.

2. Type the desired sign or use the Symbol Palette to enter the 
appropriate inequality. The possible inequalities are: >, +, {, |, ƒ.
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3. Type the rest of the inequality expression. 

Press · to graph it. 

The expression, as typed, displays next to the graph. Shading is 
always present on the graphs of inequalities to show the values that 
satisfy the inequality. If you graph two inequalities that overlap, the 
area of overlap is shaded darker than either of the individual 
inequality graphs.

Renaming f(x)
fn(x) is the default naming convention for functions and inequalities 
entered into Graphs & Geometry. The number, represented by n, 
increases as you enter more functions.

To change fn(x) on the entry line:

1. Place your cursor to the right of the = sign in the entry line.

2. Press  . until the line is blank.

3. Type the letters/numbers for the system you want to use, and then 
type the function or inequality you want to enter. 

4. Press · to graph the function. 
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Notice that the label shown next to the graph is identical to what 
you entered.

Note: When you use a customized naming convention, you must 
manually rename each function or inequality entered to continue the 
custom naming convention.

Editing functions
You can edit graphed functions, one function at a time. To edit a 
function:

1. Use one of the following methods to access the function:

• Press d and double click the function label on the graph. 

• Select the entry line Expand button and highlight the function 
in the history listing.

The expression displays in a text box, ready to edit.
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2. Move the cursor to the portion of the function you want to change.

3. If you are adding to the expression, type the new characters into the 
function. 

If you need to delete a portion of the function, remove the 
unneeded characters then retype any new characters. 

4. Press · to graph the revised function.

Hiding a function on the work area

1. Click the Expand button or press  e until the Expand button has 

focus, and then press  · to display the function history list.

2. Use the function history list to locate the function you want to hide 
on the work area.

3. Click the Hide/Show button ( ) to the left of the function. 

The graph of the function as well as its label are hidden on the 
screen. The Hide/Show button appearance also changes in the list to 
indicate it is hidden from view.

To redisplay the function, repeat the steps above.
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Deleting a function
To remove a function from your graph:

1. Select the function by clicking on its graph. 

You can also select a function by using the Expand button to list all 
functions on the work area, then selecting the function in the list. 

2. Press  .. 

The function is removed from the page and from the list of graphed 
functions. 

Clearing the work area
1. To remove all functions and objects from the work area at one time, 

select Tools > Delete All 

Press b14. 

The system displays a delete confirmation box. 

2. Select Yes, and all objects and functions are deleted. 

The axes remain displayed. 

The Trace tools
Graphs & Geometry provides two trace tools:

• Graph Trace - point-by-point trace of a function graph.

• Geometry Trace - trail of functions or objects.

There is also an Erase Geometry Trace tool. This removes all geometry 
trace echos from the work area.

Using Graph Trace
Using the trace tool is another method of moving about a function, 
parametric, or scatter plot graph. To enable the trace tool:

1. Select the Graph Trace tool ( ). 

Press b51.

The trace point displays on the graph.

2. The trace cursor can be moved in several ways: 

• Press 7 8 to move along the function’s graph. The coordinates of 
each point displays during the trace. 
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• Press 9 : to move from one function graph to another or to a 
scatter plot. The point’s coordinates update to reflect the new 
location of the trace. The trace cursor is positioned on the point 
of the new graph or plot with the closest x value to the last 
point identified on the previously traced function or graph. 

• Type a number and press · to move the trace cursor to that x 
value on the function’s graph.

Notes: 

– When you trace beyond the initially visible graph, the screen 
pans to show the area being traced.

– To create a persistent point while in Graph Trace mode, 
press ·.

– As you approach points of interest such as the maximum or 
minimum, the one-letter designator and the point’s 
coordinates display. These disappear once you move the 
trace point beyond them.

– If you select another tool, Graph Trace becomes inactive.

To exit Graph Trace mode, press d. 

Using Geometry Trace

The Geometry Trace tool  enables you to leave a visible trail of an 
object when it is moved on the work area. The movement can be done 
manually or by using the Animation tool. 

Note: The trace trail cannot be selected or manipulated.

To use Geometry Trace:

1. Create an object or function. 

 Trace point on a sine graph. Notice 
the M (maximum) on the display.
96 Using Graphs & Geometry



2. From the Trace menu, select the Geometry Trace tool . 

Press b52.

3. Click the object or function. Either:

• manually grab and move the object, or 

• select a point and animate it. 

If you use animation, the point must be selected for geometry 
trace as well as animation. 

The amount of trace track displayed on the work area depends upon the 
amount of movement. 

• If the object moves very little, then the entire track remains 
displayed until you erase it. 

• If the object moves a lot, the track can obscure a significant 
portion of the work area. In this case, the older portions of the 
track fade out to prevent the work area from becoming 
obscured by the track. 

In the following example, a line segment was drawn and selected for 
geometry trace. Movement of the segment was done manually. 

Using Erase Geometry Trace
The easiest way to remove the trace tracks from the work area without 
deleting any objects or functions is to select the Erase Geometry Trace 

tool .

Press b53.
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When selected, this tool removes immediately all trace tracks from the 
work area. 

Manually manipulating functions

When you have graphed a function, you can use the Pointer tool ( ) to 
translate, stretch and/or rotate it by grabbing its graph. As you maneuver 
the graph, its symbolic representation also changes. 

Press b11.

You can manipulate the following types of functions:

• Linear function; y=b

• Linear function; y=ax+b

• Quadratic function; y=a(x-b)2+c

• Exponential function; y=exp(ax+b)+c

• Exponential function; y=b†exp(ax)+c

• Exponential function; y=d†exp(ax+b)+c

• Logarithmic function; y=a†ln(cx+b)+d

• Sinusoidal function; y=a†sin(cx+b)+d

• Cosinusoidal function; y=a†cos(cx+b)+d

Erase Geometry Trace 
tool being selected.

Work area after 
trace track erased.
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Manipulating a linear function 

 

Manipulating a quadratic function 

Initial function graph Function translated along the x-axis. 
(Notice the revised function label) To 
translate, “grab” near the middle of the 
graph then drag.

Manually rotated function. To rotate, 
“grab” near the ends of the graph 

Original quadratic function Manually rotated function. To 
stretch, “grab” away from the vertex of 
the graph then drag.
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Manipulating a sine or cosine function 

 

Function translated on the x-axis Function translated on the y-axis

To translate, “grab” near the vertex of the graph then drag.

Original sine function Rotation manipulation of the sine 
function. To stretch, “grab” away from 
the axis of vertical symmetry of the graph 
then drag.

Translation manipulation along the 
y-axis.

Translation manipulation along the 
x-axis.

To translate, “grab” near the axis of vertical symmetry of the graph then drag.
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Working with multiple objects at one time
You can select multiple objects and perform the same actions on them.

Selecting multiple objects

There are two ways to select multiple objects. To select using the pointer:

1. Click the first object you want to select. 

2. Move to the second object and click it. 

3. Continue selecting objects in this way until all are selected. 

As each object is selected, its shape outline blinks. 

To deselect objects:

1. To deselect one selected object, click the object again. 

2. To deselect all selected objects, click on a space without any objects.

To select using a selection box: 

1. Click once on a space without any objects. 

As you move the cursor, a box outline appears on the screen. 

2. Move the cursor around the screen until all or a part of all the 
objects you want to select are contained in the box. 

3. Click a second time to complete the selection box. 

To cancel the selection box selections:

1. To cancel the selection box before it is completed, press d or .. 

2. To cancel the selection box after it is completed, click on a clear space 
in the work area without any objects or press d.

Deleting multiple selections

To delete multiple selected objects, press the .button on the 
Nspire device. 

Note: The origin and the axes cannot be deleted even if they are 
selected for deletion.

Moving multiple selections
1. To move all selected objects, move the cursor to one of the objects. 

The cursor changes to indicate that the object can be grabbed. 

2. “Grab” the object and move it to the new location. 
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All other selected objects will move along with the object moved by 
the cursor. 

Note: If any non-moveable object is selected with moveable objects, 
then all objects must be moved individually. Examples of objects that 
cannot be moved in a multiple selection are objects attached to an axis, 
locked objects, and objects defined by one or more objects with a locked 
point or value. 

Drawing and working with points and lines
In addition to graphing functions, you can also use the axes to draw 
points and lines. The types of points and lines you can create are:

• Points: Point, Point on, Intersection point(s)

• Labeling and naming a point

• Redefining a point

• Lines

• Rays

• Segments

• Segment with defined midpoint

• Parallel line

• Perpendicular line

• Vectors

• Tangent

Points
There are three tools for creating points:

• Point

• Point On

• Intersection Point

Creating a point
You can create an independent, moveable point using the Point tool. 

1. From the Points & Lines menu, select the Point tool ( ). 

Press b61.

2. Move to the work area, and click to create a point. 
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You can move the point about the graph using the Pointer ( ). 

Press b11.

Note: Although two points define a line, you do not create lines with the 
Point tool. 

Creating a point on a specific object 

1. From the Points & Lines menu, select the Point On tool ( ).

Press b62. 

2. Click on an object to create a specific point on the object. 

You can move the point about or along the object using the Pointer 

( ). 

Press b11.

Defining an intersection point(s)
Note: To use this tool, two drawn objects must have one or more 
intersection points. 

1. From the Points & Lines menu, select the Intersection Point tool ( ). 

Press b63. 

2. Click on one object near its intersection with a second object. 
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The exact intersection point between the two objects is drawn. If the 
two objects intersect in more than one place, all intersection points 
are drawn.

Labeling (identifying) a point
You can identify the coordinates of any Analytic point (which you 
construct in the Graphing View, or within the Analytic Window of the 

Plane Geomtry View) using the Coordinates and Equations tool ( ). To 
label a point:

1. From the Graphing view, create a point if it does not exist. 

You can also select a point on an object using the Point On tool ( ).

2. From the Tools menu, select the Coordinates and Equations tool 

( ). 

Press b16. 

Move the cursor toward the point’s location, and the coordinates 
blink. 

3. To add the coordinates to the work area, click to select the point and 
then press ·, or click the point to anchor the coordinates on the 
work area. 

The coordinates stop blinking and are displayed in parentheses. The 
format used is based upon the Locale you selected. 
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If you move the point to a different location, the new coordinates 
are updated to the new position. 

Naming a point 
You might not need to label a point but instead, you want to name it for 
easy reference. You can name points and vertices, regardless of the 
Graphs & Geometry work area view. Since they are not tied to a specific 
coordinate, names remain unchanged if you alter the location of any 
portion of an object. There are two methods for creating names. 

1. One method is to use the Text tool ( ) after you create an object. 

Press b15.

2. A second method is to name them as you create them. To add a 
name as you create an point, type a letter or name immediately after 
you define the point. 

For example, when creating a triangle, typing the letter “x” after 
creating the first vertex names that vertex “x”. The two remaining 
vertices can be named “y” and “z” in the same way when they are 
created.
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Redefining a point
You can redefine a point from an open area to an object, from one 
object to another, or from the analytic to the geometric zone (or vice 
versa.) To redefine a point: 

1. Create a point. 

(Note that in the examples, the point coordinates are labeled.) 

2. From the Tools menu, select the Redefine tool ( ). 

Press b18. 

3. Select the point to be redefined, then select the object.

The point moves to the object. 

 

Note: A point can be redefined from one object to another. The 
procedure is the same as described above. 

In these examples, the point is redefined from the circle to the segment.
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Linear objects
The linear objects you can create and explore are located on the Points & 
Lines menu. Graphs & Geometry creates “smart” lines and rays. This 
means that the meaningful portion of the line or ray is displayed rather 
than having the object project to infinity. This feature reduces clutter on 
the work area. 

Creating a line

1. From the Points & Lines menu, select the Line tool ( ). 

Press b64. 

2. Click a location to start your line. 

This click defines one point on the line. 

3. Move and click again to define the direction of the line. 

Graphs & Geometry draws the line.

Note: If you hold down the g key while creating the line, you limit its 
orientation, relative to the x-axis or the horizontal aspect of the screen, 
by 15- increments. 

Creating a ray

1. From the Points & Lines menu, select the Ray tool ( ). 

Press b66. 

2. Click to define the endpoint of the ray. 

3. Move the cursor and click again to define the direction of the ray.

Graphs & Geometry draws the ray. 
Using Graphs & Geometry 107



You can create a ray anywhere in the work area, regardless of the axes’ 
location.

Note: If you hold down the g key while creating the ray, you limit its 
orientation, relative to the x-axis or the horizontal aspect of the screen, 
by 15- increments.

Creating a line segment

1. From the Points & Lines menu, select the Segment tool ( ).

Press b65. 

2. Click to define the first endpoint of the segment. 

3. Move the cursor and click again to define the second endpoint of the 
segment. 

Graphs & Geometry draws the segment on the page.

 

Note: If you hold down the g key while creating the segment, you 
limit its orientation, relative to the x-axis or the horizontal aspect of the 
screen, by 15- increments.
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Creating a line segment with defined midpoint

With the Midpoint tool ( ), you can define a midpoint:

• on an existing line segment, 

• between two specified points on a line, 

• between two points on a page as you create the points. The 
midpoint is located and identified between the points. When the 
second point is selected, the midpoint is also created on the page.

1. From the Construction menu, select the Midpoint tool ( ).

Press b95. 

2. Click at the location to start the segment. 

As you move the cursor on the work area, a second end point 
appears. In between the starting point and this end point, you will 
see the midpoint. 

3. You can move the segment in any direction until you click on the 
work area a second time. 

With the second click, the segment is anchored and the midpoint 
remains identified. 

4. If you are defining the midpoint of a segment or a segment on a 
line, click at the first endpoint of the segment. 

5. As you move the cursor along the segment or line, a second 
endpoint and the midpoint appears. 

6. Click at the second endpoint to define the segment and anchor the 
midpoint.

Midpoint defined 
between two points.
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Repositioning segments with midpoints
1. To reposition the segment after placing it on the work area, click the 

Pointer tool ( ) 

Press b11.

2. Select the segment and drag it to a new location without changing 
its orientation or length, or select one endpoint and drag it to a new 
location. 

If just an endpoint is moved and if the length of the segment 
changes, then the midpoint is repositioned to remain at the middle 
of the segment.

Creating a parallel line
You can create a parallel line with respect to any existing line on the 
work area including the axes, and the side of any triangle, square, 
rectangle and polygon. 

1. From the Construction menu, select the Parallel tool ( ).

Press b92.

2. On the work area, click once on an existing line, segment, or axis.

This click identifies the reference line for the new parallel line you 
are creating.

3. Move the cursor away from the reference line, axis, or segment.

Notice that a dotted line displays, representing the parallel line.

4. When the dotted line is in the desired position, click again to anchor 
it on the work area. 

 

Midpoint defined for 
an existing segment.
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Note: You can also click first on the work area and then select the 
reference line to create the parallel line.

Creating a perpendicular line
You can create a perpendicular line with respect to any existing line or 
segment in the work area including the axes, and the side of any 
triangle, square, rectangle or polygon. 

1. From the Construction menu, select the Perpendicular tool ( ).

Press b91.

2. Move the cursor onto the work area, and double click the spot on 
the line or segment where you want to create the perpendicular line.

This click establishes the intersection point on the original line or 
segment and the perpendicular line.

Parallel line following cursor

Anchored parallel line
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3. Click again to anchor the perpendicular line. 

4. To move the perpendicular line to a different location on the 

reference line, select the Pointer tool ( ) 

Press b11.

5. Click the intersection point and drag the point and perpendicular 
line to the new location. 

6. Click again to anchor the line in the new location. 

Note: You can also click first on the work area and then click the 
reference line to create the perpendicular line.

Creating a vector

1. From the Points & Lines menu, select the Vector tool ( ).

Press b68. 

2. On the work area, click the spot from which the vector originates.

3. Move the cursor in the direction of the vector. 

A dotted line follows the cursor as you move about the area.

Perpendicular line 
before anchoring to 
page

Anchored 
perpendicular line
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4. When the vector is in the correct position, click to anchor the vector 
on the work area. 

The dotted line changes to a solid line. 

Note: If you hold down the g key while creating the vector, you 
limit its orientation, relative to the x-axis or the horizontal aspect of 
the screen, by 15- increments.

Moving a vector 

1. Select the Pointer tool ( ) 

Press b11. 

2. Click on any point other than the endpoint, and drag the vector. 

3. When the vector is in the desired location, click to anchor it on the 
work area. 

Resizing a vector
Select the end point and drag it to the new location. 

Note: If the endpoint is located on an axis, you can only move the 
endpoint of the vector along the axis. 

 

Vector following cursor 
after identification of 
endpoint

Vector anchored to 
page
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Creating a tangent
You can create a tangent by identifying a specific point on an existing 
object or function. To create a tangent line:

1. From the Points & Lines menu, select the Tangent tool ( ).

Press b67. 

2. On the work area, select the point at which you want the tangent 
drawn. 

A dotted tangent line blinks on the work area.

3. Click or press · to anchor the tangent on the work area.

Creating and working with objects (shapes)
With Graphs & Geometry, you can draw:

• Circles

• Triangles

• Rectangles

• Polygons

Tangent of a graph

Tangent of an object
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• Regular Polygons

Creating a circle

1. From the Shapes menu, select the Circle tool ( ). 

Press b81. 

2. On the work area, click once to establish the center of the circle.

Move the cursor away from this point. 

You will see a circle with a dotted circumference line emerge as you 
move the cursor.

3. When the circle has the radius you desire, click again. 

The dotted circumference changes to a solid circumference in the 
work area. 

This second click does not define a point on the circumference; 
instead, it completes the circle construction. 

Note: If you hold down the g key when creating the circle, the radius 
is limited in length to integers.
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Moving a circle
You can move the circle to a different location without resizing it, 

1. Select the Pointer tool ( ) 

Press b11. 

2. Select the circle’s center point. 

3. Drag the circle to the new location. 

Resizing a circle 
1. Select a point on the circumference. 

The circumference line changes to a dotted line. 

2. Move the dotted line until the circle is the desired size. 

3. Click to anchor it in the work area. 

Creating a circle with the Compass tool

You can also create a circle with the Compass tool. 

1. From the Construction menu, select the Compass tool ( ).

Press b97. 

2. Move the cursor to the page and 

• select the segment to use as the circle’s radius or 

• define two points. 

The distance between these points will become the radius 
length for the circle. 

3. When you select the segment, a circle displays with the center point 
positioned under the cursor. 

4. Move the circle to the desired location. 

Segment selected 
for circle’s radius.
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5. Click to change the circumference from a dotted line to a solid line 
and anchor the circle on the page.

You can use a measured length for the radius of a circle. 

1. Select a segment or the side of a triangle or rectangle. 

2. Measure the length, and display the length value on the page. 

3. Select the Compass tool ( ) 

Press b97.

4. Click the length value. 

A circle with the radius of the selected length automatically appears. 

 

Circle created with 
Compass tool and 
anchored on page.
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5. Move to the desired location for the circle (it will follow as you 
move), and click to anchor it on the page. 

The circumference line changes from dotted to solid.

Creating a triangle

1. From the Shapes menu, select the Triangle tool ( ). 

Press b82. 

2. On the work area, click once to establish the first vertex of the 
triangle. 

3. Move the cursor to the location for the second vertex and click 
again. 

Notice that the side of the triangle is shown as a dotted line.

4. Move the cursor to the location of the last vertex. 

As you move the cursor, all sides of the triangle are shown as dotted 
lines. 

5. Click again to create the final vertex and anchor the triangle on the 
work area. 
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The sides are defined by solid lines.

Moving a triangle
You can move the triangle to a different location without resizing it.

1. Select the Pointer tool ( ) 

Press b11.

2. Select one side of the triangle. 

3. Drag it to the new location. 

Reshaping a triangle
1. Click one of the three vertices.

2. Move the selected point until the triangle is the correct size. 

3. Click again to anchor it on the work area. 

Creating a rectangle

1. From the Shapes menu, select the Rectangle tool ( ). 

Press b83. 

2. Click once to establish the first corner of the rectangle. 

3. Move the cursor to the location for the second corner, and click 
again. 

One side of the rectangle is defined.
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4. Move the cursor away perpendicularly from the side to the line. 

The outline of the rectangle appears on the screen. 

5. When the rectangle is of the correct size, click again to anchor the 
rectangle to the work area.
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Creating a polygon
You can create a polygon by defining three or more connected points. 

While you can create a triangle using the Polygon tool ( ), using the 

Triangle tool ( ) reduces keystrokes. To construct a polygon:

1. From the Shapes menu, select the Polygon tool ( ). 

Press b84. 

2. On the work area, click once to establish the first point of the 
polygon. 

3. Move the cursor to the location for the second point and click again.

Notice that the side of the polygon is shown as a dotted line.

4. Move the cursor to the location of the next point. 

As you move the cursor, the polygon’s sides display as dotted lines.

Continue to move the cursor and click to create as many sides as 
needed. 

5. To complete the polygon and anchor it on the work area, do one of 
the following: 
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– double click the final point,

– click on the initial point, or 

– press ·. 

The sides are defined by solid lines.

Note: If you create a polygon with all defined points colinear, then the 
construction is defined as a segment.

Moving a polygon

1. Select the Pointer tool ( ). 

2. Select one side of the polygon. 

3. Drag it to the new location. 

Reshaping a polygon
1. Select one of the vertices. 

2. Drag it to a new location. 

3. Click to re-anchor it on the work area. 

Creating a regular polygon

1. From the Shapes menu, select the Regular Polygon tool ( ).

Press b85. 

2. Click once on the work area to establish the center point of the 
regular polygon.

3. Move the cursor away from the center point and click on the work 
area again to establish the first vertex and radius. 

A 16-sided regular polygon is formed. The number of sides displays 
near the center point in brackets; e.g., {16}. 
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– To reduce the number of sides, select a vertex and move the 
pointer in a clockwise motion around the perimeter of the 
polygon.

– To increase the number, select a vertex and move the pointer in 
a counter-clockwise motion. 

Note: The number of sides of the polygon displays as you move the 
pointer. 

4. When the desired number of sides displays, click to anchor the 
polygon on the work area. 

Anchored regular polygon
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Transferring Measurements
You can duplicate (transfer) a specific length to a new object using the 

Measurement Transfer tool ( ). 

Press b98. 

The objects you can transfer a length to are:

• a circle - the length transferred becomes the radius of the circle. You 
can also transfer a measurement onto a circle to define an arc.

• a ray - the length transferred starts at the endpoint and defines a 
second point on the ray 

• a vector - the length transferred starts at the endpoint and defines a 
second point on the vector 

You can also transfer a numeric text value to an axis. 

Transferring a measurement
1. Measure and display the length or area that you want to transfer. 

If you want to transfer the measurement to a ray or vector, create 
these objects if they do not already exist on the work area.

2. From the Construction menu, select the Measurement Transfer tool 

( ). 

Press b98. 

3. On the work area, select the measurement value you want to 
transfer to a new object. 

4. To create a circle, select the Circle tool ( ) 

Press b81.

a) When you move to the work area, the circle immediately 
appears. Its radius is the transferred measurement. 
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b) Click to anchor the circle on the work area. 

5. If you are transferring a measurement to a line, ray or vector, click on 
the object. 

The distance between the two defined points is the transferred 
measurement. 

 

Note: If you adjust the length of the initial measurement, all objects you 
create with that measurement are adjusted automatically to reflect the 
change.

Transferring a numerical text entry to an axis

1. Using the Text tool ( ) , create the number on the work area.

Press b15.

2. From the Construction menu, select the Measurement Transfer tool 

( ). 

Press b98. 

3. Select the created number, then click on the desired axis.

The value is marked by the addition of a point on the axis. In the 
example below, this point is labeled to show its value. 

Ray created from the 
transferred measurement
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Transferring a measurement onto a circle

1. Either enter a value using the Text tool ( ), or display a 
measurement on the work area. 

Press b15.

Create a circle using the Circle tool if one does not already exist on 
the work area. 

2. Select the Measurement Transfer tool ( ) .

Press b98.

3. Select the value and the circle. 

4. Click on the circle a second time to define the starting point for the 
transferred measurement. 

The measurement is transferred in a counter-clockwise direction, and 
the starting and ending points of the value are marked by points. 
The arc defined on the circle has the same measure as the 
transferred value. 

Note: If you measure the distance between the two points on the 
circle, the value will be less than the transferred measurement. The 
straight line between the points is measured, not the arc formed 
between the two points. The arc’s length is the transferred 
measurement. 

The segment length was 
transferred onto the circle. The 
two points on the circle define 
this length. The hand cursor 
shows the starting point for the 
transfer.
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Measuring graphs and objects 
You can obtain various measurements from the functions you graph and 
the objects you draw. These measurements include finding areas, 
perimeters, lengths, angles, and slopes. The metric system is the default 
for units of measurement. You can change the system by changing the 
mode settings for your document. 

Note: Document settings are available under the File menu.

Identifying equations for circles and lines
You can display the equation of any Analytic object (constructed in the 
Graphing View, or within the Analytic Window of the Plane Geometry 
View) and label it on the screen. To do this:

1. On the Graph work area view, create a circle or line.

2. From the Tools menu, and select the Coordinates and Equations tool 

( ). 

Press b16. 

3. Click or press · to select the circle or line. 

The equation for the circle or line displays and the object blinks on 
the screen. 

4. Click or press · to anchor the equation on the screen.

Note: If you approach a defined point on the line or the center point of 
a circle, the coordinates for that point display instead of the equation. 
Move the cursor away from the defined point to obtain the equation of 
the object.
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Measuring length
You can measure the length of a segment, vector, distance between two 
points, distance from a point to a line/ray/segment/vector, and distance 
from a point to a circle. 

Note: Measurements made on Graph view objects and lines have generic 
units, u. Measurements made on Plane Geometry view objects and lines 
have the unit value you create. The default unit value is cm.

1. From the Measurement menu, select the Length tool ( ).

Press b71. 

2. To measure a segment or vector:

a) Click or press  · to select the object. 

The target segment or vector blinks. 

b) Click or press  · to anchor the measurement on the work 
area. 

Note that a line segment can be part of a triangle, 
rectangle, or polygon.

3. To measure the distance between two points, between a point and a 
line, or between a point and a circle: 

a) Select the first point. 

b) Select the second point or a point on the line or circle. 

The selected length blinks. 

c) Click or press · to anchor the value on the work area.
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4. To measure the length of one side of a triangle, rectangle, or 
polygon: 

a) Select each endpoint of the segment. 

b) Click or press · to anchor the value on the work area. 

Note: The value that displays when you initially approach the 
object (before selecting the endpoints of the side) is the 
perimeter of the object, not the length of the one side.

The measurement remains visible and close to the measured objects even 
if you move one or both of the objects or measurement points. If you 
move an object or point, the measurement updates to reflect the new 
distance. 

Finding the area of a circular disc, polygon, rectangle or 
triangle

1. From the Measurement menu, select the Area tool ( ).

Press b72. 

2. On the work area, click or press · to select the object. 

In this example, 
length is measured 
from the center of the 
circle to the upper left 
vertex of the polygon.

Polygon moved on 
work area. Note 
the distance value 
reflects new 
distance.
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3. To anchor the value on the work area, click or press ·. 

The measurement remains visible and close to the object even if you 
change the size of the object. If you alter an object, the measurement 
updates to reflect the new area value. 

Finding the perimeter of a circular disc, polygon, rectangle 
or triangle

1. From the Measurement menu, select the Length tool ( ).

Press b71. 

2. On the work area, click or press · to select the object. 

3. To anchor the perimeter value on the work area, click or press ·. 

The measurement remains visible and close to the object even if you 
change the size of the object. If you alter an object, the measurement 
updates to reflect the new perimeter value. 

Finding the measure of an angle

1. From the Measurement menu, select the Angle tool ( ).

Press b74.

The area of the circle and 
the polygon are shown in 
this example.

The measurements in the 
example are the 
perimeters of the circle 
and polygon.
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2. If the angle you want to measure exists on this space, click once on 
one side of the angle. 

3. Click on the vertex. 

4. Click once on the second side of the angle. 

The measure of the angle you defined appears near it. 

5. Click or press  · to anchor the value on the work area.

Defining an angle with three points
You can define and measure an angle by selecting three points on the 
work area.

1. From the Measurement menu, select the Angle tool ( ).

Press b74.

2. Click once on the work area. 

The first click represents one side of the angle. 

3. Click a second time on the work area. 

The second click represents the vertex. 

4. Click a third time on the work area. 

The third click represents the second side of the angle. The measure 
of this angle appears on the work area. 
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5. Click or press · to anchor the value. 

The measurement remains visible and close to the angle even if you 
change the size of the angle. If you alter the angle, the measurement 
updates to reflect the new value. 

Notes:

• The value of any angle will always be between 0- and 180- in degree 
mode or between 0- and p in radian mode.

• The default angle measure is in radians. To change it to degrees or 
gradians, change the document settings. 

• You can increase the precision of the angle measurement by placing 
the pointer on top of the measurement and then pressing + or - to 
increase or decrease the value.

Repositioning a measured value

1. Select the Pointer tool ( ). 

Press b11.

2. Select and drag the measurement to the desired location.

Finding the slope of a line, ray, segment or vector

1. From the Measurement menu, select the Slope tool ( ).

Press b73.

2. On the work area, click or press · to select the object. 

3. Click or press · to anchor the value on the work area. 
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The slope remains visible and close to the object even if you alter the 
slope. Note that the value changes as the object is moved. 

Note: If the object is vertical, the slope value is -% or +%. If the object is 
horizontal, the slope value is 0.

Adding text to the work area
You may want to add your own text to a page or enter a numerical value 
to use on the work space. Graphs & Geometry enables you to do this 

using the Text tool ( ). 

1. From the Tools menu, select the Text tool ( ). 

Press b15. 

2. On the work area, select the location to add text, and click. 

A blinking cursor appears at the spot you selected. 

3. Type your text. 

You are limited to typing the text that will display on the page.
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If you use the Text tool ( ) to enter numerical values, these are 
interpreted as numbers by Graphs & Geometry and can be used for 
computing or specifying measurements.

4. Click again or press · to anchor the text on the work area.

To exit this mode, select another tool or save your work.

Moving text

1. Select the text with the Pointer tool ( ). 

2. Drag it to the new location. 

3. Click the text to anchor it in the new position.

Using the Calculate tool

The Calculate tool ( ) enables you to perform arithmetic calculations 
using measured and entered values. An example best shows how this 
tool is used.

1. Create an object and display measurements for it. In this example, a 
triangle is constructed and its angles are measured. 

2. Use the Text tool ( ) to write the desired formula. Here, the angle 
measurements are added. 

Press b15.

3. Select the Calculate tool ( ). 
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Press b17. 

Select the formula just created, then select each angle measurement. 

4. When all variables in the formula have values, the answer displays on 
the work area. 

5. Click to anchor the value. 

Exploring functions, graphs and objects
Once you create graphs and objects, you can use other tools to explore 
various relationships among and between them. 
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Finding points of interest: zeroes, minima, maxima

When you create a graph, you can use the Point On tool ( ) (press 
b62) to locate the zeros, minima, and maxima if these are 
possible to display on the work area. (They may not be displayed if their 
location on the graph is on a part not visible on your screen.) Both local 
and global points of interest display. To find them, just move the point 
along the object or graphed line, and when you are near a point of 
interest, the coordinates display along with one of the following 
identifiers:

• Zeroes: z ( Coordinates )

• Minimum: m ( Coordinates )

• Maximum: M ( Coordinates )

Finding the min and max of a function
To find the minimum or maximum of a function or object on the graph:

1. From the Points & Lines menu, select the Point On tool ( ).

Press b62. 

2. Select the function graph or object.

3. From the Tools menu, select the Pointer tool ( ). 

Press b11.

4. Select the point created in Step 2 and drag it along the function 
graph or object. 

As you approach a point of interest, the one-character identifier 
along with the point’s coordinates display. The example below shows 
the m (minimum) identifier along with the value of the minimum for 
the function graphed on the axes.
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5. As you move away from the point of interest, the identifier no 
longer displays on the page. 

Finding the definite integral of a function
1. Select the function.

2. From the Measurement menu, select the Integral tool ( ).

Press b75. 

3. Define the range for the integral, both the upper and lower limit. Do 
this by clicking on the function to display a limit boundary line. 

4. When the boundary line is in the desired location, click to anchor it 
on the page. 

5. Move the cursor to display the second limit boundary line. 

6. When it is correctly located on the page, click to anchor it. 
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Notice that the integral between the bounds and with respect to the 
x-axis is shaded on the page. 

Tips:

• To stop the boundary line at a tic mark on the x-axis, select the 
tic mark. 

• For precise integral boundaries, type a numerical value instead 
of graphically placing either or both lower and upper boundary 
lines. 

Finding the derivative of a function at a point (the slope)
1. Graph a function. 

2. Select a point on the graph. 

3. From the Points & Lines menu, select the Tangent tool ( ). 

Press b67.

4. Construct the tangent at this point. 
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5. From the Measurement menu, select the Slope tool ( ).

Press b73. 

6. Determine the slope at the tangent. 

This is the value of the derived function for the selected value of x.

7. Click to anchor the value on the page.

Transformations
You can apply transformations to drawn objects, and some can be 
applied to functions. When working with functions, the axes are most 
frequently involved and may be required. Object transformations can 
occur without the use of axes as a reference point. 

The transformations supported by Graphs & Geometry are:

Tangent line created for 
the function. The point of 
tangency is labeled.
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• Symmetry with respect to any point, including the origin

• Reflections with respect to any straight line, including the axes

• Translations along any vector, including vectors on the axes

• Rotations about any point, including the origin, and any angle

• Dilations from any point, including the origin, with any factor

The first step in any transformation is to create an object or the graph of 
a function.

Exploring symmetry
1. Create an object or graph a function. 

2. Create a point of symmetry using the Point tool ( ). 

Press b61.

3. From the Transformation menu, select the Symmetry tool ( ). 

Press bA1.

4. Select the object, then select the point.

5. The symmetrical image displays. 

Exploring reflection
1. Create an object.
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2. Create a line or segment about which the object will be reflected.

3. From the Transformation menu, select the Reflection tool ( ).

Press bA2. 

4. On the work area, select the reflection line or segment. 

5. Select the object.

The object reflection displays on the page. 

6. To anchor the reflection, double click on the page or press ·.

Exploring translation
1. Create an object to translate (duplicate).

2. You can define the distance and direction of translation by 

• creating a vector, or

• selecting two points “on the fly”. 

To use a vector, define it before performing the translation. The 
examples use two points to define translation distance and direction.
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3. From the Transformation menu, select the Translate tool ( ).

Press bA3. 

4. Select:

• the vector or click twice on the page to define the translation 
direction and distance 

• translation object. 

The translated object displays.

Exploring rotation
1. Create an object or graph a function.

2. Create a point about which the object will be rotated. 

3. Create three points whose angle defines the angle of rotation, or 

using the Text tool ( ), type a numeric angle value. 

Press b15.

4. Press · to anchor the value on the work area.
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5. From the Transformation menu, select the Rotation tool ( ).

Press bA4.

6. Move to the work area and select 

a) the point about which the object will be rotated, and

b) the object to rotate, and

c) the three points that define the angle of rotation or the 
numeric angle value.

The object is recreated in the rotated position as defined by the 
rotation point and angle of rotation. 

Exploring dilation
1. Create an object.

2. Create a point that is the center of the dilation. 

3. Create a number using the Text tool ( )or measure an existing 
length. 

Triangle ready for 
rotation. The rotation 
point is labeled with 
coordinates. The three 
angle of rotation points 
appear above the 
triangle.
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Press b15 and press · to anchor the value on the work 
area. 

Note: If you type a large number, the dilated object will not display 
on the work area without panning.

 

4. From the Transformation menu, select the Dilation tool ( ).

Press bA5. 

5. Select the value measured or created, the dilation point, and then 
move toward the object. 

The dilation appears on the work area. 

 

In the following example, the polygon from the previous example 
was retained, but a negative number was entered using the Text tool 

( ).

Press b15.

Polygon, dilation point, 
and measurement on page. 
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Other investigations
You can investigate graphs by 

• Bisecting segments

• Bisecting angles

• Finding the Locus

Bisecting a segment defined on a line
1. From the Construction menu, select the Perpendicular Bisector tool 

( ).

Press b93. 

2. Click on the line to select one end point for this segment. 

3. Move to another point on the line and select it. 

The segment is now defined, and the perpendicular bisector is 
drawn. 
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Bisecting a segment 
1. From the Construction menu, select the Perpendicular Bisector tool 

( ).

Press b93.

2. Click the segment. 

The perpendicular bisector displays. 

3. Click once more to anchor the bisector on the work area.

Note: A segment can be one side of a triangle, rectangle, or a 
polygon. 

Creating the second point on a line.

Perpendicular bisector anchored on 
segment between two defined points.
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Bisecting an implied segment 
1. From the Construction menu, select the Perpendicular Bisector tool 

( ).

Press b93. 

You imply a segment by defining two points. 

2. Click once to define one end of the implied segment.

As you move away from this point, a segment and the bisector 
appear.

Bisecting an existing 
segment (bisector not 
anchored on page).

Bisecting the side of a 
polygon (bisector not 
anchored on page.)
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3. Click a second time to define the other end of the implied segment 
and anchor the segment and bisector. 

Bisecting an angle

1. From the Construction menu, select the Angle Bisector tool ( ).

Press b94.

2. If a triangle or other angle already exists on the work area, click once 
on one side of the desired angle. 

3. Click once on the vertex. 

4. Click once on the second side of the angle. 

The bisector is anchored on the work area. 
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Bisecting an implied angle

1. From the Construction menu, select the Angle Bisector tool ( ).

Press b94.

If no angle is present on the work area, you can create one by 
selecting three different points. 

2. Click to define the first side of the angle. 

3. Click to define the vertex of the angle. 

4. Click to define the second side of the angle. 

The bisector line appears and is anchored on the work area when 
you select the third point. 

Creating the angle bisector at the 
vertex of a triangle.

Anchoring the angle bisector on 
the page.
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Note: If you select the Pointer tool ( ) and move one point of the 
created angle, the angle bisector moves so that it always bisects the 
angle.

Press b11.

Creating a locus

The Locus tool ( ) enables you to explore the range of motion of one 
object with respect to another object as constrained by a shared point. 

To create a locus:

1. Create a segment, line, or circle. 

2. Create a point on the segment, line or circle. 

3. Create another object that uses the defined point created in the 
previous step. 

 

Creating an angle bisector by 
defining three points. The second 
point represents the vertex of the 
angle.

Angle bisector created by 
defining three points on the 
page.

Point defined on the 
line segment.
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4. From the Construction menu, select the Locus tool ( ).

Press b96.

5. On the work area, select the last object. 

6. Select the defined point used by both objects. 

The continuous locus picture is displayed. 

7. Move the point on the first construction. 

The second construction deforms to follow the locus point. 

Circle created to use the defined 
point on the segment.

Two examples of the radius change of the circle as the locus 
moves along the line segment. The radius is labeled to better 
show the change.
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You can create and explore a large number of designs using the Locus 
tool and your imagination. The following are examples of a few 
structures that you can create. 

Animating objects
You can animate a point on a line, ray, axis, vector, graph, segment or 
circle. In addition, you can also animate points on multiple objects in the 
work area at one time. 

Animating one point on an object 

1. From the Points & Lines menu, select the Point On tool ( ).

Press b62. 

Click on the object to identify the point that you want to animate. 

Locus created using a point 
and a segment. 

Locus created from two 
overlapping circles.
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2. From the Tools menu, select the Attributes tool ( ). 

Press b13. 

When the attribute bar displays, select the animation attribute ( ).

3. The default speed is 0. You can type a number from 1 - 9 to set speed 
or you can use < or > to select a speed from -12 to 12. 

The higher the number you type, the faster the animation speed. 

4. Select → for one-way animation or ↔ for oscillating animation. 

5. Animation begins automatically when you select the speed and 
direction. 

Press + and - to increase/decrease the speed of animation 
incrementally once it is set.

The animation control panel 
Once a point is animated, a floating control panel displays on the page. 
You can move this panel by dragging it to a new location.

When animation is active, the panel contains a Reset  and a Pause  
button. When either button is pressed and animation is reset or paused, 
the Pause button changes to a Start  button. These controls affect all 
animated points on a page.
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Panel when animation is active Panel with animation paused/reset

Changing the animation of a point in motion
To change the speed of a point’s movement or the direction of 
animation:

1. Reset or pause the animation. 

a) Select the Attributes tool ( ). 

b) Select the point you want to change. 

c) When the attribute bar displays, select the animation 

attribute ( ).

2. To change the speed, type a new velocity number. 

3. To change the direction of animation, press 78 to select the desired 
direction.

4. Press the Start  button. 

The point moves at the new speed and/or in the new direction you 
selected.

Pausing and resuming animation

To pause the animation on a page, select the Pause  button. 

To restart animation, select the Start  button.

Resetting animation

Selecting the Reset  button not only pauses animation but also returns 
the animated point to its initial coordinate position on the object when 
animation was first started. If multiple points are animated on the page, 
all are returned to their original locations when you select Reset.

Stopping animation
To stop the animation of an object:

1. Select the Pause  or Reset  button on the control bar. 

2. Display the Animation tool for the point. 

3. Change the speed to 0 (zero). 

4. Click an empty area of the screen to apply the change, or press  ·. 
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5. Select Start  to resume animation if other animated points were 
temporarily stopped. 

If no other animated points are on the page, the animation control 
box does not reappear when the velocity is set to 0.

Note: If you have multiple points in motion on one page and want 
to permanently stop the animation of all objects, when motion is 
paused or stopped, display the attributes bar for each point and 
change the velocity to 0. 

Working with plots
In addition to using Graphs & Geometry by itself, you can use it to 
explore the data collected from scientific instruments or stored in lists. 
Graphs & Geometry can take the data and create plots that are more 
helpful in understanding and interpreting data than just examining the 
raw values. 

Creating a scatter plot
If you do not have an existing set of data points available for plotting, 
create them on the same page using the Lists & Spreadsheet application. 

1. To create the data lists and scatter plot on the same page, select a 
page configuration with two work areas. 
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2. Create the data lists on the Lists & Spreadsheet portion of the page. 

 

3. Select the Scatter Plot tool ( ) . 

Press b33.

 

4. Select the lists to plot from the drop down list for each axis. 

When both entry fields have a data list specified, the scatter plot 
displays on the Graphs & Geometry work area. 
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5. To label the points on the scatter plot, select the Point On tool ( ) 
from the Points & Lines menu. 

Press b62.

a) Select the first point. 

The coordinates display. 

b) Click to anchor the values on the work area.
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c) To label the remaining points, select them one at a time.

Click each one to anchor the coordinates on the work area. 

6. Label the axes and significant points, if desired. 

Note: If you have plotted more than one set of data, notice that each 
plot has a different point style. 

You can use Graphs & Geometry to examine the differences between 
points in one data set or between two or more sets by determining the 
slope between points, comparing min and max points, and/or calculating 
overall change over elapsed time. 
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Using Lists & Spreadsheet

Getting started with tables
The Lists & Spreadsheet application gives you a place to work with 
tablular data. You can use Lists & Spreadsheet to:

• Store numeric data, text, or math expressions.

• Define a table cell in terms of the contents of other cells.

• Define an entire column in terms of another column.

• Work with variables created in the Graphs & Geometry and 
Calculator applications.

• Collect tables of real-world data from sensors.

• Generate columns of data based on other columns or sequences that 
you define.

• Share individual cells with other TI-Nspire™ math and science 
learning technology applications as variables, and share columns of 
data as lists.

• Plot table data using the Data & Statistics application.

• Generate function tables from functions defined in Calculator or 
Graphs & Geometry.

• Perform statistical analysis on lists of data.
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À Lists & Spreadsheet menu (available when a Lists & Spreadsheet work 
area is active) Press b to display the menu.

Á Sample Lists & Spreadsheet work area

Â Lists & Spreadsheet data shared with another TI-Nspire™ application

The Lists & Spreadsheet tool menu
The Lists & Spreadsheet tool menu lets you modify your display and enter 
and evaluate a variety of math expressions.

Menu 
Name

Menu Option Function

 Actions

Move Column Lets you reposition the current 
column.

Resize Lets you stretch or shrink rows 
and columns.

Select Selects an entire row or column, 
or helps you insert a range of 
cells into a cell formula.

À

Á Â
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Go To (/G) Jumps to the specified cell, such 
as d16 or g20.

Recalculate (/R) Recalculates results of all cell 
formulas.

Sort Lets you sort the selected 
columns of the spreadsheet 
based on the contents of a single 
column.

 Insert

Insert Cell Inserts a cell.

Insert Row Inserts a row above the current 
row.

Insert Column Inserts a column before the 
current column.

 Data

Generate Sequence Displays a dialog box for creating 
a sequence.

Data Capture Allows manual or automatic 
capture of object data from 
Graphs & Geometry. Use 
/^ to trigger each manual 
capture.

Fill Down Lets you duplicate the contents of 
a selected cell or group of cells 
within a column.

Quick Graph Uses the Data & Statistics 
application to graph one or two 
selected columns of data as a dot 
plot or scatter plot.

 Statistics

Menu 
Name

Menu Option Function
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Before you begin
Turn on the TI-Nspire™ handheld, and add a Lists & Spreadsheet 
application to a document. 

Navigating in a table
You can select any cell to view or edit its contents. When a table is larger 
than the Lists & Spreadsheet work area, you can view different parts of 
the table by:

Stat Calculations Lets you select from several 
statistics calculations, such as 
one-variable analysis, two-
variable analysis, and 
regressions.

Distributions Lets you select from several 
distributions, such as Normal 
Pdf, Binomial Cdf, and 
Inverse F.

Confidence Intervals Lets you select from several 
confidence intervals, such as 
t interval and z interval.

Stat Tests Lets you select from several 
hypothesis tests such as t test, z 
test, and ANOVA.

 Function Table

Switch to Function Table 
(/T) 

Toggles the function table view.

Select Function Lets you select a different 
function for the current column.

Edit Function Table 
Settings

Lets you change the viewing 
parameters for the table.

Delete Column Removes the current column.

Edit Function Expression Lets you change a function 
definition without leaving the 
function table.

Menu 
Name

Menu Option Function
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• Pressing ¡, ¢, £, and ¤ to move through the table. This moves the 
selection from cell to cell and scrolls the table as necessary to keep 
the selected cell in view. 

• Using the Go To command on the Actions menu to select a specific 
cell. Type the cell’s column letter and row number (such as G16).

A column letter appears at the top of each column, and a row number 
appears in the left cell of each row. The top two rows and the left column 
of the table remain in place as you scroll so you can more easily 
determine your location in the table.

À Column reference

Á Header or formula row

Â Row reference

Ã Column/list name

Ä Cells

Methods of entering table data
The method you use to enter table data depends on the type of data and 
your personal preferences. You can use different methods in 
combination.

• For numbers, text, and simple math expressions and formulas such as 

=a3¦length2, press the corresponding keys on the handheld keypad. 

In this example, press =A3rLENGTHq.

Ä

À

Â

Á

Ã
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• For more complex math expressions such as  press k to 

display the complete Catalog of system functions and commands, 
symbols, and expression templates.

• To display only the list of templates, press /r.

• To display only the list of symbols, press /k.

Entering a math expression, text, or table formula
1. Select the cell in which you want to enter data.

2. Use the handheld keypad, the Lists & Spreadsheet tool menu, or the 
catalog to enter the data.

3. Press · to complete the entry and move down to the next cell.

– or –

Press e to complete the entry and move right to the next cell.

Lists & Spreadsheet automatically recalculates any cells in the table 
that are dependent on the cell you entered. If you have shared the 
cell, and other TI-Nspire™ math and science learning technology 
applications are linked to the cell, the other applications are also 
updated.

For details on entering math expressions, refer to the Calculator section.

Working with individual table cells

Creating absolute and relative cell references
Cell references let you enter formulas that refer to table data instead of 
having to duplicate it and remember to update it. When you change the 
contents of a referenced cell, all references to the data are updated 
automatically in the table.

Anytime you want to update all references and formula results in the 
table, you can select Recalculate from the Actions menu (or press 
/R).

Cell formulas begin with the = symbol. You refer to a cell by using its 
column letter and row number. Entering =3*C4 as a formula, for 
example, creates an expression that is 3 * the contents of the cell at 
column C, row 4.

1
n
---

n 1=

5

∑
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À Formula containing a cell reference entered in cell D4

Á Result of formula (3*12=36)

You can refer to a rectangular block of cells in a formula by entering the 
location of the upper-left cell and the lower-right cell, separated by a 
colon.

For example, =mean(B1:C5)*1. creates a result that is the mean of all cells 
in the block bounded by columns B through C and rows 1 through 5. (The 
“*1.” in the expression forces the result to a decimal approximation.)

ÁÀ

ÁÀ
Using Lists & Spreadsheet 167



À Formula that refers to a rectangular block of cells

Á Result of formula

References such as C4 and C4:E11 are relative references. Lists & 
Spreadsheet keeps track of relative cell references. It adjusts each 
reference automatically when you copy or move the cell containing the 
reference to another location in the table.

If you need a reference that always refers to a cell in a specific location in 
the table, use an absolute reference. To create an absolute cell reference, 
type a $ symbol before the column letter and row number. The $ symbol 
is available in the Symbol Palette (/k).

For example, type $C$4 to create an absolute reference to the cell in 
column C, row 4. Lists & Spreadsheet does not adjust absolute references 
in a formula when you copy or move the cell containing the reference.

Inserting a cell range into a formula
The Select Range feature lets you insert a cell range (such as a1:b3) into a 
formula by selecting the range instead of typing cell addresses into an 
argument.

Suppose you want to calculate the mean of a range of cells.

1. Type “=mean(“ in the cell that will contain the result.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Actions menu, choose Select, and then choose Select Range.

A dotted selection rectangle appears around the cell.
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4. Use the arrow keys along with the Shift key (g) to select the range 
of values whose mean you want to calculate.

The formula is updated as you select.

5. Press · to complete the formula, and press · again to evaluate 
the formula and display the result.
Using Lists & Spreadsheet 169



Inserting items from the Catalog
You can use the Catalog to insert system functions and commands, 
symbols, and expression templates into a cell formula.

1. Select the cell and type “=“ to begin the formula.

2. Press k to open the Catalog.

Note: Some functions have a wizard that prompts you for each 
argument. If you prefer to enter the argument values directly in the 
cell, you may need to disable the wizard.

3. Press the number key for the category of the item. For example, 
press 1 to show the alphabetic list.

shows an alphabetic list of functions and commands.
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shows math functions and commands by category.

shows a table of symbols.

shows expression templates.

4. Press ¤ and then use ¡, ¢, £, or ¤ as necessary to select the item 
that you want to insert.

Note: To see syntax examples of the selected item, press e, and 

then press · to alternately show or hide the Help. To move back to 

the selected item, press ge.

5. Press · to insert the item into the entry line.

Deleting the contents of a cell or block of cells

1. Press ¡, ¢, £, or ¤ to select the cell. (You can also hold down the g 

key and then press ¡, ¢, £, or ¤ to select a rectangular block of 
cells.)

2. Press ..

The selected cell contents are deleted.
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Note: If other cells contain formulas that refer to the cell’s previous 
contents, those cells show an error.

Copying a cell or block of cells
When you copy cells, the formulas (if any) in the original cells are copied 
to the destination cells, replacing the previous contents of those cells.

1. Press ¡, ¢, £, or ¤ to select the cell. (You can also hold down the g 

key and then press ¡, ¢, £, or ¤ to select a rectangular block of 
cells.)

2. Press /C.

The selected cell contents are copied to the Clipboard.
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3. Select the cell where you want to duplicate the copied cell. If you are 
copying a block of data, select the cell that will become the upper 
left corner of the copied block.

4. Press /V.

Filling adjacent cells
You can repeat a cell’s formula or value throughout adjacent cells. This 
gives you a quick way to fill cells with the same value or create a series of 
cells that contain the same formula. You can fill down within a column.

1. Select the cell whose value or formula you want to repeat.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Data menu, select Fill Down.

4. Press ¤ repeatedly to move down, selecting the range of cells that 
will hold the repetitions.

5. Press ·.

The selected cell is duplicated throughout the selected range.

Notes

• In step 1, you can select more than one cell to be repeated. If you do, 
make sure that you select enough destination cells to hold the 
repeated copies.

• If you select multiple cells in step 1 and the cells contain a simple 
sequence (such as 1,2,3 or 5,10,15,20), the sequence is continued in 
the filled area.
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Sharing a cell value as a variable
You can share a cell value with other TI-Nspire™ applications. When you 
define or refer to a shared cell in Lists & Spreadsheet, the name is 
preceded with an apostrophe (‘).

1. Select the cell that you want to share.

2. Press /h (or press h and select Store Var).

A formula is inserted into the cell with var as a placeholder for a 
variable name.

3. Replace the letters “var” with a name for the variable, and press ·.

The value is now available as a variable to other TI-Nspire™ math 
and science learning technology applications.

Note: If a variable with the name you specified already exists in the 
current problem, Lists & Spreadsheet displays an error message.

Linking a cell to a variable
When you link a cell to a variable, Lists & Spreadsheet keeps the cell 
value updated to reflect the current value of the variable. The variable 
can be any variable in the current problem and can be defined in Graphs 
& Geometry, Calculator, Data & Statistics, or any instance of Lists & 
Spreadsheet.

Note: Use caution if you link to a system variable. Linking could prevent 
the variable from being updated by the system. System variables include 
statistics results (such as Stat.RegEqn, Stat.dfError, and Stat.Resid) and 
finance-solver variables (such as tvm.n, tvm.pmt, and tvm.fv).

1. Select the cell that you want to link to the variable.

2. Press h.

The VarLink menu displays.

3. Under Link To, press £, and ¤ to scroll to the name of the variable.

4. Press ·.

The cell shows the value of the variable.
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Preventing name conflicts
A TI-Nspire™ shared variable can have the same name as a table cell or 
column letter. To help prevent name conflicts in your table formulas, Lists 
& Spreadsheet asks for clarification when you enter a name that could 
conflict. 

You can also use the following syntax rules.

• To refer to a variable whose name could conflict with the name of a 
cell (such as A1), precede the variable name with an apostrophe 
(‘A1).

• To refer to a table column (such as A) without conflicting with a 
single-letter variable name A, follow the column letter with a pair of 
brackets (A[]). To enter the brackets, press /( and then press ¢.

To refer to:
Use this 
syntax: Remarks

The shared variable A1. ‘A1 The apostrophe avoids a possible 
conflict with table cell A1.

The table cell at 
column A, row 1.

A[1] This syntax always refers to a table 
cell, avoiding a possible conflict 
with variable A1.

Column A of the 
current table.

A[] Brackets avoid a possible conflict 
with variable A.

The shared variable 
myvar.

myvar No special syntax needed, because 
this name does not conflict with a 
cell or column reference.
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Note:  In certain examples, Lists & Spreadsheet may not display the 
Conflict Detected dialog box to notify you of a possible variable-name 
conflict.  Also, the dialog box may appear even when you have used the 
apostrophe or brackets to prevent a conflict.

Working with rows and columns of data

Selecting a row or column

Move to the top of the column, and then press £. 
– or –
Move to the leftmost cell of the row, and then press ¡.

Resizing a row or column
1. Select the row or column that you want to resize.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Actions menu, select Resize.

4. Use ¡ and ¢ to resize the column, or use £ and ¤ to resize the row.

5. Press ·.

Inserting an empty row or column
1. Select the column or row where you want to insert the new data.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Insert menu, select either Row or Column.

– If you are inserting a row, the remaining rows shift down to 
create space for the new row.

– If you are inserting a column, the remaining columns shift right 
to create space.

Note: If other cells contain formulas with relative references to a 
displaced row or column, those references adjust accordingly.

Deleting entire rows or columns
You can delete a row, column, group of rows, or group of columns. When 
you delete a row or column, the remaining rows or columns move up or 
left to fill the gap.

1. Select the column or row that you want to delete.
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2. If you are deleting more than one row or column, hold down g, 

and press ¡ and ¢ to select additional columns or press £ and ¤ to 
select additional rows.

3. Press ..

The selected rows or columns are deleted.

Note: If other cells contain formulas that refer to the deleted row or 
column, those cells show an error. Relative references to cells whose 
positions have changed because of a deletion adjust accordingly.

Copying rows or columns
1. Select the column or row that you want to copy.
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2. If you are copying more than one row or column’ press g, and 

then press £, ¤, ¡, or ¢ to select an additional item.

3. Press /C to copy the selected items.

The selected rows or columns are copied to the Clipboard.

4. Move to any cell in the row or column where you want to insert the 
copied item.

5. Press /V to paste the selection.

The copied row or column is pasted in place, replacing the previous 
contents.

Moving a column
1. Select the column that you want to move.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Actions menu, select Move Column. An insertion bar 
appears.

4. Press ¡ or ¢ to place the insertion bar at the column’s new position, 

and then press ·.
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Note: Relative references to any cell whose position is affected by 
the move adjust accordingly.

Sorting data
You can sort a selected area of the table in ascending or descending 
order. You select which column in the selected area will be used as the 
key for the sort. When the sort moves data up or down in the key 
column, the corresponding data in the other selected columns is also 
moved up or down. This preserves the integrity of each row.

Note: Sorting is based on numeric values. If you select a key column that 
contains text, you could get unexpected results.

Sorting a range of cells in a column
1. Select the range of cells.

2. Press b to display the Lists & Spreadsheet menu.
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3. On the Actions menu, select Sort.

4. Select Descending as the sort method for this example, and then 
select OK.

Sorting a rectangular region
1. Select the region of cells.
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2. Press b to display the Lists & Spreadsheet menu.

3. On the Actions menu, select Sort to display the Sort dialog box.

4. Select column a as the column on which the sort will be based for 
this example. You can select from columns within the selected region 
only.

5. Select Descending as the sort method for this example, and then 
select OK.
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Sorting entire columns
1. Select the range of columns to sort.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Actions menu, select Sort.

4. Select column a as the column on which the sort will be based for 
this example.

5. Select Descending as the sort method for this example, and then 
select OK.
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Generating columns of data
You can create a column of values based on another column. You can 
also create a column based on any of several types of sequential data.

Entering a formula in the header row of the column tells the Lists & 
Spreadsheet application that you want to apply the formula to all the 
cells in the column, not just to a single cell.

À Column formulas based on other columns

Á Column formula that generates a sequence

À Á
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Notes

• If you generate data in a column that already contains one or more 
cell values, Lists & Spreadsheet asks for confirmation before replacing 
the existing values. Proceeding removes all of the existing values in 
the column.

• If you edit a cell manually in a column of generated data, Lists & 
Spreadsheet asks for confirmation before replacing the generated 
data. Proceeding removes the generated data for the entire column.

Creating column values based on another column
1. Select the header cell (second cell from the top) of the column where 

you want to enter a column formula.

2. Type = followed by the expression, and then press ·. Use brackets 
([]) after any column letter you include in the formula. For example, 
type =A[]^2 (press =A/(¢l2) to create a column of 
values in which each cell is the square of the corresponding cell of 
column A.

Lists & Spreadsheet shows the formula in the header cell and fills the 
column with the results.

Generating a numerical sequence
1. Select any cell in the column in which you want to generate the 

sequence.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Data menu, select Generate Sequence.

Lists & Spreadsheet displays a dialog for defining the sequence.
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4. Type any starting numbers required by the sequence. u0 is the first 
number in the sequence, u1 is the second, and u2 is the third.

5. Type a maximum value for the sequence, if you want to specify a 
maximum.

6. Type a maximum number of values to be generated, if you want to 
specify a maximum.

7. Type the formula that will be applied to the column values to 
generate the sequence.

8. Select OK.

Lists & Spreadsheet shows the formula in the header cell and fills the 
column with the results.

Note: If you prefer, you can enter a formula for the sequence directly 
into the header cell of the column.
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For example, enter =seqn(u(n-1)+u(n-2),{2,5},7,100) to generate a 
Fibonacci series that uses 2 and 5 as the first two numbers. The sequence 
stops at a maximum value of 100 or a maximum of 7 values, whichever 
occurs first.

9. Type the formula in the header cell, and then press ·. For example, 
enter =seqn(u(n-1)+u(n-2){2,5}) to use 2 and 5 as the first two 
numbers.

Creating and sharing table data as lists
You can define a column as a named list of elements of the same type of 
data. After defining a list, you can link to it from Graphs & Geometry, 
Calculator, Data & Statistics, and other instances of Lists & Spreadsheet 
within the current problem.

Note: Lists & Spreadsheet can display a maximum of 2500 elements in a 
list.

Sharing a table column as a list variable
You share a column of data by naming it as a list variable. 

Note: Because column letters and variable names use a different syntax, 
you can refer to the shared list variable A in a formula without conflicting 
with column A[] of the current table.

Avoid defining variables that use the same names as those used for 
statistical analysis. In some cases, an error condition could occur.

Variable names used for statistical analysis are listed in the Reference 
Guide, under the stat.results entry.
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Method 1

1. Press £ as necessary to select the name cell (the white cell at the top) 
of the column that you want to share.

2. Type a name for the shared list. for example, type width.

3. Press ·.

Method 2

1. Press £ as necessary to select the header cell (the second cell from 
the top) of the column that you want to share.

2. Press h, and select Store Var.

An expression is inserted into the header cell with var as a 
placeholder for the list name.
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3. Replace the letters “var” with a name for the shared list. For 
example, type width. 

The header cell now contains an expression similar to width:=.

4. Add the formula at the end of the expression. For example, 
width:=E[]*3.

5. Press ·.

The column is now available as a list variable to other TI-Nspire™ 
applications.

Notes:

• If a variable with the name you specified already exists in the current 
problem, Lists & Spreadsheet displays an error message.
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• Because a list cannot contain empty elements, any empty cells are 
automatically given a value of zero.

You can refer to a specific element in a named list from the Calculator 
application. Use the list name and the element’s position within the list. 
In a list named Heights, for example, refer to the first element as 
Heights[1]. The expression Heights[2] refers to the second element, and 
so on.

Lists can contain empty elements. An empty element appears in Lists & 
Spreadsheet as a blank cell.

Linking to an existing list variable
Linking a Lists & Spreadsheet column to an existing list variable lets you 
easily view and edit the values in the list. The list can be any shared list in 
the current problem and can be defined in Graphs & Geometry, 
Calculator, or any instance of Lists & Spreadsheet.

After you link a column to a list, Lists & Spreadsheet automatically shows 
any changes that you make to the list with other TI-Nspire™ applications.

1. Press £ as necessary to select the header cell (the second cell from 
the top) of the column that you want to link to the variable.

2. Press h, and select Store Var.

3. Type = followed by an apostrophe and the name of the list. 
For example, type =’width.

Note: Use caution if you link to a system variable. Doing so could prevent 
the variable from being updated by the system. System variables include 
ans and statistics results (such as stat.results, stat.RegEqn, and stat.Resid).

4. Press ·.

The column shows the list elements.

Inserting an element in a list
When you insert an element in a list, the remaining elements shift 
downward to create space. For example, if you insert an element at 
position L1[2], the element that was previously L1[2] shifts down to 
become L1[3], and so on to the end of the list.

The downward shift affects only the column defined as a list. No other 
columns are affected.

1. Press b to display the Lists & Spreadsheet menu.

2. On the Insert menu, select Insert Cell.
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Deleting an element from a list
When you delete an element, the remaining list elements shift upward to 
close the gap. For Example, if you delete element L1[3], the element that 
was previously L1[4] shifts up to become L1[3], and so forth to the end of 
the list.

The upward shift affects only the selected column.

1. Select the cell that you want to delete.

2. Press /b to display the context menu.

3. Select Delete Cell.

Note: If you press . to clear the contents of the cell instead of 
deleting the list element, the element is assigned a value of 0 (zero). The 
remaining list elements do not shift.

Graphing table data
You can easily create a dot plot of the data in one column or a scatterplot 
of two adjacent columns by using the Quick Graph feature. This feature 
displays the graphed data using the Data & Statistics application.

To create a scatterplot:

1. Name both of the two columns to declare them as lists.

2. Select both columns.
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3. Press b to display the Lists & Spreadsheet menu.

4. On the Data menu, select Quick Graph.

A Data & Statistics window opens and shows the graphed data. The 
leftmost of the two lists is plotted on the x axis, and the other list is 
plotted on the y axis.

5. (Optional) Use the Data & Statistics features to analyze or visually 
enhance the graph.
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Capturing data from Graphs & Geometry
You can use Lists & Spreadsheet to capture information about objects 
from Graphs & Geometry. For example, you might want to track changes 
in the area of a triangle as you change the length of a side.

You can select manual or automatic capture:

• With manual capture, you trigger the capture of each data element 
by pressing a specific key combination (/^).

• With automatic capture, the capture of each data value is triggered 
automatically when you move or animate the target in Graphs & 
Geometry.

Capturing data manually
1. Select any cell in the column in which you want to capture the 

values.

Note: Captured values will replace values in the column.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Data menu, select Data Capture, and then select Manual 
Data Capture.

A capture expression is inserted into the header cell with var as a 
placeholder for the name of the variable you are capturing.
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4. Replace the letters “var” with the name of the variable to capture 
from Graphs & Geometry. For example, type area.

The header cell now contains an expression similar to 
=capture(area,0).

Note: The argument “0” tells Lists & Spreadsheet that you want to 
trigger each capture manually.

5. Press ·.

6. Using Graphs & Geometry, change the object whose attribute (area 
in this example) you are capturing.

7. Each time you are ready to capture the current value of area, press 
/^.

The current area value is added to the end of the list as a list element.
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Capturing data automatically
1. Select any cell in the column in which you want to capture the 

values.

Note: Captured values will replace values in the column.

2. Press b to display the Lists & Spreadsheet menu.

3. On the Data menu, select Data Capture, and then select Automated 
Data Capture.

A capture expression is inserted into the header cell with var as a 
placeholder for the name of the variable you are capturing.

4. Replace the letters “var” with the name of the variable to capture. 
For example, type objpathX. Alternatively, you can select the variable 
name from the VarLink menu.

The header cell now contains an expression similar to 
=capture(‘objpathX,1).
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Note: The argument “1” tells Lists & Spreadsheet that you want to 
the captures to be triggered by Graphs & Geometry animation.

5. Press ·.

6. When you are ready to begin capturing the values of objpathX,begin 
moving the object or start the animation that affects it in Graphs & 
Geometry.

Each captured value is added to the end of the list in Lists & 
Spreadsheet as a list element.

Creating function tables
The Lists & Spreadsheet application lets you create a table of function 
values for any defined function in the current problem. You can set the 
parameters for the table and even edit a function definition without 
leaving Lists & Spreadsheet.
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Showing and Hiding function tables
Anytime Lists & Spreadsheet is the active application, you can alternate 
between the standard Lists & Spreadsheet view and the function table 
view.

Press /T to toggle the view.

À

Á
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À Lists & Spreadsheet view

Á Function table view

Generating a function table
1. Make sure you have defined at least one function.

2. In Lists & Spreadsheet, press /T to toggle to the function table 
view.

The function table view appears with a small box listing available 
functions.

Note: If a previous function is displayed, press ¢ to move to an 
empty column.

3. Select the function for which you want to create a table.

By default, the table is generated using a start value of 0, a step 
value of 1, and the automatic setting for the independent and 
dependent variables.
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Adding a function table from Graphs & Geometry
Adding a function table from Graphs & Geometry automatically creates 
an instance of Lists & Spreadsheet if none already exists on the current 
page. It also shows the function table view and automatically generates a 
table for the active Graphs & Geometry functions.

1. In Graphs & Geometry, select the functions for which you want to 
create a table.

2. Press b to display the Graphs & Geometry menu.

3. On the View menu, select Add Function Table.

Viewing values in a function table

Press £ or ¤ to view the values in the table.
198 Using Lists & Spreadsheet



As you move through the table, Lists & Spreadsheet generates the 
function values based on the independent variable (shown in the 
leftmost column). Scrolling upward from 0 displays negative values 
of the independent variable.

Editing a function
Besides using the other applications, such as Calculator and Graphs & 
Geometry, you can edit a function definition in the function table. 
Changes that you make are reflected in the other applications 
automatically.

1. Press e as necessary to highlight the top area of the function 

tables, press ·, use ¡, ¢, £, and ¤ to highlight the function’s 

expression, and then press ·.

2. A cursor appears in the expression.

3. Edit the expression, and then press ·.

4. The table for the function is updated, and the Graphs & Geometry 
graph of the function is also updated.

Changing the settings for a function table
Each function table uses initial settings that make it easy to scroll 
through values. If you prefer, you can set the Table Start and Table Step 
values manually, and you can choose to enter values manually for the 
independent and/or dependent variable.

1. Press b to display the Graphs & Geometry menu.

2. On the Function Table menu, select Edit Function Table Settings.
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3. Press e to move among the settings, and either type a value or 

press £ or ¤ to change a setting.

If you select Ask instead of Auto for a variable, you can enter a value 
manually when you select a cell.

Deleting a column in the function table

1. Press e as necessary to highlight the top area of the function 

tables, press ·, use ¡ and ¢ to highlight the top cell of the column.

2. Press ..

Using table data for statistical analysis
Lists & Spreadsheet uses wizards to help you perform statistical analyses 
on data in table columns. You specify the location of the data, and Lists & 
Spreadsheet stores the results in two columns: one for the result names, 
and one for the corresponding values.

You can access statistical analysis results as variables from other 
TI-Nspire™ applications by using the Var menu. The variables are stored 
in the form stat.nnn, where nnn is the result name (for example, 
stat.RegEqn and stat.Resid).

Plotting statistical data
On some statistics wizards, there is a check box for Draw. By default, the 
box is not checked. Checking this box creates a Data & Statistics work 
area on the page, and displays the calculated results in Lists & 
Spreadsheet and draws the results of the statistical analysis in the Data & 
Statistics work area. 

Note: The check box is displayed only if you select a header cell (second 
cell from the top) before beginning the analysis. 
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Draw check box in the Normal 
PDF wizard.
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Statistical calculations

Performing a statistical calculation
Suppose you want to fit a y=mx+b linear regression model to the 
following two lists:

1. Select the header/formula cell (second cell from the top) in column 
A.
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2. Press b to display the Lists & Spreadsheet menu.

3. On the Statistics menu, select Stat Calculation, and select Linear 
Regression (mx+b) to choose the regression model.

A wizard opens, giving you a labeled box to type each argument. 
Because you selected a cell in advance, the column for X List is 
already filled in.

4. Press e to move to the Y List box.

5. Type b[] to specify the values in column B as Y List.

6. If you want to store the regression equation in a specified variable, 
press e, and then replace Save RegEqn To with the name of the 
variable.

7. Press e as necessary to move to the 1st Result box.

8. Type c[] as the column letter for the first result column.

9. Select OK.
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Lists & Spreadsheet inserts two columns: one containing the names 
of the results, and one containing the corresponding values.

Note: The results are linked to the source data. For example, you can 
change a value in column A, and the regression equation is updated 
automatically.

Supported Statistical Calculations
The Stat Calculations menu lets you select from the calculations described 
below. For a complete description of inputs and outputs, refer to the 
function name (in parentheses) in the TI-Nspire Reference Guide.

One-Variable Statistics (OneVar)
The One-Variable Statistics calculation analyzes data with one measured 
variable. The statistical data returned for a data set using this analysis 
technique are:

• sample mean, 

• sum of the data, 

• sum of the squared data, 

• sample standard deviation, s

• population standard deviation, Œ

• sample size, n

• X-min

• first quartile, Q1

x

Σx

Σx2
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• median

• third quartile, Q3

• X-max

Each element in freqlist is the frequency of occurrence for each 
corresponding data point in Xlistname. freqlist elements must be real 
numbers > 0.

Two-Variable Statistics (TwoVar)
The Two-Variable Statistics calculation analyzes paired data. List 1 is the 
independent variable. List 2 is the dependent variable. The statistical 
data returned for the data sets using this analysis technique are:

For each list:

• sample mean,  or 

• sum of the data,  or 

• sum of the squared data,  or 

• sample standard deviation, sx = sn-1x or sy = sn-1y

• population standard deviation, Œx = Œnx or Œy = Œny

• X-min or Y-min

• first quartile, Q1X or Q1Y

• median

• third quartile, Q3X or Q3Y

• X-max or Y-max

• sum of squared deviations, SSx =  or SSy = 

Additional data:

• sample size for each data set, n

•

Each element in freqlist is the frequency of occurrence for each data pair 
(List1,List2).

Linear Regression (mx+b) (LinRegMx)
The Linear Regression (mx+b) fits the model equation y=ax+b to the data 
using a least-squares fit. It displays values for m (slope) and b (y-intercept).

x y

Σx Σy

Σx2 Σy2

Σ x x–( )2 Σ y y–( )2

Σxy
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Linear Regression (a+bx) (LinRegBx)
The Linear Regression (a+bx) fits the model equation y=a+bx to the data 

using a least-squares fit. It displays values for a (y-intercept), b (slope), r2, 
and r.

Median-Median Line Regression (MedMed)
The Median-Median Line regression fits the model equation y=ax+b to 
the data using the median-median line (resistant line) technique, 
calculating the summary points x1, y1, x2, y2, x3, and y3. Median-Median 
Line displays values for a (slope) and b (y-intercept).

Quadratic Regression (QuadReg)
The QuadReg (quadratic regression) fits the second-degree polynomial 

y=ax2+bx+c to the data. It displays values for a, b, c, and R2. For three 
data points, the equation is a polynomial fit; for four or more, it is a 
polynomial regression. At least three data points are required.

Cubic Regression (CubicReg)
The CubicRegregression fits the third-degree polynomial 

y=ax3+bx2+cx+d to the data. It displays values for a, b, c, d, and R2. For 
four points, the equation is a polynomial fit; for five or more, it is a 
polynomial regression. At least four points are required.

Quartic Regression (QuartReg)
The Quartic Regression fits the fourth-degree polynomial 

y=ax4+bx3+cx2+dx+e to the data. It displays values for a, b, c, d, e, and 

R2. For five points, the equation is a polynomial fit; for six or more, it is a 
polynomial regression. At least five points are required.

Power Regression (PwrReg)

The Power Regression fits the model equation y=axb to the data using a 
least-squares fit and transformed values ln(x) and ln(y). It displays values 

for a, b, r2, and r.

Exponential Regression (ExpReg)

The Exponential Regression fits the model equation y=abx to the data 
using a least-squares fit and transformed values x and ln(y). It displays 

values for a, b, r2, and r.

Logarithmic Regression (LogReg)
The Logarithmic Regression fits the model equation y=a+b ln(x) to the 
data using a least-squares fit and transformed values ln(x) and y. It 

displays values for a, b, r2, and r. 
206 Using Lists & Spreadsheet



Sinusoidal Regression (SinReg)
The Sinusoidal Regression fits the model equation y=a sin(bx+c)+d to 
the data using an iterative least-squares fit. It displays values for a, b, c, 
and d. At least four data points are required. At least two data points per 
cycle are required in order to avoid aliased frequency estimates.

Note: The output of SinReg is always in radians, regardless of the 
Radian/Degree mode setting. 

Logistic Regression (d=0) (Logistic)

The Logistic Regression (d=0) fits the model equation y=c/(1+a…eLbx) to 
the data using an iterative least-squares fit. It displays values for a, b, and c.

Logistic Regression (dƒ0) (LogisticD)

The Logistic (dƒ0) regression fits the model equation y=c/(1+a…eLbx) to 
the data using an iterative least-squares fit. It displays values for a, b, c and 
d.

Multiple Linear Regression (MultReg)
The Multiple Linear Regression calculates multiple linear regression of 
list Y on lists X1, X2, …, X10.
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Distributions

Supported Distribution functions
The following distributions are available from the Lists & Spreadsheets 
application. For complete information regarding these functions, refer to 
the function name (in parentheses) in the TI-Nspire Reference Guide.

Normal Pdf (normPdf)
Normal Pdf computes the probability density function (pdf) for the 
normal distribution at a specified x value. The defaults are mean m=0 and 
standard deviation s=1. The probability density function (pdf) is:

This distribution is used to determine the probability of the occurrence of 
a certain value in a normal distribution.

You must select a valid list from the pull-down to avoid unexpected 
results.

f x( ) 1
2πσ
--------------e

x μ–( )2

2σ2
-------------------–

–

σ 0>,=
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Normal Cdf (normCdf)
Normal Cdf computes the normal distribution probability between 
lowerbound and upperbound for the specified mean, m, and standard 
deviation, s. The defaults are m=0 and s=1.

This distribution is useful in determining the probability of an occurrence 
of any value between the lower and upper confidence level in a normal 
distribution.

Inverse Normal (invNorm)
Inverse Normal computes the inverse cumulative normal distribution 
function for a given area under the normal distribution curve specified by 
mean, m, and standard deviation, s. It calculates the probability of the 
occurrence below the x value for the upper bound of the area. 
0  area  1 must be true. The defaults are m=0 and s=1.

This distribution is useful in determining the probability of an occurrence 
of data in the area from 0 to x<1.

t Pdf() (tPdf())
t Pdf computes the probability density function (pdf) for the Student-t 
distribution at a specified x value. df (degrees of freedom) must be > 0. 
The probability density function (pdf) is:

This distribution is useful in determining the probability of the 
occurrence of a value in a normally distributed function when the 
population standard deviation is not known.

t Cdf (tCdf())
t Cdf computes the Student-t distribution probability between 
lowerbound and upperbound for the specified df (degrees of freedom), 
which must be > 0.

This distribution is useful in determining the probability of the 
occurrence of a value within an interval defined by the lower and upper 
bound for a normally distributed population when the population 
standard deviation is not known.

Inverse t (invt())
Inverse t computes the inverse cumulative Student-t probability function 
specified by Degree of Freedom, df, for a given area under the curve.

f x( ) Γ df 1+( )/2[ ]
Γ df 2⁄( )

---------------------------------= 1 x2/df+( )
df 1+( )/2–

πdf
----------------------------------------------
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This distribution is useful in determining the probability of an occurrence 
of data in the area from 0 to x<1. This function is used when the 
population mean and/or population standard deviation is not known.

c2 Pdf 

c2 Pdf computes the probability density function (pdf) for the c2 
(chi-square) distribution at a specified x value. df (degrees of freedom) 
must be an integer > 0. The probability density function (pdf) is:

This distribution is useful in determining the probability of the 

occurrence of a given value from a population with a c2 distribution.

c2 Cdf 

c2 Cdf computes the c2 (chi-square) distribution probability between 
lowerbound and upperbound for the specified df (degrees of freedom), 
which must be an integer > 0.

This distribution is useful in determining the probability of the 

occurrence of value within given boundaries of a population with a c2 

distribution.

Û Pdf 
Ü Pdf computes the probability density function (pdf) for the Ü 
distribution at a specified x value. numerator df (degrees of freedom) and 
denominator df must be integers > 0. The probability density function 
(pdf) is:

This distribution is useful in determining the probability that two sample 
have the same variance.

Û Cdf 
Ü Cdf( computes the Ü distribution probability between lowerbound and 
upperbound for the specified numerator df (degrees of freedom) and 
denominator df. numerator df and denominator df must be integers > 0.

This distribution is useful in determining the probability that two 
samples within the same bounds have the same variance.

where n = numerator degrees of freedom
d = denominator degrees of freedom

f x( ) 1
Γ df 2⁄( )
-------------------- 1/2( )df/2xdf 2 1–⁄ e x/2– x 0≥,=

f x( ) Γ n d+( )/2[ ]
Γ n/2( )Γ d/2( )
---------------------------------- n

d
---⎝ ⎠
⎛ ⎞ n/2

xn/2 1– 1 nx/d+( ) n d+( )/2– x 0≥,=
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Binomial Pdf (binomPdf())
Binomial Pdf computes a probability at x for the discrete binomial 
distribution with the specified numtrials and probability of success (p) on 
each trial. x can be an integer or a list of integers. 0p1 must be true. 
numtrials must be an integer > 0. If you do not specify x, a list of 
probabilities from 0 to numtrials is returned. The probability density 
function (pdf) is:

where n = numtrials

This distribution is useful in determining the probability of success in a 
success/failure trial at trial, n. For example, you could use this distribution 
to predict the probability of getting heads in a coin toss on the 5th toss.

Binomial Cdf (binomCdf())
Binomial Cdf computes a cumulative probability at x for the discrete 
binomial distribution with the specified numtrials and probability of 
success (p) on each trial. x can be a real number or a list of real numbers. 
0p1 must be true. numtrials must be an integer > 0. If you do not 
specify x, a list of cumulative probabilities is returned.

This distribution is useful in determining the probability of a success on 
one trial before all trials are completed. For example, if heads is a 
successful coin toss and you plan to toss the coin 10 times, this 
distribution would predict the chance of obtaining heads at least once in 
the 10 tosses.

Poisson Pdf (poissPdf())
Poisson Pdf computes a probability at x for the discrete Poisson 
distribution with the specified mean, m, which must be a real number > 0. 
x can be an integer or a list of integers. The probability density function 
(pdf) is: 

This distribution is useful in determining the probability of obtaining a 
certain number of successes before a trial begins. For example, you could 
use this calculation to predict the number of heads that would occur in 8 
tosses of a coin.

f x( ) n
x⎝ ⎠
⎛ ⎞ px 1 p–( )n x– x, 0,1,...,n= =

f x( ) e μ– μx x!⁄ x, 0,1,2,...= =
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poissoncdf (poissCdf())
poissoncdf( computes a cumulative probability at x for the discrete 
Poisson distribution with the specified mean, m, which must be a real 
number > 0. x can be a real number or a list of real numbers.

This distribution is useful in determining the probability that a certain 
number of successes occur between the upper and lower bounds of a 
trial. For example, you could use this calculation to predict the number of 
heads displayed between coin toss #3 and toss #8.

geometpdf (geomPdf())
geometpdf( computes a probability at x, the number of the trial on 
which the first success occurs, for the discrete geometric distribution with 
the specified probability of success p. 0p1 must be true. x can be an 
integer or a list of integers. The probability density function (pdf) is:

This distribution is useful in determining the likeliest number of trials 
before a success is obtained. For example, you could use this calculation 
to predict the number of coin tosses that would be made before a heads 
resulted.

geometcdf (geomCdf())
geometcdf( computes a cumulative probability at x, the number of the 
trial on which the first success occurs, for the discrete geometric 
distribution with the specified probability of success p. 0p1 must be 
true. x can be a real number or a list of real numbers.

This distribution is useful in determining the probability associated with 
the first success occurring during trials 1 -n. For example, you could use 
this calculation to determine the probability that heads display on toss 
#1, #2, #3, ..., #n.

f x( ) p 1 p–( )x 1– x, 1,2,...= =
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Confidence Intervals

Supported Confidence Intervals
The following confidence intervals are available from the Lists & 
Spreadsheets application. For complete information regarding these 
functions, refer to the function name (in parentheses) in the TI-Nspire 
Reference Guide.

z Interval (zInterval)
z Interval (one-sample z confidence interval) computes a confidence 
interval for an unknown population mean, m, when the population 
standard deviation, s, is known. The computed confidence interval 
depends on the user-specified confidence level.

This test is useful in determining the interval around a population mean. 
This helps you determine how far from a population mean a sample 
mean can get before indicating a significant deviation.
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t Interval (tInterval)
t Interval (one-sample t confidence interval) computes a confidence 
interval for an unknown population mean, m, when the population 
standard deviation, s, is unknown. The computed confidence interval 
depends on the user-specified confidence level.

This test is useful in examining if the confidence interval associated with 
a confidence interval contains the value assumed in the hypothesis. Like 
the z Interval, this test helps you determine how far from a population 
mean a sample mean can get before indicating a significant deviation 
when the population mean is unknown.

2-Sample z Interval (zInterval_2Samp)
2-Sample z Interval (two-sample z confidence interval) computes a 
confidence interval for the difference between two population means 
(m1Nm2) when both population standard deviations (s1 and s2) are 
known. The computed confidence interval depends on the user-specified 
confidence level.

This test is useful in determining if there is statistical significance 
between the means of two samples from the same population. 

2-Sample t Interval (tInterval_2Samp)
2-Sample t Interval (two-sample t confidence interval) computes a 
confidence interval for the difference between two population means 
(m1Nm2) when both population standard deviations (s1 and s2) are 
unknown. The computed confidence interval depends on the user-
specified confidence level.

This test useful in determining if there is statistical significance between 
the means of two samples from the same population. It is used instead of 
the 2-sample z confidence interval in situations where the population is 
too large to measure in order to determine the standard deviation.

1-Prop z Interval (zInterval_1Prop)
1-Prop z Interval (one-proportion z confidence interval) computes a 
confidence interval for an unknown proportion of successes. It takes as 
input the count of successes in the sample x and the count of 
observations in the sample n. The computed confidence interval depends 
on the user-specified confidence level.

This test is useful in determining the probability of a given number of 
successes that can be expected for a given number of trials. For instance, 
casino examiners would use this test to determine if observed payouts for 
one slot machine demonstrate a consistent pay out rate.
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2-Prop z Interval (zInterval_2Prop)
2-Prop z Interval (two-proportion z confidence interval) computes a 
confidence interval for the difference between the proportion of 
successes in two populations (p1-p2). It takes as input the count of 
successes in each sample (x1 and x2) and the count of observations in each 
sample (n1 and n2). The computed confidence interval depends on the 
user-specified confidence level.

This test is useful in determining if two rates of success differ because of 
something other than sampling error and standard deviation. For 
example, a bettor could use this test to determine if there is an 
advantage in the long run by playing one game or machine versus 
playing another game or machine.

Linear Reg t Intervals (LinRegtIntervals)
Linear Reg t Intervals computes a linear regression T confidence interval 
for the slope coefficient b. If the confidence interval contains 0, this is 
insufficient evidence to indicate that the data exhibits a linear 
relationship.

Multiple Reg Intervals (MultRegIntervals)
Computes multiple regression prediction confidence interval for the 
calculated y and a confidence for y.
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Stat tests

Supported Statistical tests
The following hypothesis tests are available from the Lists & 
Spreadsheets application. For complete information regarding these 
functions, refer to the function name (in parentheses) in the TI-Nspire 
Reference Guide.

Z-test (zTest)
Z-Test (one-sample z test) performs a hypothesis test for a single 
unknown population mean, m, when the population standard 
deviation, s, is known. It tests the null hypothesis H0: m=m0 against one of 
the alternatives below.

• Ha: mƒm0 (m:ƒm0)

• Ha: m<m0 (m:<m0)

• Ha: m>m0 (m:>m0)

This test is used for large populations that are normally distributed. The 
standard deviation must be known. 
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For example, this test is useful in determining if the difference between a 
sample mean and a population mean is statistically significant when you 
know the true deviation for a population.

T-test (tTest)
T-Test (one-sample t test) performs a hypothesis test for a single 
unknown population mean, m, when the population standard deviation, 
s, is unknown. It tests the null hypothesis H0: m=m0 against one of the 
alternatives below.

• Ha: mƒm0 (m:ƒm0)

• Ha: m<m0 (m:<m0)

• Ha: m>m0 (m:>m0)

This test is similar to a z-test but is used when the population is small and 
not normally distributed. This test is used more frequently than is the z-
test because small sample populations are more frequently encountered 
in statistics than are large populations. 

For example, this test is useful in determining if two normally distributed 
populations have equal means, or when you need to determine if a 
sample mean differs from a population mean significantly and the 
population standard deviation is unknown.

2-SampZTest (zTest_2Samp)
2-SampZTest (two-sample z test) tests the equality of the means of two 
populations (m1 and m2) based on independent samples when both 
population standard deviations (s1 and s2) are known. The null 
hypothesis H0: m1=m2 is tested against one of the alternatives below.

• Ha: m1ƒm2 (m1:ƒm2)

• Ha: m1<m2 (m1:<m2)

• Ha: m1>m2 (m1:>m2)

2-SampTTest (tTest_2Samp)
2-SampTTest (two-sample t test) tests the equality of the means of two 
populations (m1 and m2) based on independent samples when neither 
population standard deviation (s1 or s2) is known. The null hypothesis 
H0: m1=m2 is tested against one of the alternatives below.

• Ha: m1ƒm2 (m1:ƒm2)

• Ha: m1<m2 (m1:<m2)

• Ha: m1>m2 (m1:>m2)
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1-PropZTest (zTest_1Prop)
1-PropZTest (one-proportion z test) computes a test for an unknown 
proportion of successes (prop). It takes as input the count of successes in 
the sample x and the count of observations in the sample n. 1-PropZTest 
tests the null hypothesis H0: prop=p0 against one of the alternatives 
below.

• Ha: propƒp0 (prop:ƒp0)

• Ha: prop<p0 (prop:<p0)

• Ha: prop>p0 (prop:>p0)

This test is useful in determining if the probability of the success seen in a 
sample is significantly different from the probability of the population or 
if it is due to sampling error, deviation, or other factors.

2-PropZTest (zTest_2Prop)
2-PropZTest (two-proportion z test) computes a test to compare the 
proportion of successes (p1 and p2) from two populations. It takes as 
input the count of successes in each sample (x1 and x2) and the count of 
observations in each sample (n1 and n2). 2-PropZTest tests the null 
hypothesis H0: p1=p2 (using the pooled sample proportion Ç) against one 
of the alternatives below.

• Ha: p1ƒp2 (p1:ƒp2)

• Ha: p1<p2 (p1:<p2)

• Ha: p1>p2 (p1:>p2)

This test is useful in determining if the probability seen in two sames is 
equal.

c2GOF-Test 

c2GOF-Test (Chi Square Goodness of Fit) performs a test to confirm that 
sample data is from a population that conforms to a specified 

distribution. For example, c2 GOF can confirm that the sample data came 
from a normal distribution.

c2-Test

c2-Test (chi-square test) computes a chi-square test for association on the 
two-way table of counts in the specified Observed matrix. The null 
hypothesis H0 for a two-way table is: no association exists between row 

variables and column variables. The alternative hypothesis is: the 
variables are related.
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2-SampÛTest
2-SampÜTest (two-sample Ü-test) computes an Ü-test to compare two 
normal population standard deviations (s1 and s2). The population 
means and standard deviations are all unknown. 2-SampÜTest, which 

uses the ratio of sample variances Sx12/Sx22, tests the null hypothesis 
H0: s1=s2 against one of the alternatives below.

• Ha: s1ƒs2 (s1:ƒs2)

• Ha: s1<s2 (s1:<s2)

• Ha: s1>s2 (s1:>s2)

Below is the definition for the 2-SampÜTest.

2-SampÜTest for the alternative hypothesis .

2-SampÜTest for the alternative hypothesis .

2-SampÜTest for the alternative hypothesis s1 ƒ s2. Limits must satisfy 
the following:

Sx1, Sx2 = Sample standard deviations having  

and  degrees of freedom df, 

respectively.

F = F-statistic  =  

df(x, , ) = Fpdf( ) with degrees of freedom df, , 

and 

p = reported p value
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n2 1–
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where: [Lbnd,Ubnd] = lower and upper limits

The Ü-statistic is used as the bound producing the smallest integral. The 
remaining bound is selected to achieve the preceding integral’s equality 
relationship.

LinRegTTest
LinRegTTest (linear regression t test) computes a linear regression on the 
given data and a t test on the value of slope b and the correlation 
coefficient r for the equation y=a+bx. It tests the null hypothesis H0: b=0 
(equivalently, r=0) against one of the alternatives below.

• Ha: bƒ0 and rƒ0 (b & r:Äƒ0)

• Ha: b<0 and r<0 (b & r:<0)

• Ha: b>0 and r>0 (b & r:>0)

Multiple Reg Tests (MultRegTest)
See Reference Guide (MultRegTests)

Multiple linear regression t test computes a linear regression on the 
given data, and provides the F test statistic for linearity. 

ANOVA
ANOVA( (one-way ANalysis Of VAriance) computes a one-way analysis of 
variance for comparing the means of two to 20 populations. The ANOVA 
procedure for comparing these means involves analysis of the variation 
in the sample data. The null hypothesis H0: m1=m2=...=mk is tested against 
the alternative Ha: not all m1...mk are equal.

The ANOVA test is a method of determining if there is a significant 
difference between the groups as compared to the difference occurring 
within each group. 

This test is useful in determining if the variation of data from sample-to-
sample shows a statistically significant influence of some other factor 
other than the variation within the data sets themselves. For example, a 
box buyer for a shipping firm wants to evaluate three different box 
manufacturers. He obtains sample boxes from all three suppliers. ANOVA 
can help him determine if the differences between each sample group 
are significant as compared to the differences within each sample group.
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ANOVA 2-way (ANOVA2way)
The two-way ANOVA analysis of variance examines the effects of two 
independent variables and helps to determine if these interact with 
respect to the dependent variable. (In other words, if the two 
independent variables do interact, their combined effect can be greater 
than or less than the impact of either independent variable additively.) 

Computes a two-way analysis of variance for comparing the means of 
two to 20 populations. A summary of results is stored in the stat.results 
variable.

This test is useful in evaluating differences similar to the ANOVA analysis 
but with the addition of another potential influence. To continue with 
the ANOVA box example, the two-way ANOVA might examine the 
indluence of box material on the differences seen.

Selecting an Alternative Hypothesis (Äƒ < >)
Most of the inferential stat editors for the hypothesis tests prompt you to 
select one of three alternative hypotheses.

• The first is a ƒ alternative hypothesis, such as mƒm0 for the Z-Test.

• The second is a < alternative hypothesis, such as m1<m2 for the 
2-SampTTest.

• The third is a > alternative hypothesis, such as p1>p2 for the 
2-PropZTest.

To select an alternative hypothesis, move the cursor to the appropriate 
alternative, and then press ·.

Selecting the Pooled Option
Pooled (2-SampTTest and 2-SampTInt only) specifies whether the 
variances are to be pooled for the calculation.

• Select No if you do not want the variances pooled. Population 
variances can be unequal.

• Select Yes if you want the variances pooled. Population variances are 
assumed to be equal.

To select the Pooled option, select Yes from the drop down box.
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Statistics Input Descriptions
The following table describes the different inputs used in List & 
Spreadsheet wizards.

Input Description

m0 Hypothesized value of the population mean that 
you are testing.

s The known population standard deviation; must be 
a real number > 0.

List The name of the list containing the data you are 
testing.

Frequency List The name of the list containing the frequency 
values for the data in List. Default=1. All elements 
must be integers | 0.

v, Sx, n Summary statistics (mean, standard deviation, and 
sample size) for the one-sample tests and intervals.

s1 The known population standard deviation from the 
first population for the two-sample tests and 
intervals. Must be a real number > 0.

s2 The known population standard deviation from the 
second population for the two-sample tests and 
intervals. Must be a real number > 0.

List 1, List 2 The names of the lists containing the data you are 
testing for the two-sample tests and intervals. 

Frequency 1 
Frequency 2

The names of the lists containing the frequencies 
for the data in List 1 and List 2 for the two-sample 
tests and intervals. Defaults=1. All elements must be 
integers | 0.

v1, Sx1, n1, v2, 
Sx2, n2

Summary statistics (mean, standard deviation, and 
sample size) for sample one and sample two in two-
sample tests and intervals.

Pooled Specifies whether variances are to be pooled for 
2-SampTTest and 2-SampTInt. No instructs the 
TI-Nspire not to pool the variances. Yes instructs the 
TI-Nspire to pool the variances.

p0 The expected sample proportion for 1-PropZTest. 
Must be a real number, such that 0 < p0 < 1.
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x The count of successes in the sample for the 
1-PropZTest and 1-PropZInt. Must be an integer | 0. 

n The count of observations in the sample for the 
1-PropZTest and 1-PropZInt. Must be an 
integer > 0.

x1 The count of successes from sample one for the 
2-PropZTest and 2-PropZInt. Must be an integer | 0. 

x2 The count of successes from sample two for the 
2-PropZTest and 2-PropZInt. Must be an integer | 0.

n1 The count of observations in sample one for the 
2-PropZTest and 2-PropZInt. Must be an integer > 0.

n2 The count of observations in sample two for the 
2-PropZTest and 2-PropZInt. Must be an integer > 0.

C-Level The confidence level for the interval instructions. 
Must be ‚ 0 and < 100. If it is ‚ 1, it is assumed to be 
given as a percent and is divided by 100. 
Default=0.95. 

df df (degree of freedom) represents (number of 
sample categories) - (number of estimated 
parameters for the selected distribution + 1).

RegEQ The prompt for the name of the location where the 
calculated regression equation is to be stored. 

Input Description
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Using Data and Statistics

The Data & Statistics application provides tools to:

• visualize sets of data in different types of plots.

• directly manipulate data sets to explore and visualize data 
relationships. Data changes in one application are dynamically 
applied to all linked applications.

• explore central tendency and other statistical summary techniques.

• fit functions to data.

• create regression lines for scatter plots.

• graph hypothesis tests and results (z- and t-tests) based on summary 
statistics definitions or data.

Note: In the following example, Lists & Spreadsheet is shown along with 
Data & Statistics. This represents a typical page set-up.

 

À Problem/Page number counter

Á Sample Data & Statistics work area

Á

À
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The Tool menu 

Press b to open the Tools menu. These menus and tools enable you to 
graph and explore data, modify data presentations by using different 
plots, as well as perform and plot statistical analyses.

The following tables describe what each tool does in the Data & Statistics 
work area. 

Tool Menus

Plot Types Menu Tools 

 Menu Overview of Tool Actions

 Plot type
Provides access to the different plot types 
available in the Data & Statistics application.

 Plot properties
Allows you to specify how the plot displays

 Actions
Lets you add/remove items to your work area. 
This includes movable lines for manually 
fitting data, regression curves and functions.

 Window/Zoom
Lets you specify a zoom factor for the window, 
or determine min and max values for the 
horizontal and vertical axes.

Tool name Tool function

  Dot Plot
Depicts data in a dot plot. This is the 
default plot type for a single variable of 
the data set.

 Box Plot
Displays data in a box plot.

 Histogram 
Displays data in a histogram. 

 Scatter Plot
Displays data in scatter plot form. This is 
the default plot type for two variables of 
the data set.

 X-Y Line Plot
Displays data as an x-y line plot.
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Plot Properties Menu Tools 

Actions Tool menu 

Tool name Tool function

 Connect Data Points
Draws a line between each point on a 
scatter plot. Lines are connected in the 
order of data entry in the horizontal axis 
data set. This is the same as the X-Y Line 
plot type

Histogram Scale: Determines how the histogram data 
displays in the work area.

Count Displays data in the histogram by 
occurrence in the data set.

 Percent Displays data in the histogram by each 
bin’s percent value of the whole data set.

 Density Displays data in the histogram by data 
density.

Extend Box Plot Whiskers/ 
Show Box Plot Outliers

Extend Box Plot Whiskers extends the 
whiskers to the min and max of the data.

Show Box Plot Outliers stops at 1.5* 
Interquartile Range and shows outliers as 
individual dots. 

Note: If there are no points outside of 
1.5* Interquartile Range, there may 
appear to be no whisker change.

 Remove X Variable Removes the display of the variable 
assigned to the horizontal axis without 
changing the vertical axis.

 Remove Y Variable Toggles the display of the variable 
assigned to the vertical axis without 
changing the horizontal axis.

Select all Points 
Selects all points in the work area.

 Add Movable Line Adds a line you can position and 
reposition in the work area. This can be 
used for manual fit.
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 Remove Selected Removes the selected object. Changes to 
Remove Movable Line, Remove 
Regression, Remove Plotted Value, 
Remove Plotted Function, depending on 
what is selected.

 Lock Intercept at 

Zero/Unlock Movable Line 
Intercept

Locks the intercept of the movable line at 
zero. Note: This tool is only available 
when a movable line or regression line is 
present in the work area. 

Regression The regression tools perform the selected 
regression calculation and then plot the 
regression model. Regressions are only 
available on Scatter plots of X-Y line plots.

Show/Hide Linear (mx+b) Calculates and displays the linear 
regression line in the format, mx+b, for 
the plotted data.

Show/Hide Linear (a+bx) Calculates and displays the linear 
regression line in the format, a+bx, for 
the plotted data.

Show/Hide Median-

Median

Calculates and displays the Median-
Median regression line for the plotted 
data. 

Show/Hide Quadratic Calculates and displays the Quadratic 
regression model for the plotted data.

Show/Hide Cubic Calculates and displays the Cubic 
regression model for the plotted data.

Show/Hide Quartic Calculates and displays the Quartic 
regression model for the plotted data.

Show/Hide Power Calculates and displays the Power 
regression model for the plotted data.

Show/Hide Exponential Calculates and displays the Exponential 
regression model for the plotted data.

Show/Hide Logarithmic Calculates and displays the Logarithmic 
regression model for the plotted data.

Show/Hide Sinusoidal Calculates and displays the Sinusoidal 
regression model for the plotted data.
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Window/Zoom Menu Tools 

Show/Hide Logistic (d=0) Calculates and displays the Logistic 
regression model where D=0, for the 
plotted data.

Show/Hide Logistic (dƒ0) Calculates and displays the Logistic 
regression model where Dƒ0, for the 
plotted data.

 Show/Hide Residual 

Squares

Displays the squares of residuals. Note: 
This tool is only available when a 
regression line or movable line is present 
in the work area.

 Show Normal PDF Graphs the normal distribution function 
of the data currently plotted.

 Plot Value Lets you graph a statistical value on the 
axis. Examples of values that can be 
plotted are mean, median, standard 
deviation.

 Plot Function Lets you graph a function in the work 
area. 

Start Over Erases the content on the page without 
saving any work. This enables you to start 
your work again.

Tool name Tool function

 Window Settings

Displays a Window Settings dialog that 
enables you to enter the x-min, x-max, y-
min, and y-max values for the axes.

  Zoom - Data
Adjusts the zoom factor so that all plotted 
data appears in the work area.

 Zoom In Enables you to zoom in on a plot based 
upon the selection of a center point. The 
Zoom In factor is approximately 2.

 Zoom Out Enables you to zoom out on a plot based 
upon the selection of a center point. The 
Zoom Out factor is approximately 2.
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Getting started with Data & Statistics 

The Data & Statistics application is designed as a place to explore and 
visualize data and graph inferential statistics. It is, therefore, best used in 
conjunction with a numerical application like Calculator or Lists & 
Spreadsheet.

Creating plots from spreadsheet data
The Quick Graph feature of Lists and Spreadsheet is the easiest way to 
plot data using the columns in a spreadsheet.

Plotting data from Lists & Spreadsheet
1. Create or display data to be plotted in Lists & Spreadsheet. You can 

plot one or two columns of data.

The example below illustrates two named columns, height and 
weight.

Important: You must name each column of data in Lists & 
Spreadsheet in order to plot the data in Data & Statistics.

2. Highlight at least one column of data in Lists & Spreadsheet.
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3. From the Lists & Spreadsheet Data menu , select the Quick 
Graph tool. 

Press b35.

The data plot displays in the Data and Statistics work area.

The example below illustrates the plot of two columns of data, 
which display as a scatter plot. The leftmost column of data in the 
spreadsheet becomes the horizontal axis values, and that column 
name becomes the horizontal axis label.
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If you select only one column of data, it displays as a dot plot on the 
horizontal axis. The column name appears as the horizontal axis 
label.

If there are less than four work areas on the page, TI-Nspire adds a 
new work area with Data & Statistics active on it. 

If four work areas are already defined on the page, TI-Nspire adds a 
new page to the problem with Data & Statistics active on it.

Note: If a list is defined with a formula in Lists & Spreadsheet, the 
points in Data & Statistics may not move, due to the formula’s 
restriction. The dots in Data & Statistics will only move in directions 
allowed by their definition, so if they are just data they will move 
freely. If the points are y=x, they will move along the line.

Creating a split page with Data and Statistics and Lists and 
Spreadsheet
1. Add the Lists & Spreadsheet or Calculator application to a new page 

or problem.

2. Click  and select Layout 2 , to split the page into 
two work areas.

Press / c622.
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3. Click to add the Data and Statistics Application to the right side of 
the work area.

Plotting the contents of linked variables
You can also plot data quickly by using the contents of variables. Data is 
linked and shared between Data & Statistics and all other TI-Nspire 
applications within the same problem. When data sets are named, the set 
is stored as a variable. Selecting the variable name is the method of 
entering data into the Data & Statistics application. See the Working 
with Documents chapter for details about storing data as variables.

When you name columns in Lists and Spreadsheet (as in the previous 
example), the contents of the column are saved as a list in a variable. The 
named columns in this example are saved as variables height and 
weight.

1. Insert a new page, and create a split page layout with Lists and 
Spreadsheets and Data and Statistics.

2. On the Data & Statistics work area, click  and 
select the name of the data set you want to plot on the horizontal 
axis. 
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The example below illustrates the value of the column named 
height plotted on the horizontal axis of the Data and Statistics work 
area.
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To create a scatter plot, hover in the middle of the vertical axis until 
a + appears. Click the label area of the vertical axis and select a 
second data set name.

The contents of the columns height and weight are plotted as a 
scatter plot.
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Plot types
Plots let you visualize your data set in a variety of ways. Visualizing the 
data points allows you to observe the shape and spread of the data, and 
can help you determine the best method of statistically evaluating data. 

Use Data & Statistics to create the following types of plots:

• Dot

• Box

• Histogram

• Scatter

• X-Y Line 

Dot plots
Dot plots, also known as dot-frequency plots, represent one variable 
data. Dot plots are the default plot type in Data & Statistics.

When one data set is plotted, the value of each cell is represented as one 
dot, and the dots are stacked at the point on the axis that corresponds to 
the cell value. By default, the horizontal axis is selected. The column 
name is used as the axis label.

Creating a dot plot
1. Create and name a list of data in a column in Lists & Spreadsheet or 

Calculator.

2. To create a dot plot, do one of the following:

• Select the column of data in Lists & Spreadsheet by clicking the 
grey area next to the column name.

In the Lists & Spreadsheet work area, select Quick Graph from 
the Data tool menu to automatically graph the selected data.

Press b35.

OR

• Click in the horizontal axis label in the Data & Statistics work 
area, click and select the name of the variable containing the 
data you want to see represented on the horizontal axis.

3. The data graphs in the Data & Statistics work area.
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Click on any dot to display its value.
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Box plots

The default boxplot created by the Boxplot Tool  is a modified 
boxplot. It plots one-variable data. "Whiskers" extend from each end of 
the box, either 1.5 times the interquartile range or to the end of the 
data, whichever comes first. Points that are 1.5 … Interquartile Range 
beyond the quartiles are plotted individually beyond the whisker. (The 
Interquartile Range is defined as the difference between the third 
quartile, Q3, and the first quartile, Q1.) These points are called potential 
outliers.

When no outliers exist, x-min and x-max are the prompts for the end of 
each whisker (the prompts will be y-min and y-max if you choose to 
create a vertical box plot). Q1, Med (median), and Q3 define the box.

Box plots are plotted with respect to x-min and x-max, but ignore y-min 
and y-max.

Boxplots are useful in comparing two or more sets of data. Note that 
these must use the same scale. If a data set is large, a boxplot can also be 
useful in exploring data distribution. 

Creating a boxplot
1. If two data sets are plotted in the work area, select Remove Y 

Variable  from the Plot Properties tool menu . 

2. From the Plot Types menu , select the Box Plot tool  . 

Press b12.

3. The modified box plot displays. 
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4. Click on a box or whisker to display the points that make up that 
portion of the plot and display the range of the data in that portion 
of the plot.

Creating a standard boxplot 
You create a standard boxplot by modifying the whiskers of the default 
(modified) boxplot. In a standard boxplot, the whiskers are plotted using 
the minimum and maximum points in the data set. No attempt is made 
to identify outliers. The whiskers on the plot extend from the minimum 
data point in the set (x-min) to the first quartile (Q1) and from the third 
quartile (Q3) to the maximum point (x-max). The box is defined by Q1, 
Med (median), and Q3. See the Definitions section at the end of this 
chapter for a definition of Quartile.

Initial boxplot display- Modified Boxplot
240 Using Data and Statistics



To change the boxplot from modified to standard

1. Create a boxplot for one variable by selecting the Boxplot tool  

from the Plot Types menu .

2. Right-click to display the context menu,and select Extend Box Plot 
Whiskers.

Press b23

The box plot is redrawn to display the whiskers you selected.

To return the boxplot to its original display, right-click to display the 
context menu and select Show Box Plot Outliers.

Press b23.

Extending Box Plot Whiskers
You can select Extend Box Plot Whiskers from the Plot Properties tool 

menu  to extend the whiskers to the min and max of the data. You 
can also right-click and select Extend Box Plot Whiskers from the context 
menu, as shown in the example below.
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The whiskers extend to the min and max of the data.
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Showing Box Plot Outliers

Select Show Box Plot Outliers from the Plot Properties tool menu  to 
stop whiskers at 1.5* Interquartile Range and show outliers as individual 
dots. You can also right-click and select Show BoxPlot Outliers from the 
context menu.

Points beyond 1.5* Interquartile Range display in the work area.
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Note: If there are no points outside of 1.5* Interquartile Range, there 
may appear to be no change in the whisker display.
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Histograms
A histogram plots one-variable data. Histograms depict the distribution 
of data. 

The number of bins displayed depends upon the number of data points 
and the distribution of these points. You can adjust the bins’ width and 
number by dragging the side of one bin in the work area. 

A value that occurs on the edge of a bin is counted in the bin to the right. 
Each bin width can be adjusted by clicking and dragging the side of the 
bin. 

Creating a histogram
1. Select the data you want to plot as a histogram. 

2. From the Plot Types menu , select the Histogram tool . 

Press b13.

3. The histogram plots on the Data & Statistics work area. 

Adjusting the bin width
1. Click the right side of the bin.

The cursor changes to ô.

Initial histogram display
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2. Drag the bin to the desired location and release it.
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Changing the scale of a histogram:
Use the histogram scale tools to change the data representation format 
in a histogram. The options for scale are: 

• Count - displays data based upon the number of values that occur 
within each bar (interval or bin) on the histogram. This is the default 
data representation when you create a histogram.

• Percent - displays data in the histogram by each group’s percent 
value of the whole data set. 

• Density - displays data based upon the density of each value within 
the data set.
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To change the scale:
1. Create a histogram.

2. From the Plot Properties menu , select Histogram Scale, or right-
click to select Histogram Scale from the context menu.

Press b22.

3. From the Histogram Scale menu, select Percent (2) or Density 

(3). The histogram is redrawn to the scale you select.

Note: The Count tool (1)is not available because it is the scale 
currently used in the display. 

Click on a bin to display the values that are contained in the bin.

Plotting a value
You can plot a value on an existing plot. It displays as a line, 
perpendicular to the axis, in the work area.

1. From the Actions tool menu , select Plot Value . A data entry 
box opens in the work area. 

Press b38.
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2. Type the value you want to plot, and press ·.

In this example, the value is v1:= mean(cost). 

3. The a line is drawn at that value, perpendicular to the axis. Click on 
the line to display the value. 

Note: The value line cannot be moved in the work area.

Plot value can be a single number or any expression that evaluates to 
a number. If the value is dependent on the data, like mean, when 
you drag a point or make changes in Lists & Spreadsheet, the line 
updates to reflect the change, allowing for investigation of the 
influence of points on the calculation.

Plot value 
entry box

Plot value line with value displayed
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Removing a plotted value
To remove a plotted value from the work area, click on the line to 

select it, and then select Remove Plotted Value  from the Actions 

tool menu .

Press b24.

Scatter Plots
A scatter plot shows the relationship between two variables of the data 
or two sets of data.

You can plot bivariable data in either or two ways.

From the Lists & Spreadsheet work area:
1. Select two columns of data listed in Lists & Spreadsheet by clicking 

letter above the column.

2. Select Quick Graph tool from the Data tool menu to automatically 
graph the selected data.

Press b35.

3. Select Scatter Plot  from the Plot Type menu .

Press b14.

4. The data graphs on the Data & Statistics work area.
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From the Data & Statistics work area:
1. In the Data & Statistics work area, click in the horizontal axis label 

box, and select the variable that contains the data you want to see 
represented on the horizontal axis. 

2. Click the vertical axis label area, and select the variable that contains 
the data you want to see represented on the vertical axis.

The data graphs in the Data & Statistics work area.
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3. Click on any point to display its value.
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X-Y line plots
An X-Y line plot is a scatter plot in which the data points are plotted and 
connected in order of appearance in the two data sets. Like scatter plots, 
these plots depict the relationship between two sets of data.

By convention, the left-most column of data is represented on the 
horizontal axis. 

1. Select two columns of data on the Lists & Spreadsheed work area.

2. Click the Data & Statistics work area, and from the Plot Types menu 

, select the XY Line Plot tool .

Press b15.

3. The data points within each set are connected to each other by a 
line. 
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Exploring data
You can manipulate and explore plotted data in the following ways:

• grabbing and moving selected points or data bins.

• changing the type of plot.

• resizing the graph.

• adding a movable line.

• showing regression lines.

Moving points or bins of data
1. Click on and hold the desired point or bin.

The cursor changes to ÷.

2. Drag the point or bar to the new location and release it.
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If you are working with data from Lists & Spreadsheet, the data that 
corresponds to the original point or bar automatically updates in the 
original column(s) in Lists & Spreadsheet as you move the point.
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You can also move points or bins by changing the numbers in Lists & 
Spreadsheet or Calculator. Data will update in all of the 
representations.

Selecting multiple points
1. Position the cursor over each point you want to select. The cursor 

changes to ø.
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2. Once you have selected the desired points, click one of the points. 
The cursor changes to ÷, and you can move the points around in the 
work area.
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Selecting a range of points
1. Select a range of points by clicking and dragging the box to contain 

the points you want to select. 
258 Using Data and Statistics



When you release the mouse button, the points are selected.

2. Once you have selected the desired points, click one of the points. 
The cursor changes to ÷, and you can move the points around in the 
work area.
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Note: When a list is defined in Lists & Spreadsheet as a formula, the 
movement of points is restricted to only points that satisfy that 
formula.

Changing plot type
You can change the plot type, to view different representations of data.

Display the Plot Types menu , and select the new plot type. The 
data representation changes to the new plot format. 

Note: Options are greyed out on the menu if your data cannot be 
represented by the plot type. For example, if a scatter plot is 
displayed in the work area, you cannot create a box plot without 
first removing the Y component of the plot. 
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Rescaling a graph
You can change the scale of the axes in a few ways.

Translation
A translation slides a set of axes a fixed distance in a given direction. The 
original axes have the same shape and size.

1. Position the cursor over a tic mark or label. The cursor changes to ö.
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2. Click to grab. The cursor changes to ù. Drag the cursor to the 
desired position and release.
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Dilation
Dilation retains the shape of the axes, but the size can be enlarged or 
reduced.

1. Position the cursor over a tic mark or label. The cursor changes to ó 

on the vertical axis or ô if you are on the horizontal axis.

2. Click to grab. The cursor changes to ÷. Drag the cursor to the 
desired position and release.
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Using Window/Zoom tools

Use the Window/Zoom tools  to redefine the graph to better view 
points of interest. The Window/Zoom tools include:

• Window Settings: displays a Window Settings dialog that lets you 
enter the x-min, x-max, y-min, and y-max values for the axes. 

• Zoom - Data : adjusts the zoom factor to display all plotted data.

• Zoom - In : lets you to define the center point of the zoom in 
location. The Zoom In factor is approximately 2.

• Zoom - Out : lets you define the center point of the zoom out 
location. The Zoom Out factor is approximately 2.

Using Window Settings

1. Click the Window/Zoom tool , and select Window Settings.

Press b41.

2. The Window Settings dialog opens. The current values for x-min, 
x-max, y-min, and y-max display in the fields. 
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Note: Only the appropriate boxes are editable, depending on 
whether there are one or two axes in the work area.

3. Type the new values over the old values. 

4. Select OK to apply the changes and redraw the plot.
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Using Zoom Data

1. Click the Window/Zoom tool , and select Zoom Data . 

Press b41.

2. IThe work area rescales to display all plotted data.

Using Zoom In

1. Click the Window/Zoom tool , and select Zoom In . 

Press b43.

2. In the work area, click the center point of the area of interest. This 
will be the center of the zoom in action.

3. The plot redraws to focus and enlarge the portion of the plot 
centered about the point you selected in the previous step.

Using Zoom Out

1. Click the Window/Zoom tool , and select Zoom Out . 

Press b44.

2. In the work area, click the center point of the area of interest. This 
will be the center of the zoom out action.

3. The plot redraws to display a larger portion of the plot, centered 
about the point you selected in the previous step.

Adding a movable line
You can add a movable line to a plot. This line can be moved and rotated 
on the plot area. The label of the line updates to reflect its position and 
the model.

Select Add movable line  from the Actions  menu . 

Press b32.
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Rotating a movable line
1. Click and grab on either end of the line.

The cursor changes to é.

2. Drag to rotate and change the slope of the line.

Changing the intercept
1. Click in the middle of the line.

The cursor changes to ö.

2. Drag to change the intercept.
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Locking intercept at zero
You can lock the intercept of the movable line at zero. 

Select Lock intercept at zero  from the Actions menu . 

Press b34.

Note: This tool is only available when a regression or movable line is 
present in the work area. 

To unlock the intercept:

Select Unlock Movable Line Intercept  from the Actions menu 

. 

Press b34.

Showing regression lines

Select Regression from the Actions menu , and click to select the 

regression line you would like to display on the plot. 

Press b35 and the number of the regression.
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The regression line displays in the work area.
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Showing residual squares
You can display residual squares on a plot.

Select Show Residual Squares   from the Actions menu . 

Press b36.

Note: This tool is only available when a regression or movable line is 
present in the work area.
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Graphing Functions
You can graph functions with Data & Statistics, or you can graph 
functions from other applications.

To graph a function, enter it in one of the following ways:

• From Data & Statistics: select the Plot Function tool  from the 

Actions menu . 

Press b39.

Graphing multiple functions using the Plot Function tool
Use the Plot Function tool to plot multiple functions in the work area. 
Once plotted, click on the function graph to display the function’s 
equation.

To use the Plot Function tool:

1. Ensure that your work area contains both a horizontal axis and a 
vertical axis scale.

2. From the Actions menu , select the Plot Function tool  . 

Press b39.

3. A function entry field displays in the work area.

Note: The function graphed in Data & Statistics cannot be 
manipulated or moved about the work area. To do that, use Graphs 
& Geometry. 

Plot 
Function 
entry field
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4. Type the function in the entry field, and press Enter. 

Note: You can rename the function by typing over f1(x): with 
another name, if you choose.

5. The function graphs in the work area. 

Entering functions other applications
You can enter a function that has been defined as a variable in another 
application, such as Lists & Spreadsheet, Graphs & Geometry or 
Calculator.

1. Ensure that your work area contains both a horizontal axis and a 
vertical axis scale.

2. From the Actions menu , select the Plot Function tool  . 

Press b39.

A function entry field displays in the work area. 

3. Click  on the tool bar to open the Variables menu.

Press h.

Function 
graph

Function 
equation
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A list of variables contained in the problem displays.

4. Click to select the variable containing the function you want to plot.
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In the example below, the variable a contains the function f(x)=x2.

5. Press Enter.

The function plots in the work area. 
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Using Data & Statistics functions in other applications
Data & Statistics functions are stored as variables, and may be used in 
other applications, in the same manner as any other variable.

Note: Function numbers increment by next available. If you have defined 
f1(x) and f2(x) in Graphs & Geometry, the first function you create in Data 
& Statistics will be f3(x).

Supported function types
The following function types are supported in Data and Statistics

• Linear function; f(x)=b

• Linear function; f(x)=ax+b

• Quadratic function; f(x)=a(x-b)2+c

• Exponential function; f(x)=exp(ax+b)+c

• Exponential function; f(x)=b†exp(ax)+c

• Exponential function; f(x)=d†exp(ax+b)+c

• Logarithmic function; f(x)=a†ln(cx+b)+d

• Sinusoidal function; f(x)=a†sin(cx+b)+d

• Cosinusoidal function; f(x)=a†cos(cx+b)+d
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Using Statistical Tools
Once you have plotted one or more data sets in Data & Statistics, you can 
manipulate and explore the data using calculations, data fitting 
techniques, hypothesis testing tools, and distributions. These functions 
are available in the Lists & Spreadsheet application. Refer to that chapter 
for further information.
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Using Notes

Getting started with the Notes application
The Notes application provides text editing functions that allow you to 
create and share documents with others using the TI-Nspire™ handheld 
and computer software.

You can use the Notes application as a tool to create study notes to 
reinforce your understanding of classroom concepts and to review for 
exams. The Notes application allows you to assign different roles to 
individuals using your document, so that any edits appear in a different 
text format, making it easy to edit collaboratively.

À Notes tool menu – This menu is available anytime you are in the 
Notes work area. Press b to display the menu.

Á Notes work area -- The area where you enter and format text.

À

Á
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The Notes tool menu
The Notes tool menu lets you select a Notes template, format text, and 
evaluate expressions. The table below describes the menu items and their 
functions.

Menu 
Name

Menu Option Function

 Templates

 Q&A
Creates a template to enter question 
and answer text.

 Proof
Creates a template to enter statement 
and reason text.

 Default
Lets you enter freeform text.

 Insert

 Expression Box
Lets you insert a math expression.

 Shape
Marks the selected text as an angle, 
triangle, circle, line, segment, ray, or 
vector.

 Comment
Lets you enter text that is italicized and 
prefaced with Teacher or Reviewer.

 Format

 Keyword
Toggles the selected text between bold 
and not bold, and removes all other 
formatting.

 Title
Toggles the selected text between 
underlined and not underlined, and 
removes all other formatting.

 Sub-heading
Toggles the selected text between italic 
and not italic, and removes all other 
formatting.
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Before you begin
Turn on the handheld, and add a Notes application to a document.

The Notes work area
The Notes work area is where you enter and format text.

Notes templates
The Notes application provides templates for creating three types of 
notes:

• Q&A for questions and answers, with the answer shown or hidden

 Subscript
Toggles the selected text between 
subscripted and not subscripted, and 
removes all other formatting.

 Superscript
Toggles the selected text between 
superscripted and not superscripted, 
and removes all other formatting.

 Actions

 Evaluate 
selection

Replaces the selected math expression 
with the result of the expression.

 Show or Hide 
Answer

Shows or hides the answer in a Q&A 
template.
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• Proof for an outline structure containing statements and reasons

• Default for open-formatted text entry

Applying a Notes template

1. While in the Notes work area, press b to display the Notes menu.

2. On the Templates menu, select the specific template to apply.

Using the Q&A Template
Use the Q&A template to create questions and answers. You have the 
option to show or hide the answer, so you can create questions for 
review and hide the answers. When you use the document as a study aid, 
you can verify that your answers are correct.

Press e to move the text cursor between the Question and Answer 
areas of the template.

Using the Proof Template
The proof template provides an outline structure for statements and 
corresponding reasons.

Press e to move the text cursor between the Statements and Reasons 
areas of the template.
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Inserting comments
You can insert Teacher or Reviewer comments into a Notes application. 
Comments are easily identifiable and easy to distinguish from the 
original text.

1. While in the Notes work area, press b to display the Notes menu.

2. On the Insert menu, select Comment, and then select Teacher or 
Reviewer.

3. Enter your text.

Text that you enter appears in italics.
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Formatting Notes text
Notes allows you to format text to add context to your documents. Use 
the tools on the Text options menu to specify text as a keyword, title or 
subheading, or to format text as subscript or superscript.

Selecting text

1. If you are using the Q&A or Proof template, press e to place the 
cursor in the area containing the text.

2. Use the NavPad to place the cursor at the start or end of the text to 
be selected.

3. Hold down g, and use the NavPad to select the text.

Applying a text format
1. Select the text in the Notes work area.

2. Press b to display the Notes menu.

3. On the Format menu, select the name of the format to apply.

Note: You can restore the text to normal by reapplying the same 
format.

Inserting geometric shape symbols
You can use geometric shape symbols to designate selected text as 
geometric objects, such as an angle, circle, or line segment.

1. Position the cursor where you want to insert a shape symbol.

2. Press b to display the Notes menu.

3. On the Insert menu, select Shapes, and then select the shape to 
apply.
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Entering and evaluating expressions
You can include math expressions in Notes text, using the same tools as in 
other TI-Nspire™ applications. You can also evaluate an expression and 
display the result.

Entering an expression
1. In the Notes work area, place the cursor where you want the 

expression.

2. Press b to display the Notes menu.

3. On the Insert menu, select Expression Box.

4. Type the expression. You can use the Catalog, if necessary, to insert a 
function, command, symbol, or expression template.

Evaluating an expression
Note: The result of the expression will replace the expression. If you 
need both the expression and its result, make a copy of the expression 
and then evaluate the copy.

1. Select the entire expression.

2. Press b to display the Notes menu.

3. On the Actions menu, select Evaluate Expression.

The result replaces the expression.
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Data Collection

The Data Collection tool enables you to collect experimental information 
from a sensor and automatically display it in a table and/or graph for 
analysis. It works with both the Lists & Spreadsheet and Graphs & 
Geometry applications. Refer to these application chapters to learn more 
about using both Graphs & Geometry and Lists & Spreadsheet.

Compatible sensors
Data Collection is capable of interacting with the following sensors:

• Vernier EasyTemp®

• Texas Instruments CBR2™ Motion Detector

• Vernier Go!®Temp

• Vernier Go!®Motion

Experimental data
The Data Collection tool collects distance or temperature data points at 
regular intervals over time. The units of measure, degrees Celsius, 
seconds, and meters, cannot be changed.

The table below shows the number of samples and sampling interval for 
the sensors currently supported. 

Sensor Number 
of 
Samples

Sampling 
Interval

Test 
Duration

Vernier EasyTemp® 180 1 second 180 seconds

Texas Instruments 
CBR2™ Motion Detector

100 0.05 second 5 seconds

Vernier Go!®Temp 180 1 second 180 seconds

Vernier Go!®Motion 100 0.05 second 5 seconds
Data Collection 287



Starting the Data Collection tool
The Data Collection tool can be started automatically or manually. 

Automatic start mode
An automatic start occurs when a sensor is connected to either a 
TI-Nspireé handheld or a computer running TI-Nspireé computer 
software. The connected sensor is configured to work with the Data 
Collection tool in an open Graphs & Geometry page, or if there is no 
available Graphs & Geometry on the active page, a new page opens and 
the page displays Graphs & Geometry and Lists & Spreadsheet. If more 
than one document is open (on a computer), you are asked to select 
which document to use.

The Data Collection tool:

• determines the type of sensor you have connected.

• labels the Graphs & Geometry axes with the appropriate 
experiment labels and adds labels to the Lists & Spreadsheet 
columns if Lists & Spreadsheet is on the same page.

Data Collection is ready to monitor and collect experimental data 
samples. 

The following example shows a Data Collection page ready to collect 
data. This page contains a default template for collecting EasyTemp 
experimental data. 

Note: The columns were manually widened to show headings.

 

Data Collection page ready for temperature versus time experiment
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Manually starting the Data Collection tool
When you choose to add the Data Collection tool to a Graphs & 
Geometry application page, it is strongly recommended that you also 
add Lists & Spreadsheet to the page as well. This is not required, but if 
you want to store data from multiple experiments, you will need the Lists 
& Spreadsheet application on the page. 

When you add the Data Collection tool, it attempts to configure itself to 
the first available sensor. Any sensor that is already being controlled by 
another Data Collection tool is considered unavailable. To make an 
unavailable sensor available again, close its Data Collection tool. 

To set up a page for Data Collection:

1. Add a new page to your current document or open a new document. 

Apply a new page layout template using the  button to 
define two work areas.

2. Add Graphs & Geometry to one area of the new page, and add Lists 
& Spreadsheet to the second area.

3. Add the Data Collection tool to the page containing Graphs & 
Geometry. To do this, select the Data Collection tool (press: 
b19) from the Tools menu. 
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4. Data Collection scans for an attached sensor. When one is found, 
Data Collection determines the appropriate labels for Graphs & 
Geometry axes and adds them to the graph. Graphs & Geometry 
labels include the numeric ranges on the axes as well as the text 
labels. The columns in Lists & Spreadsheet are also labeled.

Data Collection controls
The specific controls available for use with the Data Collection tool are 
listed in the following table. 

Icon Control Name Function

Start Data Collection Initiates data collection.

Stop Data Collection Stops data collection. The graph of 
existing data points is shown, and for 
motion experiments, velocity and 
acceleration data for the points are also 
available.

Close Close button. Completely closes the 
control box. If this button is selected 
when data collection is in progress, all 
data collection stops. The plot is erased. If 
Lists & Spreadsheet is on the page, the 
data points collected are shown in the 
columns. For motion experiments, velocity 
and acceleration data is not provided.
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Running an experiment and collecting data
1. When the desired sensor is connected and the Data Collection page 

is set up as desired, press the Start icon ( ). 

2. If Lists & Spreadsheet is on your page, you see each sample collected 
populate the rows in the table. The sampling data points are plotted 
on the graph. 

3. The experiment is completed when all data points have been 
collected. Data Collection automatically stops. 

If desired, you can press Stop ( ) prior to the end of the experiment.
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4. The data from this experiment is shown on the Graphs & Geometry 
plot.
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5. To rerun the experiment without retaining the current data, press 
START ( ). The data displayed is erased when the new experiment is 
started. 

Note: When you press START, an Overwrite Data message displays, 
warning you that the existing data will be lost. 

• Select Cancel and read the section entitled "Storing collected 
data" to save the existing data.

• Select OK to rerun the experiment and overwrite the existing 
data.

Data Collection names
The naming system for Data Collection data includes a group designator 
and a member designator (group.member). For example, in a 
temperature versus time experiment, the data is named run0.temp_C and 
run0.time_s. Remember that TI-Nspireé computer software is case 
insensitive: RUN0.TEMP_C and run0.temp_c reference the same set of 
data. 

Storing collected data
To save the current data before rerunning an experiment, use the 
following instructions. 

To save temperature data
1. Cut and paste each column of data into new columns. 

The first two columns (Columns A and B) will be reused by the next 
run of the experiment.

2. Rename each moved column. 

Repeat the steps for each data sample you want to save. To permanently 
save a set of data generated by an experiment, save the document. 

To save motion data
1. Cut and paste each column of data into new columns. 

The first two columns (Columns A and B) will be reused by the next 
run of the experiment.

2. Rename each moved column. 
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3. To save velocity data, select a third column. 

Highlight the column, and select . 

Select Link to: and choose the velocity variable. 

The column is filled with the velocity values for the experiment. 
Rename the column with a unique name.
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4. Repeat this procedure to save acceleration data. 

5. Repeat the steps for each experimental data set you want to save. 

To permanently save all experimental runs retained on the page, 
save the document. 
Data Collection 295



Retrieving stored experimental results
To review stored experimental data, open the document that contains 
the data. If necessary, set up and configure Graphs & Geometry and Lists 
& Spreadsheet. You can perform further data analysis using the Lists & 
Spreadsheet application.

Troubleshooting the Data Collection tool
Following are some of the most common situations you might experience 
along with guidelines for correcting them. 

Sensor was not detected by TI-Nspireé software when connected 
to a TI-Nspireé handheld or computer.

• Check that the sensor connectors are completely inserted into 
the handheld/computer. 

• Unplug the sensor then reconnect it. This should restart the 
communication link. 

Low batteries. 

This message displays when the batteries in your Vernier Go!®Motion or 
CBR2™ unit are low. Replace the batteries at the next convenient 
opportunity.

Note: If you connect these sensors to your computer, batteries are not 
required. The sensors will obtain their power from the computer by way 
of the USB port.

Bad batteries: <hardware name>

This message displays when the batteries in your Vernier Go!®Motion, 
CBR2™, or TI-Nspireé handheld are too low to continue data collection. 
Consult the Battery Information section of this manual or your sensor’s 
manual to replace them. 

Communication Failure.

This message displays when communication is disrupted between the TI-
Nspireé handheld or TI-Nspireé computer software and the connected 
data collection device. Check all connections and power, then restart the 
Data Collection tool. 

Data Collection Conflict.

This message displays when another computer application is managing 
data collection. To collect data using TI-Nspireé computer software, close 
the other data collection application and restart the TI-Nspire™ 
software.
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Unrecognized Device.

This message displays when you attempt to collect data with Vernier 
EasyLinkë or Vernier Go!ë Link and the TI-Nspire™ Data Collection tool. 
TI-Nspire™ software does not support the use of EasyLinkë or Go!ë Link 
at this time.

Overwrite Data. 

This message displays when you start a Data Collection experiment and 
you already have data present from a previous run. To save the existing 
data, press Cancel. See the Storing Data section of this chapter for 
detailed instructions on saving different types of data.

Device not found.

The expected data collection device was not found. This message displays 
when you open a document that had a Data Collection tool open, and 
either no sensor is connected or the wrong sensor is connected. To 
correct the error situation, close the document, attach the correct sensor 
and then reopen the document.

Error. 

This message displays when an unexpected error occurs that in some way 
interferes with the Data Collection tool. Data Collection is terminated. 
Verify that all connections and batteries are good, then retry the 
experiment. 
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Appendix: Service and Support

Texas Instruments Support and Service

For general information 
For more information about TI products and services, contact TI by e-mail 
or visit the TI Internet address.

Service and warranty information
For information about the length and terms of the warranty or about 
product service, refer to the warranty statement enclosed with this 
product or contact your local Texas Instruments retailer/distributor.

Service
Refer Servicing to Qualified Service Personnel under the Conditions 
Listed Below:

• If liquid has been spilled or objects have fallen into the product.

• If the product has been exposed to rain or water.

• If the product does not operate normally as per the operating 
instructions.

• If the product has been dropped or the case has been damaged.

Battery Precautions 
Take these precautions when replacing batteries. 

• Do not leave batteries within the reach of children. 

• Do not mix new and used batteries. Do not mix brands (or types 
within brands) of batteries.

• Do not mix rechargeable and non-rechargeable batteries. 

• Install batteries according to polarity (+ and - ) diagrams. 

• Do not place non-rechargeable batteries in a battery recharger. 

• Properly dispose of used batteries immediately. 

• Do not incinerate or dismantle batteries.

E-mail inquiries: ticares@ti.com

Home Page: education.ti.com
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Disposing of Batteries
• Do not mutilate, puncture, or dispose of batteries in fire. The 

batteries can burst or explode, releasing hazardous chemicals. 
Discard used batteries according to local regulations.
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controls 290
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evaluating a math expression 39
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expand button (Graphs & Geometry) 

89
experiment (Data Collection) 291
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287
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handheld contents 20
expression templates

using 38, 170
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deleting part of 53
editing 52
entering and evaluating 36
entering from a template 39
entering in a table 166
entering with a wizard 40, 200
examples of 45
in Notes application 285
reusing in Calculator 56
selecting in Calculator 53

F
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common error messages 5
files
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finance 53
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formula
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editing 93
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working with (Graphs & 

Geometry) 88
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capturing screens 23
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updating operating system 29
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Hide/Show Grid tool 77
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viewing Calculator 55
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I
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209

L
labeling a point with Coord. and Eq. 

Tool 104
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adding to a page 164
getting started with 161
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creating 150

Locus tool 150, 151
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manual start mode (Data Collection) 
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editing 52
entering and evaluating 36
entering in a table 166
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finding the function 136

maxima
finding 136
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Measurement Transfer tool 124
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finding angle 130
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naming
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Notes application
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table data 190
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Point tool 102
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creating 102
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deleting from a table 176
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inserting in a table 176
moving in a table 178
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selecting in a table 176
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sampling intervals (Data Collection) 

287
saving
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Scatter Plot tool 155
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creating 155
screen images

adding or removing a border 25
copying by dragging 27
copying by pasting 27
navigating among 26
saving 26
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a sequence column 
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bisecting 145, 146, 147
finding the slope of 132
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service and support 299
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tables

capturing Graphs & Geometry 
data 192

copying a row or column 177
deleting contents of cells 171
deleting list elements in 190
deleting rows and columns 176
generating column data 183
getting started with 161
inserting a row or column 176
inserting list elements 189
linking a column to a list 189
methods for entering data 165
308



moving a row or column 178
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