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Important Information 
Texas Instruments makes no warranty, either expressed or 
implied, including but not limited to any implied warranties of 
merchantability and fitness for a particular purpose, regarding 
any programs or book materials and makes such materials 
available solely on an “as-is” basis. 

In no event shall Texas Instruments be liable to anyone for 
special, collateral, incidental, or consequential damages in 
connection with or arising out of the purchase or use of these 
materials, and the sole and exclusive liability of Texas 
Instruments, regardless of the form of action, shall not exceed 
the purchase price of this item or material. Moreover, Texas 
Instruments shall not be liable for any claim of any kind 
whatsoever against the use of these materials by any other 
party. 

Graphing product applications (Apps) are licensed. See the 
terms of the license agreement for this product. 

 

Windows, NT, Apple, and Mac are trademarks of their respective owners. 

Revision_Information
TI-83 Plus CellSheet™ Application
WWW
English
22 Aug 2001, Rev A
14 Dec 2001, Rev B
28 Feb 2002, Rev C
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What is the CellSheet Application? 
The CellSheetË application combines spreadsheet functionality 
with the power of the TI�83 Plus. The CellSheet application can 
be useful in classes other than math, such as social studies, 
business, and science.  

Cells can contain: 

• Integers 

• Real numbers 

• Formulas 

• Variables 

• Text and numeric strings 

• Functions 

Each spreadsheet contains 999 rows and 26 columns. The 
amount of data you can enter is limited only by the available 
RAM on your TI�83 Plus. 
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What You Need 
To install and run the application, you need: 

• A TI-83 Plus calculator with version 1.13 or higher of the 
operating system software to optimize the performance of your 
calculator and the application. 

­ To check the operating system version, press \ /, 
and then select About. The version number is displayed 
below the product name.  

­ You can download a free copy of the latest operating 
system software from education.ti.com/softwareupdates. 
Follow the link to Operating Systems. 

• A computer with Windows® 95/98/2000, Windows NT®, or 
Apple® Mac® OS 7.0 or later installed. 

• A TI-GRAPH LINK™ computer-to-calculator cable. If you do 
not have this cable, call your distributor, or order the cable 
from TI's online store.

• TI Connect™ or TI-GRAPH LINK software that is compatible 
with the TI�83 Plus. You can download a free copy of 
TI Connect or TI-GRAPH LINK software from 
education.ti.com/softwareupdates. Follow the link to 
Connectivity Software. 

http://education.ti.com/softwareupdates
http://epsstore.ti.com/
http://education.ti.com/softwareupdates
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Where to Find Installation Instructions 
Detailed instructions on installing this and other applications are 
available at education.ti.com/guides. Follow the link to Flash 
installation instructions. 

Getting Help 
This application has a built-in help screen that gives you basic 
information about using the application. The help screen is 
automatically displayed when you start the application. 

• To display the help screen from the main spreadsheet 
screen, select Menu (press V), and then select Help.

• To exit the help screen and return to the main spreadsheet 
screen, press any key. 

The instructions in this guidebook are only for this application. If 
you need help using the TI�83 Plus, refer to its comprehensive 
guidebook at education.ti.com/guides.

http://education.ti.com/guides
http://education.ti.com/guides
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Quick Reference Guide 

Starting the Application 

1. Press n, and then select CelSheet. The information 
screen is displayed. 

2. Press any key to continue. The CellSheet™ help screen is 
displayed. 

 
Note By default, the help screen is displayed when you start the 

CellSheet application. However, you can turn off this feature.

3. Press any key to continue. 

Quitting the Application 

• From the main spreadsheet screen, press \ �.

• From the CELLSHEET MENU, select Quit CellSheet.
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Deleting the Application from Your Calculator 

1. Press \ / to display the MEMORY menu. 

2. Select Mem Mgmt/Del.

3. Select Apps.

4. Move the cursor to CelSheet.

5. Press ^. A confirmation message is displayed. 

6. Select Yes to delete the application. 

Completing Tasks 
 
Task Instructions

Enter a value in a 
cell

Enter the value, and then press ¯.

Enter text or a 
numeric string in a 
cell

1. Press e É.

2. Enter the text.

3. Press ¸.
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Task Instructions

Create a formula 1. Press ¡ or ¥.

2. Enter a formula. 

3. Press ¯.

Use a variable in a 
spreadsheet

1. From the TI�83 Plus home screen, store a value 
to a variable (for example, 5 § Ù).

2. Start the CellSheet™ application, and open the 
spreadsheet file.

3. Move the cursor to a cell and type the variable 
(such as X). Do not surround the variable with 
quotation marks.

4. Press ¸. The variable's value appears in the 
cell.

Tip: You can also use variables in formulas 
(e.g., =X hA5) or in cell calculations (e.g., log(X)).

If you change the value of a variable, you must 
manually recalculate the spreadsheet.

Navigate rapidly in 
a spreadsheet

• Press e h to page down by 6 rows.

• Press e ` to page up by 6 rows.

• To jump to a specific cell, select Menu, select
Edit > Go To Cell, and then enter the cell 
address.

Note: Press e before typing alpha characters.
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Task Instructions

Switch between the 
spreadsheet and a 
chart or graph

1. Select Menu, select Charts, and then select the 
chart you want to display.

2. To return to the spreadsheet, press \ �.

Select a range of 
cells

1. Move the cursor to the starting cell, and then 
press R.

2. Use _, `, a, and h as needed to select the 
range.

Tip: For a large range, it might be faster to select 
Menu, select Edit > Select Range, and then specify 
the range (for example, A6:A105).

Insert a row 1. Press _ as needed to select the row.

2. Press 2 / to insert a row above the selected 
row.

Insert a column 1. Press ` or e ` as needed to select the 
column.

2. Press 2 / to insert a column to the left of the 
selected column.
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Task Instructions

Delete a row or 
column

1. Move the cursor to the row header or column 
header to select the row or column.

2. Press ^.

The columns to the right of the deleted column 
shift left. 
The rows below a deleted row shift up.

Clear data from a 
cell, cell range, row, 
or column

1. Select one or more cells, a row, or a column.

2. Press M.
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Task Instructions

Cut, copy, and 
paste

To cut or copy a cell:

1. Move the cursor to the cell.

2. Press S to cut the cell.

—or—

Press T to copy the cell.

To cut or copy a range of cells:

1. Move the cursor to the first cell in the range.

2. Press R.

3. Move the cursor to the last cell in the range.

4. Select Cut (press S) to cut the cell range.

—or—

Select Copy (press T) to copy the cell range.

To paste:

1. Cut or copy one or more cells.

2. Move the cursor to the new cell (or the first cell of 
a new cell range).

3. Select Paste (press U).
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Task Instructions

Grab cell reference 1. While entering or editing a formula, place the 
cursor on the edit line where you want to enter a 
cell reference.

2. Press n.

3. Use the arrow keys to move the cursor to the cell 
that contains the formula or value that you want 
to copy.

4. Press �¯. The address of the cell you 
referenced appears on the edit line (where you 
placed the cursor in step 1) and is now part of the 
current formula.

Grab range 
reference

1. While entering or editing a formula, place the 
cursor on the edit line where you want to enter a 
range reference.

2. Press n.

3. Use the arrow keys to move the cursor to the first 
cell in the range that you want to copy.

4. Press R, and then move the cursor to the last 
cell in the range that you want to copy.

5. Press ¯. The cell range that you referenced 
appears on the edit line (where you placed the 
cursor in step 1) and is now part of the current 
formula.
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CellSheet Main Menu 

• To display the CELLSHEET MENU, select Menu (press V). 

• To display a help screen for common tasks, select Help from 
the CELLSHEET MENU.

• To exit the application, select Quit CellSheet from the 
CELLSHEET MENU.

• Press s or \ � to  

­ Return to the main menu from a submenu 

­ Return to the spreadsheet from the main menu 
 

File Menu 

Menu Item Description

1: Open Opens an existing spreadsheet file.

2: Save As Saves the current spreadsheet with a different name.

3: New Creates a new spreadsheet and lets you enter a unique 
name.

4: Delete Deletes a spreadsheet. You cannot delete the currently 
open spreadsheet.
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Menu Item Description

5: Format Lets you set up formatting options such as automatic 
recalculation, cursor movement, help screen display, and 
edit line display.

6: Recalc Recalculates the spreadsheet (only needed when the 
autocalculation feature in the Format menu is turned off)

Edit Menu  

Menu Item Description

1: Go To Cell Moves the cursor to a specific cell.

2: Undelete Cell Retrieves the contents of the cell that you just deleted or 
cleared.

3: Clear Sheet Deletes all data from the current spreadsheet.

4: Select Range Selects a range of cells.

5: Cut Cuts the contents and formulas from the currently selected 
cell or range of cells and places them on the clipboard. 
(Shortcut key: S)

6: Copy Copies the contents and formulas from the currently 
selected cell or range of cells and places them on the 
clipboard. (Shortcut key: T)

7: Paste Pastes the contents and formulas that were just cut or 
copied to the clipboard into the current cell. (Shortcut key: U)
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Options Menu  

Menu Item Description

1: Statistics Calculates 1-variable statistics, 2-variable statistics, or 
linear regression for the currently selected cell range.

2: Fill Range Fills a range of cells with a formula, number, or text.

3: Sequence Fills a range of cells with a sequence of numbers.

4: Import/Export Imports lists or matrices, or variables; exports lists, 
matrices, or variables.

5: Sort Sorts a range of cells in ascending or descending order.

6: Col Decimal Sets the decimal mode display for a column. The calculator 
decimal mode display (accessed by pressing ]) does 
not affect the CellSheet™ application.
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Charts Menu 

Menu Item Description

1: Scatter Displays a scatter chart for a range of cells.

2: Scatter Window Displays the parameters for the viewing window for the 
scatter chart so that you can change the values.

3: Line Displays a line chart for a range of cells.

4: Line Window Displays the parameters for the viewing window for the line 
chart so that you can change the values.

5: Bar Displays a bar chart for a range of cells.

6: Bar Window Displays the parameters for the viewing window for the bar 
chart so that you can change the values.

7: Pie Displays a pie chart for a range of cells.
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Starting and Quitting the Application 

Starting the Application 

1. Press n to display the list of applications on your 
calculator. 

2. Select CelSheet. The information screen is displayed. 

3. Press any key to continue. The help screen is displayed. 
 

Note By default, the help screen is displayed when you start the 
CellSheet™ application. However, you can turn off this feature.

4. Press any key to continue. A blank spreadsheet (or the last 
spreadsheet that you opened) displays, and cell A1 is 
selected.  

The first four characters of the spreadsheet's name appear 
in the upper left corner of the spreadsheet. You can press _ ` to highlight the name cell and view the full name on the 
edit line. 
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Quitting the Application 

• Press \ � from the main spreadsheet screen. 

—or— 

• Select Menu (press V) from the main spreadsheet 
screen, and then select Quit CellSheet.

Getting Started 
Work through the following example to get acquainted with the 
main features of the CellSheet™ application. 

 Example–Margaret used her QuickCash credit card to 
purchase a $1500 item. QuickCash charges 1.5 percent 
interest that is compounded monthly. The required minimum 
monthly payment is 3 percent of the balance. Assuming that 
Margaret makes the minimum monthly payment, how much 
interest and principal will she have paid in six months? � Start the CellSheet application. 

1. Press n to display the list of applications on your 
calculator. 
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2. Select CelSheet. The information screen is displayed. 

3. Press any key to continue. The help screen is displayed. 

4. Press any key to continue. A blank spreadsheet (or the last 
spreadsheet that you opened) is displayed. 

 
Note If the last spreadsheet that you opened is displayed, create a 

new spreadsheet file. To do this, select Menu (press V), 
select File > New, enter a name for the spreadsheet, and then 
press ¯ two times.

� Enter these column headings: 
P = principal  
I = interest accrued 
PMT = minimum monthly payment 

 
Tip • To indicate that an entry is a text string, press e ["].

• To turn on alpha-lock mode, press \ �.

• To complete an entry, press ¯.

1. With the cursor in cell A1, enter the principal column 
heading, P (\ � ["] P ¯). 

2. Move the cursor to cell B1, and enter the interest accrued 
column heading, I (\ � ["] I ¯). 
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3. Move the cursor to cell C1, and enter the minimum monthly 
payment column heading, PMT (\ � ["] PMT ¯). 

Your spreadsheet should look like this: 

 � Enter the initial data for the spreadsheet in cells A2, B2, and 
C2. 
P = 1500 
I = P 4 .015 
PMT = P 4 .03 

 
Note To indicate that an entry is a formula, press ¡ to place an 

equal sign on the edit line.

1. Move the cursor to cell A2, and enter 1500. (1500 ¯)

2. Move the cursor to cell B2, and then enter the formula 
=A2 44 .015. (¡ e A2 � ­ 015 ¯)
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3. Move the cursor to cell C2, and then enter the formula 
= A2 44 .03 (¡ e A2 � ­ 03 ¯). 

Your spreadsheet should look like this: 

 � At the beginning of each month, the new principal, P2, is 
calculated using the following formula: P2 = P1 – (PMT1 – I1), 
where P1, PMT1, and I1 all pertain to the previous month. The 
interest and minimum monthly payment are calculated exactly 
as they were for the first month. Enter the remaining 
spreadsheet formulas to find the solution to the problem. 

1. Move the cursor to cell A3, and then enter the formula  
= A2 – (C2 – B2) (¡ e A2 � � e C2 � e B2 � ¯). 

2. To copy the formulas from B2:C2 to B3:C3, place the cursor 
in cell B2, and press R to begin the range selection. 
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3. Press a to move the cursor to C2, and then select Copy 
(press T) to copy the formula from this range of cells. 

 

4. Move the cursor to cell B3, and then select Paste (press U) to paste the formula from this range of cells. 

 

5. Press \ � to exit the copy/paste mode. 
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� Enter the data for the remaining four months by copying the 
formulas from A3:C3 to rows 4 through 7.  

 
Tip • To copy and paste a range of cells, press R, select the range, 

select Copy (press T), move the cursor to the new 
location, and then select Paste (press U).

• To copy a single cell, press T, move the cursor to the new 
location, and then select Paste.

1. With the cursor in cell A3, copy the formulas from A3:C3 (Ra a Copy). 

2. Move the cursor to cell A4, and then select Paste (press U) to paste the formulas into A4:C4. 

3. Move the cursor to cell A5, and then select Paste to paste the 
formulas into A5:C5. 

4. Paste the formulas to A6:C6 and A7:C7. 

5. Press \ � to exit copy/paste mode. 

6. Move the cursor to cell A7, copy the formula, and paste it in 
cell A8 (T h Paste \ �). This amount, $1370, is the 
remaining principal to be paid after six payments have been 
made. 
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Your spreadsheet should look like this: 

 � Using the following formulas, calculate how much interest and 
principal Margaret will have paid after six months. 

 The total principal paid is 1500 – P7.
The total interest paid is the sum of I1 through I6.
The total of the payments made is the sum of PMT1 through 
PMT6.

1. Move the cursor to cell A9, and then enter the formula  
=1500 – A8 (¡ 1500 � e A8 ¯). 

2. Move the cursor to cell B9, and then press ¡.

3. Press V to display a list of functions, and then select 
sum(.

4. Press n, and then move the cursor to cell B2. 

5. Press R to begin range selection. 
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6. Move the cursor to cell B7, and then press ¯.

7. Press � to complete the formula, and then press ¯.

Tip You could also directly enter the formula by pressing ¡V 1 e B2 e [:] e B7 � ¯.

8. Move the cursor to cell B9, copy the formula, and then paste 
it in cell C9 (T a Paste \ �). 

Your spreadsheet should look like this: 

 � Save the spreadsheet with the name INTEREST.

Each spreadsheet is automatically saved in RAM as you work on 
it. Default names, beginning with S01, are used to name the 
spreadsheets before you save your file with a unique name. 

1. Select Menu (press V) to display the CellSheet™ 
menus. 

You can see that after 6 
months, Margaret will have 
paid $260.08, which included 
$130.04 in interest and 
$130.04 in principal.
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2. Select File > Save As. The old name is displayed, and the 
cursor is at the New prompt. Alpha-lock is turned on. 

3. At the New prompt, type INTEREST as the name for this 
spreadsheet, and then press ¯. 

Note • The spreadsheet name must begin with a letter, but can 
contain both letters and numbers.

• The spreadsheet name can have up to 8 characters.

4. Press ¯ again to accept the name and return to the 
spreadsheet screen. The first few letters of the new 
spreadsheet name are displayed in the upper left corner of 
the screen. 

 � Quit the application. 

From the main spreadsheet screen, press \ �.
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Creating, Saving, and Opening Files 

Creating a File 

To create a new, blank spreadsheet: 

1. Select Menu (press V) to display the CELLSHEET MENU.

2. Select File > New.

3. Enter a name for the new spreadsheet, and then press ¯ two times. A new, blank spreadsheet is displayed. 
 

Tip The spreadsheet name

• can contain numbers and letters, but must begin with a letter

• can contain up to 8 characters

TICSFILE is a reserved name used by the CellSheet™ 
application. 
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Saving a File 

The spreadsheet is automatically saved in RAM as you work. 
You do not have to manually save your work. However, you can 
save the current spreadsheet with a new file name. 

To save a file with a new name: 

1. Select Menu (press V). 

2. Select File > Save As.

3. Enter a name for the new spreadsheet, and then press ¯ two times. The spreadsheet is displayed, and the first 
four characters of the new name are displayed in the top left 
cell. 

 
Tip The spreadsheet name

• can contain numbers and letters, but must begin with a letter

• can contain up to 8 characters

TICSFILE is a reserved name used by the CellSheet™ 
application. 
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Opening a File 

1. Select Menu (press V). 

2. Select File, and then select Open. A list of spreadsheet file 
names is displayed. 

3. Move the cursor to the spreadsheet name that you want to 
open, and then press ¯.

Tip • Only one spreadsheet can be open at a time.

• Names of archived spreadsheets do not appear in the list. You 
must unarchive a spreadsheet before you can open it.

Managing Files 

Copying a File 

To copy a spreadsheet file, save the file with a new name.

Deleting a File 

1. Select Menu (press V).

2. Select File > Delete.
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3. Move the cursor to the spreadsheet file name that you want 
to delete, and then press ¯.

Note You cannot delete the spreadsheet that is currently open.

4. Select Yes. The spreadsheet file is deleted. 
 

Tip • If you need to free RAM on your TI�83 Plus, you can save a 
copy of a spreadsheet on your computer using TIConnect™ or 
TI-GRAPH LINK™ software before you delete it.

• You can also delete a spreadsheet using the memory 
management menu from the home screen (\ /, 
Mem Mgmt/Del > AppVars {spreadsheet name} ^ Yes).

Renaming a File 

To rename a file, save the file with a new name, and then delete 
the old spreadsheet.
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Using CellSheet Commands 
The CellSheet™ application displays commands at the bottom of 
the screen at various times to help you complete specific tasks. 
To select a command, press the graphing key directly below the 
command. 
 
Option Description

Range (press R) Turns on range selection mode

Cut (press S) Allows the contents of the cell or range of cells to 
be moved to a new location using the Paste tool

Copy (press T) Allows the contents of the cell or range of cells to 
be copied to a new location using the Paste tool

Paste (press U) Pastes the contents of the cell or range of cells 
selected with Cut or Copy to the cursor location

Menu (press V) Displays the CellSheet™ main menu

R S T U V R S T U V

Press a graphing 
key to select a 
command.
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Working with Spreadsheets 

Navigating in the Spreadsheet 

• Use the arrow keys to move from one cell to another. 

• Press e h to move the cursor down 6 rows. 

• Press e ` to move the cursor up 6 rows. 

• To jump to a specific cell, select Menu, select Edit > Go To 
Cell, enter the cell address, and then press ¯ two times. 

 
Tip Press e before entering the column letter of the cell address 

at the Cell prompt.
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Changing the Default Values for Individual Spreadsheets 

Select Menu, select File > Format, and then change any of the 
following default settings. The changes only apply to the current 
spreadsheet. 
 
Menu Item Description Default Setting

AutoCalc Automatically recalculates the entire 
spreadsheet as you work; does not 
automatically recalculate the spreadsheet 
upon opening the file.

Note: When AutoCalc is set to N, cells with 
new formulas that you create will display 
the value 0 until you manually recalculate 
the spreadsheet.

Y (yes)

Cursor Mvmt Controls the direction that the cursor 
moves after you press ¯ on the edit 
line.

� (down)

Init Help Controls whether the help screen is 
displayed when you start the application.

Y (yes)

Show Controls what information is displayed on 
the edit line – formulas or resultant values.

FMLA (formula)
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Entering Spreadsheet Data 
• A numeric value, text string, or formula that is entered into a 

single cell can contain a maximum of 40 characters. 

• Numeric values are right-justified in the cell; text is left-
justified. 

• The number of characters that are displayed is limited by the 
column decimal format for numeric values, and by the 
contents of the adjacent cell(s) for text. The edit line displays 
the entire contents of the cell. 

• The displayed value of the cell is rounded to the number of 
decimal places specified by the column decimal format. 
However, the actual value of the cell is used in calculations. 

• Cells that contain text are treated as if they contained the 
value 0 when they are referenced in math operations, 
statistics, or charts. 

• Cells that contain text are ignored when they are referenced 
in cell ranges that are used in formulas. 

 
Caution As you enter data into a large spreadsheet, each entry may 

require a few seconds of processing time, particularly if the 
AutoCalc feature is on. The CellSheet™ application does not 
recognize keystrokes that are made during the processing time.
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Entering Numbers and Text 

• To enter a numeric value in a cell, type the number, and then 
press ¯. Values can be entered in normal, scientific, or 
engineering notation. The way the values are displayed is 
determined by the calculator's notation mode. You can 
change the notation mode from the calculator's home screen 
by pressing ], and then selecting Normal, Sci or Eng.

Note The CellSheet™ application does not support complex numbers.

• To enter text in a cell, press e ["] (or \ � ["]), and 
then enter the text. Any character string that is preceded by 
quotation marks is treated as text. Dates and times must be 
entered as text. 

• To enter the last entry from the home screen, press \ >. You can cycle through the last few entries on the 
home screen by pressing \ > multiple times. 
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Entering a Formula 

A formula is an equation that performs operations on 
spreadsheet data. Formulas can: 

• Perform mathematical operations, such as addition and 
multiplication 

• Compare worksheet values 

• Refer to other cells in the same spreadsheet  

When you use a formula, the formula and the evaluation of the 
formula are both saved in the cell.  

The following example adds 15 to the value in cell C4 and then 
divides the result by the sum of the values in cells B4, B5, and 
B6. 

 

=(C4+15)/sum(B4:B6)

Cell reference

Numeric constant Spreadsheet function

Range reference
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To enter a formula, press ¡ to place an equal sign on the edit 
line, and then enter the formula. 
 

Note • If you do not precede a formula that contains a cell reference 
with an equal sign, the application interprets the column 
reference as a variable, which usually results in an error.

• If a formula references a cell that is empty, ERROR or 0 is 
displayed, depending on how the empty cell was used in the 
formula.

If AutoCalc is turned on, the spreadsheet is automatically 
recalculated as you enter data into or edit data in the 
spreadsheet.  
 

Tip • The spreadsheet is not automatically recalculated upon 
opening the spreadsheet file. You must manually recalculate
the spreadsheet if it contains references to lists, matrices, or 
variables that have changed.

• You may want to turn off the autocalc feature if your 
spreadsheet is large. Large spreadsheets can take a minute 
or more to recalculate.
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Entering  an Absolute Cell Reference 

If you do not want a cell reference to be updated when you copy 
or move a formula to a different cell, use an absolute reference. 
(Relative references are updated when the cell is copied or cut 
and moved to a new location.) You can enter the following types 
of absolute references:  
 
Reference Description

$A$1 Absolute column and absolute row

$A1 Absolute column and relative row

A$1 Relative column and absolute row

To enter an absolute cell reference, press \ . to place a 
dollar sign on the edit line. 
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Entering a Function 

A function is a predefined formula that performs calculations by 
using specific values in a particular order. The values are called 
arguments. The arguments can be numbers, lists, cell names, 
cell ranges, etc., depending on what the function requires. The 
arguments are enclosed in parentheses, and a comma 
separates each argument. 

 

=sum(A3:A25) 

 

Note The ending parenthesis is required!

• When a function uses a cell name or range as arguments, it 
must be preceded by an equal sign; otherwise, no equal sign 
is necessary. 

• When the function is not preceded by an equal sign, only the 
resulting value of the function is saved in the cell; the entire 
function and its arguments are not saved. 

Equal sign required 
because a cell range 
is the argument for 
the function

Function name Argument
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• If a function's argument is a list, a cell range is also a valid 
argument. 

• If a function's argument is a value, a cell name is also a valid 
argument. 

You can use any function in the TI�83 Plus catalog (\ 1) 
or in any menu, such as Math (o), List (\ �), or Test 
(\ �). 

To enter a function: 

1. Press ¡ to place the equal sign on the edit line, if 
necessary. 

2. Press V to display a list of commonly used functions, 
move the cursor to a function, and then press ¯ to select 
it. 

—or— 

Select a function from the calculator catalog or other menus, 
such as Math, List, or Test. 

3. Enter the argument(s) for the function, and then press ¯.
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Using the IF Function 

In an IF function, the IF statement evaluates to true or false. The 
THEN command is executed if the IF statement is true; the ELSE 
command is executed if the IF statement is false.  

When you need to use an IF function in a spreadsheet, press ¡ V, and then select If( from the FUNCTIONS menu. The 
IF function in the CellSheet ™ application is not the same as the 
IF function in the TI�83 Plus catalog. (The IF function in the 
catalog is for programming.) 

• The condition statement (the IF statement) can contain cell 
references, values, or variables.  

• The command statements (the THEN and ELSE statements) 
can contain a values or expressions. 

• The operator symbols are available from the TEST menu (\�)

=If(A3dd100,100,0) 

 
Note The CellSheet application does not support nested functions (a 

function within a function).

Condition 
statement

Command (ELSE) 
statement

Command (THEN) 
statement



TI-83 Plus CellSheet™ Application Page 42 

Using Stored Variables 

To use a stored variable in a cell or formula, enter the variable 
name without using quotation marks. For example, enter 5ggA to 
multiply the value stored in A by 5. 
 

Note You can use the Export Var option to store a value to a variable.

Copying Cells 

When you copy a cell, the CellSheet™ application copies the 
entire cell, including formulas and their resulting values. Relative 
cell references are automatically updated when you paste the 
cell(s) to a new location. 

The following instructions show how to use the CellSheet 
application's shortcut keys to copy and paste cells. You can also 
use the commands from the EDIT menu to copy and paste cells 
(select Menu, and then select Edit). 

Copying a Single Cell 

1. Move the cursor to the cell that you want to copy. 

2. Press T to copy the cell to the clipboard. 
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3. Move the cursor to the new cell where you want to paste the 
clipboard contents, and then select Paste (press U). 

 
Tip You can paste the clipboard contents to a new cell multiple 

times.

4. Press \ � to exit the copy/paste mode. 

Copying a Single Cell to a Range of Cells 

1. Move the cursor to the cell that you want to copy. 

2. Press T to copy the cell to the clipboard. 

3. Move the cursor to the first cell of the range where you want 
to paste the clipboard contents. 

4. Select Range (press R), move the cursor to the last cell in 
the range, and then select Paste (press U). 

 
Tip You can select an entire row or column by moving the cursor to 

the row header or column header. The entire row or column is 
highlighted when it is selected.
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Copying a Range of Cells 

You can copy a range of cells using one of the following 
methods. 

Method 1: 

1. Move the cursor to the first cell in the range. 

2. Press R, and then move the cursor to the last cell in the 
range. 

 
Tip You can select an entire row or column by moving the cursor to 

the row header or column header. The entire row or column is 
highlighted when it is selected.

3. Select Copy (press T) to copy the range to the clipboard. 

4. Move the cursor to the first cell where you want to paste the 
clipboard contents, and then select Paste (press U). 

 
Tip You can paste the clipboard contents to a new cell range multiple 

times.
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Method 2: 

1. Select Menu, and then select Edit > Select Range.

2. Enter the range of cells (for example A1:A9) at the Range 
prompt. 

3. Press ¯ two times to select the range and return to the 
spreadsheet. The last cell in the range is highlighted. 

4. Select Copy, move the cursor to the first cell where you want 
to copy the range you selected, and then select Paste.

5. Press \ � to exit the copy/paste mode. 
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Editing Spreadsheet Data 

Editing Cell Contents 

You can change a cell's contents by entering a new text string, 
value, or formula in place of the existing one. 

If you want to edit the existing contents, move the cursor to the 
cell that you want to edit, and then press ¯. The cursor 
moves to the edit line at the bottom of the screen. You can use 
the arrow keys to move the cursor to the part of the entry that 
needs to be changed. 
 

Tip If you have not yet pressed ¯ to change a cell's content, you 
can press \ � to revert to the previous contents of a cell.

Inserting and Deleting Rows and Columns 

If possible, cell references are adjusted when you insert or 
delete rows or columns. Absolute cell references are not 
adjusted. 
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Inserting a Row 

1. Move the cursor to the row header where you want to insert 
a blank row. 

2. Press \ �. A blank row is inserted at the cursor location. 

Inserting a Column 

1. Move the cursor to the column header where you want to 
insert a blank column. 

2. Press \ �. A blank column is inserted to the left of the 
cursor location. 

Cutting and Moving Cells 

When you move a cell, the CellSheet™ application moves the 
entire cell, including formulas and their resulting values. Cell 
references are automatically updated when you paste a cell or 
cell range to the new location. 
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Cutting and Moving a Single Cell 

1. Move the cursor to the cell that you want to cut. 

2. Press S to copy the cell to the clipboard. 

3. Move the cursor to the cell where you want to move the 
clipboard contents, and then select Paste (press U). 

Cutting and Moving a Range of Cells 

1. Move the cursor to the first cell in the range. 

2. Press R, and then move the cursor to the last cell in the 
range. 

3. Select Cut (press S) to copy the range to the clipboard. 

4. Move the cursor to the first cell where you want to move the 
clipboard contents, and then select Paste (press U). 
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Deleting Cell Contents, Rows, and Columns 

Deleting a Cell's Contents 

1. Move the cursor to the cell whose contents you want to 
delete. 

2. Press ^ or s to delete the contents of the cell. 
 

Tip You can select Menu, and then select Edit > Undelete Cell to 
undo this deletion.

Deleting a Row 

1. Move the cursor to the row header for the row that you want 
to delete. 

2. Press ^ to delete the row. Rows below the deleted row are 
shifted up. 

 
Caution You cannot undelete this deletion.
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Deleting a Column 

1. Move the cursor to the column header for the column that 
you want to delete. 

2. Press ^ to delete the column. Columns to the right of the 
deleted column are shifted left. 

 
Caution You cannot undelete this deletion.

Undo Deletion 

If you delete a cell's contents, you can undelete it immediately 
after you deleted it. You cannot undelete deleted rows, columns, 
or ranges of cells. 

To undelete a cell, select Menu, and then select Edit > Undelete 
Cell.

Clearing the Spreadsheet 

1. Select Menu, and then select Edit > Clear Sheet.

2. Select Yes to confirm that you want to clear the spreadsheet. 
 

Caution You cannot undo this action.
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Recalculating a Spreadsheet 

• When you start the CellSheet™ application, the auto-
calculation feature is turned on. If you have turned it off, you 
must recalculate the spreadsheet manually.  

• The spreadsheet is not automatically recalculated when you 
open it. If the spreadsheet contains formulas that reference 
variables, lists, or matrices that have changed, you must 
recalculate the spreadsheet manually. 

To recalculate the spreadsheet, select Menu, and then select  
File > Recalc.

Deleting a Spreadsheet 

1. Select Menu, and then select File > Delete.

2. Move the cursor to the spreadsheet that you want to delete, 
and then press ¯.

Tip You cannot delete the spreadsheet that is currently open.

3. Select Yes to confirm the deletion. 
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Using the Tools on the Options Menu 

Analyzing Data 
 

Note • When you perform statistics or a linear regression on a range 
of cells, empty cells in the range are treated as if they 
contained the value 0.

• You can select a range on which to perform statistics before 
you select the statistics type. The range is automatically 
entered at the appropriate prompts.

Performing 1-Var Statistics 

1. Select Menu, and then select Options > Statistics > 1-Var 
Stats.

2. Enter the range for the calculation at the Range prompt. 

3. Press ¯ two times to perform the calculation. 
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Performing 2-Var Statistics 

1. Select Menu, and then select Options > Statistics > 2-Var 
Stats.

2. Enter the first range for the calculation at the 1st Range 
prompt, and then press ¯.

3. Enter the second range for the calculation at the 2nd Range 
prompt. 

4. Press ¯ two times to perform the calculation. 

Performing a Linear Regression 

1. Select Menu, and then select Options > Statistics > LinReg 
(ax+b).

2. Enter the range for the x-variable at the XRange prompt. 
 

Tip Press ¯ to move the cursor to each subsequent prompt.

3. Enter the range for the y-variable at the YRange prompt. 

4. If necessary, enter the range for the frequency of the 
variables at the FrqRange prompt. 
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5. Enter a y-variable to store the equation at the Sto Eqn To 
prompt. To do this, press r a, select Function, select a 
y-variable from the list displayed. 

6. Press ¯ two times to perform the calculation. 

 Example–Examine the relationship between the age (in 
years) and the average height (in centimeters) of a young 
person. 

 Age is given by the list {1, 3, 5, 7, 9, 11, 13}. 

 Average height is given by the list {75, 92, 108, 121, 130, 142, 
155}. � Set up the column headings and enter the data. 

1. Create a new spreadsheet file named HEIGHT.

2. Enter the column headings AGE and HEIGHT in cells A1 and 
B1. 

3. Use the sequence option to enter the list of ages in cells A2 
through A8. 



TI-83 Plus CellSheet™ Application Page 55 

4. Enter the heights in cells B2 through B8. 

Your spreadsheet should look like this: 

 � Graph the data and store the graph to a pic variable. 

1. Select Menu, and then select Charts > Line.

2. Enter A2:A8 at the XRange prompt. 
 

Tip Press ¯ to move the cursor to each subsequent prompt.

3. Enter B2:B8 at the YRange prompt. 
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4. Enter AGE/HEIGHT at the Title prompt. 
 

Tip • Alpha-lock mode is on when the cursor is at the Title prompt.

• Press e to turn off alpha-lock mode to type the slash mark 
(press �).

• Press \ � to turn alpha-lock back on.

5. Press ¯ 3 times to accept the default values AxesOn and 
DrawFit and draw the line. 
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6. Press ¡ to display the SELECT PIC VAR dialog box. 

 

7. Use the arrow keys to highlight a variable name, and then 
press ¯ to select it. 

What type of relationship do you observe? 

8. Press \ �to return to the spreadsheet. 

 � Perform a linear regression to get the best line of fit for the 
data. 

1. Select Menu and then select Options > Statistics > 
LinReg(ax+b).

2. Enter A2:A8 at the XRange prompt. 

3. Enter B2:B8 at the YRange1 prompt. 
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4. At the Sto Eqn To prompt, press r, and then press a to 
select Y-VARS. 

5. Select Function, and then press ¯ to select Y1. The  
y-variable name Y1 is copied to the prompt. 

 
Tip You cannot simply enter Y1 at the Sto Eqn To prompt. You must 

select Y1 from the Y-VARS Function menu.

6. Press ¯ 2 times to calculate the linear regression. 
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� View the graph of the linear regression and the data by 
displaying the graph of the linear regression and the pic file of 
the line chart. 

1. Press \ � two times to exit the application.  

2. Press V to display the graph of the linear regression. 

 

3. Press \ � a a, and then select RecallPic.

4. Press r, select Picture, select Pic1, and then press ¯. The graph is displayed, showing the CellSheet™ 
chart and the linear regression. 

 

You can see that the 
data fits the regression 
line well.
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Filling a Range 

You can fill a range with text, a number, or with a formula. The 
range is filled beginning with the top left cell in the range. If you 
fill a range with a formula, relative cell references or range 
references are adjusted as the range is filled. 

1. Select Menu, and then select Options > Fill Range.

2. Enter the spreadsheet range that you want to fill (for 
example A1:A10), and then press ¯.

3. Enter the text, number, or formula at the Formula prompt. 
 

Note If you enter a formula, it must begin with an = or +.

4. Press ¯ two times to fill the range. 

 

This spreadsheet contains 25 rows 
of data. Each row needed to be 
totaled, so the range D1:D25 was 
filled with the formula =sum(A1:C1). 
Notice that the row numbers in the 
formulas automatically 
incremented, just as they would 
have if the formula had been copied 
to the range.
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Entering a Sequence 

1. Select Menu, and then select Options > Sequence.

2. Enter the beginning cell address at the 1st Cell prompt (for 
example, D5), and then press ¯.

3. Enter the arguments for the sequence function at the seq( 
prompt, and then press ¯. (Example: seq(x,x,3,10,2) for 
the sequence 3, 5, 7, 9.) 

4. Select either Down or Right (to enter the number sequence 
down the spreadsheet or across the spreadsheet), by 
moving the cursor to the option and pressing ¯.

5. Press ¯ to return to the spreadsheet and enter the 
sequence. 
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Importing and Exporting Data 
 

Note When you export data from a range of cells, empty cells in the 
range are treated as if they contained the value 0.

Importing Data from a List 

1. Select Menu, and then select Options > Import/Export > 
Import List.

2. Enter the list name at the List Name prompt, and then press ¯.

Tip You can enter the list name, or select it from the LIST NAMES 
menu (\ �).

3. Enter the cell address for the first cell where you want the list 
imported at the 1st Cell prompt, and then press ¯.

4. Select Down to import the list into a column, and then press ¯.

—or— 

Select Right to import the list into a row. 

5. Press ¯ two times to import the list. 
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Exporting Data to a List 
 

Note Exporting data from a row takes much longer than exporting data 
from a column. 

1. Select Menu, and then select Options > Import/Export > 
Export List.

2. Enter the range to export at the Range prompt, and then press ¯.

3. Enter the list name at the List Name prompt. 
 

Tip You can enter the list name, or select it from the LIST NAMES 
menu (\ �).

4.  Press ¯ two times to export the list. 
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Importing Data from a Matrix 

1. Select Menu, and then select Options > Import/Export > 
Import Matrix.

2. Enter the matrix name at the Matrix Name prompt, and then 
press ¯.

Note Select the matrix name from the MATRIX NAMES menu (\!).

3. Enter the cell address for the first cell where you want the 
matrix imported at the 1st Cell prompt. 

4. Press ¯ two times to import the matrix. 

Exporting Data to a Matrix 

1. Select Menu, and then select Options > Import/Export > 
Export Matrix.

2. Enter the range to export at the Range prompt, and then press ¯.
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3. Enter the matrix name at the Matrix Name prompt. 
 

Note Select the matrix name from the MATRIX NAMES menu (\!).

4. Press ¯ two times to export the matrix. 

Exporting Data to a Variable 

1. Select Menu, and then select Options > Import/Export > 
Export Var.

2. Enter the cell to export at the From Cell prompt, and then 
press ¯.

3. Enter the variable name at the Var Name prompt. 
 

Tip Press e before entering each letter of the name, or press \ � to turn on alpha-lock mode.

4. Press ¯ two times to export the data to a variable. 
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Sorting Data 

You can sort columns of data whose cells contain numbers. If 
any cell in the column contains a formula or text, the column 
cannot be sorted. 

1. Select Menu, and then select Options > Sort.

2. Enter the range to sort at the Range prompt. 

3. Select Ascend or Descend by moving the cursor to the option 
and pressing ¯.

4. Press ¯ again to sort the range. 
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Changing the Column Format 

You can change the number of decimal places that are displayed 
in each column. The cells display as many digits of the fixed 
decimal mode as possible in the given width of the cell. 
 
Decimal mode Description

Float Floating decimal mode that displays up to 5 digits, plus the 
sign and decimal

012345 Fixed decimal mode that specifies the number of digits (0
through 5) to display to the right of the decimal.

1. Select Menu, and then select Options > Col Decimal.

2. Enter the column label (A, B, C, etc.), and then press ¯. 
The current decimal mode setting is highlighted. 

3. Move the cursor to a decimal mode, and then press ¯
two times to change the mode and return to the spreadsheet. 
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Working with Charts 

Creating a Scatter Chart 

1. Select Menu, and then select Charts > Scatter.

2. Enter the range for the X-coordinates at the XRange prompt. 
 

Tip • You can select a range that you want to chart before you select 
the chart type. The range is automatically entered at the 
appropriate prompts.

• Press ¯ to move the cursor to the each subsequent 
prompt.

3. Enter the range for the Y-coordinates at the YRange1 prompt. 

4. If necessary, enter YRange2, and YRange3.

5. Enter a title for the chart at the Title prompt. 
 

Tip • Alpha-lock mode is on when you move the cursor to this 
prompt.

• Entering a title for the chart is optional.
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6. Select either AxesOn, or AxesOff (to turn the X and Y axes on 
or off) by moving the cursor to the selection and pressing ¯.

Note If AxesOff is selected on the TI�83 Plus format menu (\�), selecting AxesOn for this chart has no effect.

7. Select either DrawFit or Draw by moving the cursor to the 
selection and pressing ¯. The chart is displayed. 

 
Note The DrawFit option changes the window settings so that the 

chart is displayed on the screen. If you select Draw, the chart 
might be displayed outside of the viewing window.

8. To see the X and Y coordinates for each point, press U, 
and then use the arrow keys to move from point to point. 

9. Press \ � two times to exit trace mode and return to 
the spreadsheet. 

 
Note If necessary, you can change the window settings for the chart.

1. From the CHARTS menu, select Scatter Window.

2. Change the values as necessary, and then either select Draw
to display the chart or select Save to save the window settings 
and return to the spreadsheet.
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Example–A person starts walking for exercise and charts her 
progress. Enter the following data into a spreadsheet, 
calculate minutes per mile for each day, and then create a 
chart that shows her progress. 

 
Day Distance Walked Time

1 1 30
2 1.05 30
3 1.1 30
4 1.15 30
5 1.2 30
6 2.0 45
7 2.0 45
8 1.3 30
9 1.35 30
10 1.4 30

� Enter the spreadsheet headings and data. 

1. Create a new spreadsheet file named WALKING.

2. Enter the following headings in cells A1:D1: DAY, DIST, TIME, 
MIN/MILE.
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3. Enter the sequence 1:10 in cells A2:A11. The arguments for 
the function are X,X,1,10 (you are entering the sequence X 
where X is the variable from 1 to 10). 

4. Your spreadsheet should look like this: 

 

5. Enter the data for the DIST and TIME columns from the table
above. � Calculate the number of minutes per mile that the person 

walked on each day in column D.  

1. Move the cursor to cell D2, and enter the formula =C2/B2.

2. Copy the formula in cell D2 to cells D3:D11. 
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Your spreadsheet should look like this: 

 

� Create a scatter chart for the data using the DAY column for 
XRange, and the MIN/MI column for the YRange. 

1. Select Menu, and then select Charts > Scatter.

2. Enter A2:A11 at the XRange prompt. 
 

Tip Press ¯ to move the cursor to each subsequent prompt. 

3. Enter D2:D11 at the YRange1 prompt. 
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4. Enter WALK at the Title prompt. 
 

Tip Alpha-lock mode is on when the cursor is at this prompt.

5. Press ¯ two times to display the scatter chart. 

6. Press U, and then use the arrow keys to move from 
point to point and display the data values. 

 

7. Press \ � two times to exit trace mode and return to 
the spreadsheet. 
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Creating a Line Chart 

1. Select Menu, and then select Charts > Line.

2. Enter the range for the X-coordinates at the XRange prompt 
(for example A2:A11), and then press ¯.

Tip • You can select a range that you want to chart before you select 
the chart type. The range is automatically entered at the 
appropriate prompts.

• Press ¯ to move the cursor to each subsequent prompt.

3. Enter the range for the Y-coordinates at the YRange1 prompt 
(for example B2:B11). 

4. If necessary, enter YRange2, and YRange3.

5. Enter a title for the chart at the Title prompt. 
 

Tip Alpha-lock mode is on when you move the cursor to this prompt.

6. Select either AxesOn, or AxesOff (to turn the X and Y axes on 
or off) by moving the cursor to the selection and pressing ¯.
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7. Select either DrawFit or Draw (to select the window settings 
for the drawing) by moving the cursor to the selection and 
pressing ¯. The chart is displayed. 

 
Tip The DrawFit option changes the window settings so that the 

chart is displayed on the screen. If you select Draw, the chart 
might be displayed outside of the viewing window.

8. Press U and use the arrow keys to view the data 
elements. 
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9. Press \ � twice to return to the spreadsheet. 
 

Note If necessary, you can change the window settings for the chart.

1. From the CHARTS menu, select Scatter Window.

2. Change the values as necessary, and then either select Draw
to display the chart or select Save to save the window settings 
and return to the spreadsheet.

Creating a Bar Chart 

1. Select Menu, and then select Charts > Bar.

2. Enter the range for the category labels at the Categories 
prompt, and then press ¯.

3. Enter the range for the first category at the Series1 prompt, 
and then press ¯.

Tip • You can select a range that you want to chart before you select 
the chart type. The range is automatically entered at the 
appropriate prompts.

• Press ¯ to move the cursor to each subsequent prompt.

4. Enter a name for the first category at the Ser1Name prompt. 
 

Tip Alpha-lock mode is on when you move the cursor to this prompt.
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5. Enter the range for the second category at the Series2 prompt. 

6. Enter a name for the second category at the Ser2Name 
prompt. 

7. If necessary, enter the range for the third category at the 
Series3 prompt. 

8. If necessary, enter a name for the third category at the 
Ser3Name prompt. 

9. Enter a title for the chart at the Title prompt. 
 

Tip Alpha-lock mode is on when you move the cursor to this prompt.

10. Select either Vertical, or Horiz (to display the chart either 
vertically or horizontally) by moving the cursor to the 
selection and pressing ¯.

Tip You can return to the BAR CHART screen later and change the 
display without having to enter the other parameters again.
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11. Select either DrawFit or Draw (to select the window settings 
for the drawing) by moving the cursor to the selection and 
pressing ¯. The chart is displayed. 

 
Tip • The DrawFit option changes the window settings so that the 

chart is displayed on the screen. If you select Draw, the chart 
might be displayed outside of the viewing window.

• If the entire chart will not fit on one screen, arrows are 
displayed on the left side of the screen. Press the arrow keys 
to view the part of the chart that is not currently displayed.

12. Press U and use the arrow keys to view the data 
elements. 

13. Press \ � twice to return to the spreadsheet. 
 

Note If necessary, you can change the window settings for the chart.

1. From the CHARTS menu, select Scatter Window.

2. Change the values as necessary, and then either select Draw
to display the chart or select Save to save the window settings 
and return to the spreadsheet.
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Example–Create a bar chart that shows the following average 
temperatures (in degrees Fahrenheit) for each month in a 
particular area for the years 1999 and 2000. 

Month 1999 2000

Jan 30 27
Feb 34 36
Mar 35 44
Apr 51 46
May 60 66
Jun 66 57
Jul 71 74
Aug 71 75
Sep 62 73
Oct 50 53
Nov 44 39
Dec 35 23

1. Create a new spreadsheet file named TEMPS.

2. Enter the headings MONTH, 1999, and 2000 in cells A1:C1. 

3. Enter the data in the MONTH, 1999, and 2000 columns from 
the table above. 
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Your spreadsheet should look like this: 

 � Create a bar chart for the data using A2:A13 as the 
categories, B2:B13 as the first series, and C2:C13 as the 
second series. 

1. Enter A2:A13 at the Categories prompt. 
 

Tip Press ¯ to move the cursor to each subsequent prompt.

2. Enter B2:B13 at the Series1 prompt. 

3. Enter 1999 at the Ser1Name prompt. 
 

Note Press e to turn the alpha-lock mode off.

4. Enter C2:C13 at the Series2 prompt. 
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5. Enter 2000 at the Ser2Name prompt. 
 

Note Press e to turn the alpha-lock mode off.

6. Enter TEMPS at the Title prompt. 
 

Tip Alpha-lock mode is on when you move the cursor to this prompt.

7. Press ¯ two times to display the chart. 
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8. Press U, and then press the arrow keys to display the 
data and labels for each bar. 

 

9. Press \ � two times to return to the spreadsheet. 

Creating a Pie Chart 

1. Select Menu, and then select Charts > Pie.

2. Enter the range for the category labels at the Categories 
prompt. 

 
Tip Press ¯ to move the cursor to each subsequent prompt.

3. Enter the range for the chart at the Series prompt. 
 

Tip You can select a range that you want to chart before you select 
the chart type. The range is automatically entered at the 
appropriate prompts.
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4. Select Number or Percent by moving the cursor to the option 
and pressing ¯.

Tip • If you select Number, the data from the spreadsheet is 
displayed in the pie chart.

• If you select Percent, the percentage of the whole that each 
data element makes up is displayed in the pie chart.

5. Enter a title for the chart at the Title prompt. 
 

Tip Alpha-lock mode is on when you move the cursor to this prompt.

6. Select Draw to display the chart. 

 Example–The following data was gathered about the types of 
pets that are found in homes in four different areas of a city. 
Display a pie chart that shows the numbers of households in 
the city that have each pet and the percentages of households 
in each area that have pets. 

 
Area Cats Dogs Fish
1 32 20 3
2 12 15 7
3 5 7 9
4 17 14 12
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� Enter the headings and data for the spreadsheet. 

1. Create a new spreadsheet file named PETS.

2. Enter the headings AREA, CATS, DOGS, and FISH into cells 
A1:D1. 

3. Enter the data from the table above below the headings in 
the spreadsheet. 

Your spreadsheet should look like this: 

 � Calculate the number of each type of pet in the city and the 
number of pets in each area. 

1. Enter the sum of the CATS column in cell B6. 

2. Copy the formula to cells C6 and D6. 

3. Enter the sum of pets in Area 1 of the city in cell E2. 
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4. Copy the formula to cells E3:E5. 

Your spreadsheet should look like this: 

 � Create a pie chart that shows the number of the types of pets 
in the households. 

1. Select Menu, and then select Charts > Pie.

2. Enter the range for the category labels at the Categories 
prompt (B1:D1). 

 
Tip Press ¯ to move the cursor to each subsequent prompt.

3. Enter the range for the data (B6:D6) at the Series prompt. 

4. Select Number by moving the cursor to the option and 
pressing ¯.

5. Enter the title PETS at the Title prompt. 
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6. Press ¯ again to display the chart. 

 

7. Press U and use the arrow keys to display the category 
labels. 

 

8. Press \ � two times to exit the pie chart. � Create a pie chart that shows the percentage of households 
that have pets by city area.  

1. Select Menu, and then select Charts > Pie.

2. Enter the range for the category labels at the Categories 
prompt (A2:A5). 
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3. Enter the range for the data (E2:E5) at the Series prompt. 

4. Select Percent by moving the cursor to the option and 
pressing ¯.

5. Enter the title AREAS at the Title prompt. 

6. Press ¯ again to display the chart. 

 

7. Press U and use the arrow keys to display the category 
labels. 

8. Press \ � two times to exit the pie chart. 
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Examples 
Example 1–How much would a person who weighs 125 pounds 
on Earth weigh on each of the nine planets? � Enter the headings and data into the spreadsheet. 

1. Create a new spreadsheet file named GRAVITY.

2. Enter the following spreadsheet headings in cells A1:C1. 
PLANET – planet name 
GRAV – gravitational factor 
WT – weight 

3. Enter the following data for the first two columns. 

Planet Gravitational factor

M (Mercury) 0.38

V (Venus) 0.91

E (Earth) 1

M (Mars) 0.38

J (Jupiter) 2.54

S (Saturn) 1.08

U (Uranus) 0.91

N (Neptune) 1.19

P (Pluto) 0.06
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4. Enter 125 in cell C4. 

Your spreadsheet should look like this: 

 

� Calculate the weight of the 125-pound person on the rest of 
the planets. 

1. Enter the formula =$C$444B2 in cell C2. 

2. Copy the formula in cell C2 to cell C3 

3. Copy the formula in cell C3 to cells C5:C10. 
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4. To view the weights as whole numbers change the column 
decimal format to 0.

Example 2–Make a chart of interest earned on $1000 at 6% per 
year. 

1. Create a new spreadsheet file named INTEREST.

2. Enter the reference data, 1000 in cell A1, and .06 in cell A2. 

3. Enter the following column headings in cells B1:C1. 
YEAR – the number of years that the principle has earned 
interest. 
BAL – the sum of the principal and the interest 

4. Enter the sequence 1 – 10 in cells B2:B11. 
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Your spreadsheet should look like this: 

 

5. Enter the formula =$A$1(1+$A$2)^B2 in cell C2.  

6. Copy the formula in cell C2 to cells C3:C11. 
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Example 3–Examine the relationship between the slope of a 
secant line on a curve and a tangent line to the curve.  

What is the slope of the tangent line of f(x) = x2 at x = 3? 
Compare the slope of the secant line to the tangent line as the 
point (x+h,f(x+h)) gets closer to the point (x,f(x)) at x = 3. The 
derivative of the function at x = 3 is the slope of the tangent line. 

Secant line

Tangent line

f
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1. Create a new spreadsheet file named DERIV.

2. Enter the following headings in cells A1:F1: 

X value of x

H(RHS) value of h from the right hand side

X+H value of x+h

SEC SLP slope of the secant line

TAN SLP slope of the tangent line which will be calculated using the 
derivative f'(3) = 2 4 3 = 6

TAN SEC slope of the tangent line minus the slope of the secant line

You need to begin the comparison with h a large distance 
away from x. As h gets closer to x, you can see a trend 
develop. For this example, begin with h = 100, with each 
subsequent h value 1/10 of the preceding h value. 

3. Enter 3 for x in cells A2 through A16 using the fill range
option. 
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4. Enter 100 in cell B2 for the initial value of h. 

5. Enter the formula =B2/10 in cell B3. 

6. Copy the formula from cell B3 to cells B4 through B16. 

7. Enter the formula =A2+B2 in cell C2. 

8. Copy the formula from cell C2 to cells C3 through C16. 

9. Enter the formula =(C2^2-A2^2)/B2 in cell D2 (slope of the 
secant line). 

10. Copy the formula from cell D2 to cells D3 through D16. 

11. Enter the formula =2ggA2 in cell E2 (slope of the tangent line). 

12. Copy the formula from cell E2 to cells E3 through E16. 

13. Enter the formula =E211D2 in cell F2 (difference in the slope of 
the secant and tangent lines). 

14. Copy the formula from cell F2 to cells F3 through F16. 
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You can see that as h gets smaller (and thus, x + h gets closer 
to x), the slope of the secant line gets closer to the slope of the 
tangent line. 

 

Tangent line

Secant line
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Example 4–Which one increases faster, Fibonacci number or 
the sequence of squares?  

Fibonacci The first two terms are 1 and 1, and each succeeding term is 
the sum of the two immediately preceding terms.

Squares Squares each term in the whole number series, beginning 
with 1.

� Enter the headings and the first list of data. 

1. Create a new spreadsheet file named FIB.

2. Enter the following headings in cells A1:C1. 
NUMS – whole numbers  
FIBS – Fibonacci numbers 
SQUARES – squares 

3. Use the sequence option to fill cells A2:A19 with the 
sequence of whole numbers {1,2,3, …, 18}.  
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Your spreadsheet should look like this: 

 � Set up the data for the FIBS column. 

1. Enter 1 in cells B2 and B3. 

2. Enter the formula =B2+B3 in cell B4. 

3. Copy the formula to cells B5:B19. 
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� Set up the data for the SQUARES column. 

1. Enter the formula =A22 in cell C2. 

2. Copy the formula to cells C3:C19. 

Your spreadsheet should look like this: 

 

You can see that the 
Fibonacci numbers 
increase much more 
rapidly than the squares 
after the 12th step.
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Errors, Error Messages, and Restrictions 

Each cell that contains a formula displays ERROR if there is an 
error in any cell formula to alert you that an error exists. The 
error is always in the last cell that you entered or edited. 

If the error is in a cell that contains a formula, you do not have to 
correct the error immediately. You can continue editing the 
spreadsheet without making a correction. However, if the error is 
in a cell that does not contain a formula, you must correct the 
error before you can continue editing the spreadsheet. 
 
Message Description

INVALID CELL, INVALID 
RANGE.

This occurs when you type in an invalid cell 
or a range such as A0, BZ12, or A1:A1000. 
Valid cells are A1 to Z999.

CIRCLE REF This occurs when the logic of cell formulas 
results in a loop, for example when A1 is 
set to =A1. 

CANNOT SORT The CellSheet™ application does not sort 
ranges that contain formulas.

INVALID NAME The name that you entered is too long, or 
contains characters that are invalid.
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Message Description

INVALID LIST, INVALID 
MATRIX, INVALID VAR

The list name, matrix name, or variable 
name does not exist.

SYNTAX This occurs when you enter an invalid cell 
reference (e.g., A0), or if you delete a cell 
that is referred to by another cell.

If you encounter error messages that are not listed above, check 
the TI�83 Plus manual for more information. 

http://education.ti.com/guides
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Installation Error Messages 

Low Battery 

Do not attempt to download a Flash application if the low-battery 
message appears on the TI�83 Plus home screen. Low battery 
indication is shown on the initial screen. If you receive this error 
during an installation, change the batteries before trying again. 

Archive Full 

This error occurs when the TI�83 Plus does not have sufficient 
memory for the application. In order to make room for another 
application, you must delete an application and/or archived 
variables from the TI�83 Plus. Before you delete an application 
from the TI�83 Plus, you can save it on your computer using 
TI Connect™ or TI�GRAPH LINK™ software for the TI�83 Plus. 
You can reload it to the TI�83 Plus later using TI Connect or 
TI�GRAPH LINK software. 
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Communication Error 

This error indicates that the TI Connect™ software (“Unable to 
communicate with device”) or TI�GRAPH LINK™ software (“Link 
Transmission Error”) is unable to communicate with the 
TI�83 Plus. The problem is usually associated with the 
TI�GRAPH LINK cable and its connection to the TI�83 Plus 
and/or to the computer.  

• Make sure the cable is firmly inserted in the calculator I/O 
port and the computer. 

• Verify that the correct cable type is selected in the TI Connect 
or TI�GRAPH LINK link settings. 

• Verify that the correct communications port (Com Port) is 
selected in the TI Connect or TI�GRAPH LINK link settings. 

If this does not correct the problem, try a different 
TI�GRAPH LINK cable and reboot your computer. If you continue 
to get this error, please contact TI�Cares™ Customer Support 
for assistance. 
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Error in Xmit 

This problem is usually associated with the unit-to-unit cable and 
its connection between the TI�83 Plus calculators. Make sure the 
cable is firmly inserted in the I/O port of each calculator.  

If you continue to get this error, please contact TI�Cares™ 
Customer Support. 

Invalid Signature or Certificate 

Either this calculator does not have a certificate to run the 
application, or electrical interference caused a link to fail. Try to 
install the application again. If you continue to receive this error, 
contact TI�Cares Customer Support. 

Other Errors 

See pages B-6 through B-10 in the TI�83 Plus manual for 
information about the specific error or contact TI�Cares
Customer Support. 

http://education.ti.com/guides
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Checking Version Numbers and Free Space 

Verifying the Operating System Version and ID Number 

The CellSheet™ application is compatible with TI�83 Plus 
operating system 1.13 and higher. 

To verify your operating system version number: 

1. From the home screen, press \ /.

2. Select ABOUT.

The operating system version number is displayed below the 
product name and has the format x.yy. The ID number appears 
on the line below the product number. 

Verifying the Flash Application Version 

1. Press n.

2. Select CelSheet. The information screen is displayed. 

The version number appears on the information screen below 
the application name.  
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Checking the Amount of Flash Application Free Space 

1. From the home screen, press \ /.

2. Select Mem Mgmt/Del.

The CellSheet™ application requires at least 49,152 bytes of 
ARC FREE (Flash) to load the application. 

For more information about memory and memory management, 
refer to the TI�83 Plus manual.

http://education.ti.com/guides
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Texas Instruments (TI) Support and Service Information 

For General Information 

E-mail: ti-cares@ti.com 

Phone: 1-800-TI-CARES (1-800-842-2737) 
For US, Canada, Mexico, Puerto Rico, and 
Virgin Islands only 

Home page: education.ti.com

For Technical Questions 

Phone: 1-972-917-8324 

For Product (Hardware) Service 

Customers in the US, Canada, Mexico, Puerto Rico, and Virgin 
Islands: Always contact TI Customer Support before 
returning a product for service. 

All other customers: Refer to the leaflet enclosed with your 
product (hardware) or contact your local TI 
retailer/distributor. 

http://education.ti.com/
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End-User License Agreement 
Calculator Applications 

IMPORTANT - Read this agreement (“Agreement”) carefully before installing the software program(s) and/or 
calculator application(s). The software program(s) and/or calculator program(s) and any related 
documentation (collectively referred to as the Program) are licensed, not sold, by Texas Instruments 
Incorporated (TI) and/or any applicable licensors (collectively referred to as Licensor). By installing or 
otherwise using the Program, you agree to be bound by the terms of this license. If the Program was 
delivered to you on diskette(s) or CD and you do not agree with the terms of this license, return this package 
with all its contents to the place of purchase for a full refund of any license fee paid. If the Program was 
delivered to you over the Internet and you do not agree with the terms of this license do not install or use the 
Program and contact TI for instructions on obtaining a refund of any license fee paid. 

Specific details of the license granted depend upon the license fee you paid and are set forth below. 
For purposes of this Agreement, a site (“Site”) consists of one entire physical campus of an 
educational institution accredited by an association recognized by the U.S. Department of Education 
or the State Board of Education, or by their equivalents in other countries. All additional terms of the 
Agreement apply regardless of the license granted. 

SINGLE USER LICENSE 
If you paid a license fee for a Single User License, Licensor grants to you a personal, non-exclusive, 
non-transferable license to install and use the Program on a single computer and calculator. You 
may make one copy of the Program for backup and archival purposes. You agree to reproduce all 
copyright and proprietary notices shown in the Program and on the media. Unless otherwise 
expressly stated in the documentation, you may not duplicate such documentation. 

EDUCATIONAL MULTIPLE USER LICENSE 
If you paid a license fee of an Educational Multiple User License, Licensor grants you a non-
exclusive, non-transferable license to install and use the Program on the number of computers and 
calculators specified for the license fee you paid. You may make one copy of the Program for backup 
and archival purposes. You agree to reproduce all copyright and proprietary notices shown in the 
Program and on the media. Except as expressly stated herein or in the documentation, you may not 
duplicate such documentation. In cases where TI supplies the related documentation electronically 
you may print the same number of copies of the documentation as the number of 
computers/calculators specified for the license fee you paid. All the computers and calculators on 
which the Program is used must be located at a single Site. Each member of the institution faculty 
may also use a copy of the Program on an additional computer/calculator for the sole purpose of 
preparing course materials. 
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EDUCATIONAL SITE LICENSE 
If you paid a license fee for an Educational Site License, Licensor grants you a non-exclusive, non-
transferable license to install and use the Program on all institution, teacher, or student owned, 
leased or rented computers and calculators located or used at the Site for which the Program is 
licensed. Teachers and students have the additional right to use the Program while away from the 
Site. You may make one copy of the Program for backup and archival purposes. You agree to 
reproduce all copyright and proprietary notices shown in the Program and on the media. Except as 
expressly stated herein or in the documentation, you may not duplicate such documentation. In 
cases where TI supplies the related documentation electronically you may print one copy of such 
documentation for each computer or calculator on which the Program is installed. Each member of 
the institution faculty may also use a copy of the Program on an additional computer/calculator for 
the sole purpose of preparing course materials. Students must be instructed to remove the Program 
from student owned computers and calculators upon the end of their enrollment in the institution. 

Additional Terms: 
WARRANTY DISCLAIMER AND DAMAGES EXCLUSIONS AND LIMITATIONS 

Licensor does not warrant that the Program will be free from errors or will meet your specific 
requirements. Any statements made concerning the utility of the Program are not to be construed as 
express or implied warranties. 

LICENSOR MAKES NO CONDITIONS OR WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT 
NOT LIMITED TO ANY IMPLIED CONDITIONS OR WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE, OR NON-INFRINGEMENT REGARDING THE PROGRAM AND MAKES THE 
PROGRAM AVAILABLE ON AN "AS IS" BASIS.  

Although no warranty is given for the Program, the media, if the Program was delivered to you on 
diskette(s) or CD, will be replaced if found to be defective during the first ninety (90) days of use, 
when the package is returned postage prepaid to TI. THIS PARAGRAPH EXPRESSES 
LICENSOR'S MAXIMUM LIABILITY AND YOUR SOLE AND EXCLUSIVE REMEDY FOR 
DEFECTIVE MEDIA. 

LICENSOR SHALL NOT BE RESPONSIBLE FOR ANY DAMAGES CAUSED BY THE USE OF THE PROGRAM, 
OR SUFFERED OR INCURRED BY YOU OR ANY OTHER PARTY INCLUDING BUT NOT LIMITED TO SPECIAL, 
INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES. IN JURISDICTIONS WHICH ALLOW TEXAS INSTRUMENTS TO LIMIT ITS 
LIABILITY, TI’S LIABILITY IS LIMITED TO THE APPLICABLE LICENSE FEE PAID BY YOU. 

Because some states or jurisdictions do not allow the exclusion or limitation of incidental or 
consequential damages or limitation on how long an implied warranty lasts, the above limitations or 
exclusions may not apply to you. 
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GENERAL 
This Agreement will immediately terminate if you fail to comply with its terms. Upon termination of 
this Agreement, you agree to return or destroy the original package and all whole or partial copies of 
the Program in your possession and so certify in writing to TI. 

The export and re-export of United States original software and documentation is subject to the 
Export Administration Act of 1969 as amended. Compliance with such regulations is your 
responsibility. You agree that you do not intend to nor will you, directly or indirectly, export, re-export 
or transmit the Program or technical data to any country to which such export, re-export or 
transmission is restricted by any applicable United States regulation or statute, without the proper 
written consent or license, if required of the Bureau of Export Administration of the United States 
Department of Commerce, or such other governmental entity as may have jurisdiction over such 
export, re-export or transmission. 

If the Program is provided to the U.S. Government pursuant to a solicitation issued on or after 
December 1, 1995, the Program is provided with the commercial license rights and restrictions 
described elsewhere herein. If the Program is provided to the U.S. Government pursuant to a 
solicitation issued prior to December 1, 1995, the Program is provided with "Restricted Rights" as 
provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or DFAR, 48 CFR 252.227-7013 (OCT 1988), 
as applicable. 

Manufacturer is Texas Instruments Incorporated, 7800 Banner Drive, M/S 3962, Dallas, Texas 
75251.
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