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Day One Page # 

1. Overview 
 Reflective Questions:  

What is the difference between learning to use technology and learning how to 
teach with technology? 
What are your goals for this workshop? 

 

2. Student Login 
Reflective Question: 
What are advantages to having students login to the Navigator system every day at 
the beginning of class? 

7 

3. The TI-Nspire™ Navigator™ Experience – Growing Patterns 
 Reflective Questions:  

How can this activity assist students to better understand multiple representations at 
a higher cognitive level? 

 How would you have helped your students reach the same understanding of 
multiple representations without using TI-Nspire™ technology? 

9 

4. The Calculator Application 
Reflective Questions:  
How could the templates and other options available with the Calculator application 
enhance the analysis of patterns? 

 How could the options available with the Calculator application change the way we 
teach certain concepts? 

11 

5. Demonstration – Formative Assessment 
Reflective Questions:  
How can a question document be used to help teachers assess student 
understanding of mathematical concepts? 

 How can a question document provide an opportunity for students to see if they are 
meeting the standards for your unit? 

15 

6. The Graphs Application – Parts One and Two 
Reflective Questions:  
How can the multiple representations of the TI-Nspire help students better 
understand mathematical concepts, e.g., What does it mean for an ordered pair to 
“satisfy” a linear function? 

 How can the transformation tools help students better understand transformations of 
linear functions? 

17 

7. The TI-Nspire™ Navigator™ Classroom 
Reflective Questions:  
How was the “teacher” able to interact with the class using the TI-Nspire™ 
Navigator™ System? 

 How could these interactions engage students? 

27 

8. Creating a Question Document 
 Reflective Question:  

How can a question document be used to help students assess their understanding 
of mathematical concepts? 

39 
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9. Reflection 
Reflective Question:  
Which parts of the day’s activities have made you consider new approaches for 
teaching any of the discussed mathematical topics? 

 

Day Two  

1. Overview 
 Reflective Question:  

How does working with technology provide opportunities for enhancing student 
learning? 

 

2. Class Capture Features 
Reflective Questions:  
How can Class Capture and Live Presenter be used to assist students who may be 
unsure about how to interact with a TI-Nspire™ document? 

 How can Class Capture and Live Presenter be used to encourage students to “talk 
about” the mathematics in a lesson? 

47 

3. Demonstration – Function Match on Image 
Reflective Questions:  
How can images that are included in questions be used to engage students as you 
teach or review various functions? 

 How can the use of images help students make “real world” connections between 
mathematical concepts and their applications? 

53 

4. TI-Nspire™ Navigator™ Performance Reflection 
Reflective Questions:  
How can good distractors in multiple choice questions provide valuable information 
on student misconceptions? 

 When writing test questions, how can considering possible student errors help us 
plan follow-up questions to help students remedy their errors or misconceptions? 

57 

5. Graphing a Scatter Plot 
Reflective Questions:  
What are the advantages of graphing a scatter plot on the same page as the data? 

 How could the ease of graphing with Quick Graph and the Data & Statistics 
application facilitate the use of “real-world” data? 

61 

6. Demonstration – Travel Distance 
Reflective Questions:  
How was the instructor able to interact with the class using the TI-Nspire Navigator 
System? 

 How could these interactions engage students? 

65 

7. Practice Assessment Documents 
Reflective Questions:  
How can the use of pre-made TI-Nspire assessment documents provide insight into 
student thinking? 

 How could these pre-made TI-Nspire documents be used for both formative and 
summative assessment in your classroom? 

67 
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8. Inserting an Image into a TI-Nspire™ Document 
Reflective Questions:  
How could the ability to import images into TI-Nspire documents enhance student 
understanding?  

 How might the use of student-generated images promote engagement? 

75 

9. Resources 
Reflective Questions:  
How does the Preview pane help you browse activities more efficiently? 
Where can you find additional support and resources? 

77 

10. Reflection 
 Reflective Question:  
 In what ways does TI-Nspire™ technology enhance conceptual understanding in 

the classroom? 

 

Day Three  

1. Overview 
Reflective Questions:  
What is the difference between teaching mathematics to our students and 
presenting mathematics to our students?  

 How can formative assessment guide us in knowing what students understand? 

 

2. Advanced Questioning 
Reflective Questions:  
How can these types of questions be used to engage students and teach 
mathematical concepts? 

 How can these types of questions help turn a Quick Poll question into a class 
exploration? 

85 

3. The Portfolio Workspace 
Reflective Questions:  
Why are the skills explored in this activity important? 

 How do the Portfolio and Class Record options make it easy to include all students’ 
work in the analysis of class data? 

97 

4. Data Aggregation 
Reflective Questions:  
How can Quick Poll and Class Capture formatively assess student understanding? 

 How might the use of the TI-Nspire™ Navigator™ System address students’ 
different learning styles and promote multiple problem-solving strategies? 

105 

5. Creating Split-Screen Questions 
Reflective Questions: 

 How can split screens enhance questions created with the Teacher Software? 
 How could the use of color help students make connections between answer 

choices and the graphs of the answer choices? 

115 

6. Demonstration of the PublishView™ Feature 
Reflective Questions:  
How does PublishView facilitate multiple representations and interconnectivity of 
problem situations? 

 How does PublishView assist teachers in planning lessons and organizing lesson 
components? 
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7. Weaving in TI-Nspire™ Navigator™ 
Reflective Questions: 
How will TI-Nspire Navigator affect planning a lesson for your students?  

 How can TI-Nspire Navigator affect student performance in your classroom? 

127 

8. Reflection 
Reflective Question:  
What are your next steps as you plan to incorporate TI-Nspire Navigator into your 
own classroom? 
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Objective 
• Participants will learn how students log in to a TI-Nspire™ 

Navigator™ class. 
 
TI-Nspire™ Navigator™ Features 
• Logging in to the TI-Nspire™ Navigator™ System from a 

handheld 

TI-Nspire™ Technology Skills:  
• Logging in as a student 
 
Tech Tips:  
• Make sure the font size on 

your TI-Nspire handheld is 
set to Medium.  

 
 
 
The TI-Nspire™ Navigator™ System uses both your computer and your students’ handhelds. Your 
computer and your students’ handhelds communicate through the TI-Nspire™ Navigator™ access point. 

You do not have to log in to communicate with your students’ handhelds; you can use the Transfer Tool 
to send or delete documents and/or operating systems on the students’ handhelds. However, if you plan 
to use Quick Poll, Class Capture, Live Presenter, or place documents in the Portfolio during the TI-Nspire 
Navigator class session, then you must log in student handhelds to the TI-Nspire™ Navigator™ network. 

 

1. On the teacher computer, within the TI-Nspire™ Navigator™ Teacher Software, press Begin Class. 

2. Turn on the handheld that is connected to a wireless network adapter (or locked in the cradle). You 
will notice the following icons on the handheld in the upper right hand corner. 

Icon Status Meaning 

 
 

Blinking The handheld is searching for an access point. 

 Solid with  The handheld has found an access point. 

 Solid 
The handheld is not communicating with the wireless network adapter. 
Detach the handheld from the wireless adapter, wait for the icon to 
disappear, and then reattach the handheld to the adapter. 

 Blinking The handheld is connected to the network and is ready to log in. 

 Solid The handheld is logged in to the network and is fully charged. 
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3. When the  icon appears solid in the upper right-hand 
corner of the handheld, a “Login to Class” dialog box will 
appear. 

• If the dialog box does not appear, have students 
press c > Settings > Login….  

4. When logging in for the first time, a network must be 
selected. Click the Network button, select the appropriate 
network from the Network drop-down field, and click 
Connect. 

• A network only needs to be selected once, not every 
time a handheld is logged in. 

5. Students will first enter their User Name, press e, and 
then enter their Password. 

• Passwords must be at least 3 characters. The 
teacher might have chosen the student password 
when setting up the class. 

 

 

 

 

 

6. Press ·, and the “Login Successful” dialog box will 
appear on the handheld. 
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Open the TI-Nspire™ document Growing_Patterns.tns. 
 
In this activity, you will explore growing patterns through pictures, 
graphs, and tables. You will represent these growing patterns 
algebraically. 

 
 
Move to page 1.2. 
 

1. On page 1.2, the first stage of a tile pattern is shown. Use the slider for stage, to ‘grow’ the pattern.  
a. What remains the same in the pattern, and what changes as it grows? 
 
 
b. In the table, what do the variables x and y represent? 
 
 
c. What remains the same, and what changes in the table as the pattern grows? 
 
 
d. In the graph, what do the x- and y- coordinates of the ordered pairs represent?  
 
 
e. What remains the same, and what changes in the graph as the pattern grows? 

 
 
2. On page 1.2, you are limited to showing 5 or fewer stages of growth for the pattern.  

a. If the pattern continued to grow in the same way, draw the 6th stage, and determine the 
number of tiles needed. 

 
b. How many tiles would be in the 10th stage? How do you know?  
 
 
c. Write an algebraic rule to state the number of tiles in the xth stage. 
 
 
d. Would there ever be a stage in which there were 58 tiles? Why or why not? 

 
 

9



  Growing Patterns Name   
Student Activity   Class   

 

©2013 Texas Instruments Incorporated 2 education.ti.com 

3. When you write the rule from part 2c as an equation in which, y, the number of tiles, is related to x, 
the stage number, you are writing y as a function of x. 
a. Write the function that represents this pattern. 

 
b. Check that your function is correct by typing it in the box after “y=”. Select ·. How can you 

tell if your rule is correct or incorrect by looking at the table and graph? 
 

Tech Tip: To modify the text on screen, double-tap the text and the 

keyboard will open. 
 
c. If your rule was correct, move on to Question 3d. If your rule was incorrect, find a new rule to 

relate the stage number and number of tiles. Check your rule. 
 
d. The growth rate of the pattern is the change in the amount of tiles needed per stage. What is 

the growth rate for this pattern? 
 
 
e. Where does the growth rate appear in the function? In the table? In the graph? 

 
 

f. Move to stage zero. Where does the number of tiles in this stage show up in your function? In 
the growing pattern? In the graph? 

 
 
Move to page 2.2. 
 
4. On page 2.2, use the slider for stage to grow a second pattern. Determine the growth rate, and 

write a function that represents the number of tiles in relation to the stage number. 
 
Move to page 3.2. 
 
5. On page 3.2, use the slider for stage to grow a third pattern. Determine the growth rate, and write a 

function that represents the number of tiles in relation to the stage number. 
 
 
6. Design a pattern that grows at a constant rate but more quickly than all of the previous patterns. 

Draw the first 4 stages of your pattern, and write a function that represents the number of tiles in 
relation to the stage number. 
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Activity Overview 
This activity explores various menus and templates available in the Calculator application. 
 
 

Step 1: 

Press c, and select New Document to start a new 

document. Choose Add Calculator. 

Note:  To add a new Calculator page to an existing document, 
press / ~ and choose Add Calculator. 

Alternatively, press c and select .  

Tech Tip: To adjust the screen contrast, hold down the / key and 
press + repeatedly to darken or - repeatedly to lighten the screen.  

Many of the traditional shortcuts used with computer software are available 
on a TI-Nspire™ handheld. For example, / Z and / Y are used to 

“undo” and “redo” actions, respectively.  

Step 2: 

Determine the sum of two fractions. Type 7p9+5p8. 
Press ·. To display the result in decimal form, press / ·. 

 
Step 3: 

To enter a fraction using the fraction template, press t to 

access the math templates. Select the fraction template.  

 

Step 4: 

Enter the numerator and denominator values. Use the down 
arrow key on the Touchpad or press e to move from 

numerator to denominator. Press the right arrow key on the 
Touchpad to move the cursor to the right of the fraction template.  

Press + or -. From the templates, select the fraction template 
again. Enter the numerator and denominator, and press ·. 

Note: The fraction template can also be accessed by pressing 
/ p. 
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Step 5: 

Enter another operation that includes fractions but add a decimal 
after any numerator or denominator value. The result is in 
decimal form.  

Note: The default Display Digits setting is Float 6.  

 

Step 6: 

To convert the decimal to a fraction, select Menu > Number > 
Approximate to Fraction, and press ·. 

 

 

Step 7: 

Find the factors of 240 by selecting Menu > Number > Factor. 
Type the number, and press ·. 

Note: The Least Common Multiple and Greatest Common 
Divisor commands are also located in the Number menu. 

Note: When using TI-Nspire™ CAS technology, the factor 
command can also be used to factor algebraic expressions. 

 

 

Step 8: 

To raise a number to a power, first enter the base. Press l, 
and enter the exponent. Press ·. 

Note: The cursor is still in the exponent template after the 
exponent has been entered. Press the right arrow key on 
the Touchpad to move the cursor out of the exponent 
template. 

Note: The exponent template is also located in the math 
templates. 

 

 

12



 The Calculator Application                                 
                 TI PROFESSIONAL DEVELOPMENT 
 

 

©2013 Texas Instruments Incorporated 3 education.ti.com 

Step 9: 

To determine the root of a number, press / q for the 
square root or / l for the nth root. 

Note: The square root and nth root templates are also located 
in the math templates. 

 

Step 10: 

To check the truth value of a statement, enter the statement, and 
then press ·. 

Note: To access the inequality symbols, press / =. 

 

Step 11: 

Move the cursor over the icon to the left of the X in the upper-
right corner of the screen to display the Angle setting. The 
current Angle setting is Radian. 

 

Step 12: 

A trigonometric ratio of an angle value given in degrees can be 
calculated without changing the Angle setting to degrees. 

Press µ to access the trigonometric ratios, and select the 

required ratio using the Touchpad. After entering the angle to be 
evaluated, press / k to access the symbol palette. Select 
the degree symbol and then press ·. Press · again to 

evaluate the expression. 

Note: When using TI-Nspire CAS technology, the result will 
appear in exact form. 
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Step 13: 

To copy and paste a previous operation or result to the current 
entry line, press £ on the Touchpad until the operation or result 

is highlighted.  

Press · to paste the chosen operation or result (in this 

example, sin(30°)) into the current entry line. Edit as needed, 
and press · to execute the new operation.  

 

 

Step 14: 

To check an answer to an equation or to evaluate an expression, 
use the “such that” operator. Press / = to access the 

operator. 
 

 

Note: To access the curly brackets, press / ). 

 

 

Step 15: 

To store a value to a variable, enter the value and press / 
h (store).Type the variable name and press ·.  

The variable may now be used in computations and is accessed 
by typing the name of the variable or by pressing h and 

selecting the variable name.  

Step 16: 

The xx/99 displayed in the lower-right corner of the screen is the 
number of entry lines in the history of the Calculator application 
that have been executed out of a possible 99 lines of history. To 
clear the screen and the history, select Menu > Actions > Clear 
History. 

 
\ 
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Objective 
• Demonstrate sending, collecting, and saving a TI-Nspire™ 

document with questions. 
 
TI-Nspire™ Navigator™ Features 
• Sending a document 
• Auto-Refresh of Class Capture 
• Collecting a document 
• Viewing class results 
• Saving to Portfolio  

TI-Nspire™ Technology Skills:  
• Logging into the TI-Nspire 

Navigator system 
• Opening a TI-Nspire 

document 
• Navigating a TI-Nspire 

document 
• Answering questions in a  

TI-Nspire document 

Assessment Activity 
Participants will be students in a classroom with a TI-Nspire™ Navigator™ System. ‘Students’ are 
asked a series of questions in a TI-Nspire document. The ‘teacher,’ your instructor, will use the 
Class Capture feature to monitor students’ progress through the assessment. 

When all students have completed the assessment, the teacher will collect the questions and 
immediately review the results with the class. After class, the teacher can compare the results to 
previous questions asked on an earlier day to monitor learning over a period of time. 

This is a demonstration activity. You will have the opportunity to perform all the TI-Navigator tasks 
in subsequent activities in the workshop. 

 
Notes for Today’s Activity 

These notes provide an overview of the activity, but they are not intended to describe all of the steps 
performed by the ‘teacher’ and ‘students.’ 

1. The teacher will start class and open the document Demo_FA_Math.tns, 
Demo_FA_MG_Science.tns, or Demo_FA_HS_Science.tns. 

2. Students log in to the class. One participant will wait and play the role of a student who comes to 
class late. 

3. The teacher sends the document to the class. 

4. The teacher monitors the documents being sent to the class.  

5. The teacher uses Class Capture of the entire class to assist students in opening the document. 

6. The teacher might use Live Presenter to review navigation of a document and answering questions. 

7. The teacher will ask the “late student” to log in to the class. Note: The “late student” still receives the 
document and can begin working. 
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8. The teacher uses the Auto-Refresh feature of Class Capture to monitor the progress of the class. 

9. Ask students to press /£ when they are finished. This makes it easy for the teacher to know 

when students have completed their assessment because all of the screens will be the same.  

Discussion Questions/Points:  

• Why did the teacher Class Capture the entire class? Class Capture will ensure that 
late students will be part of the Class Capture when they log in to the class, 
assuming that Auto-Refresh is used. 

• Why is Auto-Refresh useful? Students work at different rates. Class Capture with 
Auto-Refresh allows the teacher to monitor students as the class progresses. 

• Once a student finishes an assignment, what types of additional tasks can be 
assigned to keep the student engaged? One reason that students sometimes 
become discipline problems is that they have finished their work. If the teacher knows 
which students are finished with their work, they can be given another task while 
waiting for the rest of the class.  

10. When all students are finished, the teacher will discuss the types of questions that were included in 
the assessment and which ones can be graded automatically by the system. 

11. The teacher will collect the document using one of two methods: Click the Collect from Class icon, 
or right-click on the document name in the Class Record. 

• The “Collect from Class” method has the option to delete the file after collection. 

• Using the right-click method does not include the option to delete the file, but it can be deleted 
later by selecting the Delete from Class icon. 

12. The teacher can show the results in the Review workspace by right-clicking on the collection of the 
document in the Class Record. 

• The Page Sorter view in the Documents Toolbox allows navigation of the document and class 
results. 

• Correct answers appear in GREEN. If an answer is marked incorrectly, it can be adjusted. 

• Questions that aren’t auto-graded can be graded when viewing the results with the class. 

13. Save the collected results to the Portfolio by right-clicking on the document in the Class Record. 

Discussion Question: 

• Why would you want to save the document to the Portfolio? Saving to the Portfolio 
allows the teacher to compare student results with previous work by the student to 
monitor improvement in student understanding. 
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Activity Overview 
In this activity, you will graph a function, display a table of values for a function, transform a function, 
graph an equation using a template, change the window settings, and graph a vertical line. 
 
 
 

Part One—Graphing a Linear Function and Displaying a Table 

Step 1: 

Press c, and select New Document to start a new document.   

 

Step 2: 

Choose Add Graphs. 

Note:  To add a new Graphs page to an existing document, 
press / ~ and choose Add Graphs. Alternatively, 

press c and select . 

 

 

Step 3:  

The cursor will be in the entry line at the bottom of the screen, to 
the right of f1(x) =. To graph f1(x) = 3x – 2, type in 3x – 2 by 
pressing 3 X - 2.  

Teacher Tip: Before they press ·, ask students to 

predict the shape of the graph. 

Press · to graph.  

 

Note:  If desired, the function definition (label) may be moved to another location on the 
screen. Move the cursor to hover over the function label. When the word label 
appears, press / x to grab the label. Use the Touchpad to move the label. 
Press x or · to “drop” the label. 

Note:  The entry line disappeared when you pressed · to graph the function. To 
display the entry line, press / G or e. The cursor will appear in the next 
empty entry line, in this case f2(x). To view or edit f1(x), press £ on the Touchpad. 
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Step 4:  

To insert a table of values, press / T. The table will be 

inserted to the right of the graph. You can navigate within the 
table to view the function value for a specific value of x. 

Note:  The dark rectangle around the table indicates that the 
application is active. To move from one application work 
area to another, press / e or use the Touchpad 
and press x to select the desired application. 

 

Step 5:  

The table settings may be changed. Ensure you are on the table 
side of the page, and select Menu > Table > Edit Table 
Settings. Edit the settings as desired. Press · or click OK. 

 

Step 6:     

To hide the table, press / T. Alternatively, press Menu > 
Table > Remove Table. 

 

 

Part Two – Transforming  Linear and Quadratic Functions 

Step 7: 

Move the cursor near the graph of the function. As the cursor 
moves towards certain regions of the graph, two different tools—
the Rotation tool and the Translation tool—will be displayed. 

To rotate the line, move the cursor to the graph of the line near 
the edge of the graph screen. When the rotation symbol (é) 
appears, press / x to grab the line. Use the Touchpad to 
rotate the graph. When finished, press x or d. 

 

 

 

Step 8: 

To translate the line, move the cursor to the graph of the line in 
the center of the screen. When the translation symbol (ö) 
appears, press / x to grab the line. Use the Touchpad to 
translate the graph. When finished, press x or d. 
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Step 9: 

Open the entry line by pressing / G or e. The cursor will 

appear in the next empty entry line, in this case f2(x).  

Graph f2(x) = x2 by pressing X l 2. Press · to graph. 

 

Note:  The function labels may be overlapping. Move one or 
both of the function labels to an appropriate location on 
the screen. 

 

 

Step 10: 

To dilate the parabola, move the cursor to the one of the arms of 
the parabola. When the dilation symbol (õ) appears, press / 
x to grab the parabola. Use the Touchpad to dilate the graph. 
When finished, press x or d. 

 

Step 11: 

To translate the parabola, move the cursor to the vertex of the 
parabola. When the translation symbol (ö) appears, press / 
x to grab the parabola. Use the Touchpad to translate the 
graph. When finished, press x or d. 

 

Part Three – Graphing an Equation Using a Template 

Step 12: 

Insert a new page by pressing / ~. Select Add Graphs. 

Note:  The cursor will be in the entry line at the bottom of the 
screen. Since f1(x) and f2(x) contain the functions 
graphed on the previous page, f3(x) appears. 
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Step 13: 

To graph a line in y =mx + b form, select Menu > Graph 
Entry/Edit > Equation > Line > y=m•x+b. To graph y = 2x + 22, 
press 2 e 22 and then press ·. 

Note:  You can translate and rotate the line in the same manner 
as described earlier in the activity.  

 

Step 14: 

To change the graphing window, select Menu > Window/Zoom 
> Window Settings. Press e to move to the next field and 

enter the new value to overwrite the current one. Modify the 
window settings to match the values shown at right.  

To view the graph in the new graphing window, press · or 

click OK when done. 
 

 

Part Four – Graphing a Vertical Line 

Step 15: 

To graph a vertical line, select Menu > Graph Entry/Edit > 
Equation > Line > x = c. To graph x = –3, press v 3 and 
then press ·. 

Note:  You can translate a vertical line in the same manner as 
described earlier in the activity. 

Note:  To return to function graphing, select Menu > Graph 
Entry/Edit > Function. 
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Activity Overview 
In this activity, you will graph two functions and explore various methods for finding points of intersection. 
You will also graph a conic section and an inequality. 

 
 
 

Part One – Graphing Two Linear Functions and Tracing to Finding the Intersection 

Step 1: 

Press c and select New Document to start a new document. 

 

 
 

Step 2: 

Choose Add Graphs. 

Note:  To add a new Graphs page to an existing document, 
press / ~ and choose Add Graphs. Alternatively, 
you can press c and select . 

 

Step 3: 

The cursor will be in the entry line at the bottom of the screen to 
the right of f1(x) =. To graph f(x) = –2x – 1, press v 2 X - 
1, and then press ·. 

 

Step 4: 

To graph f(x) = 0.5x + 4, first press e to view the entry line. 
Alternatively, press / G to display the entry line. 

The cursor will now be to the right of f2(x) =. Press ^ 5 X 
+ 4, and then press · to graph the function. 

Note:  To graph multiple functions without closing the entry line, 
press ¤ after entering a function definition. After 
entering the last function definition, press ·. 

 

 

Step 5: 

Drag the label for f1(x) to the lower-left corner of the screen.  

Note:  The label is moved to prepare for the next step. When 
Trace is selected, the coordinates of the trace point(s) 
are displayed in the lower-right corner of the screen.  
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Step 6: 

To trace and display function values for multiple graphed 
functions, select Menu > Trace > Trace All. To trace on the 
functions, press the left or right arrow key on the Touchpad. 

 

Step 7: 

When the Trace tool is active, function values for a particular 
value of x may be displayed. Type a value for x (the number 1 
was chosen for this example) and then press · to display the 

function values at that value of x. 

 

Note:  If a value for x outside of the window settings is entered 
while tracing, the window will readjust for that particular  
x-value. The minimum and maximum y-values for the 
window may need to be adjusted. To return to the 
standard window, select Menu > Window / Zoom > 
Zoom – Standard. Return to the Trace tool by selecting 
Menu > Trace > Trace All. 

 

 

Step 8: 

To change the trace step, press Menu > Trace > Trace Step. 
Press the arrow to the right of the word Automatic and select 
Enter Value. Enter a value for Trace Step (0.25 for this 
example) and then press ·. 

Note:  After the trace step has been changed, the value of x 
may still be changed as described in Step 7. 

 

 

Step 9: 

Trace until the point of intersection is located. 

To exit the Trace tool, press d. 
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Part Two – Finding Points of Intersection Using the Intersection Point(s) Tool 

Step 10: 

Press / I or / ~ to insert a new page in the document. 

Select Add Graphs. Note that this is page 1.2—problem 1, page 2. 

Note:  The entry line displays f3(x) = since f3 is the next available 
function in this problem. 

 

 

Step 11: 

Graph any two linear functions whose point of intersection will be 
displayed in the current window. Move the function labels, as 
needed. 

  

Step 12: 

Select Menu > Geometry > Points & Lines > Intersection 
Point(s). Using the Touchpad, move the Pointer tool, ø, to the 
graph of one of the functions, and press x to select the 

function. Move the Pointer tool to the second function and press 
x to select the second function. 

 

The point of intersection and its coordinates are displayed. 

To exit the Intersection Point(s) tool, press d. 

Note: To change the number of digits displayed, you can hover 
over the x- and/or y-coordinate and press - to reduce 
the number of digits displayed or + to increase the 

number of digits displayed.  

Note: Alternatively, select Menu > Settings to change the 
display digits or other settings in the Graphs page. 
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Note:  Use Points & Lines > Intersection Point(s) to 
determine multiple points of intersection. After the 
functions are graphed, select  Menu > Geometry > 
Points & Lines > Intersection Point(s). Press x to 

select the graph of one of the functions. Move the 
Pointer tool to the second graph and press x to select 

the second function. Both intersection points as well as 
the coordinates are displayed. 

 

Part Three – Finding a Point of Intersection Using the Analyze Graph Menu 

Step 13: 

Press / I or / ~ to insert a new page in the document. 

Select Add Graphs. 

 

Step 14: 

Graph any two functions whose point of intersection will be 
displayed in the current window. Move the function labels, as 
needed. 

 

 

Step 15: 

Select Menu > Analyze Graph > Intersection. 

 

 

Step 16: 

To display the coordinates of the intersection point, the point 
must be highlighted by selecting a lower and upper bound. 

Set the lower bound by moving the Pointer tool to the left of the 
point of intersection. The message “lower bound?” is displayed. 

Press x to set the lower bound.   
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Step 17: 

To set the upper bound, first move the Pointer tool to the right of 
the intersection point. The point of intersection will appear if the 
upper bound is to the right of the intersection point. 

Press x to set the upper bound. 

Note:  Once the point of intersection is found, the Pointer tool 
is off. 

Note:  If you translate or rotate one or both of the functions, the 
point of intersection will be updated for the new 
function(s). 

 

 

 

Part Four – Graphing an Inequality 

Step 18: 

Press / I or / ~ to insert a new page in the 

document. Select Add Graphs. 

Step 19:  

The cursor will be in the entry line at the bottom of the screen to 
the right of f9(x) =. Press . to delete the equals sign. When 

the equals sign is deleted, a dialog box appears with inequality 
symbols and the equals sign. 

 

 

Step 20:  

Select > from the dialog box. 

Note:  When an inequality symbol is selected, f9(x) changes to 
y since a relationship is to be graphed rather than a 
function. 

 

 

Step 21:  

Press X + 1 and then press · to view the graph of the 

inequality y > x + 1. 
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Step 22: 

To graph a vertical inequality, select Menu > Actions > Text. 
Create the text box by clicking anywhere on screen. To graph 
the inequality x ≥ 3, press X / = (select the ≥ symbol) 3, 
and then press ·. Then press d to exit the Text tool. 

Note:  Alternatively, create a text box by pressing / b 
and selecting Text from the context menu. 

Step 23: 

Grab and drag the text to either the x- or y-axis. The inequality 
will appear when the text is placed on an axis. Press x to drop 

the text box and graph the inequality. 

Note:  To change the color of a region, move the cursor to the 
inequality boundary, press / b and select Color > 
Fill Color. Select the desired color and press · or 
x. The color of the boundary line may be changed by 
pressing / b and selecting Color > Line Color. 

 

 

 

 

Part Five – Graphing a Conic 

Step 24:  

Press / I or / ~ to insert a new page in the 

document. Select Add Graphs. 

To graph a conic, press Menu > Graph Entry/Edit > Equation. 
Select Parabola > x=a•(y-k)2+h. To graph x = 2(y – 3)2 – 2, 
press 2 e 3 e v 2. Press · to graph the conic. 

 

Step 25: 

Translate and dilate the graph. To translate, move the cursor to 
the vertex until the Translation tool, ö, appears. Grab the graph 
by pressing / x. Translate the parabola and observe the 
changes in the equation. Press d to release the graph. To 

dilate, move the cursor to one of the arms of the parabola until 
the Dilation tool, õ, appears. Grab and drag the arm of the 

parabola and observe the change in the equation. 
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Objective 
• Perform various TI-Nspire™ Navigator™ skills demonstrated in 

previous activities. 
 

About the Lesson 
• Participants will role-play in this activity as a teacher and a 

student. 
• The participant playing the role of the teacher will conduct a 

directed lesson using the features of the TI-Nspire™ Navigator™ 
System. 

• The participant playing the role of the students will perform the 
tasks of the students for the given lesson. 

• Participants should then change roles and repeat the process for 
a different TI-Nspire activity. 

 

TI-Nspire™ Navigator™ Features 
• Setting Up a Class 
• Sending a Document 
• Class Capture 
• Live Presenter 
• Quick Poll 
• Review Workspace  
• Portfolio Workspace 

TI-Nspire™ Technology Skills:  
• Opening a TI-Nspire 

document 
• Navigating a TI-Nspire 

document 
 
Lesson Materials: 

Equipment 

• Computer with TI-Nspire™ 
Navigator™ Teacher 
Software (for a pair of 
participants) with two USB 
ports 

• Two TI-Nspire™ learning 
handhelds per participant 

• Standard A to Mini-B USB 
Cables 

 
Roles 
Working in pairs, one participant will assume the teacher role—the other, the student role. The “teacher” 
will operate the computer, and the “student” will operate two TI-Nspire handhelds. Each participant will 
have an opportunity to change and experience both roles. 
 

Instructions 
If a step or series of steps indicates Teacher, the participant using the Teacher Software will perform the 
task. If a step indicates Student, the participant operating the TI-Nspire handhelds will perform the task. 
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Adding a Class – Teacher 

1. Open the TI-Nspire Navigator Teacher Software on the 
computer by double-clicking the icon on the desktop. If 
necessary, close the Welcome Screen. 

2. If necessary, open the Class Workspace by clicking on the 
Class tab. 

3. Select the Add Classes icon from the tool bar, or select Add 
Classes from the Class menu. 

4. Click Next to enter the class and students manually.  

• At a later time, see the tip sheet for the process for 
uploading a CSV file to create classes. 

  
 

 
 

  
5. Enter “Practice Class” as the class name and “3rd Period” as 

the section. 

• It is not necessary to complete the Section field, but 
it allows teachers to name classes by subject only 
(e.g., Algebra I) and to distinguish between classes 
of the same subject (e.g., 3rd Period). 

6. Click Add to create the class. 

7. Click Next. 
 

Adding Students – Teacher 

1. To immediately add students to the class, click the Add 
Student button. 

• If the teacher closes the Class Wizard by clicking Finish, 
select the Add Student icon or select Add Student from 
the Class menu. 

2. For each student below, enter the first name, last name, and 
user name into the Add Students window. Select Add Next 
Student to add another student. 

 

   

• Jon, Smith, Jon 

• Deb, Jones, Deb 

• Marco, Polo, Marco 

• Sonja, Perez, Sonja 

• Raymone, Tyson, Raymone 

3. You can choose a password for each student or each 
student can choose his or her own password when logging 
in to the class for the first time. 
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• This will then be the student’s password unless the teacher chooses to reset it. 

• By default, the Display Name is the student’s first name. The Display Name can be 
edited as desired. 

• The Student ID is optional but sometimes important if you want to import grades 
into grade book software. 

4. After the last student’s name is entered, click Finish. 

5. To change the Student View between Seating Chart and Student 
List, use the Student View icons in the lower-right corner of the 
software. 

 

Seating Chart 

        Student List 

Logging in Students 

1. Teacher: Begin the class by clicking Begin Class. Each student’s 
icon should change from gray to light blue/yellow. 

 

 

2. Teacher: Connect both of the TI-Nspire handhelds to your computer using the 
Standard A to Mini-B USB cables. One end goes into the computer’s USB port and the 
other into the TI-Nspire handheld. 

Note: In your classroom, each student’s handheld will not be connected to your computer 
in this way. They will each have their own wireless module that will communicate 
with your computer. 

3. Teacher: Ask your students to log in. 

Note: The passwords used can be the same for all students or be unique to each individual. 
Some teachers assign everyone the same password so that they do not have to reset 
any passwords. Some teachers allow students to choose their own password. 

4. Student: Turn on each handheld. 

5. Student: Log in a student on one of the handhelds. 

• The login window should pop up on the handheld 
screen. 

• If it does not, press c > Settings > Login. 

6. Student: Type jon as the username of one handheld, press ¤ 
on the handheld, type abc as the password, and press ·. 

• You will see a message pop up on the handheld stating: 
“You are logged in as user: jon” 

7. Student: Click OK. 

8. Student: Login as deb on the other handheld. 
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Sending the Document – Teacher 

1. Click Send to Class. 

 

 

2. Browse for one of the TI-Nspire documents provided for this 
activity in the location specified by your instructor. Click on 
the TI-Nspire document name so that it is highlighted. 

Note:  Each person, when in the Teacher role, should select a 
different TI-Nspire document. 

3. Click on Next. 

4. Click Finish to send the document. 

 

 

 

Note:  You are able to send a document to specific individuals. However, the default is to 
send to the entire class. The default is advisable because late students 
automatically get the document after they login with minimal disruption to your class. 

Note:  You do not have to wait until the students login before sending a document. 
Documents can be sent any time after the class has been started. 

Note:  All documents will be sent to a folder on the handheld with the same name as the 
class (in this case, Practice Class – 3rd Period), unless the teacher changes the 
name of the handheld folder to which to send the document(s). 

5. Click on the first row in the Class Record. The row will turn 
blue, and you will see red and green student icons in the 
Classroom View. 

• A green icon indicates that the student has received the 
document; a red icon indicates that that student has not 
received the document. 

 

 
• Students with a red icon might be absent, or communication might have been 

disrupted. 

• It is good practice to monitor the transfer of the documents sent to ensure that all of 
your students receive them. 

6. Students know they have received a document based on the 
Transfers Complete dialog box. 

7. Have students open the document. 

• If the handheld had a document previously open, the 
student will be asked to choose whether to save the prior 
document. Have the student select No. 
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Class Capture and Live Presenter – Teacher 

1. Without looking at the student handhelds, press the Take 
Screen Capture icon and select Capture Class. 

2. Check the box next to “Logged in only” to show screen 
captures for only those students who have logged in. Click 
OK to reveal the screens. 

 

 

 

 

3. Use Class Capture to determine if students have opened the document as directed by 
the teacher. 

4. Click on the check box beside “Show Student Names”, and observe the names 
appearing under each screen capture. 

   

Reflection: 
• Are there scenarios where you want to see the student name with the screen capture 

of each student computer?  
• Can you think of a scenario where you would not want student names displayed?  
• If you notice that a student has not yet followed your instructions, how could you get 

the student back on track?  
 

5. Click on the screen capture of one of the students. Click the 
Make Presenter button so that you can view a live feed of 
the handheld belonging to that student. 

 

• You will see the student’s handheld on your computer screen.  

• Live Presenter is a tool inside Class Capture that will show what the student is 
doing in real time. 

Note:  The teacher can customize the layout of the presenter. Currently, the default is to 
show the Handheld and Key Press History. You can turn off either or both of these 
views to customize the Live Presenter. You will see the Key Press History and the 
screen changing in real time. Notice on the Teacher Software that you will see 
each specific button the student presses identified by a red outline. 
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          Show Handheld and Key Press History                        Show Handheld Only 

 

    
           Show Key Press View Only                  Neither Handheld Nor Key Press History 

Note:  One other important feature of Live Presenter is the 
ability to record keystrokes. Pressing Start Recording 
initiates the recording of an .avi video file. When you 
press Stop Recording, you will be prompted to save the 
.avi file in the Practice Class folder that exists on your 
computer. 

 

 

6. Direct the student to move to Page 1.2 in the document. 

7. Once this student has opened the document, click on the 
Stop Presenter button. 

 

 

8. Instruct the students to interact with the TI-Nspire document.  

9. While the students are working, monitor their progress with 
Class Capture. Refresh manually or set up Auto-Refresh as 
desired. 

  

Reflection: 
How could the use of Class Capture and Live Presenter change the way you teach?  

10. Close the Class Capture feature of the software on your computer. 
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Sending a Quick Poll – Teacher 

1. Click on the Quick Poll icon. 

• The Choose Question Type dialog box appears. 

• There are a variety of question types available: 

- Multiple Choice: Custom Choice, ABCD, True/False, 
Yes/No, Always/Sometimes/Never, Agree/Disagree, 
Strongly Agree… Strongly Disagree 

- Open Response: Explanation, Text Match 

- Equations and Expressions: y=, f(x)=, Expression 

- Coordinate Points & Lists: (x,y) Numerical Input, Drop 
Points, and List(s) 

- Image: Label, Point on 

- Chemistry 

 

 

2. Select the Multiple Choice–Yes/No question type, and press Insert.  

• A document entitled “Practice Class – 3rd Period, QP Set 1, DATE” opens in the 
Documents Workspace with a question page. 

• The question can be entered into the question field, or the question can be asked 
orally. 

         

3. Without typing a prompt into the question field, click Start Poll to send the 
Question page as a Quick Poll.  

4. Ask a yes/no question orally about the activity.  

Note:  After pressing the Start Poll button, the software automatically opens to the Review 
Workspace and creates a Review Poll document containing the Poll Question and 
Student Data. 

Question Field 

Quick Poll Document 
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Submitting a Quick Poll Response – Student 

1. Mark the desired response. On one of the handhelds, send Yes as the answer to the 
poll. On the other handheld, send No as the answer to the poll. 

2. Submit your answers. 

• To submit your answer, press doc > Submit. 

• Alternatively, click on the down arrow to the right of the words 
Quick Poll at the top of the screen, and select Submit. 

• On a Clickpad handheld, press / c to open the Quick 
Poll pull-down menu.  

 
 

Reviewing Quick Poll Responses – Teacher 

1. Monitor the number of incoming responses by watching the Student Data icon. 

Note:  As the students begin to answer the poll, the numbers will change in real-time according to the 
number of students working on the question and the number of students who have submitted 
their answer. 

     

2. Monitor the Student Data, and click the Stop Poll button 
once you have received an answer from each handheld.  

 

 

Student 
Data 

Review 
Quick Poll 
Document 

Poll 
Question 
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3. Click the Student Data icon, noting that the incoming answers have been collected and 
organized for you. 

  
 

Sending and Reviewing a Quick Poll with “Allow Resubmit” – Teacher 

By default, the “Allow Resubmit” option is turned off. This option 
allows students to resubmit their answers until the poll is 
stopped. When the “Allow Resubmit” option is off, the student 
has only one chance to respond to a question. 

1. The “Allow Resubmit” option is located in the Documents 
Workspace under Tools > Quick Poll Options. Return to the 
Documents Workspace, and select Allow Resubmit. 

 
 

 

Reflection: 
• When would you not want students to resubmit answers to a poll? 
• When would you want students to resubmit answers to a poll? 

2. Type the text of an appropriate Yes/No question for the activity onto the Quick Poll 
Question page that is already open. 

3. Press the Start Poll button. 

4. Instruct the student to submit different responses on the handhelds. Note that the Quick 
Poll window remains open on the student handhelds since the teacher selected the 
Allow Resubmit option. 

5. Have the student change one of the responses on the handheld and resubmit. 

6. Monitor the Student Data, and click Stop Poll once you have received answers from all 
of your “students”. 

Student 
Data 
icon 

Show 
Correct 
Answer 
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7. Click the Student Data for Quick Poll 2. 

8. Click on the Students pane under the Review Toolbox to see 
the specific responses by individual students. The students 
whose names display in red have not answered the poll. 

9. Click on the check box beside “Display Student Responses,” 
and observe what happens. Notice that while the responses 
are hidden, the teacher still knows who has responded. 

 

Reflection: 
• How could you use this feature in your classroom? 
• Are there times when you would want your 

students to see the responses? 
• Is there pedagogical value in the information 

provided? 

 

10. In the Student Data display area, right-click on the bar 
representing the correct answer, and select Mark this 
Response Correct. 

• The bar next to the marked answer will change to green 
to signify that it has been recorded as the correct answer 
if “Show Correct Answer” is checked. 

 
• The teacher can record and track the correctness of 

each student’s answer to the question posed when the 
results are saved into the Portfolio. 

• If the correct answer to the question is never marked, 
the teacher can still gauge class understanding from the 
results, but the question will not be included in any 
scoring when the results are saved into the Portfolio. 

 
 

 

11. Return to the Documents Workspace. 

12. Turn off the “Allow Resubmit” option by selecting Tools > Quick Poll Options. 
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Sending a Custom Choice Quick Poll – Teacher 

1. Click the Quick Poll icon.  

2. Select Multiple Choice–Custom Choice from the Choose Question Type dialog box, 
and press Insert. 

3. Type the stem of an appropriate Multiple Choice question for the activity. 

4. Click in the first answer field, and type the first answer choice. Using Tab or the down 
arrow, navigate to the second answer field. Type the second answer choice, and press 
Enter. Then type a third answer choice. 

Note:  To remove an empty answer field, click in that field, and press the Backspace key. 

Note:  If this process is not being completed in front of 
students, the teacher could mark the correct answer 
when writing the question. Open the Document Tools 
pane in the Documents Toolbox, and click on the 
checkmark in front of the correct answer. 

5. Send the Quick Poll to the class by pressing Start Poll. 

6. Ask the “student” to submit responses on both handhelds. 
Monitor the incoming responses. 

7. Click on the Stop Poll button after the “students” have 
responded to the question. 

8. View the Student Data through the Page Sorter in the Review 
Toolbox. Click on the Student Data icon for Quick Poll 3. 

 

• If the correct answer was marked BEFORE sending the 
Quick Poll question, the correct answer will be displayed 
in green if the “Show Correct Answer” option is selected. 

 

• If the correct answer was not marked before sending the Quick Poll question, right-
click on the correct answer bar and select Mark this Response Correct. 
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Saving to the Portfolio – Teacher 

The Quick Poll questions and Student Data for a class session are compiled into one 
Review document for up to 15 Quick Poll questions. If more than 15 Quick Poll questions 
are sent during a class session, a second Review document will open and compile the next 
15 Quick Poll questions and results. These results can be saved into the Portfolio at any 
time during the class session. Saving the results will help the teacher monitor student 
progress over time and make diagnostic decisions regarding student performance. 

1. Click on the X to close the Review document containing the 
Quick Poll questions and Student Data and click Save. 
Alternatively, select File > Save to Portfolio. 

2. If desired, change the name of the portfolio column, and click 
Save. 

3. To view the portfolio, go to the Portfolio Workspace. The 
Assignment Summary displays the results in a gradebook 
type display. 

• The Portfolio Workspace will be discussed in depth in a 
later activity in the workshop. 

 

 

 

 

 

Ending the Class – Teacher 

1. To end the class, select End Class from the pull-down menu 
next to the Class Name. 

2. If a pop-up window indicates “Active transfers are in progress,” 
press End Class. The alert indicates that the TI-Nspire 
document sent to the class is still available for those who have 
not yet logged in to the class session. 

 
 
 

 

 

3. Change roles and repeat the activity. 

• When creating a new class, use a different class name if you are on the same 
computer and select that class name before starting the class. 

 

38



 Creating a Question Document                               
 TI PROFESSIONAL DEVELOPMENT 
 

 

©2013 Texas Instruments Incorporated 1 education.ti.com 

Activity Overview 
In this activity, you will create a question document using the Question application of the TI-Nspire™ 
family of Teacher Software. As the document is created, properties of the six question types – Multiple 
Choice, Open Response, Equations and Expressions, Coordinate Points & Lists, Image, and Chemistry – 
will be explored. 
 
 
Materials 

• TI-Nspire™ Teacher Software 
 
 

 

Step 1: 

Open the Teacher Software. If the Welcome Screen appears, click  to create a new document 
with the Question application as the first page.  

Otherwise, go to the Documents Workspace and create a new document by clicking the New 

Document icon, .  

Insert a Question application by selecting Insert >  Question. 

 
 

Note:    TI-Nspire™ document pages with the Question application can only be created with Teacher 
Software. The Question application is not available in the TI-Nspire™ Student Software.  
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Step 2: 

The Choose Question Type dialog box appears. Select Custom 
Choice and click Insert. 

Note:    A brief description of the highlighted Question Type 
appears at the bottom of the window. 

 

 

 

Step 3: 

Enter the following problem by typing “Solve for x:” and inserting 
an Expression Box. 

Solve for x: 9 32 212
5

x + =  

To type the equation into an Expression Box, click on the 
Document Tools  pane in the Documents Toolbox. Select  
Insert > Expression Box. Enter the equation. Then, to close an 
Expression Box, press Enter. 

Note:    An Expression Box can also be inserted by pressing 
Ctrl+M. 

Note:    A variety of math templates can be accessed by 
selecting the  Utilities pane in the Documents 
Toolbox. 

 

 

Step 4: 

Click in the first answer field. Insert an Expression Box. Type the 
first answer choice. Press Enter to close the Expression Box. To 
move to the next answer field, click in the next field or press 
Enter. Continue to type the following answer choices. 

x = 135
5
9

, x = 324 , x = 100 , x = 439
1
5

 

Note:    To remove an empty answer field, click in that field and 
press the Backspace key.  
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Step 5: 

As you type answer choices, they automatically appear in the 
Correct Answer fields in the Configuration panel of the Document 
Tools. Select the correct answer by clicking on the check mark in 
front of the answer choice. 

Note:    In the Configuration panel, the Multiple Choice Properties 
can be changed to allow a different Response Type. 
Single Response allows one correct answer, while Multiple 
Response allows multiple correct answers. The Multiple 
Choice Properties and Correct Answer fields can be 
collapsed by clicking ¤ and expanded by clicking ¢. 

 

Step 6: 

There are two types of question documents: Exam and Self-
Check. Exam documents can be scored using the TI-Nspire™ 
Navigator™ System or TI-Nspire™ Navigator™ NC System.  

A Self-Check document allows students to check their answers 
after they select or enter a response. The default setting for the 
Document Type is Exam. 

 e a Self-Check Question document, select  Teacher Tool 
Palette > Question Properties. Change the Document Type to 
Self-Check and click OK. 

 
 

 

Note:    The document type selected applies to all questions in the current document. 

Note:    After students answer a question in a Self-Check document, they can check their answers 
by selecting Check Answer from the Menu. A message (“Your current answer is correct.” 
or “Your current answer is incorrect.”) is displayed. If the answer is incorrect, two options 
appear: Show Correct Answer and Try Again. 

Note:    In Self-Check documents, the Explanation response type (not scored) question does not 
display the correct or incorrect answer message when students select Check Answer. 
However, any suggested response entered by the teacher will be displayed. The Text 
Match response type (scored) requires students to exactly match the correct answer, 
including templates, if applicable. When students select Check Answer, the correct or 
incorrect answer message will be displayed. 
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Step 7: 

Insert a new question by clicking Insert and selecting  Question > Equations and 
Expressions > Expression. Type the following problem into the question field, inserting an 
Expression Box for the equation:  

What is the slope of the line 2x − 3y = 12 ? 

 

Step 8: 

In the Configuration panel, under Expression Properties, change 

Response Type to Number. Type 
 

2
3

 in the Correct Answer field. 

If desired, change the Tolerance from ±0 to ±0.001. 

Note:    Math templates and symbols can also be accessed by 
clicking the  Utilities icon in the Correct Answer field.  

 

Step 9: 

Insert a new question by clicking Insert and selecting  

Question > Equations and Expressions > y =. Type the 
following problem into the question field. 

Write the equation of a line whose slope is –2 and whose 
y-intercept is 3. 

 

Step 10: 

In the Configuration panel, under Equation Properties, check the 
box for Include a Graph Preview. In the Correct Answer field, 
type –2x + 3 as an accepted response. Check the box for 
Accept equivalent responses as correct. 

Note:    In the Configuration panel, under Equation Properties, 
the Response Type options include y = and f(x) = 
notation. The number of responses and prompt location 
can be changed, and students can be allowed to show 
their work in a series of blank fields. 

Note:    When might you choose not to check the box for Accept 
equivalent responses as correct? 
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Note:    By changing the Equation Properties to Include a 
Graph Preview, the page layout of the question is 
automatically changed and a Graphs application is 
inserted on the right side of the screen. When an 
expression is typed into the y = field, the function is 
automatically graphed. If Enter is pressed, another y = 
field appears.  

Step 11: 

Insert a new question by clicking Insert and selecting  

Question > Coordinate Points & Lists > Drop Points. Type 
the following problem into the question field. 

Plot a point whose y-coordinate is twice its x-coordinate. 

 

Step 12: 

In the Correct Answer field, enter (1, 2) as an acceptable 
answer. Add an additional acceptable answer field by clicking the 
green addition  icon. Enter (2, 4) as an acceptable answer. 
Check the box for Accept equivalent responses as correct. 

 

Note:    The Drop Points question type automatically includes a 
Graphs application with a grid. 

 

Step 13: 

Insert a Graphs page by clicking Insert and selecting  

Graphs. Graph the function f1(x) = x2 + 2x – 3. Press CTRL+J to 
capture the graph. The image is automatically copied to the 
clipboard. 
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Step 14: 

Insert a new question by clicking Insert and selecting  

Question > Image > Point on. Type the following problem into 
the question field. 

Identify the zeros of the quadratic graphed below. 

Click on the bottom half of the screen and choose Edit > Paste 
from the drop-down menu at the top of the screen. 

 

 
Step 15: 

In the Configuration menu change the number of responses to four. This will place four 
points on the image. Change the Response Type to Multiple Response. 

Move the points so that two of the points are on the two x-intercepts, one is on the y-intercept, 
and the final point is on the vertex.  

In the Answers menu, click the check boxes to identify the correct answer(s).  

 

 

Note:    Delete the extra Graphs page by changing to the Page Sorter View in the 
Documents Toolbox, right-clicking on the extra page, and selecting Delete. 
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Step 16: 

Insert a new question by clicking Insert and selecting  

Question > Chemistry. Type the following problem into the 
question field:  

What is the chemical formula for water? 

In the Correct Answer field type H20. The Chem Box will 
automatically convert the “2” to a subscript. Chem Boxes can be 
used on Question and Notes pages to support chemical formulas. 

 

Note:    Chemical symbols are automatically recognized. Subscripts are created 
automatically when numbers are typed after chemical symbols. Exponents are 
created by using l. The equivalence arrow is created by pressing =. 

 

Step 17: 

Insert a Question application by clicking Insert >  Question. In the Equations and 
Expressions question type, select y =. 

To change the question properties in the  Document Tools 
pane, go to the Configuration panel in the Equation Properties 
panel. Select Include a Graph Preview and change the 
Prompt Location to Top. 

Note:    To maximize the area of the Graph Preview, grab and 
move the gray bar separating the question and answer 
fields from the Graph Preview. 

 

Step 18: 

Insert an image into the Graph Preview by clicking the graph and 
then selecting  Insert >  Image. Choose Bridge1.jpg and 
click Open. Type the following problem into the question field. 

Write an equation to model the suspension cables. 

 

Save the document. 
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Objective 
• Introduce additional features of the Class Capture tool in 

the TI-Nspire™ Navigator™ System. 
 

About the Lesson 
• Participants will act as students in a lesson looking for 

visual patterns in the graphs of linear functions. 
• Participants will discuss the visual effect of the parameters 

m and b on the graph of the linear function in the form 
y mx b= + . 

 
TI-Nspire™ Navigator™ Features 
• Class Capture 

 
 
TI-Nspire™ Technology Skills:  
• Logging in to the TI-Nspire Navigator 

System 
• Opening a TI-Nspire™ document 

and adding a Graphs page 
• Entering the equation of a linear 

function 
• Updating the equation of a linear 

function 
• Transforming a graph 

 
Lesson on Families of Lines  

Participants will act as students in a classroom with a TI-Nspire Navigator System. Once you have 
logged in, opened a new document, and added a Graphs page, the instructor will lead a demonstration 
lesson looking for visual patterns in linear functions. 

This is a demonstration activity. You will have the opportunity to perform all of the TI-Navigator tasks in 
subsequent activities in the workshop. Right now, focus on interacting with the lesson as a student, and 
notice the usage of the TI-Nspire Navigator System. 

 
Notes for Today’s Activity 

1. Ask participants to log in to the TI-Nspire Navigator session. 

2. Instruct participants to open a new document and start with a Graphs page. Tell them to wait for 
further instructions once the Graphs page is open. 

3. Use Class Capture to make sure that each participant has a 
Graphs page and is waiting to enter a function. Show the Class 
Capture and discuss any issues that might exist in a classroom at 
this point. 

• If necessary, select one participant to be the Live Presenter to 
make sure all participants are in the same place. Continue to 
refresh the Class Capture until all screens are in the same 
location, then click the Add to Stack icon. 
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4. Ask participants to input the equation of a line into f1(x). Tell them to enter any line that will appear in 
the current graphing window. 

5. Continue to refresh the Class Capture until all participants have entered a line. Click Add to Stack 
when all of the graphs are displayed. A portion of a sample Class Capture is shown below for 
discussion purposes. 

 
 

Note:  If a participant decides to enter something other than a line, leave it until you discuss the graphs 
the first time. Having something other than a line provides an opportunity to discuss a graph that 
does not fit the requested pattern. 

 

6. Ask participants what patterns they see in the graphs. On the board, list all that are mentioned. 
Accept any idea, rearranging the screens to illustrate what is mentioned. For example, in response to 
“they slant in different directions,” you could rearrange the screen captures as illustrated below.  

Sample responses to the Class Capture above could be the following: Some cross the y-axis above 
the origin. Some cross the y-axis at the same point. Some appear parallel. For those that go uphill, 
some are steeper.  

Click Add to Stack whenever an interesting set of captures is displayed. 

 

48



   Class Capture Features   
TI PROFESSIONAL DEVELOPMENT 

 

©2013 Texas Instruments Incorporated 3 education.ti.com 

7. As you look at each arrangement, discuss the visual image and the values of the slope (m) and y-
intercept (b). 

• What do participants notice about those that fit a pattern versus those that do not fit a pattern? 
Add these observations to the list of patterns.  

8. As you are showing the Class Captures of the various patterns—after looking at all the screens 
together— select those that fit the pattern, and choose Edit > Compare Selected to allow a larger 
image to be viewed. Compare the values of m and b. After each comparison, return to the Tiled view. 

 

  

 

9. Ask each participant to grab and move his or her line so that it crosses the y-axis above the origin. 
Refresh the Class Capture to make sure that all have successfully accomplished the task. Make Live 
Presenter of anyone who has not had success with moving the line and talk them through the steps. 
Click Add to Stack after all participants have accomplished the task. 
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10. Ask participants to make a conjecture about the changes in m and b as the line is translated up and 
down. Give them a few minutes to test their conjecture. Set Class Capture to Auto Refresh every 30 
seconds as they work. Click Add to Stack whenever an interesting set of captures are displayed. 

11. Next, have participants make a conjecture about the changes in m and b as they rotate the line. Give 
them a few minutes to test their conjectures. 

12. Ask the participants to insert a new Graphs page. In f2(x), have them enter a line with a positive 
slope. Refresh the Class Capture, and ask which graphs are correct. Click Add to Stack at this point 
as well. 
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13. Ask the participants to translate their lines so the y-intercept is two. Refresh the Class Capture. What 
do the lines have in common? How do they differ? Select two screen captures to be compared. Use 
the Compare Selected option so that they can be easily seen. Discuss how the values of m affect the 
slant of the line. Click Add to Stack before moving on to the next step. 

 

14. Ask the participants to insert a new Graphs page. In f3(x), have them enter a line with a negative y-
intercept. Refresh the Class Capture, and ask which graphs are correct. Click Add to Stack to store 
the current screens. 

15. Ask participants to insert a new Graphs page. In f4(x), have them enter a line with a negative slope 
and a positive y-intercept. Refresh the Class Capture, and ask which graphs are correct. Again click 
Add to Stack. 

16. Ask the participants to insert a new Graphs page. In f5(x), have them enter a line with a slope of two 
and any y-intercept. Refresh the Class Capture. What do the lines have in common? How do they 
differ? Click Add to Stack one last time. 

17. Open the document 
Class_Capture_Features_QP.tns. Send 
each Quick Poll, and discuss the results. 
Look at the various representations of 
the results, especially for the first 
question—the Multiple Response 
Custom Choice question. Also change 
the Data View for some of the Quick 
Polls, especially for the last question, the 
(x,y) Numerical Input question. 
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Note:  In the Class Workspace, go to File > Settings > Teacher Preferences to select or deselect 
Randomize order in Screen Capture.  

18. Now we can review the lesson by examining the Screen Captures that have been stored in the 
Stack. Click on the drop down menu, and select Frame 1. 
• Demonstrate how the teacher can scroll through all Captures stored during the lesson by clicking 

the Next Frame icon. This will allow the teacher to reflect on the lesson and/or identify students 
that need additional assistance. 

• While examining the Stacks, names can be displayed, screens can still be reordered, and 
zooming on screens is active. 

 

19. You will be asked whether you want to save the stacks when you close the Class Capture window. 
• The default storage location is My Documents > TI-Nspire > Stacks. 
• Each Class Capture is saved as an individual JPG document with the User Name, stack 

number, date, and time in the filename. 
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Objective 
• Demonstrate the use of an image shared with all members of a 

class as a target for modeling with an appropriate function. 
 

About the Lesson 
• Participants will graph a function that models an object in an 

image. 
• To illustrate differentiation, once participants match the base 

image, they will be asked to make a more difficult match.  
 
TI-Nspire™ Navigator™ Features 
• y= Question Type Quick Poll 
• Viewing Student Data 

 
 
TI-Nspire™ Technology Skills:  
• Logging into the TI-Nspire™ 

Navigator™ System 
• Entering the equation of a 

function  

 

Whole-Class Function Match on Image Activity  

 

Participants will be students in a classroom with a TI-Nspire™ Navigator™ System. The mathematical 
objective of the lesson is student practice with the graph of a function. As students, participants will try to 
match an object in an image that can be modeled with a function. Once a student has successfully 
matched the first object, to provide a challenge, they will be asked to match an object whose equation is 
more complex than the original. 

This is a demonstration activity. Participants will have the opportunity to perform all the  
TI-Navigator tasks in subsequent activities in the workshop.  

 
Notes for Today’s Activity 

1. The teacher (instructor) will start class and open the document Function_Match.tns. 

2. Students log in to the TI-Nspire Navigator network. 

3. The teacher starts the poll. 

Note: Because of the way this question is configured, the equation that a student enters will be 
previewed. The teacher will select a Live Presenter to demonstrate how to enter and preview an 
equation. Ask the Live Presenter to enter y=2. Have the other students notice that when the 2 is 
entered, the equation appears on the graph below. Ask them not to enter anything yet. 

The teacher will: 

4. Stop the Live Presenter, and move to the Review Workspace. Turn off Show Correct Answer if it 
has been checked. 

5. Select the Page Sorter pane, and then select Student Data. 

6. In the bottom right-hand corner of the Review Workspace, change the Data View to the graph. 
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7. In the Review Workspace, select the Review Tools pane. Then select Graph Tools > Individualize 
Student Responses. At this point, no function appears on the graph. 

 

8. The student who was the Live Presenter will press Enter on 
his/her handheld. A line will appear at y=2 on the screen.  

• Once a student presses Enter, each graph of the function will 
appear in the Review Workspace. Students  can edit their 
functions until the teacher stops the poll. 

 

The teacher will:  

9. Ask students to start trying to match the stream of water centered 
on the y-axis or the brace of the fence that goes through the origin. 

10. Tell them to watch the Review Workspace as they press Enter so 
they can determine which function is theirs. Graphs will be 
displayed with different colors. 

11. Allow some time for the participants to explore entering functions. 

 

 

12. After participants successfully match the center stream of water, 
have them try to match the next arc to the right. Point out that this 
will be more difficult but this models a method of differentiation 
where successful students are given more challenging 
opportunities. 

 
Image from Fountain Question 
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13. After students successfully match the first object, have them try to 
match the next arc to the right on the fountain image or a different 
brace on the fence image. 

• Point out that this will be more difficult but this models a 
method of differentiation where successful students are given 
more challenging opportunities. 

 
Image from Fence Question 

14. Use Class Capture to determine if all are successfully working on the task. Then, end the Class 
Capture, and return to the Review Workspace. 

15. Stop the poll, and show additional Data View options. 

 

 

 

16. Teacher and students will discuss the activity and the mathematics that it supports. 
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Objective 
• Reflect on actual student data that becomes accessible with the TI-Nspire™ Navigator™ System. 

 
About the Lesson 
• Participants will examine student data collected using the TI-Nspire Navigator System. 
• Participants will reflect on the results and attempt to identify misconceptions and determine 

remediation steps. This practice is aligned with the CCSS of “critique the reasoning of others” as well 
as the “attend to precision” practice. 

 

Sample Student Responses: Pre-Test Questioning 

 

 

 
• What should the teacher gather 

from the student responses? 
• Are there any follow-up pre-test 

questions a teacher might ask? 
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• Should the teacher have included any additional possible responses? 
• Are there any student responses that surprised you? 
• How could the teacher use TI-Nspire to begin the lesson? 

Sample Student Response: Remediation Questioning 

  
 

 

 

Note:   You are able to mark more than one answer 
correct in the Student Data, which can then be 
saved to the Portfolio. 

 

 

• During a discussion with the class, which responses should the teacher “mark correct”? 
• What discussion with the class can happen around the incorrect responses? 
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Sample Student Response: During the Lesson 

 

 
• Which responses should the teacher “mark correct”? 
• What topics of discussion can the class review or preview because of the student responses? 

  

• How can the teacher use the student responses to “I have learned …” and “My question is …” to 
proceed with the lesson? 

59



 TI-Nspire™ Navigator™ Performance Reflection   
TI PROFESSIONAL DEVELOPMENT 

 

©2013 Texas Instruments Incorporated 4 education.ti.com 

 

 

 

• Upon receiving the student data for QP #3, the teacher noticed that the class was split in their 
responses. The teacher asked the students to discuss the poll with a different student in the 
classroom and resubmit a response. How does the role of the teacher in this scenario differ from the 
traditional role of the classroom teacher? 

• What are other ways that the teacher can use student data as formative assessment? 
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Activity Overview 
This activity describes how to enter data into a Lists & Spreadsheet application and then generate a 
scatter plot of the data using Quick Graph. Information is also provided on graphing the data on a 
separate page using the Data & Statistics application. 
 
 
 
 

Part One – Entering Data in a Spreadsheet  

Step 1: 

Press c and select New Document to start a new document. 

 

Step 2: 

Choose Add Lists & Spreadsheet. 

Note:  To add a Lists & Spreadsheet page to an existing document, 
press / ~ and choose Add Lists & Spreadsheet. 

Alternatively, press c and select . 

 

 

Step 3:  

In column A, press £ on the Touchpad to move to the cell at the 

top of column A. Be sure to move to the top of the column. 
Alternatively, click in the cell at the top of column A. 

 

Step 4:  

Type the list name folds next to the letter A, and press ·. 

 

Step 5: 

Move to the cell at the top of column B, enter the list name layers, 
and press ·. 

 

Note:   The data entered below are from the “paper folding” activity that many teachers use 
to introduce exponential functions. 
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Step 6: 

Enter data, as shown, into the two lists.  

Place the cursor in cell A1 for column A or in cell B1 for column B. 
Enter the first number.  

Note:   Pressing · or ¤ will move the cursor to the next cell 

in the column. 

 

 

Part Two – Graphing Data with Quick Graph 

Step 7: 

To create a plot on the same page, ensure that the cursor is 
anywhere in column A or B and select Menu > Data > Quick Graph. 

The screen will automatically split vertically—the Lists & 
Spreadsheet application remains in the left work area while a 
Data & Statistics application is inserted into the right work area. 
A dot plot appears. This is a plot of the data in the list in which 
the cursor was located when Quick Graph was selected. 

 
Note:   The dark rectangle around the Data & Statistics 

application work area indicates that the application is 
active. To move from one work area to another, press 
/ e or use the Touchpad and press x to select 

the desired application. 

 

 

Step 8: 

To change the list that is graphed, move the cursor over the 
horizontal axis label. The message “Click or Enter to change 
variable” will appear. 

 

Step 9: 

Press x or · to display the variables—in this case, the names 
of the lists entered in the spreadsheet. Press x or · to select 

the variable folds.  A dot plot of the folds data is graphed. 
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Step 10: 

Move the cursor to the middle of the left side of the graph screen. 
The message “Click or Enter to add variable” will appear. Press 
x or · to display the variables. Press ¤ to highlight the 
variable layers. Press x or · to select the variable layers. 

  

Note:    Had both lists been selected before the Quick Graph tool was selected, a scatter 
plot would have been graphed rather than a dot plot. 

 

Step 11: 

To select both lists and graph a scatter plot with Quick Graph, first delete the current plot. 
Otherwise, two separate plots will be displayed on the right side of the screen. Click in the 
Data & Statistics application work area on the right side of the page. Press / K to 
select the application. The bold outline around that application will flash. Press . to 

delete the plot. 

• To select multiple lists, place the cursor in a cell in the folds 
column, and continue to press £ until the entire list is 

highlighted. 

• Press and hold g, and press ¢ to highlight both lists. 

• Release the g key. 

• Select Menu > Data > Quick Graph. 

• A scatter plot will be created with the list to the left as the 
independent variable list. 

Note:    To clear all data in one or more lists, first select the list(s) 
as described above. Then, select Menu > Data > Clear. 
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Part Three – Graphing Data on a Separate Data & Statistics Page  

Step 12:  

After entering data in a Lists & Spreadsheet page, press / ~ 
to add a new page to the document. Select Add Data & Statistics. 

 

 

Note:  When the Data & Statistics page is added, the list name 
that appears next to the word “Caption” is the first list 
name, alphabetically, in the spreadsheet. However, if 
there are any categorical data lists, the first categorical 
list name, alphabetically, will be displayed when the Data 
& Statistics page is added.  

 

Step 13: 

To choose the variable for the horizontal axis, move the cursor to 
the “Click to add variable” message at the bottom of the screen. 
Press x to display the variables.  

Alternatively, after adding the Data & Statistics page, press e 

to display the variables available for the horizontal axis.  

Step 14: 

Select the variable folds. 

 

Step 15: 

Move the cursor to the middle of the left side of the screen. 
When “Click or Enter to add variable” appears, press x to 

display the variables. Select the variable layers. 

Alternatively, after adding the horizontal axis variable, press e 

to display the variable choices for the vertical axis.  
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Objective 
• Model an inquiry-based lesson that integrates math and science 

using many features of the TI-Nspire™ Navigator™ System. 
 

About the Lesson 
• Participants will take on the roles of students to experience an 

inquiry lesson on travel distance using the TI-Nspire Navigator 
System. 

• Participants will be exposed to the various components of the 
TI-Nspire Navigator System as directed by the instructor. 

 
TI-Nspire™ Navigator™ Features 
• Sending a Document 
• Class Capture 
• Sending Quick Poll questions 
• Student Data 
• Review Workspace 
• Aggregating student generated data 

 
 
TI-Nspire™ Technology Skills:  
• Opening a TI-Nspire 

document 
• Navigating a TI-Nspire 

document 
• Collaboratively building a list 

of data to plot 
• Creating a scatter plot 

 
 
Travel Distance Activity 
This is a demonstration activity, but the steps are included here for later use by the participants in their 
own classrooms. 
 
1. Open the TI-Nspire document Travel_Distance_QP.tns. 

2. Start the Poll, and ask students to enter their estimated travel distance and time from their home to 
their place of work.  

3. After students submit their data, display the data in the List view. Right-click on the data, and select 
Send Table to new Document. 

4. Send the TI-Nspire document with the aggregated data to the participants. 

5. Ask a few Quick Poll questions: 

• Who traveled the farthest? 

• Who spent the most time en route? 

6. Ask students to set up a scatter plot using a Data & Statistics page. Use Class Capture to monitor 
their progress. 

7. Ask a Quick Poll question: What did you choose for the independent variable? 
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8. Have students find a line of best fit for the data or part of the data. Monitor progress with Class 
Capture. 

• It is possible that there will be one line that will fit the data; it is also possible that there will be 
more than one line that fits the data. 

• If all students drive, then there is probably one line to fit this data. If some students drive while 
others bike, it is possible to have different lines because of the different rates based on 
transportation. 

9. Ask some Quick Poll questions:  

• What method did you use for finding the equation? 

10. Challenge students to use a different method to find a line of best fit. 

11. Use a Quick Poll question to collect their equations and display their responses. 

12. Facilitate a discussion about the meaning of the slope and the y-intercept in the context of this 
problem. 

 Notes for Today’s Activity 
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Objectives 
• To become more familiar with the available types of 

assessment questions for TI-Nspire™ documents. 
• To practice sending and collecting TI-Nspire documents.  
• To practice saving documents containing assessment 

questions to the Portfolio. 
• To practice opening class documents with assessment 

questions and reviewing the class results. 
 
About the Lesson 

• Participants will role-play in this activity as a teacher and/or a 
student. 

• The purpose of this activity is not to create the assessment 
documents but to use them once they are created. 

 

TI-Nspire™ Navigator™ Features 
• Sending a Document 
• Class Capture 
• Collecting a Document 
• Portfolio Workspace 
• Student Data 
• Review Workspace 

TI-Nspire™ Technology Skills:  
• Opening a TI-Nspire™ 

document 
• Navigating a TI-Nspire 

document 
• Answering various question 

types in a TI-Nspire 
document 

 
Tech Tips:  
• To work with a TI-Nspire 

document that has been 
collected, right-click on the 
collected document in the 
Class Record. 

 
Lesson Materials: 

Equipment for the TI-Nspire™ 
Navigator™ System 

• Computer with TI-Nspire™ 
Navigator™ Teacher 
Software (for a pair of 
participants) with two USB 
ports 

• Two TI-Nspire™ learning 
handhelds per participant 

• Standard A to Mini-B USB 
cables  

Equipment for the TI-Nspire™ 
Navigator™ NC System 

• Computer with TI-Nspire™ 
Navigator™ NC Teacher 
Software and TI-Nspire™ 
Student Software 
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Roles 

TI-Nspire™ Navigator™ System 
Working in pairs, one participant will assume the teacher role—the other, the student role. The “teacher” 
will operate the computer, and the “student” will operate two TI-Nspire handhelds. Each participant will 
have an opportunity to change and experience both roles. 
 
TI-Nspire™ Navigator™ NC System 
Working in groups of three, assign one role as the teacher and two roles as the students. The “teacher” 
will use the TI-Nspire Navigator NC Teacher Software, and the “students” will use the TI-Nspire Student 
Software. Each participant will have an opportunity to change and experience both roles. 
 

Sending the Document 

1. The teacher starts the TI-Nspire™ Navigator™ Teacher 
Software. 

2. Click the Student Name Format icon and select Display 
Name to change how each student will display in all 
Workspaces. 

3. Begin class. 

4. Send one of the assessment documents provided by your 
instructor to all students in the class. 

 
 

 
Reflection: 
Why do you want to send the file to all students instead of only those who are logged in? 

5. Have your “students” log in to the Practice Class and work through the assessment document. 
Ask them to make at least one mistake so that you can later view incorrect and correct responses 
in the Review Workspace. 

Reflection: 
• How do the students know that they have received the document that was sent? 

• How does the teacher know who has received the document that was sent? 

• Where should the students expect to find the document that was sent?  
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6. Monitor students using the Class Capture tool.  

7. The document has several different question types. 

• The circles preceding each option on a Multiple Choice 
question indicate that there is only one correct answer 
for this question. 

  
• The squares in front of each choice on a Multiple 

Choice question indicate multiple correct answers are 
possible. 

• To receive full credit for this type of question, the 
student must select all correct answers. 

 

8. Page 1.6 is being used to send a message to the 
student.  

 

Reflection: 
What are some uses of a Notes page like this at the 
end of an assessment? 

 

9. Using the Class Capture tool, determine when the class is finished by checking to see that all 
screen captures show the last page of the document. 
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Tip:  Alternatively, ask students viewing the document to press Ctrl+up arrow when they have 
finished answering the questions. This displays a thumbnail view of the pages. An added 
benefit is the ability to determine that the student has answered all of the questions. Notice 
in the left screen capture below there is an empty circle. The empty circle indicates that no 
answer has been selected for the question. 

 

 

Collecting the Document 

1. To collect the document, click the Collect from Class icon.  
2. Select the appropriate document from those listed.  

3. Click Next. 

 

• Collecting through the Collect from Class icon gives you the option of deleting the 
document after collecting it from the student handhelds. You can also choose to 
only collect from some members of the class. 
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4. Click Finish at the bottom of the dialog box. 

 

Reflection: 
Discuss when you might want to delete the document and when you might want to leave 
the document on the student handhelds. 

• Select a File Name in the Class Record to view the student icons. Green student icons have 
successfully transferred the file back to TI-Nspire Navigator. Red icons have not. 

 

Saving the Results in the Portfolio 

5. Right-click on the Collected File Name in the Class Record section of the Class 
Workspace, and choose Save selected to Portfolio. 

• Be sure to select the File Name on the row that displays the Collect from Class Action. 
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6. If desired, change the name of the portfolio column. 

 

Note:   The Portfolio Workspace will be discussed in detail later in the workshop.  

Displaying Class Results 

7. Right-click on the File Name in the Class Record section of the Class Workspace, and select 
Open in Review Workspace. 
 

 

 

Page Sorter 
pane of 
Review 
Toolbox 
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8. Using the Page Sorter view of the document, click on the Student Data 

icon to display the results for the associated question. 

 

9. Scroll through the Page Sorter view (or use the down arrows on the computer 
keyboard) to move through the document and to display the Student Data for each 
question. 

Reflection: 
When you show the Class Results for problem 5, why are none of the answers marked 
correct? 

Changing Roles 

Now change roles. Return to the beginning of this activity, and repeat all of the steps. But this time, send 
a different assessment document. 

 
Notes for the TI-Nspire Navigator NC System: 

The teacher can send any type of document through TI-Nspire Navigator NC Teacher Software, even 
though students can only open TI-Nspire or PublishView documents through TI-Nspire Student 
Software. 

All documents sent through TI-Nspire Navigator NC Teacher Software will be located in the TI-Nspire 
class folder on the student computer. 

The teacher can collect any type of document and save it to the Portfolio. For a non-TI-Nspire document, 
students must save their work before the teacher collects the document. In the Portfolio Workspace, 
right-click on a non-TI-Nspire document and choose “Open for Editing” to view the document in its native 
application. 
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Activity Overview 
In this activity, you will learn how to use the TI-Nspire™ family of Teacher Software to insert images into 
the Graphs and Geometry applications. You will also learn how to move, resize, compress, and stretch an 
image, as well as make it appear more transparent.  
 
 

Materials 
• TI-Nspire™ Teacher Software 

 
 
 

Step 1: 

Open the Teacher Software. If the Welcome Screen appears when the software is opened, 
click  to create a new document with a Graphs application as its first page. Otherwise, 
insert a Graphs application by selecting  Insert >  Graphs. 

Note:    Images can be inserted into Graphs, Geometry, Data & Statistics, Notes, and 
Question applications. 

Step 2: 

Insert an image into the Graphs application by selecting  
Insert >  Image. A selection of images is preloaded in the 
My Documents >TI-Nspire > Images folder. Select Ferris 
Wheel.jpg and click Open. 

Note:    Although the Teacher Software comes with a selection 
of preloaded images, all jpg, jpeg, bmp, and png images 
are supported. The optimal format is .jpeg 560 × 240. 
Larger images may take the document longer to load on 
the handheld. Images appear in grayscale for TI-
Nspire™ handhelds with Touchpads and Clickpads. 

 

 

Step 3: 

Images can be moved, resized, and vertically or horizontally 
stretched or compressed. To select an image in the Graphs, 
Geometry, or Question application, right-click on the image and 
choose Select > Image. To select an image in the Notes 
application, click the image. To move the image, grab and move 
the image. To resize the image, grab and move a corner. To 
vertically stretch or compress the image, grab and move the top 
or bottom edge. To horizontally stretch or compress the image, 
grab and move the left or right edge. 
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Note:    To right-click an object on a handheld, press /b. To grab an object, press 
/x. To let go of an object, press d. 

 

Step 4:  

To make an image appear more transparent, insert the image 
in a Geometry application, and then change the page to a 
Graphs application.  

Select  Insert >  Geometry. Then insert an image by 
selecting  Insert >  Image. Again, choose Ferris 
Wheel.jpg. To change the Geometry application to a Graphs 
application, select View > Graphing. 
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Objectives 
• Gain comfort with the Content Workspace of the TI-Nspire™ 

Navigator™ Teacher Software. 
• Investigate resources to support the use of the  

TI-Nspire™ Navigator™ System in the classroom. 
 
About the Lesson 
• Participants will visit websites containing resources supporting 

their TI-Nspire Navigator use in the classroom including: 
- Support for the TI-Nspire Student Software; 
- Support for the TI-Nspire Navigator System; and 
- Classroom-ready lessons. 

 
TI-Nspire™ Navigator™ Teacher Software Features 
• Browse for lessons at Math Nspired, Science Nspired, and 

TI Math 
• Preview and download lessons and documents  
• Send a document to the class or to an individual handheld 

through the Content Workspace 

 
TI-Nspire™ Technology Skills:  
• Preview lessons and 

documents using the 
TI-Nspire Navigator Teacher 
Software 

• Download a TI-Nspire lesson 
and document 

 
Lesson Materials: 
• Computer with Internet 

access and TI-Nspire 
Navigator Software 

 
Overview of Workspaces 

There are five different workspaces in the TI-Nspire Navigator Teacher Software: 

1. Content 
2. Class 
3. Documents 
4. Review 
5. Portfolio 

 
To move between the workspaces, click on the appropriate tab. 

 

Each workspace has a specific purpose, but they work together to create a complete package for the 
TI-Nspire Navigator classroom. Depending on the selected workspace, the menus, options, and icons 
will change appropriately. 

The focus of this activity will be the Content Workspace. Here, we will identify activities for the classroom, 
with brief use of the Documents Workspace, to interact with a downloaded activity. 
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Accessing Resources using the Software 

Access many online resources from within the TI-Nspire Navigator Software. 

1. Open the TI-Nspire Navigator Teacher Software. 

• If necessary, close the “Welcome Screen” by clicking the red X in the upper right hand corner.  

The software usually opens in the Documents Workspace, but we 
want to view locations for various content. Click on Content to open 
the Content Workspace. 

 

 

2. The Resources column on the left side of the window contains various resources broken down 
into three categories: Local Content, Links and Web Resources, and Connected Handhelds. 

• Local Content: Browse your computer, and create shortcuts to folders on your 
computer for easy access to your files. 

• Links (and Web Resources): Links to TI resource material and personalized links can 
be added and removed. 

• Connected Handhelds: Browse the documents of connected handhelds (This will not 
appear if no handhelds are connected.) 

Video Tutorials for the TI-Nspire Handheld, Software, and Navigator System 

1. Visit the Atomic Learning website by clicking Links in the 
Resources column, and then clicking the “TI-Nspire Tutorials” 
pre-loaded web address in the right-hand window 
(www.atomiclearning.com/k12/ti_nspire). 
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2. Upon arriving at the Atomic Learning website, you can view short 
video tutorials that highlight skills for the TI-Nspire handheld and 
computer software, including: 

• Creating and saving a new document 

• Finding and opening a document 

• Tracing a graph 

 

 

 

 

 

 

3. To view the available tutorials for TI-Nspire Navigator, click on 
the “TI-Nspire Navigator” link on the Atomic Learning website. 

4. You will be directed to a list of short video tutorials on TI-Nspire 
Navigator skills, including: 

• Creating a class 

• Starting a class session 

• Sending, collecting, and deleting documents 

• Using a Quick Poll 

• Using the Portfolio 

• Using Class Capture and Live Presenter 

Add a Personal Web Link 

1. While viewing the pre-loaded web links, click on the “Add Link” 
icon above the existing links. 

 

 

2. Type one of the following names and web addresses and click Add Link. 

• For Math Nspired, and web address is http://mathnspired.com. 
• For Science Nspired, the web address is http://sciencenspired.com. 

 
3. A new link is added to your list of web links. 

One of the reasons to add this website to your personal list of links is to easily gain access to 
additional video tutorials on TI-Nspire technology. By visiting the Resource Center selecting Video 
Tutorials, you will be directed to a multitude of videos related to interacting with TI-Nspire 
documents. 
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Pre-Made Lessons for Classroom Use 

1. Visit Math Nspired or Science Nspired using the link that was just created, and select a subject. 

 

 

Middle Grades Math, Algebra 1, Geometry, Algebra 2, 
Precalculus, Calculus, Statistics 

Life Science, Earth Science, Physical Science, Biology, 
Chemistry, Physics 

2. Select a unit from the list. A table appears with an image from each activity. The table contains links 
to download, recommend, and save each activity. It also identifies each activity type: 

 

Icon Type Description 

 
Bell Ringer 

Bell ringers are short lessons designed to help transition 
quickly into class after the bell rings. 

 

Action Consequence 
 

Simulation 

Interactive, engaging lessons allow students to perform 
actions on a mathematical object or scientific simulation, 
observe consequences, and make conjectures. 

Each lesson contains a pre-made TI-Nspire™ document, a 
Student Activity, and Teacher Notes. 

 
Create Your Own 

In addition to the Student Activity and Teacher Notes, the 
lesson also includes step-by-step instructions on how to 
create the TI-Nspire document. 

 

Data Collection with 
Probes 

Data Collection Labs give students the opportunity to collect 
and analyze real-world data with more than 50 data 
collection sensors from Vernier Software and Technology™. 

 

TI-Nspire™ Navigator™ 
Compatible 

The Teacher Notes identify opportunities to use the TI-
Nspire Navigator System, including opportunities for Quick 
Polls, Class Captures, and Live Presenter. 
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3. Select an activity from the table. Each activity page shows 
objectives, relevant vocabulary, and additional information about 
the lesson. A video offers a preview of the lesson, and related 
lessons are recommended. 

 

Icons above the Download section allow you to recommend, 
save, email, and print an activity. Links to Facebook and Twitter 
are also available. The Download section contains links to 
activity files. Links for Standards and Textbook Alignment and 
relevant Tech Tip Videos are also available. 

 

4. Select the Standards Alignment link on the left. Select a set of standards from the drop-down box, 
and click View Standards. A list of performance/content standards appears for each grade, along 
with a list of the relevant strands and performance indicators. 

 

5. Select the Textbook Alignment link on the left. Select a textbook from the drop-down box, and 
click View Textbooks. A portion of the textbook’s table of contents appears, which identifies the 
relevant chapter, section, lesson, and page numbers for the selected Math Nspired lesson. 
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6. If you visited Math Nspired, visit TI Math at http://timath.com. 

Additional lessons are available for Algebra 1, Geometry, 
Algebra 2, Precalculus, Calculus, and Statistics.  

Each activity has step-by-step instructions, a student handout, a TI-Nspire document, and a see-it-
in-action video of the TI-Nspire document. 

After you have decided on a subject area, be sure to change the device type to “TI-Nspire” and 
press FIND. 

 
Note:   You might want to add this link to your software links for easy access. 

Downloading and Previewing a Lesson 

To make a decision on the value of a lesson, the lesson must be previewed by the teacher. The 
Student Activity and Teacher Notes, as well as the TI-Nspire document, can be downloaded to the 
teacher computer. The Student Activity and Teacher Notes can be previewed at the website. 
However, to preview a TI-Nspire document (.tns file) beyond a video clip provided on the website, the 
file must be downloaded to the teacher computer. 

1. Select a lesson from the Math Nspired or Science Nspired website; and download the TI-Nspire 
document, Student Activity, and Teacher Notes separately. Save the documents to a location 
specified by your instructor. 

2. After the documents have been downloaded, go to the Content 
Workspace. Browse your computer using the Local Content 
area of the Resources panel to locate the lesson files.  

Note: Lesson files can be downloaded as one zip file. However, the files would need to be unzipped to 
be accessed in the Resources panel. 

3. Select the TI-Nspire document for the activity. 
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4. From within the Content Workspace, you will be able to preview the document using the arrows to 
scroll through the pages. 

 

 

 

 
5. To interact with the document, you will need 

to open the document. Right-click on the file, 
and select Open. 

• The document will open in the 
Documents Workspace. 

 

 

6. Using the TI-SmartView™ emulator in the Documents Toolbox, 
you can interact with the document as if you were viewing it on a 
handheld. 

 

 

 
 

 
 
 
 
 
 
 
 
 

Scroll through the pages 
of the document 

TI-SmartView 
emulator 
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Sending a Document From the Content Workspace 

1. Right-click on the document that is to be sent, then select Send to Class. 

If the Navigator class is running, the option 
Send to Class will be available. 
 

If the Navigator class is NOT running, the option 
Send to Connected Handhelds will be available. 

  
  
If you would like to send a document to one particular connected handheld, drag the file to the connected 
handheld listed in the Resources pane. 
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Objectives 
• Demonstration of advanced questioning techniques 

(expressions with showing work, equations on image, 
dropping points, and lists). 

• Practice using advanced questioning techniques. 
 
About the Lesson 
• Participants will answer advanced-question Quick Polls, and 

the instructor will provide an overview of the Review 
Workspace for each question. 

• Participants will role-play as teacher and student to send 
and review advanced-question Quick Polls. 

• Participants can change roles and repeat the lesson. 
 

TI-Nspire™ Navigator™ Features 
• Sending a Quick Poll 
• Review Workspace 
 

 

Demonstration of Various Question Types 

As participants, you will be students in a classroom with a  
TI-Nspire Navigator System. The instructor will guide you 
through a few advanced questions and review the results in the 
Review Workspace. In this part of the activity, focus on 
interacting with the questions as a student. You will have the 
opportunity to try this in a teacher/student role at the completion 
of the demonstration. 

 
 
TI-Nspire™ Technology Skills:  
• Creating a TI-Nspire document 

with Question pages 
• Answering questions 
 
Lesson Materials: 

Equipment for the TI-Nspire™ 
Navigator™ System 

• Computer with TI-Nspire™ 
Navigator™ Teacher Software 
(for a pair of participants) with 
two USB ports 

• Two TI-Nspire™ learning 
handhelds per participant 

• Standard A to Mini-B USB cables  
Equipment for the TI-Nspire™ 
Navigator™ NC System 

• Computer with TI-Nspire™ 
Navigator™ NC Teacher 
Software and TI-Nspire™ 
Student Software 

 
Roles  

TI-Nspire™ Navigator™ System 
Working in pairs, one participant will assume the teacher role—the other, the student role. The “teacher” 
will operate the computer, and the “student” will operate two TI-Nspire handhelds. Each participant will 
have an opportunity to change and experience both roles. 
 
TI-Nspire™ Navigator™ NC System 
Working in groups of three, assign one role as the teacher and two roles as the students. The “teacher” 
will use the TI-Nspire Navigator NC Teacher Software, and the “students” will use the TI-Nspire Student 
Software. Each participant will have an opportunity to change and experience both roles. 
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Equation on Image Question 

1. Open the TI-Nspire Navigator Teacher Software, and begin the 
class. Have the “students” login. 

2. Open a new TI-Nspire document, and insert a new Equations and 
Expressions question. Select y=.  

3. In the Document Tools pane, there are several properties that 
you can modify: 

• Response Type: Choices are an equation in the form y= or 
f(x)=, or expression. 

• Number of Responses: Students may enter up to 5 equations 
or expressions. 

• Include a Graph Preview: After the student enters an 
equation, the graph can be included for the students to 
preview it on a split screen. 

 
• Prompt Location: Allows you to control the location of the question. 

• Allow students to show their work: Gives students space to show algebraic steps. 

• If you would like to enter the correct answer to the question into the document, you can enter it 
in the Correct Answer box. Then choose whether or not to Accept equivalent responses as 
correct. 

• For this activity, make the following selections: 

o Response type: “y =” 

o Number of Responses: 1 

o Include a Graph Preview: on 

o Prompt Location: Left 
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4. Insert the bridge image on the coordinate plane.  

• Click on the graph side of the window to make it active. 

• Select Insert > Image. 

• If necessary, browse for the file “Bridge2.jpg”. 

5. After the image is inserted, the two work areas can be resized as 
desired. 

• Move the cursor to the middle of the page, and drag the 
margin to the left to make the image approximately two-thirds 
of the page and the equation entry work area approximately 
one-third. 

 

   

6. Start the poll. Have the “students” enter and submit a linear 
equation for the brace through the origin that has negative slope.  

7. When all students have submitted an answer, stop the poll. 

8. Review the class results by clicking on the Student Data icon. 

• The default view is a bar graph for each unique answer 
submitted by the class. 
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9. There are two other Data Views of the class results: graph and 
frequency table. 

• Change the Data View to the frequency table. 

• The equations are displayed in a frequency table view for 
discussion. 

 

 

 
10. The graphical Data View will display all of the students’ graphs as 

well as the image. 

• Change the Data View to the graph. 
 

 
11. To individualize the student graphs, select the Review Tools in 

the Review Toolbox. Then select Graph Tools > Individualize 
Student Responses. 

• The graphs of the student equations will be displayed in a 
variety of colors.  

 

 

 

12. If time permits, change teacher/student roles, and repeat this activity. 
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Expression Question – Change teacher/student roles for this question. 

1. Return to the Documents Workspace, and insert a new Equations 
and Expressions question. Select Expression.  

2. In the Document Tools pane, there are several properties that 
you can modify: 

• Response Type: Students may enter an expression or a 
number. 

• Allow students to show their work: Gives students space to 
show algebraic steps. 

• If you would like to enter a correct answer to the question, 
you can enter it in the Correct Answer box. 

• Accept equivalent responses as correct: Uses a CAS engine 
to determine whether the student response is equivalent to 
the accepted expression response(s). 

 

• For this activity, make the following selections: 

o Allow students to show their work: on 

o Accepted expression response(s):         

11x – 14 and -14 + 11x 

o Accept equivalent responses as correct: off  

3. In the text box, type: ‘Show your work to simplify the 
given expression.’ 

4. In the ‘starting expression’ box, type:                 

2(x – 4) – 3(2 – 3x) 

 

 

5. Start the poll.  

6. Have the “students” answer the question, showing their work and 
submitting it when they are finished. 
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7. When all students have submitted an answer, stop the poll. 

8. Review the class results by clicking on the Student Data icon.  

• The default view is a bar graph for each unique answer 
submitted by the class. 

• If the Show Correct Answer option is selected, the correct 
student responses will be green.  

 

Note:  All accepted expression responses that the teacher entered will be displayed, whether or not a 
student entered the response. 

 

9. Change the Data View to the Show Work view.   

 
  

90



   Advanced Questioning   
TI PROFESSIONAL DEVELOPMENT 

 

©2012 Texas Instruments Incorporated 7 education.ti.com 

10. The Show Work view allows for comparison of two students’ work side-by-side. 

• To change the students viewed, use the Students toolbox to select any two students for 
comparison. 

      

11. If time permits, change teacher/student roles, and repeat this activity. 

 

Drop Points Question – Change teacher/student roles for this activity. 

1. Return to the Documents Workspace, and insert a new 
Coordinate Points & Lists question. Select Drop Points.  

2. In the Document Tools pane, there are several properties that 
you can modify: 

• Number of Points: Students may enter up to 5 points. 

• Show coordinate labels  

• Prompt Location  

• If you would like to enter a correct answer to the question, 
you can enter it in the Correct Answer box.  

• For this activity, make the following selections: 

o Number of Points: 2 

o Show coordinate labels: on 

o Prompt Location: Left 
 

• If desired, enter Acceptable Answer(s). While it would be impossible to enter every acceptable 
answer, you can enter several to be automatically marked correct in the Review Workspace. 
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3. In the text box, type the following prompt: ‘Plot two 
points on the graph whose y- coordinates are three 
less than the x-coordinates.’  

4. Resize the window. 

5. Start the poll.  

6. Have the “students” plot the first point on the 
Cartesian plane by moving to the location of the point 
and then pressing Enter. 

 

7. Then the “students” should move to a second point and press Enter. 

• Instruct the students that they can move their points if they drop them incorrectly by grabbing the 
point and then dragging and dropping the point to a new location.  

8. Once the “students” have plotted both points, have them submit their poll. Stop the poll. 

9. Review the class results by clicking on the Student Data icon. 

• The same three Data Views that were available for the previous question are also available for 
this question type. For this exercise, we will focus on the graphical display. 

10. Change the Data View to the graph. The points that the students 
dropped will be displayed.  

11. To individualize the student graphs, select the Review Tools pane in the Review Toolbox. Then 
select Graph tools > Individualize Student Responses. 
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12. Add a teacher equation to the scatter plot to judge how well the student answers fit the equation. 

• In the Review Toolbox, select the Review Tools pane and choose Graph Tools > Add Teacher 
Equation. 

• If needed, click the book icon in the Add Teacher Equation dialog box for math templates. 

       

13. If time permits, change teacher/student roles and repeat this activity. 

 
List(s) Question – Change teacher/student roles for this activity. 

1. Return to the Documents Workspace, and insert a new 
Coordinate Points & Lists question. Select List(s).  

2. In the Document Tools pane, there are two properties that you 
can modify: 

• Number of Lists: Students may enter up to 5 lists. 

• Prompt Location 

• For this activity, make the following selections: 

o Number of Lists: 2 

o Prompt Location: Top 
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3. In the text box, type the following prompt: 
‘In Column A, type the number of miles you live from the school. 
In Column B, type the number of minutes it takes you to get to 
school.’ 

4. Name Column A as miles and Column B as minutes. 
5. Resize the split screen so the entire question can be seen without 

scrolling.  

6. Start the poll. 

7. Ask the students to enter the requested data and submit the poll. 

8. When all students have submitted their answers, stop the poll. 

9. Review the class results by clicking on the Student Data icon. The same three Data Views that were 
available for the previous question are also available for this question type. For this exercise, we will 
focus on the graphical display. 

10. Change the Data View to the graph, and the list values that the students entered will be displayed in 
a scatter plot. 

11. To individualize the student graphs, select the Review Tools pane in the Review Toolbox and then 
choose Graph Tools > Individualize Student Responses. 
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12. The viewing window of the scatter plot might need to be adjusted 
to view all ordered pairs that were submitted. To adjust the 
viewing window, select Graph Tools, then select one of the 
following options: 

• Window Settings to manually change the window. 
• Zoom Data to automatically change the window to show all of 

the data. 

Note:  Alternatively, right-click on the graph, and select Graph 
Tools > Window Settings and/or Graph Tools > Zoom > 
Zoom Data.  

       

Note:  In a later activity, you will learn how to aggregate the data to send all of the collected data to the 
entire class. 

13. If time permits, change teacher/student roles, and repeat this activity. 

 
Label/Point On Image Question – Change teacher/student roles for this activity. 

1. Return to the Documents Workspace, and insert a new Image 
question. Select Label.  

2. In the Document Tools pane, there are two properties that you 
can modify: 

• Number of Reponses: The number of label boxes on the 
image. 

• Answers: Correct answers for each label box. 

• For this activity, make the following selections: 

o Number of Responses: 2 

o Answers:  
A – equilateral 
B – scalene 
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3. In the text box, type the following: 
‘Classify each triangle according to its side 
lengths. Note: Figures not drawn to scale.’ 

4. Insert the triangle image by selecting Insert > 
Image and browsing for the file “triangles.png” 
provided by your instructor. 

5. Move the label boxes to an appropriate 
location. 

6. Start the poll. 

 

7. Ask the students to answer the question (reminding them the tab button will toggle between the 
label boxes) and submit the poll. 

8. When all students have submitted their answers, stop the poll. 

9. Review the class results by clicking on the Student Data icon for each answer. There will be an icon 
for each label box in the question. 

      

10. Responses to this question type are scored by text match. If a student misspells a word or answers 
creatively, it will not be marked correct. Right-click on additional correct responses and select “Mark 
this Response Correct”. 

11. If time permits, change teacher/student roles, and repeat this activity. 

Reflection: 
• How can you use each of these questioning techniques in your classroom?  
• What advantages do you foresee by using each of these assessment features in 

your classroom?  
• Can you think of other ways each of these questioning techniques can be used to 

assess student learning? 
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Objectives 
• Participants practice additional features of the Portfolio 

Workspace: modifying the answer key, changing student scores, 
sorting according to scores, excluding questions, previewing 
documents, and exporting the data. 

• Participants practice sending and collecting missing work for a 
student through the Portfolio Workspace. 

 
About the Lesson 
• In this lesson, participants learn about various features of the 

Portfolio. In order to learn about these features, all participants 
will play the roles of Teacher and Student. 

• Pairs of participants will log in to one TI-Nspire™ Navigator™ 
class as Jon Smith and Deb Jones and complete three simple 
assessments per student. 

 
TI-Nspire™ Navigator™ Features 
• Sending missing documents 
• Collecting missing documents 
• Editing Portfolio Workspace data 
• Exporting Portfolio Workspace data 

TI-Nspire™ Technology Skills:  
• Sending, collecting, and 

adding a missing student’s 
document to the Student 
Portfolio 

• Editing items in the Portfolio 
Workspace 

• Exporting data 
 
Lesson Materials: 

TI-Nspire™ documents  
• Understanding_Slope_PW 

.tns 
• Slope_From_Graph_PW.tns 
• Slope_From_Two_Points_ 

PW.tns 

  
 
Preparing the Portfolio Workspace 
Work with a partner to log in to the TI-Nspire Navigator class and complete the following assessment. 

1. Begin the class. One person can log in as Jon Smith, while the other can log in as Deb Jones. 

2. Send the document Understanding_Slope_PW.tns to the class. Complete page 1.3 as stated below. 

Jon: “Flat lines have zero slope. Sometimes the fractions can be reduced.” 

Deb: “A rising line has a positive slope. A falling line has a negative slope.” 

3. Once the students have entered their observations of the investigation onto page 1.3, collect the 
documents from the class, delete students’ documents, and save the results to the Portfolio. 

4. Now send the document Slope_From_Graph_PW.tns to the class. Have Jon and Deb complete the 
quiz as shown below. 

  Page 1.2 Page 1.3 Page 1.4 Page 1.5  
 Jon 1/3 2 3 1/4 

Deb -1/3 2 3/2 -1/4 
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5. As the teacher, collect the documents from the class, students’ documents, and save the results to 
the Portfolio.  

6. Send the Slope_From_Two_Points_PW.tns file only to Deb Jones. Complete Deb’s quiz as shown 
below. 

  Page 1.2 Page 1.3 Page 1.4 Page 1.5  
 Deb 1 5/4 5/2 -1/2 

7. As the teacher, collect the document from the class, delete students’ documents, and save the 
results to the Portfolio. 

8. End the class. 

9. You are now ready to learn about some of the features of the Portfolio Workspace. 

 

Adding a Missing Document to the Portfolio Workspace 
It is not unusual for a student to miss an assignment. If you are using the Portfolio Workspace as a 
location to store grades and monitor progress, you will want to add missing assignments. 

Jon Smith did not receive the Slope_From_Two_Points_PW assignment. Follow the steps below to 
send him the document, have him complete the assignment, and collect the document to include his 
grade in the Portfolio. 

1. Begin the class, and have Jon log in to the class. 

2. In the Portfolio Workspace, click on the Column Actions drop-down 
menu for the missing assignment and select Send Missing. 

3. Have Jon complete the document as shown below. 

 

  Page 1.2 Page 1.3 Page 1.4 Page 1.5 

Jon 3/5 5/4 9/8 1/2 

4. When Jon is has completed the assignment, right-click the name of 
the document in the Portfolio Workspace, and select Collect Missing. 
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Sorting Scores 

If you have a class size of 25 to 32, it can be difficult to quickly determine who is struggling and who is 
excelling on a particular assignment. In the Portfolio Workspace, you can sort the scores from high to 
low or from low to high in order to quickly observe patterns in student scores. 

1. Determine the assignment to be sorted in ascending or descending order. 

2. Click on the Column Actions cell for the selected assignment. 
3. Select Sort Ascending or Sort Descending. 
4. Select other assignments, and practice this skill. 

 

5. To sort by the Display Name, click on the Assignment Summary label.  
• By repeatedly clicking on the Assignment Summary label, the ordering will rotate between 

alphabetical, reverse alphabetical, and alphabetical by last name. 

                

6. To sort by the Mean Score column, right-click on Mean Score, and select Sort 
Ascending/Descending. 

Grading a Document in the Portfolio 
A teacher might save a document in the Portfolio for which some or all of the grading is based on 
non-question pages. Perhaps the students were required to construct an object or graph and to 
analyze data. 

1. In the Portfolio Workspace, the  icon in the 
cells for “Understanding_Slope_PW” indicates 
that a document was saved by the teacher 
that did not contain any Question pages. To 
preview and grade the document for each 

student, right-click on the  icon and select 
Open for Editing. 
• The student’s document will open in the 

Documents Workspace.  
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2. After reviewing the student document and determining a grade, return to the Portfolio Workspace 
to enter a grade for the student work using one of the following two methods. 

3. To enter a final percentage only: Right-click on 

the  icon, and select Edit Score. Enter the 
final percentage number for the assignment. 

 
 

 

• To enter a grade based on points for the assignment: Select the assignment 
“Understanding_Slope_PW” from the Assignments pane. Click on the cell under “+Points” and 
enter the Total Possible Points for the assignment. Then click on the cell for each student, and 
enter the points earned for the assignment. 

 

Changing the Answer Key 

Follow the steps below to change an answer response that has been scored incorrectly. 
1. From the Assignments Summary in the Portfolio Workspace, click on the Column Actions cell for 

the “Slope from Graph” assignment. 
2. Select Open in Review Workspace. 

3. In the Page Sorter pane of the Review Workspace, 
scroll down to the question to be adjusted (Question 
Page 1.2), and click on its Student Data icon. 

4. Make the adjustments to the correct answer. (The 
correct answer, of course, is -1/3 not -1/2.) 
• Right-click on the bars representing the correct 

answer, and select “Mark this Response Correct.” 
• The Portfolio scores are automatically updated. 

5. Close the Review Workspace document. 
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Editing a Student’s Score for an Entire Assignment 
Follow the steps below if you realize that a student’s score for an entire assignment is incorrect. 
1. In the Portfolio Workspace, right-click on the score to be changed, and select Edit Score. 
2. Type the new score, and press Enter. 

        

Changing the Total Possible Points for a Question 
Follow the steps below if you decide that a question is worth more than the standard one point.  

1. Select the assignment “Slope_From_Two_Points_PW” in the Assignments pane. 

2. Click in the cell immediately below a question column (such as Q3), type 2, and press Enter. 

3. Select the appropriate option for the change, and click OK. 
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Grading Student Responses from the Portfolio 
Follow the steps below to award credit for an open response question or to award partial-credit for 
student responses. 

1. Select the assignment “Slope_From_Two_Points_PW” in the Assignments pane. 

2. Click in the cell for a particular student for a question. The student’s response and correct answer 
will be displayed in the lower portion of the window. 

3. Give Jon Smith a partial score for his response to Q4, and press Enter. 

 

Exporting Data from the Portfolio 
Some school grading programs accept data imported in Comma-Separated Values (CSV) format. 
Follow the steps below to export Portfolio data to a CSV file. 

1. From the Portfolio Workspace, go to File > Export 
Data > Custom Export. 

• If Export Current View is selected, the data 
displayed to the right of the Assignments pane will 
be exported. 

  

2. Select the assignment(s) data to be exported, and 
click Export. 
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3. Determine an appropriate name and convenient 
location for the file. Click Save. 

 

• Exporting when Assignments Summary is 
selected will result in a CSV file that contains final 
percentage scores only. 

  

 

• Selecting Export Current View when an 
individual assignment is selected will result in a 
CSV file that contains question details, total points, 
and the final percentage scores. 

 

 
 

Reflection: 
What makes the Portfolio Workspace more robust than a typical grade book?  
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Objectives 
• To become familiar with the various data aggregation 

capabilities of the TI-Nspire™ Navigator™ System. 
• To discuss various activities and concepts that can be 

enhanced by the use of data aggregation. 
 
About the Lesson 
• Participants will work together to practice data aggregation. 
• One member of the group will play the role of the teacher 

while others play the roles of students.  
• Participants will change roles until all members of the group 

feel comfortable with aggregating data. 
• Participants will discuss the types of activities and concepts 

that can be explored using data aggregation. 
 

TI-Nspire™ Navigator™ Features 
• Collecting student-generated data 
• Returning compiled data for analysis 
 

Roles 

TI-Nspire™ Navigator™ System 
Working in pairs, one participant will assume the teacher role—the 
other, the student role. The “teacher” will operate the computer, and 
the “student” will operate two TI-Nspire handhelds. Each participant 
will have an opportunity to change and experience both roles. 
 
TI-Nspire™ Navigator™ NC System 
Working in groups of three, assign one role as the teacher and two 
roles as the students. The “teacher” will use the TI-Nspire Navigator 
NC Teacher Software, and the “students” will use the TI-Nspire 
Student Software. Each participant will have an opportunity to change 
and experience both roles. 

TI-Nspire™ Technology Skills:  
• Answering Coordinate Points 

& Lists Quick Poll questions 
• Entering and submitting data 

as requested 
• Submitting a Quick Poll 

response 
 
Tech Tips:  
• Data aggregation is 

accomplished by collecting 
data through a question 
page. 

• Aggregated data is sent back 
to the students through a 
document. 

 
Lesson Materials: 

Equipment for the TI-Nspire™ 
Navigator™ System 

• Computer with TI-Nspire™ 
Navigator™ Teacher 
Software (for a pair of 
participants) with two USB 
ports 

• Two TI-Nspire™ learning 
handhelds per participant 

• Standard A to Mini-B USB 
cables  

Equipment for the TI-Nspire™ 
Navigator™ NC System 
• Computer with TI-Nspire™ 

Navigator™ NC Teacher 
Software and TI-Nspire™ 
Student Software 

 
What is Data Aggregation? 

An important learning tool of the TI-Nspire Navigator System is the ability to collect individual student 
data and combine it into one data set. TI-Nspire Navigator allows the teacher to send the aggregated 
data set back to the individual students for investigation. 
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There are three main steps in this process: 

1. Collecting data from the students. 

2. Aggregating the data. 

3. Sending the aggregated data back to the class. 

Aggregating the data is accomplished using a Coordinate Points & Lists Question Type which has 
three options: (x,y) Numerical Input, Drop Points, and List(s).  

 

Data Aggregation Using (x,y) Numerical Input 

Data aggregation using the Question Type (x,y) Numerical Input is visually useful for students 
accustomed to the ordered pair relationship.  

Individual student data  Data collected from class  Aggregated data sent back to class 

    

1. After the TI-Nspire Navigator class has been started and 
students have logged in to class, click the Quick Poll icon. 

2. Select the Question Type (x,y) Numerical Input, and click 
Insert. 

 

 

3. If desired, enter instructions for the students in the question 
field. A sample question is shown. 

 

106



 Data Aggregation   
TI PROFESSIONAL DEVELOPMENT 

 

©2012 Texas Instruments Incorporated 3 education.ti.com 

4. If desired, make adjustments to the configuration of the data 
being collected such as Number of Points, Graph Preview, 
and Prompt Location. 

5. After the question is set up appropriately, send it to the class 
by clicking Start Poll. 

• The Review Workspace immediately opens, allowing the 
teacher to monitor the class progress. 

6. Students enter their data and submit when finished. 

• The teacher can monitor the collection of the data in the 
Review Workspace using the Student Data icon. 

 

 

7. When all students have submitted their data, the teacher can 
view the data by clicking on the Student Data icon. 

8. Change the Data View to the Frequency Table. 
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9. Right-click on the Frequency Table, and select List View. 

10. Right-click on the List View table, and select Send Table to 
New Document. 

• The new document opens with the aggregated data in a 
Lists & Spreadsheet page in the Documents Workspace. 

 
 

11. Delete the extraneous information (student names) and 
rename the lists. 

12. Send the document to the class for investigation. 

• For more details, see the section “Returning Aggregated 
Data to the Class” at the end of this activity sheet. 

 

Reflection: 
What is another data aggregation activity that would be useful in the classroom using this 
method? 

 

Data Aggregation Using Drop Points 

Data aggregation with the Drop Points Question Type is visually useful for gathering ordered pairs from a 
coordinate grid. 

Individual student data  Data collected from class  Aggregated data sent back to class 
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1. After the TI-Navigator class has been started and students 
have logged-in to class, click the Quick Poll icon. 

2. Select the Question Type Drop Points, and click Insert. 

 

3. If desired, enter instructions for the students in the question 
field. A sample question is shown. 

 

4. If desired, make adjustments to the configuration of the data 
being collected such as Number of Points, Show coordinate 
labels, Prompt Location, Acceptable Answer(s), and Accept 
equivalent responses as correct. 

• To insert an image onto the coordinate grid, choose 
Insert > Image on the software tool bar. 
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5. After the question is set up appropriately, send it to the 
class by clicking Start Poll. 

• The Review Workspace immediately opens, allowing 
the teacher to monitor the class progress. 

6. Ask students to drop their points and submit when 
finished. 

• The teacher can monitor the collection of the data in 
the Review Workspace using the Student Data icon. 

7. When all students have submitted their data, the teacher 
can view the data by clicking on the Student Data. 

 

8. Change the Data View to the Frequency Table.  

 

9. Right-click on the Frequency Table, and select List View. 

10. Right-click on the List View table, and select Send Table to New 
Document. 

• The new document opens with the aggregated data in a Lists 
& Spreadsheet page in the Documents Workspace. 

 

11. Delete the extraneous information (student names), and rename 
the lists. 

12. Send the document to the class for investigation. 

• For more details, go to the section “Returning Aggregated 
Data to the Class” at the end of this handout. 

 

Reflection: 
What is another data aggregation activity that would be useful using this method? 
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Data Aggregation Using Lists 

Data aggregation using the List(s) Question Type is useful to gather data. In this type of question, the 
number of lists can range from one to five. 

Individual student data  Data collected from class  Aggregated data sent back to class 

     

1. After the TI-Navigator class has been started and students 
have logged into class, click the Quick Poll icon. 

2. Select the Question Type List(s), and click Insert. 

3. If desired, enter instructions for the students in the question 
field. Name the lists as appropriate for the question. A 
sample question is shown. 

 

 
4. If desired, make adjustments to the configuration of the data 

being collected such as Number of Lists and Prompt 
Location. 
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5. After the question is set up appropriately, send it to the class by clicking Start Poll. 

• The Review Workspace immediately opens, allowing the teacher to monitor the class 
progress. 

6. Have students enter their data and submit when finished. 

• The teacher can monitor the collection of the data in the Review Workspace using the 
Student Data icon. 

7. When all students have submitted their data, the teacher can view the data by clicking on the 
Student Data. 

 
8. Right-click on the list view table, and select Send Table to 

New Document. 

• The new document opens with the aggregated data in a 
Lists & Spreadsheet page in the Documents Workspace. 

 
9. Send the document to the class for investigation. 

• For more details, go to the next section “Returning 
Aggregated Data to the Class”. 

 

 

Reflection: 
What is another data aggregation activity that would be useful using this method? 
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Returning Aggregated Data to the Class 

The third step of the Data Aggregation process is sending the aggregated data back to the students for 
investigation. This is achieved by placing the aggregated data into a document and sending the 
document to the class. The document can be a one page document containing the raw data or the 
document can be several pages with the raw data, the graph of the data, investigative questions, and 
other pages as desired. 

When the teacher selects Send Table to New Document from the view of the data in the Review 
Workspace, the new document opens with the aggregated data in a Lists & Spreadsheet page in the 
Documents Workspace. 

1. If necessary, delete the student name information in the first 
column. 

• Click on a cell in the first column. 

• Select Menu > Actions > Select > Select Column. 

• Press Delete on the keyboard. 

2. If desired, add a Graphs page or a Data & Statistics page 
and set up a graph of the data. 

3. Click Send to Class. 

4. Students can open the document and investigate the data as 
directed by the teacher. 
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Objective 
• Use the TI-Nspire™ Teacher Software to create assessment 

questions involving a split screen with a question and a shape or 
graph. 

 
About the Lesson 
• Participants will be guided through the creation of a split-screen 

question. The question will have an expression question and a 
Geometry application with a shape and text boxes. 

• Participants will practice similar techniques by creating additional 
questions and saving the document. 

 
 
 
 
 
 

 
 
TI-Nspire™ Technology Skills:  
• Create a document with 

Question pages involving 
split screens and graphs 

 
Lesson Materials: 

Equipment 

• Computer with TI-Nspire™ 
Teacher Software or  

      TI-Nspire™ Navigator™           
      Teacher Software 

 

Creating a Split-Screen Question – Question 1 

1.  Open the TI-Nspire Teacher Software. 

• If necessary, close the “Welcome Screen” by clicking the 
X in the upper right-hand corner. 

• Be sure the software is open in the Documents 
Workspace. 

• Select File > New TI-Nspire™ Document or click the 
“New Document” icon in the Documents Workspace. 

 

 

 

 

 

 

 

 

2. Save the document to the desired location with an 
appropriate name by selecting File > Save Document or 
clicking the Save icon. 

• For example, the document Split_Screen_Questions.tns 
could be saved on the Desktop. 
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3.  Select Insert > Question… > Equations and Expressions 
> Expression, and click Insert. 

 

4.  Split the screen by selecting Page Layout > . 

• When creating a question using a split screen, you might 
want to split the screen before making any changes so 
that you can view the space available for creating 
objects. 

  
• The top work area is ready for the question to be 

entered. 

 
5. Type the “question” prompt as follows: 

Write an expression to represent the perimeter of the 
rectangle shown below. 

Optional:  To change the font size of the question, click and 
drag the cursor to select the text, and then choose 
size 10 from the drop-down menu. Click to deselect 
the text.  

Page Layout 
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6. Move to the  Document Tools pane of the Document 
Toolbox and take the following steps: 

• Select Expression for the Response Type. 
 
 

• Enter a correct expression for the perimeter of the 
rectangle, such as x+x+x+5+x+5. 
 
 

• Check the box for “Accept equivalent responses as 
correct”. 

 

 

7.  Next, click in the lower work area, and select Add Geometry 
to add a Geometry application.  

 

 

 

To add the rectangle to the split screen, you will complete the following tasks: 

• Hide the scale. 

• Use the Shapes tool to draw a rectangle. 

• Modify the attributes of the rectangle to change its line width and its fill color. 

• Hide the points used to determine the rectangle. 

• Insert text boxes to label two sides of the rectangle. 

8.  To hide the scale, select View > Hide Scale from the Document 
Tools.  
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9.  To draw the rectangle, select Shapes > Rectangle from the 
Document Tools. 

• Move the cursor to the desired location of a vertex of the 
rectangle and click to mark the point. 

• Move the cursor to the location of an adjacent vertex and 
click to mark the point. 

• Move the cursor to indicate the other dimension of the 
rectangle and click to complete the rectangle. 

• Press Escape. 

 

10. To change attributes of the rectangle, select Actions > 
Attributes.  

• Move the arrow to the rectangle, and click to select it. 
(Alternatively, you can right-click on the rectangle and 
select Attributes.) 

 

11. Next, change the appearance of the rectangle by changing 
the weight of the line and the fill color and hiding the vertex 
points. 

• Use the right arrow to choose line weight of medium. 

• Press Enter. 

• Press Escape. 
 

• Move the cursor, and click to select the rectangle. 
(You will see the word “rectangle” and the rectangle will 
flash when selected.) 

 

• Move to the Fill icon on the toolbar, and choose the 
desired color. (Alternatively, you can right-click on the 
rectangle to change Attributes > Color.) 

• To hide a vertex, right-click on the point, and select 
Hide. Repeat for the remaining vertices. 

 

118



 Creating Split-Screen Questions   
TI PROFESSIONAL DEVELOPMENT 

 

©2012 Texas Instruments Incorporated 5 education.ti.com 

12. To label the sides of the rectangle, select Actions > Text. 

• Move the text cursor to the desired location, and click to 
open a text box. 

• Type x, and press Enter. 

• Move to an adjacent side, click to open a text box, and 
type x+5. Press Enter. 

• Press Escape. 
 

13. Save the document.  

 

Creating a Split-Screen Question – Question 2 

• Custom Choice Question 

o single response 

o text color and font size modified 

• Graph with linear functions 

o axes end values hidden 

o graph labels hidden 

o graph attributes and color modified 

 

 

1.  Select Insert > Question… > Custom Choice, and click Insert. 

2.  Split the screen by selecting Page Layout > . 

• The left side of the screen is ready for the question and 
answer choices to be entered. 

3. Type the question and answers as follows: 

If the solid graph is the graph of y = x, which of the following 
could be the graph of y = 3x? 

Graph A 

Graph B 

 Graph C 

 

Note:  To insert a third answer choice box, press Enter after typing “Graph B”. 
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• To change the font size of the question, click and drag 
the cursor to select the text, and then choose size 10 
from the pull-down menu as shown at the right. 
Click to deselect the text. 

 

4. Mark the correct answer by clicking on the check mark 
before the answer response ‘Graph B’ in the Document 
Tools pane of the Documents Toolbox. 

• The grey checkmark will change to a green checkmark. 

 

 

5.  Next, click on the right side of the screen, and select Add 
Graphs to add a Graphs application. 

To add the graphs to the split screen, you will complete the 
following tasks: 

• Hide end values of the axes. 

• Hide tic labels. 

• Graph four functions with labels. 

• Modify the attributes of three of the graphs to easily 
distinguish between the graphs. 

• Label the graphs. 
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6.  To hide the end values of the axes, select View > Hide Axes 
End Values from the Document Tools menu. 

 

7.  To hide the tic labels, right-click on the axes, select 
Attributes, press the down arrow to the third option, and 
press the right arrow to select Tic labels are hidden. 

 

8.  Enter the functions into the function entry line. 

• Click into the Entry Line. (If the function entry line is not 
displayed, press Tab.) 

• Type x after f1(x)=, and press Enter. 

• Press Tab to re-open the function entry line, type 3x 
after f2(x)=, and press Enter. 

• Press the TAB button to re-open the function entry line, 
type (1/3)x after f3(x)=, and press Enter. 

• Press the TAB button to re-open the function entry line, 
type -3x after f4(x)=, and press Enter. 

 

9.  To hide the function labels, move the cursor to each label, 
right-click, and select Hide. 
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10. To change the attributes of the functions, perform the 
following actions for each graph: 

• Right-click on the graph, and select Attributes. 

• Use the right and down arrows to adjust the first two 
attributes, Line weight and Line style, for the graph. 

 

Note:  The goal of this step is to be sure students are able to 
clearly distinguish between the graphs. 

 

11. To label the graphs, select Actions > Text from the 
Documents Toolbox. 

• You will see the “text” tool icon in the upper left corner of 
the Graphs page. 

12. Click in the open space to create a text box. 

• Type A, and press Enter. 

• Click in an open space to create a text box, and repeat 
for B and C.  

• Press Escape to turn off the text tool. 

• Drag the labels to appropriate locations near the graphs. 

 

13. It is suggested that you Pin the lines so the functions cannot 
be changed. 

• Right-click on a graph, and select A:Pin 

• Repeat for the remaining graphs. 
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14. Move to the left side of the screen.  

• Change the color of the answer options to match the graph 
color by highlighting the words, clicking Set the color of the 
selected text, and selecting the appropriate color. 

• You might also want to change some of the text to Bold. 

Optional: Change the color of the text “solid” and “y=x” in the 
question to match the color of the graph of y=x. 

15. Save the document. 

 

 
  

Creating a Split-Screen Question – Question 3 

• Custom Choice Question with multiple responses 

• Graph with grid and points with labels 

 
1.  Select Insert > Question… > Custom Choice, and click Insert. 

2.  Split the screen by selecting Page Layout > . 

3.  Type the question prompt and the answers as follows: 

Identify any point with a positive x-coordinate. 

Point A 
Point B 
Point C 
Point D 
Point E 
Point F 

 

• To change the font size of the question prompt and answers, click and drag the cursor to select 
the text, and then choose size 9 from the drop-down menu. Click to de-select the text. 
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4.  Change the Response Type, and mark the correct answers 
in the Document Tools pane of the Documents Toolbox. 

• Choose Multiple Response. 

• Click on the check mark to the left of each correct answer. 
The grey checkmark will change to a green checkmark. 

• (The correct answers for the points to be plotted are 
Point C, Point D, and Point E.) 

 

5.  Click on the right side of the screen, and select Add Graphs to add a Graphs application.  

For the graph portion of the question, you will complete the following tasks: 

• change the window settings 

• show a Dot Grid 

• plot and label points 

• pin the points and change their colors 

6.  Change the graph window by choosing Window/Zoom > 
Window Settings from the Documents Toolbox and 
entering the values shown here: 

XMin: -5  YMin: -7 

XMax: 5  YMax: 7 

XScale: Auto  YScale: Auto 
 

7.  Add a grid to the graph screen by choosing View > Grid > 
Dot Grid. 

 

8.  To plot the points, choose Geometry > Points & Lines > 
Point from the Documents Toolbox. 

• Move the pencil cursor to (-2, 4). The cursor will “snap” 
to the grid and you will see point on.  

• Click to mark the point. 

• Type A to label the point. 
(The letter might be obscured by the ø.)  
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• Repeat for the remaining points: 
B(0, 3)   C(3, 5)   D(3, 0)   E(1, -2)  F(-3, -1) 

• Press Escape. 

 

9.  To complete the question: 

• Pin each point. 

• Change the color so that each point has a unique color. 

• Change the color of the font on the left to match the color of 
each point. 

10. Save the document.  
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Objectives 
• Use the TI-Nspire™ Navigator™ System and explore how it 

can administer and enhance a classroom lesson. 
 

About the Lesson 
• Plan a TI-Nspire™ lesson that incorporates  

TI-Nspire Navigator features. 
 

 

TI-Nspire™ Technology Skills:  
• Opening a TI-Nspire document 
• Navigating a TI-Nspire 

document 
 
Tech Tips:  
• When you download an 

activity from the Content 
Workspace, the activity is 
downloaded as a lesson 
bundle with file extension 
.TILB.  

 
Lesson Materials: 

Equipment for each participant 
• Computer with TI-Nspire™ 

Navigator™ Teacher 
Software and Internet 
connectivity 

 
Select an Activity 

1. Use the Content Workspace to search through the available 
Web Content for an activity related to any concept you 
choose. 

• If Internet access is not available, browse the collection 
of activities in the folder for the workshop. 

 
 

 

2. Save the activity files to your computer.   
 

Review the Activity 

3. Familiarize yourself with the activity. Record any notes you have about the activity below. 
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Pre-test Considerations 

4. What specific questions are appropriate to activate prior learning? 

 

 

 

 

 

 

TI-Nspire Navigator Enhancements 

Think about some of the TI-Navigator functionality you have learned: 

• Sending and Collecting Documents  

• Screen Capture 

• Live Presenter 

• Quick Poll 

• Portfolio 

5. What TI-Nspire Navigator features could you use to improve this lesson? 

 

 

 

 

 

 

 

6. How can the use of TI-Nspire Navigator enhance your understanding of your students’ learning? 
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Post-test Considerations 

7. What specific questions are appropriate to assess whether the primary learning goals have been 
achieved? 

 

 

 

 

 

 

Wrap-Up with a Large Group Share 

Your instructor will guide a discussion related to the following questions. Be prepared to discuss your 
thoughts. 

8. How easy was it to weave TI-Nspire Navigator into this activity? 

 

 

 

 

 

9. What gave you the most difficulty/challenge? 
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TI-Nspire™ Navigator™ Objective 
• Differentiate between the different workspaces in the TI-Nspire™ Navigator™ Teacher Software. 

 

Overview of Workspaces  

There are five different workspaces in the TI-Nspire Navigator Teacher Software: Content, Class, 
Documents, Review, and Portfolio. To move between the workspaces, click on the appropriate tab. 

 

Each workspace has a specific purpose, but they work together to create a complete package for the 
TI-Nspire Navigator classroom. Depending on the selected workspace, the menus options and icons 
will change appropriately. 

Icons Available in All Workspaces 

  

The Student Name Format icon allows the teacher to change the 
displayed format of the students in a TI-Navigator class. The change 
will be reflected in all workspaces, including the Portfolio Workspace. 

 

  

 
Clicking the Take Screen Capture icon allows the teacher to 
take a class capture, capture a page of a document in the 
Documents Workspace, or take a screen capture of a connected 
handheld. The availability of the options depends on the state of 
the software and workspace. 

When Capture Page or Capture Selected Handheld is 
selected, a pop-up window appears in the lower right-hand 
corner allowing you to view the capture in the Screen Capture 
Window. The screen capture is also automatically placed into the 
computer’s clipboard and can be immediately pasted into other 
software, such as a word processing document. 

 

TI-Nspire™ Navigator System: 

 

TI-Nspire™ Navigator™ NC: 
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Clicking the Quick Poll icon allows teachers to create a new 
Quick Poll question at any time. The TI-Navigator Class does not 
have to be started, so a teacher can prepare questions before 
the class begins. It will be tagged with the name of the class that 
is displaying in the Class drop-down menu. 

 

 

 

  

The Content Workspace  

The Content Workspace is used for transferring TI-Nspire documents to/from the connected handhelds 
and the computer, for previewing documents, and for accessing documents on TI websites. 

Note:    When using the TI-Nspire™ Navigator™ NC Teacher Software, , the list of Connected 
Handhelds is not available  in the Resources panel. 

 

 

The Content Workspace allows the teacher to 
browse online TI activities without launching a 
web browser, to see an overview of the activity, 
to preview the TI-Nspire documents, and to save 
all the activity files to the computer. 
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With this functionality, the TI-Nspire documents can 
be sent directly to the class or any connected 
handhelds without opening any other software. 

Note:    When using the TI-Nspire™ Navigator™ 
NC System, any type of document can be 
sent to students’ computers. However, only 
TI-Nspire and PublishView™ documents 
can be opened using the TI-Nspire™ 
Student Software. 

 
The Class Workspace 

The Class Workspace allows the teacher to see which students are logged in to the classroom network 
and to see which documents have been transferred to/from the handhelds/computer via TI-Nspire 
Navigator. The teacher can also send/collect/delete documents to the class through the Class 
Workspace. Both the Seating Chart View and Student List View of the Class are shown below. 

 

The Class Record is a 
listing of document 
transfers. The teacher 
can also access 
individual student 
information regarding 
a specific transfer. 

  

Student List View of Class 
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The Documents Workspace 

The Documents Workspace is used to create new TI-Nspire documents and to edit or view pre-created 
documents. When working in the classroom with TI-Nspire™ Teacher Software or TI-Nspire Navigator 
Teacher Software, most teachers click on the TI-SmartView™ tab (Tab 3) in the Documents 
Toolbox (left column).  

 

The Documents Toolbox also contains: 

•  (Tab 1) Menu items unique for each application in a TI-Nspire document and question 
properties tools; 

•  (Tab 2) Page sorter; 

•  (Tab 4) Utilities such as math and  symbol templates; 

•  (Tab 5) Content Explorer file transfer tool that allows the user to transfer documents 
to/from the handhelds that are connected to the computer with a USB cable.  
Note:    When using the TI-Nspire™ Navigator™ NC Teacher Software, the Connected 

Handhelds list is not available in the Content Explorer. 

Document Tools Page Sorter Utilities Content Explorer 
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The Review Workspace 

The Review Workspace is used after a Quick Poll is sent or a TI-Nspire document containing questions is 
collected using the TI-Nspire Navigator system. The Review Workspace allows the teacher to analyze 
the results of a Quick Poll question or the document question by changing the Data View between a bar 
chart, graph, student work, and/or lists, depending on the configuration and Question Type. 

 

The Review Toolbox contains: 

•  (Tab 1) Menu action items unique for each type of question; 

•  (Tab 2) Page sorter view to browse through the Quick Polls (or document with questions); 

•  (Tab 3) Individual student details for each question. 

Review Tools Students 
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The Portfolio Workspace 

The Portfolio Workspace is used to view previously saved Quick Polls and TI-Nspire document results. 
The teacher can view the summary of scores by student, by question, and by class. 

 

The Assignments Summary allows the teacher to manage the 
scores and files collected using the TI-Navigator System. A 
teacher has the option to review the class results in the Review 
Workspace, to send missing documents, to collect missing 
documents, to redistribute documents to students for further 
work, and/or to open the master document.  

 

A detailed summary of the assignment 
results and student results is available by 
selecting the assignment from the list. 
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TI-Nspire™ Navigator™ Objective 
• Create classes in the TI-Nspire™ Navigator™ System. 

 
Manually Adding Classes 

1. Click the Add Classes icon . Select Manually, and click 
Next. 

 

2. Fill in the field for Class Name as desired. You can have 
multiple sections of the same class name. For example, you 
can have Algebra 1 – 1st Period and Algebra 1 – 2nd Period. 
Click Add after entering each class name. Click Next after 
all the classes have been added. 

3. Click Add Student to manually create student accounts at 
this time. 

• Clicking Finish will create an empty class with the 
desired name. 

 

4. To create student accounts, you must fill in the First Name, 
Last Name, and User Name fields. Students can be 
assigned passwords, or you can allow them to choose their 
own upon their first login. 

• Students can be assigned a Display Name to allow for 
personalization or privacy, and/or Student ID’s can be 
included as necessary. The Display Name defaults to 
the student’s First Name if none is specified. 

• Students can be assigned to multiple classes or moved 
from one class to another by clicking Assign Classes 
and checking the desired class location(s). 

5. Click Add Next Student when finished with the first student. 
Click Finish when you are done adding students to the class. 

 

 

 
 

Importing Classes and Students Automatically from CSV File 

1. Store student information in a spreadsheet application such as Excel and save the file in CSV format. 
You must have a column for the Class Name, Student First Name, Student Last Name, and 
Student User Name. You can also include optional columns for Section, Student ID, and Password. 
The data may be exported from a grade book program or typed manually. The workshop instructor 
will have a sample CSV file. 
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2. Click the Add Classes icon . Select Upload a CSV file, 
and click Next. 

 
3. Click Browse, navigate to the location of the saved CSV file, 

and click Next. 

4. Use the drop-down menus to match up the columns in the 
CSV file to the TI-Navigator fields in the Add Classes by 
Uploading a CSV File dialog box. 

5. Click Next when finished mapping fields. 
 

• If any import errors occur, they will be listed in the details 
on the next screen. The most common error is a 
duplicate username. 

• The CSV file can be modified and uploaded again to 
correct any errors or import new students added to your 
classes at a later date. Alternatively, add the students 
manually. 

 
6. When the CSV file is successfully uploaded, you will receive 

a message that the classes and student profiles have been 
successfully created. 
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TI-Nspire™ Navigator™ Objective 
• Manage classes using the TI-Nspire™ Navigator™ System. 
 
Managing Classes (Hide/show and Delete) 

1. Click Class > Manage Classes to open the Manage 
Classes dialog box. 

• All the classes that have been created on that computer 
will be displayed in the window. 

 

2. Check the box for any class that you would like to hide.  

• Select Actions > Hide, and click Apply. 

• Hidden classes can be retrieved later by returning to 
Manage Classes and changing their status to Show. 

 

Note: Hiding a class will keep the student data attached with 
that class for future record keeping, but will keep that 
class from appearing in the list of active classes. This is 
helpful for schools that require teachers to maintain 
student records for past years. 

 
3. To delete a class, select the check box next to the class, select Actions > Delete, and 

click Apply. 

Note: Be aware that the delete action is not reversible. Deleted classes and student 
data associated with them will be permanently lost. 

 
4. Click OK to exit the Manage Classes dialog box. 
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TI-Nspire™ Navigator™ Objective 
• Review the basic skills needed to use a TI-Nspire™ learning handheld. 

 

Opening a Document 

1.  Power on the TI-Nspire™ handheld, and press c. 

 

2.  Go to My Documents. 

3.    Scroll to the appropriate file using the arrow keys (¤£). 

4. To open a folder, scroll to it, and press ·. 

5.  Scroll to the desired document, and press · or x to 
open the document. 

  

• If the handheld already has a document open, you will 
have to choose whether or not to save changes to the 
prior document. Select Yes or No using the arrow keys 
(or e), and press  x. 

• The desired document is now open. 

 

 
Selecting Answer Choices 

 

1.   To move from the question area to the answer area of a 
question, press e. 

Note: The arrows keys can be used, but the cursor will scroll 
through each line of the question area until it reaches the 
bottom. 

2.  Press e repeatedly to move between the answer choices. 

• The arrow keys can be used here as well.  
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3.  When the desired answer choice is highlighted, press x (or 
·) to mark the answer. 

 

 

Moving between Pages  

The tabs at the top of the handheld screen indicate that the 
document contains multiple pages. 

For example, in the open document shown to the right, the arrow 
to the right of tab 1.3 indicates that there are more than three 
pages in this document. 

1. To move to the next page in a document, press / ¢. 

2. To move to the previous page in a document, press / ¡.  

 
Grabbing an Object 

1. Move the cursor to the graph until the cursor changes to an 
open hand icon (÷). 

2. Press / x to close the hand ({). 

 

3. Use the arrow keys and/or the touchpad to move the object. 

4. Press x to “drop” the object in the desired location. 

 

  

142



 Tip Sheet: Basic TI-Nspire™ Handheld Skills   
TI PROFESSIONAL DEVELOPMENT 

©2013 Texas Instruments Incorporated 3 education.ti.com 

Grabbing and Manipulating a Graph 

1.  Move the cursor to the graph until the cursor changes to the 
dilation symbol õ. 

 

2.  Press / x to grab the graph. 

3. Use the arrow keys and/or the touchpad to manipulate the 
graph. 

4. Press x to “drop” the graph in place. 

 

5.  To translate the graph of a quadratic function, move the 
cursor to the center of the graph near the vertex. When the 
translation symbol ö appears, press / x to grab the 
graph. 

6. Use the arrow keys and/or the Touchpad to translate the 
graph. 

7. Press x to “drop” the graph in place.  
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TI-Nspire™ Navigator™ Objective 
• Use the Live Presenter feature to direct instruction and check for student understanding. 
 

Live Presenter from Class Capture  

1. Open the TI-Nspire™ Navigator™ Teacher Software, and 
start your LCD projector. 

2. Begin Class, and have the students log in to the TI-Nspire 
Navigator class. 

3. Select the Capture icon from the tool bar. 

• Alternatively select Tools > Class Capture, or use the 
computer keyboard shortcut Ctrl+Shift+R. 

 

 

4. Select the Class icon to take a screen capture of the entire class. 

  

5. Click OK. 

• You will see screen captures of the 
class (and they will be projected to the 
class). 
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6. Select a screen capture. The screen will 
have a blue border around it showing 
that it has been selected. 

7. Click Make Presenter. 

• The screen and handheld of the 
selected student only is projected to 
the class as the Live Presenter (as 
shown below). 

 

8. Everything the student does on the handheld is displayed to the class. 

• Rather than the teacher pushing the buttons, he or she can give guided directions 
to the student and have the student go through the motions of the activity. 

• Rotating the Live Presenter during a class period keeps students on task and 
allows the teacher to monitor student progress and understanding. 

Note:  The teacher can customize the layout of the presenter. Currently, the default is to 
show the Handheld and Key Press History. You can turn off either or both of these 
views to customize the Live Presenter. You will see the Key Press History and the 
screen changing in real time. Notice on the Teacher Software that you will see 
each specific button the student presses identified by a red outline. 

            
                Show Handheld and Key Press History                                   Show Handheld Only 

    
            Show Key Press View Only                          Neither Handheld Nor Key Press History 
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9. Click Stop Presenter when a particular 
student is finished as the Live Presenter.  

10. You will be taken back to the Class 
Capture Screen. At this time you can 
refresh screens and select a new student 
to become the Live Presenter. 

 
 

Live Presenter from Classroom View  

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Begin Class, and have the students log in to the TI-Nspire 
Navigator class. 

3. Right-click on a student icon, and select Live Presenter. 

• The student is automatically projected to the class as the 
Live Presenter. 

 
Additional Features of Live Presenter 

1. When the Live Presenter presses a button on the handheld, the button on the picture of 
the handheld is highlighted in RED to show the class which key has been pressed. 

2. The teacher has the following options: 

• Show Keypress History. When selected, the class sees a list of keys the Live 
Presenter has pressed. 

• Show Handheld. Show/hide the graphic of the handheld on the left side of the 
window. 

• Start Recording. Select to start a video recording of what the Live Presenter is 
doing on the handheld. If desired, name the file, and save it on the computer. The 
video is saved as an .AVI file. 
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TI-Nspire™ Navigator™ Objective 
• Use the TI-Nspire Navigator Class Capture feature to check for student understanding. 
 

Viewing Class Screen Captures 

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Begin Class, and have students log in to the  
TI-Nspire Navigator class. 

3. Select the Capture icon from the tool bar, and choose 
Capture Class. 

• OR select Tools > Capture Class. 

• OR use the computer keyboard shortcut Ctrl+Shift+R. 

Note:    When using the TI-Nspire™ Navigator™ NC System, 
only the Capture Class and Capture Page options are 
available. 

 

 

4. Select the Class icon to take a class capture of the entire class, or 
select the Individuals icon to take a screen capture of individual 
students.  

• When using the Individuals option, hold down the Ctrl key to 
select any number of non-consecutive students, or hold down 
the Shift key to select any number of consecutive students from 
the list. 

• When you select the “logged in only” option, only the students 
logged in to TI-Nspire™ Navigator™ System will be displayed. 

• The TI-Nspire™ Navigator™ NC Teacher Software has the 
additional option to “Show TI-Nspire™ Work Area only.” When this 
option is selected, only students’ work areas in the TI-Nspire™ 
Student Software will appear in the class capture. Otherwise, 
students’ entire desktops will be shown. 

 

 

5. Click OK. 

• The student screens will be tiled 
alphabetically according to Display Name. 

• The teacher screen will be identified by a 
blue border (unless the Teacher 
Preferences have been adjusted). 
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6. To refresh the Class Capture, press the Refresh icon. Otherwise, the screens 
are in the same state as when you initialized the Class Capture.   

7. The teacher has the option of choosing whether the student names are displayed with 
the screen captures. 

• Select Show Student Names as desired. 

• Use caution when showing student names in front of the class. The anonymity of 
the screen captures can very important to avoid potential student embarrassment. 

 
 

Class Capture Teacher Preferences 

In the Class Workspace, select File > Settings > Teacher Preferences. 

       

• Toggle the student screen display between alphabetical by display name and 
random distribution with the option “Randomize order in Screen Capture.” 

• Hide/show the Teacher handheld screen with the student screens using the option 
“Individualize Teacher Handheld in Screen Capture.” 

Note:    When using the TI-Nspire Navigator NC Teacher Software, Login information and 
Network Settings are shown instead of the Teacher Account information. The only 
Class Capture option available is “Randomize order in Screen Capture.” 
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Class Capture Features 

Zooming 

• Pressing the Zoom In button enlarges the screens displayed on the 
teacher’s computer. 

 
• Pressing the Zoom Out button shrinks the screens displayed on the 

teacher’s computer. It can be used to return the screens to the 
normal display size. 

• From the View menu, you can select a fixed screen size on the 
teacher’s computer. 

 

           

Saving Screen Captures 

1. Select a screen in the Class Capture window to save. To save 
multiple screens, use the Ctrl key. 

2. Select File > Save Selected Screen(s) to save one or more 
screen captures as a .JPG, .PNG, or .GIF image file (all images 
will be saved in the same format). 

 

 

• Student screens that have been selected will be 
highlighted with a blue shaded border. 

• Only students who are logged in will be saved. 
Even if the Class Capture is showing the “Not 
Logged In” screen, the handheld screens will 
not be saved. 

• The screens will be saved as individual files 
without a student identifier (Image1, Image2, 
etc.). If the purpose for saving is for grading, the 
best option is to print the screen captures. 
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Printing Screen Captures 

• Class screen captures can be printed with the screen identifiers by selecting File > 
Print. The Print Options dialog box allows you to tailor such options as the number of 
screens per page. 

        
 

Reordering Screen Captures 

• Click to drag and drop student screens to new positions within the Class Capture window. 

• Note the difference between the two groups of three screen captures below . 
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Auto-Refresh 

• Once you have taken a Class Capture, click on the Auto-
Refresh drop-down menu to select how often to 
automatically refresh student screens. 

• You can use this feature to monitor student progress by 
setting it to refresh in several time intervals from 30 seconds 
to 10 minutes. 

 

 
 

Changing the View  

• By default, the class capture is in Tiled view. 

• To change to Gallery view, click the View icon and select Gallery (or 
use the computer keyboard shortcut CTRL+G). 

  

• Tiled View allows easy access to a full class set of screen captures. 

 

• Gallery View allows easy comparison of a few screens by selecting them in the gallery 
list on the left using the Ctrl key. 
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Using Screen Stacks 

Teachers might not have time to save individual student screens during 
class. To help with this, a set of Class Captures can be stored as stacks 
of frames as if they are stored on multiple clipboards. A frame is one set 
of class captures. A stack holds multiple frames of class captures. 

1. Click the Add to Stack icon to store the current set of Class Captures. 

 

2. The teacher can Add to Stack multiple times throughout a class session for later review or analysis. 

3. The stacks can be reviewed by clicking the Frame drop-down menu or the Previous Frame or Next 
Frame icons on either side of the drop-down menu. 

 

4. Unwanted stacks can be deleted by clicking the Remove from Stack icon. 

5. Save individual screens from any frame as image files. Select the screen(s) to save, 
and choose File > Save Selected Screen(s). 

6. When the Class Capture window is closed, you will be asked 
whether you want to save the stacks. Click Yes if you want 
to save the stacks of Class Captures. 

• Later, you can go through the stacks of frames for a 
class and save individual Class Capture images. 
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TI-Nspire™ Navigator™ Objective 
• Use the various features of Quick Poll, such as sending, collecting, and reviewing a Quick Poll. 

 

What is Quick Poll? 

An important teaching technique is questioning students during class to gauge their understanding of the 
topics and to ensure that the class discussion is on pace with the students understanding. 

The Quick Poll feature of the TI-Nspire™ Navigator™ System enhances the questioning technique by 
allowing ALL students to answer the posed questions and allowing the teacher to see ALL student 
responses in real time. Then the teacher can make the appropriate reactions/adjustments to the class 
based on the snapshot of student understanding. 

Question Types 

There are various types of Quick Poll questions: 

• Custom Multiple Choice 
• Standard Multiple Choice (A-B, A-C, etc.) 
• True/False 
• Yes/No 
• Always/Sometimes/Never 
• Agree/Disagree (5, 3, or 2 selections) 
• Open Response – Explanation 
• Open Response – Text Match 
• Equations (y= and f(x)=) 
• Expressions 
• (x,y) Numerical Input 
• Drop Points on a Coordinate System 
• List(s) 
• Image (Label, Point on) 
• Chemistry 

 

 

Sending Pre-Made Quick Poll Questions to the Class 

Any question page can be sent as a Quick Poll question. The teacher can create a document ahead of 
class time with questions they anticipate might be helpful to ask students to gauge their understanding of 
a concept. Teachers can decide during class which ones are appropriate to help guide the lesson. 

1. Open the document containing questions for potential 
Quick Poll questions in the Documents Workspace. 
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2.  (Optional) Modify the Quick Poll Options. 

• Allow students access to documents on their handheld. This option is not available when using 
the TI-Nspire™ Navigator™ NC Teacher Software. 

• Allow students to resubmit their Quick Poll answers. 

 

3. After the TI-Navigator class has been started and students have logged 
in to class, the current question being viewed in the Documents 
Workspace can be sent as a Quick Poll by clicking the Start Poll icon.  

 

4. When all students have answered the question, click the Stop Poll icon. 

 

Sending “On-The-Fly” Quick Poll Questions to the Class 

1. After the TI-Navigator class has been started and students have logged in 
to class, click the Quick Poll icon.  

2. Select a Question Type, and press Insert. 

• If this is the first Quick Poll question of the TI-Navigator 
session, a new document will open in the Documents 
Workspace titled “Class Name – QP Set # – Date”. 
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3. (Optional) Enter the question into the text box, and select/enter answers when appropriate. 

      

4. (Optional) Modify the Quick Poll Options. 

• Allow students access to documents on their handheld. 

• Allow students to resubmit their Quick Poll answers. 

 

5. Send the question to the class by clicking the Start Poll icon.  
 

6. When all students have answered the question, click the Stop Poll icon. 
 

 
Responding to Quick Poll Questions as a Student 

1. After the teacher has started the Quick Poll question, all 
students who are logged in to the class will automatically 
receive the question on their calculators as a pop-up 
window. 

• If a student logs into the class after the poll has been 
sent, they will receive the poll as long as the teacher 
hasn’t click the Stop Poll icon.  

2. For multiple choice questions, students move through the answer choices by pressing e (or ¤). 
To select an answer, they press x or ·. 

3. For other types of questions, students enter the answer using the appropriate keys and templates on 
the handheld. 
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4. To send the answer response to the teacher’s computer, 
students press ~ > Submit. 

 

 
5. If the Allow Resubmit option was selected by the teacher, 

students can change their answers and resubmit by pressing 
~ > Resubmit. 

Note:  If the resubmit option is not selected, the question will 
disappear from the handheld once the answer has been 
submitted. 

 
6. If the Allow Document Access option was selected by the 

teacher, students can temporarily exit the Quick Poll to look 
at a document by pressing c or ». 

• To return to the Quick Poll question, select Quick Poll 
from the Home screen. 

Note:    When using the TI-Nspire Navigator NC Teacher Software, 
the “Allow Document Access” option is not available. By 
default, students will have access to all documents and 
applications on their computers during a Quick Poll. 

 

 

Pausing/Resuming Class 

When students are having trouble with a Quick Poll question, the teacher might find it useful to gain the 
students attention by preventing them from interacting with their handheld, i.e., pausing the class. The 
Pause Class option will prevent any interaction with the handhelds. 

1. To pause the class, click the Pause Class icon, which is located 
by the class drop-down menu.  

• When a class is paused, the students receive a 
message on their handhelds. 

 

 

 

2.  To resume the class, click the Resume Class icon.  
• Students are once again able to interact with their handhelds.  
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Viewing Quick Poll Results 

The teacher can view the results of a Quick Poll while students are submitting their responses or after the 
Quick Poll has been stopped. 

1. As soon as the Quick Poll is sent to the class, the software automatically changes to the Review 
Workspace and displays the Quick Poll question that was sent to the class. 

Note: The first 15 Quick Poll questions of the class session will be stored in a single Review document. 
After the 15th question, a new Review document will start for the next 15 Quick Poll questions. 

2. To view the class results for the Quick Poll questions, click on the 
Student Data icon underneath the Question page in the Page Sorter 
view. Alternatively, scroll down using the scroll bar to the right of the 
large view of the Quick Poll question (see below right). 

 

      

3. When all students have answered the question (or you are satisfied that a 
sufficient amount of time has passed), click the Stop Poll icon.  

4. If you did not select the correct answer in the Question page prior 
to starting the poll, right-click on the correct response, and select 
Mark this Response Correct. 

• The bar next to the correct answer will turn green, indicating 
that it is the correct answer.  

• To view the student-submitted answers in 
detail, click on the Students icon in the Review 
Toolbox.  

• The display name and response are shown in 
a table. 

• The poll details can be sorted by display 
name, by response, or by time. Click the top 
of the desired column to sort. 

• To hide the student names, click the Student 
Name Format icon and select <hidden>. 
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Additional Data Views for Quick Poll Results 

When the Student Data icon is selected, most of the results are displayed as a bar chart by default. 
Depending on the type of Quick Poll question, the results can be displayed in a variety of data views. 

Data Views for Multiple Choice and Open Response Questions 

           Bar Chart             Frequency Table  

           
Data Views for Equation Questions 

Bar Chart  

        

     Graph       Show Work      Frequency Table  
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• The Show Work Data View is available when Allow students to show their work is selected 
before sending the Quick Poll. 

Data Views for Coordinate Points & List(s) Questions 

        Bar Chart          Graph   Frequency Table  

           

Graph Data View Options 

The Graph Data View can be modified using the options in the Review Tools pane  of the Review 
Toolbox (the left column). Options include, but are not limited to, changing the window settings, adding a 
teacher point/equation, and individualizing student responses. Some of the options are available by right-
clicking on the graph. 
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Viewing Previous Quick Poll Questions 

The Page Sorter view in the Review Toolbox allows the teacher 
to re-display previous Quick Poll questions for discussion.  

1. Click on the Page Sorter pane in the Review Toolbox. 

2. Scroll to the Student Data icon below the Quick Poll question you 
want, and click to view the student responses. 

 

 
Saving Poll Results 

The results from all Quick Poll questions sent during a class 
session are compiled in a Review Document and can be saved 
for review at a later time. The results will be placed in the 
Portfolio for the class.  

1. Click the Save icon. 

Alternatively, select File > Save to Portfolio.  

 

 

 

      

 

2. If desired, enter a name to identify the Quick Poll results other 
than the default name, or add the results to an existing 
portfolio column (see the Portfolio Workspace capture to the 
right; each column is a Quick Poll or Collected Assignment). 

 
Note: The first 15 Quick Poll questions of the class 

session will be stored in a single Review 
document, even if polls are sent after saving 
the Review document to the Portfolio. After 
the 15th question, a new Review document 
will start for the next 15 Quick Poll questions. 

3. If the Review document is not saved before 
ending the class, the teacher will be prompted 
to save when the software is closed. 
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TI-Nspire™ Navigator™ Objective 
• Send documents to students using the TI-Nspire™ Navigator™ System. 
 
TI-Nspire™ Navigator™ Features 
• Sending Documents  
• Student Retrieval of Documents 
• Verifying Transfer of Documents to Students 
 
Sending Documents 

1.  Open the TI-Nspire™ Navigator™ Teacher Software. 
2. Begin Class, and have the students log in to the TI-Nspire Navigator class. 
3. Click on the Send to Class icon.  
4. Locate and select the documents you want to send to the class. 

• Use the Ctrl key on your keyboard to select nonconsecutive documents from a list.  
• If you would like to send an entire folder, click on the Folders tab, and select the 

folder to be sent to the students. 

   

5. Click Next. 
6. Select Class Send or Individual Student(s) Send. 

• If you would like to send to a subset of students only, highlight all of the desired 
students by holding the Ctrl key and clicking their names with your mouse. 
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7. The selected folder or document(s) will be sent to the student devices. 
• The default folder to which the document will be sent is My Documents > TI-

Nspire > Class Name {the name of the class you created in TI-Navigator}. 
8. Click Finish. 

• You will see the sent document(s) listed in the Class Record. This line will also 
show how many students have received the documents. 

 
 
 
Student Retrieval of Sent Documents 
The students will receive the documents automatically upon log in. 

• All students who are already logged in to the TI-Nspire Navigator classroom when 
your send the documents will automatically receive the documents. 

• Students who have not yet logged in to the TI-Nspire Navigator class will receive 
the documents as soon as they log in to the class. 

 
 
Verifying Transfer of Documents to Students 
1. Select the document to be verified in the Class Record. 
2. A color code system the Student View of the class indicates 

whether a student has successfully received the document(s). 
• If the document(s) was successfully received by the 

student, then the box will be green. 
• If the document(s) was not received by the student, then 

the box will be red. 

 
 

 
 

 
Sending Documents Using the TI-Nspire™ Navigator™ NC System 
Any type of document can be sent to students’ computers using the TI-Nspire™ 
Navigator™ NC Teacher Software, even though students can only open TI-Nspire™ 
documents and PublishView™ documents in the TI-Nspire™ Teacher Software.  
All other documents can be opened in their native applications. 
 
All documents sent using the TI-Nspire Navigator NC Teacher Software will be located in 
the TI-Nspire class folder on students’ computers. 
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TI-Nspire™ Navigator™ Objective 
• Collect document from students using the TI-Nspire™ Navigator™ System. 
 
TI-Nspire™ Navigator™ Features 
• Collecting Documents 
• Student Transfer of Documents 
• Verifying Transfer of Documents from Students 
 
 
Collecting Documents from Students 
1.  Click the Collect from Class icon. 

  
2.  Select the file(s) to be collected, and click Next. 

• If you want to collect more than one file from the students, use the Ctrl key on your 
keyboard as you click the files in the list. 

• If you want to collect a file you recently sent to the class, click Recent Files, and 
the files that have been recently sent will be listed for your convenience. 

 
 
3.  Select Class, or select individual student(s) by clicking 

Individuals, using the Ctrl key to select nonconsecutive 
students from the list. 
• By choosing to collect from the entire class with the 

“Logged in only” option selected, you will only collect the 
file(s) from students who are currently logged in to the 
class. 

4.  If you want to delete the file from the student device, select 
the “Delete from student after collecting” option. 

5. Click Finish. 
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• You will see the collected and deleted file(s) listed in the Class Record list on the  
TI-Nspire Navigator Home Screen. 

• This line will also show how many of the students’ files have been received. 

 
 
Collecting Documents Alternative 
1. From the Class Record, right-click on the document to be collected. 
2. Select Collect Selected from class. 

 

• The documents will automatically be collected from the class. 
Note:  There is no option to delete documents at the time of collection using this method. 

The teacher could use Delete from Class at a later time during the class session. 

Verifying Collection of Documents from Student Computers 
From the Class Record, select the file to be verified. The Student View of 
the class will indicate whether a document has been collected successfully. 

 
• If the document was collected successfully, then the box will be green. 
• If the document has not been collected, then the box will be red. This might be 

because the student is not logged in to the TI-Nspire Navigator class. 
• If the document was not in the student’s class folder, then the box will be yellow. 

 
Collecting Documents Using the TI-Nspire™ Navigator™ NC Teacher Software 
Any type of document can be collected and saved to the Portfolio using the TI-Nspire 
Navigator NC Teacher Software. For a non-TI-Nspire document, students must save their 
work before the teacher collects the document. Once a non-TI-Nspire document has been 
collected, it can be viewed or edited in its native application by going to the Portfolio 
Workspace, right-clicking the document, and selecting “Open for Editing.” 
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Unprompted Documents from Class 
Students can send documents to the teacher without the teacher collecting from the class. 
When this happens, an unprompted file folder with the sent date will appear in the class record. 

 

• The number in the status column tells the teacher how many documents have been 
sent to the Unprompted folder. 

• Double-clicking on the Unprompted folder will open a window. 

 

• The teacher can select all the document of an individual student by clicking the 
checkbox in front of the document. 

• Once you have selected the documents from the Unprompted folder, options at the 
bottom of the window become active. 

 

View: This option opens the document(s) in the Teacher Software. 
Export: This option allows the teacher to save the document to any location on the computer. 
Remove: This option deletes the document from the Unprompted folder. 
Save to Portfolio: This option allows the teacher to create a new column in the Student 
Portfolio or add the document(s) to a current column. 
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TI-Nspire™ Navigator™ Objectives 
• Send documents to handhelds using the Transfer Tool. 

• Delete all folders on connected handheld(s). 

 

Send Documents to Connected Handhelds 

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in session. 
 

3. Click the Add to Transfer List button, and browse on your computer for the 
documents(s) to be transferred. 

• You can send an entire folder by clicking on the Folders tab and selecting the 
folder to be sent to the students. 

   

4. You can change the folder to which the document(s) will be 
sent on the handheld. 

• The default folder is “Transfers-Date”. 

• Edit the destination folder by clicking on the Destination 
Folder name and entering the name of the new 
Destination Folder. 

• Click Change.  

5. Click Start Transfer. 

• The Transfer Tool Status window will indicate the status 
of the document(s) being transferred to individual 
handhelds. 

6. When the file transfer is complete, click Stop Transfer and 
Close. 
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Delete All Documents and Folders on Handheld 

1. Open the TI-Nspire Navigator Teacher Software. 

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in 
session. 

3. Check the box to select “Delete all files and folders before 
transfer.” 

• If desired, add files to send to the handheld using the 
steps above. The files will be transferred to the handheld 
after all files and folders have been deleted. 

 

4. Click Start Transfer. 

• A confirmation message will appear. Click Yes to continue with the delete. 

 

• The Transfer Tool Status window will indicate the status of the folders and files 
being deleted to individual handhelds. 

 

5. When the file transfer is complete, click Stop Transfer and Close. 

6. The connected handhelds will contain no documents or 
folders except the My Documents folder. 

 

 

170



 Tip Sheet: Sending the Operating System via the Transfer Tool   
TI PROFESSIONAL DEVELOPMENT 

 

©2013 Texas Instruments Incorporated 1 education.ti.com 

TI-Nspire™ Navigator™ Objective 
• Send an Operating System (OS) to handhelds using TI-Nspire™ Navigator™ Teacher Software. 

 

1. Download the current OS to your computer. 

• Visit www.education.ti.com to download the latest OS for  
TI-Nspire CX, TI-Nspire, TI-Nspire CAS CX, and/or TI-
Nspire CAS. 

• Select Downloads & Activities > Apps, Software & 
Updates.  

 

• From the drop-down menus, select the appropriate 
technology and Handheld Operating System. Then click 
Find. 

• Select the name of the appropriate handheld. 

• Select Save, and browse to a convenient download 
location on your computer, such as your Desktop. 

 

• Alternatively, use Quick Links to access and save the 
latest OS. 

 

2. Open the TI-Nspire Navigator Teacher Software. 

3. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in 
session.  
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4. Click Add to Transfer List, and browse on your computer for the OS file to be 
transferred. 

• You can select Operating Systems for each type of handheld. 

• If your class has more than one type of handheld, the Transfer Tool will update 
each handheld with the proper OS. 

 

5. Click Start Transfer. 

• The Transfer Tool Status window will indicate the OS being transferred to individual 
handhelds. 

6. When the file transfer is complete, click Stop Transfer and Close. 
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Activity Overview 
Create a custom TI-Nspire question document from pre-made State assessment documents found online. 
 
 
Materials 

• Internet access 
 
 
 
Downloading State Assessment TI-Nspire Documents 

Released State Assessment questions are available online for many States, already 
formatted as questions in TI-Nspire documents. Teachers might want to use some of these 
Question pages from a large State assessment document for formative assessment or for 
student practice. 

1. Open the web site education.ti.com. 

2. At the bottom of the page, click on TI in your State.  
3. Click on the desired location on the map. 

Note: This example uses a document with practice exam 
questions from Texas. 

4. Under the Download section, click on one of the Practice 
Exam links.  

 
5. Select a document to download, and click on that document. 

• TI-Nspire documents have the extension .tns. 
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6. When the File Download dialog box appears, click Save 
to save the document. 

7. Select the Desktop as the location to which the document 
should be saved. 

 
• The TI-Nspire document icon with the file name will be 

located on the desktop. 
 

Opening State Assessment Document 

1. In the Documents Workspace, click on the Open a document icon . 

• Alternatively, select File > Open Document. 

2. In the Open dialog box, click the Home icon  to access the computer Desktop. 

3. Click on the TI-Nspire document you just downloaded, and then click Open. 

Note:  If the Page Sorter pane in the Documents Toolbox is not displayed, select it. 

 

4. Use the scroll bar in the Page Sorter view to scroll through and preview the questions 
in the document. 

• Alternatively, click on a page in the Page Sorter view and arrow up or down to 
preview questions. 
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Copy/Paste Questions to a New Document 

1. To select a question to be included in your custom 
assessment document, right-click on the question page in 
the Page Sorter view, and select Copy. 

• Alternatively, click on the question page in the Page 
Sorter view, and press Ctrl+C on your keyboard. 

 

 

 

 

 

 

2. Select File > New TI-Nspire Document. 

• A new document will open in the Page Sorter view.  

3. Right-click on the page in the Page Sorter view, and select 
Paste. 

• Alternatively, click on the page in the Page Sorter view 
and press Ctrl+V on your keyboard. 

 

  

• The pasted question page is inserted after the first, blank 
page of the new document. The first page can be used to 
provide directions for the students, or it can be deleted. 

 

 

 

 

 

 

 
4. Return to the state assessment document by clicking on the 

document name at the bottom of the screen. 

  

  

175



 Tip Sheet: Modifying TI-Nspire™ Assessment Documents 
 TI PROFESSIONAL DEVELOPMENT                                                                      
 

 

©2013 Texas Instruments Incorporated 4 education.ti.com 

5. Select another question page in the Page Sorter view of the state assessment 
document.  Right-click on that page, and select Copy. 

6. Click on the tab for the new document - Document2, in this example. In the Page Sorter 
view of the new document, right-click on the last page, and select Paste. 

7. Repeat steps 4 through 6 to copy as many questions to the new document as desired. 

Note: The order of the questions can be changed by dragging and dropping the question 
pages in the Page Sorter view. 

8. When finished, press Ctrl+S to save the new document. Enter a name, and choose a 
location for the new document. 

 

Adding Instructions to the New Document 

1. To make the first page of the new document a Notes 
application page to provide directions, click on that page in 
the Page Sorter view. 

2. Click in the large version of the page in the right work area. 

3. From the list of applications, select Add Notes. 

4. Enter the desired text. 

Note: To delete the first page of the new document, right-click on 
the page in the Page Sorter view. Select Cut or Delete. 
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Activity Overview 
The Press-to-Test feature enables you to quickly prepare student handhelds for exams by temporarily 
disabling folders, documents, and select features and commands. This activity enables Press-to-Test. 
To disable Press-to-Test, you will need to follow Steps 8-9 using either an additional TI-Nspire handheld 
or a computer with the TI-Nspire Teacher Software. 
 
 

Materials 

• TI-Nspire™ handheld-to-handheld or handheld-to-computer USB connection cable  
 

 

Step 1: 

To enable Press-to-Test on the TI-Nspire™ with Touchpad and TI-
Nspire CX™, first ensure that the handheld is turned off. Press 
and hold d and c until the Press-to-Test screen appears. 

Note:   To enable Press-to-Test on TI-Nspire™ with Clickpad, 
press and hold d, c, and w. 

 

 

 

Step 2: 

By default, Press-to-Test disables 3D graphing and pre-existing 
Scratchpad data, documents, and folders. The angle settings can 
be changed by pressing ¢, selecting the appropriate setting, and 
pressing ¢ or ·. 

By default, all of the commands and features listed are disabled. 
To enable a feature or command, uncheck its box. Keep all boxes 
checked. Enter Press-to-Test by clicking Enter Press-to-Test. 

 

 

 

Step 3: 

Once the handheld is in Press-to-Test mode, the handheld 
reboots. A dialog box confirms that the handheld is in Press-to-
Test mode and the restrictions are listed. Click OK. 

 

Step 4: 

When in Press-to-Test mode, the LED at the top of the handheld 
begins blinking. Green indicates that all restrictions are selected 
(default), while yellow indicates that one or more restrictions are 
unselected. During the initial reboot, the LED alternates between 
red and, depending on the restrictions, either green or yellow.  
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Step 5: 

Create a new document, add a Geometry page, and press b. 
Since geometry functions are limited, observe that the 
Measurement, Construction, and Transformation menus are 
not accessible. 

Note: The lock icon at the top of the screen indicates that the 
handheld is in Press-to-Test mode.  

Step 6: 

Add a Calculator application by selecting ~ > Insert > 
Calculator. Type cot(π/2) and press ·. Since trigonometric 
functions are limited, an error message appears. The dialog box 
tells students how to access additional information about the 
restrictions. Click on OK. 

 

Step 7: 

Select c > My Documents. While in Press-to-Test mode, a 
Press-to-Test folder appears in My Documents. All other folders 
and documents present on the handheld before Press-to-Test 
mode was entered are inaccessible. 

Step 8: 

To exit Press-to-Test mode, connect two handhelds using the 
handheld-to-handheld USB connection cable. Then select ~ 
> Press-to-Test > Exit Press-to-Test. The Exit Press-to-Test 
option appears regardless of whether the other handheld is in 
Press-to-Test mode. 

Press-to-Test can also be exited with the TI-Nspire™ Navigator™ 
Teacher Software. Once a class has been started, students can 
select ~ > Press-to-Test > Exit Press-to-Test. 

 

 

Step 9: 

Press-to-Test can also be exited with TI-Nspire Teacher 
Software or TI-Nspire Navigator Teacher Software by creating a 
document named Exit Test Mode.tns and transferring it to 
connected handhelds. 

Note:    The name of the TI-Nspire document must be spelled 
exactly as it is above. 

 

Go to the Tools menu and select Transfer Tool. Click Add to Transfer List and select 
Exit Test Mode.tns. In the Edit Destination Folder, select the Press-to-Test folder and click 
Change. Then, click Start Transfer. 
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Rating Scale: 0 – Not covered yet 
1 – Uncertain – need more instruction 
2 – Moderate – need more practice 
3 – Average – comfortable 
4 – Good – competent 

 
TI-Nspire™ Navigator™ Skill Day 1 Day 2 Day 3 

Class Workspace: 

• Create a Class    

• Add/Modify Students    

• Teacher Preferences    

Class Capture:  

• Auto-Refresh Class Capture    

• Zoom In/Out    

• Reordering Screen Captures    

• Saving Screen Captures    

• Screen Stacks    

Live Presenter    

Document Management: 

• Send to Class    

• Collect from Class    

• Delete from Class    

• View files collected from class    

• Save to Portfolio    
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Quick Poll: 

• Multiple Choice    

• Open Response    

• Equations    

• Coordinate Points & Lists    

• Image    

• Chemistry    

• Review Student Data    

Review Workspace: 

• Mark Correct Answer(s)    
• Change Data View for appropriate 

question types    

• Data Aggregation    

Portfolio Workspace: 

• Edit Scores    

• Send Missing Documents    

• Collect Missing Documents    

• Redistribute Documents    
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