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Overview of the TI-Nspire CX Handheld 
The TI-Nspire keypad consists of three sections: 

 Navigation keys 
 Numeric keys  
 Alphabetic keys 

 The Navigation section includes an easy-glide 

Touchpad that operates like a computer 
mouse. Use the center area as you would a 
laptop touchpad. Use the outer edges as 
right, left, up, and down arrows. 

 

Key Name Function 

x Click 
Selects an object.  

/ x grabs an object. 

d Escape Removes menus or 
dialog boxes. 

» Scratchpad Provides a temporary 
Calculator or Graph 
page 

e Tab 
Moves to the next 
entry field. 

c Home Displays the Home 
screen. 

~ Documents Controls the document 
structure. 

b Menu  Displays the application 
or context menu. 

  

2
 

3
 

1 
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 The Numeric section includes toggle keys for 
various operations. Using / provides 

access to the function or character shown 
above each key. For example, /k will 

open the menu of symbols. In this case, the 
degree symbol is highlighted. If the cursor is 
located just after the number 30 in the 
parentheses (on the Calculator page), 
pressing · will insert the degree symbol 

into this command. 

Note:    Pressing / also enables shortcuts in 

combination with other keys. 
 

  

  

 The Alphabetic section also includes keys 
with other characters. The keys with the ¢ 

symbol will also display menus. For 
example, pressing º brings up the menu 
with the most common symbols. Try the ¹ 

key as well. 
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Basic Functionality of the  
TI-Nspire CX Handheld 
The Home Screen 

Turn on your TI-Nspire CX handheld. If the screen shown to the right is 
not displayed, press c for Home. The Home screen provides a 

starting point for all activities on your handheld. 

Use the Touchpad to select any of the Scratchpad or Documents 
options or any of the application icons (in color). Or, press the arrows 
on the Touchpad (¡, ¢, £, or ¤) to move among the options. 

 

 

Use the Home screen to perform the following tasks: 

• Create new documents. 
• Open and managing existing documents. 
• Open the Scratchpad for quick calculations and graphing. 
• Define settings and viewing status. 
• View hints for operating the handheld. 
• See a list of recent documents. 
• Return to the current document. 

The Scratchpad 

The Scratchpad allows you to make quick calculations and graphs without affecting your current 
document. You can open a Scratchpad window with a Calculator page or a Graphs page. The contents of 
the Scratchpad can then be discarded or saved to the current document or a new document. 

Menu Purpose 

 Calculator Opens the Scratchpad with a Calculator page active. 

 Graph Opens the Scratchpad with a Graph page active. 
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TI-Nspire™ Documents 

The TI-Nspire™ handheld is “document based” and “menu driven”. This means that, much like you are 
used to seeing on a computer, tasks must be done in a TI-Nspire document, and the tools for every 
application can be found in its menus. 

Menu Purpose 

Home 

Commands include New Document, My Documents, Recent, 
Current, and Settings. To access the following items from the 
Home screen, press e (or the arrow keys on the Touchpad) 
then x, or press the relevant number. 

New Document Opens a new document with a selection of applications. 

My Documents Opens the document browser. 

Recent View a list of the five most recent documents. 

Current Click here to go to the document that is currently open. 

Settings 

Use this to change the language, the document settings, the 
setup of the handheld, and the current status. If the TI-Nspire™ 
Navigator™ system is being used, students can log-in to the 
class and choose the network, if necessary. 

 

 

TI-Nspire documents can be shared with other handheld users and those using the computer software. 

• Each document is divided into at least one, and up to 30, problem(s). 

• Each problem contains at least one, and up to 50, page(s). 

• Each page can be divided into as many as four work areas. 

• Each work area can contain any built-in TI-Nspire™ application (Calculator, Graphs, Geometry, 
Lists & Spreadsheet, Data & Statistics, Notes, and Vernier® DataQuest). 
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TI-Nspire™ documents consist of built-in applications that can provide an interactive, dynamic 
mathematics environment. The TI-Nspire Home screen includes icons for the Calculator, Graphs, 
Geometry, Lists & Spreadsheet, Data & Statistics, Notes, and Vernier® DataQuest applications.  

To create a new document from the Home screen, click an application icon to begin the new document 
with the selected application. To add a new page in a current document, press /~ and select one 

of the following applications. 

TI-Nspire Application Purpose 

 Calculator 
Adds a new Calculator page. 

 Graphs 
Adds a new Graphs page. 

 Geometry 
Adds a new Geometry page. 

 Lists & Spreadsheets 
Adds a new Lists & Spreadsheet page. 

 Data & Statistics 
Adds a new Data & Statistics page. 

 Notes 
Adds a new Notes page. 

 Vernier DataQuest 
Adds a new Vernier DataQuest page. 
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TI-Nspire™ Applications 
The Calculator Application 

The Calculator application is used for operations with numbers, solving equations, performing statistics 
calculations, defining variables and functions, etc. The following examples illustrate some of the 
Calculator capabilities of the TI-Nspire™ handheld. 

Create a new document by pressing c and select New Document. To select a Menu option, highlight 
the option and press · or x. Alternately, press the number key for that option. 

1. In the image to the right, Page 1.1 is the Calculator application. 
Add a Calculator page by selecting Add Calculator. 

 

 

2. Determine the GCD and LCM of two numbers 18 and 48.  

• For the GCD, select Menu > Number > Greatest Common 
Divisor.  

• For the LCM, select Menu > Number > Least Common 
Multiple.  

 

3. Find exact and approximated values of
1 2
2 3
+ . 

• To enter a fraction, type the division key or use the fraction 
template by pressing /p. 

• For an approximate value, press / ·. 

Note:    If the decimal approximation is different than what is shown, 
go to the Home screen, select Settings, and check that the 
Calculation Mode is set to Auto. 
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4. Rewrite 
11
9

as a proper fraction in simplest form. 

• For proper fractions, select Menu > Number > Fraction 
Tools > Proper Fraction.  

 

 

5. Factor 240. 

• To factor a number, select Menu > Number > Factor.  

 

6. Verify the following statements: 

• Three-fourths is greater than two-thirds. 

• 
1
2

 and 
3
6

 are equivalent fractions. 

• -7 > -6 

• 2 2( 3) 3− = −  

Note: To type an equal sign, press =. To type a greater than sign, 
press /= and select >.  

 

Note:   To clear the calculator screen, select Menu > Actions > Clear History. 
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The Graphs Application 

The Graphs application provides a coordinate plane where you can plot graphs of functions, scatter plots, 
or construct various geometric objects. You can measure coordinates of points, find areas, lengths, and 
angle measures, and determine equations of lines. Work through an example of plotting a line given the 
equation and then manipulating the line using translation and rotation. 

1. In the image to the right, Page 1.2 is the Graphs application. Add 
a new Graphs page by selecting Document > Insert > Graphs. 
Alternately, press /~ and select Graphs. 

 
2. The function notation f1(x) is shown in the entry line. To graph 

f1(x) = x, type x in the entry line.  

Note:    The Entry Line is hidden after the graph appears. To recall 
the Entry line, press /G. To edit a function, recall the 

Entry line and edit the expression. You can also double-click 
the equation showing on the screen and edit that expression. 

Note:    When the Entry Line is hidden, an additional function can be 
graphed by pressing e and entering an expression. 

 

3. Move the pointer close to the graph of a function, and one of two 
different types of cursors will appear.  

• The curved arrows é rotate the graph. Notice the word 

graph also appears. 

• The four-directional arrow ö translates the graph. 
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4. Place the pointer near the graph until the curved arrows appear. 

• Press /x, and use the Touchpad arrow keys to rotate 

the graph. 

 

5. Place the pointer near the graph until the four-directional arrow 

appears. 

• Press /x, and use the Touchpad arrow keys to 

translate the function. 

 

6. Vertical lines and equations in slop-intercept or standard form 

can also be graphed. Select Menu > Graph Entry/Edit > 

Equation > Line > x=c. Graph the line x = 2. 

 

7. A dot or lined grid can also be added to the coordinate plane. To 

add a lined grid, select Menu > View > Grid > Lined Grid. 

• To remove the grid, select Menu > View > Grid > No Grid. 
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The Geometry Application  
The Geometry application provides a plane that preserves 1:1 ratio of distances in vertical and horizontal 
directions. You can construct shapes, perform transformations, and measure geometric objects. 

1. In the image to the right, Page 1.3 is the Geometry application. 
Add a new Geometry page by pressing /~ and selecting 
Geometry. 

 

 

  

2. Construct a triangle by selecting Menu > Shapes > Triangle. 

• Move the cursor to the desired location, and press x to 
mark a point. Press g A to label this as Point A. Mark 

and label Points B and C in this fashion. 

• Exit the Triangle tool by pressing d. 
 

3. Measure the angles by selecting Menu > Measurement > Angle. 

• Click three points to define the angle. Therefore, to measure 
∠A, click ∠B, then ∠A, then ∠C. The vertices can be 
selected in either a clockwise or counter-clockwise direction. 

• Repeat to measure the other two angles. Exit the angle tool 
by pressing d.  

4. Drag the vertices and observe the angle measures. 

• Move the cursor over Point A, and the text “Point A” will 
appear. Press / x to grab the point, and use the 
Touchpad to drag the point around the screen. 

• Since other objects are near Point A, other text might appear 
(such as “triangle ABC,” “circle arc,” “label,” or “text”). To 
grab Point A, press e until the the text “Point A” appears. 
To let go of a point, press d. 
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The Lists & Spreadsheet Application 

The Lists & Spreadsheet application allows you to enter various types of data in order to explore 
relationships, patterns, and distributions. Statistical calculations can find algebraic relationships in the 
data. In the examples below, you will create a univariate set of random integers.  

1. In the image to the right, Page 1.4 is a Lists & Spreadsheet 
application. Add a new Lists & Spreadsheet page by pressing 
/~ and selecting Lists & Spreadsheet. 

 

2. Generate 25 random integers between 40 and 100 in Column A 
of the spreadsheet. 

• Use the Touchpad to highlight the top cell of Column A, and 
type the name d1 for this column of data. The name will be 
italicized until · is pressed. 

 

3. To generate a set of 25 random numbers, move the cursor to the 
shaded row marked by , and press ·. 

4. Type the formula for this column: =randint(40,100,25), and 
press ·. 

• This will generate 25 random integers between 40 and 100 
in Column A and store them into the variable d1.  
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The Data & Statistics Application 

Use the Data & Statistics application to create various graphical representations of data sets. As an 
example, you will construct box plot and histogram for the set of data generated on the Lists & 
Spreadsheet page above. 

1. In the image to the right, Page 1.5 is a Data & Statistics 
application. Add a new Data & Statistics page by pressing 
/~ and selecting Data & Statistics. A random set of 

points that correspond to the set of data in list d1. 

2. To add the variable d1 to the plot, move cursor to the bottom of 
the page where it says “Click to add variable.” Press ·, 
select d1, and press · again. 

 

Note: By default, a dot plot is displayed. In order to change the plot 
type, select Menu > Plot Type, and select the desired type. 

 

 

3. To create a box plot, select Menu > Plot Type > Box Plot. 

4. To change the color, move the cursor inside the box plot, press 
/b, and select Color. Choose a color from the palette. 

Note:  Generate new set of random integers on the previous page 
and observe changes in the box plot. 

 

5. To create a histogram, select Menu > Plot Type > Box Plot. 

Note:  Explore histograms for different sets of data. 
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The Notes Application 

The Notes application can be used to create pages with rich text. In addition to taking notes, writing 
directions, or asking questions, you can also use templates and interactive Math Boxes to perform 
calculations and define functions or variables. 

1. In the image to the right, Page 1.6 is a Notes applicaiton. Add a 
new Notes page by pressing /~ and selecting Notes. 

 

2. Type the phrase Evaluating Expressions in bold text by 
selecting Menu > Format > Format text... Highlight the bold 
option by pressing e until a box appears around the B. Press 
·, and then close the window by pressing d.  

Note:  To change the text color, select Menu > Format > Text 
color and choose a color from the palette.  

3. Using the interactive features of Math Boxes, you can define 
functions and variables that will update dynamically. Insert a 
Math Box by selecting Menu > Insert > Math Box. 

Note:  Shortcuts for various commands appear in parentheses in 
the menu. The shortcut for creating a Math Box is /M. 

 

4. In the Math Box, type the following formula and press ·. 

f(x):=2x+1 

Note:  To get the assignment character, press/ t. 
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The Vernier DataQuest Application 
A Vernier DataQuest page allows data to be collected and analyzed using sensors or probes connected 
to the TI-Nspire™ handheld.  

1. In the image to the right, Page 1.7 is a Vernier DataQuest 
application. Add a new DataQuest page by pressing /~ 

and selecting Vernier DataQuest. 

• This page can be inserted or, when a sensor is attached to 
the TI-Nspire handheld, the page will automatically launch 
with the appropriate units for the attached sensor. 

Note: If available, a TI-Nspire™ Lab Cradle can slide onto the 
handheld to support data collection with multiple sensors. 

 

 

 
 

 

5. Evaluate the expression when x=1 by inserting a Math Box, 
typing f(1), and pressing ·. Once the expression is 

evaluated, an additioal Math Box automatically appears. 

• Change the original expression by pressing £ until it is 
highlighted. Change the function, press ·, and observe 

what happens then the original expression is changed.  
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Getting Started with the  
TI-Nspire CX Navigator System 

TI-Nspire CX Navigator System Set-Up Guide 

The TI-Nspire Navigator System is not a piece of equipment that can be unpacked and used immediately 
in your classroom. There are a few things that need to be done before it is brought into the classroom. 

Note:  For detailed steps for the set-up of the TI-Nspire Navigator System, see the TI-Nspire Navigator 
Installation Guide that comes with the system (also available at education.ti.com). Should you 
need any assistance with setup, troubleshooting the system, or advice on using the software, call 
the TI-Navigator support line, 1-866-TI-NAVIGATOR (1-866-846-2844). 

Begin by making sure all the necessary hardware is ready for the set-up process. Unpack the boxes and 
ensure that you have received all the pieces of hardware.  

Classroom Kit • 1 TI-Nspire™ CX Navigator™ Access Point 
• 1 power adaptor (includes power supply and power cord) 
• 1 USB computer cable 
• 1 CD containing system and application software 
• The TI-Nspire™ Reference Guide 

Student Kit  

(10 students each) 

• 1 TI-Nspire™ CX Docking Station with 10 slots for TI-Nspire™ CX 
handhelds 

• 1 power adaptor (includes power supply and power cord) 
• 1 USB computer cable 
• 10 TI-Nspire™ CX Navigator™ Wireless Network Adaptors 
• Storage case for the wireless network adaptors 

Additional Equipment 
needed 

 

• A classroom set of TI-Nspire CX handhelds. 
• A PC or Mac® with appropriate operating system. You must have 

administrator privileges in order to install the software.  
• A computer projection device, such as an LCD projector 
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Charge the Handhelds 

The TI-Nspire™ CX handhelds contain rechargeable batteries. For their first use, they should be charged 
overnight. If their power level is depleted, they should be charged for 12 hours. The network adaptors are 
powered by the handheld and do not need to be charged. 

Manage Software 

After the TI-Nspire™ Navigator™ Teacher Software is installed, open the software, run the Network 
Manager, and add the wireless clients to your system. In the Network Manager, name your network so 
that students can distinguish your system from others in the same area (such as your room number). You 
might be prompted to update the firmware on your access point when you run Network Manager. 
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TI-Nspire™ Navigator™ Teacher Software Home Screen 

When the TI-Nspire Navigator Teacher Software is launched, the Welcome Screen shown below will 
appear. A variety of actions can be performed by clicking on icons on the Welcome Screen. 

For example, a list of documents that were recently used in the Teacher Software is available. Clicking on 
a document name will launch that document in the Documents Workspace of the Teacher Software. 

Note:  Removing the check from the box in the lower left corner will prevent this screen from appearing in 
future launches. 
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Workspaces in the TI-Nspire™ Navigator™ Teacher Software 

There are five tabs at the top of the Teacher Software – Content, Class, Documents, Review, and 
Portfolio. Each tab represents a workspace. A general description of each workspace is given below.  

The Content Workspace 

The Content Workspace displays the local content on your computer, along with links for various Texas 
Instruments websites. In the Resources panel, go to Web Content and click Math Nspired. The Content 
pane toolbar contains cascading fields for Subject, Topic, and Category. 

 

In the screen below, the teacher is browsing for Algebra 1 content. 

 
Once a lesson is located, details about the activity appear in the Preview pane. The activity may appear 
as a lesson bundle, which consists of multiple files and can contain multiple file types. 
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The Class Workspace 

The Class Workspace allows the teacher to see which students are logged in to the classroom network 
and which documents have been transferred. The Classroom pane on the right side shows that there are 
five students in this class. The class has been started and students can log in using their handhelds. 

 

The Documents Workspace 

The Documents Workspace is used to create new TI-Nspire™ documents and to edit or view pre-created 
documents. The Documents Toolbox on the left contains tabs for the Document Tools menu, the Page 
Sorter, the TI-SmartView emulator (shown below), Utilities, and the Content Explorer. 
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The Review Workspace 

The Review Workspace allows the teacher to analyze the results of a Quick Poll or a TI-Nspire™ 
question document that has been collected using the TI-Nspire™ Navigator™ System. 

 

The Portfolio Workspace 

The Portfolio Workspace is used to view previously saved Quick Polls and TI-Nspire document results. 
The teacher can view the summary of scores by student, by question, and by class. 
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Top Features of the Documents Workspace 

The Documents Workspace has many features that can benefit teachers and students. Several features 
are highlighted on the following pages. 

The Built-in TI-SmartView™ Emulator 

A resizable handheld view – with a Keypad, 
SideScreen, or both - models the TI-Nspire™ 
with Clickpad, the TI-Nspire™ with Touchpad, 
or the TI-Nspire™ CX handheld. The emulator's 
features integrate well with interactive 
whiteboards and digital projectors. 
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1. Multiple documents can be opened in the Documents Workspace. When multiple documents are 
open, some can be in Handheld mode and others in Computer mode. 

 

• Click on tabs at the bottom of the page to move to a different document 
• A document can be closed by clicking on the  on the handheld page or on the document tab. 
• Pressing ctrl and w simultaneously on the computer keyboard will close documents. You might 

be prompted to save the revised document. 
 

2. In the Status bar the bottom of the Documents Workspace, there is convenient access to Settings, 
Document View, and Zoom.  
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3. The Documents Toolbox contains tools needed 
for working with TI-Nspire™ documents. Click 
on the tabs to view each panel.  

• The  Document Tools displays menus for 
the current application. 

• The  Page Sorter displays thumbnail 
sketches of each page in the document. 

• The  SmartView emulator displays the 
handheld as shown earlier. 

• The  Utilities tab displays templates, 
symbols, the catalog, math operators and 
libraries. 

• The  Content Explorer allows 
communication with a connected handheld. 
Documents can be moved between the 
computer and the handheld by dragging 
them from one location to another. 

 

4. Images can be inserted into Graphs, Geometry, 
Data & Statistics, Notes, and Question 
applications. To insert an image, select Insert > 
Image and browse for an image on your computer. 

• A selection of images is preloaded in the My 
Documents > TI-Nspire > Images folder.  If 
you have images of your own, you can also 
browse your directory to insert those images. 

Note:    All jpg, jpeg, bmp, and png images are 
supported. The optimal format is jpeg 560 x 240. 
Larger images may take the document longer to 
load on the handheld. 
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5. Double-click on Settings to open the Document Settings dialog box. The Document Settings can also 
be viewed by going to File > Settings > Document Settings. 

• To move across fields, press e. To change the setting in a given field, press ¤, elect the 
desired setting, and press e to move to the next field. To exit the window, press ·. 

 

6. Color is available to enhance the visual learning of mathematics. In the image below, the page 
consists of a List & Spreadsheet application on the left, and two Data & Statistics applications on the 
right. Since the page is in Computer mode, the resolution is higher than it is on the handheld. 

• To change the color of the plot, right-click a portion of it, select Color > Fill Color, and choose a 
color from the palette.  
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Transferring the Latest Operating System (OS) to Handhelds 

The Transfer Tool provides the ability to update the operating system and send documents to all 
connected handhelds. 

1. In the TI-Nspire™ Navigator™ Teacher Software, select Tools > Transfer Tool. 

Note: There must be no class in session in order for the Transfer Tool to work. 

 

2. Click Add to Transfer List, and browse for the OS document on your computer. 
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3. Click Start Transfer. 

• You will see the transfer window with the status of the transfer. 

• The Status tab will indicate the OS being transferred to individual calculators and the status of 
the transfer on each handheld. 

4. When all handhelds are done, click Stop Transfer and Close. 

Note:  If you do not have the current OS document, visit the 
Texas Instruments website (education.ti.com) to 
download the latest OS. Select Downloads > Apps, 
Software & Updates. Follow the windows to find the OS 
that you need for your handhelds. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.education.ti.com/
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Managing Classes and Accounts 
The TI-Nspire Navigator System contains a teacher account, along with student accounts for one or more 
classes. Each student must have an account to access the TI-Nspire Navigator System on a handheld.  

Creating and Managing the Teacher Account 

Before students log into the TI-Nspire Navigator System, set up your Teacher Account. 

1. To manage the Teacher Account, go to the Class Workspace and select Menu > Settings > Teacher 
Preferences. 

 

2. A teacher preference dialog box will open. 
Enter your user name and password. 

3. Some teachers prefer the Teacher icon to 
appear in the classroom view. If that is 
desired, click on the checkbox for “Add 
teacher to classroom view”. 
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Creating and Managing Classes 

Creating a Class and Adding Students 

1. To create a new class, press . The Add Classes dialog box appears. Once a class has been 
created, students can be added at any time. Add students manually (see steps 2-5) or automatically 
with a CSV document from another software program (see steps 6-11).  

2. To create a new class and add the students yourself, select the Manually radio button and click Next. 

Adding Students Manually 

3. In the Class Workspace, click the Add Student icon  or select Class > Add Student. 

4. In the “Add Student” dialog box, enter student’s 
First Name, Last Name, and User Name. 
• The User Name must be unique. It cannot 

be the same as any other student in the 
current class or any other class on your 
computer. 

• If the Password field is left blank, the 
student can enter a personalized password 
upon logging in for the first time. Otherwise, 
you can create a password for the student. 

• The Display Name and Student ID fields are 
optional. 

• To assign the student to other classes, click 
Assign Classes. Select the appropriate 
classes or deselect the classes to which the 
given student does not belong. 

 

5. After entering a student’s information, select Add Next Student. Once the last student is entered, 
select Finish. 
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Adding Classes by Uploading a CSV File 

6. To automatically populate the class with existing student information, you can import students into 
your class(es) using a .csv file.  
• This method of adding classes requires that you download information from your computer 

information system or grade book software to create a text document or .csv file, which can be 
opened in a spreadsheet program, such as Excel. 

• The next screen is a sample of the fields that are needed in a document. Some fields are 
mandatory, such as Class Name, Student First Name, Student Last Name and Student User 
Name. If the document contains students in several sections of the course that you are teaching, 
add a column for that purpose. 

• Passwords can be set up, but this is an option. If you do not assign a password, then students 
can select a password the first time that they log in. A field for the Student ID numbers can also 
be created but is not necessary. 
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7. In the “Add Classes” dialog box, click on 
the Next button. 
• The Add Classes by Uploading a 

CSV File dialog will open. 

 

8. Click on the browse button to locate the 
document for your class(es).  
• Once the document has been located, 

click on the Next Button. 

 

9. If the document matches the needs of the 
software, a new dialog box will open. The 
fields in this dialog box allow the teacher 
to match up fields in the document with 
fields needed by the Teacher Software. 
• Fields with an asterisk (*) must be 

mapped using the drop-down fields. 
The other fields may be left blank if 
the .csv file does not contain this 
information.  

• Click on Next when all fields have 
been mapped. 
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10. A message dialog appears to verify that the classes have been created. Click OK to dismiss it. 

11. Click on the Class Drop-down Box to start working with any of your new classes. 

Updating Classes Using a New CSV File 

1. Create a new .csv file with an updated list of students and resave the .csv file. Select Class > Update 
Class Roster. 

 

2. A similar set of dialog boxes will present 
themselves, prompting you to identify the 
updated document and match fields. 

Note:     It is possible that errors will happen. The 
accompanying screen appears when the 
user name for a new student is a duplicate 
user name of another student who is 
already in another class. Click the ‘View 
Details” button to get more information 
about the error, and then try again. 
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Resetting Passwords 

1. If you want to reset the password for one student, click once on that student’s name in the classroom 
view, and click on Edit Student . The Student Properties dialog box will open. 

2. Click on the Reset button. 
• This will clear the student’s password and change the 

password setting to Student Chooses. The next time 
that the student logs in, he/she will be able to use 
create new password. 

 

3. If you want to reset the passwords for multiple students, 
press the CTRL key and hold down your left mouse 
button to highlight the names of the students. 

4. From the menus, click Class > Reset Student 
Passwords. 

Note:  Some teachers reset all student passwords each time 
that they open a class. To do this, highlight the 
names of all students in the class, then use the Reset 
Student Passwords menu item.  

5. You will then be asked whether or not you want to 
continue. Click on OK. 

6. You can reset passwords whether or not a class is 
in session. The action is particularly useful if you 
use a generic roster for multiple groups of people.  

Note: If a student is logged in already, the password will not be reset.  
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Seating Chart Configurations — Group Management 

SCENARIO 1: 

The full class is arranged 
visually as they are in the 
physical classroom. 

 

SCENARIO 2: 

Conducting a lesson involving 
groups but only one reporter per 
group has a handheld? Why not 
have a class set up for group 
leaders? Only one person 
needs to log in per group. 

 

 

SCENARIO 3: 

Conducting a lesson involving 
groups where each group 
member takes a role? In this 
setup, each of the six groups 
has a leader, a recorder, a 
reporter, and a measurer. 

The class is set up in a matrix. 
The teacher can easily 
communicate by highlighting 
vertically or horizontally and 
then performing an action.  
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SCENARIO 4: 

Conducting a lesson involving 
groups where each group 
member takes on a role? But 
what if you wanted the groups 
to be arranged as they are 
physically in the room? 

The teacher can 
accommodate this by 
naming the users so that 
they can be sorted by 
function and group in the 
Student List View. 

 

 

 

Student List View 

In the bottom right corner of the screen are icons that permit the teacher to toggle between Classroom 
View and the Student List view. In this example, the Student List view has been sorted by Display Name 
allowing the teacher to easily communicate with all the measurers. 
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Starting a Class Session 
1. Launch the TI-Nspire™ Navigator™ Teacher Software. 

• On a PC, click Start > Programs > TI Tools > TI-Nspire Navigator > TI-Nspire Navigator. 
• On a Mac®, click Finder > Applications > TI-Nspire Navigator. 
• On either platform, an icon can be placed on the desktop and double-clicked to open the 

software. On a PC, the icon can also be placed on the task bar at the bottom of the screen. 
Similarly, on a Mac™, the icon can be added to the dock. 

• The TI-Nspire Navigator Teacher Software will open. The tab that is active will be the same tab 
that was open when the software was last shut down. 

2. Ensure that the TI-Nspire Navigator network hardware is connected and powered and the wireless 
network adaptors are firmly inserted into the TI-Nspire™ handhelds. Look in the bottom left corner of 
the screen to determine if there are any clients (handhelds) connected to the network. 

3. In the upper-right corner of the screen, 
choose a class in the Current Class 
selector and click Begin Class. 

 

4. If it is not already selected, click the Class tab. 
Choose Seating Chart in the Student View selector 
located in the bottom-right corner of the screen.  

 

5. As students complete the log in process, 
their corresponding icons in the Seating 
Chart will become active. 
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Student Login 

To get students logged in to the TI-Nspire™ Navigator™ network: 

1. On the teacher computer, within the TI-Nspire™ Navigator™ Teacher Software, click  . 

2. Turn on the handheld that is connected to the wireless network adaptor. The following icons will 
appear in the handheld in the upper-right corner of the handheld. 

Icon Status Meaning  Icon Status Meaning 

 
Blinking 

The handheld is 
searching for an 
access point. 

 

 Blinking 
The handheld is 
connected to the network 
and is ready to login. 

 
Solid The handheld has 

found an access point. 

 

 Solid 
The handheld is logged in 
to the network and is fully 
charged. 

 Solid The handheld is not communicating with the wireless module. Detach the wireless 
module, wait for the icon to disappear, and then reattach the wireless module. 

3. Press c to go back to the Home screen. Press 5 for 
Settings, and press 5 a second time for Login. 

4. The first time that the handheld is used, the student will 
identify the network. 

• Once the network is detected, the student will enter 
his/her user name, and press e to move to the 

password field.  

• Enter the password, press e to move to the “Login” 
button, and press ·. 

• The message shown to the right will appear on the 
handheld, indicating that the student has successfully 
logged into the TI-Nspire Navigator class. 
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Using the Class Capture and  
Live Presenter Tools 
The Class Capture tool in the TI-Nspire™ Navigator™ System enables you to do the following: 

• Monitor and view your students’ handheld screens. This enables you to ensure all students are 
on track with an assignment. 

• Capture one or several students’ screens for discussion in the classroom. You can hide student 
names to focus the discussion on teaching aims and not on individuals. 

• Select and display an individual student’s screen and view work as a Live Presentation. 

This section contains the information you need to know to use the Class Capture tool in your classroom. 

The Class Capture Tool 

You can view captured screens in the Class Capture tool as thumbnails on the computer display. This is 
the traditional view for Class Captures within TI-Nspire™ Navigator™ Teacher Software. In the image 
below, the students’ screens have been captured during an exploration of linear functions. 

 

 To capture handheld screens, select the Class Capture icon 
from the tool bar or from the Tools tab. 
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 In the dialog box that pops up, click the Class icon to take Class 
Captures of the entire class, or click the Individuals icon to take 
Class Captures of select individual students. 

• The graphic to the right shows that the teacher is capturing 
his/her own screen. Teachers sometimes use their own 
handhelds in order to demonstrate something to the class.  

• When using the Individuals option, hold down the “Ctrl” key to select any number of 
nonconsecutive students, or hold down the “Shift” key to select any number of consecutive 
students. 

• When “logged in only” is selected, only students who are currently logged in will be displayed. 

 Click OK. The first time Class Capture is used, the handheld screens will be tiled on the screen. 

Note: If you want to hide the Teacher handheld in Class Capture, 
you can select “Randomize Order in Class Capture” and 
“Individualize Teacher Device in Class Capture” under 
Teacher Preferences. 

 

 

 You have the option of choosing whether the students’ names are displayed with the Class Captures. 

• If a Class Capture is performed when the student handhelds are not on the Home Screen, the 
student names will not display on the computer unless ‘Show Student Names’ is selected. 

• Use caution when showing student names in front of the class. The anonymity of the screen 
shots is very important to avoid potential student embarrassment. 
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 By default, the Class Capture is static. However, an Auto-Refresh feature is also available. In the 
screen below, the teacher has elected to refresh the screens every 30 seconds. 

 

 There is a View option in the upper right corner of the Class Capture window. Clicking on this button 
gives teachers the option of displaying screens as tiles across the window or in Gallery view. 

 

 Select Gallery view. The screens are displayed as thumbnails down the left pane. Initially, the large 
area to the right of the thumbnails is blank. 
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 Click on the screen of a student to 
place a large image of that student’s 
screen in this field.  

• In the accompanying screen, 
Jon’s handheld is highlighted, 
showing his Home screen. 

 
Frames and Stacks 

Class Captures are saved as groups called frames, and frames are stored in stacks. To return to an 
earlier view of screen captures, you simply select a numbered frame from the stack. 

1. Click Add to Stack to add a frame of Class Captures to the memory. 
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• The screen below shows that four frames have been created. 

 
 

2. To delete any frame from the stack, select the frame from the drop-down list, and click the Remove 
from Stack button. 

3. When you exit from Class Capture, you will be prompted to save your stacks of frames. 

• If you choose to save, you can select a location for saving the frames. 

• Each frame holds one screen for each student. 
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The Live Presenter Tool 

Display work as it is being performed on the handheld and discuss the step-by-step progress with the 
class by displaying your own handheld screen or selecting any student’s handheld screen. 

While the live presentation is displayed, you can record keystrokes, show the handheld being displayed, 
and show a key press history. 

1. While in the Class Capture window, select a screen to become the Live Presenter. The screen will 
have a blue border around it showing you that it has been selected. 

2. Click Make Presenter. 

 

• The selected handheld screen will now be projected to the class as the Live Presenter. 

• The default display for Live Presenter shows only the selected screen. 

• If student names are displayed, the name is shown under the screen. 

3. If you want an image of the handheld to also project for identifying keystrokes, check the Show 
Handheld checkbox at the bottom of the window. 

• The type of handheld displayed will be automatically identified by the software and will match the 
type of handheld the student is using. For example, if the student is using TI-Nspire™ with 
Clickpad or TI-Nspire™ with Touchpad, that is what will show. 
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Note:  While Live Presenter is active, all other students’ handhelds are unaffected by the presentation 
and can be used. 

Everything the student does on the handheld will be displayed to the class. Although only one student 
can present at a time, you can select any student to present as long as the student is logged in and the 
session is active. 

4. To see a text record of the keys pressed on the Live Presenter’s handheld, check the Show 
Keypress History checkbox. 

5. To end Live Presenter, click Stop Presenter. You will be taken back to the Class Capture Window. 
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Creating a Question Document 

Overview of Question Types 

1. In the TI-Nspire™ Navigator™ Teacher Software, go to the Documents Workspace. Create a new 
document by clicking the New Document icon  and selecting New TI-Nspire™ Document. 

2. Insert a Question application by selecting  Insert >  Question. 

 

Note:  TI-Nspire™ document pages with the Question application can only be created with Teacher 
Software. The Question application is not available in the TI-Nspire™ Student Software.  

3. The Choose Question Type dialog box appears. 
Select Custom Choice, and click Insert. 

 
Note:  A brief description of the highlighted Question 

Type appears at the bottom of the window. 
Explore the other question types by highlighting 
a question type and reading its description. 
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4. Enter the following problem: Solve for x: 5
9
(x-32)=100. 

• Type the equation into an Expression Box by going 
to the  Document Tools pane in the Documents 
and selecting  Insert > Expression Box.  

• Enter the equation and then press Enter. 

Note:  An Expression Box can also be inserted by 
pressing Ctrl+M. Math templates are available in 
the  Utilities pane in the Documents Toolbox. 

 

5. Click in the first answer field. Insert an Expression Box. 
Type the first answer choice and then press Enter. 

• To move to the next answer field, click in the next 
field, or press Enter. Continue to type the 
remainder of the answer choices. 

Note:    To remove an empty answer field, click in that 
field, and press the Backspace key.  

6. As you type answer choices, they automatically 
appear in the Correct Answer fields in the 
Configuration panel of the Document Toolbox. 
Select the correct answer by clicking on the check 
mark in front of the answer choice. 

Note:    In the Configuration panel, the Multiple Choice 
Properties can be changed to allow a different 
Response Type. Single Response allows one 
correct answer, while Multiple Response allows 
multiple correct answers. The fields can be 
expanded or collapsed by clicking ¤ or  ¢. 
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7. There are two types of question documents: Exam 
and Self-Check. 

• Exam documents can be scored using the  
TI-Nspire™ Navigator™ System. The default setting 
for the Document Type is Exam. 

• A Self-Check document allows students to check 
their answers after they select or enter a response. 

8. To create a Self-Check document, select  Teacher 
Tool Palette > Question Properties.  

• Change the Document Type to Self-Check. Click OK. 
 

Note:  The Document Type applies to all questions in the current document, not just the current 
question. 

Note:  After students answer a question in a Self-Check document, they can check their answers by 
selecting Menu > Check Answer. A message  is displayed (“Your current answer is correct.” or 
“Your current answer is incorrect.”). If the answer is incorrect, two options appear: Show Correct 
Answer and Try Again. 

• In Self-Check documents, an Explanation question type (unscored) does not display the 
correct or incorrect answer message when students select Check Answer. However, any 
suggested response entered by the teacher will be displayed. 

• The Text Match question type (scored) requires students to exactly match the correct 
answer, including templates, if applicable. When students select Check Answer, the correct 
or incorrect answer message will be displayed. 

9. Insert an Expression question by selecting  Insert > 
 Question > Equations and Expressions > 

Expression. 

• Type the following problem into the question field, 
inserting an Expression Box for the equation:  

What is the slope of the line -5x + 6y = 18 ? 
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10. In the Configuration panel, under Expression Properties, 
change the Response Type to Number. 

• Type 5
6
 into the Correct Answer field. 

• If desired, change the Tolerance from ±0 to 
±0.001. This will help students who answer in 
decimal form. 

Note: Templates and symbols can be accessed by clicking 
the  Utilities icon in the Correct Answer field. 

 

11. Insert a “y =” question by selecting  Insert >                
 Question > Equations and Expressions > y =. 

• Type the following problem into the question field: 

Write the equation of a line whose slope is –2 and 
whose y-intercept is 3. 

 
 

12. In the Configuration panel, under Equation Properties, 
check the box for Include a Graph Preview. 

• In the Correct Answer field, type –2x + 3 as an 
accepted response. Check the box for Accept 
equivalent responses as correct. 

Note:    The Response Type options include y = and f(x) = 
notation. The number of responses and prompt 
location can be changed. Students can be allowed 
to show their work in a series of blank fields. 

Note:  When might you choose not to check the box for 
Accept equivalent responses as correct? 
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Note:  By changing the properties to Include a Graph 
Preview, a Graphs application is automatically 
inserted on the right side of the screen. 

When an expression is typed into the y = field, the 
function is automatically graphed. If Enter is 
pressed, another y = field appears. 

 

13. Insert a Drop Points question by selecting  Insert > 
 Question > Coordinate Points & Lists > Drop 

Points. 

• Type the following problem into the question field: 

Plot a point whose y-coordinate is twice its x-
coordinate. 

Note:  The Drop Points question type automatically 
includes a Graphs application with a grid. 

 

14. In the Correct Answer field, enter (1, 2) as an acceptable 
answer.  

• Add an additional acceptable answer field by clicking 
the green addition  icon. Enter (2, 4) as an 
acceptable answer. 

• Check the box for Accept equivalent responses as 
correct. 
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15. To create an Image question, an image can be created 
in the Graphs application, copied onto the clipboard, and 
pasted into the Question application. Insert a Graphs 
page by selecting  Insert >  Graphs.  

• Graph the function f1(x) = x2 + 2x – 3. Capture an 
image of the screen by clicking the Class Capture 
icon   and selecting Capture Page. 

Note:     The image is automatically copied to the clipboard. 
CTRL+J can also be used to capture the page. 

 

 

16. Insert a new question by selecting   Insert >  
Question > Image > Point on. 

• Type the following problem into the question field: 

Identify the zeros of the quadratic graphed below. 

• Click the bottom half of the screen, and select Edit > 
Paste from the menu at the top of the software. 

 

17. In the Configuration panel, change the number of responses to four. 

• Four points will appear on the image. Move the points so that two are on the two x-intercepts, 
one is on the y-intercept, and the final point is on the vertex. 

• In the Answers panel, click the check boxes to identify the correct answer(s). 
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Note:  Delete the extra Graphs page by changing to the Page Sorter View in the Documents 
Toolbox, right clicking on the extra page, and selecting Delete. 

18. Insert another “y =” question by selecting  Insert >         
 Question > Equations and Expressions > y =. 

• In the Configuration panel, change the Equation 
Properties to Include a Graph Preview and the 
Prompt Location to Top. 

Note:    To maximize the area of the Graph Preview, grab and 
move the gray bar separating the question and answer 
fields from the Graph Preview. 

 

19. Insert an image into the Graph Preview by clicking the 

graph, and then selecting  Insert >  Image.  

• Choose Bridge1.jpg and click Open. 

• Type the following problem into the question field: 

Write an equation to model the suspension cables. 

20. Save the document.  
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Using the Quick Poll Tool 
An important teaching technique is questioning students during class to gauge their understanding of the 
topics and to ensure that the class discussion is on pace with the students understanding. 

The Quick Poll feature of the TI-Nspire Navigator System enhances the questioning technique by allowing 
ALL students to answer the posed questions and allowing the teacher to see all student responses. Then 
the teacher can make the appropriate reactions/adjustments to the class based on this measurement of 
student understanding. 

The Quick Poll tool window contains several sets of controls and three tabs that you can use to run and 
view polls in the TI-Nspire Navigator System. 

Sending a Quick Poll 

1. After the TI-Nspire Navigator class has been started and students have logged in to the class, click 
the Quick Poll icon . The Quick Poll tool window opens. 

2. In the Poll Setup Tab, select a question type from the drop-
down list. In the screen to the right, the teacher has selected 
a Multiple Choice ABCD question.  
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3. The question type selected will now open in the Documents Workspace. The steps in setting up a 
question for a Quick Poll are identical to the steps for creating a Question page. 

• In the Documents Toolbox, check the correct answer in the configuration field. 

 

4. Click the Start Poll icon  to send the 
question to the class. The software will open 
in the Review Workspace. 

• The Review Toolbox shows the number 
of students who are working on the 
question and the number who have 
already submitted their choice. 
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5. Select Tools > Quick Poll Options. 

• In this case, the teacher has given students permission to access other documents on their 
handheld and is about to give students the ability to re-submit answers. 

 

6. If you want to pause the Quick Poll while the students are working, click on Pause Class to pause the 
Quick Poll. 

• This will give you an opportunity to discuss any issues with the question on the Quick Poll or any 
issues that arise from the class. 

• When this button is used, the display changes to Resume Class. On the students’ handhelds, the 
a rectangle will pop up displaying the message “The teacher has paused the class.”  

7. Clicking the button again on the software will allow students to continue. 

 

8. To end the poll, click the Stop Poll icon . 
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9. Click on the Student Data entry in the Review Workspace to view the results of the poll. 

• In the example, the answer check box has been activated to show the correct answer.  

• Some teachers prefer to leave this box unchecked while discussing the question. 

 

10. To save the results of a Quick Poll, click . A prompt will appear on the screen giving you the 
option to name the poll question in the Portfolio. 

11. Since the Quick Poll questions are compiled in the Documents Workspace, Quick Poll questions can 
be saved as a document for future use. Select File > Set Quick Poll Set as Document. Notice that 
another option is to Send to Missing, which sends out poll(s) to any students that did not receive the 
original poll.. 
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Responding to a Quick Poll (Student Instructions)  

1. After the teacher has started the Quick Poll question, all 
students who are logged in to the class will automatically 
receive the question on their calculator as a pop-up window. 

 

2. By pressing e (or ¤), students can move into the answer 

area to choose their answer for a Multiple Choice question, 
or they can type the answer using the calculator keypad. 

 

 

3. By pressing ~, students will get a drop-down menu at the 

top of the screen. They should choose Submit. 

• If the teacher has set the option to allow students to 
Resubmit their responses, this drop-down will show the 
first option as Resubmit. 

4. Students can also use the touchpad to move to the Quick 
Poll tab at the top of the screen, and press a to invoke the 

Quick Poll drop-down. 
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Exchanging Documents with 
Students 

The Transfer Tool 

Sending Documents Using the Transfer Tool 

1. If necessary, launch the TI-Nspire™ Navigator™ Teacher Software. 

Note:     There must be no class in session for the Transfer Tool to work. If the class is in session, end it. 

2. From the menu, select Tools > Transfer Tool. 

 

3. Click Add to Transfer List, and browse for the document(s) on your computer to be transferred. 
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The default destination folder on the handhelds will be in the form “Transfers-today’s date”. Click on the 
document name. If there is more than one document, use the CTRL key on a PC or the command key on 
a Mac® to highlight the names of all of the documents. Near the bottom of the dialog box, highlight the 
default name. 

 

4. Type in the name of the folder where you would like the documents to be stored on the handhelds. 
5. Click the “Change” button. 

• The display will change to show the new destination folder beside each of the document names. 

 

6. Click on the Start Transfer button, and the documents will be delivered to all handhelds attached to 
the network. 
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Delete All Folders on Handheld 

1. In the TI-Nspire™ Navigator™ Teacher Software, go to Tools > Transfer Tool. 

Note:    A class must not be in session for the Transfer Tool to work. 

2. Click on the Tools tab. 
3. Click on the Transfer Tool icon. 
4. Click to select Delete all device folders and documents before transfer. 

 

• You can add documents to the handheld using the steps from the section Sending Documents to 
Handheld. Those documents will be put on the handheld after all the documents and folders 
have been deleted on the handhelds. 

5. Click Start Transfer. 

• A confirmation message will appear. Press OK to continue with the deletion of items. 

• You will see the transfer window with the status of the transfer. 

• The status tab will indicate the document(s) being transferred to individual handhelds and their 
specific status. 

6. When all handhelds are done, click Stop Transfer, and then click Close. 
• The documents will be deleted from the students’ handhelds, and they will see a message on 

their screen indicating that all documents have been transferred. 
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Sending Documents 

1. In the TI-Nspire™ Navigator™ Teacher Software, begin a class and have the students log in. 

2. Click on the Send to Class icon . 

3. Locate and select the documents you want to send to the class. 

• On a Mac®, use the command key on your keyboard to select nonconsecutive documents. 

• On a PC, use the CTRL key on your keyboard to select nonconsecutive documents. 

4. Click Next to move on to the next screen. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Note:     If you would like to send an entire folder, click on the folder tab, and select the folder to be sent 
to the students. 
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5. Select Class Send or Individual Student(s) Send. 

• If you would like to send to a subset of students only, highlight all of the desired students by 
using the CTRL key (on a PC) and clicking their names with your mouse, or the command key on 
a Mac®. 

• Leave “Logged in only” check box clear. 

Note: If you choose the “logged in only” option, you will not be able to use the collect missing feature. 

 

6. Select the destination folder on the handheld for the document(s). 

• The default folder is the class name. Use the drop-down menu to select the folder name, or type 
the new folder name into the drop-down box. 

7. Click Finish. 
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• In the Class Workspace, you will see the sent document(s) listed in the Class Record List. This 
line will also show how many of the students have received the documents. On the next screen, 
the class record shows that Jon and Deb received the document “Quiz 3”. 

 

 

The students will receive sent documents automatically. 

• All students who have already logged into the TI-Nspire™ Navigator™ class will automatically 
receive the documents. 

• If the selected student hasn’t logged into the TI-Nspire Navigator class yet, then they will receive 
the documents as soon as they log into the class. 

• Students who receive the document will see a message on their screen. 
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Verifying Transfer of Documents to Students 

1. In the Class Workspace, select the document to be verified in the Class Record. 

• The seating chart view of the class will indicate if a student has successfully received the 
document or has not received the document by a colored box around the student icon. 

• If the document was successfully received by the student, then the box will be green. 

• If the document was not received by the student, then the box will be red. 

 

Note:     If there was a communication problem, the student the box will be yellow. Have the student 
log in again. 

 

Sending Documents from the Teacher Calculator 

1. From the Home screen, press 2 for My Documents. 
2. Select the document to be sent to the class. 

 

3. Press g followed by b to open a menu of options.  

4. Move down to select Send. 
• The selected document will appear in the Class Record and 

will be sent to the class. 
• Students who are already logged in will receive the document 

immediately. Other students will receive the documents as 
they log in.  
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Collecting Documents 

1. In the TI-Nspire™ Navigator™ Teacher Software, begin a class and have the students log in. 

2. Click the “Collect from Class” icon . 

3. Select the document(s) to be collected, and click Next. 

• A window will open showing you the documents that have recently been sent to the class. 

• If you want to collect more than one document from the student calculators, and then highlight all 
desired documents by using the Ctrl key on your PC keyboard, command on your Mac® 
keyboard. 

• If you want to collect a document you recently sent to the class, choose Recent Documents, and 
the documents that have been recently sent will be listed for your convenience. 

 

4. Select the whole Class, or select an Individual Student(s), using the Ctrl key on a PC or command 
key on a Mac® to select nonconsecutive students. 

• By choosing to collect from the entire class with the Logged in only option checked, you will 
only collect the document(s) from students who are currently logged into the class. 
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5. If you want to delete the document from the student calculators, check the Delete from device after 
collecting option. 

 

6. Click Finish. 

• You will see the collected document(s) listed in the Class Record list on the TI-Nspire™ 
Navigator™ Class Workspace. 

• This line will also show how many of the students’ documents have been received. 
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Unprompted Documents from Class 

Students can send documents to the teacher without the teacher initiating a collection from the class. 
When this happens, an unprompted document folder with the date sent will appear in the class record. 

 

• The number in the status column tells the teacher how many documents have been sent in to the 
Unprompted folder. 

• Double-clicking on the Unprompted document will open up a window that will allow the teacher to 
make some choices. 

 

• The teacher can select all the documents of an individual student by clicking the checkbox in 
front of the document. 
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• Once you have selected documents from the Unprompted folder, options at the bottom of the 
window become active. 

 

View Opens the document(s) in the Teacher Software. 

Export Allows the teacher to save the document to any location on the 
computer, a USB flash drive, or any other memory device. 

Remove Deletes the document from the Unprompted folder. 

Save to Portfolio Allows the teacher to create a new column in the Portfolio 
Workspace or add to a current column. 

 

 

Sending and Collecting Missing Documents 

1. When sending out an assessment document, DO NOT select logged in only option. This will allow 
you to send the documents out later to absent students and still include their results in the Portfolio 
Workspace. If the boxed is checked and there are absent students, their work will not be 
automatically included in in the Portfolio. 
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2. Send out the assessment document. In the screen below, Jon was absent. 

 

3. Collect the document from the class. The screen below shows that there is a blank space for Jon’s 
mark in the Portfolio. 
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4. At a later date, the student who was absent will want to try the assessment and have their results 
recorded in the portfolio. Right-click on the collection entry in the Class Record and choose Send 
Missing. 

 

5. When the absent students have completed the document, right-click on the entry in the class record. 
and choose Collect Missing. 
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6. The document will be collected from the student and placed in the Portfolio column. 

 

At the teacher’s discretion, some students might be permitted to re-do a quiz. In the screen above, Marco 
had a poor mark on Quiz 1. The following steps describe how to permit students to re-take a test and 
include the results in the Portfolio. 

1. Send the document out to the student who wants to re-take the assessment. 

2. When the student has finished the assessment, collect the document. 

3. In the Class Record, right-click on the collection item, and choose Save selected to Portfolio. 
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4. When the “Save to Portfolio” box appears, click on the option Add to existing portfolio column, 
and use the drop-down box to select the correct column in the Portfolio. 

 

5. Select Replace All. 

 

• The Portfolio shows that Marco’s grade has been updated. 
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Redistributing Documents to Students 

Often you will find that students in your class are not able to complete an activity by the time class ends. 
When the TI-Nspire™ Navigator™ System collects a document, it retains an association of each 
document collected with a student in the class. The TI-Nspire Navigator System allows you to re-
distribute documents to the class at a later time. 

1. Right-click on the collection line in the class record and choose Redistribute Selected to Class.  

Note: The TI-Nspire™ Navigator™ Teacher Software will locate the students’ documents and send 
them back to the students’ handhelds based on their log in usernames. The students do not have 
be using the same handheld as they had when the document was first collected. 

These actions can be taken as many times as necessary. 

 

A new line will be added to the class record for the redistribution. 
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Deleting Documents 

1. Documents can be deleted as they are being collected by checking the correct box. 

2. Click on the Collect from Class icon .  

• A dialog box opens. By default, the dialog box shows a list of documents that have been sent out 
to the class either through the Send To Class option or through the Transfer Tool. 

3. Select the document(s) that you want to delete from student handhelds, and click Next. 
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4. Select student handhelds from whom to delete documents. 

• By default, all students in the class are highlighted. If you want to select individuals, use the 
Ctrl/command key and click on students’ names. 

 

5. Be sure the check the box entitled Delete from handheld after collecting is checked and click on 
Finish. 

6. Alternatively, you can select the Delete icon  if you do not need to keep the students’ 
documents. 
• A dialog box opens allowing you to select documents to be deleted from student handhelds.  
• By default, this dialog box lists the documents that have recently been sent to or collected from 

the class. 
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7. Highlight the documents for deletion, and click Next to complete the action. 

 

8. Another dialog box opens showing all of the students’ names highlighted. 
• If you want to delete from the entire class, simply click on Finish. If you only want to apply this 

action to students who are logged in, there is a check box for that purpose. 
• Or, you can use the Ctrl/command key and your mouse to highlight names of individual students. 

9. Click Finish to complete the action. 

 

Where Is My Student Work Stored? 

When the TI-Nspire™ Navigator™ Teacher Software is installed onto your computer, it automatically 
creates folders for storage of student work. When collected from the student handhelds, the student 
documents are nested inside these folders. 

1. To find the student work on a PC, you start with the folder My Documents. 

2. Inside of the My Documents folder, you will find a folder called My TI-Nspire Navigator. 

• To find the student work on a Mac®, you start with the Documents folder.  

• Inside of the Documents folder, you will find a folder called My TI-Nspire Navigator. 

3. Every time you create a new class, the TI-Nspire Navigator Teacher Software will create a new 
Class Folder specifically for that class. 

4. Inside the class folder is where student documents are automatically stored when they are 
collected by the system. 
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5. If you want those documents to be stored in the Portfolio, there is a Portfolio folder inside the class 
name folder.  

Note:  If you delete a class, the Teacher Software will delete the student documents in that class folder. 

Listed below is the order in which folders are nested when a class is 
created and student work is saved in My Documents > My TI-Nspire 
Navigator > [Class Name] > Portfolio. 

 

Note:     The Class Name folder is the only one that will be customized when you create the class in TI-
Nspire Navigator. The screen to the right shows the hierarchy of folders for a PC. The folders on 
a Mac® would show a similar structure. 

 

Tips for Using the Class Folders and Student Work 

• You can copy the Class Name document folder and take the information out of your classroom to 
review. 

• You have the ability to make comments on student work and redistribute your comments to each 
student. 

• You can view documents to monitor student progress to meet the needs of all students. 

• You can decide who needs remediation or intervention. 

• The review of student documents will help shape your lesson plans for the next class period. 

• At the end of each grading period, you might want to move the documents from the Portfolio 
folder and store the student work in another location. You now can start the new grading period 
with an empty Portfolio. 

• The types of student documents and information stored in the Class Name folder are TI-Nspire™ 
documents, Quick Polls, and Class Captures. 

Note:  When saving a recording from Live Presenter, you will be asked where to save the document. 
You will want to save it to a location that you can easily find later. 
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Using the Review and  
Portfolio Workspaces 

The Review Workspace 

The TI-Nspire™ Navigator™ Review Workspace enables you to: 

• Review and analyze student answers for a selected TI-Nspire™ assignment.  
• Review each question followed by a display of how each question was answered. 
• Based upon this display, you might want to either review certain topics or re-teach them to ensure 

student understanding. 

Viewing an Assignment  

1. After collecting an assignment, look for the line corresponding to that collection in the Class Record. 
2. Right-click on the assignment name, and select Open in Review Workspace. 
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• The selected assignment is opened in the Review 
Workspace, one of the five tabs in the TI-Nspire™ 
Navigator™ Teacher Software.  

• The Review Workspace displays the class’ 
response to a quiz using a master document for 
the assignment. The master document is the 
document that was sent out to the class.  

• The Review Workspace opens in Page Sorter view 
showing thumbnails for all pages in the document 
and all of the results. 

• For each page that contains a question, a second 
entry will follow the question in the Page Sorter. 
This is where the students’ responses to that 
question are displayed. 

 

 

3. In the Page Sorter, click on the first entry that is entitled “Student Data”. 
• This display shows the question and a bar indicating the number of students who chose that 

response. 
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4. At the top of the window, click the check box to display the correct answer. 
• The bar for the correct answer will now be displayed in green. 
• Teachers use this feature in different ways. Some teachers prefer to have this box checked all the 

time so that the correct answer appears when the display is presented. Other teachers prefer to 
leave this unchecked and discuss the question before checking the box. 

 

5. Pass your mouse over any of the bars, and a caption will appear showing the names of students who 
chose that response. This feature should be used carefully so as not to embarrass students. 
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The Portfolio Workspace 

The Portfolio Workspace gives you a way to save, store, review, and manage electronic documents your 
students send to you. Documents that you save in the Portfolio remain there until you remove them.  

The Portfolio tab displays a list of students in the selected class and the scores they have received for 
each assignment that has been included in the Portfolio. 

• In the following screen, the Assignments Summary is highlighted in the left pane.  
• When the Assignments Summary is highlighted, all of the recent quizzes, plus the average for 

each student will appear in the right pane.  
• The date and class average for each quiz is shown above the student information. 

 
In the next screen, a quiz has been highlighted in the left pane, opening the Single Assignment View.  
When a student’s score for an individual question is highlighted, the student’s response is displayed. 
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Saving an item to the Portfolio 

You can save (add) collected TI-Nspire™ documents and Quick Poll results to the Portfolio. 

To save an item to the Portfolio from the Class Record, right-click to highlight the document, and select 
Save Selected to Portfolio. 

Sorting Information in the Portfolio 

1. Click the column header of the list you want to sort. 
• The TI-Nspire™ Navigator™ Teacher Software sorts the selected list. A menu of choices will 

appear. 
2. Choose either Sort Ascending or Sort Descending. 

• Sorting according to the grade on any item allows you to see how well the class did on that 
question or assignment rather than visually sorting through them to find out how many students 
were successful and how many were not successful.  

3. If you want to sort the selected information in the opposite order, click the column header again. 
4. Note that in the following screen, another Portfolio item has been added. The icons at the top of the 

header indicate that the item is either a TI-Nspire document or a Quick Poll.  
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Deleting Documents from the Portfolio 

There might be times you want to delete documents from Portfolio. For example, a student turned in a 
Quick Poll document before it was completed, and the low grade gives a false class average; or an 
incorrect document was sent to or collected from a student. 

Right-click to highlight the document, and select Remove From Portfolio. You will get a caution screen 
asking you to confirm the action. 

Note:     If a document is saved to the Portfolio and later deleted from the Class Record, that delete action 
does not affect the document copy in the Portfolio. The copy remains in Portfolio until it is deleted. 
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Editing Grades in the Portfolio 

There might be times when you decide to change the grade for a student on one assignment. Find the 
score that needs to be changed and right-click on that score. 

 

The field for the student’s grade will now be open and you can edit that grade to any value that you deem 
appropriate. In this case, Sonja’s mark on this assignment has been changed to 50. The overall average 
for Sonja, the average on the quiz, and the Mean Score for the class all change accordingly. 
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Using Single Assignment View 

The TI-Nspire™ Navigator™ Single Assignment View tool enables you to: 

• Review and analyze student answers for a selected TI-Nspire™ assignment.  
• View a class summary. These views are available from tab selections in Single Assignment View. 
• Include grades from open response questions in the analysis, and give partial credit or extra 

credit for answers of any question type. 

1. Go to the Portfolio Workspace by selecting the Portfolio tab. 
2. In the Assignments pane on the left, clicking on any of the assignments launches the Single 

Assignment View screen. 
• In the example below, the teacher clicked on Quiz 7. Reviewing the results, it appears that all four 

students got question 5 wrong. 
• This could represent a problem in understanding on the part of the students, or it is possible that 

the answer was recorded incorrectly in the master document. In case the latter is true, follow the 
steps below. 
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3. First, go back to the document, and make the change. 
4. In order to update the Portfolio, click on the Assignments Summary to show the Portfolio.  
5. Right-click on the document icon for Quiz 1, and choose Open In Review Workspace. 

 

• The original document used to grade the assignment will be opened in the Review Workspace. 
Advance to question 5. It appears that the teacher selected the wrong answer. The correct 
answer should have been -12x + 14, not -12x – 14. 
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6. Right-click on the bar for -12x + 14, and choose Mark This Response Correct. The bar will change 
from gray to green. 

 

7. Return to Single Assignment View, and notice that the scores for this question have all been updated. 
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Grading Open Response Questions 

In the Assignments Summary, you can see that some questions are not graded. These are open 
response questions where the answer that the teacher provides is only a suggestion. Due to the nature of 
the question, students could enter a variety of responses, many of which could be correct, or acceptable 
to the teacher. Question 5 is such an example. 

 

1. In the Assignments Summary, right-click on the document for Quiz 6, and choose Open in Review 
Workspace. 
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2. Move to the review field. Three of the four student responses are acceptable. 
3. Right-click on each of the bars for these responses, and choose Mark This Response as Correct. 

 

4. Return to the quiz where it can be seen that the grades have been altered. 

 
 

Changing Scores 

1. Occasionally, teachers might want to change a mark for a student. In the Single Assignment View 
window, find and double-click on the mark to be changed. 

 

2. The field will open, and you can change the mark to any value that you choose, including a decimal. 
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Aggregation of Data 

Analyzing Data through Quick Poll 

One powerful feature of the TI-Nspire™ Navigator™ System is the ability to conduct a Quick Poll where 
students enter data that contributes to a relationship. 

1. Launch Quick Poll , and choose Lists for the 
Question Type. 

 

2. The Documents Workspace will open with a split screen. The lower pane is a Lists & Spreadsheets 
page. The teacher can enter a prompt in the upper pane providing students with some indication of 
what they are to enter. 
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3. For this exercise, students will be provided with an 
x-value and will be told to determine the y-value for 
y = 2x -1. These will be their coordinates. 

Note:  The lists could be renamed to any titles that the 
teacher chooses. 

 

4. Click Start Poll  on the Teacher 
Software. The Quick Poll opens on the students’ 
handhelds. They should enter their values for x and 
y and submit them. 

 

5. When each student has submitted their set, press Stop Poll  . 

• The software now opens the Review Workspace. 

6. Click on the Student Data to see the data set. 
7. Right-click in the data field, and select Send Table to New Document. 
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8. Since the Quick Poll type was Lists, the data from the Review page is opened in a Lists & 

Spreadsheet page. Click on  to send this new document to the class. 

 

9. When students receive the document, they should create a 
Scatter Plot using List 1 as the independent variable (or x) 
and List 2 as the dependent variable (or y). 
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The Press-to-Test Feature 

Enabling and Disabling Press-to-Test 

One powerful feature of TI-Nspire™ Technology is the ability to restrict access to features on the 
handheld for use with assessment. Some districts, states, and tests require these restrictions.  

1. To enable Press-to-Test on the TI-Nspire CX™ handheld, 
first ensure that the handheld is turned off. 

2. Press and hold d and c together until the Press-to-

Test screen appears.  
 

 

 

The handheld will display an opening screen for Press-to-Test. 
By default, Press-to-Test disables several features and pre-
existing Scratchpad data, documents, and folders. 

3. The angle settings can be changed by pressing x and  

selecting the appropriate setting. 
4. By default, all of the commands and features listed are 

disabled. To enable a feature or command, uncheck its box. 
5. Press e to Enter Press-to-Test, and press · to 

leave the Press-to-Test set-up screen. 

 

Once Press-to-Test is enabled, the handheld reboots. A dialog 
box confirms that the handheld is in Press-to-Test mode and 
the restrictions are listed. 

6. Click OK, or press ·. 
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7. When Press-to-Test is enabled, the LED at the top of the 
handheld begins blinking. 
• Green indicates that all restrictions are selected 

(default), while yellow indicates that one or more 
restrictions are unselected. 

• During the initial reboot, the LED alternates between 
red and, depending on the restrictions, either green or 
yellow.  

 

 

• The lock icon at the top of the handheld screen 
indicates that Press-to-Test is enabled. 

8. Create a new document, add a Geometry page, and press 
b. 
• Since geometry functions are limited, observe that the 

Measurement, Construction, and Transformation 
menus are not accessible. 

 

9. Add a Calculator application by pressing ~ and 

selecting Insert > Calculator. 
10. Type cot(π/2), and press ·. 

• Since trigonometric functions are limited, an error 
message appears. The dialog box tells students how 
to access additional information about the restrictions.  

11. Click OK. 
 

12. Go to My Documents by pressing c > My Documents.  
• When Press-to-Test is enabled, a Press-to-Test folder 

is created in My Documents. All other folders and 
documents present on the handheld before Press-to-
Test mode was entered are inaccessible. 
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13. Press-to-Test can be disabled by connecting two handhelds 
using the handheld-to-handheld USB connection cable.  

14. While the handhelds are connected, press ~ and select 

Press-to-Test > Exit Press-to-Test. 
• A handheld in Press-to-Test mode can be disabled 

regardless of whether the other handheld is in Press-to-
Test mode. 

 

Alternatively, Press-to-Test can be disabled with TI-Nspire™ Navigator™ Teacher Software by creating a 
TI-Nspire™ document named Exit Test Mode.tns, saving it to the computer, and transferring it to 
connected handhelds. The document can contain any TI-Nspire™ application, and its content does not 
matter. However, the document must be named Exit Test Mode.tns. 

15. Select Tools > Transfer Tool. 
16. Click Add to Transfer List and locate the document Exit Test Mode. 
17. In the Transfer List, select Exit Test Mode. 
18. In the Edit Destination Folder, select the Press-to-Test folder, and click Change. 

Then click Start Transfer. All connected handhelds will reset. 
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Frequently Asked Questions and  
Equipment Tips 
The following information will help you solve any issues you might encounter while using the TI-Nspire™ 
Navigator™ System. For more details, refer to the TI-Nspire Navigator Guidebook or call 1-800-TI-CARES. 

Frequently Asked Questions 

1. Classes 

Why can’t I create a class?  
Why can’t I select a class? 

 

You cannot create or select a class because you have 
a class session running. If you need to create or select 
a class, you must first end the running class session. 

How many characters can I use in my 
class name? 

A class name can have 3 to 32 letters and/or 
numbers. 

2. Document Transfers 

Why won’t the Teacher Software let me 
change my default file location? 

A class session is running. The default file location 
can only be changed if a class session is not running. 

Why can’t I send or collect documents? A class session has not been started. Network tasks 
cannot be performed until a class session is started. 

When I send documents to my students’ 
handhelds, where are the documents 
located on the handhelds? 

Documents sent to the TI-Nspire™ handhelds go to 
the My Documents folder on the handheld Home 
screen, separated into folders by their class name. To 
access the documents on the handheld, press ~.  

Where does the Teacher Software store 
the unprompted documents I receive 
from my students? 

By default, unprompted documents are stored in My 
Documents\My TI-Nspire Navigator\[Class name]., 
The default location can be changed if necessary. 
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3. The Quick Poll tool 

Is there a text length limit for questions? Yes. Questions cannot contain more than 249 
characters. 

Why haven’t my students received the 
poll I sent them? 

Either the students are not logged in to the network, or 
their handhelds are not securely connected to the 
wireless network adapters. 

Why can’t I send poll results to my 
students? 

You cannot send poll results to your students because 
you have not stopped the current poll. You must stop 
the current poll to send poll results. 

The poll is an Open Response poll. You cannot send 
the results of an Open Response poll to your students. 

Why did the open poll on my computer 
close? 

The open poll might have closed because you started 
a new poll from your handheld. If you start a new poll 
on your handheld, the open poll on the computer 
closes and the new poll from your handheld opens. 

4. The Class Capture tool 

Can I capture the screens of students 
who aren’t currently logged in? 

Yes. Students are included in a screen capture if they 
have logged in at least once during the class session, 
even if they are not currently logged in. 

Why is there a yellow outline around a 
captured screen? 

The yellow outline indicates that the screen did not 
refresh. 

Why is there a yellow screen with the 
words “Communication Error” in it? 

This indicates that the TI-Nspire™ Navigator™ System 
cannot find the student on the network. The student’s 
handheld might have disconnected from the wireless 
network adapter 
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5. Students 

Why can’t I see a student’s icon? Another students’ icon might be on top of the icon you 
are trying to find. 

If I delete a student from a class, can I 
later restore the student to the class? 

It depends on whether or not the student is also in 
other classes. If the student is in other classes, then 
you can restore the student’s information to the class 
by copying him or her to the class. If the student is not 
in other classes, then the deletion is permanent. 

Why can’t I edit a student’s information? You can’t edit your students’ information because they 
are logged in to the TI-Nspire™ Navigator™ network. 

Why can’t I delete a student? You cannot delete the student because the student is 
logged in to the TI-Nspire Navigator network. 

Why can’t I see my students’ 
passwords? 

The TI-Nspire™ Navigator™ System hides the 
passwords to protect students’ privacy. Though you 
cannot retrieve a password, you can reset it if the 
student is not logged in. 

Can students have the same user 
name? 

No, students cannot have the same user name, even 
if they are in different classes. All student user names 
must be unique. 

6. TI-Nspire Navigator Network 

Why do I get a “Cannot start a class 
session” error? 

The system cannot locate the appropriate network 
hardware (for example, an access point and one or 
more wireless network adapters). Check your 
hardware connections. If you still see this error, open 
TI-Nspire™ Network Manager, and make sure your 
network hardware is properly configured. 
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Why does the Teacher Software say 
“TI-Nspire Navigator network 
unavailable” in the bottom right corner? 

 

The TI-Nspire™ Navigator™ System cannot locate 
appropriate network hardware (for example, an access 
point and one or more wireless cradles). Check your 
hardware connections. If you still see this error, open 
TI-Nspire™ Network Manager, and make sure your 
network hardware is properly configured. 

7. Teacher Preferences 

What can I do if I forget my password? If you forget your password, you can reset your 
teacher account password. 

What can I do after logging in to the 
TI-Nspire Navigator network from my 
handheld 

After you log in to the TI-Nspire™ Navigator™ network 
from your handheld, you can send documents to 
students or collect documents from students 

 

TI-Nspire™ Navigator™ Equipment Tips 

1. When setting up the TI-Nspire Navigator System, the most reliable sequence is to plug the 
Access Point into the computer before starting it. 

2. If you need to remove the Access Point from the computer, always eject it from your system 
tray to insure that it will most likely be found again when you plug back in. 

3. Do not shut the lid on your computer while running the TI-Nspire™ Navigator™ Teacher 
Software. This has been known to cause problems with losing the USB port and, as a result, 
the Access Point. If this happens, shut down the computer (do not restart it) and unplug the 
Access Point. Then plug the Access Point into the computer and start the computer. 

4. Having your computer go to sleep while running the Teacher Software can cause it to lose 
the Access Point. Set your sleep mode accordingly (for example, the computer never goes to 
sleep while it is plugged in). 

5. You cannot damage the handhelds’ rechargeable batteries by leaving them in the TI-Nspire™ 
Docking Station beyond the time needed to fully charge them. 
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