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Objective 
• Participants will learn how students log in to a TI-Nspire™ 

Navigator™ class. 
 
TI-Nspire™ Navigator™ Features 
• Logging in to the TI-Nspire™ Navigator™ System from a 

handheld 

TI-Nspire™ Technology Skills:  
• Logging in as a student 
 
Tech Tips:  
• Make sure the font size on 

your TI-Nspire handheld is 
set to Medium.  

 
 
 
The TI-Nspire™ Navigator™ System uses both your computer and your students’ handhelds. Your 
computer and your students’ handhelds communicate through the TI-Nspire™ Navigator™ access point. 

You do not have to log in to communicate with your students’ handhelds; you can use the Transfer Tool 
to send or delete documents and/or operating systems on the students’ handhelds. However, if you plan 
to use Quick Poll, Class Capture, Live Presenter, or place documents in the Portfolio during the TI-Nspire 
Navigator class session, then you must log in student handhelds to the TI-Nspire™ Navigator™ network. 

 

1. On the teacher computer, within the TI-Nspire™ Navigator™ Teacher Software, press Begin Class. 

2. Turn on the handheld that is connected to a wireless network adapter (or locked in the cradle). You 
will notice the following icons on the handheld in the upper right hand corner. 

Icon Status Meaning 

 
 

Blinking The handheld is searching for an access point. 

 Solid with  The handheld has found an access point. 

 Solid 
The handheld is not communicating with the wireless network adapter. 
Detach the handheld from the wireless adapter, wait for the icon to 
disappear, and then reattach the handheld to the adapter. 

 Blinking The handheld is connected to the network and is ready to log in. 

 Solid The handheld is logged in to the network and is fully charged. 
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3. When the  icon appears solid in the upper right-hand 
corner of the handheld, a “Login to Class” dialog box will 
appear. 

• If the dialog box does not appear, have students 
press c > Settings > Login….  

4. When logging in for the first time, a network must be 
selected. Click the Network button, select the appropriate 
network from the Network drop-down field, and click 
Connect. 

• A network only needs to be selected once, not every 
time a handheld is logged in. 

5. Students will first enter their User Name, press e, and 
then enter their Password. 

• Passwords must be at least 3 characters. The 
teacher might have chosen the student password 
when setting up the class. 

 

 

 

 

 

6. Press ·, and the “Login Successful” dialog box will 
appear on the handheld. 
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TI-Nspire™ Navigator™ Objective 
• Differentiate between the different workspaces in the TI-Nspire™ Navigator™ Teacher Software. 

 

Overview of Workspaces  

There are five different workspaces in the TI-Nspire Navigator Teacher Software: Content, Class, 
Documents, Review, and Portfolio. To move between the workspaces, click on the appropriate tab. 

 

Each workspace has a specific purpose, but they work together to create a complete package for the 
TI-Nspire Navigator classroom. Depending on the selected workspace, the menus options and icons 
will change appropriately. 

Icons Available in All Workspaces 

  

The Student Name Format icon allows the teacher to change the 
displayed format of the students in a TI-Navigator class. The change 
will be reflected in all workspaces, including the Portfolio Workspace. 

 

  

 
Clicking the Take Screen Capture icon allows the teacher to 
take a class capture, capture a page of a document in the 
Documents Workspace, or take a screen capture of a connected 
handheld. The availability of the options depends on the state of 
the software and workspace. 

When Capture Page or Capture Selected Handheld is 
selected, a pop-up window appears in the lower right-hand 
corner allowing you to view the capture in the Screen Capture 
Window. The screen capture is also automatically placed into the 
computer’s clipboard and can be immediately pasted into other 
software, such as a word processing document. 

 

TI-Nspire™ Navigator System: 

 

TI-Nspire™ Navigator™ NC: 
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Clicking the Quick Poll icon allows teachers to create a new 
Quick Poll question at any time. The TI-Navigator Class does not 
have to be started, so a teacher can prepare questions before 
the class begins. It will be tagged with the name of the class that 
is displaying in the Class drop-down menu. 

 

 

 

  

The Content Workspace  

The Content Workspace is used for transferring TI-Nspire documents to/from the connected handhelds 
and the computer, for previewing documents, and for accessing documents on TI websites. 

Note:    When using the TI-Nspire™ Navigator™ NC Teacher Software, , the list of Connected 
Handhelds is not available  in the Resources panel. 

 

 

The Content Workspace allows the teacher to 
browse online TI activities without launching a 
web browser, to see an overview of the activity, 
to preview the TI-Nspire documents, and to save 
all the activity files to the computer. 
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With this functionality, the TI-Nspire documents can 
be sent directly to the class or any connected 
handhelds without opening any other software. 

Note:    When using the TI-Nspire™ Navigator™ 
NC System, any type of document can be 
sent to students’ computers. However, only 
TI-Nspire and PublishView™ documents 
can be opened using the TI-Nspire™ 
Student Software. 

 
The Class Workspace 

The Class Workspace allows the teacher to see which students are logged in to the classroom network 
and to see which documents have been transferred to/from the handhelds/computer via TI-Nspire 
Navigator. The teacher can also send/collect/delete documents to the class through the Class 
Workspace. Both the Seating Chart View and Student List View of the Class are shown below. 

 

The Class Record is a 
listing of document 
transfers. The teacher 
can also access 
individual student 
information regarding 
a specific transfer. 

  

Student List View of Class 
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The Documents Workspace 

The Documents Workspace is used to create new TI-Nspire documents and to edit or view pre-created 
documents. When working in the classroom with TI-Nspire™ Teacher Software or TI-Nspire Navigator 
Teacher Software, most teachers click on the TI-SmartView™ tab (Tab 3) in the Documents 
Toolbox (left column).  

 

The Documents Toolbox also contains: 

•  (Tab 1) Menu items unique for each application in a TI-Nspire document and question 
properties tools; 

•  (Tab 2) Page sorter; 

•  (Tab 4) Utilities such as math and  symbol templates; 

•  (Tab 5) Content Explorer file transfer tool that allows the user to transfer documents 
to/from the handhelds that are connected to the computer with a USB cable.  
Note:    When using the TI-Nspire™ Navigator™ NC Teacher Software, the Connected 

Handhelds list is not available in the Content Explorer. 

Document Tools Page Sorter Utilities Content Explorer 

    

A-10



 Tip Sheet: Overview of Workspaces   
TI PROFESSIONAL DEVELOPMENT 

©2013 Texas Instruments Incorporated 5 education.ti.com 

 

The Review Workspace 

The Review Workspace is used after a Quick Poll is sent or a TI-Nspire document containing questions is 
collected using the TI-Nspire Navigator system. The Review Workspace allows the teacher to analyze 
the results of a Quick Poll question or the document question by changing the Data View between a bar 
chart, graph, student work, and/or lists, depending on the configuration and Question Type. 

 

The Review Toolbox contains: 

•  (Tab 1) Menu action items unique for each type of question; 

•  (Tab 2) Page sorter view to browse through the Quick Polls (or document with questions); 

•  (Tab 3) Individual student details for each question. 

Review Tools Students 
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The Portfolio Workspace 

The Portfolio Workspace is used to view previously saved Quick Polls and TI-Nspire document results. 
The teacher can view the summary of scores by student, by question, and by class. 

 

The Assignments Summary allows the teacher to manage the 
scores and files collected using the TI-Navigator System. A 
teacher has the option to review the class results in the Review 
Workspace, to send missing documents, to collect missing 
documents, to redistribute documents to students for further 
work, and/or to open the master document.  

 

A detailed summary of the assignment 
results and student results is available by 
selecting the assignment from the list. 
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TI-Nspire™ Navigator™ Objective 
• Create classes in the TI-Nspire™ Navigator™ System. 

 
Manually Adding Classes 

1. Click the Add Classes icon . Select Manually, and click 
Next. 

 

2. Fill in the field for Class Name as desired. You can have 
multiple sections of the same class name. For example, you 
can have Algebra 1 – 1st Period and Algebra 1 – 2nd Period. 
Click Add after entering each class name. Click Next after 
all the classes have been added. 

3. Click Add Student to manually create student accounts at 
this time. 

• Clicking Finish will create an empty class with the 
desired name. 

 

4. To create student accounts, you must fill in the First Name, 
Last Name, and User Name fields. Students can be 
assigned passwords, or you can allow them to choose their 
own upon their first login. 

• Students can be assigned a Display Name to allow for 
personalization or privacy, and/or Student ID’s can be 
included as necessary. The Display Name defaults to 
the student’s First Name if none is specified. 

• Students can be assigned to multiple classes or moved 
from one class to another by clicking Assign Classes 
and checking the desired class location(s). 

5. Click Add Next Student when finished with the first student. 
Click Finish when you are done adding students to the class. 

 

 

 
 

Importing Classes and Students Automatically from CSV File 

1. Store student information in a spreadsheet application such as Excel and save the file in CSV format. 
You must have a column for the Class Name, Student First Name, Student Last Name, and 
Student User Name. You can also include optional columns for Section, Student ID, and Password. 
The data may be exported from a grade book program or typed manually. The workshop instructor 
will have a sample CSV file. 
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2. Click the Add Classes icon . Select Upload a CSV file, 
and click Next. 

 
3. Click Browse, navigate to the location of the saved CSV file, 

and click Next. 

4. Use the drop-down menus to match up the columns in the 
CSV file to the TI-Navigator fields in the Add Classes by 
Uploading a CSV File dialog box. 

5. Click Next when finished mapping fields. 
 

• If any import errors occur, they will be listed in the details 
on the next screen. The most common error is a 
duplicate username. 

• The CSV file can be modified and uploaded again to 
correct any errors or import new students added to your 
classes at a later date. Alternatively, add the students 
manually. 

 
6. When the CSV file is successfully uploaded, you will receive 

a message that the classes and student profiles have been 
successfully created. 
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TI-Nspire™ Navigator™ Objective 
• Manage classes using the TI-Nspire™ Navigator™ System. 
 
Managing Classes (Hide/show and Delete) 

1. Click Class > Manage Classes to open the Manage 
Classes dialog box. 

• All the classes that have been created on that computer 
will be displayed in the window. 

 

2. Check the box for any class that you would like to hide.  

• Select Actions > Hide, and click Apply. 

• Hidden classes can be retrieved later by returning to 
Manage Classes and changing their status to Show. 

 

Note: Hiding a class will keep the student data attached with 
that class for future record keeping, but will keep that 
class from appearing in the list of active classes. This is 
helpful for schools that require teachers to maintain 
student records for past years. 

 
3. To delete a class, select the check box next to the class, select Actions > Delete, and 

click Apply. 

Note: Be aware that the delete action is not reversible. Deleted classes and student 
data associated with them will be permanently lost. 

 
4. Click OK to exit the Manage Classes dialog box. 
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TI-Nspire™ Navigator™ Objective 
• Review the basic skills needed to use a TI-Nspire™ learning handheld. 

 

Opening a Document 

1.  Power on the TI-Nspire™ handheld, and press c. 

 

2.  Go to My Documents. 

3.    Scroll to the appropriate file using the arrow keys (¤£). 

4. To open a folder, scroll to it, and press ·. 

5.  Scroll to the desired document, and press · or x to 
open the document. 

  

• If the handheld already has a document open, you will 
have to choose whether or not to save changes to the 
prior document. Select Yes or No using the arrow keys 
(or e), and press  x. 

• The desired document is now open. 

 

 
Selecting Answer Choices 

 

1.   To move from the question area to the answer area of a 
question, press e. 

Note: The arrows keys can be used, but the cursor will scroll 
through each line of the question area until it reaches the 
bottom. 

2.  Press e repeatedly to move between the answer choices. 

• The arrow keys can be used here as well.  
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3.  When the desired answer choice is highlighted, press x (or 
·) to mark the answer. 

 

 

Moving between Pages  

The tabs at the top of the handheld screen indicate that the 
document contains multiple pages. 

For example, in the open document shown to the right, the arrow 
to the right of tab 1.3 indicates that there are more than three 
pages in this document. 

1. To move to the next page in a document, press / ¢. 

2. To move to the previous page in a document, press / ¡.  

 
Grabbing an Object 

1. Move the cursor to the graph until the cursor changes to an 
open hand icon (÷). 

2. Press / x to close the hand ({). 

 

3. Use the arrow keys and/or the touchpad to move the object. 

4. Press x to “drop” the object in the desired location. 
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Grabbing and Manipulating a Graph 

1.  Move the cursor to the graph until the cursor changes to the 
dilation symbol õ. 

 

2.  Press / x to grab the graph. 

3. Use the arrow keys and/or the touchpad to manipulate the 
graph. 

4. Press x to “drop” the graph in place. 

 

5.  To translate the graph of a quadratic function, move the 
cursor to the center of the graph near the vertex. When the 
translation symbol ö appears, press / x to grab the 
graph. 

6. Use the arrow keys and/or the Touchpad to translate the 
graph. 

7. Press x to “drop” the graph in place.  
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TI-Nspire™ Navigator™ Objective 
• Use the Live Presenter feature to direct instruction and check for student understanding. 
 

Live Presenter from Class Capture  

1. Open the TI-Nspire™ Navigator™ Teacher Software, and 
start your LCD projector. 

2. Begin Class, and have the students log in to the TI-Nspire 
Navigator class. 

3. Select the Capture icon from the tool bar. 

• Alternatively select Tools > Class Capture, or use the 
computer keyboard shortcut Ctrl+Shift+R. 

 

 

4. Select the Class icon to take a screen capture of the entire class. 

  

5. Click OK. 

• You will see screen captures of the 
class (and they will be projected to the 
class). 
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6. Select a screen capture. The screen will 
have a blue border around it showing 
that it has been selected. 

7. Click Make Presenter. 

• The screen and handheld of the 
selected student only is projected to 
the class as the Live Presenter (as 
shown below). 

 

8. Everything the student does on the handheld is displayed to the class. 

• Rather than the teacher pushing the buttons, he or she can give guided directions 
to the student and have the student go through the motions of the activity. 

• Rotating the Live Presenter during a class period keeps students on task and 
allows the teacher to monitor student progress and understanding. 

Note:  The teacher can customize the layout of the presenter. Currently, the default is to 
show the Handheld and Key Press History. You can turn off either or both of these 
views to customize the Live Presenter. You will see the Key Press History and the 
screen changing in real time. Notice on the Teacher Software that you will see 
each specific button the student presses identified by a red outline. 

            
                Show Handheld and Key Press History                                   Show Handheld Only 

    
            Show Key Press View Only                          Neither Handheld Nor Key Press History 
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9. Click Stop Presenter when a particular 
student is finished as the Live Presenter.  

10. You will be taken back to the Class 
Capture Screen. At this time you can 
refresh screens and select a new student 
to become the Live Presenter. 

 
 

Live Presenter from Classroom View  

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Begin Class, and have the students log in to the TI-Nspire 
Navigator class. 

3. Right-click on a student icon, and select Live Presenter. 

• The student is automatically projected to the class as the 
Live Presenter. 

 
Additional Features of Live Presenter 

1. When the Live Presenter presses a button on the handheld, the button on the picture of 
the handheld is highlighted in RED to show the class which key has been pressed. 

2. The teacher has the following options: 

• Show Keypress History. When selected, the class sees a list of keys the Live 
Presenter has pressed. 

• Show Handheld. Show/hide the graphic of the handheld on the left side of the 
window. 

• Start Recording. Select to start a video recording of what the Live Presenter is 
doing on the handheld. If desired, name the file, and save it on the computer. The 
video is saved as an .AVI file. 
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TI-Nspire™ Navigator™ Objective 
• Use the TI-Nspire Navigator Class Capture feature to check for student understanding. 
 

Viewing Class Screen Captures 

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Begin Class, and have students log in to the  
TI-Nspire Navigator class. 

3. Select the Capture icon from the tool bar, and choose 
Capture Class. 

• OR select Tools > Capture Class. 

• OR use the computer keyboard shortcut Ctrl+Shift+R. 

Note:    When using the TI-Nspire™ Navigator™ NC System, 
only the Capture Class and Capture Page options are 
available. 

 

 

4. Select the Class icon to take a class capture of the entire class, or 
select the Individuals icon to take a screen capture of individual 
students.  

• When using the Individuals option, hold down the Ctrl key to 
select any number of non-consecutive students, or hold down 
the Shift key to select any number of consecutive students from 
the list. 

• When you select the “logged in only” option, only the students 
logged in to TI-Nspire™ Navigator™ System will be displayed. 

• The TI-Nspire™ Navigator™ NC Teacher Software has the 
additional option to “Show TI-Nspire™ Work Area only.” When this 
option is selected, only students’ work areas in the TI-Nspire™ 
Student Software will appear in the class capture. Otherwise, 
students’ entire desktops will be shown. 

 

 

5. Click OK. 

• The student screens will be tiled 
alphabetically according to Display Name. 

• The teacher screen will be identified by a 
blue border (unless the Teacher 
Preferences have been adjusted). 
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6. To refresh the Class Capture, press the Refresh icon. Otherwise, the screens 
are in the same state as when you initialized the Class Capture.   

7. The teacher has the option of choosing whether the student names are displayed with 
the screen captures. 

• Select Show Student Names as desired. 

• Use caution when showing student names in front of the class. The anonymity of 
the screen captures can very important to avoid potential student embarrassment. 

 
 

Class Capture Teacher Preferences 

In the Class Workspace, select File > Settings > Teacher Preferences. 

       

• Toggle the student screen display between alphabetical by display name and 
random distribution with the option “Randomize order in Screen Capture.” 

• Hide/show the Teacher handheld screen with the student screens using the option 
“Individualize Teacher Handheld in Screen Capture.” 

Note:    When using the TI-Nspire Navigator NC Teacher Software, Login information and 
Network Settings are shown instead of the Teacher Account information. The only 
Class Capture option available is “Randomize order in Screen Capture.” 
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Class Capture Features 

Zooming 

• Pressing the Zoom In button enlarges the screens displayed on the 
teacher’s computer. 

 
• Pressing the Zoom Out button shrinks the screens displayed on the 

teacher’s computer. It can be used to return the screens to the 
normal display size. 

• From the View menu, you can select a fixed screen size on the 
teacher’s computer. 

 

           

Saving Screen Captures 

1. Select a screen in the Class Capture window to save. To save 
multiple screens, use the Ctrl key. 

2. Select File > Save Selected Screen(s) to save one or more 
screen captures as a .JPG, .PNG, or .GIF image file (all images 
will be saved in the same format). 

 

 

• Student screens that have been selected will be 
highlighted with a blue shaded border. 

• Only students who are logged in will be saved. 
Even if the Class Capture is showing the “Not 
Logged In” screen, the handheld screens will 
not be saved. 

• The screens will be saved as individual files 
without a student identifier (Image1, Image2, 
etc.). If the purpose for saving is for grading, the 
best option is to print the screen captures. 
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Printing Screen Captures 

• Class screen captures can be printed with the screen identifiers by selecting File > 
Print. The Print Options dialog box allows you to tailor such options as the number of 
screens per page. 

        
 

Reordering Screen Captures 

• Click to drag and drop student screens to new positions within the Class Capture window. 

• Note the difference between the two groups of three screen captures below . 
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Auto-Refresh 

• Once you have taken a Class Capture, click on the Auto-
Refresh drop-down menu to select how often to 
automatically refresh student screens. 

• You can use this feature to monitor student progress by 
setting it to refresh in several time intervals from 30 seconds 
to 10 minutes. 

 

 
 

Changing the View  

• By default, the class capture is in Tiled view. 

• To change to Gallery view, click the View icon and select Gallery (or 
use the computer keyboard shortcut CTRL+G). 

  

• Tiled View allows easy access to a full class set of screen captures. 

 

• Gallery View allows easy comparison of a few screens by selecting them in the gallery 
list on the left using the Ctrl key. 
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Using Screen Stacks 

Teachers might not have time to save individual student screens during 
class. To help with this, a set of Class Captures can be stored as stacks 
of frames as if they are stored on multiple clipboards. A frame is one set 
of class captures. A stack holds multiple frames of class captures. 

1. Click the Add to Stack icon to store the current set of Class Captures. 

 

2. The teacher can Add to Stack multiple times throughout a class session for later review or analysis. 

3. The stacks can be reviewed by clicking the Frame drop-down menu or the Previous Frame or Next 
Frame icons on either side of the drop-down menu. 

 

4. Unwanted stacks can be deleted by clicking the Remove from Stack icon. 

5. Save individual screens from any frame as image files. Select the screen(s) to save, 
and choose File > Save Selected Screen(s). 

6. When the Class Capture window is closed, you will be asked 
whether you want to save the stacks. Click Yes if you want 
to save the stacks of Class Captures. 

• Later, you can go through the stacks of frames for a 
class and save individual Class Capture images. 
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TI-Nspire™ Navigator™ Objective 
• Use the various features of Quick Poll, such as sending, collecting, and reviewing a Quick Poll. 

 

What is Quick Poll? 

An important teaching technique is questioning students during class to gauge their understanding of the 
topics and to ensure that the class discussion is on pace with the students understanding. 

The Quick Poll feature of the TI-Nspire™ Navigator™ System enhances the questioning technique by 
allowing ALL students to answer the posed questions and allowing the teacher to see ALL student 
responses in real time. Then the teacher can make the appropriate reactions/adjustments to the class 
based on the snapshot of student understanding. 

Question Types 

There are various types of Quick Poll questions: 

• Custom Multiple Choice 
• Standard Multiple Choice (A-B, A-C, etc.) 
• True/False 
• Yes/No 
• Always/Sometimes/Never 
• Agree/Disagree (5, 3, or 2 selections) 
• Open Response – Explanation 
• Open Response – Text Match 
• Equations (y= and f(x)=) 
• Expressions 
• (x,y) Numerical Input 
• Drop Points on a Coordinate System 
• List(s) 
• Image (Label, Point on) 
• Chemistry 

 

 

Sending Pre-Made Quick Poll Questions to the Class 

Any question page can be sent as a Quick Poll question. The teacher can create a document ahead of 
class time with questions they anticipate might be helpful to ask students to gauge their understanding of 
a concept. Teachers can decide during class which ones are appropriate to help guide the lesson. 

1. Open the document containing questions for potential 
Quick Poll questions in the Documents Workspace. 
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2.  (Optional) Modify the Quick Poll Options. 

• Allow students access to documents on their handheld. This option is not available when using 
the TI-Nspire™ Navigator™ NC Teacher Software. 

• Allow students to resubmit their Quick Poll answers. 

 

3. After the TI-Navigator class has been started and students have logged 
in to class, the current question being viewed in the Documents 
Workspace can be sent as a Quick Poll by clicking the Start Poll icon.  

 

4. When all students have answered the question, click the Stop Poll icon. 

 

Sending “On-The-Fly” Quick Poll Questions to the Class 

1. After the TI-Navigator class has been started and students have logged in 
to class, click the Quick Poll icon.  

2. Select a Question Type, and press Insert. 

• If this is the first Quick Poll question of the TI-Navigator 
session, a new document will open in the Documents 
Workspace titled “Class Name – QP Set # – Date”. 
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3. (Optional) Enter the question into the text box, and select/enter answers when appropriate. 

      

4. (Optional) Modify the Quick Poll Options. 

• Allow students access to documents on their handheld. 

• Allow students to resubmit their Quick Poll answers. 

 

5. Send the question to the class by clicking the Start Poll icon.  
 

6. When all students have answered the question, click the Stop Poll icon. 
 

 
Responding to Quick Poll Questions as a Student 

1. After the teacher has started the Quick Poll question, all 
students who are logged in to the class will automatically 
receive the question on their calculators as a pop-up 
window. 

• If a student logs into the class after the poll has been 
sent, they will receive the poll as long as the teacher 
hasn’t click the Stop Poll icon.  

2. For multiple choice questions, students move through the answer choices by pressing e (or ¤). 
To select an answer, they press x or ·. 

3. For other types of questions, students enter the answer using the appropriate keys and templates on 
the handheld. 
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4. To send the answer response to the teacher’s computer, 
students press ~ > Submit. 

 

 
5. If the Allow Resubmit option was selected by the teacher, 

students can change their answers and resubmit by pressing 
~ > Resubmit. 

Note:  If the resubmit option is not selected, the question will 
disappear from the handheld once the answer has been 
submitted. 

 
6. If the Allow Document Access option was selected by the 

teacher, students can temporarily exit the Quick Poll to look 
at a document by pressing c or ». 

• To return to the Quick Poll question, select Quick Poll 
from the Home screen. 

Note:    When using the TI-Nspire Navigator NC Teacher Software, 
the “Allow Document Access” option is not available. By 
default, students will have access to all documents and 
applications on their computers during a Quick Poll. 

 

 

Pausing/Resuming Class 

When students are having trouble with a Quick Poll question, the teacher might find it useful to gain the 
students attention by preventing them from interacting with their handheld, i.e., pausing the class. The 
Pause Class option will prevent any interaction with the handhelds. 

1. To pause the class, click the Pause Class icon, which is located 
by the class drop-down menu.  

• When a class is paused, the students receive a 
message on their handhelds. 

 

 

 

2.  To resume the class, click the Resume Class icon.  
• Students are once again able to interact with their handhelds.  
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Viewing Quick Poll Results 

The teacher can view the results of a Quick Poll while students are submitting their responses or after the 
Quick Poll has been stopped. 

1. As soon as the Quick Poll is sent to the class, the software automatically changes to the Review 
Workspace and displays the Quick Poll question that was sent to the class. 

Note: The first 15 Quick Poll questions of the class session will be stored in a single Review document. 
After the 15th question, a new Review document will start for the next 15 Quick Poll questions. 

2. To view the class results for the Quick Poll questions, click on the 
Student Data icon underneath the Question page in the Page Sorter 
view. Alternatively, scroll down using the scroll bar to the right of the 
large view of the Quick Poll question (see below right). 

 

      

3. When all students have answered the question (or you are satisfied that a 
sufficient amount of time has passed), click the Stop Poll icon.  

4. If you did not select the correct answer in the Question page prior 
to starting the poll, right-click on the correct response, and select 
Mark this Response Correct. 

• The bar next to the correct answer will turn green, indicating 
that it is the correct answer.  

• To view the student-submitted answers in 
detail, click on the Students icon in the Review 
Toolbox.  

• The display name and response are shown in 
a table. 

• The poll details can be sorted by display 
name, by response, or by time. Click the top 
of the desired column to sort. 

• To hide the student names, click the Student 
Name Format icon and select <hidden>. 
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Additional Data Views for Quick Poll Results 

When the Student Data icon is selected, most of the results are displayed as a bar chart by default. 
Depending on the type of Quick Poll question, the results can be displayed in a variety of data views. 

Data Views for Multiple Choice and Open Response Questions 

           Bar Chart             Frequency Table  

           
Data Views for Equation Questions 

Bar Chart  

        

     Graph       Show Work      Frequency Table  
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• The Show Work Data View is available when Allow students to show their work is selected 
before sending the Quick Poll. 

Data Views for Coordinate Points & List(s) Questions 

        Bar Chart          Graph   Frequency Table  

           

Graph Data View Options 

The Graph Data View can be modified using the options in the Review Tools pane  of the Review 
Toolbox (the left column). Options include, but are not limited to, changing the window settings, adding a 
teacher point/equation, and individualizing student responses. Some of the options are available by right-
clicking on the graph. 
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Viewing Previous Quick Poll Questions 

The Page Sorter view in the Review Toolbox allows the teacher 
to re-display previous Quick Poll questions for discussion.  

1. Click on the Page Sorter pane in the Review Toolbox. 

2. Scroll to the Student Data icon below the Quick Poll question you 
want, and click to view the student responses. 

 

 
Saving Poll Results 

The results from all Quick Poll questions sent during a class 
session are compiled in a Review Document and can be saved 
for review at a later time. The results will be placed in the 
Portfolio for the class.  

1. Click the Save icon. 

Alternatively, select File > Save to Portfolio.  

 

 

 

      

 

2. If desired, enter a name to identify the Quick Poll results other 
than the default name, or add the results to an existing 
portfolio column (see the Portfolio Workspace capture to the 
right; each column is a Quick Poll or Collected Assignment). 

 
Note: The first 15 Quick Poll questions of the class 

session will be stored in a single Review 
document, even if polls are sent after saving 
the Review document to the Portfolio. After 
the 15th question, a new Review document 
will start for the next 15 Quick Poll questions. 

3. If the Review document is not saved before 
ending the class, the teacher will be prompted 
to save when the software is closed. 
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TI-Nspire™ Navigator™ Objective 
• Send documents to students using the TI-Nspire™ Navigator™ System. 
 
TI-Nspire™ Navigator™ Features 
• Sending Documents  
• Student Retrieval of Documents 
• Verifying Transfer of Documents to Students 
 
Sending Documents 

1.  Open the TI-Nspire™ Navigator™ Teacher Software. 
2. Begin Class, and have the students log in to the TI-Nspire Navigator class. 
3. Click on the Send to Class icon.  
4. Locate and select the documents you want to send to the class. 

• Use the Ctrl key on your keyboard to select nonconsecutive documents from a list.  
• If you would like to send an entire folder, click on the Folders tab, and select the 

folder to be sent to the students. 

   

5. Click Next. 
6. Select Class Send or Individual Student(s) Send. 

• If you would like to send to a subset of students only, highlight all of the desired 
students by holding the Ctrl key and clicking their names with your mouse. 
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7. The selected folder or document(s) will be sent to the student devices. 
• The default folder to which the document will be sent is My Documents > TI-

Nspire > Class Name {the name of the class you created in TI-Navigator}. 
8. Click Finish. 

• You will see the sent document(s) listed in the Class Record. This line will also 
show how many students have received the documents. 

 
 
 
Student Retrieval of Sent Documents 
The students will receive the documents automatically upon log in. 

• All students who are already logged in to the TI-Nspire Navigator classroom when 
your send the documents will automatically receive the documents. 

• Students who have not yet logged in to the TI-Nspire Navigator class will receive 
the documents as soon as they log in to the class. 

 
 
Verifying Transfer of Documents to Students 
1. Select the document to be verified in the Class Record. 
2. A color code system the Student View of the class indicates 

whether a student has successfully received the document(s). 
• If the document(s) was successfully received by the 

student, then the box will be green. 
• If the document(s) was not received by the student, then 

the box will be red. 

 
 

 
 

 
Sending Documents Using the TI-Nspire™ Navigator™ NC System 
Any type of document can be sent to students’ computers using the TI-Nspire™ 
Navigator™ NC Teacher Software, even though students can only open TI-Nspire™ 
documents and PublishView™ documents in the TI-Nspire™ Teacher Software.  
All other documents can be opened in their native applications. 
 
All documents sent using the TI-Nspire Navigator NC Teacher Software will be located in 
the TI-Nspire class folder on students’ computers. 
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TI-Nspire™ Navigator™ Objective 
• Collect document from students using the TI-Nspire™ Navigator™ System. 
 
TI-Nspire™ Navigator™ Features 
• Collecting Documents 
• Student Transfer of Documents 
• Verifying Transfer of Documents from Students 
 
 
Collecting Documents from Students 
1.  Click the Collect from Class icon. 

  
2.  Select the file(s) to be collected, and click Next. 

• If you want to collect more than one file from the students, use the Ctrl key on your 
keyboard as you click the files in the list. 

• If you want to collect a file you recently sent to the class, click Recent Files, and 
the files that have been recently sent will be listed for your convenience. 

 
 
3.  Select Class, or select individual student(s) by clicking 

Individuals, using the Ctrl key to select nonconsecutive 
students from the list. 
• By choosing to collect from the entire class with the 

“Logged in only” option selected, you will only collect the 
file(s) from students who are currently logged in to the 
class. 

4.  If you want to delete the file from the student device, select 
the “Delete from student after collecting” option. 

5. Click Finish. 
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• You will see the collected and deleted file(s) listed in the Class Record list on the  
TI-Nspire Navigator Home Screen. 

• This line will also show how many of the students’ files have been received. 

 
 
Collecting Documents Alternative 
1. From the Class Record, right-click on the document to be collected. 
2. Select Collect Selected from class. 

 

• The documents will automatically be collected from the class. 
Note:  There is no option to delete documents at the time of collection using this method. 

The teacher could use Delete from Class at a later time during the class session. 

Verifying Collection of Documents from Student Computers 
From the Class Record, select the file to be verified. The Student View of 
the class will indicate whether a document has been collected successfully. 

 
• If the document was collected successfully, then the box will be green. 
• If the document has not been collected, then the box will be red. This might be 

because the student is not logged in to the TI-Nspire Navigator class. 
• If the document was not in the student’s class folder, then the box will be yellow. 

 
Collecting Documents Using the TI-Nspire™ Navigator™ NC Teacher Software 
Any type of document can be collected and saved to the Portfolio using the TI-Nspire 
Navigator NC Teacher Software. For a non-TI-Nspire document, students must save their 
work before the teacher collects the document. Once a non-TI-Nspire document has been 
collected, it can be viewed or edited in its native application by going to the Portfolio 
Workspace, right-clicking the document, and selecting “Open for Editing.” 
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Unprompted Documents from Class 
Students can send documents to the teacher without the teacher collecting from the class. 
When this happens, an unprompted file folder with the sent date will appear in the class record. 

 

• The number in the status column tells the teacher how many documents have been 
sent to the Unprompted folder. 

• Double-clicking on the Unprompted folder will open a window. 

 

• The teacher can select all the document of an individual student by clicking the 
checkbox in front of the document. 

• Once you have selected the documents from the Unprompted folder, options at the 
bottom of the window become active. 

 

View: This option opens the document(s) in the Teacher Software. 
Export: This option allows the teacher to save the document to any location on the computer. 
Remove: This option deletes the document from the Unprompted folder. 
Save to Portfolio: This option allows the teacher to create a new column in the Student 
Portfolio or add the document(s) to a current column. 
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TI-Nspire™ Navigator™ Objectives 
• Send documents to handhelds using the Transfer Tool. 

• Delete all folders on connected handheld(s). 

 

Send Documents to Connected Handhelds 

1. Open the TI-Nspire™ Navigator™ Teacher Software. 

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in session. 
 

3. Click the Add to Transfer List button, and browse on your computer for the 
documents(s) to be transferred. 

• You can send an entire folder by clicking on the Folders tab and selecting the 
folder to be sent to the students. 

   

4. You can change the folder to which the document(s) will be 
sent on the handheld. 

• The default folder is “Transfers-Date”. 

• Edit the destination folder by clicking on the Destination 
Folder name and entering the name of the new 
Destination Folder. 

• Click Change.  

5. Click Start Transfer. 

• The Transfer Tool Status window will indicate the status 
of the document(s) being transferred to individual 
handhelds. 

6. When the file transfer is complete, click Stop Transfer and 
Close. 
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Delete All Documents and Folders on Handheld 

1. Open the TI-Nspire Navigator Teacher Software. 

2. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in 
session. 

3. Check the box to select “Delete all files and folders before 
transfer.” 

• If desired, add files to send to the handheld using the 
steps above. The files will be transferred to the handheld 
after all files and folders have been deleted. 

 

4. Click Start Transfer. 

• A confirmation message will appear. Click Yes to continue with the delete. 

 

• The Transfer Tool Status window will indicate the status of the folders and files 
being deleted to individual handhelds. 

 

5. When the file transfer is complete, click Stop Transfer and Close. 

6. The connected handhelds will contain no documents or 
folders except the My Documents folder. 

 

 

A-46



 Tip Sheet: Send the Operating System via Transfer Tool   
TI PROFESSIONAL DEVELOPMENT 

 

©2013 Texas Instruments Incorporated 1 education.ti.com 

TI-Nspire™ Navigator™ Objective 
• Send an Operating System (OS) to handhelds using TI-Nspire™ Navigator™ Teacher Software. 

 

1. Download the current OS to your computer. 

• Visit www.education.ti.com to download the latest OS for  
TI-Nspire CX, TI-Nspire, TI-Nspire CAS CX, and/or TI-
Nspire CAS. 

• Select Downloads & Activities > Apps, Software & 
Updates.  

 

• From the drop-down menus, select the appropriate 
technology and Handheld Operating System. Then click 
Find. 

• Select the name of the appropriate handheld. 

• Select Save, and browse to a convenient download 
location on your computer, such as your Desktop. 

 

• Alternatively, use Quick Links to access and save the 
latest OS. 

 

2. Open the TI-Nspire Navigator Teacher Software. 

3. Select Tools > Transfer Tool (or use the keyboard shortcut 
Ctrl+Shift+T). 

• The Transfer tool is not available when a class is in 
session.  
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4. Click Add to Transfer List, and browse on your computer for the OS file to be 
transferred. 

• You can select Operating Systems for each type of handheld. 

• If your class has more than one type of handheld, the Transfer Tool will update 
each handheld with the proper OS. 

 

5. Click Start Transfer. 

• The Transfer Tool Status window will indicate the OS being transferred to individual 
handhelds. 

6. When the file transfer is complete, click Stop Transfer and Close. 
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Activity Overview 
In this activity you will become familiar with the most commonly used keys on the TI-Nspire™ CX family of 
handhelds. 
 
 

 
 
 
 

10  

9 

1 2 3 

4 

5 8 

6 7 
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Activity Overview 
The Press-to-Test feature enables you to quickly prepare student handhelds for exams by temporarily 
disabling folders, documents, and select features and commands. Steps 1-7 in this activity enables 
Press-to-Test. To disable Press-to-Test, you will need to follow Steps 8-9 using either an additional TI-
Nspire handheld or a computer with the TI-Nspire Teacher Software. 
 
 

Materials 

• TI-Nspire™ handheld-to-handheld or handheld-to-computer USB connection cable  
 
 
 

Step 1: 

To enable Press-to-Test on the TI-Nspire™ with Touchpad and 
TI-Nspire CX™, first ensure that the handheld is turned off. Press 
and hold d and c until the Press-to-Test screen appears. 

Note:   To enable Press-to-Test on TI-Nspire™ with Clickpad, 
press and hold d, c, and w. 

 
Step 2: 

By default, Press-to-Test disables pre-existing Scratchpad data, 
documents, and folders as well as many other functionalities of the 
handheld. The angle settings can be changed by pressing ¢, 
selecting the appropriate setting, and pressing ¢ or ·. 

By default, all of the commands and features listed are disabled. 
To enable a feature or command, uncheck its box. Keep all boxes 
checked, and enter Press-to-Test by clicking Enter Press-to-Test. 

 

 

Step 3: 

Once the handheld is in Press-to-Test mode, the handheld 
reboots. A dialog box confirms that the handheld is in Press-to-
Test mode and the restrictions are listed. Click OK. 

Step 4: 

When in Press-to-Test mode, the LED at the top of the handheld 
begins blinking. Green indicates that all restrictions are selected 
(default), while yellow indicates that one or more restrictions are 
unselected. During the initial reboot, the LED alternates between 
red and, depending on the restrictions, either green or yellow. 

 

 

A-51



 The Press-to-Test Feature                   
  TI PROFESSIONAL DEVELOPMENT 
 

 

©2014 Texas Instruments Incorporated 2 education.ti.com 

Step 5: 

Create a new document, add a Geometry page, and press b. 

Since geometry functions are limited, observe that the Measurement, 
Construction, and Transformation menus are not accessible. 

Note: The lock icon at the top of the screen indicates that the 
handheld is in Press-to-Test mode.  

Step 6: 

Add a Calculator application by selecting ~  > Insert > 
Calculator. Type cot(π/2) and press ·. Since trigonometric 

functions are limited, an error message appears. The dialog box 
tells students how to access additional information about the 
restrictions. Click OK. 

 

Step 7: 

Select c > My Documents. While in Press-to-Test mode, a 

Press-to-Test folder appears in My Documents. All other folders 
and documents present on the handheld before Press-to-Test 
mode was entered are inaccessible. 

Step 8: 

To exit Press-to-Test mode, connect two handhelds using the 
handheld-to-handheld USB connection cable. Then select ~ > 

Press-to-Test > Exit Press-to-Test. The Exit Press-to-Test option 
appears regardless of whether the other handheld is in Press-to-
Test mode. 

Press-to-Test can also be exited with the TI-Nspire™ Navigator™ 
Teacher Software. Once a class has been started, students can 
select ~ > Press-to-Test > Exit Press-to-Test. 

 

 

Step 9: 

Press-to-Test can also be exited with TI-Nspire Teacher Software or 
TI-Nspire Navigator Teacher Software by creating a document named 
Exit Test Mode.tns, and transferring it to connected handhelds.  

Note:    The name of the TI-Nspire document must be spelled exactly as it is above. 

Go to the Tools menu and select Transfer Tool. Click Add to Transfer List and select 
Exit Test Mode.tns. In the Edit Destination Folder, enter the name of the folder Press-to-
Test, and click Change. Then, click Start Transfer. 
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TI-Nspire™ Technology 

Approved for Tests 
TI-Nspire™ CX 

TI-Nspire™ w/Touchpad 

TI-Nspire™ CX CAS 

TI-Nspire™ CAS w/Touchpad 

SAT* • • 
AP* • • 
PSAT/NMSQT* • • 
ACT* •  
International Baccalaureate •  
Praxis™ • • 
Texas STAAR® Grade 8 •  
Texas STAAR® Algebra •  

 
 
Graphing Technology 

Approved for Tests 
TI-84 Plus C Silver Edition 
TI-84 Plus Silver Edition 

TI-84 Plus, TI-83 Plus 

TI-89 Titanium 

SAT* • • 
AP* • • 
PSAT/NMSQT* • • 
ACT* •  
International Baccalaureate •  
Praxis™ • • 
Texas STAAR® Grade 8 •  
Texas STAAR® Algebra •  

 
 
* SAT and AP are registered trademarks, and SAT Reasoning Test and SAT Subject Tests are trademarks of the College 
Entrance Examination Board. PSAT/NMSQT is a registered trademark of the College Entrance Examination Board and 
National Merit Scholarship Corporation, neither of which were involved in the production of, nor do they endorse this 
product. ACT is a registered trademark of ACT, Inc., which does not endorse this product. Policies subject to change. Visit 
www.collegeboard.com and www.act.org. 

A-53



 

This page intentionally left blank 

 

A-54



 TI-Nspire™ Navigator™ Skills Rating                      
 TI PROFESSIONAL DEVELOPMENT 

 

 

©2013 Texas Instruments Incorporated 1 education.ti.com 

Rating Scale: 0 – Not covered yet 
1 – Uncertain – need more instruction 
2 – Moderate – need more practice 
3 – Average – comfortable 
4 – Good – competent 

 
TI-Nspire™ Navigator™ Skill Day 1 Day 2 Day 3 

Class Workspace: 

• Create a Class    

• Add/Modify Students    

• Teacher Preferences    

Class Capture:  

• Auto-Refresh Class Capture    

• Zoom In/Out    

• Reordering Screen Captures    

• Saving Screen Captures    

• Screen Stacks    

Live Presenter    

Document Management: 

• Send to Class    

• Collect from Class    

• Delete from Class    

• View files collected from class    

• Save to Portfolio    
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Quick Poll: 

• Multiple Choice    

• Open Response    

• Equations    

• Coordinate Points & Lists    

• Image    

• Chemistry    

• Review Student Data    

Review Workspace: 

• Mark Correct Answer(s)    
• Change Data View for appropriate 

question types    

• Data Aggregation    

Portfolio Workspace: 

• Edit Scores    

• Send Missing Documents    

• Collect Missing Documents    

• Redistribute Documents    
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